A Principled Technologies report: Hands-on testing. Real-world results.

Get a versatile experience and longer battery life
with the Microsoft Surface Laptop 4

13.5-inch Microsoft Surface Laptop 4 powered by an 11th Gen Intel
Core processor vs. 13-inch M1-based Apple MacBook Air

In our hands-on evaluation of the two laptops, the 13.5-inch Microsoft Surface Laptop 4
powered by a four-core 11th Gen Intel® Core™ i7-1185G7 processor delivered longer battery
life, stronger system performance in a variety of benchmark comparisons, and greater game
compatibility than the 13-inch MacBook Air with an eight-core M1 chip.

We found that the Surface Laptop 4 we tested received higher BAPCo® CrossMark™,
WebXPRT, CineBench R23, Unigine Heaven, Unigine Valley, and PugetBench for Adobe
Creative Cloud® benchmark scores. Plus, the Microsoft Surface Laptop 4 included perks such
as Windows Hello face sign-in, a PixelSense™ touchscreen, Intel Iris® Xe graphics, a USB-A
port for your favorite controller or peripheral, and an optional Surface Pen for inking—all
things the MacBook Air we evaluated didn’t have.
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Create a 45MP photo
merge panorama in
67% less time

with Adobe Lightroom® Classic

Enjoy perks not available
on the 13-inch Apple
MacBook Air

with touch screen and pen support
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Comparing the Microsoft Surface Laptop 4 to the Apple MacBook Air

Each ultra-thin laptop contained 16 GB of memory and 512 GB of PCle® SSD storage, and had similar screen
resolutions. It is also worth noting that the Surface Laptop 4 drew power from a slightly lower capacity
battery. For specific laptop configuration details as well as repeatable testing parameters and procedures, see
the appendices.

About the Microsoft Surface Laptop 4

13.5- and 15-inch Surface Laptop 4 models include a PixelSense touchscreen with an optional Surface
pen, Intel Iris Xe graphics, a USB-A port for backward compatibility, and Windows Hello face sign-
in—features the Apple MacBook Air we tested doesn’t provide. In addition, the Surface Laptop 4 has

a headphone jack and can be charged using either the USB-C port or the Surface Connect port. The
Surface Connect port combines high-bandwidth data, power delivery, and video with zero insertion force
and magnetic positioning so it is easy to connect.
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Microsoft Surface Laptop 4 Apple MacBook Air

Microsoft Surface Laptop 4 . Apple MacBook Air
3:2 screen ratio . 16:10 screen ratio
PixelSense Touchscreen capability . no touch screen
Surface Pen capability . cannot draw with pen or stylus onscreen

Configurable with up to 32 GB of RAM . configurable with up to 16 GB of RAM

To learn more about the Surface Laptop 4, visit

https://www.microsoft.com/en-us/d/surface-laptop-4/946627fb12t1?activetab=pivot%3aoverviewtab.
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Productivity and experience: The full system responsiveness story

Laptops are in large part
productivity tools, which means

Rosetta 2 and M1-based Macs

you want faster response times

when you explore the web, knock Apps, such as the benchmarks we used for the system

out projects for work, or dive into responsiveness comparisons and the top 50 Steam game apps

your favorite game. In all of the we list in Table 1, are built to work on specific processors. This is
following benchmark and hand- a drawback for the newly released Apple M1 processor, which is
timed comparisons, the 13.5- not yet on the compatible-processor list for many apps. At the
inch Microsoft Surface Laptop time of testing, June 3, 2021, macOS Big Sur loaded some of our
4 powered by an Intel Core i7- benchmark software into Rosetta 2. Rosetta 2 enables M1-based
1185G7 processor outperformed Macs to use apps built for Macs powered by Intel processors.

the 13-inch Apple MacBook Air with While we didn’t test a MacBook Air without the new M1 chip,

an Apple M1 processor. this slight detour could be part of the reason for slower system

responsiveness when running the benchmarks on Adobe apps.

Comparing system responsiveness using benchmark scores

There is no single kind of laptop user, but day-to-day tasks like web browsing, online research, document editing,
photo organization, and app launches are near-universal. So, to compare the responsiveness that fuels day-to-
day experiences, we ran BAPCo CrossMark and WebXPRT 3, two industry-standard benchmarks that measure
overall system performance and responsiveness.®*

BAPCo CrossMark Higher is better
Microsoft Surface Laptop 4 1427

Apple MacBook Air 1384

Figure 1: Benchmark scores for BAPCo CrossMark v1.0.0.73. Both laptops ran
this app natively. Higher is better. Source: Principled Technologies.

WebXPRT 3 Higher is better

Microsoft Surface Laptop 4 271

Apple MacBook Air 255

Figure 2: Benchmark scores for WebXPRT 3 on Chrome browser. Both laptops ran
this app natively. Higher is better. Source: Principled Technologies.

Get a versatile experience and longer battery life with the Microsoft Surface Laptop 4 August 2021 (Revised) | 3



Comparing system responsiveness on resource-intensive tasks

While not everyone’s workday includes content creation, looking at how long it takes to complete a demanding
task such as creating a 45MP photo merge panorama in Adobe® Lightroom® Classic or exporting an 8K 1.5GB
file in Adobe Premiere® Pro can give you a sense of how your laptop will handle your most difficult computing
challenges. In our tests, the Surface Laptop 4 completed these resource-intensive tasks in significantly less time
than it took the M1-based Apple MacBook Air.

Adobe Lightroom Classic  Seconds | Lower is better
Create a 45MP photo merge panorama in 67% less time

Microsoft Surface Laptop 4 57.7 sec

Apple MacBook Air 176.5 sec

|

Figure 3: Time, in seconds, to create a 45MP photo merge panorama in Adobe
Lightroom Classic. The MacBook Air ran this app in the Rosetta 2 translation layer.
Lower is better. Source: Principled Technologies.

Adobe Premiere Pro Seconds | Lower is better
Export an 8K video to H.264 in 18% less time
Microsoft Surface Laptop 4 83.8 sec

Apple MacBook Air 102.7 sec

I

Figure 4: Time, in seconds, to export a 8K 1.5GB video file to H.264. The
MacBook Air ran this app in the Rosetta 2 translation layer. Lower is better.
Source: Principled Technologies.

Adobe Premiere Pro Seconds | Lower is better
Export an 8K video to HVEC (H.265) in 67% less time

Microsoft Surface Laptop 4 57.3 sec

Apple MacBook Air 177.2 sec

|

Figure 5: Time, in seconds, to export a 8K 1.5GB video file to HVEC (H.265).
The MacBook Air ran this app in the Rosetta 2 translation layer. Lower is better.
Source: Principled Technologies.

Figure 6 shows how long it took to enlarge an image by éx using Topaz Labs Gigapixel Al, an application that
uses machine learning to enhance images. The 13.5-inch Microsoft Surface Laptop 4 completed the task in
slightly over half the time it took the M1-based Apple MacBook Air.

Topaz Labs Gigapixel Al Seconds | Lower is better
Upscale/Enlarge an image in 48% less time

Microsoft Surface Laptop 4 60.9 sec

Apple MacBook Air 118.6 sec

I

Figure 6: Time, in seconds, to upscale/enlarge a 4,284 x 2,844 resolution
image by 6x to 25,704 x17,064 resolution in Topaz Labs Gigapixel Al. The
MacBook Air ran this app in the Rosetta 2 translation layer. Lower is better.
Source: Principled Technologies.
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Table 1: Compatibility with the top 50 games on Steam, taken from
https://steamcharts.com/top on June 11, 2021. Source: Principled Technologies.

Steam Charts Top 50 Games 04/20/2021  Windows 10 macos Mibasedas  Comparing overall
Counter-Strike: Global Offensive yes yes yes g am i n g expe I’ie nces
Dota 2 yes yes yes
PLAYERUNKNOWN'S BATTLEGROUNDS yes no no We looked at two factors that could
Apex Legends yes no no contribute to your overall gaming
Team Fortress 2 yes yes yes experience: Game compatibility and
Grand Theft Auto V yes no no system performance.
ARK: Survival Evolved yes yes no
Rust yes yes yes For the first factor, we determined
Wallpaper Engine yes no no which of the two laptops was
Warframe yes no no most compatible with the 50 most
Z:ia”z"”a”age' 2021 yes yes yes popular games on Steam. Our

ny es no no .
Tom Clancy's Rainbow Six Siege zes no no re'search shows that the 1 3.5_?nCh
PAYDAY 2 Jes o o Microsoft Surface Laptop 4 with an
Phantasy Star Online 2 New Genesis yes no no 11th Gen Intel Core processor was
Dead by Daylight yes no no compatible with all of the games
Terraria yes yes yes listed, while the Apple MacBook Air
Unturned yes yes yes with an M1 chip would not run more
Sid Meier's Civilization VI yes yes yes than half of the most popular games
War Thunder yes yes no on Steam, including Apex Legends
Rocket League yes no ne and Grand Theft Auto V.
Hearts of Iron IV yes yes yes
Dying Light yes yes yes
Don't Starve Together yes yes yes
Total War: WARHAMMER 11 yes yes yes
The Binding of Isaac: Rebirth yes yes yes
Garry's Mod yes yes no
Euro Truck Simulator 2 yes yes yes
World of Tanks Blitz yes yes yes
Monster Hunter: World yes no no
The Witcher 3: Wild Hunt yes no no
NBA 2K21 yes no no
The Elder Scrolls Online yes yes yes
Stardew Valley yes yes yes
EA SPORTS FIFA 21 yes no no
DayZ yes no no
Space Wars yes no no
Black Desert Online yes no no
7 Days to Die yes yes yes
Cities: Skylines yes yes yes
RimWorld yes yes yes
FINAL FANTASY XIV Online yes no no
Sid Meier's Civilization V yes yes yes
Valheim yes no no
Europa Universalis IV yes yes yes
Battlefield V yes no no
Conan Exiles yes no no
Path of Exile yes yes no
Left 4 Dead 2 yes yes yes
Red Dead Redemption 2 yes no no
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For the second factor in overall gaming experience, we ran a variety of benchmarks to get a clear picture of

gaming performance.

On Cinebench R23, a benchmark that measures both multi-core and single-core performance, CGDirector notes that
gamers should look for a single-core score above 1,000.>¢ Here, both devices delivered a score over 1500, with the
Microsoft Surface Laptop 4 with the 11th Gen Intel Core processor beating the M1-based Apple MacBook Air by

a small margin.
Cinebench R23  Higher is better

Microsoft Surface Laptop 4 1,526

Apple MacBook Air 1,508

Figure 7: Benchmark single-core scores for Cinebench R23. Both laptops ran this
app natively. Higher is better. Source: Principled Technologies.

On both the Unigine Heaven and Unigine Valley benchmarks, which measure hardware performance and stability under
extremely stressful conditions, the Microsoft Surface Laptop 4 with the 11th Gen Intel Core processor outperformed the
M1-based Apple MacBook Air by 21.6 percent and 6.6 percent, respectively.”®

Unigine Heaven  Higher is better

Microsoft Surface Laptop 4 745
Apple MacBook Air 612

Unigine Valley  Higher is better

Microsoft Surface Laptop 4 1,389
Apple MacBook Air 1,303

Figure 8: Benchmark scores for Unigine Heaven and Unigine Valley. The
MacBook Air ran these apps in the Rosetta 2 translation layer. Higher is better.

Source: Principled Technologies.

On two PugetBench for Adobe Creative Cloud benchmarks, which measure system performance when using Adobe
Creative Cloud applications, the Microsoft Surface Laptop 4 with the 11th Gen Intel Core processor outperformed the
M1-based Apple MacBook Air by 2.2 percent and 4.2 percent, respectively.’?

Puget Systems Adobe Photoshop Benchmark  Higher is better

Microsoft Surface Laptop 4 704
Apple MacBook Air 688

Puget Systems Adobe After Effects Benchmark Higher is better

Microsoft Surface Laptop 4 782
Apple MacBook Air 750

Figure 9: Benchmark scores for PugetBench for Adobe Creative Cloud benchmarks.
The MacBook Air ran these apps in the Rosetta 2 translation layer. Higher is better.
Source: Principled Technologies.
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The Surface Laptop 4 with an 11th Gen Intel Core processor also outscored the Apple MacBook Air with an M1
chip on two popular games with built-in benchmarks.

The Al benchmark in Sid Meier’s Civilization VI measures the in-game Al turn times under stressful
gaming conditions.™

Sid Meier’s Civilization VI Al benchmark Milliseconds | Lower is better

Microsoft Surface Laptop 4 10.41 ms

Apple MacBook Air 13.41 ms

Figure 10: Average turn time in ms from the Sid Meier’s Civilization VI built-in
Al benchmark. The MacBook Air ran this app in the Rosetta 2 translation layer.
Lower is better. Source: Principled Technologies.

The benchmark built into Deus Ex: Mankind Divided measures the in-game frame rate (expressed in frames per
second) under extremely punishing gaming conditions.™

Deus Ex: Mankind Divided  Frames per second (FPS) | Higher is better

Microsoft Surface Laptop 4 25.2 FPS

Apple MacBook Air 21.0 FPS

Figure 11: Average frames per second from the Deus Ex: Mankind Divided built-
in benchmark. The MacBook Air ran this app in the Rosetta 2 translation layer.
Higher is better. Source: Principled Technologies.

Get a versatile experience and longer battery life with the Microsoft Surface Laptop 4 August 2021 (Revised) | 7



Conclusion

We found that the 13.5-inch Microsoft Surface Laptop 4 powered by an 11th Gen Intel Core i7-1185G7
processor delivered longer battery life, higher benchmark scores, and greater game compatibility than the 13-
inch M1-based Apple MacBook Air. Additionally, the Surface Laptop 4 included a PixelSense touchscreen with an
optional Surface Pen and other features the M1-based MacBook Air didn't offer.

1 Microsoft, “Surface Laptop 4,"” accessed June 23, 2021,
https://www.microsoft.com/en-us/surface/devices/surface-laptop-4/tech-specs.

2 Apple, "MacBook Air,” accessed June 23,, 2021, https://www.apple.com/macbook-air/?afid=p238%7Cs?hOraNsH-dc_
mtid_1870765e38482_pcrid_511352993488_pgrid_114993604443_&cid=aos-us-kwgo-mac--slid---product-.

BAPCo, “CrossMark,” accessed June 16, 2021, https://bapco.com/products/crossmark/.

Principled Technologies, “WebXPRT 3,” accessed June 16, 2021,
https://www.principledtechnologies.com/benchmarkxprt/webxprt/.

Maxon, “Cinebench,” accessed June 16, 2021, https://www.maxon.net/en/cinebench/.

CGDirector, “Cinebench R23 Scores [Updated Results],” accessed June 16, 2021,
https://www.cgdirector.com/cinebench-r23-scores-updated-results/.

Unigine, “Heaven 2009," accessed June 16, 2021, https://benchmark.unigine.com/heaven.
Unigine, “Valley 2013,” accessed June 16, 2021, https://benchmark.unigine.com/valley.

Puget Systems, “PugetBench for Adobe Creative Cloud,” accessed June 16, 2021,
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/.

10 Steam, “Sid Meier's Civilization VI,” accessed June 16, 2021,
https://steamcommunity.com/app/289070/discussions/0/135514287300920979/.

11 Notebookcheck, “Deus Ex: Mankind Divided,” accessed June 16, 2021,
https://www.notebookcheck.net/Deus-Ex-Mankind-Divided-Notebook-and-Desktop-Benchmarks.17513%.0.html.
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We concluded our hands-on testing on June 3, 2021. During testing, we determined the appropriate hardware
and software configurations and applied updates as they became available. The results in this report reflect
configurations that we finalized on May 17, 2021 or earlier. Unavoidably, these configurations may not represent
the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 2: Results from our battery life testing.

The full battery life story Microsoft Surface Laptop 4 13.5” Apple™ MacBook Air® 13"

During video playback of a 1080p video (Higher is better)

Battery life (minutes) 824 782

Battery efficiency (minutes/Whr) 18.00 15.66

Capacity after a 60-minute charge (Higher is better)

Battery charge rate (watt hours) 39.05 27.48

Table 3: Results from our benchmark testing

Benchmark scores Microsoft Surface Laptop 4 13.5” Apple MacBook Air 13"

BAPCo® CrossMark™ v1.0.0.73 (Higher is better)

Overall score 1,427 1,384

WebXPRT 3 - Chrome browser (Higher is better)

Overall score 271 255

Table 4: Results from our resource-intensive task testing.

Hand-timed tests Microsoft Surface Laptop 4 13.5” Apple MacBook Air 13"

Adobe® Lightroom® Classic (Lower is better)

Time to create a 45MP photo merge panorama (seconds) 57.7 176.5

Adobe Premiere® Pro (Lower is better)

Time to export a 8K 1.5GB File to H.264 (seconds) 83.8 102.7

Time to export a 8K 1.5GB File to HEVC (H.265) (seconds) 57.3 177.2

Topaz Labs Gigapixel Al (Lower is better)

Time to upscale/enlarge an image (seconds) 60.9 118.6
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Table 5: Results from our benchmark testing

Benchmark scores Microsoft Surface Laptop 4 13.5” Apple MacBook Air 13"

Cinebench R23 vR23.200 (Higher is better)

Single-core score 1,526 1,508

Unigine Heaven benchmark (Higher is better)

Overall score 745 612

Unigine Valley benchmark (Higher is better)

Overall score 1,389 1,303

Puget Systems Adobe® Photoshop® Benchmark (Higher is better)

Overall score 704 688

Puget Systems Adobe After Effects® Benchmark (Higher is better)

Overall score 782 750

Sid Meier's Civilization VI Al benchmark (Lower is better)

Average turn time (milliseconds) 10.41 13.41

Deus Ex: Mankind Divided (Higher is better)

Frame rate (frames per second) 25.2 21.0
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System configuration information

Table 6: Detailed information on the system we tested.

System configuration information

Microsoft Surface Laptop 4 13.5”

Apple MacBook Air 13"

Processor

Vendor Intel® Apple
Name Core™ i7-1185G7 M1
Core frequency (GHz) 3.0-438 3.2
Number of cores 4 8
Memory

Amount (GB) 16 16
Type LPDDR4X Unified
Graphics

Vendor Intel Apple

Model number

Intel Iris® Xe graphics

M1 8 core GPU

Storage
Amount (GB) 512 512
Type SSD SSD

Connectivity/expansion

Wireless internet

Wi-Fi 6 802.11ax

802.11ax Wi-Fi 6

Bluetooth 5.0 5.0
1 x USB-C Port

usB 1 x USB-A Port 2 x Thunderbolt / USB 4 ports
1 x Surface Connect port

Battery

Type Integrated Lithium-polymer Integrated Lithium-polymer

Rated capacity (Whr) 45.8 49.9

Display

Size (in.) 13.5 13.3

Resolution 2,256 x 1,504 2,560 x 1,600

Operating system

Vendor Microsoft Apple

Name Windows 10 Home macOS Big Sur

Build number or version 19042.1023 11.4

BIOS

BIOS name and version Microsoft 10.5.141 N/A
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System configuration information Microsoft Surface Laptop 4 13.5” Apple MacBook Air 13"
Dimensions

Height (in). 0.57 0.16 - 0.63

Width (in.) 12.1 11.97

Depth (in.) 8.8 8.36

Weight (lbs.) 2.79 2.8
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How we tested

Setting up the Microsoft Surface Laptop 4

Setting up and updating the OEM image

1. Boot the system.
2. To complete installation, follow the instructions, and use the default selections when appropriate.
3. Set the Windows (plugged in) power mode to Best Performance.

® In the bottom right-hand corner, click the battery icon, and move the slider to Best Performance.
4. Set Screen and Sleep options to Never:
* On the desktop, right-click the Windows icon, and select Display settings.

* From the left-hand column, select Power and Sleep.

 Under Screen and Sleep, select Never for all power options

5. Disable User Account Control notifications:

e Select Windows Start, type UAC, and click Enter.
* Move the slider control to Never notify, and click OK.

Run Windows Update, and install all available updates.

Launch the Windows Store app, and install all Store app updates.

Verify the date and time are correct, and synchronize the system clock with the time server.
Disable Automatic Windows Update.

0 © N o

* Right-click the Start button.

* Select Computer Management.

* Select Services and Applications.

* Select Services.

* Scroll down, and double-click Windows Update.

e Click Stop.

* From the Startup type drop down menu, select Disabled.

Setting up the Apple MacBook Air
Setting up and updating the OEM image

1. Boot the system.
2. To complete installation, follow the instructions, and use the default selections when appropriate.
3. Set Screen and Sleep options to Never:

e Select System Preferences.

* Select Desktop & Screensaver.

e Set Start Screensaver to Never.

e Return to System Preferences, and select Battery.

* Select Power Adapter, and move the slider bar to Never.

Run Software Update, and install all available updates.
Launch the App Store, and install all App Store updates.
Verify the date and time are correct.

Disable Automatic Mac Updates:

No ks

* In the top-left corner, click the Apple icon, and select About This Mac.
e Click Software Update.

* Uncheck the box next to Automatically keep my Mac up to date.
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Getting the full battery life story testing

Setting up the local video playback environment
Note: Performing the local video playback test requires the following items:
e A Gossen Mavolux 5032C USB luminance meter
* A five-minute 1080p .MP4 (329 MB) test video

* An external timer for noting the passage of time

* A video camera for capturing the runs

Setting up the local video playback test

1. Turn on the systems.
2. Copy the .MP4 file to each system, and verify that the video player is set to loop the video.
3. Verify that the displays will remain on, and disable power saving options.

Setting up the Microsoft Surface Laptop 4
1. Verify that the Windows (on battery) Power Mode is set to the system default of Recommended.

* Unplug the system and click the battery icon in the bottom right-hand corner and verify that the slider is set to Recommended.

2. Right-click the desktop, and select Display settings.
Uncheck the box next to Change brightness automatically when lighting changes.
4.  Select Battery.

w

° Under Turn battery saver on automatically drop-down menu, verify that the default 20% is set.
e Uncheck the box next to Lower screen brightness while in battery saver.
5. Select Power & sleep.
e Under the Screen heading, change both the On battery power, turn off option and the When plugged in, turn off after
option to Never.
* Under the Sleep heading, change both the On battery power, turn off option and the When plugged in, turn off after option to Never.

Click Additional Power Settings.

Click Change Plan settings.

Click Change Advanced Power Settings.
Expand the Battery field.

0 © N o

e Under Ciritical Battery Notifications choose Off.
e Under Low Battery Notifications choose Off.

10. To bring up a white screen, open a web browser, and type about:blank into the address bar.

11. Unplug the systems.

12. Allow the screens to warm up for 30 minutes.

13. Use the luminance meter to adjust each screen to a brightness as close to the MacBook Air's 200 nits setting as possible.
14. Right-click the desktop, and select Display settings.

15. Adjust the slider bar until the luminance meter reads 200 nits.

Setting up the Apple MacBook Air

Select System Preferences.

Select Desktop & Screensaver.

Set Start Screensaver to Never.

Return to System Preferences, and select Battery.

Select Battery, and move the slider bar to Never.

Uncheck Slightly dim the display while on battery power.

Go back to System Preferences, and select Displays.

Uncheck the boxes next to Automatically adjust brightness and True Tone.
Go back to System Preferences, and select Keyboard.

Uncheck Adjust keyboard brightness in low light.

Check the box next to Turn keyboard backlight off after drop-down menu to 5 seconds of inactivity.

TSV NOCOREWN =
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12. To bring up a white screen, open a web browser, and type about:blank into the address bar.

13. Unplug the systems.

14.  Allow the screens to warm up for 30 minutes.

15. Use the luminance meter to adjust each screen to a brightness as close to 200 nits as possible without going lower.
16. On the keyboard press the Decrease Brightness Key to make the screen completely dark.

17.  On the keyboard press the Increase Brightness Key until the luminance meter reads above 200 nits.

Running the test on both laptops

Verify that the system’s battery is fully charged.

Launch the test .MP4 video in full screen mode. Verify that the video is set to repeat/loop.
Start the video camera and the external timer.

Note the time, and unplug the system.

When all the systems have finished, stop the video camera.

Review the video camera footage, and report the battery life result.

Nouakrowbd~

Repeat steps 1 through 6 four more times.

Setting up the battery efficiency environment
Note: Performing this battery efficiency test requires the following item:
* An external timer for noting the passage of time

Running the test on both laptops

After completing a battery life test run as outlined above, simultaneously plug the systems in and start a timer.
After 1 hour, boot each system, click the battery icon, and record the battery percentage charge after 1 hour.
Repeat steps 1 and 2 four more times.

Ell

Record the average of your five runs.

Comparing system responsiveness using benchmark scores

BAPCo CrossMark benchmark testing

Setting up the BAPCo CrossMark benchmark on the Microsoft Surface Laptop 4

1. Download and install CrossMark from the Microsoft Store.
2. Follow the instruction found inside the BAPCo CrossMark user guide and make the following system configuration changes.

e Disable User Account Control (UAC)

* Click the Windows start icon and type regedit in the search field and press Enter to open the Registry Editor.
* Go to HKEY_LOCAL_MACHINE>SOFTWARE->Microsoft>Windows>CurrentVersion>Policies>System.
* Double-click EnableLUA and type O in the value data field. Click OK.

* Double-click ConsentPromptBehaviorAdmin and type 0 in the value data field. Click OK.

* Create BAPCo Power Scheme

* Right-click the desktop, and select Display settings.

* Select Power & Sleep.

e Click Additional power settings in the right-hand column.

e Click Create a power plan.

e Enter CrossMark for the name and click Next.

* Set Turn off display to Never.

* Set Put the computer to sleep to Never.

e Click Create.

e Click Change plan settings.

* Click Change advanced power settings.

* Set Processor power management>Minimum processor state> to 100%.

¢ (Notebooks only) Set Battery>Critical battery level> to 0%.

e (Notebooks only) Set Battery->Critical battery action> to Do Nothing.
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¢ (Notebooks only) Set Battery>Low battery level> to 0%.

* (Notebooks only) Set Battery>Low battery notification> to Off.

* (Notebooks only) Set Battery>Low battery action=> to Do Nothing.
* (Notebooks only) Set Battery>Reserve battery level> to 0%.

* (Notebooks only) Set Power buttons and lid>Lid close action to Do Nothing.
e Set Power buttons and lid>Power button action-> to Do Nothing.

* Set Power buttons and lid>Sleep button action> to Do Nothing.

e Set Hard disk->Turn off hard disk after> to Never.

e Click Apply and Ok.

* Set Power Plan Type to “High Performance”

® Press the Windows key + X and select Windows Powershell (Admin).

* Type powercfg.exe -SETACVALUEINDEX SCHEME_CURRENT SUB_NONE 245d8541-3943-4422-b025-13a784f679b7 1
and press Enter.

¢ Close Windows PowerShell.

e Disable WinSAT service

e Click the Windows start icon and type task scheduler in the search field and press Enter to open the Task Scheduler.
e Click Task Scheduler Library>Microsoft>Windows>Maintenance and right-click WinSAT and select Disable.

* Disable Windows Update

* Click the Windows start icon, and select Settings>Update & Security>Windows Update.

e Select Advanced Options, and turn off the following:

e Receive updates for other Microsoft products when you update Windows

* Download updates over metered connections

e Restart this device as soon as possible when a restart is required to install an update
® Show a notification when your PC requires a restart to finish updating.

e Disable Windows Search, Diagnostic policy service, and SysMain service.

e Click the Windows start icon, type services in the search field, and press Enter.

* Right-click Diagnostic policy service, and select Stop.

* Double-click Diagnostic policy service, and from the Startup type dropdown menu, select Disabled. Click Apply and Ok.
* Right-click Windows Search service, and select Stop.

* Double-click on Windows Search service and from the Startup type dropdown menu, select Disabled. Click Apply and Ok.
* Right-click on SysMain service, and select Stop.

* Double-click SysMain service, and from the Startup type dropdown menu, select Disabled. Click Apply and Ok.
e Disable Windows Security Center

* To open the Registry Editor., click the Windows start icon, type regedit in the search field, and press Enter.

* Go to HKEY_LOCAL_MACHINE>SYSTEM->CurrentControlSet>Services>SecurityHealthService.

* Double-click Start, type 4 in the value data field, and click Ok.

* Go to HKEY_LOCAL_MACHINE->SYSTEM->CurrentControlSet>Services>wscsvc.

* Double-click Start, type 4 in the value data field, and click Ok.

e Disable Tamper protection

e Click the Windows start icon and select Settings>Update & Security>Windows Security.

e Under Virus & Threat Protection settings,click Manage settings.

* Turn off Tamper protection.

e Disable Windows Defender

* To open the Registry Editor., click the Windows start icon, type regedit in the search field, and press Enter.

* Go to HKEY_LOCAL_MACHINE->SOFTWARE->Policies>Microsoft>Windows Defender.

e Right-click on Windows Defender and select New>Key>DWORD (32-bit) Value.

* Type DisableAntiSpyware and press Enter.

* Double-click on the DisableAntiSpyware and type 1 in the value data field. Click Ok.

* Reboot the system for the changes to take effect.
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Setting up the BAPCo CrossMark benchmark on the Apple MacBook Air

1. Download and install CrossMark from the Apple App Store.
2. Follow the instruction found inside the BAPCo CrossMark user guide and make the following system configuration changes.

e Set Turn display off after slider to Never

e Click the Apple icon found in the top left corner and select System Preferences.

e Click Battery.

* Select Power Adapter and move the slider to Never.

e Verify that automatic graphics switching is checked (applies only to devices with discrete graphics)
e Click the Apple icon found in the top left corner and select System Preferences.

e Click Battery.

* Select Power Adapter and verify that Automatic graphics switching is checked.

* Check the box next to Prevent the computer from sleeping automatically when the display is off
e Click the Apple icon found in the top left corner and select System Preferences.

e Click Battery.

* Select Power Adapter and check the box next to Prevent computer from sleeping automatically when the display is off.
* Uncheck Put hard disks to sleep when possible

e Click the Apple icon found in the top left corner and select System Preferences.

e Click Battery.

* Select Power Adapter and uncheck the box next to Put hard disks to sleep when possible.

* Uncheck Wake for Wi-Fi network access

e Click the Apple icon found in the top left corner and select System Preferences.

e Click Battery.

* Select Power Adapter and uncheck the box next to Wake for Wi-Fi network access.

* Uncheck Enable Power Nap while plugged into a power adapter

e Click the Apple icon found in the top left corner and select System Preferences.

e Click Battery.

* Select Power Adapter and uncheck the box next to Enable Power Nap while plugged into a power adapter.

Running the benchmark on both laptops

Launch CrossMark.

Click Settings.

For Number of Iterations, choose 5.

Enter a valid email address, and click Back.
Click Run Benchmark.

Record the result.

WebXPRT 3 benchmark testing

ok, wh =

Running the WebXPRT 3 benchmark on both laptops

Open the Google Chrome web browser, and go to https://www.principledtechnologies.com/benchmarkxprt/webxprt/.
Click Run WebXPRT 3.

At the Ready to test your browser screen, click Continue.

Click Start.

When the test completes, record the results.

Click Run Again and click Start to rerun WebXPRT. Record the results.

Repeat step 6 three more times.

Noakrwbd-=
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Comparing system responsiveness on resource-intensive tasks

Adobe Lightroom Classic

We recorded how long it took to use photo merge panorama to create a 45MP image.
A stopwatch is required for this test.
We used the following application:

* Adobe Lightroom Classic v10.2

Running the hand-timed test on both laptops

Launch Lightroom.

Click the Import button.

Select the test file directory and click Import.

Press Ctrl + A/CMD + A to select all the imported photos.

Click Photo>Photo Merge->Panorama.

Simultaneously start the timer and click Merge.

Stop the timer when the progress bar in the top left corner disappears.

© N ~wN =

Repeat steps 1 through 7 four more times.

Adobe Premiere Pro
We recorded how long it took to export an 8K RED video file to H.264 and HVEC (H.265).

A stopwatch is required for this test.
We used the following application:

¢ Adobe Premiere Pro v15.2

Running the hand-timed test on both laptops

Simultaneously start the timer and launch Premiere.

Stop the timer when Premiere has loaded.

Select Open Project and browse to the test Premiere project file.
Simultaneously start the timer and click Open.

Stop the timer when the Premiere project file has been opened.

Press Ctrl + M to bring up the Export Media dialog.

From the Format dropdown menu, choose either H.264 or HEVC H.265.

Nouakrowbd~

Topaz Labs Gigapixel Al
We recorded how long it took to upscale/enlarge a 4,284 x 2,844 image to a 25,704 x 17,064 (6x) image.

A stopwatch is required for this test.
We used the following application:
* Topaz Labs Gigapixel Al v5.5.2

Setting up the hand-timed test

1. Register, download, and install the Topaz Labs Gigapixel Al free trial from https://topazlabs.com/gigapixel-ai/.
2. Launch Gigapixel Al and enter the username and password to start the free trial.
3. Close Gigapixel Al.
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Running the hand-timed test on both laptops

W o NG AEWN =

Launch Gigapixel Al.

Click Browse and select the test image.

Under the Scale tab select 6x.

Click Save Image. Verify that the image format is JPG and that the quality is set to the maximum of 10.
Simultaneously start the stopwatch and click Save.

Stop the stopwatch when the checkmark appears with the message All images processed.

Record the result.

Wait 5 minutes before performing the next run.

Repeat steps 1 through 8 four more times.

Comparing overall gaming experience

Cinebench R23 benchmark testing

Setting up the Cinebench R23 benchmark on both laptops

1.

Download and install Cinebench from either the Microsoft Store or the Apple App Store.

Running the benchmark on both laptops
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Launch Cinebench.

Select either CPU (Multi Core) or CPU (Single Core) and click Start.
Record the result.

Wait 15 minutes before re-running.

Repeat steps 1 through 4 four more times.

Unigine Heaven Benchmark testing

Setting up the Unigine Heaven Benchmark on the Microsoft Surface Laptop 4

1.
2.

Purchase, download, and install the Heaven Professional benchmark from https://store.unigine.com/accounts/files.
Set the display to the highest common screen resolution (1680 x 1050) shared by both the Windows notebook PC and
macOS notebook PC.

* Right-click the desktop.

e Click Display settings.

* From the Display resolution drop-down menu, select 1680 x 1050.

Setting up the Unigine Heaven Benchmark on the Apple MacBook Air

1.
2.

Purchase, download, and install the Heaven Professional Benchmark from https://store.unigine.com/accounts/files.
Set the display to the highest common screen resolution (1680 x 1050) shared by both the Windows notebook PC and
macOS notebook PC.

e Click the System Preferences icon.

e Click Displays.

e Select Scaled and choose looks like 1680 x 1050.
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Running the benchmark on both laptops

1. Launch the Heaven Benchmark.
2. We used the following identical settings that were supported by both systems.

e Preset: Custom

* APl: OpenGL

° Quality: Ultra

e Tessellation: Extreme

e Stereo 3D: Disabled

e Multi-monitor: Disabled

e Anti-aliasing: 4x

e Full screen: Enabled

* Resolution: 1680 x 1050
Click Run.

Click the Benchmark button.
Record the result.

Wait 15 minutes before re-running.

No 0k w

Repeat steps 1 through é four more times.
Unigine Valley Benchmark testing

Setting up the Unigine Valley Benchmark on the Microsoft Surface Laptop 4

1. Purchase, download, and install the Valley Professional benchmark from https://store.unigine.com/accounts/files.
2. Set the display to the highest common screen resolution (1680 x 1050) shared by both the Windows notebook PC and
macOS notebook PC.
* Right-click on the desktop.
e Click Display settings.
* From the Display resolution drop-down menu select 1680 x 1050.

Setting up the Unigine Valley Benchmark on the Apple MacBook Air

1. Purchase, download, and install the Valley Professional benchmark from https://store.unigine.com/accounts/files.
2. Set the display to the highest common screen resolution (1680 x 1050) shared by both the Windows notebook PC and
macOS notebook PC.
e Click the System Preferences icon.
e Click Displays.
e Select Scaled and choose looks like 1680 x 1050.

Running the Unigine Valley Benchmark on both laptops

1. Launch the Valley benchmark.
2. We used the following identical settings that were supported by both systems.

® Preset: Custom

* APl: OpenGL

e Quality: Ultra

e Stereo 3D: Disabled

* Monitor: Single

e Anti-aliasing: 4x

e Full screen: Enabled

® Resolution: 1680 x 1050
Click Run.

Click the Benchmark button.
Record the result.

Wait 15 minutes before re-running.

N o AW

Repeat steps 1 through 6 four more times.
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Puget Systems Adobe Photoshop Benchmark testing

We used the following application:

* Adobe Photoshop v22.2 (Note: After Adobe Photoshop v22.2 extensions are not supported for Mac computers using the M1
processor. Therefore, to run this benchmark, it was necessary to use Adobe Photoshop v22.2.)

Setting up the Puget Systems Adobe Photoshop Benchmark on both laptops

1.

No o k~wbd

Purchase a PugetBench for Photoshop license from https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-
Creative-Cloud-1642/.

Click Get on Adobe Marketplace and log into your Adobe account.

Click the PugetBench Photoshop Plug-in to install it.

Open Adobe Photoshop.

Click Window->Extensions>PugetBench for Photoshop.

Next to License Key, click Change and enter the PugetBench license key. Click Save.
Close Photoshop and restart the system.

Running the benchmark on both laptops
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Open Adobe Photoshop.

Click Window->Extensions>PugetBench for Photoshop.

Click Run Benchmark.

Record the overall score when the benchmark finishes.

Close Adobe Photoshop and shutdown the system under test.
Wait 15 minutes before performing the next run.

Repeat steps 1 through 6 four more times.

Puget Systems Adobe After Effects Benchmark testing

We used the following application:

e Adobe After Effects v18.2

Setting up the Puget Systems Adobe After Effects Benchmark on both laptops

1.
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0.
1.

Purchase a PugetBench for After Effects license from https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-
Creative-Cloud-1642/.

Click Get on Adobe Marketplace and log into your Adobe account.

Click the PugetBench After Effects Plug-in to install it.

Open Adobe After Effects.

Click Edit>Preferences>Scripting & Expressions.

Select Allow Scripts to Write Files and Access Network and click OK.

Click Edit>Preferences>Memory & Performance.

The benchmark requires 12 GB of RAM space. Adjust the RAM reserved for other applications to get to 12 GB, and click OK.
Click Window->Extensions>PugetBench for After Effects.

Next to License Key click Change and enter your license key. Click Save.

Close After Effects and restart the system.

Running the benchmark on both laptops

No ok wbdh =

Open Adobe After Effects.

Click Window->Extensions>PugetBench for After Effects.

Click Run Benchmark.

Record the overall score when the benchmark finishes.

Close Adobe After Effects and shut down the system under test.
Wait 15 minutes before performing the next run.

Repeat steps 1 through é four more times.

Get a versatile experience and longer battery life with the Microsoft Surface Laptop 4 August 2021 (Revised) | 21


https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/

Sid Meier’s Civilization VI in-game benchmark testing

Setting up the in-game test on both laptops
1. Purchase, download, and install Sid Meier’s Civilization VI from https://store.steampowered.com/.
Launch Sid Meier’s Civilization VI. (Note: On Windows choose DirectX 12. MacOS does not give option.)
3. We used the following identical settings that were supported by both systems. Click Game Options>Graphics.

* 1440 x 900

e Ul Upscaling: 100%

* Window Mode: Full Screen

* Anti-Aliasing: MSAA 4X

* Performance Impact: Ultra

* Memory Impact: Ultra

* Advanced Options>Uncheck Vertical Sync
4.  Click Confirm, and click the Back button.
5. Exit the game.

Running the in-game test on both laptops

Launch Sid Meier’s Civilization VI. (Note: On Windows choose DirectX 12. MacOS does not give option.)
Click Benchmark->Graphics.

Record the Graphics benchmark result.

Click Benchmark—>Al.

Record the Al benchmark result.

Wait 5 minutes before re-running.
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Repeat steps 1 through 6 four more times.
Deus Ex: Mankind Divided in-game benchmark testing

Setting up the in-game test on both laptops

Purchase, download, and install Deus Ex: Mankind Divided from https://store.steampowered.com/.
Launch Deus Ex: Mankind Divided. (Note: On Windows choose DirectX 12. MacOS does not give option.)
Click Play.

We used the following identical settings that were supported by both systems. Click Options>Display.

N~

e Fullscreen: On

e Resolution: 1920x1200
 Refresh Rate: 60Hz

* VSYNC: Off

5. Click Apply Changes and click the Back button.
6.  Click Graphics and select the High Preset and click Back.
7.  Exit the game.

Running the in-game test on both laptops

Launch Deus Ex: Mankind Divided. (Note: On Windows choose DirectX 12. MacOS does not give option.)
Click Extras.

Click Benchmark.

Record the benchmark result.

Wait 5 minutes before re-running.
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Repeat steps 1 through 5 four more times.
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This project was commissioned by Microsoft.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or result.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer’s sole and exclusive remedies are as set forth herein.
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