A Principled Technologies report: Hands-on testing. Real-world results.
»

The science behind the report:

The Intel NUC 12 Enthusiast: a little

The Intel NUC 12 Enthusiast: a
little workstation that can power
big applications

This document describes what we tested, how we tested, and what we found. To learn how these facts translate
into real-world benefits, read the report The Intel NUC 12 Enthusiast: a little workstation that can power
big applications.

We concluded our hands-on testing on September 8, 2022. During testing, we determined the appropriate
hardware and software configurations and applied updates as they became available. The results in this report
reflect configurations that we finalized on September 2, 2022 or earlier. Unavoidably, these configurations may
not represent the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to https://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 1: Results of our testing

Application name Version Application installs comp;:i,::i(s:?:'::re task Application closes
Adobe® InDesign® CC v17.4 Pass Pass Pass
Adobe Lightroom® Classic | v11.5 Pass Pass Pass
Adobe Photoshop® CC v23.5 Pass Pass Pass
Adobe Premiere® Pro CC v22.6 Pass Pass Pass
Adobe After Effects® CC v22.6 Pass Pass Pass
Autodesk® 3ds Max® 2023 | v25.2.0.3220 Pass Pass Pass
Autodesk AutoCAD® 2023 | vT.53.0.0 Pass Pass Pass
lI?wL\J/teonc’:gi: Pro 2023.1 Build 209 Pass Pass Pass
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Application name Version Application installs comp;:i,::i(s:?:':::‘e S Application closes
Autodesk Maya® 2023 v2023.2 Pass Pass Pass
Revit® 2023 v23.0.20.21 Pass Pass Pass
é\giiz/lsici;au ltimate v22.7 Pass Pass Pass
?Zeo?\trle{tNLlJi;jas:::iZn v10.16.03.11 Pass Pass Pass
glj\(;:(nn;? giecszszi?g v18.02 Pass Pass Pass
’S\l';masre Designer v1926 Build 1700 Pass Pass Pass
Siemens Solid Edge® 2022 | v222.00.00.132 x64 Pass Pass Pass
agrr:lesr::n'{]elac:;matix@ 2201 Pass Pass Pass
xgﬂ";’:‘% View 2206 v8.6.0-20094380 Pass N/A N/A
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System configuration information

Table 2: Detailed information on the system we tested.

System configuration information Intel® NUC 12 Enthusiast
Processor

Vendor Intel

Name Core i7

Model number 12700H

Core frequency (GHz) 2.30-4.70

Number of cores 14

Cache 24 MB SmartCache
Memory

Amount (GB) 16

Type DDR4 3200

Speed (MHz) 3200

Graphics #1

Vendor Intel

Model number

Iris Xe Graphics

Graphics #2

Vendor

Intel

Model number

Arc A770M Graphics

Storage

Model Samsung 980 Pro
Amount 500 GB
Connectivity/expansion

Wired internet Intel i225-LM

Wireless internet

Intel Killer Wi-Fi 6E AX1690i

Bluetooth Yes

6 x USB 3.2 Gen2
UsB 2 x Thunderbolt 4
Video 1 x HDMI

2 x DisplayPort

Operating system

Vendor

Microsoft

Name

Windows 11 Pro

Build number or version

10.0.22000

BIOS

BIOS name and version

SNADL357.0052.2022.0816.2009
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How we tested

Adobe InDesign CC v17.4

Creating, editing, saving, and exporting a new document

1. Download Adobe InDesign, and using the default options, install the application.
2. Launch Adobe InDesign.

3. Click Create New.

4. Choose the Print layout option, and select Tabloid.

5. Under Preset Details, name the project.

6. For units, choose inches.

7. Change the orientation to landscape, and uncheck Facing Pages.

8.  Click Create.

9.  Click File>Place.

10. Select the Stock Sample image file, and click Open.

11.  Adjust the image file to the desired position for the layout.

12. Using the Text tool, add text to the design.

13. Click File->Save, and save the project file.

14. Click File>Export, and click Save to export the InDesign project to an Adobe PDF.
15.  Accept the default export options, and click Export.

16. Close Adobe InDesign.

Adobe Lightroom Classic v11.5

Importing RAW .NEF files, creating a Panorama image, and exporting the file

Download Adobe Lightroom Classic, and using the default options, install the application.
Launch Adobe Lightroom Classic.

Click File [Symbol] Import Photos and Video.
Select the test file directory, and click Import.

To select all the imported photos, press Ctrl + A.
Click Photo>Photo Merge->Panorama.

When the Panorama picture appears, click Merge.
Select File>Export.

Select JPEG with 100% Quality.

Click Export.

Close Adobe Lightroom Classic.
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Adobe Photoshop CC v23.5
Importing RAW .NEF files, creating an HDR image, and exporting the file

Download Adobe Photoshop, and using the default options, install the application.
Launch Adobe Photoshop.

Select File>Automate>Merge to HDR Pro.

Select the five high dynamic range (HDR) test files, and click OK.

To begin the HDR merge process, click OK.

When the HDR picture appears, select File>Export->Export As.

Select JPG from the Format dropdown menu, and select 100% Quiality.

Click Export.

Close Adobe Photoshop CC.

W o NGk WwN =

The Intel NUC 12 Enthusiast: a little workstation that can power big applications September 2022 | 4



Adobe Premiere Pro CC v22.6
Importing a RED 4K file and exporting the file to H.264

Download Adobe Premiere Pro, and using the default options, install the application.
Launch Adobe Premiere Pro.

Select New Project, and enter a name for the project.

To Import the RED 4K video file, press Ctrl + I, and select the timeline box.

To bring up the Export Media dialog, press Ctrl + M.

From the Format dropdown menu, choose H.264.

Click Export.

Close Adobe Premiere Pro.
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Adobe After Effects CC v22.6

Importing a RED 4K file, adding a special effect, and exporting the file

1. Download Adobe After Effects, and using the default options, install the application.
2. Launch Adobe After Effects.

3. Select New Project, and enter a name for the project.

4. Click Composition>New Composition, and enter a name.

5. Toimport the RED 4K video file, press Ctrl + |, and select the timeline box.

6. To add a position keyframe, click the stopwatch in the bottom left corner.

7. Move down the timeline two seconds, and change the X-value coordinates to -500.
8.  To play the video, press the spacebar.

9.  Click Effect>Generate>CC Threads.

10. Click File>Export->Add to Render Queue.
11. Specify the Export destination, and click Save.
12. Click Render.

13. Close Adobe After Effects.

Autodesk 3ds Max 2023.2 v25.2.0.3220

Creating an object and saving the project

Download Autodesk 3ds Max, and using the default options, install the application.
Launch Autodesk 3ds Max.

From the top menu, click Customize=>Unit Setup, and select Generic Units.

Select Standard Primitives, and click the Cylinder object.

Click and drag the mouse on the grid workspace, and create a cylinder.

Click File>Save, and save the project.

Close Autodesk 3ds Max.
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Autodesk AutoCAD 2023 vT.53.0.0

Creating a basic 2D drawing, rotating the drawing, and saving the project file

Download AutoCAD, and using the default options, install the application.
Launch AutoCAD.

At the bottom of the screen, select Create.

Click Start Drawing.

Select the Polyline tool, and draw four connecting lines.

Select the Circle tool, and draw a circle.

Select the Arc tool, and draw an arc.
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Select the Rectangle tool, and draw a rectangle.

9. Using the arrows in the top right-hand corner, rotate the project.
10. Click AutoCAD, and select Save As Drawing.

11. Enter a project name, and click Save.

12. Close AutoCAD.
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Autodesk Inventor Pro 2023.1.1 Build 209

Creating a basic 3d rectangle, rotating the rectangle, and saving the project file

1. Download Inventor Pro, and using the default options, install the application.

2. Launch Inventor Pro.

3. Click New->Templates>en-US->Metric choose Standard (mm).ipt, and click Create.
4.  Click Start 2D Sketch.

5. Select the XY plane.

6.  Click the Rectangle tool, and select the Rectangle Two Point Center option.

7. For the y-axis, use 96, and for the x-axis, use 64.

8.  Right-click the workspace area, and select OK.

9.  Click Finish Sketch.

10. Click Extrude. For Distance, type 20, and click OK.

11.  In the upper right-hand corner, click the cube, and rotate the shape so the front face is facing up.
12. Click File>Save as.

13. Enter a project name, and click Save.

14. Close Inventor Pro.

Autodesk Maya v2023.2

Creating a ring with a hole

1. Download Maya, and using the default options, install the application.
2. Launch Maya.

3. Click New Project.

4. Click New, enter a name for the project, and click Accept.

5. Click Create>Polygon Primitives->Torus.

6. Change Radius to 25, Section Radius to 7, Axis divisions to 130, and Height divisions to 50. Click Apply, and Close.
7. To duplicate in the Outliner box, press Ctrl+D.

8.  To hide the Outliner box, press Shift+H.

9. Select the Torus.

10. In the top right-hand corner, open the modeling toolkit.

11. Select the Vertex.

12. To select all the vertices, draw a box around the Torus shape.

13. Click Edit-Mesh, and select Chamfer Vertices.

14. Click Edit, and select Reset the Settings.

15. Change the width to 0.5. Click Apply and Close.

16. To select all the vertices, draw a box around the Torus shape.

17. Click Edit-Mesh, and select Merge.

18. Click Object Mood.

19. Select one face, and on the next face, press Shift + double-click.
20. Repeat the process so there is a crisscross effect occurring around the shape.
21. Click Select=>Inverse.

22. Click the shape, and delete the Face.

23. Click Vertex Selection.

24. To select all the vertices, draw a box around the Torus shape.

25. Click Mesh Display, and select Average.

26. Click Object Mood.

27. Click Edit-Mesh, and select Extrude.

28. Change Local Translate Z to 0.7.

29. In the Outliner box, select the hidden pTorus2, and press - - - h
30. Click the workspace area, and to show a solid shape, drag down.
31. Press Alt+B.

32. Close Maya.
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Autodesk Revit 2023 v23.0.20.21

Opening a sample project file, changing the 2" floor single door to a double door, rotating the
3D view image, and saving the project

Download Revit, and using the default options, install the application.

Launch Revit.

Click Sample Architectural Project.

Select the rac_basic_sample_project.rvt file.

In the left-hand column, expand the Floor Plans option, and select the 2" floor.

Click View, and select Tile Views.

In the Level 2 panel, select the door, and change the Properties from a single door to a Curtain Wall Dbl Glass.
In the 3D panel, click Full Navigation Wheel, and move the mouse to rotate the 3D image.
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Close Revit.

Avid Media Composer Ultimate v22.7

Importing RED 4K file, adding Color Correction effect, and exporting to H.264

Download Media Composer | Ultimate, and using the default options, install the application.
Launch Media Composer | Ultimate.

Select Private, and click New Project.

Under format, select 4K=>4K DCI Full 4096x2160 24P.

Enter a name for the project, and click OK.

Select the newly created project, and to open the project, click OK.

Click File>Import, and select the big_buck_bunny_1080p_h264.mov video file.
Drag the file to the timeline.

9. Click Filters, and select the Green bias.

10. Drag that filter onto the video clip.

11. Export the video as an Avid File Exchange File.
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12. Close Media Composer | Ultimate.

Bentley MicroStation Connect Update 16 v10.16.03.11

Opening a sample project file, adding a rectangular addition to the structure, and saving the
project file

Download MicroStation Connect, and using the default options, install the application.

Launch MicroStation Connect.

To start a work session, on the right-hand portion of the screen, click the half circle with an arrow.
Click New File.

Enter a file name, and click Save.

Select the Place SmartLine tool, and draw four connecting lines.

Select the Arc tool, and draw an arc.

Select the Elipse tool, and draw a circle.

To rotate the view, click Rotate View, and click and drag the workspace.

Save the project.
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Close MicroStation Connect.
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Blackmagic Design DaVinci Resolve 18
Importing RED 4K video, speeding up the video, and rendering it to H.264

1. Download Resolve, and with the default options, install the application.

2. Launch Resolve.

3. Click New Project.

4. At the bottom of the page, click the Media icon, and import the RED 4K video.
5. Drag the video onto the project timeline.

6. Right-click the clip, and select Change Clip Speed.

7. Change the Speed to 289.00%, and click Change.

8. On the bottom, click Deliver Workspace .

9.  Click Render Settings, select H.264, name the file, and select the save location.

10. Click Add to Render Queue.
11. Select the job, and click Start Render.
12. Close Resolve.

Siemens NX Core Designer

Creating an extruded rectangular sketch, and saving the project

1. Sign into Siemens.

2. Launch NX.

3. Click New=>Model, and click OK.

4. Click the Extrude tool, and select the horizontal plane.

5. Click the Rectangle tool.

6. Drag the mouse cursor, and create a rectangle.

7. Make the width 96 and the height 64, and click the workspace area.
8.  Click Finish.

9. For Distance in the Extrude dialog box, type 16, and click Apply.

10. Using the mouse cursor, rotate the shape.
11. Save the project.
12. Close NX.

Siemens Solid Edge 2022

Creating an extruded rectangular sketch, and saving the project

Download Solid Edge, and with the default options, install the application.
Launch Solid Edge.

Click New.

Click ISO Metric>1SO Metric Part.

Right-click Synchronous, and select Transition to Ordered.

Click Extrude, and click the horizontal plane.

Click the Rectangle tool, and to create a rectangle, drag the mouse cursor.
Click the Smart Dimension tool.
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9. Click the right side of the rectangle, move the cursor to the right, and left click.
10. Type 100.

11. Click the bottom side of the rectangle, move the cursor down, and left click.
12. In Modify, type 150.

13. To close Sketch, click the Green check mark.

14. Make the distance 20, and click finish.

15. Rotate the image.

16. Save the project.

17. Close Solid Edge.
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Siemens Tecnomatix Plant Simulation 2201

Creating a production line model

1. Download Tecnomatix, and with the default options, install the application.

2. Launch Tecnomatix.

3. Click Create New Model.

4. Select 3D.

5. Click View, and select Planning View.

6. Maximize the window, and right-click and drag the workspace area so that the stopwatch is in the top left corner.

7. Click the Source icon, place the source in the frame, and click the left mouse button.

8.  Select the Station single process, and to place it in the frame two grid boxes away from the Source, left click.

9. Hold the Ctrl key, and add two station single process points.

10. Select the drain, and place it at the end of the production line.

11. Select the Connector, and hold the Ctrl key while connecting the source, 3 process points, and drain together. Once you have selected
everything, press Escape.

12. Click Planning View.

13. Click Home. To reset the simulation, click the red back button.

14. To start the simulation, click the green play button.

15. Close Tecnomatix.

VMware Horizon View v8.6.0

Installing the VMware Horizon client

Note: This scenario requires an existing VMware Horizon 7 Infrastructure, installation media, and that the Intel NUC runs a Microsoft Windows
operating system.

Log into Windows, browse to the VMware Horizon View 7 media, and run the VMware-Horizon-Client-4.10.0-11021086.exe file.
At the Welcome screen, click Agree & Install.

Click Finish.

Click restart Now.

Log into Windows.

Click VMware Horizon client.

Click add server.

Enter the VMware Horizon connection server address, and click connect.

To authenticate to the VMware Horizon environment, enter the username and password, and click Login.

Read the report at https://facts.pt/3MO2iyq »
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0. To launch a virtual desktop in the Horizon client, click the virtual desktop.

This project was commissioned by Intel.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or result.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer’s sole and exclusive remedies are as set forth herein.
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