A FEATURE AND PERFORMANCE ANALYSIS OF DELL AND
HP NOTEBOOK AND DESKTOP PCS

Dell” notebooks and desktops delivered
Pram faster,
more reliable,
more secure
remote access

versus comparable HP machines with AMD processors

Powered by 2nd generation Intel” Core™ vPro“processors ( intel)

Your workers and IT staff can be only as productive as their tools let them
be. At home and on the road, workers need easy access to confidential
documents on the file server. They also need to run their legacy applications on
newer operating systems. IT needs to manage workers’ systems remotely.

Principled Technologies tested two Windows® features: DirectAccess, for
remote file retrieval, and Virtual PC RC (Windows XP Mode), for running legacy
Windows XP applications on Windows 7 systems. We compared four 2"
generation Intel Core processor-based Dell systems with Intel vPro technology
with four comparable AMD-based HP systems. Using DirectAccess, Dell
Latitude™ notebooks retrieved files up to 32.8 percent faster than comparable
HP notebooks. The Dell systems also delivered up to 242.1 percent better
performance when running applications in Windows XP mode.

We also examined Intel vPro technology’s remote management features,
which make use of Intel Active Management Technology (AMT). These features
make it simple for IT to remotely connect to a user’s notebook to offer support.
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DELL SYSTEMS WITH INTEL VPRO TECHNOLOGY DELIVER

We tested two Dell notebook systems powered by 2" generation Intel
Core vPro processors, a mid-range Dell Latitude E6420 and a high-end Dell
Latitude E6520, and two HP notebooks powered by AMD processors, a mid-
range HP Pavilion dm1z and a high-end HP Pavilion dv6z Select Edition.

We also tested two Dell desktops powered by 2" generation Intel Core
processors, a mid-range Dell Vostro™ 460 Mini Tower and a high-end Dell
OptiPlex™ 990 Mini Tower, and two HP desktops powered by AMD processors, a
mid-range HP Pavilion Slimline s5750z and a high-end HP Pavilion p6750z.

All four Dell systems had Intel vPro technology.

DELL + INTEL MAKE THE MOST OF DIRECTACCESS

DirectAccess is a Windows 7 feature that gives mobile users seamless and
secure access to corporate intranet resources when traveling and working from
home, without needing to use a VPN. This transparent connection, which is
active whenever the user connects to the Internet, can enhance work experience
and increase productivity. We configured our notebooks to connect to a
DirectAccess server, and tested how long it took to connect to the server using
DirectAccess versus manually connecting to the network and accessing shared
files over a conventional VPN.

The Intel Core processor-based Dell Latitude notebooks experienced a
greater benefit from DirectAccess—as much as 83.2 percent time saved—and
connected to the corporate network using DirectAccess faster—as much as 32.8
percent faster—than the corresponding HP Pavilion systems, making Dell a great
choice for productivity and user satisfaction for workers when they are offsite.

Connecting to Corpnet: Time savings of
DirectAccess over conventional VPN
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DELL + INTEL LET YOU RUN LEGACY APPLICATIONS WITH STRONG

PERFORMANCE

Figure 2: SYSmark 2007 Preview
productivity results for the four
notebook systems. Higher
numbers are better.

Organizations typically upgrade applications and software at a slower
pace than notebook and desktop systems. This means workers find themselves
running a new operating system but needing to use an application that runs on
only an older OS. A virtual machine running the older OS solves this problem.

Windows XP Mode for Windows 7 allows you to run your Windows XP
productivity applications directly from a Windows 7-based PC, and the 2"
generation Intel Core processor boosts the performance you experience when
doing so. We ran a performance benchmark, SYSmark Preview 2007 v1.06, on
both the native Windows 7 operating system, and in a Windows Virtual PC
(Windows XP Mode) to compare the Windows XP virtual machine’s performance
to the native OS. SYSmark 2007 Preview v1.06 measures system performance in
four workload scenarios: e-learning, office productivity, video creation, and 3D
modeling. (Learn more about the systems we tested in Appendix A, and more
about our testing process in Appendix B.)

Notebook performance measured with
SYSmark 20973 Previewv1.06
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o 200 Windows 7
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A
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Mid-range notebooks High-end notebooks

Figure 2 shows the BAPCo SYSmark Preview 2007 performance testing
results. The Dell Latitude E6420 notebook, with a score of 193, outperformed the
HP Pavilion dm1z notebook’s score of 57 by 239.0 percent. Even though the
Windows XP virtual machine performed lower than the native OS on the Dell
Latitude E6420, the virtual machine was still 128.1 percent faster than the HP
Pavilion dm1z running its native OS, and 242.1 percent faster than the Windows
XP virtual machine on the HP Pavilion dm1z.
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Figure 3: SYSmark 2007 Preview
productivity results for the four
desktop systems. Higher
numbers are better.

The Dell Latitude E6520 notebook, with a score of 272, outperformed the
HP Pavilion dv6z Select Edition notebook’s score of 100 by 172.0 percent. Even
though the Windows XP virtual machine performed lower than the native OS on
the Dell Latitude E6520, the virtual machine was still 64.0 percent faster than the
HP Pavilion dv6z Select Edition running its native OS, and 145.7 percent faster
than the Windows XP virtual machine on the HP Pavilion dv6z Select Edition.

Desktop performance measured with
SYSmark 2007 Preview v1.06
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Figure 3 compares the SYSmark 2007 Preview performance results for the
four desktop systems running on the native OS and in the Windows XP virtual
machine. Both Dell desktops outperformed the HP Pavilion desktops in Windows
7 by about 69 percent. The virtual machines on the Dell desktops performed
about equal to the native OS on the HP desktops, and beat the virtual machine
performance on the HP desktops by 55 to 60 percent.

INTEL VPRO TECHNOLOGY’S REMOTE MANAGEMENT FEATURES SAVE

TIME AND MONEY

Intel Active Management Technology is part of the Intel Management
Engine, which is a feature of Intel vPro technology. Intel AMT consists of a set of
remote management features that allows remote power up, power down,
reboot, access to the BIOS, and access to system information. This feature of 2"
generation Intel Core processors allows a system administrator to monitor and
manage vPro-based systems remotely even if the system is not powered on. The
AMD-based systems did not ship with this capability.
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We set up Intel AMT on the four Dell systems we tested. The fact that

this technology is built into the Intel 2" generation Core processors means that a

centralized IT department can ensure a secure system with ease. Using Intel vPro

technology, System Center Configuration Manager (SCCM) manages PCs without

requiring the IT department to either (1) send an IT administrator to the branch

office or (2) incur the cost of shipping systems to the centralized IT department

to perform essential security tasks.

TEST RESULTS

Figures 4 and 5 show the time the notebooks took to connect to Corpnet

using two methods—DirectAccess and a conventional VPN. These results

represent the median of three test runs.

pelltatitude | | et with
1l UL TS SRS (Intzleél:?e s) | (AMDDual- | Dell Latitude E6420
Core) (Intel Core i5)
Time to connect to Corpnet using DirectAccess 04.15 06.18 02.03 (32.8%)
Time to connect to Corpnet using a conventional VPN 19.26 22.16 02.90 (13.1%)

Percentage improvement with DirectAccess

15.11 (78.5%)

15.98 (72.1%)

Figure 4: Connection time, in seconds, for the mid-range notebook systems. Lower numbers are better.

High-end notebook systems

Dell Latitude
E6520
(Intel Core i7)

HP Pavilion
dvez
Select Edition
(AMD Phenom

Percentage
improvement with
Dell Latitude
E6520 (Intel Core i7)

1)
Time to connect to Corpnet using DirectAccess 03.84 04.31 00.47 (10.9%)
Time to connect to Corpnet using a conventional VPN 22.85 22.75 -00.10 (-0.4%)

Percentage improvement with DirectAccess

19.01 (83.2%)

18.44 (81.1%)

Figure 5: Connection time, in seconds, for the high-end notebook systems. Lower numbers are better.

Figures 6 and 7 show the SYSmark 2007 Preview v1.06 results for the
notebook systems, run on the native OS, and in Windows XP mode in a Windows

Virtual PC. These results represent the median of three test runs.

Delltatitude | " O et with
Mid-range notebook systems (|nt:|6:§:)e 5) (AMD Dell Latitude E6420
Dual-Core) (Intel Core i5)
BAPCo SYS k 2007 Previ 1.06 Rating (Wind
o. mar review v ating (Windows 193 57 239.0%
7 — native 0S)
BAPCo SYSmark 2007 Preview v1.06 Rating (Windows 130 38 247.1%

XP mode)

Figure 6: Benchmark score for the mid-range systems. Higher numbers are better.
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Figure 7: Benchmark score for the high-end systems. Higher numbers are better.

Figures 8 and 9 show the SYSmark 2007 Preview v1.06 results for the
desktop systems, run on the native OS, and in Windows XP mode in a Windows

Virtual PC. These results represent the median of three test runs.

Mid-range desktop systems
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(Intel Core i5) (AMD Dell Vostro 460
Athlon X4) (Intel Core i5)
BAPCo SYSmark 2007 Preview v1.06 Rating 244 144 69.4%
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Figure 8: Benchmark score for the mid-range systems. Higher numbers are better.
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(Intel Core i7) Phenom X4) (Intel Core i7)
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Figure 9: Benchmark score for the high-end systems. Higher numbers are better.
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SUMMARY

Workers need easy access to their documents when working remotely
and they need to be able to run their legacy applications on newer operating
systems with good performance. IT needs to manage workers’ systems remotely.

In our tests, we found that Dell Latitude notebooks powered by the Intel
Core processor family outperformed comparable HP Pavilion notebooks in
connecting to corporate files remotely. We also found that Dell notebooks and
desktops powered by the Intel Core processor family outperformed comparable
HP systems in running virtual sessions. Finally, the Intel vPro features of the 2"
generation Intel Core processors in the Dell systems provide built-in remote
management capabilities that you can’t get with an AMD-based system.

With as much as 242.1 percent better performance than HP systems, Dell
notebooks and desktops are an excellent choice to meet workers’ performance
and productivity needs.
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APPENDIX A — DETAILED SYSTEM CONFIGURATION INFORMATION

Figure 10 presents each notebook test system and the details of its configuration.

System

Dell Latitude E6420
(Intel Core i5)

Dell Latitude E6520
(Intel Core i7)

HP Pavilion dm1z
(AMD Dual-Core)

HP Pavilion dv6z
Select Edition
(AMD Phenom 1)

General

Number of
processor packages

Number of cores
per processor

Number of
hardware threads
per core

System power
management policy

Dell

Dell

HP Recommended

HP Recommended

Enhanced Intel

Enhanced Intel

AMD PowerNow!™

AMD PowerNow!

ProFessor Power- SpeedStep® SpeedStep Techr)o'logy N Techr)o'logy

saving option Technology Technology (Cool’'n’Quiet (Cool’'n’Quiet
Technology) Technology)

(S|f:getr2 3'\:/“'3?; ';’”S 13-7/8" x 9-4/8” x| 15-1/8” x 10-1/4" x | 11-4/8” x 8-3/8" x | 15” x9-7/8” x 1-

height) 1-3/8 1-3/8 1-1/8 3/8

System weight 5 1Ibs. 5 oz. 6 Ibs. 5 oz. 3 Ibs. 6 oz. 5 Ibs. 8 oz.

CPU

Vendor Intel Intel AMD AMD

Name Core i5 Corei7 Dual-Core Processor | Phenom Il

Model number 2520M 2720QM E-350 N970

Stepping D2 D2 BO BL-C3

Socket type and
number of pins

Socket 988B rPGA

Socket 988B rPGA

Socket FT1 BGA

Socket S1 (638)

Core frequency
(GHz)

2.50

2.20

1.60

2.20

32 KB + 32 KB (per

32 KB + 32 KB (per

32 KB + 32 KB (per

64 KB + 64 KB (per

L1 cache
core) core) core) core)
512 KB (256 KB per | 1 MB (256 KB per 1 MB (512 KB per 2 MB (512 KB per
L2 cache
core) core) core) core)
L3 cache 3 MB 6 MB N/A N/A
Platform
Vendor Dell Dell HP HP
Motherboard OKODNP OJATFW 1611 1640

model number
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Dell Latitude E6420

Dell Latitude E6520

HP Pavilion dm1z

HP Pavilion dv6z

System . . Select Edition
(Intel Core i5) (Intel Core i7) (AMD Dual-Core) (AMD Phenom )
Motherboard Intel QM67 Intel QM67 AMD A40/AS0 AMD 785GX
chipset Series FCH
BIOS name and Dell AO1 Dell AO1 HP F.05 HP F.25
version (03/02/2011) (03/02/2011) (03/04/2011) (02/15/2011)
Memory module(s)
Vendor and model Micron® Samsung Hyundai Micron
number 8JSF25664HZ- M471B5273DHO- HMT325S6BFR8C- 16JSF51264HZ-
1G4D1 CH9 H9 1G4D1
Type PC3-10600S PC3-10600S PC3-10600 PC3-10600S
Speed (MHz) 1,333 1,333 1,333 1,333
Speed running in
the system (MHz) 1,333 1,333 1,066 1,333
Timing/Latency
(tCL-tRCD-tRP- 9-9-9-24 9-9-9-24 7-7-7-20 9-9-9-24
tRASmMiIn)
Size (MB) 4,096 8,192 4,096 8,192
Number of memory | , - 518 M 2 x 4,096 MB 2 x 2,048 MB 2 x 4,096 MB
module(s)
Chip organization
(single- Double-sided Double-sided Double-sided Double-sided
sided/double-sided)
Channel
(single/dual) Dual Dual Dual Dual
Hard disk
Vendor and model aeDS;:(;g;éilfl Samsung SSD Seagate Samsung
number 25PVMTO PM810 ST9250410AS HM640))
Number of disks in 1 1 1 1
system
Size (GB) 250 128 250 640
Buffer size (MB) 16 128 16 16
RPM 7,200 N/A 7,200 7,200
Type SATA 3.0 Gb/s SATA 11 3.0 Gb/s SATA 3.0 Gb/s SATA 3.0 Gb/s
Controller Intel QM67 Intel QM67 AM.D A40/AS0 AMD SB800
Series FCH
Microsoft Microsoft
Driver :22%163'216261)008 :22%16%16261)008 6.1.7600.20713 6.1.7600.20713
(06/21/2006) (06/21/2006)

A feature and performance analysis of Dell and HP notebook and

desktop PCs

A Principled Technologies test report 9




System

Dell Latitude E6420
(Intel Core i5)

Dell Latitude E6520
(Intel Core i7)

HP Pavilion dm1z
(AMD Dual-Core)

HP Pavilion dv6z
Select Edition
(AMD Phenom Il)

Operating system

Windows 7 Windows 7 Windows 7 Windows 7
Name . . . .
Ultimate Professional Professional Professional
Build number 7600 7600 7600 7600
Service Pack N/A N/A N/A N/A
File system NTFS NTFS NTFS NTFS
Kernel ACPI x64-based PC ACPI x64-based PC ACPI x64-based PC ACPI x64-based PC
Language English English English English

Microsoft DirectX®

. DirectX 11 DirectX 11 DirectX 11 DirectX 11

version
Graphics 1
Vendor and model Intel HD Graphics NVIDIA® AMD Radeon™ HD | ATI Mobility
number 3000 NVS 4200M 6310M Radeon HD 6550
Type Integrated Discrete Integrated Discrete

. Intel HD Graphics ATI Radeon HD ATI Mobility Radeon
Chipset Family NVS 4200M 6310M HD 6550
BIOS version 2089.11 75.19.17.1.2 BR39197.bin BR38060.010
Total available
graphics memory 1,696 4,095 1,972 4,083
(MB)
Dedicated video 64 512 384 1024
memory (MB)
System video
memory (MB) 0 0 0 0
Shared system 1,632 3,583 1,588 3,059
memory (MB)
Resolution 1,366 x 768 x 32-bit i’ifzo x 1,080 x 32- 1,366 x 768 x 32-bit | 1,366 x 768 x 32-bit

NVIDIA ATl Technologies ATl Technologies
Driver :2;'12'/125618')2266 8.17.12.6696 Inc. 8.792.0.0 Inc. 8.770.2.2000
(02/02/2011) (11/09/2010) (09/29/2010)
Graphics 2
Vendor and model AMD M8B0G with
number N/A N/A N/A ATI Mobility Radeon
HD 4250

Type N/A N/A N/A Integrated
Chipset N/A N/A N/A ATl Mobility Radeon

HD 4250
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Dell Latitude E6420

Dell Latitude E6520

HP Pavilion dm1z

HP Pavilion dv6z

System . . Select Edition
(Intel Core i5) (Intel Core i7) (AMD Dual-Core) (AMD Phenom )
. VER010.094.001.04
BIOS version N/A N/A N/A 5 035812
Total available
graphics memory N/A N/A N/A 3,131
(MB)
Dedicated video
memory (MB) N/A N/A N/A 320
System video
memory (MB) N/A N/A N/A 0
Shared system
memory (MB) N/A N/A N/A 2,811
Resolution N/A N/A N/A 1,366 x 768 x 32-bit
ATl Technologies
Driver N/A N/A N/A Inc. 8.770.2.2000
(09/29/2010)
Sound card/subsystem
Vendor and model Intel Disolav Audio NVIDA High ATI High Definition | ATI High Definition
number play Definition Audio Audio Device Audio Device
. Intel 6.14.0.3074 | NVIDIA 1.2.14.0 ATl Technologies | ATl Technologies
Driver (10/15/2010) (12/13/2010) Inc. 7.11.0.7710 Inc. 7.11.0.7706
(08/30/2010) (05/06/2010)
Ethernet

Vendor and model

Intel 82579LM

Intel 82579LM

Realtek PCle GBE

Realtek PCle GBE

number Gigabit Gigabit Family Family
Realtek Realtek
Driver :233/'2;2862(1)')0 ;rl‘ge/'z;'zgdié')o 7.27.920.2010 7.23.623.2010
(09/20/2010) (06/23/2010)
Wireless
Intel Centrino™ Intel Centrino
| B ®
Xj”mdboerra”d model |\ timate-N 6300 Ultimate-N 6300 Ralink RT5390 42232‘3&06”‘
AGN AGN
Ralink Technology Broadcom
Driver :21:2?2:![720(5162) :2;‘;'211‘;‘206162) Corp. 3.1.13.0 5.60.350.11
(11/04/2010) (05/07/2010)
Optical drive(s)
Vendor and model | TSSTcorp TSSTcorp HP
number TS-U333B TS-U633)J HP HSTNN-ID06 TS-L633R
Type DVD ROM DVD+/-RW BD-ROM CD/DVD-RW
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Dell Latitude E6420

Dell Latitude E6520

HP Pavilion dm1z

HP Pavilion dv6z

System . . Select Edition
(Intel Core i5) (Intel Core i7) (AMD Dual-Core) (AMD Phenom )

USB ports

Number 3 3 3 3

Type 2.0 2.0 2.0 2.0

Other eSATA, Media Card | eSATA, HDMI, HDMI, Media Card eSATA, HDMI,
Reader Media Card Reader | Reader Media Card Reader

Monitor

LCD type HD LED WXGA HD LED WXGA HD LED WXGA HD LED WXGA

Screen size 14” 15.6” 11.6” 15.6”

Refresh rate(Hz) 60 60 60 60

Battery

Type TS4F) Lithium-ion | T54F) Lithium-ion | 1> NN-OB2D FSTNN-DBOX

Lithium-ion Lithium-ion
Size (length x width 8.1/8” x 2" x 3/4" 8-1/8" x 2" x 3/4" 8" x 2-3/8" x 1” 8" x 2" x 7/8"

X height)

Rated capacity

5400mAh/ 11.1V
(60Wh)

5400mAh/ 11.1V
(60Wh)

5100 mAh / 10.8V
(55Wh)

5100 mAh / 10.8V
(55Wh)

Weight

11 oz.

11 oz.

11 oz.

11 oz.

Figure 10: Configuration information for the four notebook test systems.
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Figure 11 presents each desktop test system and the details of its configuration.

Dell Vostro 460 Dell OptiPlex 990 HP Pavilion HP Pavilion
Svstem Mini Tower Mini Tower Slimline s5750z p6750z
¥ (Intel Core i5- (Intel Core i7- (AMD Athlon 11 X4 | (AMD Phenom Il
2400) 2600) 640) X4 840)
General
Number of processor 1 1 1 1
packages
Number of cores per 4 4 4 4
processor
Number of hardware 4 3 4 4
threads per core
System power . Dell Dell Balanced Balanced
management policy
AMD
I
Processor bower-savin Enhanced Intel Enhanced Intel PowerNow!™ ?ZE;T;VHNOW'
. P 8 SpeedStep® SpeedStep Technology y gY
option s (Cool’'n’Quiet
Technology Technology (Cool’'n’Quiet™
Technology)
Technology)
System dimensions (length | 17.5” x 7" x 16.5” x 7" x 15.25" x 4.5" x 16.5” x 7" x
x width x height) 14.25” 14.25” 12.25" 15.75”
System weight (lbs.) 22 20 13 18
CPU
Vendor Intel Intel AMD AMD
Name Core i5 Corei7 Athlon Il X4 Phenom Il X4
Model number 2400 2600 640 840
Stepping D2 D2 PH-EO PH-EO

Socket type and number of
pins

Socket 1155 LGA

Socket 1155 LGA

Socket AM3 (938)

Socket AM3 (938)

Core frequency (GHz) 3.10 3.40 3.00 2.90
4,000 MHz 2,000 MHz
Bus frequency 5GT/s 5GT/s HyperTransport™ | HyperTransport
Technology Technology
32 KB +32 KB (per | 32 KB + 32 KB (per | 64 KB + 64 KB (per | 64 KB +64 KB (per
L1 cache
core) core) core) core)
1 MB (256 KB per |1 MB (256 KBper |2 MB (512 KB per |2 MB (512 KB per
L2 cache
core) core) core) core)
L3 cache 6 MB 8 MB N/A 6 MB
Platform
Vendor Dell Dell FOXCONN FOXCONN
Motherboard model OY2MRG 06D7TR 2B1 2AB1
number
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Dell Vostro 460 Dell OptiPlex 990 HP Pavilion HP Pavilion
System Mini Tower Mini Tower Slimline s5750z p6750z
(Intel Core i5- (Intel Core i7- (AMD Athlon 11 X4 | (AMD Phenom Il
2400) 2600) 640) X4 840)
Motherboard chipset H67 ID1CA4E AMD 785G AMD 785G
. Dell AO3 Dell Inc. AO2 American American
BIOS name and version (02/15/2011) (02/26/2011) Megatrends Inc. Megatrends Inc.
6.06 (03/22/2011) | 6.06 (03/22/2011)
Memory module(s)
Micron Tech. Samsung Samsung Hyundai
Vendor and model number | 8JTF25664AZ- M378B5273DH0O- | M378B5773CHO- | HMT125U6TFR8C-
1G4D1 CH9 CH9 H9
Type PC3-10600 PC3-10600 PC3-10600 PC3-10600
Speed (MHz) 1,333 1,333 1,333 1,333
Speed running in the 1,333 1,333 1,333 1,333
system (MHz)
Timing/Latency (tCL-tRCD-
{RP-tRASMIN) 9-9-9-24 9-9-9-24 9-9-9-24 9-9-9-24
Size (MB) 4,096 8,192 4,096 8,192
Number of memory 2 x 2,048 MB 2 x 4,096 MB 2 x 2,048 MB 4 x 2,048 MB
module(s)
Sikc]JI:d(;(r:lgoaunt:IZs-tsl,?dneS)lngle- Single-sided Double-sided Single-sided Double-sided
Channel (single/dual) Dual Dual Dual Dual
Hard disk
Western Digital Western Digital
Vendor and model number | WD5000AAKX- zigigto‘z 13AS WD50000AAKS- Ziiiate 57315003
753CA0 60Z1A0
Number of disks in system | 1 1 1 1
Size (GB) 500 500 500 1,500
Buffer size (MB) 16 16 16 32
RPM 7,200 7,200 7,200 7,200
Type SATA 3Gb/s SATA 3Gb/s SATA 3Gb/s SATA 3Gb/s
Controller Intel H67 Intel ID1C4E AMD SB700 AMD SB700
Driver Intel 10.0.0.1046 Intel 10.1.0.1008 AMD 1.2.1.238 AMD 1.2.1.238
(09/13/2010) (11/06/2010) (10/08/2010) (10/08/2010)
Operating system
Windows® 7 Windows 7 Windows 7 Windows 7
Name . . . .
Ultimate Ultimate Ultimate Ultimate
Build number 7600 7600 7600 7600
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System

Dell Vostro 460
Mini Tower
(Intel Core i5-
2400)

Dell OptiPlex 990
Mini Tower
(Intel Core i7-
2600)

HP Pavilion
Slimline s5750z
(AMD Athlon Il X4
640)

HP Pavilion
p6750z
(AMD Phenom II
X4 840)

Service Pack

SP1 (for SPEC
CPU2006 testing

SP1 (for SPEC
CPU2006 testing

SP1 (for SPEC
CPU2006 testing

SP1 (for SPEC
CPU2006 testing

only) only) only) only)
File system NTFS NTFS NTFS NTFS
Kernel ACPI x64 —based | ACPI x64 —based | ACPI x64 —based | ACPI x64 — based
PC PC PC PC
Language English English English English
Microsoft DirectX® version | DirectX 11 DirectX 11 DirectX 11 DirectX 11

Graphics

Vendor and model number

AMD Radeon™ HD

2 x AMD Radeon

AMD Radeon HD

AMD Radeon HD

6450 HD 6450 4200 6570
Type Discrete Discrete Discrete Discrete
Chinset ATl Radeon HD ATl Radeon HD ATl Radeon HD ATl Radeon HD
P 6450 6450 4200 6570
. 113-AD00200- 113-C2640500- . 113-AC89900-
BIOS version 101-PE 100 BR34448.bin 102-PE
Total available graphics 2 807 4,851 1,919 4,083
memory (MB)
Dedicated video memory 1,024 2,048 256 1,024
(MB)
System video memory
(MB) 0 0 0 0
Shared system memory 1,783 2,803 1,663 3,059

(MB)

1,280 x 1,024 x

1,280 x 1,024 x

1,280 x 1,024 x

1,280 x 1,024 x

Resolution 32-bit 32-bit 32-bit 32-bit
ATl Technologies | ATl Technologies | ATl Technologies | ATl Technologies
Driver Inc. 8.812.0.0 Inc. 8.783.2.2000 | Inc. 8.733.0.0 Inc. 8.784.1.0
(01/04/2011) (11/16/2010) (05/11/2010) (11/23/2010)
Sound card/subsystem
Realtek High Realtek High Realtek High . )
Vendor and model number Definitioniudio Definitioniudio Definitioniudio Creative 5B X-Fi
Realtek Realtek Realtek

Driver

Semiconductor
Corp. 6.0.1.6141
(06/22/2010)

Semiconductor
Corp. 6.0.1.5883
(09/14/2010)

Semiconductor
Corp. 6.0.1.6196
(09/07/2010)

Creative 6.0.1.6
(03/05/2010)
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Dell Vostro 460 Dell OptiPlex 990 HP Pavilion HP Pavilion
System Mini Tower Mini Tower Slimline s5750z p6750z
(Intel Core i5- (Intel Core i7- (AMD Athlon 11 X4 | (AMD Phenom Il
2400) 2600) 640) X4 840)
Ethernet

Vendor and model number

Broadcom NetLink

Intel 82579LM

Realtek PCle FE

Realtek PCle FE

Gigabit Gigabit Family Family
Broadcom Realtek Realtek
Driver 14.2.0.7 I(::)e/lzg'zsdicl)')o 7.26.902.2010 7.26.902.2010
(07/20/2010) (09/02/2010) (09/02/2010)
Optical drive(s)
Vendor and model number | HL-DT-ST CH20N Lzsggrp Ts- HP DH16ABLH HP DH16ABLH
Type BD-ROM CD/DVD-RW CD/DVD-RW CD/DVD-RW
USB ports
Number 8 10 6 6
Type 2.0 2.0 2.0 2.0
eSATA, HDMI, . .
Other Media Card eSATA Media Card Media Card
Reader Reader
Reader
Monitor
LCD type Optiquest® Q7 Optiquest Q7 Optiquest Q7 Optiquest Q7
Screen size 17”7 17” 17”7 17”
Refresh rate (Hz) 60 60 60 60

Figure 11: Configuration information for the four desktop test systems.
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APPENDIX B - ABOUT OUR TESTING
Detailed test methodology

Measuring performance with BAPCo SYSmark 2007 Preview v1.06

Setting up the test

Prior to installing SYSmark 2007 Preview, we installed both Virtual PC RC and Virtual XP Mode. We
installed all applicable Windows updates in Virtual XP Mode. We allocated 4GB of memory to Virtual XP Mode
before installing and running SYSmark 2007 Preview v1.06.

1. Disable the User Account Control.

Click Start—=>Control Panel.

At the User Accounts and Family Safety settings screen, click Add or remove user account.
At the User Account Control screen, click Continue.

Click Go to the main User Accounts page.

At the Make changes to your user account screen, click Turn User Account Control on or off.
At the User Account Control screen, click Continue.

Uncheck Use User Account Control to help protect your computer, and click OK.

At the You must restart your computer to apply these changes screen, click Restart Now.

2. Purchase and install SYSmark 2007 Preview v1.06 from
https://www.bapcostore.com/store/product.php?productid=16165&cat=251&page=1.

At the Welcome to InstallShield Wizard screen, click Next.

At the License Agreement screen, select | accept the terms in the License Agreement, and click Next.
At the Choose Destination Location screen, click Next.

At the Ready to Install the Program screen, click Install.

When the installation is complete, click Finish.

S 0 Q0 oo
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CONFIGURING THE NETWORK INFRASTRUCTURE FOR DIRECTACCESS
TESTING
INET1 DC1

NAT1
‘E ) Internet Corpnet
% 131.107.0.0/24 EDGE1 10.0.0.0/24 APP1

% Homenet
192.168.137.0/24

;
CLIENT1

Figure 12: Testing configuration.

Setting up and configuring the domain controller (DC1)
Installing Windows Server 2008 R2 SP1 on DC1

Insert the installation DVD for Windows Server 2008 SP2 x64 into the DVD drive.
Choose the language, time and currency, and keyboard input. Click Next.
Click Install Now.

Choose Windows Server Enterprise (Full Installation). Click Next.

Accept the license terms, and click Next.

Click Custom.

Click the Disk, and click Drive options (advanced).

Click New, Apply, Format, and click Next.

Let the installation process continue. The server will reboot several times.
10 After the installation completes, click OK to set the Administrator password.
11. Enter the administrator password twice, and click OK.

12. Click Start->Control Panel, and double-click System.

=
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13. Click Change Settings.

14. Click Change.

15. Enter the new computer name, and click OK.

16. Click OK to restart, click Close, and click Restart Now.

Installing Windows updates on DC1
We used the Windows Update feature to install the following updates:

e Windows Internet Explorer 9

e Security Update for Microsoft Windows (KB2524375)
e Security Update for Microsoft Windows (KB2511455)
e Security Update for Microsoft Windows (KB2510531)
e Security Update for Microsoft Windows (KB2509553)
e Security Update for Microsoft Windows (KB2508429)
e Security Update for Microsoft Windows (KB2508272)
e Security Update for Microsoft Windows (KB2507618)
e Security Update for Microsoft Windows (KB2506223)
e Security Update for Microsoft Windows (KB2506212)
e Security Update for Microsoft Windows (KB2506014)
e Security Update for Microsoft Windows (KB2503658)
e Security Update for Microsoft Windows (KB2497640)
e Security Update for Microsoft Windows (KB2425227)
e Security Update for Microsoft Windows (KB2446710)
e Security Update for Microsoft Windows (KB976902)

Configuring TCP/IP on DC1

1. In Initial Configuration Tasks, click Configure networking.

2. In Network Connections, right-click Local Area Connection, and click Properties.

3. Click Internet Protocol Version 4 (TCP/IPv4), and click Properties.

4. Select Use the following IP address. IP address, type 10.0.0. 1. In Subnet mask, type
255.255.255.0. Select Use the following DNS server addresses. In Preferred DNS server, type
10.0.0.1.

Click Advanced, and click the DNS tab.

In DNS suffix for this connection, type corp.satie. com, click OK twice, and click Close.

Close the Network Connections window.

In Initial Configuration Tasks, click Provide computer name and domain.

In System Properties, click Change. In Computer name, type DC1, click OK twice, and click Close. When
you are prompted to restart the computer, click Restart Now.

10. After restarting, log in using the local administrator account.

11. In Initial Configuration Tasks, click Do not show this window at logon, and click Close.

LN W

Configuring DC1 as a domain controller and DNS server

1. Inthe console tree of Server Manager, click Roles. In the details pane, click Add Roles, and click Next.
2. On the Select Server Roles page, click Active Directory® Domain Services, click Add Required Features,
click Next twice, and click Install. When installation is complete, click Close.
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10.
11.

12.
13.

To start the Active Directory Installation Wizard, click Start, type dcpromo, and press Enter.

In the Active Directory Installation Wizard dialog box, click Next twice.

On the Choose a Deployment Configuration page, click Create a new domain in a new forest, and click
Next.

On the Name the Forest Root Domain page, type corp.satie.com, and click Next.

On the Set Forest Functional Level page, in Forest Functional Level, click Windows Server 2008 R2, and
click Next.

On the Additional Domain Controller Options page, click Next, click Yes to continue, and click Next.
On the Directory Services Restore Mode Administrator Password page, type a strong password twice,
and click Next.

On the Summary page, click Next.

Wait while the wizard completes the configuration of Active Directory and DNS services, and click
Finish.

When the wizard prompts you to restart the computer, click Restart Now.

After the computer restarts, log into the CORP domain using the Administrator account.

Installing and configuring the DHCP server role

1.

oA wWN

10.

11

12.
13.

In the console tree of Server Manager, click Roles.

In the details pane, under Roles Summary, click Add roles, and click Next.

On the Select Server Roles page, click DHCP Server, and click Next twice.

On the Select Network Connection Bindings page, verify that 10.0.0.1 is selected, and click Next.

On the Specify IPv4 DNS Server Settings page, verify that corp.satie.com is listed under Parent domain.
Type 10.0.0.1 under Preferred DNS server IP address, and click Validate. Verify that the result
returned is Valid, and click Next.

On the Specify WINS Server Settings page, accept the default setting of WINS is not required on this
network, and then click Next.

On the Add or Edit DHCP Scopes page, click Add.

In the Add Scope dialog box, next to Scope Name, type Corpnet. Next to Starting IP Address, type
10.0.0.100, next to Ending IP Address, type 10.0.0.150, and next to Subnet Mask, type
255.255.255.0. Click OK, and click Next.

On the Configure DHCPv6 Stateless Mode page, select Disable DHCPv6 stateless mode for this server,
and click Next.

. On the Authorize DHCP Server page, select Use current credentials. Verify that CORP\Administrator is

displayed next to User Name, and click Next.
On the Confirm Installation Selections page, click Install.
Verify the installation was successful, and click Close.

Installing an enterprise root CA on DC1

1. Inthe console tree of Server Manager, click Roles.
2. Under Roles Summary, click Add roles, and click Next.
3. Onthe Select Server Roles page, click Active Directory Certificate Services, and click Next twice.
4. On the Role Services page, click Next.
5. On the Setup Type page, click Enterprise, and click Next.
6. On the CA Type page, click Root CA, and click Next.
7. On the Private Key page, click Create a new private key, and click Next.
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8. On the Cryptography page, click Next.

9. On the CA Name page, click Next.

10. On the Validity Period page, click Next.

11. On the Certificate Database page, click Next.

12. On the Confirm Installation Selections page, click Install.
13. On the Results page, click Close.

Configuring the CRL distribution settings on DC1

On DC1, click Start->Administrative Tools, and click Certification Authority.

In the details pane, right-click corp-DC1-CA, and click Properties.

In the corp-DC1-CA Properties dialog box, click the Extensions tab.

On the Extensions tab, click Add. In Location, type http://crl.corp.satie.com/crld/
In Variable, click <CAName>, and click Insert.

In Variable, click <CRLNameSuffix>, and click Insert.

In Variable, click <DeltaCRLAllowed>, and click Insert.

In Location, type . crl at the end of the Location string, and click OK.

Select Include in CRLsand Include in the CDP extension of issued certificates, and click Apply. In the
dialog box asking you to restart Active Directory Certificate Services, click No.

10. Click Add.

11. In Location, type \\appl\crldist$\

12. In Variable, click <CAName>, and click Insert.

13. In Variable, click <CRLNameSuffix>, and click Insert.

14. In Variable, click <DeltaCRLAllowed>, and click Insert.

15. In Location, type . cr1 at the end of the string, and click OK.

16. Select Publish CRLs to this location and Publish Delta CRLs to this location, and click OK.

17. Click Yes to restart Active Directory Certificate Services.

18. Close the Certification Authority console.

=
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Creating a DNS record for crl.corp.satie.com on DC1

1. On DC1, click Start=>Administrative Tools, and click DNS.

2. In the DNS Manager console, expand DC1 and then expand Forward Lookup Zones. Right-click
corp.satie.com, and click New Host (A or AAAA).

3. Inthe New Host dialog box, type CRL in Name (uses parent domain name if blank). In IP address, type
10.0.0.3.Click Add Host.

4. In the DNS dialog box informing you that the record was created, click OK.

5. Inthe New Host dialog box, click Done.

6. Close the DNS Manager console.

Creating a user account in Active Directory
1. Click Start->Administrative Tools, and click Active Directory Users and Computers.

2. Inthe console tree, open corp.satie.com, right-click Users=>New, and click User.
3. Inthe New Object - User dialog box, in Full name, type User1, and in User logon name, type Userl.
4. Click Next.
5. In Password, type the password that you want to use for this account, and in Confirm password, type
the password again.
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Clear User must change password at next logon and select Password never expires.
Click Next, and click Finish.

In the console tree, click Users.

In the details pane, double-click Domain Admins.

10 In the Domain Admins Properties dialog box, click the Members tab, and click Add.
11. Under Enter the object names to select (examples), type User1, and click OK twice.
12. Close the Active Directory Users and Computers console.

©® N o

Configuring computer certificate auto-enrollment in Group Policy

1. Click Start, click Administrative Tools, and click Group Policy Management.

2. Inthe console tree, open Forest: corp.satie.com\Domains\corp.satie.com.

3. Inthe details pane, right-click Default Domain Policy, and click Edit.

4. Inthe console tree of the Group Policy Management Editor, open Computer
Configuration\Policies\Windows Settings\Security Settings\Public Key Policies.

5. In the details pane, right-click Automatic Certificate Request Settings—>New, and click Automatic
Certificate Request.

6. Inthe Automatic Certificate Request Wizard, click Next.

On the Certificate Template page, click Computer, click Next, and click Finish.

8. Leave the Group Policy Management Editor and Group Policy Management consoles open for the next
procedure.

N

Configuring the maximum computer account password age in Group Policy

1. Inthe console tree of the Group Policy Management Editor, open Computer
Configuration\Policies\Windows Settings\Security Settings\Local Policies\Security Options.

2. Inthe details pane, double-click Domain member: Maximum machine account password age.

3. On the Security Policy Setting tab, select Define this policy setting, type 999, and click OK.

4. Close the Group Policy Management Editor and Group Policy Management consoles.

Setting up the Web server and file server (APP1)
Installing Windows Server 2008 R2 SP1 on APP1

1. Insert the installation DVD for Windows Server 2008 SP2 x64 into the DVD drive.
2. Choose the language, time and currency, and keyboard input. Click Next.
3. Click Install Now.
4. Choose Windows Server Enterprise (Full Installation). Click Next.
5. Accept the license terms, and click Next.
6. Click Custom.
7. Click the Disk, and click Drive options (advanced).
8. Click New, Apply, Format, and click Next.
9. Letthe installation process continue. The server will reboot several times.
10. After the installation completes, click OK to set the Administrator password.
11. Enter the administrator password twice, and click OK.
12. Click Start->Control Panel, and double-click System.
13. Click Change Settings.
14. Click Change.
15. Enter the new computer name, and click OK.
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16. Click OK to restart, click Close, and click Restart Now.
Installing Windows updates on APP1

We used the Windows Update feature to install the following updates:
e Windows Internet Explorer 9
e Security Update for Microsoft Windows (KB2524375)
e Security Update for Microsoft Windows (KB2511455)
e Security Update for Microsoft Windows (KB2510531)
e Security Update for Microsoft Windows (KB2509553)
e Security Update for Microsoft Windows (KB2508429)
e Security Update for Microsoft Windows (KB2508272)
e Security Update for Microsoft Windows (KB2507618)
e Security Update for Microsoft Windows (KB2506223)
e Security Update for Microsoft Windows (KB2506212)
e Security Update for Microsoft Windows (KB2506014)
e Security Update for Microsoft Windows (KB2503658)
e Security Update for Microsoft Windows (KB2497640)
e Security Update for Microsoft Windows (KB2425227)
e Security Update for Microsoft Windows (KB2446710)
e Security Update for Microsoft Windows (KB976902)
Configuring TCP/IP properties
1. InInitial Configuration Tasks, click Configure networking.
2. Inthe Network Connections window, right-click Local Area Connection, and click Properties.
3. Click Internet Protocol Version 4 (TCP/IPv4), and click Properties.
4. Select Use the following IP address. In IP address, type 10.0.0. 3. In Subnet mask, type
255.255.255.0.
Select Use the following DNS server addresses. In Preferred DNS server, type 10.0.0.1.
6. Click Advanced, and click the DNS tab. In DNS suffix for this connection, type corp.satie. com, click
OK twice, and click Close.
7. Close the Network Connections window and leave the Initial Configuration Tasks window open.
8. To check name resolution and network communication between APP1 and DC1, click Start, click All
Programs, click Accessories, and click Command Prompt.
9. Inthe Command Prompt window, type ping dcl.corp.satie.com.
10. Verify that there are four replies from 10.0.0.1.
11. Close the Command Prompt window.

Joining APP1 to the CORP domain
1. In Initial Configuration Tasks, click Provide Computer Name and Domain.

o

2. Inthe System Properties dialog box, on the Computer Name tab, click Change.

3. In Computer Name, type APP1. In Member of, click Domain, and type corp.satie.com.

4. Click OK.

5. When you are prompted for a user name and password, type Userl and its password, and then click
OK.

6. When you see a dialog box welcoming you to the corp.satie.com domain, click OK.
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7.
8.
9.

When you are prompted that you must restart the computer, click OK.
On the System Properties dialog box, click Close.
When you are prompted to restart the computer, click Restart Now.

10. After the computer restarts, click Switch User, click Other User, and log onto the CORP domain with the

11.

Userl account.
In Initial Configuration Tasks, click Do not show this window at logon, and click Close.

Installing the Web Server (lIS) role

1.
2.
3.
4.

In the console tree of Server Manager, click Roles. In the details pane, click Add Roles, and click Next.
On the Select Server Roles page, select Web Server (11S), and click Next three times.

Click Install.

Verify that the installation was successful, and click Close.

Creating a Web-based CRL distribution point

1.

12.

13.

Click Start->Administrative Tools, and click Internet Information Services (1IS) Manager.

In the console tree, navigate to APP1\Sites\Default Web Site. Right-click Default Web Site and click Add
Virtual Directory.

In the Add Virtual Directory dialog box, in Alias, type CRLD. Next to Physical path, click the ellipsis “...”
button.

In the Browse for Folder dialog box, click Local Disk (C:), and click Make New Folder.

Type CRLDist, and then press Enter. In the Browse for Folder dialog box, click OK.

Click OK in the Add Virtual Directory dialog box.

In the middle pane of the console, double-click Directory Browsing.

In the details pane, click Enable.

In the console tree, click the CRLD folder.

. In the middle pane of the console, double-click the Configuration Editor icon.
. Click the down-arrow for the Section drop-down list, and then navigate to

system.webServer\security\requestFiltering.

In the middle pane of the console, double-click the allowDoubleEscaping entry to change the value
from False to True.

In the details pane, click Apply.

Configuring the HTTPS security binding

1.
2.
3.
4

5.

Click Default Web site.

In the Actions pane, click Bindings.

In the Site Bindings dialog box, click Add.

In the Add Site Binding dialog box, in the Type list, click https. In SSL Certificate, click the certificate
with the name appl.corp.satie.com. Click OK, and click Close.

Close the Internet Information Services (1IS) Manager console.

Configuring permissions on the CRL distribution point file share

1. On APP1, click Start, and click Computer.
2. Double-click Local Disk (C:).
3. In the details pane of Windows Explorer, right-click the CRLDist folder, and click Properties.
4. In the CRLDist Properties dialog box, click the Sharing tab, and then click Advanced Sharing.
5. In the Advanced Sharing dialog box, select Share this folder.
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6. In Share name, add a Sto the end so that the share name is CRLDistS.
7. Inthe Advanced Sharing dialog box, click Permissions.
8. Inthe Permissions for CRLDist$ dialog box, click Add.
9. In the Select Users, Computers, Service Accounts, or Groups dialog box, click Object Types.
10. In the Object Types dialog box, select Computers, and click OK.
11. In the Select Users, Computers, Service Accounts, or Groups dialog box, in Enter the object names to
select, type DC1, and click Check Names. Click OK.
12. In the Permissions for CRLDistS dialog box, select DC1 (CORP\DC1S) from the Group or user names list.
In the Permissions for DC1 section, select Allow for Full control. Click OK.
13. In the Advanced Sharing dialog box, click OK.
14. In the CRLDist Properties dialog box, click the Security tab.
15. On the Security tab, click Edit.
16. In the Permissions for CRLDist dialog box, click Add.
17. In the Select Users, Computers, Service Accounts, or Groups dialog box, click Object Types.
18. In the Object Types dialog box, select Computers. Click OK.
19. In the Select Users, Computers, Service Accounts, or Groups dialog box, in Enter the object names to
select, type DC1, and click Check Names. Click OK.
20. In the Permissions for CRLDist dialog box, select DC1 (CORP\DC1S) from the Group or user names list.
In the Permissions for DC1 section, select Allow for Full control. Click OK.
21. In the CRLDist Properties dialog box, click Close.
22. Close the Windows Explorer window.
Publishing the CRL to APP1 from DC1
1. On DC1, click Start->Administrative Tools, and click Certification Authority.
In the console tree, open corp-DC1-CA. Right-click Revoked Certificates—> All Tasks, and click Publish.
In the Publish CRL dialog box, click New CRL, and click OK.
Click Start, type \\APP1\CRLDist$ and press Enter.
In the Windows Explorer window, you should see the corp-DC1-CA and corp-DC1-CA+ files.
Close the Windows Explorer window.
7. Close the Certification Authority console.

ouhkwWwN

Creating a shared folder on APP1

1. On APP1, click Start, and click Computer.

Double-click Local Disk (C:).

Click New Folder, type Files, and press Enter. Leave the Local Disk window open.

Click Start—>All Programs—>Accessories, right-click Notepad, and click Run as administrator.
In the Untitled — Notepad window, type This is a shared file.

Click File, click Save, double-click Computer, double-click Local Disk (C:), and double-click the Files
folder.

7. In File name, type example. txt, and click Save. Close the Notepad window.

8. In the Local Disk window, right-click the Files folder=>Share with, and click Specific people.
9. Click Share, and click Done.

10. Close the Local Disk window.
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Setting up and configuring the client (CLIENT1)
Installing Windows 7 SP1 on CLIENT1

1. Insert the x64 Windows 7 Professional install DVD.

2. At the Install Windows screen, click Install Now.

3. Atthe Get Important updates for installation, click Go online to get the latest updates.

4. At the Select your operating system screen, select Windows 7 Professional, and click Next.

5. Atthe license agreement screen, check | accept the license terms, and click Next.

6. Atthe Which type of installation do you want screen, choose Upgrade, and click Next.

7. At the Help protect Windows Automatically, choose Ask me later.

8. Set the correct date and time, and click Next.

9. Atthe Thank you screen, click Start.

10. When the installer prompts you for a user name, type User1. When it prompts you for a computer

name, type CLTENTI1.

11. When the installer prompts you for a password, type a strong password twice.

12. When the installer prompts you for protection settings, click Use recommended settings.

13. When the installer prompts you for your computer's current location, click Work.

14. Connect CLIENT1 to a network that has Internet access and run Windows Update to install the latest
updates for Windows 7.

15. Connect CLIENT1 to the Corpnet subnet.

Installing Windows Updates on CLIENT1

We used the Windows Update feature to install the following updates:
e Security Update for Microsoft .NET Framework 4 Client Profile (KB2446708)
e Security Update for Microsoft Windows (KB2425227)
e Security Update for Microsoft Windows (KB2446710)
e Security Update for Microsoft Windows (KB2479943)
e Security Update for Microsoft Windows (KB2491683)
e Security Update for Microsoft Windows (KB2497640)
e Security Update for Microsoft Windows (KB2503658)
e Security Update for Microsoft Windows (KB2506212)
e Security Update for Microsoft Windows (KB2506223)
e Security Update for Microsoft Windows (KB2507618)
e Security Update for Microsoft Windows (KB2508272)
e Security Update for Microsoft Windows (KB2508429)
e Security Update for Microsoft Windows (KB2509553)
e Security Update for Microsoft Windows (KB2510531)
e Security Update for Microsoft Windows (KB2511455)
e Security Update for Microsoft Windows (KB2524375)
e Update for Microsoft Windows (KB971033)

e Update for Microsoft Windows (KB976902)

e Update for Microsoft Windows (KB2484033)
e Update for Microsoft Windows (KB2488113)
e Update for Microsoft Windows (KB2502285)
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e Update for Microsoft Windows (KB2505438)
e Update for Microsoft Windows (KB2511250)

Joining CLIENT1 to the CORP domain

1.
2.
3.
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9.

Click Start, right-click Computer, and click Properties.

On the System page, click Advanced system settings.

In the System Properties dialog box, click the Computer Name tab. On the Computer Name tab, click
Change.

In the Computer Name/Domain Changes dialog box, click Domain, type corp.satie.com, and click
OK.

When you are prompted for a user name and password, type the user name and password for the
Userl domain account, and click OK.

When you see a dialog box that welcomes you to the corp.satie.com domain, click OK.

When you see a dialog box that prompts you to restart the computer, click OK.

In the System Properties dialog box, click Close. Click the button that restarts the computer.

After the computer restarts, log on as CORP\Userl1.

Verifying that CLIENT1 has a computer certificate installed

1.
2.
3.

4.
5.

6.

On CLIENT1], click Start, type mmc, and press Enter.

Click File, and click Add/Remove Snap-in.

Click Certificates, click Add, select Computer account, click Next, select Local computer, click Finish, and
click OK.

In the console tree, open Certificates (Local Computer)\Personal\Certificates.

In the details pane, verify that a certificate with the name CLIENT1.corp.satie.com is present with
Intended Purposes of Client Authentication and Server Authentication.

Close the console window. When you are prompted to save settings, click No.

Testing access to intranet resources

1. From the taskbar, click the Internet Explorer icon.

2. Inthe Welcome to Internet Explorer 8 window, click Next. In the Turn on Suggested Sites window, click
No, don’t turn on, and click Next. In the Choose your settings dialog box, click Use express settings, and
click Finish.

3. Inthe toolbar, click Tools, and click Internet Options. For Home page, click Use blank, and click OK.

4. Inthe Address bar, type http://appl.corp.satie.com/ and press Enter. You should see the
default IS 7 Web page for APP1.

5. Leave the Internet Explorer window open.

6. Click Start, type \\appl\Files and press Enter. You should see a folder window with the contents
of the Files shared folder.

7. In the Files shared folder window, double-click the Example.txt file. You should see the contents of the
Example.txt file.

8. Close the example.txt - Notepad and the Files shared folder windows.
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SETTING UP AND CONFIGURING THE DIRECTACCESS MACHINE (EDGE1)
Installing Windows Server 2008 R2 SP1 on EDGE1
Installing the operating system on EDGE1

1. Start the installation of Windows Server 2008 R2.

2. Follow the instructions to complete the installation, specifying Windows Server 2008 R2 Enterprise
Edition (full installation) and a strong password for the local Administrator account. Log on using the
local Administrator account.

3. Connect EDGE1 to a network that has Internet access and run Windows Update to install the latest
updates for Windows Server 2008 R2.

4. Connect one network adapter to the Corpnet subnet and the other to the Internet subnet.

Configuring TCP/IP properties on EDGE1
1. In Initial Configuration Tasks, click Configure networking.

2. In Network Connections, right-click the network connection that is connected to the Corpnet subnet,
and click Rename.

3. Type Corpnet and press Enter.

4. Right-click Corpnet, and click Properties.

5. Click Internet Protocol Version 4 (TCP/IPv4), and click Properties.

6. Select Use the following IP address. In IP address, type 10.0.0. 2. In Subnet mask, type
255.255.255.0.

7. Select Use the following DNS server addresses. In Preferred DNS server, type 10.0.0.1.

8. Click Advanced, and click the DNS tab.

9. In DNS suffix for this connection, type corp.satie.com click OK twice, and click Close.

10. In the Network Connections window, right-click the network connection that is connected to the
Internet subnet, and click Rename.

11. Type Internet and press Enter.

12. Right-click Internet, and click Properties.

13. Click Internet Protocol Version 4 (TCP/IPv4), and click Properties.

14. Select Use the following IP address. In IP address, type 131.107.0. 2. In Subnet mask, type
255.255.255.0.

15. Click Advanced. On the IP Settings tab, click Add for IP Addresses. In the TCP/IP Address section, type
131.107.0.3 inlIP address, in Subnet mask type 255.255.255.0, and click Add.

16. Click the DNS tab.

17. In DNS suffix for this connection, type isp.example.com and click OK three times.

18. Close the Network Connections window.

19. To check network communication between EDGE1 and DC1, click Start—>All Programs—>Accessories
->Command Prompt.

20. In the Command Prompt window, type ping dcl.corp.satie.com.

21. Verify that there are four responses from 10.0.0.1.

22. Close the Command Prompt window.

Joining EDGE1 to the CORP domain

1. In Initial Configuration Tasks, click Provide Computer Name and Domain.
2. Inthe System Properties dialog box, on the Computer Name tab, click Change.
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10.

11.

In Computer Name, type EDGE 1. In Member of, click Domain, and then type corp.satie.com
Click OK.

When you are prompted for a user name and password, type User1 and its password, and click OK.
When you see a dialog box welcoming you to the corp.satie.com domain, click OK.

When you are prompted that you must restart the computer, click OK.

In the System Properties dialog box, click Close.

When you are prompted to restart the computer, click Restart Now.

After the computer has restarted, click Switch User, click Other User, and log on to the CORP domain
with the Userl account.

In Initial Configuration Tasks, click Do not show this window at logon, and click Close.

Setting up and configuring the Web server, DNS, DHCP server (INET1)
Installing Windows Server 2008 R2 SP1 on INET1

1.
2.

4.

Start the installation of Windows Server 2008 R2 Enterprise Edition.

Follow the instructions to complete the installation, specifying a strong password for the local
Administrator account. Log on using the local Administrator account.

Connect INET1 to a network that has Internet access and run Windows Update to install the latest
updates for Windows Server 2008 R2.

Connect INET1 to the Internet subnet.

Configuring TCP/IP properties on INET1

1.
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12.
13.
14.
15.
16.

In Initial Configuration Tasks, click Configure networking.

In the Network Connections window, right-click Local Area Connection, and click Properties.
Click Internet Protocol Version 4 (TCP/IPv4), and click Properties.

Select Use the following IP address. In IP address, type 131.107.0. 1. In Subnet mask, type
255.255.255.0.

Click Advanced, and click the DNS tab.

In DNS suffix for this connection, type isp.example.com and click OK.

Click OK, and click Close to close the Local Area Connection Properties dialog box.

Close the Network Connections window.

To check network communication between INET1 and EDGE1, click Start—>All Programs—>Accessories
->Command Prompt.

. In the Command Prompt window, type ping 131.107.0.2
11.

Verify that there are four failures from 131.107.0.2 indicating that the request timed out. The reason is
that Windows Firewall with Advanced Security on EDGE1 blocks the incoming ping messages. At the
command prompt, runthe arp —g command and confirm that a Physical Address is associated with
the Internet Address of 131.107.0.2. This confirms reachability to 131.107.0.2.

Close the Command Prompt window.

Click Start, right-click Network, and click Properties.

In the Network and Sharing Center window, click Change advanced sharing settings.

In the Advanced sharing settings window, click Turn on file and printer sharing, and click Save changes.
Close the Network and Sharing Center window.

Renaming the computer to INET1

1.

In Initial Configuration Tasks, click Provide Computer Name and Domain.
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In the System Properties dialog box, on the Computer Name tab, click Change.

In Computer Name, type INET1

Click OK.

When you are prompted that you must restart the computer, click OK.

On the System Properties dialog box, click Close.

When you are prompted to restart the computer, click Restart Now.

After the computer has restarted, log on with the local Administrator account.

9. In Initial Configuration Tasks, click Do not show this window at logon, and click Close.
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Installing the 1IS and DNS server roles on INET

1. In Server Manager, under Roles Summary, click Add Roles, and click Next.

2. Onthe Select Server Roles page, select Web Server (11S) and DNS Server, and click Next.
3. Click Next twice to accept the default Web server settings, and click Install.

4. Verify that all installations were successful, and click Close.

Creating DNS records on INET

Click Start=>Administrative Tools, and click DNS.
In the console tree of DNS Manager, open INET1.
Right-click Forward Lookup Zones, click New Zone, and click Next.
On the Zone Type page, click Next.
On the Zone Name page, type isp.example.com and click Next.
On the Dynamic Update page, click Next, and click Finish.
In the console tree, right-click isp.example.com, and click New Host (A or AAAA).
In Name, type INET1. In IP address, type 131.107.0. 1. Click Add Host.
Click OK, and click Done.
. In the console tree, right-click Forward Lookup Zones, click New Zone, and click Next.
. On the Zone Type page, click Next.
. On the Zone Name page, type satie.comand click Next.
. On the Dynamic Update page, click Next, and click Finish.
. In the console tree, right-click satie.com, and click New Host (A or AAAA).
. In Name, type EDGEL1. In IP address, type 131.107.0.2
. Click Add Host. Click OK, and click Done.
. In the console tree, right-click Forward Lookup Zones, click New Zone, and click Next.
. On the Zone Type page, click Next.
. On the Zone Name page, type msftncsi.comand click Next.
. On the Dynamic Update page, click Next, and click Finish.
. In the console tree, right-click msftncsi.com, and click New Host (A or AAAA).
. In Name, type www. In IP address, type 131.107.0.1
. Click Add Host. Click OK.
. In Name, type dns. In IP address, type 131.107.255.255. Click OK, and click Done.
25. Close the DNS console.

Installing and configuring the DHCP server role
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1. Click Start->Administrative Tools, and click Server Manager.
2. Under Roles Summary, click Add roles, and click Next.
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10.
11.

12.
13.

On the Select Server Roles page, select DHCP Server, and click Next twice.

On the Select Network Connection Bindings page, verify that 131.107.0.1 is selected, and click Next.
On the Specify IPv4 DNS Server Settings page, in Parent domain, type isp.example.com

Under Preferred DNS server IP address, type 131.107.0. 1, and click Validate. Verify that the result
returned is Valid, and click Next.

On the Specify WINS Server Settings page, accept the default setting of WINS is not required on this
network, and click Next.

On the Add or Edit DHCP Scopes page, click Add.

In the Add Scope dialog box, in Scope Name, type Internet. In Starting IP Address, type
131.107.0.100.InEnding IP Address, type 131.107.0.150. In Subnet Mask, type
255.255.255.0. In Default gateway (optional), type 131.107.0. 1.

Select Activate this scope, click OK, and click Next.

On the Configure DHCPv6 Stateless Mode page, select Disable DHCPv6 stateless mode for this server,
and click Next.

On the Confirm Installation Selections page, click Install.

Verify that the installation was successful, and click Close.

Configuring the NCSI web site

1.
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6.

On INET1, click Start->Computer, and navigate to C:\inetpub\wwwroot.

In the details pane, right-click an empty area->New, and click Text Document.

Rename the document to ncsi

Double-click ncsi.

In the Notepad window, type Microsoft NCSI. Do not press Enter to add a new line.
Click File, and click Exit. In the Notepad dialog box, click Save.

Testing access to Internet resources from the Internet subnet

1.

Move CLIENT1 from Corpnet subnet to the Internet subnet. Note that after network detection is
complete, the warning symbol on the network icon in the system notification area no longer appears.
Hover over the network icon in the system notification area and notice that it indicates Internet access.
From the taskbar, click the Internet Explorer icon.

In the Address bar, type http://inetl.isp.example.com/ and press Enter. You should see
the default IIS 7 Web page.

Close the Internet Explorer window.

Open a command prompt window. Type ping inetl and press Enter. You should see four
responses from 131.107.0.1. Type ping EDGE1.satie.com and press Enter. You should see four
failures from 131.107.0.2 indicating that the request timed out. Recall that Windows Firewall with
Advanced Security on EDGE1 blocks the ping messages. At the command prompt, run the arp —g
command and confirm that a Physical Address is associated with the Internet Address of 131.107.0.2.
Move CLIENT1 from the Internet subnet to the Corpnet subnet.

From the command prompt window, type ping inet1 and press ENTER. You should see a “could
not find host inet1l” message and no responses. Type ping 131.107.0.1 and press Enter. You should
see “transmit failed” messages and no responses. This indicates that there is no connectivity between
the Corpnet subnet and the Internet subnet.

A feature and performance analysis of Dell and HP notebook and A Principled Technologies test report 31
desktop PCs



EDGE1
Creating a DNS A record on DC1

1. Click Start=>Administrative Tools, and click DNS.

2. Inthe console tree of DNS Manager, open DC1\corp.satie.com.

3. Right click corp.satie.com, and click New Host (A or AAAA).

4. In Name, type nls. InIP address, type 10.0.0. 3. Click Add Host, click OK, and click Done.

5. Close the DNS Manager console.

Creating a security group for DirectAccess client computers on DC1

1. Inthe Active Directory Users and Computers console tree, right-click Users=>New, and click Group.

2. Inthe New Object - Group dialog box, under Group name, type DA Clients

3. Under Group scope, choose Global, under Group type, choose Security, and click OK.

4. In the details pane, double-click DA_Clients.

5. Inthe DA_Clients Properties dialog box, click the Members tab, and click Add.

6. Inthe Select Users, Contacts, Computers, or Groups dialog box, click Object Types, click Computers,
and click OK.

7. Under Enter the object names to select (examples), type CLIENT1 and click OK.

8. Verify that CLIENT1 is displayed below Members, and click OK.

9. Close the Active Directory Users and Computers console.

Configuring permissions of the Web Server certificate template on DC1

1. Click Start, type certtmpl .msc and press Enter.

2. Inthe contents pane, right-click the Web Server template, and click Properties.

3. Click the Security tab, and click Authenticated Users.

4. In Permissions for Authenticated Users, click Enroll under Allow, and click OK. Note: The Authenticated
Users group is configured here for simplicity in the test lab. In a real deployment, you would specify the
name of a security group that contains the computer accounts of the computers in your organization
that can request custom certificates, which includes the DirectAccess server and network location
server.

5. Close the Certificate Templates console.

Creating and enabling firewall rules for ICMPv6 traffic

1. Click Start->Administrative Tools=>Group Policy Management.

2. Inthe console tree, open Forest: Satie.com\Domains\corp.satie.com.

3. Inthe console tree, right-click Default Domain Policy, and click Edit.

4. Inthe console tree of the Group Policy Management Editor, open Computer
Configuration\Policies\Windows Settings\Security Settings\Windows Firewall with Advanced
Security\Windows Firewall with Advanced Security.

5. Inthe console tree, right-click Inbound Rules, and click New Rule.

6. On the Rule Type page, click Custom, and click Next.

7. Onthe Program page, click Next.

8. On the Protocols and Ports page, for Protocol type, click ICMPv6, and then click Customize.

9. Inthe Customize ICMP Settings dialog box, click Specific ICMP types, select Echo Request, and click OK.

10. Click Next.

11. On the Scope page, click Next.
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12. On the Action page, click Next.

13. On the Profile page, click Next.

14. On the Name page, for Name, type Inbound ICMPv6 Echo Requests and click Finish.
15. In the console tree, right-click Outbound Rules, and click New Rule.

16. On the Rule Type page, click Custom, and click Next.

17. On the Program page, click Next.

18. On the Protocols and Ports page, for Protocol type, click ICMPv6, and click Customize.

19. In the Customize ICMP Settings dialog box, click Specific ICMP types, select Echo Request, and click OK.
20. Click Next.

21. On the Scope page, click Next.

22. On the Action page, click Allow the connection, and click Next.

23. On the Profile page, click Next.

24. On the Name page, for Name, type Outbound ICMPv6 Echo Requests and click Finish.
25. Close the Group Policy Management Editor and Group Policy Management consoles.

Removing ISATAP from the DNS global query block list

1. Click Start->All Programs—>Accessories, right-click Command Prompt, and click Run as administrator.

2. In the Command Prompt window, type dnscmd /config /globalqueryblocklist wpad
and press Enter.

3. Close the Command Prompt window.

Configuring additional CRL distribution settings

Click Start->Administrative Tools, and click Certification Authority.

In the console tree, right-click corp-DC1-CA, and click Properties.

Click the Extensions tab, and click Add.

In Location, type http://crl.satie.com/crld/

In Variable, click <CAName>, and click Insert.

In Variable, click <CRLNameSuffix>, and click Insert.

In Variable, click <DeltaCRLAllowed>, and click Insert.

In Location, type . cr1 at the end of the Location string, and click OK.

Select Include in CRLs. Clients use this to find Delta CRL locations. and Include in the CDP extension of
issued certificates, and click OK.

10. Click Add.

11. In Location, type \\EDGE1\crldist$\

12. In Variable, click <CAName>, and click Insert.

13. In Variable, click <CRLNameSuffix>, and click Insert.

14. In Variable, click <DeltaCRLAllowed>, and click Insert.

15. In Location, type . cr1l at the end of the string, and click OK.

16. Select Publish CRLs to this location and Publish Delta CRLs to this location, and click OK.
17. Click Yes to restart Active Directory Certificate Services.

18. Close the Certification Authority console.
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Installing the IIS server role on EDGE1

1. Inthe console tree of Server Manager, click Roles. In the details pane, click Add Roles, and click Next.
2. On the Select Server Roles page, click Web Server (11S), and click Next three times.
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3.
4.
5.

Click Install.
Verify that all installations were successful, and click Close.
Leave the Server Manager window open.

Creating a Web-based CRL distribution point on EDGE1
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Click Start->Administrative Tools, and click Internet Information Services (1IS) Manager.
In the console tree, open EDGE1, and then Sites.

Right-click Default Web Site, and click Add virtual directory.

In Alias, type CRLD

In Physical path, click the ellipsis (...).

Click the drive on which Windows Server 2008 R2 is located, and click Make New Folder.
Type CRLDist press Enter, and click OK twice.

In the Contents pane, double-click Directory Browsing.

In the Actions pane, click Enable.

. In the console tree, click the CRLD folder.

. In the Contents pane, double-click Configuration Editor.

. In Section, open system.webServer\security\requestFiltering.

. In the Contents pane, double-click allowDoubleEscaping to change it from False to True.
. In the Actions pane, click Apply.

15.

Close the Internet Information Services (1IS) Manager window.

Configuring permissions on the CRLDist file share
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11.
12.
13.
14.
15.

16.

Click Start>Computer.

Double-click the drive on which Windows Server 2008 R2 is located.

In the Details pane, right-click the CRLDist folder, and click Properties.

Click the Sharing tab, and click Advanced Sharing.

Select Share this folder.

In Share name, add $ to the end of the CRLDist name to hide the share, and click Permissions.
Click Add, and click Object Types.

Select Computers, and click OK.

In Enter the object names to select, type DC1 and click OK.

. In Group or user names, click the DC1 computer. In Permissions for DC1, click Full Control, and click OK

twice.

Click the Security tab, and click Edit.

Click Add, and click Object Types.

Select Computers, and click OK.

In Enter the object names to select, type DC1 and click OK.

In Group or user names, click the DC1 computer. In Permissions for DC1, click Full Control, click OK, and
click Close.

Close the Local Disk window.

Publishing the CRL on EDGE1

1. On DC1, click Start=>Administrative Tools, and click Certification Authority.
2. Inthe console tree, double-click corp-DC1-CA, right-click Revoked Certificates=>All Tasks, and click
Publish.
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4.
5

6.

If prompted, click New CRL, and click OK.

Click Start, type \\EDGE1\crldists$ and press Enter.

In the crldist$S window, you should see two CRL files named corp-DC1-CA and corp-DC1-CA+.
Close the crldistS window and the Certification Authority console.

Obtaining an additional certificate for EDGE1

1.
2.
3.

9.

10.
11.

12.
13.
14.

On EDGE], click Start, type mmc and press Enter. Click Yes at the User Account Control prompt.

Click File, and click Add/Remove Snap-ins.

Click Certificates, click Add, click Computer account, click Next, select Local computer, click Finish, and
click OK.

In the console tree of the Certificates snap-in, open Certificates (Local
Computer)\Personal\Certificates.

Right-click Certificates—>All Tasks, and click Request New Certificate.

Click Next twice.

On the Request Certificates page, click Web Server, and then click More information is required to
enroll for this certificate.

On the Subject tab of the Certificate Properties dialog box, in Subject name, for Type, select Common
Name.

In Value, type EDGE1 .satie.comand click Add.

Click OK, click Enroll, and click Finish.

In the Details pane of the Certificates snap-in, verify that a new certificate with the name
EDGE1.satie.com was enrolled with Intended Purposes of Server Authentication.

Right-click the certificate, and click Properties.

In Friendly Name, type IP-HTTPS Certificate and click OK.

Close the console window. If you are prompted to save settings, click No.

Obtaining an additional certificate for APP1

1. Click Start, type mmc and press Enter.

2. Click File, and click Add/Remove Snap-in.

3. Click Certificates, click Add, select Computer account, click Next, select Local computer, click Finish, and
click OK.

4. Inthe console tree of the Certificates snap-in, open Certificates (Local
Computer)\Personal\Certificates.

5. Right-click Certificates—>All Tasks, and click Request New Certificate.

6. Click Next twice.

7. On the Request Certificates page, click Web Server, and click More information is required to enroll for
this certificate.

8. On the Subject tab of the Certificate Properties dialog box, in Subject name, for Type, select Common
Name.

9. InValue, type nls.corp.satie.comand click Add.

10. Click OK, click Enroll, and click Finish.

11. In the details pane of the Certificates snap-in, verify that a new certificate with the name
nls.corp.satie.com was enrolled with Intended Purposes of Server Authentication.

12. Close the console window. If you are prompted to save settings, click No.

A feature and performance analysis of Dell and HP notebook and A Principled Technologies test report 35

desktop PCs



Configuring the HTTPS security binding on APP1

1. Click Start->Administrative Tools, and click Internet Information Services (IIS) Manager.

2. Inthe console tree of Internet Information Services (lIS) Manager, open APP1/Sites, and click Default

Web site.

In the Actions pane, click Bindings.

In the Site Bindings dialog box, click Add.

5. Inthe Add Site Binding dialog box, in the Type list, click https. In SSL Certificate, click the certificate
with the name nls.corp.satie.com. Click OK, and click Close.

6. Close the Internet Information Services (1IS) Manager console.

b w

Creating an A record

1. Click Start=>Administrative Tools, and click DNS.

2. Inthe console tree, right click satie.com, and click New Host (A or AAAA).
3. In Name, type crl. InIP address, type 131.107.0.2

4. Click Add Host. Click OK, and click Done.

5. Close the DNS console.

Installing Windows 7 on NAT1

1. Start the installation of x64 Windows 7 Professional.
2. When the installer prompts you for a user name, type User1. When the installer prompts you for a
computer name, type NAT1

3. When the installer prompts you for a password, type a strong password twice.
4. When the installer prompts you for protection settings, click Use recommended settings.
5. When the installer prompts you for your computer's current location, click Public.
6. Afterinstallation, connect NAT1 to a network that has access to the Internet and run Windows Update
and apply the following.
e Security Update for Microsoft .NET Framework 4 Client Profile (KB2446708)
e Security Update for Microsoft Windows (KB2425227)
e Security Update for Microsoft Windows (KB2446710)
e Security Update for Microsoft Windows (KB2479943)
e Security Update for Microsoft Windows (KB2491683)
e Security Update for Microsoft Windows (KB2497640)
e Security Update for Microsoft Windows (KB2503658)
e Security Update for Microsoft Windows (KB2506212)
e Security Update for Microsoft Windows (KB2506223)
e Security Update for Microsoft Windows (KB2507618)
e Security Update for Microsoft Windows (KB2508272)
e Security Update for Microsoft Windows (KB2508429)
e Security Update for Microsoft Windows (KB2509553)
e Security Update for Microsoft Windows (KB2510531)
e Security Update for Microsoft Windows (KB2511455)
e Security Update for Microsoft Windows (KB2524375)
e Update for Microsoft Windows (KB971033)
e Update for Microsoft Windows (KB976902)
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e Update for Microsoft Windows (KB2484033)
e Update for Microsoft Windows (KB2488113)
e Update for Microsoft Windows (KB2502285)
e Update for Microsoft Windows (KB2505438)
e Update for Microsoft Windows (KB2511250)
7. Connect one network adapter to the Internet subnet and the other network adapter to the Homenet
subnet.
Configuring Network Connections properties on NAT1
1. Click Start->Control Panel.
2. Under Network and Internet, click View status and tasks, and click Change adapter settings.
3. Inthe Network Connections window, right-click the network connection that is connected to the
Homenet subnet, and click Rename.

4. Type Homenet and press Enter.

5. In the Network Connections window, right-click the network connection that is connected to the
Internet subnet, and click Rename.

6. Type Internet and press Enter.

7. Leave the Network Connections window open for the next procedure.

8. Click Start—>All Programs—>Accessories, right-click Command Prompt, and click Run as administrator.

9. To check network communication between NAT1 and INET1, in the Command Prompt window, type

ping inetl.isp.example.comand press Enter.

10. Verify that there are four responses from 131.107.0.1.

11. In the Command Prompt window, type netsh interface 6to4 set state
state=disabled and press Enter.

12. Close the Command Prompt window.

Configuring Internet Connection Sharing on NAT1

1. Inthe Network Connections window, right-click Internet, and click Properties.
2. Click the Sharing tab, select Allow other network users to connect through this computer’s Internet
connection, and click OK.

Testing access to the network location server from CLIENT1

1. From the taskbar, click the Internet Explorer icon.

2. Inthe Address bar, type https://nls.corp.satie.comand press Enter. You should see the
default IS 7 Web page.

3. Close Internet Explorer.

Installing the DirectAccess feature on EDGE1 from Server Manager
1. Logonto EDGE1 with the Userl user account and password.

2. Click Start->Administrative Tools, and click Server Manager.
3. In the main window, under Features Summary, click Add features
4. On the Select Features page, select DirectAccess Management Console.
5. Inthe Add Features Wizard window, click Add Required Features.
6. On the Select Features page, click Next.
7. On the Confirm Installation Selections page, click Install.
8. On the Installation Results page, click Close.
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Running the DirectAccess Setup Wizard

1.

ouhewWwN

10.

11.

12.
13.
14.
15.

Click Start->Administrative Tools, and click DirectAccess Management.

In the console tree, click Setup. In the Details pane, click Configure for step 1.

On the DirectAccess Client Setup page, click Add.

In the Select Group dialog box, type DA Clients click OK, and click Finish.

Click Configure for step 2.

On the Connectivity page, for Interface connected to the Internet, select Internet. For Interface
connected to the internal network, select Corpnet. Click Next.

On the Certificate Components page, for Select the root certificate to which remote client certificates
must chain, click Browse. In the list of certificates, click the corp-DC1-CA root certificate, and click OK.
For Select the certificate that will be used to secure remote client connectivity over HTTPS, click
Browse. In the list of certificates, click the certificate named IP-HTTPS Certificate, and click OK. Click
Finish.

Click Configure for step 3.

On the Location page, click Network Location server is run on a highly available server, type
https://nls.corp.satie.comclick Validate, and click Next.

On the DNS and Domain Controller page, note the entry for the name corp.satie.com with the IPv6
address 2002:836b:2:1:0:5efe:10.0.0.1. This IPv6 address is assigned to DC1 and is composed of a 6to4
network prefix (2002:836b:2:1::/64) and an ISATAP-based interface identifier (::0:5efe:10.0.0.1). Click
Next.

On the Management page, click Finish.

Click Configure for step 4. On the DirectAccess Application Server Setup page, click Finish.

Click Save, and click Finish.

In the DirectAccess Review dialog box, click Apply. In the DirectAccess Policy Configuration message
box, click OK.

Updating IPv6 settings on APP1

1.

3.

On APP1, click Start—=>All Programs—> Accessories, right-click Command Prompt, and click Run as
administrator.

From the Command Prompt window, type net stop iphlpsvc and press Enter, and type net
start iphlpsvc and press Enter.

Close the Command Prompt window.

Updating IPv6 settings on DC1

1.

3.

On DC1, click Start—>All Programs—>Accessories, right-click Command Prompt, and click Run as
administrator.

From the Command Prompt window, type net stop iphlpsvc and press Enter, and type net
start iphlpsvc and press Enter.

Close the Command Prompt window.

Updating Group Policy and IPv6 settings on CLIENT1

1. On CLIENT], click Start=>All Programs—>Accessories, right-click Command Prompt, and click Run as
administrator.
2. From the Command Prompt window, type gpupdate and press Enter.
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3. From the Command Prompt window, type net stop iphlpsvc and press Enter, and type net
start iphlpsvc and press Enter.
4. Leave the Command Prompt window open for the next procedure.

Verifying ISATAP-based connectivity to DC1 and APP1

1. On CLIENTZ, from the Command Prompt window, type ipconfig /flushdns and press Enter.

2. From the Command Prompt window, type ping 2002:836b:2:1::5efe:10.0.0.1 and press
Enter. This is the ISATAP-based address of DC1. You should see four successful replies.

3. From the Command Prompt window, type ping 2002:836b:2:1::5efe:10.0.0.3 and press
Enter. This is the ISATAP-based address of APP1. You should see four successful replies.

4. From the Command Prompt window, type ping dcl.corp.satie.comand press Enter. You
should see the name dcl.corp.satie.com resolved to the IPv6 address 2002:836b:2:1::5efe:10.0.0.1 and
four successful replies.

5. From the Command Prompt window, type ping appl.corp.satie.comand press Enter. You
should see the name app1.corp.satie.com resolved to the IPv6 address 2002:836b:2:1::5efe:10.0.0.3
and four successful replies.

6. Leave the Command Prompt window open for the next procedure.

Connecting CLIENT1 to the Internet subnet

1. Unplug the Ethernet cable of CLIENT1 from the switch for the Corpnet subnet and then plug it into the
switch for the Internet subnet. Wait until the network icon in the notification area of the desktop
displays a connected network.

2. To verify that the proper IPv4 address has been configured, from the Command Prompt window, type
ipconfig and press Enter.

3. Inthe display of the Ipconfig.exe tool, verify that the interface named Local Area Connection has an
IPv4 address that begins with 131.107.

4. Leave the Command Prompt window open for the next procedure.

Verifying connectivity to Internet resources

1. From the Command Prompt window, type ping inetl.isp.example.comand press Enter.

2. You should see the name inetl.isp.example.com resolved to the IPv4 address 131.107.0.1 and four
successful replies.

3. From the taskbar, click the Internet Explorer icon.

4. Inthe Address bar, type http://inetl.isp.example.com/ and press Enter. You should see
the default 1IS 7 Web page for INET1.

5. Leave the Internet Explorer window open for the next procedure.

Verifying that CLIENT1 can access intranet resources

1. From the Command Prompt window, type ping appl and press Enter.

2. You should see the name app1l.corp.satie.com resolved to the IPv6 address
2002:836b:2:1:0:5efe:10.0.0.3 and four successful replies.

3. InInternet Explorer, in the Address bar, type http://appl.corp.satie.com/ press Enter, and
press F5. You should see the default IS 7 Web page for APP1.

4. Close Internet Explorer.

5. Click Start, type \\appl\files and press Enter. You should see a folder window with the contents
of the Files shared folder.
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9

In the Files shared folder window, double-click the Example.txt file.

Close the example.txt - Notepad window and the Files shared folder window.
Examine CLIENT1’s IPv6 configuration.

From the Command Prompt window, type ipconfig and press ENTER.

10. From the display of the Ipconfig.exe tool, notice that an interface named Tunnel adapter 6TO4 Adapter

has an IPv6 address that begins with 2002:836b:. This is a 6to4 address based on an IPv4 address that
begins with 131.107.

Connecting CLIENT1 to the Homenet subnet

1.

4.

Unplug the Ethernet cable of CLIENT1 from the switch for the Internet subnet and then plug it into the
switch for the Homenet subnet. Wait until the network icon in the notification area of the desktop
displays a connected network.

To verify that the proper IPv4 address has been configured, from the Command Prompt window, type
ipconfig and press Enter.

In the display of the Ipconfig.exe tool, verify that the interface named Local Area Connection has an
IPv4 address starting with 192.168.137.

Leave the Command Prompt window open for the next procedure.

Verifying connectivity to Internet resources

1.
2.

3.
4.

5.

From the Command Prompt window, type ping inetl.isp.example.comand press Enter.

You should see the name inetl.isp.example.com resolved to the IPv4 address 131.107.0.1 and four
successful replies.

In the task bar, click the Internet Explorer icon.

In the Address bar, type http://inetl.isp.example.com/ press Enter, and press F5. You

should see the default 1IS 7 Web page for INET1.

Leave the Internet Explorer window open for the next procedure.

Verifying that CLIENT1 can access intranet resources

1.

vk wnN

6.

In the Address bar of Internet Explorer, type http://appl.corp.satie.com/ and press Enter.
You should see the default 1IS 7 Web page for APP1.

Close Internet Explorer.

Click Start, type \\appl\files and press Enter.

You should see a folder window with the contents of the Files shared folder.

In the Files shared folder window, double-click the Example.txt file.

Close the example.txt - Notepad window and the Files shared folder window.

Examining the CLIENT1 IPv6 configuration

1.
2.

3.

From the Command Prompt window, type ipconfig and press Enter.

From the display of the Ipconfig.exe tool, notice that an interface has an IPv6 address that starts with
2001:. This is a Teredo address assigned by EDGE1. When CLIENT1 is behind a NAT that does not
support 6to4 router functionality, CLIENT1 uses Teredo to tunnel IPv6 traffic to EDGE1.

Leave the Command Prompt window open for the next procedure.

Disabling Teredo connectivity on CLIENT1

1. From the Command Prompt window, type netsh interface teredo set state disabled
and press Enter.
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5.

Unplug the Ethernet cable of CLIENT1 from the switch for the Homenet subnet and then plug it back
into the switch for the Homenet subnet. Wait until the network icon in the notification area of the
desktop displays a connected network.

From the Command Prompt window, type ipconfig and press Enter.

In the display of the Ipconfig.exe tool, verify that there is an interface named IPHTTPSinterface with an
IPv6 address that starts with 2002:836b:2:2. This is an address assigned to the IP-HTTPS interface by
EDGE1. When CLIENT1 is behind a Web proxy or firewall that does not forward Teredo traffic, CLIENT1
uses IP-HTTPS to tunnel IPv6 traffic to EDGEL.

Leave the Command Prompt window open for the next procedure.

Verifying that CLIENT1 can access intranet resources

1.

vk wnN

6.

In the Address bar, type http://appl.corp.satie.com/ press Enter, and press F5. You should
see the default IS 7 Web page for APP1.

Close Internet Explorer.

Click Start, type \\appl\files and press Enter.

You should see a folder window with the contents of the Files shared folder.

In the Files shared folder window, double-click the Example.txt file.

Close the example.txt - Notepad window and the Files shared folder window.

Enabling Teredo connectivity on CLIENT1

1.

2.
3.

From the Command Prompt window, type netsh interface teredo set state
enterpriseclient and press Enter.

From the Command Prompt window, type ipconfig and press Enter.

In the display of the Ipconfig.exe tool, verify that an interface has an IPv6 address that starts with 2001.

Connecting CLIENT1 to the Corpnet subnet

1.

W
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9.

Unplug the Ethernet cable of CLIENT1 from the switch for the Homenet subnet and plug it into the
switch for the Corpnet subnet.

Log onto CLIENT1 by using the User1 account.

In the taskbar, click the Internet Explorer icon.

In the Address bar of Internet Explorer, type http://appl.corp.satie.com/ press Enter, and
press F5. You should see the default [IS 7 Web page for APP1.

Close Internet Explorer.

Click Start, type \\appl\files and press Enter.

You should see a folder window with the contents of the Files shared folder.

In the Files shared folder window, double-click the Example.txt file.

Close the example.txt - Notepad window and the Files shared folder window.

Running the test

1. Launch SYSmark 2007 Preview by double-clicking the desktop icon.

2. Click Run.

3. Select Official Run, choose 3 Iterations, check the box beside Run conditioning run, and enter a name
for that run.

4. When the benchmark completes and the main SYSmark 2007 Preview menu appears, click Save FDR to
create a report.

5. Record the results for each iteration.
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CONFIGURING THE NETWORK INFRASTRUCTURE FOR VPN TESTING
Installing Windows Server 2008 R2 SP1 on domain controller (DC1)
Installing Windows Server 2008 R2 SP1 on DC1

Insert the installation DVD for Windows Server 2008 SP1 x64 into the DVD drive.
Choose the language, time and currency, and keyboard input. Click Next.
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Click Install Now.

Choose Windows Server Enterprise (Full Installation). Click Next.

Accept the license terms, and click Next.

Click Custom.

Click the Disk, and click Drive options (advanced).
Click New, Apply, Format, and click Next.

Let the installation process continue. The server will reboot several times.

. After the installation completes, click OK to set the Administrator password.
. Enter the administrator password twice, and click OK.
. Click Start—>Control Panel, and double-click System.
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. Click Change.
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. Click Change Settings.

. Enter the new computer name, and click OK.

16. Click OK to restart, click Close, and click Restart Now.
Installing Windows updates on DC1

We used the Windows Update feature to install the following updates:

Windows Internet Explorer 9

Security Update for Microsoft Windows (KB2524375)
Security Update for Microsoft Windows (KB2511455)
Security Update for Microsoft Windows (KB2510531)
Security Update for Microsoft Windows (KB2509553)
Security Update for Microsoft Windows (KB2508429)
Security Update for Microsoft Windows (KB2508272)
Security Update for Microsoft Windows (KB2507618)
Security Update for Microsoft Windows (KB2506223)
Security Update for Microsoft Windows (KB2506212)
Security Update for Microsoft Windows (KB2506014)
Security Update for Microsoft Windows (KB2503658)
Security Update for Microsoft Windows (KB2497640)
Security Update for Microsoft Windows (KB2425227)
Security Update for Microsoft Windows (KB2446710)
Security Update for Microsoft Windows (KB976902)

Configuring TCP/IP properties

1. After DC1 restarts, in the Initial Configuration Tasks window, under 1. Provide Computer Information,

click Configure networking.

2. Inthe Network Connections dialog box, right-click Local Area Connection, and click Properties.
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5.
6.

In the Local Area Connection Properties dialog box, click Internet Protocol Version 4 (TCP/IPv4), and
click Properties.

Click Use the following IP address, and configure the following settings:

a. In IP address, type 192.168.0.1

b. In Subnet mask, type 255.255.255.0

c. In Default gateway, type 191.168.0.2

d. In Preferred DNS server, type 192.168.0.1

Click OK, and click Close.

Close the Network Connections window.

Installing Active Directory and DNS on DC1

1.

On DC1, in the Initial Configuration Tasks window, under 3. Customize This Server, click Add roles, and

perform the following steps in the Add Roles Wizard:

a. In the Add Roles Wizard, on the Before You Begin page, click Next.

b. On the Select Server Roles page, select Active Directory Domain Services.

c. In the Add features required for Active Directory Domain Services dialog box, click Add Required
Features.

d. Back on the Select Server Roles page, click Next.

e. On the Active Directory Domain Services page, click Next, and on the Confirm Installation Selections
page, click Install.

f. On the Installation Results page click Close this wizard and launch the Active Directory Services
Installation Wizard (dcpromo.exe).

In the Active Directory Domain Services Installation Wizard, perform the following steps:

a. Onthe Welcome page, click Next.

b. On the Operating System Compatibility page, click Next.

c. Onthe Choose a Deployment Configuration page, select Create a new domain in a new forest, and
click Next.

d. On the Name the Forest Root Domain page, type satie.com and click Next.
On the Set Forest Functional Level page, select Windows Server 2008 R2, and click Next.

f. In the Additional Domain Controller Options page, ensure that DNS server is selected, and click
Next.

g. On the notice dialog that indicates that a delegation for the DNS server cannot be created, click Yes.

h. On the Location for Database, Log Files, and SYSVOL page, click Next.

i. Onthe Directory Services Restore Mode Administrator Password page, type Pass@wordl in both
text boxes, and click Next.

j. Onthe Summary page, click Next.

k. On the progress dialog box, select Reboot on completion.

I.  Onthe Completing page, click Finish, and click Restart Now.

Creating a user account with remote access permission

1. After DC1 restarts, log on as Satie\Administrator
2. Click Start>Administrative Tools, and click Active Directory Users and Computers.
3. In the navigation tree, expand satie.com, right-click Users, click New, and click User.
4. In Full name, type userl and in User logon name, type userl. Click Next.
5. In Password, type Pass@wordl and in Confirm password, type Pass@wordl again.
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6. Clear the User must change password at next logon check box, and then select the User cannot change
password and Password never expires check boxes.
7. Click Next, and click Finish.

Granting remote access permission to userl:

1. Inthe left tree, click Users. In the details pane, double-click userl.
2. On the Dial-in tab, under Network Access Permission, click Allow access, and click OK.
3. Close Active Directory Users and Computers.

Creating a shared folder and file

1. On DC1, click Start->My Computer.

Double-click Local Disk (C:).

On the toolbar, click New folder, and type the name corpbata

Right-click the CorpData folder, click Share with, and click Specific people.

In the File Sharing dialog box, type Everyone and click Add.

In the list, click the entry for Everyone, and click Read/Write.

Click Share, and click Done to complete the process. The folder is now accessible as \\dc1\corpdata.
Double-click the CorpData folder, and then right-click in the blank space. Point to New, and click Text
Document.

9. Name the document venTest (the .txt file type extension is added automatically).

10. Open VPNTest and add some text.

11. Save and close VPNTest.

Installing the operating system on the virtual private network server (VPN1)
Installing Windows Server 2008 R2 SP1
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1. Insert the installation DVD for Windows Server 2008 SP1 x64 into the DVD drive.
2. Choose the language, time and currency, and keyboard input. Click Next.

3. Click Install Now.

4. Choose Windows Server Enterprise (Full Installation), and click Next.

5. Accept the license terms, and click Next.

6. Click Custom.

7. Click the Disk, and click Drive options (advanced).

8. Click New, Apply, Format, and click Next.

9. Let the installation process continue. The server will reboot several times.
10. After the installation completes, click OK to set the Administrator password.
11. Enter the administrator password twice, and click OK.

12. Click Start->Control Panel, and double-click System.

13. Click Change Settings.

14. Click Change.

15. Enter the new computer name, and click OK.

16. Click OK to restart, click Close, and click Restart Now.

Installing Windows updates on VPN1
We used the Windows Update feature to install the following updates:
e Windows Internet Explorer 9
e Security Update for Microsoft Windows (KB2524375)
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e Security Update for Microsoft Windows (KB2511455)
e Security Update for Microsoft Windows (KB2510531)
e Security Update for Microsoft Windows (KB2509553)
e Security Update for Microsoft Windows (KB2508429)
e Security Update for Microsoft Windows (KB2508272)
e Security Update for Microsoft Windows (KB2507618)
e Security Update for Microsoft Windows (KB2506223)
e Security Update for Microsoft Windows (KB2506212)
e Security Update for Microsoft Windows (KB2506014)
e Security Update for Microsoft Windows (KB2503658)
e Security Update for Microsoft Windows (KB2497640)
e Security Update for Microsoft Windows (KB2425227)
e Security Update for Microsoft Windows (KB2446710)
e Security Update for Microsoft Windows (KB976902)

Configuring TCP/IP on VPN1
Configuring TCP/IP properties

1.

w

On VPN1, in the Initial Configuration Tasks window, under 1. Provide Computer Information, click
Configure networking.
In the Network Connections dialog box, right-click the connection for the adapter that is connected to
the public (Internet) network, and click Properties.
On the Networking tab, click Internet Protocol Version 4 (TCP/IPv4), and click Properties.
Click Use the following IP address, and configure the following settings:

a. InIP address, type 131.107.0.2

b. In Subnet mask, type 255.255.0.0

c. Do not configure a default gateway or DNS server on this connection.

d. Click OK twice to return to Network Connections.
Right-click the connection for the adapter that is connected to the private network, and click
Properties.
Click Use the following IP address, and configure the following settings:

a. InIPaddress, type 192.168.0.2

b. In Subnet mask, type 255.255.255.0

c. Do not configure a default gateway on this connection.

d. In Preferred DNS server, type 192.168.0.1

e. Click OK twice to return to Network Connections.
To rename the network connections, right-click a network connection, and click Rename.
Rename the network connections with the following names:

a. Onthe interface connected to the public (Internet) network, type public

b. On the interface connected to the private (intranet) network, type private
Close the Network Connections window.

Use the ping command to verify network connectivity between VPN1 and DC1, and to verify that VPN1

can use DC1 for name resolution.
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Using the ping command to check network connectivity

1. On VPN1], click Start, click Run, in the Open box, type emd and click OK. In the Command Prompt
window, type ping dcl

2. Verify that you can successfully ping DC1.

3. Close the Command Prompt window.

Naming the computer and join the domain

1. On VPN1], in the Initial Configuration Tasks window, under 1. Provide Computer Information, click
Provide computer name and domain.

In the System Properties dialog box, on the Computer Name tab, click Change.

In Computer name, clear the text and type VPN1

In Member of, click Domain, type satie and click OK.

Enter administrator for the user name and Pass@wordl for the password.

When you see a dialog box welcoming you to the satie.com domain, click OK.

When you see a dialog box telling you to restart the computer, click OK. Click Close, and click Restart
Now.
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Installing Active Directory Certificate Services and Web Server

1. After VPN1 restarts, log on as satie\administrator with the password Pass@word1.

In the Initial Configuration Tasks window, under 3. Customize This Server, click Add roles.

In the Add Roles Wizard dialog box, on the Before You Begin page, click Next.

On the Select Server Roles page, select Active Directory Certificate Services, and click Next.

On the Introduction to Active Directory Certificate Services page, click Next.

On the Select Role Services page, select both Certification Authority and Certification Authority Web

Enrollment.

7. Inthe Add role services and features required for Certification Authority Web Enrollment dialog box,
click Add Required Role Services.

8. Click Next.

9. On the Specify Setup Type, select Enterprise, and click Next.

10. On the Specify CA Type page, select Root CA, and click Next.

11. On the Set Up Private Key page, select Create a new private key, and click Next.

12. On the Configure Cryptography for CA page, click Next to accept the default cryptographic settings.

13. On the Configure CA Name page, click Next to accept the default CA common name and suffix.

14. On the Set Validity Period page, click Next to accept the default validity period.

15. On the Configure Certificate Database page, click Next to accept the default locations.

16. On the Web Server (lIS) page, click Next.

17. On the Select Role Services page, click Next to accept the default choices.

18. In the Confirm Installation Selections dialog box, click Install. The installation might take several
minutes.

19. In the Installation Results dialog box, click Close.
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Creating and installing the Server Authentication certificate

1. On VPN1, click Start=>Administrative Tools, and click Certification Authority.
2. Inthe navigation tree, expand satie-VPN1-CA.
3. Right-click Certificate Templates, and then click Manage. The Certificate Templates Console appears.
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9.

10.
11.

12.
13.
14.
15.

16.
17.
18.

Right-click the IPsec template in the list, and then click Duplicate Template.

In the Duplicate Template dialog box, select Windows Server 2003 Enterprise, and click OK.

On the General tab, change the Template display name to VPN Reconnect.

Check the Validity period. The default is 2 years, but you can adjust this per your organization’s
requirements.

On the Request Handling tab, select Allow private key to be exported.

On the Subject Name tab, select Supply in the request. If a warning message appears, click OK.

On the Extensions tab, select Application Policies, and click Edit.

The IP security IKE intermediate policy is already present. Keep it. If there are any others, select them
and click Remove.

Click Add, select Server Authentication, and click OK.

Click OK to return to the Extensions tab.

Select Key Usage, and click Edit.

In the Signature section, ensure that Digital signature is selected. If it is, click Cancel. If it is not, select
it, and click OK.

Click OK to save your completed template.

Close the Certificate Templates Console window.

The certificate template has been created. It must be issued before it can be used to request a
certificate.

Issuing the certificate template

1.

In the Certification Authority console window, right-click Certificate Templates, click New, and click
Certificate Template to Issue.
In the Enable Certificate Templates dialog box, select VPN Reconnect, and click OK.

The template is now ready to be used for certificate requests. Before you can request one, you must

configure Internet Explorer security settings to work with the certificate publishing Web page.

Configuring Internet Explorer to allow certificate publishing

1.
2.
3.
4.

On VPN1, click Start, right-click Internet Explorer, and click Run as administrator.

Click Tools, and click Internet Options.

On the Security tab, under Select a zone to view or change security settings, click Local intranet.
Change the security level for Local intranet from Medium-low to Low, and click OK.

Requesting a Server Authentication certificate using Internet Explorer

1. OnVPN1], in the Internet Explorer address bar, type http://localhost/certsrv and press
Enter.
2. Under Select a Task, click Request a Certificate.
3. Under Request a Certificate, click Advanced Certificate Request.
4. Under Advanced Certificate Request, click Create and submit a request to this CA.
5. On the first confirmation dialog box, click Yes to allow the ActiveX control.
6. On the second confirmation dialog box, click Yes to allow the certificate operation.
7. In the Certificate Template list, select VPN Reconnect.
8. Under Identifying Information, in the Name field, type vpnl.satie.com
9. Under Key Options, select Mark keys as exportable, and click Submit.
10. Click Yes in each of the confirmation dialog boxes.
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The server authentication certificate is created in the user personal store. It must be moved to the
machine store to be used.

Moving the certificate to the machine store

On VPN1, click Start, type MMC and press Enter.
In Consolel, click File, and click Add/Remove Snap-in.
Under Available snap-ins, click Certificates, and click Add.
Click Finish to accept the default setting of My user account.
Click Add a second time, click Computer account, and click Next.
In the Select Computer dialog box, click Finish to accept the default setting of Local computer.
Click OK to close the Add or Remove Snap-ins dialog box.
In the navigation tree, expand Certificates - Current User, expand Personal, and click Certificates.
In the Details pane, right-click the vpn1l.satie.com certificate, click All Tasks, and click Export.
. On the Welcome page, click Next.
. On the Export Private Key page, click Yes, export the private key, and click Next.
. On the Export File Format page, click Next to accept the default file format.
. On the Password page, type Pass@wordl in both text boxes, and click Next.
. On the File to Export page, click Browse.
. Under Favorites, click Desktop.
. In the File name text box, type vpnlcert and click Save to save the certificate to the desktop.
. Back on the File to Export page, click Next.
. On the Completing the Certificate Export Wizard page, click Finish to close the wizard, and click OK in
the confirmation dialog box.
19. In the console tree pane, expand Certificates (Local Computer), and expand Personal.
20. Right-click Certificates—>All Tasks, and click Import.
21. On the Welcome page, click Next.
22. On the File to Import page, click Browse.
23. Under Favorites, click Desktop.
24. In the file type drop-down list, select Personal Information Exchange (*.pfx, *.p12).
25. In the list of files, double-click vpnlcert.
26. Back on the File to Import page, click Next.
27. On the Password page, type Pass@wordl and click Next.
28. On the Certificate Store page, click Next to accept the Personal store location.
29. Click Finish to close the Import Export Wizard, and click OK in the confirmation dialog box.
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Generating the trusted root certificate

1. OnVPN1], in the Internet Explorer address bar, type http://localhost/certsrv and press
Enter.

2. Under Select a task, click Download a CA certificate, certificate chain, or CRL.
3. Click Yes to allow the ActiveX control, and Yes to allow the certificate operation.
4. Click Download CA certificate.
5. Click Save, select Desktop, type the name RootCACert, click Save, and click Close. Later, you will
move this certificate to the CLIENT1 computer.
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Installing Network and Policy Access Server Role

1.

vk wnN

6.
7.
8.

On VPN1, in the Initial Configuration Tasks window, under Customize This Server, click Add roles.
On the Before You Begin page, click Next.

On the Select Server Roles page, click Network Policy and Access Services, click Next.

On the Network Policy and Access Services page, click Next.

On the Select Role Services page, select both Network Policy Server and Routing and Remote Access
Services, and click Next.

On the Confirm Installation Selections page, click Install.

On the Installation Results page, click Close.

Now that the services are installed, you can configure them.

Configuring Routing and Remote Access

Configuring VPN1 to be a VPN server

10.

11.

12

On VPN1, click Start->Administrative Tools, and click Routing and Remote Access.

In the navigation tree, right-click VPN1 (local), and click Configure and Enable Routing and Remote
Access.

On the Welcome to the Routing and Remote Access Server Setup Wizard page, click Next.

On the Configuration page, click Next to accept the default setting of Remote access (dial-up or VPN).
On the Remote Access page, select VPN, and click Next.

On the VPN Connection page, under Network interfaces, select Public. This is the interface that will
connect VPN1 to the Internet.

Clear the option Enable security on the selected interface by setting up static packet filters, and click
Next.

On the IP Address Assignment page, select From a specified range of addresses, and click Next.

On the Address Range Assighnment page, click New.

On the New IPv4 Address Range dialog box, in Start IP address type 192.168.0.200, in End IP
address type 192.168.0.210, click OK to add the range, and click Next. (This is the set of IP
addresses available to assign to VPN clients).

On the Managing Multiple Remote Access Servers page, click Next to accept the default setting of not
working with a RADIUS server. In this scenario, RRAS uses Windows Authentication.

. On the Completing the Routing and Remote Access Server Setup Wizard page, click Finish.
13.
14.

On the warning about possible NPS policy conflicts, click OK.
On the warning about the need to configure the DHCP Relay Agent, click OK.

Configuring the Network Policy Server (NPS) to grant access for EAP-MSCHAPv2
authentication

Configuring the NPS server

1. Click Start=>Administrative Tools, and click Routing and Remote Access.
2. On VPN1, in the Routing and Remote Access navigation tree, expand VPN1 (local).
3. Right-click Remote Access Logging & Policies, and then select Launch NPS.
4. Inthe Network Policy Server window, in the Network Access Policies section, click the Network Access
Policies link.
5. Double-click Connections to Microsoft Routing and Remote Access server.
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6. On the Overview tab, in the Access Permission section, select Grant access. Grant access if the
connection request matches this policy.
7. On the Constraints tab, in the Contstraints list, select Authentication Methods.
8. If Microsoft: Secured password (EAP-MSCHAPV2) is not present in the EAP Types list, follow these
steps:
a. Click Add.
b. Inthe Add EAP dialog box select Microsoft: Secured Password (EAP-MSCHAP v2), and click OK.
9. Select Microsoft: Smart Card or other certificate and click Remove to remove the EAP type.
10. Click OK to save your changes.
11. Close the Network Policy Server window.

Installing the operating system on the client (CLIENT1)

1. Insert the x64 Windows 7 Professional install DVD.

2. At the Install Windows screen, click Install Now.

3. Atthe Get Important updates for installation, click Go online to get the latest updates.

4. At the Select your operating system screen, select Windows 7 Professional, and click Next.

5. Atthe license agreement screen, check | accept the license terms, and click Next.

6. Atthe Which type of installation do you want screen, choose Upgrade, and click Next.

7. Atthe Help protect Windows Automatically, choose Ask me later.

8. Set the correct date and time, and click Next.

9. Atthe Thank you screen, click Start.

10. When the installer prompts you for a user name, type User1. When the installer prompts you for a

computer name, type CLIENT1.
11. When the installer prompts you for a password, type a strong password twice.
12. When the installer prompts you for protection settings, click Use recommended settings.
13. When the installer prompts you for your computer's current location, click Work.
14. Connect CLIENT1 to a home network.

Installing Windows Updates on CLIENT1
We used Windows Update feature to install the following updates:

e Security Update for Microsoft .NET Framework 4 Client Profile (KB2446708)
e Security Update for Microsoft Windows (KB2425227)
e Security Update for Microsoft Windows (KB2446710)
e Security Update for Microsoft Windows (KB2479943)
e Security Update for Microsoft Windows (KB2491683)
e Security Update for Microsoft Windows (KB2497640)
e Security Update for Microsoft Windows (KB2503658)
e Security Update for Microsoft Windows (KB2506212)
e Security Update for Microsoft Windows (KB2506223)
e Security Update for Microsoft Windows (KB2507618)
e Security Update for Microsoft Windows (KB2508272)
e Security Update for Microsoft Windows (KB2508429)
e Security Update for Microsoft Windows (KB2509553)
e Security Update for Microsoft Windows (KB2510531)
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e Security Update for Microsoft Windows (KB2511455)
e Security Update for Microsoft Windows (KB2524375)
e Update for Microsoft Windows (KB971033)

e Update for Microsoft Windows (KB976902)

e Update for Microsoft Windows (KB2484033)

e Update for Microsoft Windows (KB2488113)

e Update for Microsoft Windows (KB2502285)

e Update for Microsoft Windows (KB2505438)

e Update for Microsoft Windows (KB2511250)

Configuring TCP/IP

Configure TCP/IP properties so that CLIENT1 has a static IP address of 131.107.0.3 for the public
(Internet) connection.
Configuring TCP/IP properties
1. On CLIENT], click Start=>Control Panel.
Under Network and Internet, click View network status and tasks.
In Network and Sharing Center, click Change adapter settings.
In Network Connections, right-click Local Area Connection, and click Properties.
In the Local Area Connection Properties dialog box, select Internet Protocol Version 4 (TCP/IPv4), and
click Properties.
6. Inthe Intenet Protocol Version 4 (TCP/IPv4) Properties dialog box, click Use the following IP address. In
IP addresstype 131.107.0.3 and in Subnet mask type 255.255.0.0
7. Click OK, and click Close.

Configuring the hosts file

vk wnN

1. On CLIENTZ, click Start=>All Programs—>Accessories, right-click Command Prompt, and click Run as
administrator.
2. Inthe User Account Control dialog box, click Continue.

3. Inthe Administrator: Command Prompt window, type the following, and press Enter: notepad
$windir%$\system32\drivers\etc\hosts
4. Add the following text in a new line at the end of the document:

131.107.0.2 vpnl.satie.com
5. Save and close the hosts file.

Use Windows Firewall with Advanced Security to ensure that the appropriate firewall rules are
enabled.

Ensuring that appropriate firewall rules in Windows Firewall with Advanced Security are enabled and
configured to allow connections

1. On VPN1, click Start, type wf .msc and press Enter.

2. Inthe navigation tree, click Inbound Rules.

3. Inthe Details pane, double-click File and Printer Sharing (Echo Request - ICMPv4-In) for the Private and
Public profiles.
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4. Inthe Rule properties dialog box, under General select Enabled, under Action, select Allow the
connection, and click OK.
5. Close the Windows Firewall with Advanced Security window.

Using ping to verify connection to vpnl.satie.com

1. On CLIENTZ, in the Administrator: Command Prompt window, type ping vpnl.satie.comand
press Enter.

2. Verify that you can successfully ping VPN1.

3. Close the Command Prompt window.

Configuring the VPN client with the root certificate
Installing the root certificate on the client

1. On CLIENT], click Start, type mmc and press Enter.

2. Inthe Consolel window, click File, and click Add/Remove snap-in.

3. Under Available snap-ins, select Certificates, and click Add.

4. In the Certificates snap-in dialog box, select Computer account, and click Next.

5. In the Select Computer dialog box, click Finish to accept the default selection of Local computer.

6. Click OK to close the Add/Remove snap-ins dialog box.

7. In the navigation pane, expand Certificates (Local Computer), expand Trusted Root Certification
Authorities, right-click Certificates, click All Tasks, and click Import

8. On the Certificate Import Wizard welcome page, click Next.

9. On the File to Import page, click Browse.

10. In the File name text box, type
\\vpnl.satie.com\c$\users\administrator.satie\desktop and press Enter.

11. When asked for credentials, type satie\administrator and Pass@wordl

12. Select RootCACert from the file list, and click Open.

13. With the path to certificate now complete, click Next.

14. On the Certificate Store page, click Next to select the default value of placing the certificate in the
Trusted Root Certification Authorities store.

15. On the completion page, click Finish, and on the successful import notice, click OK.

Creating and configuring the remote connection with VPN reconnect on CLIENT1
Creating the VPN Reconnect connection to vpnl.satie.com

1. On CLIENT], click Start=>Control Panel.

Under Network and Internet, click View network status and tasks.

In Networking and Sharing Center, click Set up a new connection or network

Click Connect to a workplace, and click Next.

Click Use my Internet connection (VPN).

Click I'll set up an Internet connection later.

In Internet address, type vpnl.satie.com. In Destination name, type VPN Reconnect

Connection and click Next.

8. Inthe Type your user name and password dialog box, type user1 for the user name, and type
P@sswordl for the password.

9. Click Remember this password.

NoukwnN
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10. In Domain, type satie
11. Click Create, and click Close.

Configuring and test the VPN Reconnect Connection

1.
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On CLIENTZ, in Network and Sharing Center, click Change adapter settings.
Double-click VPN Reconnect Connection, and click Properties.

On the Security tab, in the Type of VPN list, select IKEv2, and click OK.

In the Connect VPN Reconnect Connection dialog box, click Connect.

If the Set Network Location dialog box appears, select Work.

CLIENT1 should successfully connect to VPN1 using the VPN Reconnect connection. To verify the

connection, access the corporate file server from the CLIENT1 using the VPN Reconnect connection you just

set up.

Testing the remote connection by connecting to a remote file share

1.
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Click Start—>All Programs—>Accessories > Run.

Type \\dcl.satie.com\corpdata and press Enter.

Double-click VPNTest to open it, add some text, and save the file.

Close Notepad.

In the Network Connections window, right-click VPN Reconnect Connection, and click Disconnect.

CONFIGURING THE NETWORK INFRASTRUCTURE FOR THE REMOTE
MANAGEMENT TESTING

Configuring the domain controller

The domain controller is a server running Windows Server 2008 R2 Enterprise Edition. This server is

configured as a domain controller with Active Directory and acts as the DNS and DHCP server for the intranet

subnet. It also serves as an enterprise root CA for the domain.

Installing the operating system on the domain controller server and the ConfigMgr server

3.

Install Windows Server 2008 R2 Enterprise Edition as a standalone server.

Start the installation of Windows Server 2008 R2.

Follow the instructions to complete the installation, specifying Windows Server 2008 R2 Enterprise
Edition and a strong password for the local Administrator account. Log on using the local Administrator
account.

Connect the network adapter to the Corpnet subnet.

Configuring TCP/IP on the domain controller server

Configure the TCP/IP protocol with a static IP address of 10.0.0.1 and the subnet mask of

255.255.255.0.

1. In Initial Configuration Tasks, click Configure networking.
2. In Network Connections, right-click Local Area Connection, and click Properties.
3. Click Internet Protocol Version 4 (TCP/IPv4), and click Properties.
4. Select Use the following IP address, type 10.0.0.1 nextto IP address, and type 255.255.255.0
next to Subnet mask.
5. Click Advanced, and click the DNS tab.
6. In DNS suffix for this connection, type corp.satie. com, click OK twice, and click Close.
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7. Close the Network Connections window.

8. In Initial Configuration Tasks, click Provide computer name and domain.

9. In System Properties, click Change. In Computer name, type DC1, click OK twice, and click Close. When
the application prompts you to restart the computer, click Restart Now.

10. After restarting, log in using the local administrator account.

11. In Initial Configuration Tasks, click Do not show this window at logon, and click Close.

Configuring the server as a domain controller and DNS server
Configure the server as a domain controller and DNS server for the corp.satie.com domain.

1. Inthe console tree of Server Manager, click Roles. In the Details pane, click Add Roles, and click Next.

2. On the Select Server Roles page, click Active Directory Domain Services, click Add Required Features,
click Next twice, and click Install. When installation is complete, click Close.

3. To start the Active Directory Installation Wizard, click Start, type dcpromo and press Enter.

4. Inthe Active Directory Installation Wizard dialog box, click Next twice.

5. On the Choose a Deployment Configuration page, click Create a new domain in a new forest, and click
Next.

6. On the Name the Forest Root Domain page, type corp.satie.comand click Next.

7. Onthe Set Forest Functional Level page, in Forest Functional Level, click Windows Server 2008 R2, and
click Next.

8. On the Additional Domain Controller Options page, click Next, click Yes to continue, and click Next.

9. On the Directory Services Restore Mode Administrator Password page, type a strong password twice,
and click Next.

10. On the Summary page, click Next.

11. Wait while the wizard completes the configuration of Active Directory and DNS services, and click
Finish.

12. When the application prompts you to restart the computer, click Restart Now.

13. After the computer restarts, log into the CORP domain using the Administrator account.

Installing and configuring DHCP
Configure DC1 as a DHCP server so that the test client can automatically configure itself when

connecting to the Corpnet subnet.

1. Inthe console tree of Server Manager, click Roles.

In the Details pane, under Roles Summary, click Add roles, and click Next.

On the Select Server Roles page, click DHCP Server, and click Next twice.

On the Select Network Connection Bindings page, verify that 10.0.0.1 is selected, and click Next.

On the Specify IPv4 DNS Server Settings page, verify that corp.satie.com is listed under Parent domain.

Type 10.0.0.1 under Preferred DNS server IP address, and click Validate. Verify that the result

returned is Valid, and click Next.

7. On the Specify WINS Server Settings page, accept the default setting of WINS is not required on this
network, and click Next.

8. On the Add or Edit DHCP Scopes page, click Add.

9. Inthe Add Scope dialog box, type Corpnet next to Scope Name. Next to Starting IP Address, type
10.0.0.100 nextto Ending IP Address, type 10.0.0.150 and next to Subnet Mask, type
255.255.255.0 Click OK, and click Next.
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10.

11.

12.
13.

On the Configure DHCPv6 Stateless Mode page, select Disable DHCPv6 stateless mode for this server,
and click Next.

On the Authorize DHCP Server page, select Use current credentials. Verify that CORP\Administrator is
displayed next to User Name, and click Next.

On the Confirm Installation Selections page, click Install.

Verify the installation was successful, and click Close.

Installing an enterprise root CA on DC1

In this step, install an enterprise root CA on DC1 to provide computer certificates for domain member

computers.
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In the console tree of Server Manager, click Roles.

Under Roles Summary, click Add roles, and click Next.

On the Select Server Roles page, click Active Directory Certificate Services, and click Next twice.
On the Role Services page, click Next.

On the Setup Type page, click Enterprise, and click Next.

On the CA Type page, click Root CA, and click Next.

On the Private Key page, click Create a new private key, and click Next.

On the Cryptography page, click Next.

On the CA Name page, click Next.

. On the Validity Period page, click Next.

. On the Certificate Database page, click Next.

. On the Confirm Installation Selections page, click Install.
13.

On the Results page, click Close.

Installing and configuring IIS on the ConfigMgr server

1.

10.
11.

On the ConfigMgr server, navigate to Start—>All Programs—>Administrative Tools—>Server Manager to
start Server Manager.

At the Select Features page of the Add Features Wizard, select BITS Server Extensions.

When the application prompts you to do so, click Add Required Role Services to add the dependent
components, including the Web Server (lIS) role.

Select Remote Differential Compression, and click Next.

At the Web Server (IIS) page of the Add Features Wizard, click Next.

At the Select Role Services page of the Add Features Wizard, under Commen HTTP features, select
WebDAYV Publishing.

Under Application Development, select ASP.NET and, when the application prompts you to do so, click
Add Required Role Services to add the dependent components.

Under Security, select Windows Authentication.

In the Management Tools node, under |IS 6 Management Compatibility, ensure that both 1I1S 6
Metabase Compatibility and IS 6 WMI Compatibility are selected, and click Next.

At the Confirmation page, click Install, and complete the rest of the wizard.

Click Close to exit the Add Features Wizard, and close Server Manager.

Configuring WebDAYV on the ConfigMgr server

1. Enable WebDAYV, and create an Authoring Rule:
a. Navigate to Start—>All Programs—>Administrative Tools=> Internet Information Services (1IS)
Manager to start Internet Information Services 7 Application Server Manager.
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In the Connections pane, expand the Sites node in the navigation tree, and click Default Web
Site if you are using the default Web site for the site system or SMSWEB if you are using a
custom Web site for the site system.

In the Features View, double-click WebDAV Authoring Rules.

When the WebDAV Authoring Rules page appears, in the Actions pane, click Enable WebDAV.
After WebDAV has been enabled, in the Actions pane, click Add Authoring Rule.

In the Add Authoring Rule dialog box, under Allow access to, click All content.

Under Allow access to this content to, click All users.

Under Permissions, click Read, and click OK.

2. Change the property behavior:

R
J-

k.
l.

m.

n.
0.

In the WebDAV Authoring Rules page, in the Actions pane, click WebDAV Settings.

In the WebDAYV Settings page, under Property Behavior, set Allow anonymous property queries
to True.

Set Allow Custom Properties to False.

Set Allow property queries with infinite depth to True.

If this is a BITS-enabled distribution point, under WebDAV Behavior, set Allow hidden files to be
listed to True.

In the Action pane, click Apply.

Close Internet Information Services (IIS) Manager.

Joining the Active Directory Domain on the ConfigMgr server (both Dell and HP)
1. On the ConfigMgr server, click Start—>Control Panel.
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Double-click Network and Sharing Center.
Click Manage network connections.
Right-click the relevant connection, and select Properties.
Click Internet Protocol Version 4 (TCP/IPv4), and click Properties.
Click Use the following IP address, and enter a valid IP address for the domain.
Enter a valid subnet mask.
Click Use the following DNS server addresses, and enter the domain controller IP address.
Click OK, and click Close.
. Close the Network Connections window.
. Click Start—>Control Panel.
. Double-click System.
. Click Change Settings.
. Click Change.
. Click Member of Domain.
. Type the domain name, and click OK.
. Enter the username and password of the domain administrator, and click OK.
. Click OK on the Welcome to the domain dialog box.
. Click OK twice.
. Reboot the computer.
. Shut down the ConfigMgr Server.
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Creating Windows Security Groups for the Site System Servers
Use the following procedure to create Windows security groups for the site system servers. These

security groups will be used to help ensure that only the required servers can use the two certificate
templates required for AMT provisioning.

1. On the domain controller, click Start->Administrative Tools, and click Active Directory Users and
Computers.
2. Right-click the domain, click New, and click Group.

3. Inthe New Object — Group dialog box, enter ConfigMgr Primary Site Servers as the Group name, and
then click OK.

4. In Directory Users and Computers, right-click the group you have just created, and click Properties.

5. Click the Members tab, and click Add to select the member server.

6. Click OK, and click OK again to close the group properties dialog box.

7. Restart the ConfigMgr server.

Creating an Active Directory Organizational Unit
ConfigMgr requires an Active Directory container to store provisioned Intel AMT systems.

On the domain controller, click Start->Administrative Tools=>Active Directory Users and Computers.
Right-click the domain name, and click New—>Organizational Unit.

For the New Object name, type Out of Band Management Controllers and click OK.
Right-click Out of Band Management Controllers, and click Properties.

Select the Security tab, and click Add.

In the Enter the object names to select field, type ConfigMgr Primary Site Servers, and click OK.
Click ConfigMgr Primary Site Servers, and select Allow Full Control.

Click Advanced.

Select ConfigMgr Primary Site Servers, and click Edit.

10 In the Apply to drop down menu, select This object and all descendant objects.

11. Click OK on all three open properties windows, and close Active Directory Users and Computers.

Installing Windows Server Updates Services 3.0 SP2 on the ConfigMgr server (both Dell and HP)
1. Click Start->All Programs—>Administrative Tools—>Server Manager to start Server Manager.
Click Add Roles in the right pane of the Server Manager, and click Next.
At the Select Roles page, select Windows Server Update Services.
When the application prompts you to do so, click Add Required Role Services to add the dependent
components, and click Next.
5. At the Introduction to Web Server (lIS) page, click Next.
6. Atthe Select Role Services page, click Next.
7. Atthe Windows Server Updates Services page, click Next.
8
9
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At the Confirm Installation Selections page, click Install.
When the WSUS 3.0 SP2 setup Wizard starts, click Next.
10. At the License Agreement screen, click the | accept radio button, and click Next.
11. If you see a warning about a required component, click Next.
12. At the Select Update Source page, click Next.
13. At the Database Options page, click Next.
14. At the Web Site Selection page, click Next.
15. At the Ready to Install page, click Next.
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16.
17.
18.
19.
20.
21.
22.

At the Completing the Windows Server Update services screen, click Finish.

At the Before you Begin screen, click Next.

At the Microsoft Update Improvement Program, uncheck the Yes box, and click Next.

At the Choose Upstream Server screen, click Next.

At the Specify Proxy Server, click Next.

At the Connect to Upstream Server screen, select Start Connecting.

Skip to the next page in the wizard, and complete the steps in the wizard that begin on the To Continue
installing WSUS 3.0 SP2 page.

Installing SQL Server 2008 R2 on the ConfigMgr server

1.
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17.
18.
19.
20.
21.
22.
23.
24,
25.
26.
27.
28.

Insert a SQL Server 2008 R2 Enterprise Edition DVD into the DVD drive.

If an AutoPlay window appears, click Run SETUP.EXE.

If an AutoPlay window does not appear, navigate to the DVD drive, and double-click to run SETUP.EXE.
At the Program Compatibility Assistant prompt, click Run program.

Click OK to install any remaining prerequisites SQL Server 2008 R2 requires.

When the SQL Server Installation Center window appears, click Installation.

Click New SQL Server stand-alone installation.

Click Run program.

After the Rule check completes with no errors, click OK.

. Enter the product key for your copy of SQL Server 2008 R2, and click Next.

. Check the box beside | accept the license terms, and click Next.

. Click Install to install Setup Support Files.

. Once the Setup Support Files finish installing, SQL Server 2008R2 Setup will open a new window.
. SQL Server 2008 will then run a check of the Setup Support Rules.

. Once it is finished with no errors, click Next.

. At the Feature Selection screen, check the box beside the following features:

e Database Engine Services

e Reporting Services

e Client Tools Connectivity

e C(lient Tools Backwards Compatibility

e Management Tools — Basic

e Management Tools — Complete
Click Next.
At the Instance Configuration screen, accept the defaults, and click Next.
Ensure that you have the required disk space to install, and click Next.
Enter domain credentials for SQL Server service account, and click Next.
Keep Windows Authentication selected, and click Add Current User.
Click Next.
At the Error and Usage Reporting screen, click Next.
Once the Installation Rules check is complete, click Next.
Click Install.
When the Installation is complete, click Next.
Click Close.
Close all windows.
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Extending the Active Directory schema for ConfigMgr1 on the domain controller server
1. Extend the Active Directory schema:

a.
b
C.
d. At a command prompt, browse to the C:\SCConfigMgr07_EVAL_EN \SMSSETUP\BIN\I386

®

f.

g.

On the Active Directory machine, log in with domain administrator privileges.
Disconnect the domain controller from the network by unplugging the network cable.
Extract the ConfigMgr installation to the Active Directory server.

folder.

Run extadsch.exe, located in the C:\SCConfigMgr07_EVAL_EN \SMSSETUP\BIN\I386 folder on
the Configuration Manager 2007 installation media, to add the new classes and attributes to
the Active Directory schema.

Verify that the schema extension was successful by reviewing the extadsch.log, located in the
root of the system drive.

Reconnect the domain controller to the network.

2. Create the System Management container:

a.
b. Type adsiedit.msc and click OK.
c
d.
e
f
g

h.

On the Active Directory machine, on the taskbar, click Start, and click Run.

Right-click ADSI Edit, and connect to the domain in which the site server resides.

In the console pane, expand Domain, expand hpmelville, and right-click CN=System.
Click New, and click Object.

In the Create Object dialog box, select Container, and click Next.

In the Value field, type System Management, and click Next.

Click Finish.

3. Set security permissions on the System Management container:

a.

AT TS o o oo

On the Active Directory machine, on the taskbar, click Start, and click Run.

Type adsiedit .msc and click OK.

Right-click ADSI Edit, and connect to the domain in which the site server resides.
In the console pane, expand Domain, expand dellmelville, and expand CN=System.
Right-click CN=System Management, and select Properties.

Click the Security tab.

Click Add to add the site server computer account, and grant Full Control permissions.
Click Advanced, select the site server's computer account, and click Edit.

In the Apply onto list, select This object and all descendant objects, and click OK.
Click OK twice.

Restart the Active Directory Machine.

Running the prerequisite checker for System Center Configuration Manager 2007 SP2 on the ConfigMgr server
1. Insert the System Center Configuration Manager 2007 SP2 installation disk.
2. When the Auto-run screen appears, select splash.hta.
3. Atthe Start screen, click Run the prerequisite checker.

! Source: http://technet.microsoft.com/en-us/library/bb633121.aspx
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4.

5.
6.

At the Installation Prerequisite Check Options screen, click the Primary Site radio button, and enter the
machine name for SQL Server and machine name for SDK Server. Click OK.

At the Installation Prerequisite Check, no further prerequisites should be required.

Close the prerequisite checker.

Installing Microsoft System Center Configuration Manager 2007 SP2 on the ConfigMgr server

1.
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10.
11.
12.

13.
14.
15.

16.
17.
18.

19.

20.

21.
22.
23.
24,
25.

Insert the System Center Configuration Manager 2007 SP2 installation disk.

When the Auto-run screen appears, select splash.hta.

Under Install, click Configuration Manager 2007 SP2.

At the Welcome screen, click Next.

At the Available Setup Options screen, click the Install a Configuration Manager site server radio
button, and click Next.

At the Microsoft Software License Terms screen, check the | accept these license terms checkbox, and
click Next.

At the Installation Settings screen, click the Custom settings radio button, and click Next.

At the Site Type screen, click the Primary site radio button, and click Next.

At the Customer Experience Improvement Program Configuration screen, click the No, | do not want to
participate right now radio button, and click Next.

At the Product Key screen, enter the product key, and click Next.

At the Destination Folder screen, click Next.

At the Site Settings screen, create a Site code and Site name, type them in the appropriate text boxes,
and click Next.

At the Site Mode screen, click the Configuration Manager Mixed Mode radio button, and click Next.

At the Client Agent Selection screen, click Next.

At the Database Server screen, enter the SQL Server and instance and ConfigMgr site database
information, and click Next.

At the SMS Provider Settings screen, enter the installation location for the provider, and click Next.

At the Management point screen, click the install a management point radio button, and click Next.

At the Port Settings screen, ensure that the Use default port (80) radio button is selected, and click
Next.

At the Updated Prerequisite Components screen, click Check for updates and download newer versions
to an alternate path radio, and click Next.

At the Updated Prerequisite Component Path screen, specify the alternate path for storage of updated
components, and click Next.

At the Success screen, click Begin Install.

At the Settings Summary screen, review the settings, and click Next.

At the Setup Action Status Monitoring screen, click Begin Install.

When installation completes, click Next.

At the Completing the Microsoft System Center Configuration Manager 2007 SP1 Setup Wizard screen,
click Finish.

Patching Microsoft System Center Configuration Manager 2007 SP2 to R3

1. Before patching to Microsoft System Center Configuration Manager 2007 R3, download and install the
prerequisite hotfix KB977384: http://support.microsoft.com/kb/977384.
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2. Download the Microsoft System Center Configuration Manager 2007 R3 patch from
http://technet.microsoft.com/en-us/evalcenter/bb736730.aspx.

3. Runthe executable, and click Install Configuration Manager 2007 R3.

4. Finish the install by accepting all defaults.

Installing the Out of Band Service Point role in ConfigMgr
1. Open the Configuration Manager console.
2. On the left-hand side, navigate to Site Database—>Site Management—>Site Code—>Site Settings—>Site
Systems.
Right-click the ConfigMgr server, and click New Roles.
On the General page, click Next.
On the Site Role Selection page, select Out of band service point, and click Next.
On the Out of Band Service Point page, accept all the defaults, and click Next.
7. Click Next on the summary page, and click Close when the installation is complete.
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Creating the AMT Provisioning and Web Server Certificates
1. On the domain controller, click Start->Administrative Tools—> Certification Authority.

2. Expand the server name, right-click Certificate Templates, and click Manage.

3. Inthe Template Display Name column, right-click Web Server, and click Duplicate Template.

4. Select Windows Server 2003 Enterprise Edition, and click OK.

5. On the General tab, enter ConfigMgr AMT Provisioning forthe AMT provisioning certificate
name.

6. On the Request Handling tab, select Allow private key to be exported.

7. On the Subject Name tab, select Build from this Active Directory information, and select Common
name.

8. On the Extensions tab, select Application Policies, and click Edit.

9. Click Add.

10. Click New.

11. Type AMT Provisioning inthe Name field,andtype 2.16.840.1.113741.1.2.3 forthe
Object identifier.

12. Click OK.

13. Click OK to close the Add Application Policy dialog box.

14. Click OK to close the Edit Application Policies Extension dialog box.

15. Ensure that Server Authentication and AMT Provisioning are listed in the Application Policies
description.

16. On the Security tab, remove the Enroll permission from Domain Admins and Enterprise Admins.

17. Click Add, and enter ConfigMgr Primary Site Servers in the text box.

18. Click OK.

19. Click ConfigMgr Primary Site Servers, and select Allow Read and Enroll.

20. Click OK, and close the Certificate Templates window.

21. In the Certification Authority console, right-click Certificate Templates.

22. Click New—>Certificate Template to Issue.

23. Select ConfigMgr AMT Provisioning, and click OK.

24. Right-click Certificate Templates, and click Manage.

25. In the Template Display Name column, right-click Web Server, and click Duplicate Template.
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26. Select Windows Server 2003 Enterprise Edition, and click OK.

27.0n the General tab, enter ConfigMgr AMT Web Server Certificate forthe certificate
name.

28. On the Security tab, remove the Enroll permission from Domain Admins and Enterprise Admins.

29. Click Add, and enter ConfigMgr Primary Site Servers inthe text box.

30. Click OK.

31. Click Publish to Active Directory.

32. Click ConfigMgr Primary Site Servers, and select Allow Read, Enroll, and Auto-enroll.

33. On the Security Tab, Click Add.

34. Click Object Types and select Computers.

35. In the Object Name type ConfigMgr Primary Site Servers and Check Name.

36. Under Permissions check Allow Read and Enroll.

37. Click OK, and close the Certificate Templates window.

38. In the Certification Authority console, right-click Certificate Templates.

39. Click New—>Certificate Template to Issue.

40. Select ConfigMgr AMT Web Server Certificate, and click OK.

41. Close Certification Authority.

Installing and exporting the AMT provisioning certificate on the ConfigMgr server
1. On the ConfigMgr server, click Start=>Run.
Type mmc . exe and press Enter.
When the console appears, click File->Add/Remove Snap-in.
Select Certificates, and click Add.
Select Computer account, and click Next.
Ensure Local computer: (the computer this console is running on) is selected, and click Finish.
Click OK.
In the console, expand Certificates (Local Computer).
Right-click Personal, and click All Tasks=>Request New Certificate.
. Click Next.
. Click Next.
. Select ConfigMgr AMT Provisioning, and click Enroll.
. Click Finish.
. Open Personal->Certificates.
. Right-click ConfigMgr AMT Provisioning, and click All Tasks—>Export.
. Click Next.
. Select Yes, export the private key, and click Next.
. Select Personal Information Exchange - PKCS #12 (.PFX), and select Include all certificates in the
certificate path if possible.
19. Enter a password, and click Next.
20. Browse to the C:\ drive, and enter a name for the exported certificate.
21. Click Next.
22. Click Finish.
23. Click OK in the Certificate Export Wizard dialog box.
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Configuring the Out of Band Management Service Point
1. On the ConfigMgr server, open the Configuration Manager Console for System Center.
2. On the left-hand side, navigate to Site Database—>Site Management—>Site Code—>Site
Settings=>Component Configuration.

3. Right-click Out of Band Management, and click Properties.

4. On the General tab, click Browse for the Active Directory container.

5. Select Out of Band Management Controllers, and click OK.

6. Click Set for the MEBx Account.

7. Enter the password that will be changed from the default password for the admin MEBx account, and
click OK.

8. Select Allow out of band provisioning.

9. At the security warning, click Yes.

10. Leave the default port of 9971.
11. Select Register ProvisionServer as an alias in DNS.
12. Click Browse for the Provisioning Certificate.
13. Click Browse.
14. Navigate to the exported certificate from the previous section.
15. Select the certificate, and click Open.
16. Enter the password for the certificate, and click OK.
17. Click Select for the Certificate template.
18. Under AMT certificate template, select ConfigMgr AMT Web Server Certificate, and click OK.
19. Click Apply.
20. On the AMT Settings tab, click the star button to add a new AMT user account.
21. Add the domain administrator account, and select Platform Administration.
22. Click OK.
23. Select a default IDE-redirect image if applicable.
24. Leave the default power state.
25. Check the following boxes:
e Enable Web interface for AMT systems
e Enable serial over LAN and IDE-redirect for AMT systems
e Allow ping responses
e Enable BIOS password bypass for power on and restart commands
e Enable support for Intel WS-MAN Translator
26. Leave the default setting of 5 for the Kerberos clock tolerance level.
27. Click Apply.
28. On the Provisioning Settings tab, click the star button to add a new AMT provisioning and discovery
account.
29. Enter the user name and password for the MEBx account set on target AMT systems.
30. Click OK.
31. Click OK to finish configuring the Out of Band service point.

Configuring Network Discovery for AMT Controllers
1. On the left-hand side, navigate to Site Database—>Site Management—>Site Code—>Site
Settings—> Discovery Methods.
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2. Right-click Network Discovery, and click Properties.
3. On the General tab, check the box for Enable discovery of out of band management controllers.
4. Click OK.

Configuring a New Site Boundary
1. On the left-hand side, navigate to Site Database—>Site Management—>Site Code—>Site Settings.
Right-click Boundaries, and click New Boundary.
In the Description field, type a name for the new boundary.
For the Type, select IP address range from the dropdown menu.
Enter a starting IP address and an ending IP address appropriate to the test bed network.
6. Click OK.

Creating and Configuring a New Collection for Unprovisioned vPro Clients
1. On the left-hand side, navigate to Site Database—>Computer Management—> Collections.
Right-click collections, and click New collection.
In the Name field, type Unprovisioned vPro Clients
Click Next.
Click the Query Rule Properties button represented by a database icon.
In the Query Rule Properties window, click Edit Query Statement.
Click Show Query Language.
In the Query Statement textbox type Select * from SMS R System where AMTStatus=2
Click OK.
. On the Query Rule Properties window, click OK.
. In the Membership Rules window, click Next.
. On the Advertisements page, click Next.
. On the Security page, accept the defaults, and click Next.
. Click Close.
. Under Collections, right-click the new collection Unprovisioned vPro Clients.
. Click Modify Collection Settings.
. Select the Out of Band tab, and check the box for Enable automatic out of band management
controller provisioning.
18. Click OK.
19. Add the columns for AMT Status, AMT Version, and Automatic AMT Provisioning to both the
Unprovisioned vPro Clients collection and the All Systems Collection.
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Adding the AMT Provisioning Certificate Hash to the List of Active Hashes in Intel AMT on target AMT systems
Before running a system discovery in the ConfigMgr console, the target AMT controllers need to be

configured with the CA hash hosting the AMT Provisioning certificate created in a previous step. If a third-
party certificate was used, Intel AMT is preconfigured with active hashes from popular domain providers such
as GoDaddy.com® and VeriSign®.

1. On the domain controller, click Start=>Run...
2. Type mmc.exe and press Enter.
3. When the console appears, click File>Add/Remove Snap-in.
4. Select Certificates, and click Add.
5. Select Computer account, and click Next.
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16.
17.
18.
19.
20.
21.
22.
23.

Ensure Local computer: (the computer this console is running on) is selected, and click Finish.
Click OK.

In the console, navigate to Certificates (Local Computer)—> Personal—> Certificates.
Double-click the certificate in the center pane named corp-DC1-CA.

. In the Certificate properties window, click the Details pane.

. Scroll down to the bottom of the list, and select Thumbprint.

. Write down the 20 byte hexadecimal certificate hash.

. Close all windows.

. On the target AMT System, login to the Intel MEBx BIOS.

. Change the password to match the AMT administrator account specified in the steps for Configuring

the Out of Band Management Point.

Select Intel AMT Configuration—>Setup and Configruation—>TLS PKI->Manage Certificate Hashes.
Press Insert to create a new certificate hash entry.

Enter a new name for the certificate hash, and press Enter.

Enter the 20 byte hexadecimal certificate hash written down from domain controller thumbprint.
Press Enter.

Press Y to set the certificate as active.

Exit the MEBx BIOS, saving all changes.

Before returning to the ConfigMgr server, ensure the target system’s operating system is logged into
the domain and the firewall is disabled.

Configuring Active Directory System Discovery

1. On the ConfigMgr server, open the ConfigMgr Console.

2. On the left-hand side, navigate to Site Database—>Site Management—>Site Code—>Site
Settings—> Discovery Methods.

3. Right-click Active Directory System Discovery, and click Properties.

4. On the General tab, click the star button to add a new Active Directory container for discovery.

5. Select Local Domain, and click OK.

6. Select the Computers container, and click OK.

7. On the Polling Schedule tab, check the box for Run discovery as soon as possible, and click OK.

8. On the left-hand side, navigate to Site Database—>Computer Management-> Collections.

9. Right-click Collections, and click Update Collection Membership.

10. Click Yes to confirm.

11. Select the All Systems collection, and refresh until the target system’s computer name appears in the
list. The update can take several minutes to complete.

12. Under the AMT status column, the target system should be listed as Unknown.

13. Right-click the target system, and click Out of Band Management->Discover Management Controllers.

14. Click OK to initiate the discovery.

15. Right-click Collections, and select Update Collection Membership.

16. Click Yes to confirm.

17. Select the Unprovisioned vPro Clients collection, and refresh until the target system appears. This
update can take several minutes to complete.

18. Under the AMT status column, the target system should now be listed as Not Provisioned.
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Configuring the target AMT system with the Configuration Manager Client

To start the automatic provisioning process, the target AMT system must be configured with the

Configuration Manager Client.

On the ConfigMgr server, navigate to C:\Program Files (x86)\Microsoft Configuration Manager.
Copy the Client folder to a USB drive.

Copy the Client folder to the C:\ drive of the tartget AMT system.

On the target AMT system, login to the domain as the domain administrator account.

Open a command prompt, and navigate to C:\Client.

Run the following command: ccmsetup.exe /mp:SCCMServerName /logon
smssitecode=3LetterSCCMSiteCode

Open Task Manager, and click the Processes tab.

Once the installation is complete, the CcmExec.exe process will be running.

Open Control Panel, and select Classic view.

. Double-click Configuration Manager.

. Click the Actions tab.

. Select Machine Policy Retrieval & Evaluation Cycle, and click Initiate Action.

. Click OK.

. Select User Policy Retrieval & Evaluation Cycle, and click Initiate Action.

. Click OK.

. Click OK to close the Configuration Manager Properties window.

. Wait a few minutes, double-click on the Configuration Manager icon in the Control Panel.
. On the Actions tab, there should now be a longer list of actions to initiate.

. Close the Configuration Manager Properties window.

Updating the ConfigMgr collections to discover provisioned AMT controllers

1.
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On the ConfigMgr server, open the Configuration Manager Console.

On the left-hand side, navigate to Site Database—>Computer Management-> Collections.

Right-click Collections, and click Update Collection Membership.

Click Yes to confirm.

Select the Unprovisioned vPro Clients collection, and refresh until the target AMT system disappears
from the collection. The update can take several minutes to complete.

Select the All Systems collection. The target AMT system should now have an AMT status of
Provisioned.

Installing Intel vPro Technology Activator Utility

For the next steps you will need to download Intel’s Activator Utility. You can find it at

http://software.intel.com/en-us/articles/intel-vpro-technology-activator-utility/.
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On the Client, copy the Intel vPro Activator to the root of C:

Open command prompt.

Navigate to the folder containing the activator.

Type activator.exe /s http://localhost/ /c /h

On the ConfigMgr server, open the Configuration Manager Console.

On the left-hand side, navigate to Site Database—>Computer Management-> Collections—> All Systems.
In the middle Pane, right-click and select Refresh until your AMT Provisioning Status changes to
Provisioned. Measuring battery life with BAPCo MobileMark 2007 v.1.06
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