A Principled Technologies report: Hands-on testing. Real-world results.

The science behind the report:

Increase output and productivity
with the Dell Precision 3551
a

Increase output and productivity

with the Dell Precision 3551
Mobile Workstation

This document describes what we tested, how we tested, and what we found. To learn how these facts
translate into real-world benefits, read the report Increase output and productivity with the Dell Precision 3551
mobile workstation.

We concluded our hands-on testing on November 25, 2020. During testing, we determined the appropriate
hardware and software configurations and applied updates as they became available. The results in this report
reflect configurations that we finalized on October 22, 2020 or earlier. Unavoidably, these configurations may not
represent the latest versions available when this report appears.

Our results

Benchmarking and hand timed test results

Note: The SPECworkstation 3 benchmark requires 1 TB of storage space to run, and the Latitude laptop we tested shipped with a Class 40
256 GB SSD. Because we wanted to run this benchmark on both systems, we replaced the 256GB storage in the Latitude laptop with the
Class 50 1TB storage drive from the Precision, and tested the systems sequentially. We chose this path to make the test as fair as reasonably
possible given the requirements of the SPECworkstation 3 benchmark.

Table 1: Results of our benchmark and hand-timed testing. These scores and times are the median of three runs.

Dell Precision 3551 Dell Latitude 5511 Percentage
with an Intel® Core™ with an Intel Core i7- difference
i9-10885H processor 10850H processor

Benchmark testing results

SYSmark® 2018 (Higher is better)

Overall rating 1,834 1,659 10.5%
SPECworkstation® 3 (Higher is better)

Media and entertainment 1.72 1.52 13.1%
Product development 1.88 1.28 46.8%
Life sciences 1.63 1.24 31.4%
Financial services 1.38 1.54 -10.3%
Energy 1.13 0.62 82.2%
General operations 1.78 1.77 0.5%
GPU compute 0.98 0.74 32.4%
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SPECviewperf® 13 (Higher is better)

Dell Precision 3551
with an Intel® Core™
i9-10885H processor

Dell Latitude 5511
with an Intel Core i7-
10850H processor

Percentage
difference

3dsmax-06 53.7 33.7 59.3%
catia-05 76.28 25.16 203.1%
creo-02 65.51 26.57 146.5%
energy-02 7.98 0.48 1,562.5%
maya-05 67.73 51.01 32.7%
medical-02 25.11 11.02 127.8%
showcase-02 26.67 15.83 68.4%
snx-03 91.49 6.27 1,359.1%
sw-04 86.64 44.07 96.5%
HDXPRT 4 (Higher is better)

Overall score 11 99 12.1%
Cinebench R20 (Higher is better)

CPU score - median 3,128 2,757 13.4%

Hand-timed testing results

Adobe® Photoshop® workflow (Seconds, lower is better)

Import and save 50 images (1.1GB) to JPEG 88.7 110.6 19.8%
Merge to HDR Pro Preview appears 22.1 253 12.6%
Create Merge to HDR Pro image 9.3 9.4 1.0%
Export to JPEG 2.5 2.5 0.0%
Total 122.6 147.8 17.0%
Adobe Lightroom® workflow (Seconds, lower is better)

Create a 45MP photo merge Panorama 26.8 325 17.5%
Export image 12.8 16.4 21.9%
Total 39.6 48.9 19.0%

PugetBench Adobe Creative Cloud® benchmark testing results

Adobe Photoshop

Overall score (higher is better) 822.0 639.0 28.6%
Adobe Lightroom Classic

Overall score (higher is better) 842.0 719.5 17.0%
Adobe AERender®

Overall score (higher is better) 743.0 445.0 66.9%
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Return on investment (ROI) calculations

Table 2: Prices for the systems we tested

Prices for the systems

Dell Precision 3551 mobile workstation $3,244.37%
with an Intel Core i9 processor and Class 50 1TB SSD e

Dell Latitude 5511 laptop
with an Intel Core i7 processor and Class 40 1TB SSD

Added cost of Precision model $699.73

$2,544.64*

Explanation of calculations: Working from the percentage wins for the Dell Precision 3551 mobile workstation vs. the Dell Latitude 5511
laptop, we made the assumptions that a worker could finish tasks that much faster and save that much time working with the Dell Precision
3551 mobile workstation. We calculated the value of worker time saved at $57.18** per hour (salary + benefits) based on U.S. Bureau of
Labor Statistics data from 2nd quarter, 2020, on total compensation per hour worked for the Professional, Scientific, and Technical Services
sector. Payback for the $699.93 higher price of the Dell Precision 3551 mobile workstation would require 12 1/4 hours saved at that
compensation. The table below shows the number hours worked on tested tasks that would yield payback for the higher price of the Dell
Precision 3551 mobile workstation. Our set of tests include workloads where the worker might not be active doing the task but which tie up
the workstation for extended periods of time. We make the assumption that the worker productivity depends on the workstation availability
during that time.

*Dell price for systems accessed on Dell online store on 11/16/2020.

**Average total compensation professional, scientific, and technical services workers receive per hour worked, June 2020.
Source: https://www.bls.gov/news.release/ecec.t04.htm and https://www.bls.gov/news.release/pdf/ecec.pdf Accessed 12/15/2020.

Table 3: ROI savings across our test scenarios

Value of increased
Percentage win with  Minutes saved per productivity per

Payback in hours
worked on tested
tasks

ROI scenarios .
Precision hour worked hour worked on

tested tasks

Everyday performance o
Best of SYSmark 2018 and HDXPRT 4 wins 12.00% 720 $6.86 103.00

More demanding workloads o
Based on average win on SPECworkstation 3 tests 28.00% 16.80 $16.01 44.00

More demanding workloads o
Based on best win on SPECworkstation 3 tests 82.00% 49.20 $46.88 15.00

Content Creation
Adobe Photoshop 17.00% 10.20 $9.72 72.00

Our custom workload

Content Creation
Adobe Lightroom 19.00% 11.40 $10.86 65.00

Our custom workload

Content Creation
Pugetbench 66.00% 39.60 $37.73 19.00
Adobe AERender

Content Creation

Pugetbench o
Average of AERender, Photoshop and 37.00% 22.20 $21.15 34.00

Lightroom results

Content Creation:
SPECPerfView 13 406.00% 243.60 $232.15 4.00

Average win percentage for all tests

Content Creation:
SPECPerfView 13 1,500.00% 900.00 $857.70 1.00

Best result

Content Creation:

SPECPerfView 13 1,562.00% 937.20 $893.15 1.00
Best result rounded to nearest whole number
CineBench R20 13.00% 7.80 $7.43 95.00
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System configuration information

Table 4: Detailed information on the systems we tested.

System configuration information

Dell Latitude 5511 laptop

Dell Precision 3551 mobile workstation

Processor

Vendor Intel Intel
Name Core i7 Core i9
Model number 10850H 10885H
Core frequency (GHz) 2.7-5.1 24-53
Number of cores 6 8

Cache 12MB Intel Smart Cache 16MB Intel Smart Cache
Memory

Amount (GB) 16 64

Type DDR4 DDR4

Speed (MHz) 2,933 2,933

Integrated graphics

Vendor Intel Intel

Model number

UHD Graphics

UHD Graphics

Discrete graphics

Vendor

NVIDIA®

NVIDIA

Model number

GeForce MX250

Quadro P620

Storage

Vendor/Model Toshiba® KXG60PNV1T02 Toshiba KXG60PNV1T02
Amount (TB) 1 1

Type M.2 NVMe M.2 NVMe
Connectivity/expansion

Wired internet Intel 1219-LM Intel 1219-LM

Wireless internet

Intel Wi-Fi 6 AX201

Intel Wi-Fi 6 AX201

Bluetooth 5.1 5.1

usB 2 x USB 3.2 Type-A ports 2 x USB 3.2 Type-A ports
1 x USB 3.2 Type-A port with PowerShare 1 x USB 3.2 Type-A port with PowerShare
1x USB 3.2 Gen 2 Type-C port with 1 x USB 3.2 Gen 2 Type-C port with
DisplayPort/Thunderbolt DisplayPort/Thunderbolt

Video 1 x HDMI 2.0 port 1 x HDMI 2.0 port

Battery

Type Lithium-lon Lithium-lon

Rated capacity (Whr) 68 97
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System configuration information

Dell Latitude 5511 laptop

Dell Precision 3551 mobile workstation

Display

Size (in.) 15.6 15.6

Type FHD WVA Anti-Glare FHD WVA Anti-Glare
Resolution 1,920 x 1,080 1,920 x 1,080
Touchscreen No Yes

Operating system

Vendor Microsoft Microsoft

Name Windows 10 Pro Windows 10 Pro
Build number or version 10.0.19042 10.0.19042
BIOS

BIOS name and version Dell 1.3.0 Dell 1.3.0
Dimensions

Height (in) 0.88-0.98 0.88-0.98
Width (in) 14.13 14.13

Depth (in) 9.30 9.30

Weight (lbs.) 4.16 4.16
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How we tested

Setting up the systems

Creating and updating the OEM Windows 10 Pro Image

1.
2.
3.

© © N o

11.

Boot the system.
Follow the on-screen instructions to complete installation, using the default selections when appropriate.
Set DPI scaling to 100%, and set Screen and Sleep options to Never:

* Right-click desktop, and select Display settings.

e Under the Scale and layout section, select 100% for the Change the size of text, apps, and other items option.
* Select Power & Sleep.

* For all power options listed under Screen and Sleep, select Never.

Disable User Account Control notifications:

* Select Windows Start, type UAC, and press Enter.
* Move the slider control to Never notify, and click OK.

Disable Windows Firewall:

* Select Windows Start, type Windows Firewall, and press the Enter key.
* From the left column, select Turn Windows Defender Firewall on or off.
e Under Private and Public network settings, select Turn off Windows Defender Firewall.

Run Windows Update, and install all updates available.
Launch the Windows Store app, and install all Store app updates.
Launch the Dell Command Update utility and update any drivers or BIOS files.

Go to https://www.intel.com/content/www/us/en/support.html and https://www.nvidia.com/en-us/geforce/drivers/ to install the latest
chipset and graphics drivers available.

Verify the date and time are correct, and synchronize the system clock with the time server.
Disable Automatic Windows Update:

e Right-click Windows Start.

* Select Computer Management.

* Select Services and Applications.

e Select Services.

e Scroll down, and double-click Windows Update.

e Click Stop.

* From the Startup type drop-down menu, select Disabled.

Capturing an image

1.
2.

oUW

Connect an external HDD to the system.

Right-click desktop, and select Personalize>Home->Update & security->Backup->More options->See advanced settings> System
Image Backup->Create a system image.

Verify that the external HDD is selected as the save drive, and click Next.

Verify that all drives are selected to back up, and click Next.

Click Start backup.

At Do you want to create a system repair disc, select No, and close the dialogs.

Restoring an image

W N~ wN S

Connect an external HDD to the system.

Press and hold the Shift key while restarting the system.
Select Troubleshoot.

Select Advanced options.

Select System image recovery.

Select the User account.

Enter the system password, and click Continue.

Verify that the external HDD is selected, and click Next.
Once the recovery has completed, click Finish.
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Measuring performance with benchmarks

SYSmark 2018

Avoiding antivirus software conflicts

SYSmark 2018 is not compatible with any virus-scanning software, so we uninstalled any such software present on the systems before we
installed the benchmark.

Avoiding pre-installed software conflicts

SYSmark 2018 installs the following applications, which its test scripts employ:

Productivity Creativity Responsiveness

* Adobe Acrobat Pro DC * Adobe Photoshop CC 2017 * Adobe Acrobat Pro DC

e AutolT 3.3.14.2 e Adobe Lightroom Classic CC e Adobe Lightroom Classic CC
* BowPad64-2.3.3 installer e CyberLink PowerDirector® 2015 * Adobe Photoshop CC 2017
e Google® Chrome® e CyberLink PowerDirector 2015
* Microsoft Excel 2016 * Google Chrome

* Microsoft OneNote 2016 * Microsoft Excel 2016

* Microsoft Outlook 2016 e Microsoft OneNote 2016

* Microsoft PowerPoint 2016 * Microsoft Outlook 2016

¢ Microsoft Word 2016 * Microsoft PowerPoint 2016

* Windows Zip * Microsoft Word 2016

If any of these applications already exist on the system under test, they could cause problems with the benchmark due to software conflicts.
To avoid any such issues, we uninstalled all conflicting pre-installed software applications—including different versions of any of the programs
SYSmark 2018 uses—before we installed the benchmark.

Using the SYSmark built-in Configuration Tool

This tool supports three levels of configuration:

1. Only makes changes that are REQUIRED for the benchmark to run.
2. Additionally, makes changes that are RECOMMENDED for repeatable results.
3. Additionally, makes OPTIONAL changes that help ensure best results.

The Configuration tool makes the following configuration changes at each of the three levels:

Level 1 - Required Level 2 - Recommended Level 3 - Optional

e Disables User Account Control (UAC) e Disables User Account Control (UAC) e Disables Hard Disk Timeout
e Set DPI Scaling to 100% e Set DPI Scaling to 100% * Disables System Restore

e Disables Low Battery Actions e Disables Low Battery Actions * Ignores Laptop Lid Close

e Disables Network Proxies e Disables Network Proxies

* Disables System Sleep and Hibernate ¢ Disables System Sleep and Hibernate

* Disables Windows Update ¢ Disables Windows Update

e Create BAPCo power scheme

* Set Power Plan Type to
High Performance

e Set CPU High Performance

¢ Disables Disk Defrag

¢ Disables Windows Error Reporting
¢ Disables Windows Lock Screen

¢ Disables Windows Pop-ups

e Disables Screen Saver and
Monitor Timeout

¢ Disables Windows Sidebar/Gadgets
* Disables Desktop Slideshow

¢ Disables Windows Defender

¢ Disables Windows Firewall

¢ Set Font Smoothing

Increase output and productivity with the Dell Precision 3551 Mobile Workstation February 2021 |7



We chose the official BAPCo ‘Run Benchmark’ default as outlined in the BAPCo SYSmark2018 User Guide http://bapco.com/wp-content/
uploads/2018/10/BAPCo_SYSmark2018_user_guide.pdf, which runs the benchmark using the Required and Recommended options.

Setting up the test
1. Install SYSmark 2018 with the default options.

Running the test

Launch SYSmark 2018.

Click Settings.

For iterations, enter 3.

Verify that Conditioning Run is enabled.

Enable Process Idle Tasks.

Enter a name for the benchmark run.

To return to the main menu, click Back.

Click Run Benchmark.

When the benchmark finishes, record the SYSmark 2018 benchmark results.

Vo Nk wN S

HDXPRT 4

Setting up the test

1. Download HDXPRT from https://www.principledtechnologies.com/benchmarkxprt/hdxprt/.
2. Extract the HDXPRT4_1_2_Install_11_13_2019.zip file to C:\.

3. To start HDXPRT 4 setup, right-click HDXPRTSetup.exe in the build folder, and select Run as administrator.
e |f a SmartScreen warning appears, select More info to enable the Run anyway option.

4. Install HDXPRT with default options. The installer automatically executes the setup of the required applications.
* Do not interact with any intermediate dialogs you see during setup, as this can cause setup to fail.

5. When the installer has completed, click Finish to reboot the system.

6. HDXPRT 4 includes tests that use the trial versions of Adobe Photoshop Elements 2020 and CyberLink MediaEspresso 7.5. However, it
does not install these applications. Before you run HDXPRT 4, download and install these applications to the test system.

7.  To download the Cyberlink_MediaEspresso_Downloader.exe, go to https://www.cyberlink.com/prog/ap/mex/download.jsp.
To automatically start the download, click Cyberlink_MediaEspresso_Downloader.exe.

9. When the Cyberlink MediaEspresso downloader reports that the installation process will begin after a set amount of time, click Install
Now with default options.

10.  When the installer reports “Installation Complete,” close the installer without launching MediaEspresso.

11.  To download Photoshop Elements 2020, go to https://helpx.adobe.com/download-install/kb/photoshop-elements-downloads.html.
12.  Locate the downloaded PhotoshopElements_2020_LS30_winé4_ESD.zip, and extract it.

13. Disable Wi-Fi:

* To disconnect from the wireless network, click Wireless in the taskbar.
14. To install with default options, double-click Set-up.exe in the extracted Photoshop Elements 2020 installation folder.
15. When the setup process finishes, close the window.
16.  On the desktop, right-click Adobe Photoshop, and select Run as administrator.
17.  In the Last Used Version of the PSE splash screen, click Photoshop Elements drop-down menu, and select First Time User.
18. Click Confirm.
19. Click Photo Editor.
20. In the Sign In Required window, click | Agree.
21. In the trial duration notice window, click Start Trial.
22. In the Welcome to Photoshop Elements screen, click OK.
23. Once Photoshop finishes loading, close all open Adobe windows, and exit the program.
24. Change the configuration to use discrete graphics.
a. Go to Program Files (x86)\HDXPRT4A\HDXPRT4_Workloads\HDXPRT4_Tests.
b. Open the HDXPRT4_Setting.ini file.
c. Set the following flag to false.
[HWAccel]
Uselntegrated=true
d. Save the changes and close the file.
25. Shut down the system.
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Running the test

1. Boot the system.

Select Windows Start.

Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks

Hwn

* Do not interact with the system until the command completes.

After the command completes, wait 5 minutes before running the test.
Right-click HDXPRT desktop icon, and select Run as administrator.
Enter a test name, and change to 3 iterations.

To begin the benchmark, click Start.

When the test completes, record the results.

0 o Noou»

SPECworkstation 3

Setting up the test

1. Go to https://www.spec.org/gwpg/wpc.static/workstation3-info.html, and purchase and download the vendor license of the benchmark.
2. Unzip the SPECworkstation_304.zip file to C:\.

3. Toinstall, navigate to the extracted SPECworkstation_304 directory, and click SPECworkstation_304.exe.

4. Shut down the system.

Running the test

1. Boot the system.

2. Select Windows Start.
3. Type cmd, and press Ctrl+Shift+Enter.
4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks
* Do not interact with the system until the command completes.
5. After the command completes, wait 5 minutes before running the test.
6. Launch SPECworkstation.
7. Change the iterations to 3, and check the box next to Official Run.
8.  Click OpenCL/CUDA Configuration, select the discrete graphics card option, and select CUDA.
9. Click Run Benchmark.
10.  When the test is complete, record the results.

SPECviewperf 13

Setting up the test

1. Go to https://www.spec.org/gwpg/gpc.static/vp13info.html, and purchase and download the vendor license of the benchmark.
2. Unzip the SPECviewperf13.zip file to C:\.

3. Toinstall, navigate to the extracted SPECviewperf13 directory, and click SPECgpcViewperf13.0.exe.

4. Shut down the system.

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks
* Do not interact with the system until the command completes.

5. After the command completes, wait 5 minutes before running the test.

6. Launch SPECviewperf.

7. Change the iterations to 3.

8.  Click Run.

9. When the test is complete, record the results.
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Cinebench

Setting up the test

1. Download and install Cinebench from https://www.maxon.net/en-us/products/cinebench-r20-overview/.
2. lLaunch Cinebench, and accept the license agreement.

3. Close Cinebench.

4. Shut down the system.

Running the test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks
* Do not interact with the system until the command completes.

5. After the command completes, wait 5e minutes before running the test.

6.  Launch Cinebench.

7. Click Run.

8. When the test completes, record the results.

9. Shut down the system.

10. Repeat steps 1 through 9 twice more.

PugetBench for Photoshop

Setting up the test

1. Purchase, and download the PugetBench for Photoshop license from https://www.pugetsystems.com/labs/articles/PugetBench-for-
Adobe-Creative-Cloud-1642/.

2. Extract the PugetBench for Photoshop zip file to the desktop.

3. Download, and install aescripts ZXP installer from https://aescripts.com/learn/zxp-installer/.

4. Toinstall the Adobe plug-in necessary to run the benchmark, open the extracted PugetBench for Photoshop directory, and click
PugetBench_PS.zxp.

5. Open Adobe Photoshop.

6.  Click Window->Extensions—>PugetBench for Photoshop.

7. Next to License Key, click Change, enter your license key, and click Save.

8.  Close Adobe Photoshop.

9. Shut down the system.

Running the test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks
* Do not interact with the system until the command completes.

5. After the command completes, wait 5 minutes before running the test.

6. Open Adobe Photoshop.

7. Click Window->Extensions->PugetBench for Photoshop.

8.  Click Run Benchmark.

9. When the benchmark finishes, record the overall score.
10. Close Adobe Photoshop, and shut down the system.
11. Before performing the next run, wait 15 minutes.

12. Repeat steps 1 through 11 twice more.

13. Record the median time.
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PugetBench for Lightroom Classic

Setting up the test

1. Purchase, and download the PugetBench for Lightroom license from
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/.

2. Extract the PugetBench for Lightroom Classic zip file to the desktop.

3. Open Adobe Lightroom Classic.

4.  Click File>Plug-in Manager.

5. Click Add.

6.  Find the extracted PugetBench Lightroom Classic directory, select the pugetsystems.Irplugin directory, and click Done.

7. Click File>Open Catalog>Benchmark Catalog.Ircat.

8. At the Relaunch Lightroom with this Catalog dialog box, check the box next to Don't show this again, and click Relaunch.

9. At the Lightroom Classic Catalog Upgrade dialog box, click Upgrade.

10. Close Adobe Lightroom Classic.

11.  Find the extracted PugetBench Lightroom Classic directory, rename the Benchmark Catalog to Benchmark Catalog Old, and rename

the Benchmark Catalog-v10 to Benchmark Catalog.
12.  Launch Adobe Lightroom Classic.
13. Click Choose a Different Catalog, and click Ok.
14. Click File>Plug=in Extras>Benchmark Run.
15.  Enter the license key, check the boxes next to Do not upload results and Write CSV/JSON log file, and click Save/update settings.
16. Close Adobe Lightroom Classic.
17.  Shut down the system.

Running the test
1. Boot the system.

2. Select Windows Start.
3. Type cmd, and press Ctrl+Shift+Enter.
4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks
* Do not interact with the system until the command completes.
5. After the command completes, wait 5 minutes before running the test.
6.  Open Adobe Lightroom Classic.
7. Click File>Plug-in Extras>Benchmark Run to start the benchmark.
8.  Enter the Puget Systems license key, check the boxes next to Do Not upload results and Write CSV/JSON log file, and click Save/

Update Settings.
9. When the benchmark finishes, record the overall score.
10. Close Adobe Lightroom Classic, and shut down the system.
11. Before performing the next run, wait 15 minutes.
12. Repeat steps 1 through 11 twice more.
13. Record the median time.

PugetBench for AERender

Setting up the test

1. Purchase and download the PugetBench for AERender license from https://www.pugetsystems.com/labs/articles/PugetBench-for-
Adobe-Creative-Cloud-1642/.

2. Extract the PugetBench for AERender zip file to the desktop.
3. Download and install aescripts ZXP installer from https://aescripts.com/learn/zxp-installer/.

4. To install the Adobe plug-in necessary to run the benchmark, open the extracted PugetBench for AERender directory, and click
PugetBench_AER.zxp.

5. Open Adobe After Effects.

6.  Click Edit>Preferences>Scripts & Expressions.

7. Select Allow Scripts to Write Files and Access Network and click OK.

8.  Click Edit>Preferences>Memory.

9. The benchmark requires 12 GB of RAM space. Adjust the RAM reserved for other applications to get to 12 GB and click OK.
10. Click Window=>Extensions>PugetBench for AERender.

11. Next to License Key click Change and enter your license key. Click Save.

12. Close Adobe After Effects.

13.  Shut down the system.

Increase output and productivity with the Dell Precision 3551 Mobile Workstation February 2021 | 11


https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/
https://aescripts.com/learn/zxp-installer/

Running the test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks
* Do not interact with the system until the command completes.

5. After the command completes, wait 5 minutes before running the test.

6. Open Adobe After Effects.

7. Click Window=>Extensions->PugetBench for AERender.

8.  Click Run Benchmark.

9. Record the overall score when the benchmark finishes.

10. Close Adobe After Effects ,and shut down the system under test.
11.  Before performing the next run, wait 15 minutes.

12. Repeat steps 1 through 11 twice more.

13.  Record the median time.

Testing hand-timed scenarios

Adobe Photoshop

Setting up the test

1. Copy the test 1.06GB photo directory (50 raw .NEF images) to the Pictures directory.

2. Install Photoshop from https://www.adobe.com/ with default options.

3. Launch Photoshop, and click Next to advance through all the “What's new" dialog boxes.
4.  Close Photoshop, and shut down the system.

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks
* Do not interact with the system until the command completes.

5. After the command completes, wait 5 minutes before running the test.

6. Launch Photoshop.

7. Select File>Scripts=>Image Processor.

8.  Click Select Folder, and select the test file directory.

9. Select 10 as the JPEG Quality.

10. Simultaneously start the timer and click Run.

11. When the spinning circle disappears, stop the timer, and record the result.
12.  Select File>Automate>Merge to HDR Pro.

13.  Find the directory where the 5 images are located, select them, and click OK.
14. Simultaneously start the timer and click OK.

15. When the preview merged file appears, stop the timer, and record the result.
16. Simultaneously start the timer and click Ok.

17. When the HDR image has been created, stop the timer, and record the result.
18.  Click File>Export->Export As.

19.  Verify that the settings are set to JPG 100% Quality.

20. Click Export.

21. Simultaneously start the timer and click Save.

22. When the file has been exported, stop the timer, and record the result.

23. Close Photoshop, and shut down the system.

24. Repeat steps 1 through 23 twice more.
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Adobe Lightroom Classic

Setting up the test

Copy the 550MB test photo directory (six 45MP raw .NEF images) to the Pictures directory.

Install Lightroom Classic from https://www.adobe.com/ with default options.

Launch Lightroom.

At the Welcome screen, click Ok, got it.

To cycle through the tips, when the tips dialog appears, check the box next to Don't show this on startup, and click Next.

S o

Close Lightroom, and shut down the system.

Running the test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks
* Do not interact with the system until the command completes.

5. After the command completes, wait 5 minutes before running the test.

6. Launch Lightroom.

7. Click Import.

8.  Select the test file directory, and click Import.

9. To select all the imported photos, press Ctrl + A.

10. Click Photo>Photo Merge->Panorama.

11.  Simultaneously start the timer and click Merge.

12. When the progress bar in the top left corner disappears, stop the timer, and record the result.
13.  Click File>Export.

14. Verify that the settings are set to JPG 100% Quality.

15. Simultaneously start the timer and click Export.

16.  Stop the timer when the file has been exported and record the result.

17. Close Lightroom Classic, and shut down the system.

18. Repeat steps 1 through 17 twice more.

Read the report at http://facts.pt/003KDol

This project was commissioned by Dell Technologies.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or resullt.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer's sole and exclusive remedies are as set forth herein.
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