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Executive summary

At the time of the release of Windows Vista, Microsoft
Corporation (Microsoft) commissioned Principled
Technologies (PT) to develop and run a set of tests that
compared the responsiveness of Windows Vista and
Windows XP SP 2 on common tasks of home users. Now,
with the release of Windows Vista Service Pack 1 (SP1),
Microsoft has commissioned an update that compares
those earlier test results to results of the same tests on
Windows Vista SP1.

The goal of the tests is to provide consumers with a sense
of the differences in response time they would experience
when performing the same home operations on each
operating system. We measured how responsive each
operating system was when performing a set of common
home operations after rebooting, returning from standby,
and in ongoing operation. We ran the tests on four
systems’:

Dell XPS 600 (desktop)

Dell XPS M170 (notebook)
Hewlett-Packard d4100e (desktop)
Toshiba Tecra M4 (tablet)

KEY FINDINGS

Overall, Windows Vista SP1 and Windows
XP performed comparably on most test
operations. Differences were typically less
than a half second and thus insignificant.

Windows Vista SP1 was noticeably more
responsive after rebooting than Windows XP
on several common home operations.

Overall, Windows Vista SP1 and Windows
Vista performed comparably on most test
operations, with differences typically less
than a half second and thus insignificant.
When Windows Vista SP1 was slower, the
slowdown was always insignificant (less than
a quarter of a second).

Microsoft provided the test systems and test settings. PT set up the systems, specified and developed the tests
and test procedures, and executed all the tests. We ran all the tests on the following three operating systems:

e Windows Vista Ultimate Version 6.0, build 6000 (Vista), the one that Microsoft released to manufacturing
e Microsoft Windows XP Version 5.1, build 2600.xpsp_sp2_gdr.050301-1519: Service Pack 2 (Windows

XP)

e Windows Vista Ultimate Version 6.0, build 6001, Service Pack 1, build 17128 (Vista SP1), a near-final

version of Windows Vista 6.0 Service Pack 1

We used the results from last year's study for Windows Vista and Windows XP; we did not retest the systems with
those operations. The results from Windows Vista SP1 are from tests we conducted in January, 2008.

In this report, we examine the performance characteristics of the three versions of Windows, not the differences
among computer systems. So, though all four systems were shipping units whose configurations we detail in
Appendix A, we refer to them in the bulk of the report as System A, System B, System C, and System D.

The 31 test operations come from a realistic home scenario that we created and scripted.

' The original testing included a Hewlett-Packard a1320y desktop PC. We omitted that system from the charts
and analysis in this report because it produced unacceptably high variability in its test results. Appendix D
provides configuration information and detailed test results for this system.




We tested the response time of the test systems in two different states:

e Cold: the state of a system after rebooting or after a program or set of programs has performed enough
RAM and disk operations to make the operating system have to reload any test application before it can
run that application. To execute these tests, the test script rebooted the systems, waited 120 seconds,
and then began the timed operations.

e Warm: the state of a system after it has already run a set of programs, possibly after returning from
standby. To execute these tests, the test script ran a second time after returning from standby and then a
third time immediately afterwards.

Figure 1 compares the cold state performance of Windows Vista SP1 and Windows Vista on four systems on 31
common home operations in three typical home computing projects.

Each bar in Figure 1 represents the average of the differences in response time on the four test systems between
Windows Vista SP1 and Windows Vista on one operation. The bars appear in the order in which the operations
appear in the scenarios, which we detail below. Bars above the 0.00 midline indicate tests in which Windows
Vista SP1 was faster. The yellow band contains all differences of less than a second; we believe most users
would not notice such small differences in performance times.

Figure 1 shows response time differences in seconds. As Figure 1 shows, Windows Vista SP1 was faster than
Windows Vista on 87 percent of the operations in a cold state. The differences were small, with Windows Vista
SP1 faster by less than 3 seconds on all those operations combined. No difference was greater than a half
second. When Windows Vista SP1 was slower, the slowdown was always insignificant (less than a quarter of a
second).
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Figure 1: Average response time differences of Windows Vista SP1 over Windows Vista on a variety of operations on four
systems in a cold state. Numbers greater than zero indicate Windows Vista SP1 was more responsive. Differences greater than 1
second are outside the yellow band. We describe each of those operations in the Scenarios descriptions section.

Figure 2 uses the same approach to compare the results of these tests on Windows Vista SP1 and Windows XP.
Space constraints prevent us from labeling the individual operations in the figures in this section. We instead call
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out the most dramatic response time differences. We have labeled all the operations in the presentations in the
Test results section and in the Detailed test results appendix.

The range for the y-axis that displays the response time difference in seconds is 3 to -3 except for the graphs
such as Figure 2 that show the Quicken mark all and Quicken launch tasks. The range for the y-axis for graphs
displaying those tasks is 6 to -6 to accommodate their response times.

Figure 2 shows that Windows Vista SP1 was faster on 23 of the 31 operations (just over 74 percent) in a cold
state than Windows XP. Windows Vista SP1 averaged just over 18 seconds faster on those operations combined
and was faster by just under 6 seconds on one task and slower by at most just under half a second. Differences
on five tasks (just over 16 percent) were greater than 1 second, and just over half of them were greater than 0.1
seconds.
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Figure 2: Average response time differences of Windows Vista SP1 over Windows XP on a variety of operations on four
systems in a cold state. Numbers greater than zero indicate Windows Vista was more responsive. Differences greater than
1 second are outside the yellow band. We describe each of those operations in the Scenarios descriptions section.

The realistic home scenario we created and scripted covers part of the day of the three members of the Forrester
family, who share a family PC in the den. Gail Forrester is an IT manager in charge of a network security group.
Her husband, Doug, is a middle school social studies teacher. They have one child, 11-year-old Sonny, who is in
the 6th grade. Gail has a company notebook PC that she uses for business; she uses the computer in the den
mainly for managing family finances. Doug and Sonny use the home computer exclusively.

The scenario includes the following projects, each of which involves a different member of the family. For ease of
reference, we refer to these projects by name (e.g., Project 1) elsewhere in this report.

o Project 1: Doug handles email related to his soccer coaching responsibilities.
e Project 2: Gail updates and reviews the family financial records and bills.
« Project 3: Sonny works on a Web page for a language arts project.
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Each of these projects involves a number of basic operations, such as opening, editing, and closing files. The
results of the scenario are the response times for each of these operations. The number of timed operations in
each project ranges from 9 to 12 and depends on the complexity of the project. We used realistic operations and
content for all tests. The Scenario descriptions section provides more details on each project, the files it uses, and
the operations we timed.

To execute the common home operations, we ran a test script we developed to execute on both Windows Vista
and Windows XP. We used a Microsoft-supplied utility, ScenCap, to script these operations. ScenCap uses the
Windows accessibility interfaces to create and replay scenarios containing user actions.

We averaged the two different types of warm test results for Windows Vista and Windows XP and compared them
in Figures 3 and 4.
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As Figure 3 shows, Windows Vista SP1 was faster than Windows Vista on nearly 87 percent of the operations in
a warm state. The differences were small, with Windows Vista SP1 faster by less than 2 seconds on the all the
operations combined. Although all of the differences for individual operations were less than 1 second, for just
over 16 percent of the operations, Windows Vista SP1 was more than 0.1 seconds faster.
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Figure 3: Average response time differences of Windows Vista SP1 over Windows Vista on a variety of operations on four
systems after continuous operation. Numbers greater than zero indicate Windows Vista SP1 was more responsive.
Differences greater than 1 second are outside the yellow band. We describe each of those operations in the Scenarios
descriptions section.
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Figure 4 shows that Windows Vista SP1 was faster than Windows XP on 39 percent of the operations in a warm
state. No differences were greater than 1 second. The maximum difference was 0.8 seconds, and just over half of
the differences were less than 0.1 seconds. The total of the differences for all tasks was less than 5 seconds.
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Figure 4: Average response time differences of Windows Vista SP1 over Windows XP on a variety of operations on four
systems after continuous operation. Numbers greater than zero indicate Windows Vista was more responsive. Differences
greater than 1 second are outside the yellow band. We describe each of those operations in the Scenarios descriptions
section.

Test results

In the following subsection, we examine the test results by project. Because the charts in the Project results
subsection show fewer operations, we have to space to label each operation by name. Appendix C contains a
table of the average time for each operation on each system.

Each result we report for a system is the average of five runs on that system. Before conducting the timed runs on
a given PC and operating system combination, we ran the same workload three times on that configuration. We
did so to allow each operating system to “learn” and, if possible, to tune itself for the work it would be facing. This
approach allowed us to mimic what would occur on many users’ PCs over the first few days they use their
systems (and after each time they introduce a new application into their work mix). See the Test methodology
section for greater detail on how we conducted the tests.

Project results

The following figures show the results in a cold state and after continuous operation for each of the three projects.
In each figure, the operations appear in the order in which they occurred in the project. We first look at the cold
results.

Cold results for Project 1: Doug handles email related to his soccer coaching responsibilities
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Figures 5 and 6 show the cold state (after a reboot) operation results of Project 1.

Figure 5 compares cold state response time for Windows Vista SP1 and Windows Vista on Project 1. The 10
operations in this project showed minimal response time differences between Windows Vista SP1 and Windows
Vista. Vista SP1 was faster on all but two tasks. Eight of the differences were within 0.1 seconds and all were
within one-third of a second.
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Figure 5: Average response time differences between Windows Vista SP1 and Windows Vista on a variety of operations in
Project 1 on four systems when in a cold state.
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Figure 6 compares cold state response time for Windows Vista SP1 and Windows XP on Project 1. None of the
performance differences were dramatic. Windows Vista SP1 was faster than Windows XP on all operations
except the Outlook attach JPEG operation, which showed a difference of less than 0.1 seconds. Two of the 10
differences were greater than 1 second, and 7 more were more than 0.1 seconds.
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Figure 6: Average response time differences between Windows Vista SP1 and Windows XP on a variety of operations in
Project 1 on four systems when in a cold state.
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Cold results for Project 2: Gail updates and reviews the family financial records and bills
Figures 7 and 8 show the cold state (after a reboot) operation results of Project 2.

Figure 7 compares cold state response time for Windows Vista SP1 and Windows Vista on Project 2. Vista SP1
was faster on all but one task. Seven operations showed differences of less than 0.1 seconds, and no differences
exceeded a half second.
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Figure 7: Average response time differences between Windows Vista SP1 and Windows Vista on a variety of operations in
Project 2 on four systems when in a cold state.
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Figure 8 compares cold state response time for Windows Vista SP1 and Windows XP on Project 2. It shows that
the Quicken launch and the Quicken mark all operations were dramatically faster on Windows Vista SP1 than on
Windows XP. No other operations performed noticeably differently on Windows Vista SP1 and Windows XP, with

all of them within a half second on the two operating systems and three of them within 0.1 seconds. Vista SP1
was faster on all but one task.

5.00
5.00
4.00
3.00
2.00
1.00
0.00
-1.00
-2.00
-3.00
-4.00
-5.00
-6.00

Response time differences in seconds

Average cold boot response time differences between
Windows Vista SP1 and Windows XP on Project 2

Quicken
launch

Quicken
register
entry

Quicken  Quicken  Quicken Quicken  Quicken
mark all replace  spending  saveto budget
report FDF report

Operations in the project

Quicken
backup

Quicken
exit

< XPfaster | Vista SP1 fas}

Figure 8: Average response time differences between Windows Vista SP1 and Windows XP on a variety of operations in
Project 2 on four systems when in a cold state.
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Cold results for Project 3: Sonny works on a Web page for a language arts project
Figures 9 and 10 show the cold state (after a reboot) operation results of Project 3.

Figure 9 compares cold state response time for Windows Vista SP1 and Windows Vista on Project 3. Windows
Vista SP1 was faster on 11 of the 12 operations in this project. None of the differences were dramatic. Average

response time differences between Windows Vista SP1 and Windows Vista were less than a half second on all of

the operations in this project.
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Figure 9: Average response time differences between Windows Vista SP1 and Windows Vista on a variety of operations in

Project 3 on four systems when in a cold state.
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Figure 10 compares cold state response time for Windows Vista SP1 and Windows XP on Project 3. Windows
Vista SP1 was faster on half of the operations in this project. None of the differences, however, were dramatic.
Average response time differences between Windows Vista and Windows XP were over half a second on only 1
of the 12 tasks in the project, the Word Web page preview task where Windows Vista SP1 was faster by 1.25
seconds. Times were within 0.1 seconds on five operations.
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Figure 10: Average response time differences between Windows Vista SP1 and Windows XP on a variety of operations in
Project 3 on four systems when in a cold state.
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Warm results for Project 1: Doug handles email related to his soccer coaching responsibilities
Figures 11 and 12 show the continuous operation (warm, after return from standby, and after a previous run)
results of Project 1.

Figure 11 compares warm state response time for Windows Vista SP1 and Windows Vista on Project 1. None of
the differences were significant; average response time differences between Windows Vista SP1 and Windows
Vista were less than a quarter of a second on all project tasks. Vista SP1 led on all but one task.
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Figure 11: Average response time differences between Windows Vista SP1 and Windows Vista on a variety of operations in
Project 1 on four systems when in a warm state.
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Figure 12 compares warm state response time for Windows Vista SP1 and Windows XP on Project 1. None of the

differences were dramatic; average response time differences between Windows Vista SP1 and Windows XP

were less than 0.1 seconds on 6 of the 10 operations in this project and less than a half second on all operations.
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Figure 12: Average response time differences between Windows Vista SP1 and Windows XP on a variety of operations in
Project 1 on four systems when in a warm state.
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Warm results for Project 2: Gail updates and reviews the family financial records and bills
Figures 13 and 14 show the continuous operation results of Project 2.

Figure 13 compares warm state response time for Windows Vista SP1 and Windows Vista on Project 2. Vista
SP1 was faster on all but two tasks in this project. None of the differences were dramatic; average response time
differences between Windows Vista SP1 and Windows Vista were less than 0.1 seconds on eight of the nine
operations in this project and less than a quarter of a second on all of the operations.
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Figure 13: Average response time differences between Windows Vista SP1 and Windows Vista on a variety of operations in
Project 2 on four systems when in a warm state.
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Figure 14 compares warm state response time for Windows Vista SP1 and Windows XP on Project 2. Vista was
faster on three of the nine tasks. None of the response time differences were dramatic; average differences
between the operating systems were less than 0.1 seconds on three of the nine operations in this project and less
than a half second on eight operations. The greatest response time difference was the Quicken mark all task,
which was 0.8 seconds faster on Windows XP than on Windows Vista SP1.
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Figure 14: Average response time differences between Windows Vista SP1 and Windows XP on a variety of operations in
Project 2 on four systems when in a warm state.
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Warm results for Project 3: Sonny works on a Web page for a language arts project
Figures 15 and 16 show the continuous operation results of Project 3.

Figure 15 compares warm state response time for Windows Vista SP1 and Windows Vista on Project 3. Vista
SP1 was faster on all but one task. None of the differences were dramatic; average response time differences
between Windows Vista SP1 and Windows Vista were less than 0.1 seconds on all but 2 of the 12 operations in

this project and less than a half second on another. The biggest difference was on the Word Insert JPEG 1 task,
where Windows Vista SP1 was 0.56 seconds faster.
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Figure 15: Average response time differences between Windows Vista SP1 and Windows Vista on a variety of operations in
Project 3 on four systems when in a warm state.
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Figure 16 compares warm state response time for Windows Vista SP1 and Windows XP on Project 3. None of the

differences were dramatic; average response time differences between Windows Vista SP1 and Windows XP
were less than 0.1 seconds on 7 of the 12 operations in this project and less than a half second on all of the
operations.
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Figure 16: Average response time differences between Windows Vista SP1 and Windows XP on a variety of operations in
Project 3 on four systems when in a warm state.
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Scenario descriptions

This home scenario covers part of the day of various members of the Forrester family, who share a family PC in
the den. Gail Forrester is an IT manager in charge of a network security group. Her husband, Doug, is a middle
school social studies teacher. They have one child, 11-year old Sonny, who is in the 6th grade. Gail has a
company notebook PC that she uses for business; she uses the computer in the den mainly for managing family
finances. Doug and Sonny use the home computer exclusively. This scenario includes the following projects,
each of which involves a different member of the family:

e Doug handles email related to his soccer coaching responsibilities.
e Gail updates and reviews the family financial records and bills.
e Sonny works on a Web page for a language arts project.

Each of these projects involves a number of basic operations, such as opening, editing, and closing files. The
results of the scenario will be times for each of these tasks.

For each of the family member’s projects, we include a short title, a brief summary of the story behind the project,
a list of the applications the person uses in that operation, a description of the content we propose to use, and a
list of operations we timed.

The number of operations in each project ranges from 9 to 12 and depends on the complexity of the project.
Project 1: Doug handles emails related to his soccer coaching responsibilities

Story summary

Doug is Sonny’s coach in the county soccer league. The league staff sent Doug a copy of the team roster. Doug
creates an email message for the team parents. He attaches to that message the roster and a picture of two
members of the team practicing. Another email message from the league includes a PDF that outlines rules for
the upcoming soccer tournament. He opens that PDF.

Applications
e Microsoft Outlook 2003
e Microsoft Word 2003
e Adobe Acrobat Reader 7

Content
e Microsoft Outlook 2003: two messages (one Doug creates, and one he reads; the latter has an
attachment) in an approximately 110MB Outlook database)
e Microsoft Word 2003: a 1 — 2 page Word document listing team members and contact information.
e Adobe Acrobat Reader 7: a 60KB — 90KB PDF document of soccer rules
e Image: an approximately 1MB JPEG image of a moment from a soccer practice

Timed operations

1. Doug opens Outlook. We time the open.

2. He reads a message from the soccer league. The message has a Word attachment. To open the
attachment, he right-clicks the message, selects View—>Attachments, and selects the attachment. We
time the document open.

3. In Word, he adds the team’s name, the Panthers, to the roster title and selects File>Exit. When Word
asks if he wants to save the changes, he clicks Yes, names the file “2006 Panthers Team Roster” (we
append a random number to the name so that he saves the file to a unique name each time), and clicks
Save. We time the combined save and exit.

4. In Outlook, Doug clicks New to create a new mail message. We time the message creation.

5. He addresses the message to the soccer parents and types a short message. He selects Insert->File,
browses to the Word file he just saved, selects it, and clicks Insert. We time the attachment.
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6. He selects Insert->File button again, browses to the JPEG image, clicks it, and clicks Insert. We time the
attachment.

7. He selects Send File>Exit. When Outlook asks if he wants to save the message, he selects No. (We
select No here because we want the Outlook database to stay the same for each run.)

8. In Outlook, he scrolls down to the message that has a PDF attachment of the tournament rules. To open
the attachment, he right-clicks the message, selects View—>Attachments, and selects the attachment. We
time the Acrobat open.

9. He selects File>Exit to exit from Adobe Acrobat. We time the exit.

10. He selects File>Exit to exit from Outlook. We time the exit.

Project 2: Gail updates and reviews the family financial records

Story summary

Gail wants to catch up on the family’s financial records. She adds paycheck information to her Quicken files,
reconciles her checkbook with her Quicken records, edits her records, looks at monthly spending reports, and
finally saves the report in PDF format. She also wants to track payments for Sonny’s upcoming orthodontia
separately from the ongoing payments for Katie’s orthodontia; to make that task easier, she decides to edit the
past orthodontia records to include Katie’s name. She makes an edit to the payee information on past orthodontia
records. Quicken backs up its data files when Gail exits.

Applications
e Quicken Deluxe 2006

Content
¢ Quicken Deluxe 2006: an approximately 6MB Quicken database

Timed operations

1. Gail opens Quicken. We time the open.

2. Quicken shows several overdue scheduled transactions, including Gail’s paycheck. She clicks the Enter
button for the paycheck. The Edit Current Paycheck and Enter into Register dialog shows the correct
information for the paycheck, so she clicks Enter. We time the register entry operation.

3. She selects Cash Flow->Reconcile. She puts the ending balance from her checkbook into the Statement
Summary: Checking dialog and presses OK. The Statement Summary: Checking report shows a balance
that matches her checkbook balance. She clicks Mark All. We time that process. She clicks Finished.

4. She clicks Find & Replace. On the Find and Replace dialog, she types “orthodontist” in the Find field, and
clicks Find All. She selects Mark All, leaves payee selected as the selected field, types “Katie’s
Orthodontist” as the replacement value, and clicks Replace. We time the replacement operation. She
clicks Done to return to the Monthly Budget window. She clicks the Close button to close the Monthly
Budget window.

5. Gail selects Reports—>Graphs—>Spending by category. We time the appearance of the report. She clicks
the Close button and the Don’t Save button.

6. She selects Reports—>Spending—-> Current Spending vs. Average Spending by Category. She clicks Print
Report. On the Print dialog, she selects Quicken PDF Printer on LPT1: as the printer, checks Print in
color, and clicks OK. On the Save to PDF File dialog, she types “September 2006 spending” (we append
a random number to the name so that she saves the file to a unique name each time) and clicks Save.
We time the print. She clicks the close button.

7. She selects Reports> Spending->Budget. In the Column pull-down, she selects Two weeks. We time the
appearance of the report.

8. She selects File>Backup. She gives the path to the Quicken database as the path to the backup folder
and clicks OK to start the backup. We time the backup. She clicks OK on the message box that says that
the backup was successful.

9. She selects File>Exit. We time the exit.
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Project 3: Sonny works on a Web page for a language arts project

Story summary

Sonny is making a Web page for a language arts project on animals. His teacher has required that the project
include a short book report on a novel featuring the animal, information on the scientific classification of the
animal, and at least two photos of the animal. Sonny chose the jaguar as his animal and has written a report
about Jaguar, a novel by Roland Smith. He has included the report and the other required elements in a Word
document. Because he will get extra credit for additional elements on the Web page, he plans to add a WordArt
title to the page as well as two more images of jaguars and an audio file of a jaguar roar that he found on a public-
domain Web site. In this scenario, he opens the Word document, adds these additional elements, does a Web
page preview, and saves the file as a Web page.

Applications
e Microsoft Word 2003
o Internet Explorer 7 (IE)

Content
e Microsoft Word 2003: a 300KB — 400KB Word file
e Images: two 800KB — 1000KB JPEG images of jaguars
¢ Audio: a 43KB Wave sound file

Timed operations

1. Sonny opens his Documents folder in Windows Explorer, browses to the Word document, and clicks
Enter to open it. We time the open.

2. He tabs to the second cell of the table he has used to layout the page. There he selects
Insert>Picture>WordArt.... On the WordArt Gallery dialog, Sonny selects a brown WordArt design that
reminds him of Jaguar fur and clicks OK. In the Edit WordArt text dialog, he types “Jaguars” and clicks
OK. We time the appearance of the WordArt Gallery dialog. Because the WordArt insertion is effectively
instantaneous, we do not time it.

3. He tabs to the next blank cell, types “Press here to listen to a jaguar” and selects Insert->Object. On the
Object dialog, he selects Create from file. We time the appearance of the Object dialog.

4. Sonny selects the Create from File tab on the Object dialog, locates and highlights the name of the audio
wave file of the jaguar roar, and clicks open. We time the wave file insertion.

5. He tabs to the next blank cell and selects Insert—>Picture>From File. He highlights the name of one of
the Jaguar JPEG images he downloaded and clicks Insert. We time the insertion.

6. He selects Format—->Picture and changes the height of the object to 25 percent. He clicks OK. We time
the resize.

7. Sonny repeats the insertion step with the next jaguar picture. We time the insertion.

8. He repeats the resize step with this picture. We time the resize.

9. He selects File>Web Page Preview to preview the page. We time the preview open.

10. He closes the IE window. In Word, Sonny selects File->Save as Web Page..., changes the Save as type
to Single File Web Page, and clicks Save. We time the save.

11. Sonny selects File>Exit to exit Word. We time the exit.

12. Sonny selects File>Exit to exit Windows Explorer. We time the exit.
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Test methodology

PT developed the scenarios and the test script we used for this evaluation. The script uses ScenCap to execute a
variety of common operations and runs on both Windows Vista and Windows XP. ScenCap is a Microsoft-
developed application that uses the Windows accessibility interfaces to create and replay scenarios containing
user actions. ScenCap also lets developers mark the start and end times of functions it performs.

Instructions for running the test script

This section details the steps you must follow to set up and run the test script, which we called PTVistaXPPerf.
We include instructions for running on both Windows Vista and Windows XP. For most functions the process is
the same on the two operating systems, but at times it is unavoidably slightly different.

Software this test requires
This test requires licensed copies of the following applications, which we list in alphabetical order. Testers must
install these applications on each test system:

Adobe Acrobat Reader 7.0.8

Intuit Quicken Deluxe Edition 2006

Microsoft Internet Explorer 7.0.5730.11 Version 7.0.5730.11 (Windows XP only)
Microsoft Office Professional Edition 2003

Windows Vista Ultimate Version 6.0, build 6000

Windows Vista Ultimate Version 6.0, build 6001, Service Pack 1, build 17128
Microsoft Windows XP Professional with Service Pack 2

In our tests, we used Symantec Norton Ghost 2003 to create sector-by-sector disk images of the systems after
we had installed the operating system and applications. We created one image for Windows Vista and one for
Windows XP for each test system. Before testing, we used Norton Ghost 2003 to restore the appropriate image to
the hard drive on the test system.

Hardware this test requires

All test systems must meet the Microsoft Windows Vista Ultimate Vista Ready requirements and the minimum
requirements for Microsoft Windows XP Professional with Service Pack 2, as appropriate. In addition, each must
have a network adapter and a valid network path to the Web server.

We recommend that all machines under test have the latest available drivers for their particular hardware
configuration.

Setting up a system for test using these scripts

To get the most accurate and repeatable results possible, you must set up all test systems carefully, starting with
a clean hard disk. Each test system must be able to access the Internet during setup so it can download software
updates.

Installing Microsoft Windows Vista Ultimate
Use the following process to install a clean version of Windows Vista Ultimate with updated drivers and Windows
Updates on each system under test:

1. Install Windows Vista Ultimate Build 6000.

Boot to a Windows Vista Ultimate Build 6000 DVD.

When prompted to press any key to boot from CD or DVD, press any key.

At the language and preference screen, accept the default options, and click Next.

Click Install now.

Do not enter a Product key. Uncheck Automatically activate Windows when I’'m online, and click Next.
At the Do you want to enter your product key now screen, click No.
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g. Select Windows Vista Ultimate, check | have selected the edition of Windows that | purchased, and
click Next.
h. Check | accept the license terms, and click Next.
i. Select Custom (advanced) at the Which type of installation do you want screen.
j.  Click Drive options (advanced).
k. Select the Disk you want to install Windows Vista Ultimate on, and click Format.
I.  Click OK at the All data stored will be permanently deleted dialog.
m. Once the system finishes formatting the disk, click Next.
n. Leave the password blank, type User in the Username field, and click Next.
0. Type a computer name, and click Next.
p. Click Use recommended settings.
gq. Select the correct Time zone, date, and time, and click Next.
r. Click Public location at the Select your computer’s current location screen.
s. Click Start at the Thank you screen.
t.  When the Windows Vista installation completes, close the Welcome Center Dialog.
u. Click Public location at the Set network location screen, and click Close.
2. Allow active content and close the information bar dialog in Internet Explorer 7.0:
a. Open Internet Explorer 7.0.

b. Click on Tools~>Internet Options.
c. Click on the Advanced tab.
d. Under the Security section, check Allow active content to run in files on My Computer, and click OK.
e. Close Internet Explorer.

3. Disable Hide extensions for known file types and set up folders.

On the desktop, click Start, Computer.

Select Organize>Folder and Search Options.

Select the View tab.

Uncheck Hide extensions for known file types.

Uncheck Use check boxes to select, if it is not already unchecked.

Check Show hidden files and folders.

Click OK.

Select Organize>Layout->Menu Bar. (Note: When you finish, the Menu Bar should appear on the

folder view.)

i. Inthe address bar, type C:\ and press Enter.

j- The script will not run if the Folder view is collapsed in the lower left-hand pane. If it is collapsed, click
the up arrow to reopen the Folder view.

k. Close the Explorer window.
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Installing Microsoft Windows Vista Ultimate Service Pack 1
Use the following process to apply Windows Vista Critical and Recommended Updates and driver updates and
then install Windows Vista Ultimate Service Pack 1 on the Vista Image:

1. Install all Windows Vista Critical and Recommended Updates and driver updates from the Microsoft
Updates site.

2. Install available driver updates form vendor websites.

3. Install Windows Vista SP1

Insert the Windows Vista Service Pack 1 update DVD.

In Computer\DVD Drive (D:), double-click the Windows 6.0-KB936330-X86 executable file.

At the User Account Control dialog box, click Continue.

At the Install Windows Service Pack dialog box, click Next.

Check | accept the license terms, and click Next.

Close any open programs and click Install. The installation will take up to an hour.

At the Installation was successful dialog box, click Finish.
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Installing Microsoft Windows XP Professional with Service Pack 2
Use the following process to install Windows XP Professional with Service Pack 2 with updated drivers and
Windows Updates on each system under test:

1. Install Windows XP Professional with Service Pack 2.

T ToTQ@ 02000

Boot to a Windows XP Professional with Service Pack 2 CD.

Press Enter at the Welcome to Setup screen.

Press F8 at the EULA screen.

Select the C: partition, and press Enter.

Select Format the partition using the NTFS file system (Quick), and press Enter.
Press F to format the selected partition.

Click Next at the Regional and Language Options screen.

Enter a user name into the Name field, leave Organization blank, and click Next.
Enter the Windows XP product key, and click Next.

Enter a Computer name, and click Next.

Enter the correct date, time, and time zone area, and click Next.

Select Typical settings, and click Next.

m. Select No, this computer is not on a network, or is on a network without a domain. Make this
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computer a member of the following workgroup: leave the default workgroup, and click Next.
After the installer reboots the system, click OK to have Windows automatically adjust the screen
resolution.

Click OK at the Can you see this text at this resolution dialog (before the timer gets to zero).
Click Next at the Welcome to Microsoft Windows screen.

Select Not right now at the Help protect your PC screen, and click Next.

Enter your username at the Who will use this computer? screen, and click Next.

Click Finish at the Thank you screen.

2. Install all High-Priority Updates from the Microsoft Updates site.
3. Download and install Internet Explorer 7.0 (IE7). Note: IE7 should be a part of the Windows Update
package. If it is already installed, skip to the next step to set up the Internet Explorer home page.
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Download IE7 from http://www.microsoft.com/windows/ie/downloads/default. mspx.

Double-click the IE7 executable.

Click Next at the welcome screen.

Click I Accept at the license agreement screen.

Click Validate at the validation screen.

Check Install the latest updates for Internet Explorer and the Microsoft Windows Malicious Software
Removal Tool, and click Next.

Click Restart Now at the installation complete screen.

etup Internet Explorer 7.0.

Open Internet Explorer 7.0.

At the Run Once page, check Keep my current default search provider, and click Save settings.
Click Go to your home page.

Check Turn off automatic Phishing Filter, and click OK.

Click on Tools—~>Internet Options.

Click on the Advanced tab.

Under the Security section, check Allow active content to run in files on My Computer, and click OK.
Close Internet Explorer.

sable Hide extensions for known file types.

On the desktop, click Start, My Computer.
Select Tools>Folder Options.

Select the View tab.

Uncheck Hide extensions for known file types.
Check Show hidden files and folders

Click OK.

Close My Computer.
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Turn off Windows Service Pack 2 Security Center Pop-up Alerts. Doing so prevents such alerts from
occurring during testing and affecting results.

Open the system Control Panel.

Double-click Security Center.

Click Change the way Security Center Alerts me on the left.

Uncheck Firewall, Automatic Updates, and Virus Protection.

Click OK.

Close the Security Center main page.

Verify that Windows Automatic Updates are off. Turning off Windows Automatic Updates prevents such
updates from occurring during testing and affecting results. (We would have preferred to set the updates
to occur at a far future date, but we are not aware of an option for doing so.)

a. Click Start.

b. Right-click My Computer, and select Properties.

c. Select the Automatic Updates tab.

d. Select Turn off Automatic Updates.

e. Click OK.

Turn off System Restore. Doing so prevents such events from occurring during testing and affecting
results.

Click Start.

Right-click My Computer, and select Properties.

Select the System Restore tab.

Check the box to the left of Turn off System Restore on all drives.

Click OK.

When warning screen appears asking if you are sure you want to turn off system restore, click Yes.
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Copying the code and content files to the system under test

1.

Unzip the PTVistaXPPerf code and content file (PTVistaXPPerf.zip).

2. Copy the PTVistaXPPerf code and content folder (PTVistaXPPerf) to the C:\PTVistaXPPerf folder.

Installing Adobe Acrobat Reader 7.0.9
Use the following process to install Adobe Acrobat Reader 7.0.9 on both Windows Vista and Windows XP test
systems:

1.
2

Download Adobe Acrobat Reader 7.0.9 from: http://www.adobe.com/products/acrobat/readstep2.htmi.
Install Adobe Acrobat Reader 7.0.9 with default settings.

Double-click the Adobe Acrobat Reader executable.

Click Next at the Setup screen.

Click Next at the Welcome screen.

Accept the default installation path and click Next.

Click Install.

. Click Finish.

Set Adobe Acrobat Reader 7.0.9 to open PDFs from an Internet Explorer session only in the Acrobat
Reader.

Click Start>All Programs—->Adobe Reader 7.0.

Click Accept at the License Agreement screen.

From the top menu, select Edit->Preferences.

Select the Internet category.

Uncheck Display PDF in browser.

Click OK.

Close Adobe Acrobat Reader.
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Installing Intuit Quicken Deluxe Edition 2006
Use the following process to install Intuit Quicken Deluxe Edition 2006 on both Windows Vista and Windows XP
test systems.

1.

No o~

8.

9.

For a downloaded software installation, double-click the Intuit Quicken Deluxe Edition 2006 installation
executable (Quicken_Deluxe_for_Win_2006.exe) to begin installation. For a CD-based installation, insert
the CD.

a. Click Run at the Open File — Security Warning dialog.

b. Click Next at the Welcome to the InstallShield Wizard for Quicken 2006 dialog.

c. Click the | accept the terms in the license agreement radio button at the License Agreement dialog.
Doing this activates the Next button.

Click Next.

Accept the default installation path, and click Next at the Destination Folder dialog box.

Click Install at the Ready to Install the Program dialog.

Click Get updates at the Check for Quicken Updates dialog.

Leave the Launch Quicken 2006 box checked, and click Done at the Installation Complete dialog.
After the installation is complete, begin the conﬂguratlon by selecting the radio button next to | am already
a Quicken user at the Welcome to Quicken 2006 dialog.

Click Next.

Select the radio button next to Open a file located on this computer at the Select your data file dialog.
Click Next.

Select the Forrester.QDF database.

Click OK.

To register Intuit Quicken, do the following:

a. Choose Help—~>Register Quicken.

b. Fillin all required fields in the Quicken Registration form.

c. Click Register.

d. Click Skip Quicken.com registration at Step Two of the Quicken Registration form.

e. Click Finish at the final page of the Quicken Registration form.

Close Quicken.

If a dialog appears asking if you want to back up the Quicken data, click Exit.

Double-click the Quicken Deluxe 2006 desktop icon.

Change the default backup settings.

a. Click Edit->Preferences>Quicken Program.

b. Select Backup.

c. Change the Remind after running Quicken to 99 times.

d. Click OK

Click Reports>Banking—>Banking Summary.

At the What's New popup, click Do not show this screen again.
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10. Close the Banking Summary report screen by clicking the X.
11. Close Quicken.

Installing Microsoft Office Professional Edition 2003
Use the following process to install a clean version of Microsoft Office Professional Edition 2003 on both Windows
Vista and Windows XP test systems:

1.

2.

Insert the Microsoft Office Professional Edition 2003 CD.

a. Enter the Product Key, and click Next.

b. Enter User Information, and click Next.

c. Click the check box next to | accept the terms in the License Agreement on the End-User License
Agreement screen, and click Next.

d. Select Typical Install, accepting the default installation location, and click Next.

e. Click Install.

f.  Click Finish at the Setup Completed screen.

Apply all high-priority Microsoft Office 2003 updates from the Microsoft Office update Web site.
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3. After the Microsoft Office update process completes, reboot and re-run update for Microsoft Office to
verify that you have applied all available high-priority updates.
4. Open Excel to set up folders.
a. Click Start>All Programs—>Microsoft Office>Microsoft Office Excel 2003.
b. Close Microsoft Excel.
5. Copy the Microsoft Excel setup files to the proper folders.
a. On Windows Vista, copy C:\PTVistaXPPerf\benchmark\ XLUSRGAL.XLS to
C:\Users\<User>\Appdata\Roaming\Microsoft\Excel.
b. On Windows XP, copy C:\PTVistaXPPerf\benchmark\XLUSRGAL.XLS to C:\Documents and
Settings\User\Application Data\Microsoft\Excel.

Installing PTVistaXPPerf on the system under test
Use the following process to install PTVistaXPPerf on both Windows Vista and Windows XP test systems:

1. Prepare the Outlook Database:
a. Click Start->Computer (or Start->My Computer for Windows XP), and navigate to
C:\PTVistaXPPerf\benchmark\documents\outlook.
Right-click and delete Mail.pst if it exists.
Right-click Officemail.pst.
Click Copy.
Press Ctrl-v to create a copy of the file.
Right-click the copy.
Click Rename.
Enter Mail.pst, and press Enter.
Close the C:\PTVistaXPPerfilbenchmark\documents\outlook folder by clicking the X in the upper right-
hand corner.
2. Bring up a command-line interface, which you will use to perform the rest of this installation.
a. On Windows Vista, click Start->All Programs->Accessories. Right-click Command Prompt-> Select
Run as Administrator to open the command-line interface window as Administrator.
b. On Windows XP, click Start->Run, and type cmd to open the command-line interface window.
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3. Type cd\PTVistaXPPerf, and press Enter.

4. Type setup, and press Enter.

5. The test script will now install on the system.

6. The setup script reboots the system as the final setup step.

7. After the reboot, open Outlook, and set it to show the Advanced toolbar:

a. Open Outlook by clicking Start>All Programs—->Microsoft Office>Microsoft Office Outlook 2003.

b. Select View>Toolbars.

c. Check Advanced.

8. On Windows XP, change the Power Options.

a. Click Start>Control Panel.

b. Click Performance and Maintenance.

c. Click Power Options

d. Select the Advanced Tab.

e. Uncheck Prompt for password when computer resumes from standby.

f. Click OK.

g. Close the Performance and Maintenance window.

9. On Windows Vista, change the Power Options.

a. Click Start->Control Panel.

b. Click Hardware and Sound.

c. Click Power Options.

d. Under Preferred plans, High Performance, click Change plan settings.

e. Verify that the Turn off the display and Put the computer to sleep options are all set to Never.
Note: If you make changes to these settings, click Save changes, and then click Change plan settings
under High Performance.

f. Click Change advanced power settings.

Principled Technologies, Inc.: Responsiveness of Windows Vista™, Windows Vista™ 27

SP1, and Windows XP™ on common home tasks



g. Click the plus (+) sign next to Additional settings.

h. Change the Require a password on wakeup setting to No. If the machine is a laptop, change this
setting to No for both On battery and Plugged in.

i. Click OK.

j.  Click File>Close to exit the Edit Plan Settings dialog.

10. Set Microsoft Office Picture Manager as the default handler for JPG files.

On Windows Vista:
Using Explorer, open the C:\PTVistaXPPerf\benchmark\Documents\Docs folder.
Right-click one of the JPG images in C:\PTVistaXPPerf\benchmark\Documents\Docs.
Select Open With->Choose Default Program.
On the Open With dialog, select Microsoft Office Picture Manager.
Check Always use the selected program to open this kind of file.
Select OK to confirm the default file types.
Close Microsoft Office Picture Manager.
ndows XP:
On the desktop, click Start, My Computer.
Select Tools>Folder Options.
Select the File Types tab.
Browse to JPG in the alphabetical list of extensions.
Click Change.
On the Open With dialog, select Microsoft Office Picture Manager.
Check Always use the selected program to open this kind of file.
Click OK.
Using Explorer, open the C:\PTVistaXPPerf\benchmark\Documents\Docs folder.
Right-click one of the JPG images in C:\PTVistaXPPerf\benchmark\Documents\Docs.
Select Open.
Select OK to confirm the default file types.
Close Microsoft Office Picture Manager
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11. On Wmdows Vista, verify that Windows Aero is the default color scheme by following these steps:

a. Right-click the desktop, and select Personalize.

b. Click Window Color and Appearance.

c. If an Appearance Settings dialog with a Color scheme drop-down appears, select Windows Aero
from the Color Scheme drop-down list, and press OK. If a Windows Color and Appearance dialog
displays, then Windows Aero is already the default Color Scheme.

Running the test script
Use the following process to run the test script on either Windows Vista or Windows XP test systems:

1.
2.

Reboot the system.

Bring up a command-line interface, which you will use to run the script.

a. On Windows Vista, click Start->All Programs->Accessories. Right-click Command Prompt-> Select
Run as Administrator to open the command-line interface window as Administrator.

b. On Windows XP, click Start->Run, and type cmd to open the command-line interface window.

Type cd\PTVistaXPPerf, and press Enter.

Type run -p -results c:\results (to setthe directory in which the tool will place its results), and

press Enter.

To run the scenario, type run -1 1 -s 8 -ir 1 -nopurge 1 -wab 120 -scenariotype home

-label [MachineNameandOS], and press Enter. (This command runs the Home scenario a total of

eight times: one run after rebooting, one run after return from standby, and one run immediately after the

previous run. It waits 120 seconds after an initial reboot before starting, does not purge memory, and

identifies the results files with MachineNameandOS.)

At the completion of the run, check the results in c:\results, where each set of results is in a separate

subdirectory. A status.txt file states whether the set of runs passed or failed. A log file gives information

about the run, including an error message for failed sets of runs. The IndividualRunCSV folder includes a

CSYV file containing the results for the set of runs.
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Appendix A — Test system configurations

This appendix provides detailed configuration information about each of the test systems, which we list in

alphabetical order.

System

Dell XPS M170

Dell XPS 600

HP d4100e

Toshiba Tecra M4

General

Processor and OS
kernel: (physical,
core, logical)/(UP,
MP)

1P1C1L/UP

1P2C2L / MP

1P2C2L / MP

1P1C1L/UP

Number of physical
processors

—_

Single/dual-core
processors

Single

Dual

Dual

Single

Processor HT
status

NA

NA

NA

NA

System Power
Management
Policy (Vista)

High performance

High performance

High performance

High performance

System Power

Minimal Power

Minimal Power

Minimal Power

Minimal Power

number

ABAE-LE

Management
Policy (XP) Management Management Management Management
Notebook Enhanced Intel Enhanced Intel
processor power SpeedStep NA NA SpeedStep
saving option Technology Technology
Notebook ] : : .
dimensions (length (1::‘":2) )1(21 zm/;:(()z NA NA B E(rr:a1x))( 1% (min)
X width x height)
Notebook weight 8 Ibs. 10 oz. NA NA 6 Ibs. 2 oz.
CPU
System type Laptop Desktop Desktop Tablet PC
Vendor Intel Intel AMD Intel
Name Pentum M760  |PentumD 940 |Ah 10N 64X Pentium M 740
Stepping 8 2 1 8
Socket type mPGA-479M LGA775 Socket 939 mPGA-479M
Core frequency
(GHz) 2.0 3.2 2.0 1.73

. 2000 MHz
Front-side bus

533 800 HyperTransport 533

frequency (MHz) Technology
L1 cache 32KB+32KB |16 KB+ 12 04 KB T 04 KB per 132 kB +32KB
L2 cache 2 MB 2 MB 512 KB per core 2 MB
Platform
vendorandmodel | peii xps M170 [ Dell XPS 600 HP d4100e Toshiba Tecra M4
Motherboard model Dell OF8460 Dell OUH741 Asus Amberine Toshiba Portable

PC

Motherboard
chipset

Intel iI915PM/GM

NVIDIA nForce4
SLi Intel Edition

ATI Radeon Xpress
200 (RS480)

Intel iI915PM/GM
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5.1.2600.2180

5.10.2600.552

5.1.2600.2180

System Dell XPS M170 Dell XPS 600 HP d4100e Toshiba Tecra M4
Mof[h.erboard 03 A3 10 03
revision number
Motherboard serial 8MV5591 3YRJSO1 MXG61802G4NA6 46053511H
number 60
BIOS name and | py Ag5 Dell A11 Phoenix v3.15 Toshiba v3.20
version (Vista SP1)
BIOS name and
version (Vista and |Dell A0S Dell A11 Phoenix v3.14 Toshiba v3.20
XP)
BIOS settings Default Default Default Default
Memory
module(s)
Hyundai Hyundai
Vendor and model |Electronics Samsung M3 Infineon Electronics
number HYMP564S64BP6- | 78T2953CZ3-CE6 |64D64320HU5C HYMP564S64BP6-
C4 C4
Type PC2-4200 PC2-5300 PC3200 PC4200
Speed (MHz) 533 667 400 533
Speed running in
the system (MHz) 266 333 200 266
Timing/Latency
(tCL-tRCD-tRP- 4-4-4-12 5-5-5-13 3-3-3-8 4-4-4-12
tRASmIn)
Size 1GB 2GB 1GB 1GB
Number of memory |, . 545 g 2x1GB 2 x 512 MB 2 X512 MB
module(s)
Chip organization |Double-sided Double-sided Double-sided Double-sided
Channel Dual Dual Dual Dual
Hard disk
Vendor and model | Fujitsu Seagate Seagate Toshiba
number MHV2080AH ST3160828AS ST3160023AS MK4032GSX
Number of disks in
1 1 1 1
system
Size 80 GB 160 GB 160 GB 40 GB
Buffer size 8 MB 8 MB 8 MB 8 MB
RPM 5,400 7,200 7,200 5,400
Type Ultra ATA SATA 300 Mb/s SATA 150 Mb/s SATA 150 Mb/s
Controller l(?ée;g_zl\%MFBM nForce4 MCP ATI SB400 l(?ée;g_zl\?;MFBM
Driver (Vista SP1) Microsoft Microsoft Microsoft Microsoft
6.0.6001.17128 6.0.6001.17128 6.0.6001.17128 6.0.6001.17128
Driver (Vista) Microsoft NVIDIA Microsoft Microsoft
6.0.6000.16386 5.10.2600.931 6.0.6000.16386 6.0.6000.16386
Driver (XP) Microsoft NVIDIA Microsoft Intel 6.1.0.1004
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System Dell XPS M170 Dell XPS 600 HP d4100e Toshiba Tecra M4
Graphics
Vendor and model |NVIDIA GeForce NVIDIA GeForce NVIDIA GeForce NVIDIA GeForce
number Go 7800 GTX 7800 GTX 7300 LE Go 6200 TE
Chipset et oree Go 7800 | GeForce 7800 GTX | GeForce 7300 LE | SeF©7e® G0 6200
BIOS version 5.70.02.19.12 5.70.02.11.15 5.72.22.34.21 5.43.02.49.E2
Type PCI-E PCI-E PCI-E PCI-E
Memory size 256 MB 256 MB 256 MB 64 MB
Resolution 1,920 x 1,200 1,280 x 1,024 1,280 x 1,024 1,400 x 1,050
Driver (Vista SP1) NVIDIA NVIDIA NVIDIA NVIDIA
7.15.10.9746 7.15.11.6371 7.14.10.9687 7.14.10.9686
Driver (Vista) NVIDIA NVIDIA NVIDIA NVIDIA
7.15.10.9746 7.15.10.9746 7.15.10.9746 7.15.10.9752
Driver (XP) NVIDIA NVIDIA NVIDIA NVIDIA
6.14.10.8469 6.14.10.9371 6.14.10.9371 6.14.10.7144
Audio
Vendor and model |SigmaTel Creative Realtek ﬁ\(t):gg'lﬂe%XDigital
number C-Major Audio SB Audigy 2ZS AC97 Audio
. . Realtek .
. . SigmaTel Creative . Analog Devices
Driver (Vista SP1) | 500 4955 6.0.1.1220 Semiconductor | 5550 0%
6.0.1.6183
. . Realtek .
. . SigmaTel Creative . Analog Devices
Driver (Vista) 5.10.0.4255 6.0.1.1241 Semiconductor |55 5P 0%
6.0.1.6213
. . Realtek .
. SigmaTel Creative . Analog Devices
Driver (XP) Semiconductor
5.10.0.4255 5.12.4.1196 510.0.6120 5.12.1.5240
Ethernet
Vendor and model |Broadcom 570x NVIDIA PFO“’e Realtek Marvell Yuk_on .
number Gigabit Controller getworkmg RTL8139 88E8053 Gigabit
ontroller Controller
Type Integrated Integrated Integrated PCI-E
Driver (Vista SP1) Microsoft NVIDIA Microsoft Microsoft
10.10.0.1 65.7.4.0 5.640.630.2006 9.0.32.3
Driver (Vista) Microsoft NVIDIA Microsoft Microsoft
9.20.0.3 65.5.5.0 5.640.630.2006 9.0.32.3
Realtek
Driver (XP) ?g)g%cgm E\éIZDI(')A Semiconductor gﬂgzglg
T T 5.649.615.2006 T
Modem
Vendor and model |Conexant D110 Conexant D850 Toshiba Software
number MDC V.9x 56K V.90 DFVe NA Modem
Modem
Driver (Vista SP1) |Microsoft 7.39.6.1 | Microsoft 7.39.6.1 |NA Agere 2.1.73.0
Driver (Vista) Microsoft 7.39.6.0 |Microsoft 7.39.6.0 |NA Agere 2.1.73.0
Driver (XP) Conexant 7.23.1.0 |Conexant 7.6.0.50 |NA Agere 2.1.51.0
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System Dell XPS M170 Dell XPS 600 HP d4100e Toshiba Tecra M4
Optical drive(s)
ngizrra”d model Eﬂggg’ Sony DDU1615 Lﬁgg’rp Ts- Matshita UJDA750
Type DVD-ROM/CD-RW |DVD-ROM DVD-RW DVD-ROM/CD-RW
Single / Dual Layer |NA NA Dual NA
USB ports
Number of ports 6 8 6 3
Type of ports
(USB1.1, USB2.0) USB2.0 USB2.0 USB2.0 USB2.0
IEEE 1394 ports
Number of ports |1 [3 [2 [1
Monitor
ViewSonic ViewSonic
CRT/LCD UXGA LCD Optiquest Q7 Optiquest Q7 SXGA LCD
Screen size 17’ 17’ 17’ 14.1”
Refresh rate 60 Hz 60 Hz 60 Hz 60 Hz
Wireless
Vendor and model [Intel PRO/Wireless NA NA Intel PRO/Wireless
number 2200BG 2200BG
Driver (Vista SP1) |Microsoft 9.1.0.111 |NA NA Microsoft 9.1.0.111
Driver (Vista) Microsoft 9.1.0.111 |NA NA Microsoft 9.1.0.111
Driver (XP) Intel 9.0.4.26 NA NA Intel 9.0.1.9
Battery
Type Lithium lon NA NA Lithium lon
Size (length x width | g 1/, 5, 4 NA NA 5x2%x1
x height)

. 7,200 mAh/11.1V 4,700 mAh / 10.8V
Rated capacity 80WHTr NA NA 50WHr
Weight 11b. NA NA 11 oz.

Figure 17: Test system configurations.
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Appendix B — Windows updates

This appendix lists all the updates we applied to the test systems from the Windows Update site.

Windows Vista Critical and Recommended Updates (applied on 02/15/2007)

Update for Windows Vista (KB929735)

Definition Update for Windows Defender — KB915597 (Definition 1.15.2240.5)

Update for Windows Mail Junk E-mail Filter [February 2007] (KB905866)

Update for Windows Vista (KB930857)

Windows Malicious Software Removal Tool — February 2007 (KB890830)

Update for Windows Vista (KB9280089)

Update for Windows Vista (KB929427)

Update for Windows Vista (KB931573)

Figure 18: The Windows Vista updates we applied to each test system to create the Vista image.

Windows XP Professional High Priority Updates (applied on 02/15/2007)

Cumulative Security Update for Internet Explorer for Windows XP (KB928090)

Security Update for Internet Explorer 7 for Windows XP (KB929969)

Windows Malicious Software Removal Tool - February 2007 (KB890830)

Update for Windows XP (KB93 1836)

Cumulative Security Update for Internet Explorer for Windows XP (KB928090)

Security Update for Windows XP (KB926436)

Security Update for Windows XP (KB918 118)

Security Update for Windows XP (KB927779)

Security Update for Windows XP (KB924667)

Security Update for Windows XP (KB927802)

Security Update for Windows XP (KB928843)

o~~~ |~ |~

Security Update for Windows XP (KB928255)

Windows Internet Explorer 7.0 for Windows XP

Security Update for Windows XP (KB929969)

Security Update for Windows XP (KB923689)

Security Update for Windows Media Player 6.4 (KB925398)

Cumulative Security Update for Outlook Express for Windows XP (KB923694)

Security Update for Windows XP (KB926255)

Security Update for Windows XP (KB923980)

Security Update for Flash Player (KB923789)

MSXML 4.0 5P2 Security Update (KB927978)

Security Update for Windows XP (KB924270)

(
Security Update for Windows XP (KB920213)
Security Update for Windows XP (KB922819)

Security Update for Windows XP (KB924191)

Security Update for Windows XP (KB923 191)

Security Update for Windows XP (KB924496)

Security Update for Windows XP (KB923414)

Update for Windows XP (KB920872)

Security Update for Windows XP (KB920685)

Security Update for Windows XP (KB919007)

Update for Windows XP (KB916595)

Security Update for Windows XP (KB911280)

Security Update for Windows XP (KB917953)
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Windows XP Professional High Priority Updates (applied on 02/15/2007)

Security Update for Windows XP (KB913580)

(
Security Update for Windows XP (KB918439)
Security Update for Windows XP (KB917344)

Security Update for Windows XP (KB914389)

Security Update for Windows Media Player 9 (KB917734)

Security Update for Windows XP (KB908531)

Update for Windows XP (KB900485)

Security Update for Windows XP (KB911562)

Cumulative Security Update for Outlook Express for Windows XP (KB911567)

Security Update for Windows Media Player Plug-in (KB911564)

Security Update for Windows XP (KB911927)

Security Update for Windows XP (KB912919)

Security Update for Windows XP (KB908519)

Security Update for Windows XP (KB904706)

Update for Windows XP (KB910437)

Security Update for Windows XP (KB896424)

Security Update for Windows XP (KB900725)

Security Update for Windows XP (KB905749)

Security Update for Windows XP (KB901017)

(
(
Security Update for Windows XP (KB905414)
(
(

Security Update for Windows XP (KB899589)

Security Update for Windows XP (KB902400)

Update for Windows XP (KB894391)

Security Update for Windows XP (KB896423)

Security Update for Windows XP (KB899587)

Security Update for Windows XP (KB899591)

Security Update for Windows XP (KB893756)

Security Update for Windows XP (KB896358)

Security Update for Windows XP (KB901214)

Security Update for Windows XP (KB896428)

Security Update for Windows XP (KB890046)

Security Update for Windows XP (KB885835)

(
(
E
Security Update for Windows XP (KB890859)
(
(
(
(
(

Security Update for Windows XP (KB888113)

Security Update for Windows XP (KB891781)

Security Update for Windows Messenger (KB887472)

Security Update for Windows XP (KB888302)

Security Update for Windows XP (KB885836)

Critical Update for Windows XP (KB886185)

Security Update for Windows XP (KB873339)

Windows Genuine Advantage Validation Tool (KB892130)

Update for Windows XP (KB898461)

Microsoft Windows Installer 3.1

Figure 19: The Windows XP updates we applied to each test system.
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Windows Vista SP1 Critical and Recommended Updates (applied on 01/08/2008)

Service Pack for Microsoft Windows (KB936330)

Update for Microsoft Windows (KB938371)

Update for Microsoft Windows (KB935509)

Update for Microsoft Windows (KB937954)

Update for Microsoft Windows (KB937287)

Cumulative Update for Media Center for Windows Vista (KB941229)

Cumulative Update for Media Center for Windows Vista (KB935652)

Hotfix for Microsoft Windows (KB932471)

Security Update for Microsoft Windows (KB925902)

Security Update for Microsoft Windows (KB929123)

Security Update for Microsoft Windows (KB929916)

Security Update for Microsoft Windows (KB930178

Security Update for Microsoft Windows (KB931213

Security Update for Microsoft Windows (KB933579

Security Update for Microsoft Windows (KB933729

Security Update for Microsoft Windows (KB935807

Security Update for Microsoft Windows (KB936021

Security Update for Microsoft Windows (KB936782

Security Update for Microsoft Windows (KB938127

Security Update for Microsoft Windows (KB941202

Security Update for Microsoft Windows (KB941568

Security Update for Microsoft Windows (KB941569

Security Update for Microsoft Windows (KB942615

Security Update for Microsoft Windows (KB942624

( )
( )
( )
( )
( )
( )
( )
Security Update for Microsoft Windows (KB938123)
( )
( )
( )
( )
( )
( )
)

Security Update for Microsoft Windows (KB943078

Security Update for Windows XP (KB911562)

Update for Microsoft Windows (KB905866

Update for Microsoft Windows (KB929399

Update for Microsoft Windows (KB929735

Update for Microsoft Windows (KB930857

Update for Microsoft Windows (KB931099

Update for Microsoft Windows (KB931573

Update for Microsoft Windows (KB933928

Update for Microsoft Windows (KB935280

Update for Microsoft Windows (KB936357

Update for Microsoft Windows (KB936825

Update for Microsoft Windows (KB938194

Update for Microsoft Windows (KB938952

Update for Microsoft Windows (KB938979

Update for Microsoft Windows (KB941600

Update for Microsoft Windows (KB941649

Update for Microsoft Windows (KB941651

Update for Microsoft Windows (KB942763

)

( )
( )
( )
( )
( )
( )
( )
( )
Update for Microsoft Windows (KB936824)
( )
( )
( )
( )
( )
( )
( )
( )
( )

Update for Microsoft Windows (KB939159

Figure 20: The Windows Vista SP1 updates we applied to each test system.
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Appendix C — Detailed test results

Figure 21 details the performance results for each of the test operations on each system in each system state.

Each result is how long the operation took to complete on the test operating system. Each result is the average of
five runs of the same operation in the same system state on each system.

System A System B System C System D

XP Vista | Vista XP Vista | Vista XP Vista | Vista XP Vista | Vista
Operating system SP1 SP1 SP1 SP1
Cold
Outlook launch 3.96 1.45 1.14 5.84 2.43 1.98 2.68 1.44 1.62 3.54 1.74 1.65
Word launch 1.17 0.81 0.61 1.58 0.83 1.01 1.69 0.75 0.64 2.41 4.81 3.73
Outlook save attachment 0.64 0.25 0.31 1.21 0.51 0.55 0.90 0.31 0.29 1.32 0.70 0.58
Outlook new message 0.51 0.36 0.33 0.57 0.34 0.40 0.61 0.31 0.29 0.72 0.41 0.37
Outlook add Word file 0.19 0.25 0.21 0.38 0.31 0.22 0.14 0.23 0.19 0.33 0.35 0.24
Outlook add JPEG
attachment 0.03 0.03 0.03 0.03 0.03 0.07 0.02 0.03 0.02 0.02 0.04 0.10
Outlook message exit 0.16 0.17 0.12 0.22 0.20 0.18 0.16 0.17 0.20 0.18 0.21 0.17
Acrobat launch 2.65 0.66 0.88 3.27 0.90 1.07 1.10 0.64 0.70 3.09 1.15 1.10
Acrobat exit 1.21 0.20 0.18 1.69 0.24 0.21 0.14 0.16 0.16 0.29 0.36 0.27
Outlook exit 0.50 0.21 0.17 0.35 0.31 0.28 0.39 0.20 0.16 0.40 0.38 0.34
Quicken launch 4.78 1.49 1.26 7.01 1.86 1.89 4.80 1.61 1.54 7.08 1.79 2.14
Quicken register entry 0.88 1.08 0.71 1.09 1.34 0.89 1.05 0.71 0.65 1.15 1.28 1.00
Quicken mark all 0.03 0.02 0.02 4.55 7.66 7.70 0.02 1.68 0.02] 26.13 0.03 0.03
Quicken replace 0.32 0.55 0.56 0.48 0.49 0.47 0.31 0.45 0.45 0.66 0.53 0.52
Quicken spending report 1.11 0.86 0.85 1.20 0.87 0.86 1.13 0.86 0.84 0.92 0.89 0.87
Quicken save to PDF 1.05 0.86 0.87 1.48 0.92 0.93 1.04 0.84 0.85 1.57 1.10 1.01
Quicken budget report 0.12 0.15 0.08 0.30 0.13 0.09 0.08 0.12 0.08 0.14 0.17 0.11
Quicken backup 0.98 1.03 1.38 2.24 1.76 1.75 1.45 1.50 1.41 1.94 2.03 1.77
Quicken exit 0.22 0.34 0.36 0.74 0.51 0.49 0.42 0.47 0.32 0.84 0.64 0.51
Word launch 2 0.89 1.10 0.99 1.57 1.50 1.44 0.74 0.99 0.95 1.26 1.67 1.58
Word insert WordArt
dialog 0.34 0.13 0.10 0.28 0.11 0.08 0.32 0.12 0.10 0.35 0.12 0.11
Word insert sound dialog 0.08 0.05 0.04 0.13 0.04 0.03 0.07 0.04 0.04 0.12 0.04 0.04
Word insert sound object 0.09 0.41 0.40 0.22 0.47 0.44 0.11 0.40 0.38 0.47 0.52 0.44
Word insert JPEG 1 1.56 2.10 1.56 1.72 2.30 1.68 1.64 2.13 1.47 1.82 2.43 2.40
Word resize JPEG 1 0.35 0.12 0.11 0.34 0.28 0.28 0.28 0.11 0.10 0.31 0.42 0.28
Word insert JPEG 2 1.80 1.94 1.82 1.58 2.25 1.67 1.82 2.17 1.78 1.89 2.35 2.74
Word resize JPEG 2 0.46 0.33 0.29 0.34 0.31 0.28 0.36 0.28 0.23 0.34 0.32 0.29
Word Web page preview 4.14 3.46 3.46 4.09 3.06 3.15 4.03 3.05 2.70 5.35 3.64 3.27
Word save as Web page 1.38 1.31 1.50 1.24 1.45 1.34 1.14 1.10 1.31 1.38 1.32 1.32
Word exit 0.54 0.40 0.35 0.35 0.48 0.40 0.43 0.36 0.34 0.37 0.62 0.46
Explorer exit 0.03 0.02 0.03 0.06 0.07 0.04 0.03 0.02 0.02 0.05 0.12 0.09
Warm (after standby)
Outlook launch 0.99 1.11 1.10 1.34 1.60 1.65 1.03 1.25 1.18 1.26 1.66 1.74
Word launch 0.19 0.54 0.59 0.36 0.66 0.64 0.18 0.58 0.44 0.39 0.70 0.67
Outlook save attachment 0.18 0.22 0.24 0.47 0.49 0.52 0.16 0.42 0.27 0.45 0.61 0.50
Outlook new message 0.26 0.35 0.33 0.23 0.33 0.34 0.20 0.31 0.29 0.25 0.42 0.37
Outlook add Word file 0.18 0.25 0.21 0.32 0.30 0.23 0.16 0.24 0.20 0.30 0.36 0.47
Outlook add JPEG
attachment 0.04 0.03 0.03 0.10 0.03 0.07 0.02 0.03 0.03 0.09 0.04 0.09
Outlook message exit 0.14 0.17 0.13 0.24 0.21 0.18 0.13 0.17 0.15 0.20 0.21 0.18
Acrobat launch 0.23 0.58 0.62 0.06 0.09 0.07 0.17 0.57 0.45 0.06 0.11 0.12
Acrobat exit 0.14 0.21 0.16 0.25 0.23 0.21 0.11 0.15 0.15 0.26 0.31 0.24
Outlook exit 0.50 0.23 0.18 0.39 0.27 0.22 0.39 0.19 0.16 0.39 0.38 0.30
Quicken launch 0.87 1.20 1.13 0.86 1.34 1.26 1.47 1.48 1.23 1.63 1.59 1.50
Quicken register entry 0.45 0.71 0.68 0.63 0.89 0.88 0.75 0.95 0.97 0.89 1.01 0.98
Quicken mark all 0.03 0.02 0.02 4.52 7.67 7.75 0.02 0.02 0.02 0.03 0.03 0.03
Quicken replace 0.29 0.56 0.54 0.47 0.49 0.47 0.29 0.45 0.45 0.44 0.53 0.53
Quicken spending report 1.07 0.86 0.84 1.12 0.87 0.85 1.07 0.87 0.84 0.87 0.90 0.87
Quicken save to PDF 1.04 0.83 0.83 1.44 1.45 1.46 1.04 0.83 0.84 1.24 1.43 1.52
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System A System B System C System D

XP Vista | Vista XP Vista | Vista XP Vista | Vista XP Vista | Vista

Operating system SP1 SP1 SP1 SP1
Quicken budget report 0.12 0.15 0.08 0.28 0.13 0.24 0.08 0.13 0.08 0.14 0.17 0.11
Quicken backup 0.69 1.03 1.41 1.77 1.70 1.67 1.54 1.46 1.38 1.56 2.14 1.81
Quicken exit 0.17 0.34 0.31 0.57 0.51 0.42 0.31 0.56 0.46 0.65 0.68 0.49
Word launch 2 0.52 1.04 0.98 1.00 1.49 1.53 0.46 1.01 0.94 1.01 1.71 1.49
Word insert WordArt

dialog 0.26 0.13 0.10 0.16 0.14 0.16 0.21 0.12 0.09 0.18 0.12 0.10

Word insert sound dialog 0.06 0.05 0.04 0.09 0.04 0.33 0.05 0.04 0.04 0.08 0.05 0.04

Word insert sound object 0.06 0.41 0.40 0.57 0.47 0.36 0.05 0.39 0.36 0.59 0.49 0.42

Word insert JPEG 1 1.50 2.24 1.44 1.59 2.32 1.35 1.65 2.28 1.62 1.78 241 2.40
Word resize JPEG 1 0.35 0.12 0.11 0.33 0.24 0.26 0.28 0.11 0.10 0.35 0.27 0.26
Word insert JPEG 2 1.77 1.94 1.45 1.51 2.25 1.62 1.78 2.06 1.80 1.86 2.34 2.34
Word resize JPEG 2 0.46 0.33 0.31 0.34 0.31 0.27 0.36 0.27 0.23 0.35 0.33 0.29

Word Web page preview 2.72 2.85 2.65 2.09 2.58 2.45 217 2.46 2.38 2.22 2.93 2.95

Word save as Web page 1.36 1.14 1.28 1.23 1.21 1.01 1.10 1.22 1.18 1.36 1.44 1.31

Word exit 0.54 0.41 0.33 0.36 0.52 0.84 0.43 0.37 0.32 0.36 0.54 0.42
Explorer exit 0.03 0.04 0.02 0.06 0.07 0.32 0.03 0.05 0.02 0.06 0.13 0.10
Warm (after previous run)

Outlook launch 0.98 1.12 1.13 1.13 1.64 1.66 1.02 1.13 1.17 1.15 1.72 1.56
Word launch 0.23 0.54 0.54 0.33 0.65 0.62 0.20 0.57 0.53 0.34 0.75 0.70
Outlook save attachment 0.19 0.21 0.26 0.50 0.52 0.49 0.14 0.31 0.27 0.48 0.57 0.56
Outlook new message 0.26 0.35 0.32 0.26 0.41 0.36 0.20 0.32 0.29 0.25 0.41 0.37
Outlook add Word file 0.18 0.26 0.20 0.31 0.29 0.22 0.15 0.23 0.19 0.27 0.34 0.23
Outlook add JPEG

attachment 0.04 0.03 0.03 0.10 0.03 0.07 0.02 0.02 0.02 0.09 0.03 0.08
Outlook message exit 0.14 0.18 0.14 0.24 0.21 0.18 0.12 0.18 0.15 0.19 0.21 0.16
Acrobat launch 0.24 0.55 0.59 0.06 0.11 0.08 0.18 0.58 0.55 0.06 0.11 0.10
Acrobat exit 0.14 0.21 0.16 0.25 0.22 0.20 0.11 0.16 0.17 0.26 0.30 0.24
Outlook exit 0.50 0.21 0.17 0.38 0.28 0.24 0.38 0.17 0.16 0.38 0.41 0.32
Quicken launch 0.82 1.17 1.15 0.81 1.33 1.25 1.02 1.33 1.13 1.57 1.59 1.52
Quicken register entry 0.67 0.94 0.73 0.83 1.11 0.88 0.69 0.68 0.67 0.67 1.27 0.97
Quicken mark all 0.02 0.02 0.02 4.55 7.66 7.73 0.02 0.02 0.02 0.02 0.03 0.03
Quicken replace 0.29 0.55 0.54 0.44 0.48 0.46 0.28 0.45 0.45 0.41 0.53 0.52
Quicken spending report 1.07 0.86 0.83 1.12 0.87 0.85 1.07 0.86 0.83 0.87 0.90 0.87
Quicken save to PDF 1.04 0.84 0.84 1.51 1.45 1.56 1.03 0.83 0.82 1.18 1.43 1.49
Quicken budget report 0.12 0.15 0.08 0.14 0.16 0.09 0.08 0.13 0.08 0.14 0.17 0.11
Quicken backup 0.68 1.04 1.41 1.53 1.76 1.75 1.07 1.46 1.37 1.50 2.15 1.80
Quicken exit 0.18 0.33 0.36 0.57 0.54 0.53 0.33 0.36 0.39 0.64 0.65 0.48
Word launch 2 0.51 1.03 0.98 0.98 1.61 1.41 0.47 0.99 0.91 1.01 1.64 1.51
Word insert WordArt

dialog 0.26 0.14 0.10 0.16 0.11 0.09 0.20 0.11 0.09 0.17 0.12 0.11

Word insert sound dialog 0.06 0.05 0.04 0.10 0.04 0.03 0.05 0.05 0.04 0.08 0.04 0.04

Word insert sound object 0.06 0.42 0.40 0.78 047 042 0.05 0.38 0.36| 0.60 0.51 0.43

Word insert JPEG 1 1.51 2.23 1.14 1.60 2.31 1.67 1.54 2.27 1.62 1.68 242 2.39
Word resize JPEG 1 0.35 0.12 0.11 0.34 0.23 0.22 0.28 0.11 0.10 0.35 0.27 0.25
Word insert JPEG 2 1.76 2.06 1.56 1.53 2.25 1.63 1.78 2.05 1.64 1.89 2.35 2.35
Word resize JPEG 2 0.46 0.31 0.30 0.35 0.31 0.28 0.35 0.27 0.25 0.35 0.33 0.28

Word Web page preview 2.71 2.82 2.65 2.09 2.58 2.62 2.18 242 2.36 2.24 2.92 2.97

Word save as Web page 1.36 1.10 1.46 1.25 1.21 1.23 1.11 1.06 1.21 1.32 1.37 1.32

Word exit 0.54 0.40 0.33 0.35 0.51 0.38 0.43 0.35 0.32 0.36 0.53 0.49

Explorer exit 0.03 0.03 0.02 0.05 0.07 0.05 0.03 0.02 0.02 0.06 0.14] 0.13

Figure 21: Performance results for each of the test operations on each system in each system state.
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Appendix D — Configuration and test results for the HP a1320y

Figure 22 provides detailed configuration information about the Hewlett-Packard a1320y desktop system. We
omitted that system from the body of this report because it produced unacceptably high variability in its test

results.

System

Hewlett-Packard a1320y

General

Processor and OS kernel: (physical, core,

logical)/(UP, MP) 1P1C2L/MP
Number of physical processors 1
Single/dual-core processors Single
Processor HT status Enabled

System Power Management Policy (Vista)

High performance

System Power Management Policy (XP)

Minimal Power Management

Notebook processor power saving option NA

Notebook dimensions (length x width x NA

height)

Notebook weight NA

CPU

System type Desktop

Vendor Intel

Name Pentium 516
Stepping 9

Socket type LGA775

Core frequency (GHz) 2.93

Front-side bus frequency (MHz) 533

L1 cache 16 KB + 12 Kuops
L2 cache 1 MB

Platform

Vendor and model number HP a1320y
Motherboard model number Asterope
Motherboard chipset ATl RS400
Motherboard revision number 01

Motherboard serial number MXG61801W2NA620
BIOS name and version American Megatrends v3.07
BIOS settings Default

Memory module(s)

Vendor and model number

Hyundai Electronics HYMP564U64P8-C4

Type

PC2-4200

Speed (MHz) 533

Speed running in the system (MHz) 266
Timing/Latency (tCL-tRCD-tRP-tRASmin) 4-4-4-12
Size 512 MB
Number of memory module(s) 1x512 MB
Chip organization Single-sided
Channel Single
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System

Hewlett-Packard a1320y

Hard disk

Vendor and model number

Western Digital WD400BD-60LRAOQ

Number of disks in system

1

Size 40GB

Buffer size 2 MB

RPM 7200

Type SATA 300 Mb/s

Controller ATI SB400

Driver (Vista) Microsoft 6.0.6000.16386

Driver (XP) ATI Technologies, Inc 5.10.1000.7
Graphics

Vendor and model number ATI Radeon Xpress 200

Chipset ATl Radeon Xpress 200 Series

BIOS version BK-ATI VER008.0461.003.000

Type Integrated

Memory size 256MB

Resolution 1280 x 1024

Driver (Vista) ATI 8.383.0.0

Driver (XP) ATI18.33.0.0

Audio

Vendor and model number Realtek High Definition Audio

Driver (Vista) Realtek Semiconductor Corp. 6.0.1.5372
Driver (XP) Realtek Semiconductor Corp. 5.10.0.5366
Ethernet

Vendor and model nhumber Realtek RTL8139

Type Integrated

Driver (Vista) Microsoft 5.640.630.2006

Driver (XP) Microsoft 5.398.613.2003

Modem

Vendor and model number CXT Data Fax SoftModem with SmartCP
Driver (Vista) CXT 7.61.0.0

Driver (XP) CXT 7.20.0.50

Optical drive(s)

Vendor and model number

Asus DVD-E616A

Type DVD-ROM
Single / Dual Layer NA

USB ports

Number of ports 6

Type of ports (USB1.1, USB2.0) USB2.0
IEEE 1394 ports

Number of ports | 2

Monitor

CRT/LCD ViewSonic Optiquest Q7
Screen size 17”
Refresh rate 60 Hz
Wireless

Vendor and model number NA

Driver (Vista) NA

Driver (XP) NA
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Hewlett-Packard a1320y

Battery

Type NA
Size (length x width x height) NA
Rated capacity NA
Weight NA

Figure 22: Test system configuration.

Figure 23 details the performance results for each of the test operations on a Hewlett-Packard a1320y desktop

PC in each system state. We omitted that system from the body of this report because it produced unacceptably

high variability in its test results. Each result is how long the operation took to complete on the test operating
system. Each result is the average of five runs of the same operation in the same system state on the system.

Hewlett-Packard a1320y

Operating system XP Vista Vista SP1
Cold

Outlook launch 2.85 6.77 4.67
Word launch 2.01 3.15 2.68
Outlook save attachment 1.18 1.75 1.36
Outlook new message 0.73 1.89 1.02
Outlook add Word file 0.25 0.54 0.42
Outlook add JPEG attachment 0.03 0.03 0.03
Outlook message exit 0.21 0.31 0.39
Acrobat launch 2.05 7.50 13.39
Acrobat exit 0.23 2.33 1.58
Outlook exit 0.65 0.36 0.42
Quicken launch 6.29 9.51 6.91
Quicken register entry 0.79 1.18 1.09
Quicken mark all 0.03 0.04 0.03
Quicken replace 0.42 0.85 0.82
Quicken spending report 1.18 1.02 0.95
Quicken save to PDF 1.06 1.31 1.45
Quicken budget report 0.14 0.23 0.12
Quicken backup 1.71 2.43 2.08
Quicken exit 0.60 1.04 0.75
Word launch 2 1.15 5.02 5.63
Word insert WordArt dialog 0.48 0.39 0.49
Word insert sound dialog 0.09 0.18 0.14
Word insert sound object 0.37 1.08 1.37
Word insert JPEG 1 1.79 2.67 1.97
Word resize JPEG 1 0.42 0.15 0.14
Word insert JPEG 2 1.99 2.46 2.15
Word resize JPEG 2 0.55 0.40 0.39
Word Web page preview 5.90 12.73 15.79
Word save as Web page 1.37 2.1 2.39
Word exit 0.68 0.75 0.81
Explorer exit 0.05 0.05 0.03
Warm (after standby)

Outlook launch 1.12 3.61 7.65
Word launch 0.29 2.41 2.62
Outlook save attachment 0.26 0.59 0.88
Outlook new message 0.34 0.88 0.78
Outlook add Word file 0.25 0.54 0.41
Outlook add JPEG attachment 0.03 0.04 0.03
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Hewlett-Packard a1320y

Operating system XP Vista Vista SP1
Outlook message exit 0.21 0.29 0.26
Acrobat launch 0.36 7.68 9.91
Acrobat exit 0.20 1.55 1.54
Outlook exit 0.64 0.30 0.33
Quicken launch 1.57 7.18 6.24
Quicken register entry 0.66 1.40 1.12
Quicken mark all 0.03 0.04 0.04
Quicken replace 0.33 0.84 0.82
Quicken spending report 1.10 1.02 0.96
Quicken save to PDF 1.05 1.24 1.30
Quicken budget report 0.14 0.23 0.12
Quicken backup 1.35 2.45 2.19
Quicken exit 0.48 1.05 0.77
Word launch 2 0.70 4.84 3.97
Word insert WordArt dialog 0.31 0.39 0.29
Word insert sound dialog 0.07 0.13 0.10
Word insert sound object 0.08 0.92 0.95
Word insert JPEG 1 1.68 2.63 1.96
Word resize JPEG 1 0.42 0.16 0.15
Word insert JPEG 2 1.96 2.48 2.06
Word resize JPEG 2 0.55 0.43 0.41
Word Web page preview 3.40 11.71 11.87
Word save as Web page 1.34 1.73 1.96
Word exit 0.67 0.79 0.63
Explorer exit 0.04 0.05 0.04
Warm (after previous run)

Outlook launch 1.13 3.54 3.90
Word launch 0.26 1.00 0.72
Outlook save attachment 0.21 0.53 0.39
Outlook new message 0.35 0.75 0.76
Outlook add Word file 0.24 0.46 0.40
Outlook add JPEG attachment 0.03 0.03 0.03
Outlook message exit 0.21 0.26 0.26
Acrobat launch 0.36 6.87 6.59
Acrobat exit 0.20 1.41 1.30
Outlook exit 0.64 0.35 0.36
Quicken launch 1.49 5.51 4.55
Quicken register entry 1.15 1.66 1.14
Quicken mark all 0.03 0.04 0.04
Quicken replace 0.33 0.86 0.86
Quicken spending report 1.10 1.00 1.16
Quicken save to PDF 1.05 1.19 1.31
Quicken budget report 0.14 0.23 0.12
Quicken backup 1.37 2.45 2.09
Quicken exit 0.46 1.00 0.79
Word launch 2 0.69 2.86 2.48
Word insert WordArt dialog 0.31 0.39 0.37
Word insert sound dialog 0.07 0.12 0.11
Word insert sound object 0.08 1.09 1.08
Word insert JPEG 1 1.68 2.76 1.99
Word resize JPEG 1 0.42 0.16 0.15
Word insert JPEG 2 1.97 2.47 1.91
Word resize JPEG 2 0.55 0.40 0.40
Word Web page preview 3.37 10.09 10.62
Word save as Web page 1.35 2.42 1.94
Word exit 0.68 0.70 0.57
Explorer exit 0.04 0.05 0.04

Figure 23: Performance results for each of the test operations on the system in each system state.

Principled Technologies, Inc.: Responsiveness of Windows Vista™, Windows Vista™
SP1, and Windows XP™ on common home tasks

41



About Principled Technologies
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