A Principled Technologies report: Hands-on testing. Real-world results.

The science behind the report:

Fuel your imagination with a
Microsoft Surface Laptop Studio

This document describes what we tested, how we tested, and what we found. To learn how these facts translate
into real-world benefits, read the report Fuel your imagination with a Microsoft Surface Laptop Studio.

We concluded our hands-on testing on April 1, 2022. During testing, we determined the appropriate hardware
and software configurations and applied updates as they became available. The results in this report reflect
configurations that we finalized on March 11, 2022 or earlier. Unavoidably, these configurations may not
represent the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 1: Results of our general purpose performance-related cross-platform testing. For the general purpose comparison, we configured
both premium laptops with 16 GB of memory and 512 GB of PCle® SSD storage. The Surface Laptop Studio was powered by an Intel®
Core™ i7-11370H processor and an NVIDIA® GeForce RTX™ 3050 Ti laptop GPU with 4GB GDDRé GPU memory. The Apple® MacBook Pro®
was powered by an Apple M1 Pro 10-core CPU with 16-core GPU. These results are the average across five runs on three identical systems
for a total of 15 runs.

General purpose: Performance benchmarks ~ Microsoft Surface Laptop Studio 14.4-inch Apple MacBook Pro 14-inch

Geekbench 5 Pro | Higher is better

Average Compute OpenCL score 60,311 37,735

Basemark GPU v1.2.3 | Higher is better

Average high content quality score 5,170 4,896

Unigine Heaven benchmark | Higher is better

Average overall score 1,582 1,059

Unigine Valley benchmark | Higher is better

Average overall score 2,660 2,628
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Table 2: Results of our general purpose real world game benchmark testing.

General purpose: In-game benchmarks Microsoft Surface Laptop Studio 14.4-inch Apple MacBook Pro 14-inch

Sid Meier’s Civilization VI | Lower is better

Graphics benchmark - Average frame time (ms) 15.023 20.511

Al benchmark - Average turn time (ms) 8.10 10.50

Deus Ex: Mankind Divided | Higher is better

Average frames per second 61.7 50.4

Table 3: Results of our general purpose performance-related hand-timed testing.

General purpose: Hand-timed tests Microsoft Surface Laptop Studio 14.4-inch Apple MacBook Pro 14-inch

Blender app 3D CG content rendering results | Lower is better

BMW render 22.4 202.1
Splash Fox render 50.2 318.0
PartyTug render 63.8 413.5
Classroom render 53.1 483.6

Table 4: Results of our design workflow performance-related cross-platform testing. For the design workflow comparison, we configured
both premium laptops with 32 GB of memory and 1 TB of PCle SSD storage. The Surface Laptop Studio was powered by an Intel Core
i7-11370H processor and an NVIDIA RTX A2000 laptop GPU with 4GB GDDRé GPU memory. The Apple MacBook Pro was powered

by an Apple M1 Pro 10-core CPU with 16-core GPU. These results are the average across five runs on three identical systems for a

total of 15 runs.

Design workflow: performance benchmarks  Microsoft Surface Laptop Studio 14.4-inch Apple MacBook Pro 14-inch

Onshape online performance check benchmark | Google Chrome™ browser v99.0.4844.74 | Higher is better

Average triangles per second (million+) 809.9 819.0
Average lines per second (million+) 461.9 366.2
Blender benchmark v3.1.0 | Higher is better

Ol\gsg:iggvgﬂc;ali per minute) 699.6 185.6
‘(chlef:ggs\:::gllzzier minute) 129.6 4.4
(?Al\a/:i;ogoen;amr:srtlezaSer minute) 345.2 86.0
RedShift benchmark v3.0.66 | Lower is better

Average render time (min:sec) 11:28 18:44
Autodesk® Maya® 2022 with Arnold Render v.2022.1 | Lower is better

Average render time (min) 63 199
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System configuration information

Table 5: Detailed information on the general purpose performance comparison laptops we tested. We used three identical systems for

each competitor.

System configuration information

3 x Microsoft Surface Laptop Studio 14.4-inch

3 x Apple MacBook Pro 14-inch (model

#A2442)
Processor
Vendor Intel Apple
Model number Core i7-11370H M1 Pro
Core frequency (GHz) 3.3-48 3.2
Number of cores 4 10
Memory
Amount (GB) 16 16
Type LPDDR4X Unified
Integrated Graphics
Vendor Intel Apple

Model number

Intel Iris™ Xe Graphics

M1 Pro 16-core GPU

Dedicated Graphics

Vendor NVIDIA N/A

Model number geDIB)écéeGR;G(ri(;i(]Joglaptop GPU with 4GB N/A

Storage

Amount (GB) 512 512

Type PCle SSD (removable) PCle SSD (soldered)

Connectivity/expansion

Wireless internet

Wi-Fi 6 802.11ax

Wi-Fi 6 802.11ax

Bluetooth 5.0 5.0
Ports 2 x Thunderbolt™ 4 (USB-C) 3 x Thunderbolt 4 (USB-C)
1 x Surface Connect port 1 x SDXC-capable SD card slot
1 x 3.5mm headphone jack 1 x HDMI 2.0
1 x Magsafe 3 power connector
1 x 3.5mm headphone jack
Battery
Type Integrated lithium-polymer Integrated lithium-polymer
Rated capacity (Whr) 58 70
Display
Size (in.) 14.4 14.2
Resolution 2,400 x 1,600 3,024 x 1,964
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System configuration information

3 x Microsoft Surface Laptop Studio 14.4-inch

3 x Apple MacBook Pro 14-inch (model

#A2442)
Operating system
Vendor Microsoft Apple
Name Windows 11 Home macOS® Monterey
Version & build 10.0.22000 Build 22000.348 12.0.1
BIOS
BIOS name and version Microsoft 6.75.141 NA
Dimensions
Height (in.) 0.75 0.61
Width (in.) 12.72 12.31
Depth (in.) 8.98 8.71
Weight (lbs.) 4.0 35

Configuration cost

Microsoft Surface Laptop Studio 14.4-inch

Apple MacBook Pro 14-inch (model #A2442)

Price (US dollars)

$2,099.99*

$2,299.00%*

*We received the Surface Laptop devices on which we tested from our client at Microsoft on 11/18/21. At that time, we did not record the
cost of the devices. As of 4/26/22, the cost of the Surface Laptop configuration we tested was $2,099.99 according to the following
configuration tool from Microsoft: https://www.microsoft.com/en-us/store/configure/Surface-Laptop-Studio/8SRDF62SWKPF?crosssel-
lid=fbt-f5c&selectedColor=&preview=&previewModes=. These prices do not include shipping or taxes.

**We purchased the MacBook Pro devices on which we tested on 11/23/21 for $2,299 per system. These prices do not include shipping or
taxes. As of 4/16/22, these devices are no longer available for purchase through Apple.

Table 6: Detailed information on the design workflow performance comparison laptops we tested. We used three identical systems for

each competitor.

System configuration information

3 x Microsoft Surface Laptop Studio 14.4-inch

3 x Apple MacBook Pro 14-inch (model

#A2442)
Processor
Vendor Intel Apple
Model number Core i7-11370H M1 Pro
Core frequency (GHz) 3.3-48 3.2
Number of cores 4 10
Memory
Amount (GB) 32 32
Type LPDDR4X Unified
Integrated Graphics
Vendor Intel Apple

Model number

Intel Iris Xe Graphics

M1 Pro 16 core GPU

Dedicated Graphics

Vendor

NVIDIA

N/A
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System configuration information

3 x Microsoft Surface Laptop Studio 14.4-inch

3 x Apple MacBook Pro 14-inch (model
#A2442)

Model number

RTX A2000 laptop GPU with 4GB GDDRé GPU
memory

N/A

Storage

Amount (TB)

1

1

Type

PCle SSD (removable)

PCle SSD (soldered)

Connectivity/expansion

Wireless internet

Wi-Fi 6 802.11ax

Wi-Fi 6 802.11ax

Bluetooth 5.0 50

Ports 2 x Thunderbolt 4 (USB-C) 3 x Thunderbolt 4 (USB-C)
1 x Surface Connect port 1 x SDXC-capable SD card slot
1 x 3.5 mm headphone jack 1 x HDMI 2.0 1 x Magsafe 3 power connector

1 x 3.5 mm headphone jack

Battery

Type Integrated Lithium-polymer Integrated Lithium-polymer

Rated capacity (Whr) 58 70

Display

Size (in.) 14.4 14.2

Resolution 2,400 x 1,600 3,024 x 1,964

Operating system

Vendor Microsoft Apple

Name Windows 11 Pro macOS Monterey

Version & Build 10.0.22000 Build 22000.556 12.3

BIOS

BIOS name and version Microsoft 18.101.141 N/A

Dimensions

Height (in.) 0.75 0.61

Width (in.) 12.72 12.31

Depth (in.) 8.98 8.71

Weight (lbs.) 4.0 3.5

Configuration cost

Microsoft Surface Laptop Studio 14.4-inch

Apple MacBook Pro 14-inch (model #A2442)

Price (US dollars)

$3,399.99*

$2,899.00%*

*We purchased one Surface Laptop device on 3/11/22 for $3,399.99. See here for the configuration tool through which we purchased:
https://www.microsoft.com/en-us/store/configure/Surface-Laptop-Studio-for-Business/8wvj5p8dd2*?crosssellid=&selectedColor= . These
prices do not include shipping or taxes. Because we ran our tests on multiple of the same devices, our client at Microsoft also provided two
Surface Laptops with the same configuration. We assume that the cost of these laptops was the same as the cost of the laptop with the same

configuration that we purchased.

**We purchased the MacBook Pro devices on which we tested on 3/11/22 for $2,899 per system. These prices do not include shipping or
taxes. See here for the configuration tool through which we purchased: https://www.apple.com/shop/buy-mac/macbook-pro/14-inch-space-

gray-10-core-cpu-16-core-gpu-1tb
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How we tested

General purpose performance comparison: We configured twelve premium laptops (3 identical Surface Laptop Studio devices and 3
identical MacBook Pro devices) with 16 GB of memory and 512 GB of PCle SSD storage. The identical Surface Laptop Studio devices were
powered by Intel Core i7-11370H processors and NVIDIA GeForce RTX 3050 Ti laptop GPUs with 4GB GDDR6 GPU memory. The identical
Apple MacBook Pro devices were powered by Apple M1 Pro 10-core CPU with 16-core GPU. For this comparison, we ran Geekbench 5 Pro,
Basemark GPU, Unigine Heaven, and Unigine Valley benchmarks on each device. For a gaming perspective, we ran Sid Meier's Civilization VI
and Deux Ex: Mankind Divided in-game benchmarks on each device. Finally, we hand-timed multiple Blender 3D rendering tasks to compare
system performance on each device. Our results are the average across five runs on the three identical systems.

Design workflow performance comparison: We configured twelve premium laptops (3 identical Surface Laptop Studio devices and 3
identical MacBook Pro devices) with 32 GB of memory and 1 TB of PCle SSD storage. The identical Surface Laptop Studio devices were
powered by Intel Core i7-11370H processors and NVIDIA RTX A2000 laptop GPUs with 4GB GDDR6 GPU memory. The Apple MacBook
Pro devices were powered by Apple M1 Pro 10-core CPU with 16-core GPU. For this comparison, we ran Onshape, Blender, and Redshift
benchmarks on each device. Then, we created a custom Maya 2022 test workload scene and timed how long it took each laptop to render
that scene into a 250-frame movie on each device. Our results are the average across five runs on the three identical systems.

General purpose performance comparison

Setting up the 3 identical systems (Windows)

Setting up and updating the OEM image

1. Boot the system.
2. Follow the on-screen instructions to complete installation, using the default selections when appropriate.
3. Set the Windows (plugged in) Power Mode to Best Performance.

a. In the bottom right-hand corner, click the battery icon, and move the slider to Best Performance.
4. Set Screen and Sleep options to Never.

a. Right-click the desktop, and select Display settings.
b. From the left-hand column, select Power & Sleep.
c. For all power options listed under Screen and Sleep, select Never.

5. Disable User Account Control notifications.
* Select Windows Start, type UAC, and press the Enter key.
¢ Move the slider control to Never notify, and click OK.

Run Windows Update, and install all updates available.

Launch the Windows Store app, and install all Store app updates.

Verify the date and time are correct, and synchronize the system clock with the time server.
Disable Automatic Windows Update.

© o N o

Right-click the Windows Start button.

Select Computer Management.

Select Services and Applications.

Select Services.

Scroll down, and double-click Windows Update.

Click Stop.

From the Startup type drop-down menu, select Disabled.

@ 0 00 oo

Setting up the 3 identical systems (macOS)

Setting up and updating the OEM image

1. Boot the system.
2. Follow the on-screen instructions to complete installation, using the default selections when appropriate.
3. Set Screen and Sleep options to Never.

Select System Preferences.

Select Desktop & Screensaver.

Uncheck the box next to Show Screensaver after.
Return to System Preferences, and select Battery.

® o0 oo

Select Power Adapter, and move the slider bar to Never.
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Run Software Update, and install all updates available.
Launch the App Store, and install all App Store updates.
Verify the date and time are correct.

Disable Automatic Mac Updates.

No ook

a. Inthe top left corner, click the Apple icon, and select About This Mac.
b. Click Software Update.
c. Uncheck the box next to Automatically keep my Mac up to date.

General purpose performance comparison benchmark tests

Geekbench 5 OpenCL Compute benchmark

Setting up the test (Windows & macOS)

1. Download and install Geekbench 5 from https://www.geekbench.com/download/.

Running the test (Windows & macOS)

Launch Geekbench.

Click Compute.

Record the result.

Wait 5 minutes before re-running.

AR

Repeat steps 1 through 4 four more times.

Basemark GPU benchmark

Setting up the test (Windows & macOS)

1. Download and install the Basemark GPU benchmark from https://basemark.com/benchmarks/basemark-gpu/.

Running the High Content Quality test (Windows & macOS)

Launch the Basemark GPU benchmark.

Under the official tab, ensure that the Content Quality option is set to High, and leave all other options default.
Click Run Official Test.

Wiait 5 minutes before re-running.

Repeat steps 1 through 4 four more times.

o wDnN =

Unigine Heaven benchmark

Setting up the test (Windows)
1. Purchase, download, and install the Heaven Professional benchmark from https://benchmark.unigine.com/.

2. Set the display screen resolution to 1830 x 1200.

a. Right-click the desktop.
b. Click Display settings.
c. From the Display resolution drop-down menu select 1830 x 1200.

Setting up the test (macOS)

1. Purchase, download, and install the Heaven Professional benchmark from https://benchmark.unigine.com/.
2. Set the display screen resolution to 1800 x 1169.

a. Click the System Preferences icon.
b. Click Displays.
c. Select Scaled, and choose 1800 x 1169.
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Running the test (Windows & macOS)
1. Launch the Heaven benchmark.
2. We used the following settings.

e Preset: Custom
* APIl: OpenGL
e Quality: Ultra

Tessellation: Extreme
Stereo 3D: Disabled
* Multi-monitor: Disabled

Anti-aliasing: 4x

Full screen: Enabled
e Resolution Windows: 1830 x 1200
® Resolution Mac: 1800 x 1169

Click Run.

Click the Benchmark button.
Record the result.

Wait 15 minutes before re-running.

No s w

Repeat steps 1 through 6 four more times.

Unigine Valley Benchmark

Setting up the test (Windows)

Purchase, download, and install the Valley Professional benchmark from https://benchmark.unigine.com/.
Set the display screen resolution to 1830 x 1200.

Right-click on the desktop.

Click Display settings.

From the Display resolution drop-down menu select 1830 x 1200.

ok wnN =

Setting up the test (macOS)

Purchase, download, and install the Valley Professional benchmark from https://benchmark.unigine.com/.
Set the display screen resolution to 1800 x 1169.

Click on the System Preferences icon.

Click Displays.

Select Scaled and choose looks like 1800 x 1169.

ok wbn =

Running the test (Windows & macOS)

1. Launch the Valley benchmark.
2. We used the following settings.
® Preset: Custom
* APIl: OpenGL
e Quality: Ultra
e Stereo 3D: Disabled
e Monitor: Single
e Anti-aliasing: 4x
e Full screen: Enabled
e Resolution Windows: 1830 x 1200
® Resolution Mac: 1800 x 1169

Click Run.

Click the Benchmark button.

Record the result.

Wait 15 minutes before re-running.
Repeat steps 1 through 6 four more times.

Noovasw
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Sid Meier's Civilization VI in-game benchmarks

Setting up the test (Windows & macOS)

1. Purchase, download, and install Sid Meier's Civilization VI from https://store.steampowered.com/.
2. Launch Sid Meier's Civilization VI. (Note: On Windows, choose DirectX 12. MacOS does not give this option.)
3. Click Game Options>Graphics. We used the following settings:

* Resolution Windows: 1830 x 1200 (120Hz)

® Resolution Mac: 1800 x 1169 (120Hz)

e Ul Upscaling: 100%

¢ Window Mode: Full Screen

e Anti-Aliasing: MSAA 4X

® Performance Impact: Ultra

* Memory Impact: Ultra

* Advanced Options->Uncheck Vertical Sync

4.  Click Confirm, and click the Back button.
5. Exit the game.

Running the test (Windows & macOS)

Launch Sid Meier's Civilization VI. (Note: On Windows, choose DirectX 12. MacOS does not give this option.)
Click Benchmark->Graphics.

Record the Graphics benchmark result.

Click Benchmark—>Al.

Record the Al benchmark result.

Wait 5 minutes before re-running.

NowvoswnN =

Repeat steps 1 through 6 four more times.

Deus Ex: Mankind Divided in-game benchmark

Setting up the test (Windows & macOS)

1. Purchase, download, and install Deus Ex: Mankind Divided from https://store.steampowered.com/.
2. Launch Deus Ex: Mankind Divided. (Note: On Windows, choose DirectX 12. MacOS does not give this option.)
3. Click Play.
4. Click Options->Display. We used the following settings that were closest supported by both systems:
e Fullscreen: On
® Resolution: 1,920 x 1,200
e Refresh Rate: 120 Hz

e VSYNC: Off
5. Click Apply Changes, and click the Back button.
6.  Click Graphics, select the High Preset, and click Back.
7.  Exit the game.

Running the test (Windows & macOS)

Launch Deus Ex: Mankind Divided. (Note: On Windows, choose DirectX 12. MacOS does not give this option.)
Click Extras.

Click Benchmark.

Record the benchmark result.

Wait 5 minutes before re-running.

S o

Repeat steps 1 through 5 four more times.
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General purpose performance comparison hand-timed tests

Blender (3D CG rendering)

We recorded how long it took to render various Blender workloads.

We used the following application:
* Blenderv3.0

Setting up the test (Windows & macOS)

1. Download and install Blender from https://www.blender.org/download/.

2. Download the following Blender workloads from https://www.blender.org/download/demo-files/.
e Car Demo
* Splash Fox
e PartyTug

e Classroom

3. Launch Blender and go to Edit>Preferences—>System.

4. Select OptiX, and check the box next to the discrete graphics card option. If OptiX is not available, make sure the latest NVIDIA
graphics drivers are installed.

5. Close Blender.

Running the test (Windows & macOS)

Launch Blender.

Click Open, and browse to the test workload.
Click on the Render Properties tab.

Verify that the Render Engine is set to Cycles.
Verify that the Feature set is set to Experimental.
Verify that the Device is set to GPU Compute.
Click Render>Render Image.

Record the elapsed time result.

Voo Nk wN S

Wait 5 minutes before performing the next run.

—_

0. Repeat steps 1 through 9 four more times.

Design workflow performance comparison
Setting up the system (Windows)

Setting up and updating the OEM image

1. Boot the system.
2. Follow the on-screen instructions to complete installation, using the default selections when appropriate.
3. Set the Windows (plugged in) Power Mode to Best Performance.

a. In the bottom right-hand corner, click the battery icon, and move the slider to Best Performance.
4. Set Screen and Sleep options to Never.

a. Right-click the desktop, and select Display settings.
b. From the left-hand column, select Power & Sleep.
c. Forall power options listed under Screen and Sleep, select Never.

5. Disable User Account Control notifications.

a. Select Windows Start, type UAC, and press the Enter key.
b. Move the slider control to Never notify, and click OK.

6. Run Windows Update, and install all updates available.
7. Launch the Windows Store app, and install all Store app updates.
8.  Verify the date and time are correct, and synchronize the system clock with the time server.
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9.

Disable Automatic Windows Update.

Right-click the Windows Start button.

Select Computer Management.

Select Services and Applications.

Select Services.

Scroll down, and double-click Windows Update.

Click Stop.

From the Startup type drop-down menu, select Disabled.

@ ~0o o0 ow

Setting up the system (macOS)

Setting up and updating the OEM image

1.

2.
3.

No vk

Boot the system.
Follow the on-screen instructions to complete installation, using the default selections when appropriate.
Set Screen and Sleep options to Never.

Select System Preferences.

Select Desktop & Screensaver.

Uncheck the box next to Show Screensaver after.

Return to System Preferences, and select Battery.

Select Power Adapter, and move the slider bar to Never.

® 00 oo

Run Software Update, and install all updates available.
Launch the App Store, and install all App Store updates.
Verify the date and time are correct.

Disable Automatic Mac Updates.

a. In the top left corner, click the Apple icon, and select About This Mac.
b. Click Software Update.
c. Uncheck the box next to Automatically keep my Mac up to date.

Design workflow performance comparison hand-timed test

Autodesk Maya 2022 with Arnold renderer

Setting up the test (Windows & macOS)

1.

2.

Download and install the Maya 2022 30-day trial from https://www.autodesk.com/products/maya/free-trial. During installation, verify
that Arnold renderer is selected for installation as an additional component.

Launch Maya 202,2 and point the Project Window to the correct directory.

a. Go to File>Project Window.

b. Click New, and enter the name Dinner scene.
c. Set the Location to Documents/maya/projects.
d. Click Accept.

Create a Maya 2022 test workload scene named Dinner_scene. We used the YouTube tutorial created by Creative Tap.

Copy the Maya 2022 Dinner_scene test workload to the Documents\maya\projects directory onto the other test system. When
prompted, select Yes to overwrite the Dinner_scene directory.

Close Maya 2022.
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Running the test (Windows & macOS)

N

®© N o

9.

10.
11.
12.

Launch Maya 2022, and select the test workload scene by browsing to Documents\maya\projects\Dinner_scene\Dinner_scene_v1.mb.
From the top menu bar, select the Display render settings icon.

Next to the Render Using field, select Arnold Renderer.

Under the Common tab, select the following settings:

Next to File name prefix, type a project name.
Next to Image Format, select PNG.

Next to Frame/Animation ext, select name_#.ext.
Next to Start frame, select 1.000.

Next to End frame, select 250.000.

Next to Renderable Camera, select cameral.

-0 a0 oo

g. Next to Image Size Presets, select HD_1080.

Under the Arnold Renderer tab, select the following settings:
e Camera (AA)=3

e Diffuse= 2

® Specular= 2

® Transmission= 2

e SS5=2

e Volume Indirect= 2

Under the System tab, select GPU as the Render Device, if available.
Close the Render Settings dialog.

From the top menu, select Open Render View.

Click Render, and, to the right of Render Sequence, click the small square.
In the Current Camera field, select camera1.

Simultaneously start the stopwatch and click Render Sequence.

Repeat steps 1 through 11 four more times.

Design workflow performance comparison benchmark tests

Onshape online benchmark using the Chrome web browser

Setting up the test (Windows)

1.

On systems with dual graphic capabilities, verify that the Chrome web browser is using the discrete GPU.

a. Inthe Windows Search Box, type Graphics Settings and press Enter.

b. Under the Custom options for apps heading click Browse and Add C:\Program Files\Google\Chrome\Application\Chrome.exe
c. Click the newly added Chrome application and click Options.

d. Select discrete graphics option and select Save.

Running the High Content Quality test (Windows & macOS)

1.
2.

Go to https://cad.onshape.com/check
Record the Performance Check results.
Repeat steps 1 through 2 four more times.

Blender benchmark

Setting up the test (Windows & macOS)

1.

Download the Blender benchmark from https://opendata.blender.org/.

Running the test (Windows & macOS)

1.
2.
3.
4.

Launch the Blender benchmark.

At the Welcome screen, click Next.

Select Blender version 3.1.0 and click Next.
Click Next at the Benchmark Scenes screen.
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At the Benchmark Device screen, select the GPU option and click Start Benchmark.
Record the results.

Wait 5 minutes before performing the next run.

Repeat steps 1 through 7 four more times.

© N o «»

Redshift benchmark

Setting up the test (Windows & macOS)

1. Download and install the Maxon App from https://www.maxon.net/en/try.
2. Click the Maxon One 14-day trial and download and install the Redshift application.

Running the test (Windows)

Open a command prompt by clicking the Windows icon on the bottom left of your desktop, typing cmd and pressing Enter.
Inside the command prompt, type cd C:\ProgramData\Redshift\bin and press Enter.

To start the benchmark, type RunBenchmark.bat and press Enter.

Record the results.

Wait 5 minutes before performing the next run.

Repeat steps 1 through 4 four more times.

ok wnN =

Running the test (macOS)

1. Open a terminal window by opening the Launchpad, typing Terminal and pressing Enter.
2. Inside the Terminal, type cd /Applications/redshift/bin and press Enter.

3. To start the benchmark, type sh runBenchmark.sh and press Enter.

4. Record the results.

5. Wait 5 minutes before performing the next run.

6. Repeat steps 1 through 4 four more times.

Read the report at https://facts.pt/4jaDWvU
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