A Principled Technologies report: Hands-on testing. Real-world results.

The science behind the report:

Lenovo ThinkPad X1 Extreme Gen 4:
Empower productivity with better
portability, performance, and online

collaboration capabilities

This document describes what we tested, how we tested, and what we found. To learn how these facts translate
into real-world benefits, read the report Lenovo ThinkPad X1 Extreme Gen 4: Empower productivity with better
portability, performance, and online collaboration capabilities.

We concluded our hands-on testing on August 10, 2022. During testing, we determined the appropriate
hardware and software configurations and applied updates as they became available. The results in this report
reflect configurations that we finalized on June 2, 2022 or earlier. Unavoidably, these configurations may not
represent the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 1: Results of our testing.

Lenovo® ThinkPad® Apple® MacBook
X1 Extreme Gen 4 Pro®16-inch

Hand-timed performance

Multi-tasking scenario

Launching browser and loading 20 tabs (sec.) 30.8 30.9

5K RED render in Adobe Premiere® Pro 47 .4 59.5

Benchmark performance

Cinebench R23

Initial performance single-core scores 1,589 1,532
Initial performance multi-core scores 12,745 12,393
Sustained performance single-core scores 1,568 1,532

Geekbench 5

GPU initial performance scores 117,565 63,103

GPU sustained performance scores 121,967 62,193
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Lenovo® ThinkPad® Apple® MacBook
X1 Extreme Gen 4 Pro®16-inch

Maxon Redshift 3D project

Time to render a project (seconds) 382.0 614.0
Blender

Time to run a 3D monster workload 1482.0 351.0
(samples per minute)

Time to run a 3D junkshop workload 851.5 179.4
(samples per minute)

Time to run a 3D classroom workload 735.1 164.4
(samples per minute)

Onshape online performance check

Performance check (lines per second) 638.1 618.2
Performance check (triangles per second) 819.9 821.8
In-game performance

Shadow of the Tomb Raider

Frames rendered 15993 12913
Frame rate (frames per second) 102 83
Online collaboration

Speedtest® by Ookla®

Download speed score (Mbps) 164.1 144.9
Upload speed score (Mbps) 150.8 137.8
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System configuration information

Table 2: Detailed information on the systems we tested.

System configuration information

Lenovo ThinkPad X1

Apple MacBook

Extreme Gen 4 Pro 16"
Price $3,753.60 $4,299.00
Processor
Vendor Intel® Apple
Model number Core™ i9-11950H M1 Max
Core frequency (GHz) 2.6-50 3.2
Number of cores 8 10
Memory
Amount (GB) 32 64
Type LPDDR4 Unified
Graphics #1
Vendor Intel Apple

Model number

Intel Iris® Xe Graphics

M1 Max 32-core GPU

Graphics #2

Vendor NVIDIA® NA

Model number Geforce® RTX 3080 NA

Local storage

Amount 512 GB 27TB
Type SSD SSD

Connectivity/expansion

Wireless internet

Intel Wi-Fi 6E AX210

802.11ax Wi-Fi 6

Bluetooth 5.2 5.0

USB 1 x SD 4-in-1 card reader | 1 x SDXC card
1xUSB-A 3.2 Gen 1 3 x Thunderbolt 4 ports
(always on)
1x USB-A 3.2 Gen 1
2 x Thunderbolt 4 ports

Battery

Type Integrated Integrated
Lithium-polymer Lithium-polymer

Rated capacity (Whr) 96 100

Display

Size (in.) 16.0 16.2

Resolution 3,840 x 2,400 3,456 x 2,234
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System configuration information

Operating system

Lenovo ThinkPad X1
Extreme Gen 4

Apple MacBook
Pro 16"

Vendor Microsoft Apple
Name Windows 11 Pro macOS® Monterey
Version 21H2 Build 22000.795 12.4
BIOS

BIOS name and version Lenovo N4OET34W 1.16 | N/A
Dimensions

Imperial dimensions

Height (in.) 0.90 0.70
Width (in.) 14.20 14.00
Depth (in.) 10.00 9.76
System weight (Ibs.) 4.31 4.74
System weight with power adapters (Ibs.) 6.22 5.48
Metric dimensions

Height (cm) 2.28 1.77
Width (cm) 36.06 35.56
Depth (cm) 25.4 24.79
System weight (kg) 1.95 2.15
System weight with power adapters (kg) 2.82 2.48
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How we tested

Setting up the systems

Setting up the Windows system for the test

Setting up and updating the OEM image

1. Boot the system.
2. Follow the on-screen instructions to complete installation, using the default selections when appropriate.
3. Set the Windows (plugged in) Power Mode to Best Performance.

¢ In the bottom right-hand corner click the battery icon, and move the slider to Best Performance.
4. Unplug the system, and set the Windows (unplugged) Power Mode to Best Power Efficiency.

¢ In the bottom right-hand corner click the battery icon, and move the slider to Best Power Efficiency.

e Click the Battery Saver drop down menu, and turn off Lower screen brightness when using battery saver.

5. Set Screen and Sleep options to Never.

* Right-click the desktop, and select Display settings.

* From the left-hand column select System.

e Click Power & Battery.

* For all power options listed under Screen and Sleep, select Never.

6. Disable User Account Control notifications.

* Select Windows Start, type UAC, and click Enter.
* Move the slider control to Never notify, and click OK.
7. Run Windows Update, and install all updates available.
8.  Launch the Lenovo Commercial Vantage app, and install all system updates.
9. Verify the date and time are correct, and synchronize the system clock with the time server.
10. Pause Automatic Windows Updates.

e Click the Windows Start button.
* Type Windows Update settings, and click Enter.

* From the Pause updates drop-down menu, select Pause for 5 weeks.

Capturing hand-timed test results

We recorded how long it took to launch Firefox, load the Lenovo web page, and load 20 duplicate tabs. A
stopwatch is required for this test.

Running the test

1. Simultaneously start the timer and launch Mozilla Firefox.

2. Browse to https://www.lenovo.com/us/en/pc/.

3. When the web page fully loads, press CTRL/command and click the refresh button to duplicate the web page in a new tab.
4

Once the web page fully loads in a new tab, press CTRL/command and click the refresh button to duplicate the web page
again in a new tab.

5. Repeat step 4 until there are 20 tabs open.
6.  Stop the timer when the web page on the 20* tab fully loads.
7.  Repeat steps 1 through 6 twice more.

Adobe Premiere Pro

We recorded how long it took to export a 8K ProRes and 5K RED video file to H.264. A stopwatch is required for this test. We used the
following application:

¢ Adobe Premiere Pro v22.4.0
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Running the test

Launch Adobe Premiere Pro.

Select New Project, Name the project, and select the test media to import.
Click Create.

To bring up the Export Media dialog, press Ctrl + M.

From the Format drop-down menu, choose .MP4 and H.264.
Simultaneously start the timer and click Export.

Stop the timer when the file has exported.
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Repeat steps 1 through 7 twice more.

Capturing benchmark performance metrics

Cinebench R23 benchmark

Setting up the test

1. Download, and install Cinebench from https://www.maxon.net/en/downloads/cinebench-r23-downloads.

Running the test (Initial CPU performance)

Verify that the system is running on AC Power.
Launch Geekbench.

Click Run CPU Benchmark.

Record the result.

Wait 5 minutes before re-running.

Repeat steps 1 through 5 twice more.

ok whN =

Running the test (Sustained CPU performance)

Launch Cinebench.

Select File=>Advanced benchmark.

Set the Minimum Test Duration to Off.

Select either CPU (Multi Core) or CPU (Single Core), and click Start.

To verify how sustained performance is impacted, record the results for 30 iterations.

Geekbench 5 Pro benchmark
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Setting up the test

1. Download, and install Geekbench 5 from https://www.geekbench.com/download/.

Running the test (Initial GPU OpenCL performance)

Launch Geekbench.

Click Run Compute Benchmark.
Record the result.

Wait 5 minutes before re-running.
Repeat steps 1 through 4 twice more.
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Running the test (Sustained GPU OpenCL performance)

1. Launch Geekbench.
2. Click Run Compute Benchmark.
3. To verify how sustained performance is impacted, record the results for 30 iterations.

Maxon Redshift 3D Renderer benchmark

Setting up the test

1. Download and install the Maxon App from https://www.maxon.net/en/try.
2. Click the Maxon One 14-day trial, download, and install the RedShift application.
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Running the test

On the bottom left of your desktop, open a command prompt by clicking the Windows icon, and type cmd
Click Enter.

Inside the command prompt type cd C:\ProgramData\Redshift\bin

Click Enter.

Type RunBenchmark.bat

To start the benchmark, click Enter.

Record the results.

Wait 5 minutes before performing the next run.
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Repeat steps 1 through 7 twice more.
Blender benchmark

Setting up the test

1. Download the Blender Benchmark from https://opendata.blender.org/.

Running the test

Launch the Blender Benchmark.

At the Welcome screen, click Next.

Select Blender version 3.1.0 and click Next.

At the Benchmark Scenes screen, click Next.

At the Benchmark Device screen, select the GPU option, and click Start Benchmark.
Record the results.

Wait 15 minutes before performing the next run.
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Repeat steps 1 through 7 four more times.
Onshape online performance check benchmark

Setting up the test
1. On systems with dual graphic capabilities, verify that the discrete GPU is being used by the Chrome web browser:

* In the Windows Search Box, type Graphics Settings and click Enter.
e Under the Custom options for apps heading, click Browse, and add C:\Program Files\Google\Chrome\Application\Chrome.exe.
® Click the newly added Chrome application, and click Options.

* Select discrete graphics option, and click Save.

Running the High Content Quality test

1. Go to https://cad.onshape.com/check.
2. Record the Performance Check results.
3. Repeat steps 1 through 2 four more times.

Measuring in-game performance

Shadow of the Tomb Raider

Setting up the test
1. Purchase, download, and install Shadow of the Tomb Raider from https://store.steampowered.com/.
Click Play.
3. To change settings, click Options>Display and Graphics. We used the following identical settings both systems supported:

e DirectX 12: On (Note: MacOS does not offer this setting)
e Fullscreen: On

® Resolution: 1,920x1,200

e Refresh Rate: 60Hz

e Anti-Aliasing: TAA

* VSYNC: Off
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Under the Graphics Tab:

e Select Preset: Highest
* Ambient Occlusion: BTAO

Click Apply Changes, and click the Back button.

Exit the game.

Running the test
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Capturing online collaboration metrics

Launch Shadow of the Tomb Raider.
Click Options.

Click Display and Graphics.

Click Run Benchmark.

Record the benchmark result.

Wait 5 minutes before re-running.
Repeat steps 1 through 6 twice more.

Speedtest by Ookla

Setting up the test

1.

Download and install the Chrome web browser from https://www.google.com/chrome/downloads/.

Running the test
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Capturing images using built-in camera apps

Hownd -

Open the Chrome web browser, and go to https://www.speedtest.net/.
Verify that the same server is used on systems under test.

Click Go to start the benchmark.
Record the result.
Repeat steps 1 through 3 twice more.

Set each system brightness as close to 200 nits as possible without going below that level.
Using a Digital light meter (Dr.meter LX1330B), measure the room brightness.
For the Windows 11 system, open the Camera App. For macOS system, open the Photo Booth App.

When your subject is positioned correctly, take a picture.

This project was commissioned by Lenovo.
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Principled
‘ Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:
Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or resullt.

Read the report at https://facts.pt/8F2sSWo 4

Facts matter.®

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer's sole and exclusive remedies are as set forth herein.
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