A Principled Technologies report: Hands-on testing. Real-world results.

Embrace the challenge of Al
work, creative workflows, and
daily to-dlo lists with higher
performance

The science behind the report:

Meet the demands of today
and tomorrow with a faster
laptop for Al, creative, and

everyday work

This document describes what we tested, how we tested, and what we found. To learn how these facts translate into real-world
benefits, read the report Meet the demands of today and tomorrow with a faster laptop for Al, creative, and everyday work.

We concluded our hands-on testing on July 3, 2024. During testing, we determined the appropriate hardware and software
configurations and applied updates as they became available. The results in this report reflect configurations that we finalized on July
3, 2024 or earlier. Unavoidably, these configurations may not represent the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Al performance benchmarks and tools

Procyon® Al Computer Vision

Table 1: Our Procyon Al Computer Vision benchmark results. Higher overall scores and inference counts are better. Lower inference times
are better. We report the median results of three runs for each test.

Intel® OpenVINO™ ThinkPad® T14s Gen 5 ThinkPad T14s Gen 2
Float32 (seconds) GPU GPU

Overall score 114 136
Deeplab V3 average inference time 34.123 35.915
Deeplab V3 median inference time 34.358 35.885
Deeplab V3 inferences count 4,354 4,433
ESRGAN average inference time 2,636.473 2,180.177
ESRGAN median inference time 2,674.573 2,148.13
ESRGAN inferences count 69 83
Inception V4 average inference time 34.492 28.442
Inception V4 median inference time 34.6 28.188
Inception V4 inferences count 4,855 6,003
MobileNet V3 average inference time 2.427 1.618
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Intel® OpenVINO™

ThinkPad® T14s Gen 5

ThinkPad T14s Gen 2

MobileNet V3 median inference time 2.369 1.598
MobileNet V3 inferences count 60,139 95,188
ResNet 50 average inference time 12.003 9.702
ResNet 50 median inference time 11.992 9.697
ResNet 50 inferences count 13,896 17,903
YOLO V3 average inference time 75.343 70.021
YOLO V3 median inference time 73.391 68.785
YOLO V3 inferences count 2,228 2,461
Float16 (seconds) NPU GPU

Overall score 192 327
Deeplab V3 average inference time 21.463 40.153
Deeplab V3 median inference time 21.381 40.141
Deeplab V3 inferences count 6,321 3,981
ESRGAN average inference time 1,237.719 558
ESRGAN median inference time 1,227.282 557.972
ESRGAN inferences count 146 322
Inception V4 average inference time 22.238 10.877
Inception V4 median inference time 22.166 10.813
Inception V4 inferences count 7,235 14,484
MobileNet V3 average inference time 1.881 0.862
MobileNet V3 median inference time 1.832 0.852
MobileNet V3 inferences count 75,388 151,110
ResNet 50 average inference time 6.739 3.217
ResNet 50 median inference time 6.601 3.189
ResNet 50 inferences count 23,755 48,500
YOLO V3 average inference time 41.293 18.897
YOLO V3 median inference time 40.976 18.957
YOLO V3 inferences count 3,838 8,222
Int8 (seconds) NPU GPU

Overall score 318 565
Deeplab V3 average inference time 11.575 22.624
Deeplab V3 median inference time 11.484 22.403
Deeplab V3 inferences count 9,851 6,638
ESRGAN average inference time 774.075 308.316
ESRGAN median inference time 761.746 308.199
ESRGAN inferences count 233 582
Inception V4 average inference time 11.889 6.265
Inception V4 median inference time 11.824 6.197
Inception V4 inferences count 12659 23546
MobileNet V3 average inference time 1.639 0.685
MobileNet V3 median inference time 1.587 0.662
MobileNet V3 inferences count 84,873 191,939
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Intel® OpenVINO™ ThinkPad® T14s Gen 5 ThinkPad T14s Gen 2

ResNet-50 average inference time 4.39 1.688
ResNet-50 median inference time 4.325 1.681
ResNet-50 inferences count 35,420 84,596
YOLO V3 average inference time 19.539 9.439
YOLO V3 median inference time 19.973 9.407
YOLO V3 inferences count 7,442 15,067

Topaz Video Al

Table 2: Our Topaz Al benchmark results. Higher benchmark scores are better. We report the median score of three runs for each test.

ThinkPad T14s Gen 5 ThinkPad T14s Gen 2

Al 5.10 FHD

FHD Artemis 1X 1.05 NA**
FHD Artemis 2X 0.69 NA**
FHD Artemis 4X NA* NA**
FHD Iris 1X 1.01 NA**
FHD Iris 2X 0.61 NA**
FHD Iris 4X 0.17 NA**
FHD Proteus 1X 0.79 NA**
FHD Proteus 2X 0.65 NA**
FHD Proteus 4X 0.29 NA**
FHD Gaia 1X 0.30 NA**
FHD Gaia 2X 0.26 NA**
FHD Gaia 4X 0.18 NA**
FHD Nyx 1X 0.22 NA**
FHD Nyx 2X 0.40 NA**
FHD Nyx Fast 1X 0.54 NA**
FHD 4X Slowmo Apollo 0.89 NA**
FHD APFast 4.14 NA**
FHD Chronos 0.50 NA**
FHD CHFast 0.88 NA**
FHD Aion 16X NA* NA**
Al 5.10 4K

4K Artemis 1X 0.21 NA**
4K Artemis 2X NA* NA**
4K Artemis 4X NA* NA**
4K Iris 1X 0.18 NA**
4K Iris 2X 0.1 NA**
4K Iris 4X 0.03 NA**
4K Proteus 1X 0.19 NA**
4K Proteus 2X 0.12 NA**
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ThinkPad T14s Gen 5 ThinkPad T14s Gen 2
4K Proteus 4X 0.04 NA**
4K Gaia 1X 0.07 NA**
4K Gaia 2X 0.05 NA**
4K Gaia 4X 0.03 NA**
4K Nyx 1X 0.06 NA**
4K Nyx 2X 0.08 NA**
4K Nyx Fast 1X 0.16 NA**
4K 4X Slowmo Apollo 0.21 NA**
4K APFast 0.98 NA**
4K Chronos 0.1 NA**
4K CHFast 0.22 NA**
4K Aion 16X NA* NA**

*The Lenovo ThinkPad T14s Gen 5 consistently failed this test.
**We could not run Topaz Video Al on the Lenovo ThinkPad T14s Gen 2.

Graphics-intensive performance benchmarks and tools

Table 3: Our graphics-intensive benchmark results. Higher benchmark scores, samples per minute, and FPS are better. Less time (mm:ss) is
better. We report the median results of three runs for each test.

ThinkPad T14s Gen 5 ThinkPad T14s Gen 2
3DMark® overall scores
Fire Strike 5,065 4,351
Time Spy 1,964 1,673
Blender samples per minute
Monster 108.07 33.17
Junkshop 30.74 22.37
Classroom 47.28 16.22
Cinebench 2024 scores
Multi-core 441 189
Single core 100 64
Handbrake Fast 1080p30 preset test
Encode time (mm:ss) 4:05 6:25
Average encoding FPS 30.05 19.05
Handbrake 4K H.265 endcoder test
Encode time (mm:ss) 5:35 8:00
Average encoding FPS 21.84 15.24
Procyon Photo Benchmark using Adobe Photoshop
Overall score ‘ 4,410 ‘ 3,881
Procyon Video Benchmark using Adobe Premiere Pro
Overall score ‘ 2,294 ‘ 1,667
PugetBench (Overall score, higher is better)
Adobe® Photoshop® 5,065 4,271
Adobe Premiere® Pro 2,184 1,915
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General performance benchmarks

Table 4: Our general performance benchmark results. Higher benchmark scores and ratings are better. We report the median results of three

runs for each test.

ThinkPad T14s Gen 5

ThinkPad T14s Gen 2

CrossMark™

Overall score 1,474 1,136
Subscores

Productivity 1,402 1,160
Creativity 1,666 1,151
Responsiveness 1,185 1,028
PassMark Performance Test 11

Overall PassMark rating 4,767 3,939
CPU Mark score 18,188 9,536
2D Graphics Mark score 657 464
3D Graphics Mark score 3,477 3,483
Memory Mark score 2,542 2,309
Disk Mark score 37,697 20,099
SYSmark® 30

Overall rating 1,507 1,256
Office Applications 1,414 984
General Productivity 1,434 1,316
Photo Editing 1,431 1,207
Advanced Content Creation 1,776 1,594
Procyon Office Productivity Benchmark

Procyon Office Productivity overall rating 6,118 5,063
Word score 6,583 6,179
Excel score 6,054 4,820
PowerPoint score 6,384 5,432
Qutlook score 4,960 3,261
WebXPRT 4 on Google Chrome v116.0.5845.140

Overall score 288 216
Subscores (milliseconds, lower is better)

Photo enhancement 292 309
Organize album using Al 1,240 2,018
Stock option pricing 76 105
Encrypt notes and OCR scan using WASM 752 1,038
Sales graphs 200 255
Online homework 1,634 2,188
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Battery life, workflow, and user experience tests

Table 5: The table below represents our battery life, workflow, and user experience results in detail. We report the median score of three
runs for each test.

ThinkPad T14s Gen 5 ThinkPad T14s Gen 2

Time to complete tasks in Microsoft Office (seconds, less time is better)

Microsoft Office Word

Launch 0.7 0.7
Open 90MB Word document 0.8 1.0
Perform word Find/Replace 1.0 1.5
Export to PDF 4.1 5.0
Microsoft Office Excel

Launch 0.8 0.8
Open 92MB Excel spreadsheet containing macro 13.2 18.1
Open 650KB 10K row Excel spreadsheet 0.6 0.6
Insert 3-D 100 percent stacked column chart 16.6 26.8
Microsoft Office PowerPoint

Launch 0.7 0.7
Start slide show 0.7 0.8
Export 180MB PPTX to PDF 6.2 8.1

Content creation tasks (seconds, less time is better)

Adobe Lightroom® Classic

Launch 7.8 9.6
Create photomerge panorama 521 66.7
Adobe Photoshop

Launch 54 7.1
Image process 50 RAW .NEF file and save image to JPEG 88.7 114.3
Perform merge to HDR 221 27.5

Real-world workflows (seconds, less time is better)

Creative workflow using Adobe Creative Cloud (Photoshop, Premiere Pro, and After Effects®)

Total time 517 593
Photoshop workflow tasks to merge to HDR 310 355
Premiere Pro workflow tasks to export 114 133
After Effects workflow tasks to render file 92 104

Photogrammetry/3D modeling workflow using Agisoft Metashape Pro v2.1.1

Total time 27,494 38,948
Align photos 298 325
Build point cloud 22,220 33,989
Build mesh 1,567 2,102
Build texture 3,409 2,533

Battery life (minutes, less time is better)

Local video playback ‘ 1,089 ‘ 287
Speaker volume (decibels, louder is better)
Max output ‘ 63.7 ‘ 61.3
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ThinkPad T14s Gen 5 ThinkPad T14s Gen 2
Thermal performance
CineBench 2024.1.0 - Sustained Performance score (average)
Multi-core 411 208
Single core 100 62
Average temperature °C °F °C °F
Ambient room temperature 235 74.3 23.7 74.6
Skin temperature - keyboard deck 46.9 116.4 471 116.7
Skin temperature - underside of chassis 48.0 118.5 45.4 113.7
Delta temperature from room temperature °C °F °C °F
Skin temperature - keyboard deck 234 421 234 421
Skin temperature - underside of chassis 24.6 44.2 21.7 39.1
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System configuration information

Table 6: Detailed information on the systems we tested.

System configuration information

Lenovo ThinkPad T14s Gen 5

Lenovo ThinkPad T14s Gen 1

Processor

Vendor

Intel®

Intel

Model number

Core™ Ultra 7 Processor 155U

Core i7-1165G7

Core frequency (GHz) * E-cores up to 3.80 *280to0 4.70
* P-cores up to 4.80
* Low Power Efficient-cores up to 2.1

Number of cores 12 4

Logical processors 14 8

Memory module(s)

Amount (GB) 16 16

Type LPDDR5X DDR4

Graphics

Vendor Intel Intel

Model number

Intel Arc™ Graphics

Intel Iris Xe™ Graphics

Storage
Amount (GB) 512 512
Type SSD SSD

Connectivity/expansion

Wireless internet

Intel Wi-Fi® 6E (802.11ax)

Wi-Fi 6 (802.11ax)

Bluetooth 53 53

USB 2x Thunderbolt™ 4 ports 2x Thunderbolt 4 ports
2x USB-A 3.2 2x USB-A 3.2

Battery

Type Integrated Lithium-polymer Integrated Lithium-polymer

Rated capacity (Whr) 58 57

Display

Size (in.) 14" 14"

Resolution 1,920 x 1,200 1,920 x 1,080

Operating system

Vendor Microsoft Microsoft

Name Windows 11 Pro Windows 10 Pro

Version 10.0.22631 Build 22631 10.0.19045 Build 19045
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System configuration information

Lenovo ThinkPad T14s Gen 5

Lenovo ThinkPad T14s Gen 1

BIOS

BIOS name and version

Lenovo N46ET14W

Lenovo N35ET47W

Dimensions

Height (in) 0.67 0.66
Width (in) 12.3 12.89
Depth (in) 8.6 8.90
Weight (system) lbs. 2.92 3.24
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How we tested

Setting up the system

Setting up and updating the OEM image

Boot the system.

Follow the on-screen instructions to complete installation, using the default selections when appropriate.
Set the Windows (plugged in) Power Mode to Best Performance.

Set Screen and Sleep options to Never:

AN

* Right-click the desktop, and select Display settings.
® From the left column, select System.
e Click Power & Battery.

* For all power options listed under Screen and Sleep, select Never.

5. Disable User Account Control notifications:

* Select Windows Start, type UAC, and press Enter.
* Move the slider control to Never notify, and click OK.

6. Run Windows Update, and install all updates available.
7. Verify the date and time are correct, and synchronize the system clock with the time server.
8.  Pause Automatic Windows Updates:

e Click the Windows Start button.
°* Type Windows Update settings and press Enter.

* From the Pause updates drop-down menu, select Pause for 5 weeks.

Performance benchmark testing

SYSmark 30

Avoiding antivirus software conflicts

SYSmark 30 is not compatible with any virus-scanning software, so we uninstalled any such software present on the notebook PCs before we
installed the benchmark.

Avoiding pre-installed software conflicts

SYSmark 30 installs the following applications, which its test scripts employ:

Office Applications

Microsoft Excel 2021
Microsoft Outlook 2021
Microsoft PowerPoint 2021
Microsoft Word 2021

Hownd -

General Productivity

Adobe Acrobat® Pro DC

Audacity (v 2.3.2)

Corel WinZip 26.0

Google Chrome (v 106.0.5249.103)

Pwbd -~

Photo Editing

1. Adobe Lightroom® Classic CC (version 11)ag
2. Adobe Photoshop® CC (version 23)
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Advanced Content Creation

1. Adobe Photoshop CC (version 23)
2. Adobe Premiere CC (version 22)

If any of these applications already exist on the system under test, they could cause problems with the benchmark due to software conflicts.
To avoid any such issues, we uninstalled all conflicting pre-installed software applications—including different versions of any of the programs
SYSmark 30 uses—before we installed the benchmark.

Using the SYSmark built-in configuration tool

This tool supports three levels of configuration:

1. Only makes changes that are REQUIRED for the benchmark to run.
2. Additionally, makes changes that are RECOMMENDED for repeatable results.
3. Additionally, makes OPTIONAL changes that help ensure best results.

The configuration tool makes the following configuration changes at each of the three levels:

* Level 1 - Required * Level 2 - Recommended * Level 3 - Optional
* Disables User * Disables User Account Control « Disables Hard Disk Timeout
Account Control (UAC) * Set DPI Scaling to 100% « Disables System Restore
* Set DPI Scaling to 100% * Disables Low Battery Actions * Ignores Laptop Lid Close
* Disables Low Battery Actions * Disables Network Proxies * Enables Dark Mode

¢ Disables Network Proxies « Disables System
* Disables System Sleep and Hibernate
Sleep and Hibernate * Disables Windows Update
* Disables Windows Update « Enables Windows Search
* Enable Windows Search * Disable the WinSAT service
* Disables the WinSAT service « Create BAPCo power scheme

* Set Power Plan Type to
High Performance

* Set CPU High Performance

* Disables Disk Defrag

* Disables Windows Error Reporting
* Disables Windows Lock Screen

* Disables Windows Pop-ups

* Disables Screen Saver and
Monitor Timeout

* Disables Windows
Sidebar/Gadgets

* Disables Desktop Slideshow
* Set Font Smoothing
* Disables Windows Security Center

We chose the official BAPCo “Run Benchmark” default as outlined in the BAPCo SYSmark 30 User Guide (bapco sysmark30 user guide
v1.0.pdf), which runs the benchmark using the Required and Recommended options.

Setting up the test

1. Default options.

Running the test

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

Hond -

o

After the command completes, wait five minutes before running the test.
6. Launch SYSmark 30.
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7. Click on the Settings Gear icon.

8.  Verify that the iterations are set to the default 1.

9. Verify that Conditioning Run is enabled.

10. Enter a name for the benchmark run.

11. To return to the main menu, click the Back button.

12. Click Run Benchmark.

13. When the benchmark finishes, record the SYSmark 30 benchmark results.
14. Repeat steps 1 through 13 twice more, and record the median results
3DMark

Setting up the test

HMoDd -

Download the 3Dmark from http://www.futuremark.com/benchmarks/3dmark/all.

Install 3DMark with the default options by double-clicking the 3DMark installer.exe file.

Launch 3DMark by double-clicking on the 3Dmark desktop icon. Enter the registration code, and click Register.
Exit 3DMark.

Running the test

O N>R WDN =

Boot the system and wait 5 minutes before running the test.

Double-click the 3DMark desktop icon to launch the benchmark.

At the 3DMark Home screen, click the More Tests button.

Select the desired benchmark to run (i.e. Fire Strike or Time Spy).

Move the slider button to turn off the “Include Demo” feature.

Click Run.

When the benchmark run completes, record the results.

Perform steps 1 through 7 two more times for each benchmark, and report the median of the three runs.

PassMark Performance Test

Setting up the test

SR o

Install PassMark Performance Test.
Download PassMark Performance Test from https://www.passmark.com/products/Performancetest/download.php.

To begin the installation, press Install.

Select Accept to accept the license agreement and press Next.

After the installation is complete, deselect Launch Performance Test, and press Finish.
Setup is complete.

Running the test

a e~

Launch PassMark Performance Test by pressing the PassMark Performance Test icon.
Press Run Benchmark to start the benchmark.

When the test completes, record the results.

Repeat steps 1 through 4 two more times.

Report the median of the three runs.

Cinebench 2024 benchmark testing

Setting up the Cinebench 2024 test

Download and install Cinebench from https://www.maxon.net/en/downloads/cinebench-2024-downloads.

Running the Cinebench 2024 benchmark

Nooakrwbd=

Launch Cinebench.

Select File=>Advanced benchmark.

Set the Minimum Test Duration to Off.

Select either CPU (Multi Core) or CPU (Single Core), and click Start.
Record the result.

Wait 15 minutes before re-running.

Repeat steps 1 through 6 two more times.

Embrace the challenge of Al work, creative workflows, and daily to-do lists with higher performance August 2024 | 12


http://www.futuremark.com/benchmarks/3dmark/all
https://www.passmark.com/products/performancetest/download.php
https://www.maxon.net/en/downloads/cinebench-2024-downloads

BAPCo CrossMark benchmark testing

Setting up the test

Download and install CrossMark from the Microsoft Store or Apple App Store.

Running the test

Launch CrossMark.

Click Settings.

For Number of Iterations, choose 1.

Enter a valid email address, and click Back.
Click Run Benchmark.

Record the result.

Repeat steps 1 though 6 two more times.

WebXPRT 4 benchmark testing (Google Chrome)

No ok~ wh =

Running the test

Open the Web browser under test, and go to https://www.principledtechnologies.com/benchmarkxprt/webxprt/.
Click Run WebXPRT 4.

At the Ready to test your browser screen, click Continue.

Click Start.

When the test completes, record the results.

Click Run Again, and click Start to rerun WebXPRT. Record the results.

Repeat step 6 two more times.

Noak~wdh=

Procyon Office Productivity Benchmark testing

Setting up the test

Download and install Procyon.

Open Procyon.

Click Office Productivity Benchmark.

Click Register.

Enter the license key for the Office Productivity Benchmark, and click Register.

ok wN =

Before running the benchmark, make sure to install a licensed version of Microsoft 365.

Running the test

Boot the system.

Launch Procyon.

Click Office Productivity Benchmark.

Click Run.

When the benchmark is complete, record the results.
Wait 15 minutes before rerunning the benchmark.

Nouank,rowbd -~

Repeat steps 3 through 6 twice more.
Procyon Photo Editing Benchmark testing

Setting up the test

Download and install Procyon.

Open Procyon.

Click Photo Editing Benchmark.

Click Register.

Enter the license key for the Photo Editing Benchmark, and click Regjister.

Before running the benchmarks, install licensed versions of Adobe Photoshop 22.0 or higher and Adobe Lightroom Classic
10.0 or higher.

SR o
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Running the test

Boot the system.

Launch Procyon.

Click Photo Editing Benchmark.

Click Run.

When the benchmark is complete, record the results.
Wait 15 minutes before rerunning the benchmark.

Noak~wDdh =

Repeat steps 1 through 6 twice more.
Procyon Video Editing Benchmark testing

Setting up the test

Download and install Procyon.

Open Procyon.

Click Video Editing Benchmark.

Click Register.

Enter the license key for the Video Editing Benchmark, and click Register.

ok whN =

Before running the benchmark, install a licensed version of Adobe Premiere Pro v24.2 or higher.

Running the test

Boot the system.

Launch Procyon.

Click Video Editing Benchmark.

Click Run.

When the benchmark is complete, record the results.
Wait 15 minutes before rerunning the benchmark.

No o s~wDdN =~

Repeat steps 1 through 6 twice more.
Procyon Al Computer Vision Benchmark testing

Setting up the test

Purchase and download the Procyon Al Computer Vision Benchmark from https://benchmarks.ul.com/procyon.

Install the Procyon benchmark.
Launch Procyon.
Select Settings and input the Procyon Al Computer Vision license key.

a s N =

Close Procyon.

Running the test

Boot the system.

Launch Procyon.

Click select the Al Computer Vision test.

Click Run.

When the test is complete, record the results.
Wait 15 minutes before rerunning the benchmark.

No ok~ wh =

Repeat steps 1 through 6 twice more
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PugetBench for Creators Adobe Creative Cloud benchmark testing

Puget Systems Adobe CC benchmarks are designed to thoroughly test many of Adobe’s most popular software packages using real world
projects and workflows.

PugetBench for Creators for Premiere Pro testing

We used the following application:

* Adobe Premiere Pro
* PugetBench for Creators

Setting up the test

O N>R WDN =

Launch Adobe Premiere Pro.

Click through the Tutorial pop-up tips.

Close Adobe Premiere Pro.

Purchase a PugetBench for Premiere Pro license from https://www.pugetsystems.com/pugetbench/creators/.

Click the Download PugetBench for Creators on Windows.

After the download completes, double-click the installation file to install PugetBench.
Enter the license key in the license field. Click Activate.

Click Download Assets.

Running the test

9

10.
1.
12.
13.
14.
15.
16.

Boot the system.

Open PugetBench for Creators.

Select the Photoshop test on the left side of the app.

Click Start Test

When the benchmark finishes, record the overall score.

Close PugetBench for Creators, and restart the system under test.
Wait 30 minutes before Performing the next run.

Repeat steps 1 through 7 twice more, and record the median result.

PugetBench for Creators for Photoshop testing

We used the following application:

* Adobe Photoshop

* PugetBench for Creators

Setting up the test

® No Uk wN =

Launch Adobe Photoshop.

Click through the Tutorial pop-up tips.

Close Adobe Photoshop.

Purchase and download the PugetBench for Photoshop license from https://www.pugetsystems.com/pugetbench/creators/.

Click the Download PugetBench for Creators on Window link.

After the download completes, double-click the installation file to install PugetBench.
Enter the license key in the license field. Click Activate.

Click Download Assets.

Running the test

9.

10.
1.
12.
13.
14.
15.
16.

Boot the system.

Open PugetBench for Creators.

Select the Photoshop test on the left side of the app.

Click Start Test.

When the benchmark finishes, record the overall score.

Close PugetBench for Creators, and restart the system under test.
Wait 30 minutes before Performing the next run.

Repeat steps 1 through 7 twice more, and record the median result.

Embrace the challenge of Al work, creative workflows, and daily to-do lists with higher performance August 2024 | 15


https://www.pugetsystems.com/pugetbench/creators/
https://www.pugetsystems.com/pugetbench/creators/

Blender benchmark testing

Setting up the test

1. Download the Blender Benchmark from https://Opendata.blender.org/.

Running the test

Launch the Blender Benchmark.

At the Welcome screen, click Next.

Select Blender version 3.5.0 and click Next.

At the Benchmark Scenes screen, click Next.

At the Benchmark Device screen, select the GPU option, and click Start Benchmark.
Record the results.

Wait 15 minutes before Performing the next run.

© Nk wbh =

Repeat steps 1 through 7 two more times.
HandBrake video encoding testing

Setting up the Fast 1080p30 preset and Hardware 4K H.265 encoder tests

Download HandBrake from https://handbrake.fr/downloads.php
Install HandBrake with default options.

Copy the 4K file to be transcoded to the test system.

Launch HandBrake.

Browse to the 4K source file, click Open.

AR

Running the Fast 1080p30 preset test

Click the Chapters tab, uncheck the Create chapter markers box.

Click Start Encode.

When complete, click the Show Queue menu item to view the encoding statistics.
Repeat steps 1 through 3 two more times.

Hwnd -

Hardware 4K H.265 encoder test

Click the Preset drop-down menu, and select H.265 MKV 2160p 60.

Change the Format to MP4.

On the Filters tab, set all to Off.

On the Video tab, change the Video Encoder to H.265.

Set the preset to Ultra-Fast.

On the Chapters tab, uncheck the Create chapter markers box.

Click Start.

When complete, click the Show Queue menu item to view the encoding statistics and record the results.

VoSN~ wN =

Repeat steps 1 through 8 two more times.
Topaz Video Al testing

Setting up the test

1. Purchase a Pro license and download and install Topaz Video Al 5.10 from https://www.topazlabs.com/downloads.

Running the test in 1,920x1,080 (FHD)

Launch Topaz Al.

Close the activation window.

Select Process> Benchmark.

From the Input Resolution drop-down menu, select 1920x1080 (FHD).
Click Benchmark.

When the test completes, record the results.

Wait 15 minutes before retesting.

Repeat steps 1 through 7 two more times.

© N A WDN =
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Running the test in 3,480x2,160 (4K)

Launch Topaz Al.

Close the activation window.

Select Process> Benchmark.

from the Input Resolution drop-down menu, select 3840x2160 (4K).
Click Benchmark.

When the test completes, record the results.

Wait 15 minutes before retesting.
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Repeat steps 1 through 7 two more times.
Cinebench 2024 thermal testing

Setting up the environmental heatmap test

1. Download and install Cinebench from https://www.maxon.net/en/downloads/cinebench-r23-downloads.

* Note: A FLIR Eéxt infrared camera is necessary for taking top and bottom skin temperatures.

Running the environmental heatmap test

Launch Cinebench.

Select File>Advanced benchmark.

Verify that the Minimum Test Duration is set to the default 10 minutes (Test Throttling).
Select CPU (Multi Core), and click Start.

Record the Performance results for the next five back-to-back 10-minute iterations, and at the end of each run, note the ambient room
temperature and take a skin temperature photo with the FLIR Eéxt infrared Camera of the top and bottom and report the hottest spots.
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Hand-timed custom workflow testing and multitasking scenarios

Time to complete the hand-timed Adobe Lightroom Classic scenario

We recorded how long it took to use photo merge panorama to create a 45MP image.
A stopwatch is required for this test.

We used the following application:

* Adobe Lightroom Classic v10.2

Running the test

1. Simultaneously start the timer and launch Lightroom.

2. Stop the timer when Lightroom has loaded.

3. Click Import.

4. Select the test file directory, and click Import.

5. To select all the imported photos, press Ctrl + A/CMD + A.

6.  Click Photo>Photo Merge->Panorama.

7. Check the box next to Fill Edges.

8.  Simultaneously start the timer and click Merge.

9. Stop the timer when the progress bar in the top left corner disappears and record the result.
10. Repeat steps 1 through 9 four more times.

Time to complete the hand-timed Adobe Photoshop scenario

We recorded how long it took to launch Adobe Photoshop, process 50 RAW NEF images and convert to JPEG, use photo merge panorama
to create a 45MP image, and use HDR Pro to merge five images to an HDR image.

A stopwatch is required for this test.
We used the following application:

* Adobe Photoshop v22.4.1
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Running the test

1. Simultaneously start the timer and launch Photoshop.

2. Stop the timer when Photoshop has loaded.

3. Select File>Scripts>Image Processor.

4.  Click the Select Folder button, and select the test file directory.

5. For JPEG Quality, select 10.

6. Simultaneously start the timer and click Run.

7. Stop the timer when the spinning circle disappears and record the result.

8.  Select File->Automate>Merge to HDR Pro.

9.  Browse to the directory where the images are located, select them, and click OK.

10.  Simultaneously start the timer and click OK.

11. Stop the timer when the preview merged file appears.

12. Simultaneously start the timer and click Ok.

13. Stop the timer when the HDR image has been created and record the result.
14. Repeat steps 1 through 13 two more times.

Time to complete the hand-timed Microsoft PowerPoint scenario

We recorded how long it took to launch PowerPoint, Open a 180MB PowerPoint PPTX file, start a slideshow task, and Export a PPTX to PDF.
A stopwatch is required for this test.
We used the following application:

* Microsoft PowerPoint (Windows v16.0.17531.20120)

Running the test

Simultaneously start the timer and launch PowerPoint.

Stop the timer when PowerPoint has loaded.

Browse to where the test PowerPoint file is located.

Open the PowerPoint file.

Simultaneously start the timer and press F5 to start the slide show.
Stop the timer when the slide show starts to play.

Exit the slide show.

Click File>Export->Create PDF/XPS.

Simultaneously start the timer and click Publish.

0. Stop the timer when the PDF has been created and record the results.
1.
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Repeat steps 1 through 11 two more times.

Time to complete the hand-timed Microsoft Excel scenario

We recorded how long it took to launch Excel, Open a 92MB macro Excel XLSX file, Open a 650KB 10K row Excel XLSX and insert a 3D
100% stacked column chart into the 10K row spreadsheet.

A stopwatch is required for this test.
We used the following application:

* Microsoft Excel (Windows v 2404.17531.20120)

Running the test

Simultaneously start the timer and launch Excel.

Stop the timer when Excel has loaded.

Browse to where the test Excel macro file is located.
Simultaneously start the timer and Open the Excel macro file.
Stop the timer when the Excel file has loaded.

Close the macro test file.

Browse to where the test Excel 10K row file is located.
Simultaneously start the timer and Open the 10K row file.
Stop the timer when the Excel file has loaded.

Vo N~ WN =

Embrace the challenge of Al work, creative workflows, and daily to-do lists with higher performance August 2024 | 18



10. Click Insert and select the drop-down menu next to the Insert Column or Bar Chart icon.
11. At the bottom of the drop-down menu, select More Column Charts.

12. Under the Column section, choose 3-D 100% Stacked Column.

13. Simultaneously start the timer and click Ok.

14. Stop the timer when the 3-D 100% Stacked Column Chart appears and record the result.
15. Repeat steps 1 through 14 two more times.

Time to complete the hand-timed Microsoft Word scenario

We recorded how long it took to launch Word, Open a 90MB Word DOCX file, Perform a find/replace task, and Export a DOCX file to PDF.
A stopwatch is required for this test.
We used the following application:

* Microsoft Word (Windows v2404.17531.20120)

Running the test

1. Simultaneously start the timer and launch Word.

2. Stop the timer when Word has loaded.

3. Locate the test Word file.

4. Simultaneously start the timer and Open the Word file.

5. Stop the timer when the Word document has fully loaded.

6.  Press CTRL + H/Control + H to bring up the Find/Replace dialog box.
7. In the Find What field, type I

8. Inthe Replace With field, type TEST

9. Simultaneously start the timer and select Replace All.

10. Stop the timer when Word has replaced every |.

11. Click File>Export->Create PDF/XPS.

12. Simultaneously start the timer and click Publish.

13. Stop the timer when the Word has Exported the document to PDF.
14. Close the Word document. Do not save changes.

15. Repeat steps 1 through 14 two more times.

Time to complete the hand-timed Photogrammetry/3D modeling workflow

We recorded how long it took to complete a Photogrammetry/3D modeling workflow using Agisoft Metashape Pro. A stopwatch is
required for this test.

Setting up the test

1. Download and install Metashape Pro from https://www.agisoft.com/downloads/installer/.

Running the workflow

Launch Metashape.

From the top menu, select Workflow->Add Photos, select all 148 workload photos, and click Open.
Click the Console tab at the bottom of the screen to help monitor the output processes.

Click Workflow->Align Photos.

Next to the Accuracy drop-down menu, select Highest.

Simultaneously start the stopwatch and click OK.

Stop the stopwatch when the progress bar disappears, and record the result.

Click Workflow->Build Point Cloud.

Next to the Quality drop-down menu, select Ultra High.

Under Advanced, next to the Depth filtering drop-down menu, select Aggressive.
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Simultaneously start the stopwatch and click OK.

Stop the stopwatch when the progress bar disappears, and record the result.
Click Workflow->Build Mesh.

Next to the Quality drop-down menu, select Ultra High.

Under Advanced, next to the Depth filtering drop-down menu, select Aggressive.
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16. Simultaneously start the stopwatch and click OK.

17. Stop the stopwatch when the progress bar disappears, and record the result.
18. Click Workflow->Build Texture.

19. Leave the default 8,192 texture size, and change the count from x1 to x4.
20. Simultaneously start the stopwatch and click OK.

21. Stop the stopwatch when the progress bar disappears, and record the result.
22. Wait 30 minutes before re-running.

23. Repeat steps 1 through 22 two more times.

Time to complete the hand-timed Adobe Creative Cloud workflow

We recorded how long it took to complete a multi-tasking scenario using multiple Adobe Creative Cloud applications (Photoshop,
Premiere Pro, and After Effects) and tasks. Once we Open an application, it remains Open for the duration of the testing. A stopwatch is
required for this test.

Setting up the test

1. Download and install the Adobe Creative Cloud application from https://creativecloud.adobe.com/.

2. Launch the Creative Cloud application and log in to download Adobe Photoshop, Adobe Premiere Pro, and Adobe After Effects.
3. Launch each application, and click through the Tutorial pop-up tips. Afterwards, close each application.

Running the workflow

1. Simultaneously start the timer and launch Photoshop.

2. Select File>Scripts>Image Processor.

3. Click the Select Folder button and select the test file directory of RAW images.

4. For JPEG Quality, select 10.

5. Click Run.

6. When all the RAW images have been converted into JPEGs, as indicated by spinning circle disappearing, move to the next step.
7. Select File->Automate>Photomerge

8. Browse to the directory where the images are located, select them, and click OK

9. Click OK.

10.  When the panoramic picture appears, close the panoramic picture file, and click Yes to save the image.
11.  From the Format drop-down menu, select Large Document Format, and click Save.

12. Select File>Automate->Merge to HDR Pro.

13. Browse to the directory where the five HDR images are located, select them, and click OK.
14. Click OK.

15. When the preview merged file appears, click OK.

16. Stop the timer when the HDR image has been created, and record the results.

17. Simultaneously start the timer and launch Adobe Premiere Pro.

18. Select Open Project, and select the test Premiere project file, and click Open.

19. To bring up the Export Media dialog, press Ctrl+M.

20. From the Format drop-down menu, choose HEVC (H.265).

21. Click Export.

22. When the Export has finished, stop the timer, and record the time.

23. Simultaneously start the timer and launch Adobe After Effects.

24. Select New Project.

25. Click Composition>New Composition, and enter a name.

26. To import the 4K video file, press Ctrl + .

27. Drag the newly imported 4K file from the top left corner box down to the bottom “timeline box,” and select the timeline box.
28. Click Effect>Generate>CC Threads.

29. Click File>Export->Add to Render Queue.

30. In the bottom area where it says Output to: Not specified, click to add a save directory.
31. Select a save location, and click Save.

32. Click Render.

33. When the Export has finished, stop the timer, and record the time.

34. Close all the Adobe applications.

35. Wait 30 minutes before re-running.

36. Repeat steps 1 through 35 two more times.
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Time to complete the hand-timed Adobe Premiere task

We recorded how long it took to Export a 5K RED video file to H.264.
A stopwatch is required for this test.

We used the following application:

* Adobe Premiere Pro v22.4.0

Running the test

Launch Premiere.

Select New Project, name the project, and select the test media to import.
Click Create.

Press Ctrl + M to bring up the Export Media dialog.

From the Format drop-down menu, choose .MP4 and H.264.
Simultaneously start the timer and click Export.

Stop the timer when the file has been Exported.
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Repeat steps 1 through 7 twice more.

Web-camera quality testing

Set each system brightness as close as possible to 200 nits without going below that level.
Using a Digital light meter (Dr.meter LX1330B), measure the room brightness.
For the Windows 11 system, open the Camera App. For macOS systems, open the Photo Booth App.
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When positioned correctly, take a picture.

Audio quality testing

Note: We conducted testing in an audio room with an enclosed sound booth. In addition to the systems under test (SUT), we used one
additional system, located in the audio room. We connected this system to the speaker in the sound booth.

Maximum speaker volume output

Setup

1. Load VLC on each of the 6 SUTs with the file comprising the sample song clip.
2. Place Cirrus SPL meter in the audio booth in the same location as the speaker from Test 1.

Testing

1. Place the SUT on the desk in the sound booth. Measure the angle of screen tilt to maintain consistency across all SUTs.

2. Play the sample song clip in VLC and document the maximum volume recorded on the Cirrus SPL meter. Measure SPL of all SUTs from
the same distance and position.

Measuring battery life with a local video playback
Note: Performing this test requires the following items:

* A Gossen Mavolux 5032C USB luminance meter
* A 5-minute 1080p .MP4 (329 MB) test video
* Battery exe installed in Users directory to capture start and end times

Setting up the local video playback test

Turn on the systems.

Copy the .MP4 file to each system, and verify that the video player is set to loop the video.
Verify that the displays will remain on, and disable power saving options.

Right-click the desktop, and select Display settings.

Uncheck the box next to Change brightness automatically when lighting changes.
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Select Battery:
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7. Under Turn battery saver on automatically drop-down menu verify that the default 20% is set.

8. Uncheck the box next to Lower screen brightness while in battery saver.

9. Select Power & sleep:

10. Under the Screen heading, change both the On battery power, turn off option and the When plugged in, turn off after option to Never.
11. Under the Sleep heading change both the On battery power, turn off option and the When plugged in, turn off after option to Never.
12. Click Additional Power Settings.

13. Click Change Plan settings.

14. Click Change Advanced Power Settings.

15. Expand the Battery field:

16. Under Critical Battery Notifications choose Off.

17. Under Low Battery Notifications choose Off.

18. To bring up a white screen, Open a web browser, and type about :blank into the address bar.

19. Unplug the systems.

20. Allow the screens to warm up for 30 minutes.

21. Use the luminance meter to adjust each screen to a brightness as close as possible to 250 nits.

22. Right-click the desktop, and select Display settings.

23. Adjust the slider bar until the luminance meter reads 250 nits.

Running the local video playback test

Verify that the system’s battery is fully charged.

Launch the test .MP4 video in full screen mode.

Start battery.exe to capture start and finish battery time in Users directory.

Unplug the system from power.

When all the systems have finished, restart system and go to Users directory and document start and end times for system.
Repeat steps 1 through 5 two more times.
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Read the report at https://facts.pt/NISFMjs

This project was commissioned by Lenovo.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or resullt.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer's sole and exclusive remedies are as set forth herein.
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