A Principled Technologies report: Hands-on testing. Real-world results.

The science behind the report:

Meet the demands of today and
tomorrow with a faster laptop for
Al creative, and everyday work

Meet the demands of today
and tomorrow with a faster
laptop for Al, creative, and

everyday work

novo ThinkBook 13« Gen 4

This document describes what we tested, how we tested, and what we found. To learn how these facts translate into real-world
benefits, read the report Meet the demands of today and tomorrow with a faster laptop for Al, creative, and everyday work.

We concluded our hands-on testing on July 3, 2024. During testing, we determined the appropriate hardware and software
configurations and applied updates as they became available. The results in this report reflect configurations that we finalized on July
3, 2024 or earlier. Unavoidably, these configurations may not represent the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Al performance benchmarks and tools

Procyon® Al Computer Vision

Table 1: Our Procyon Al Computer Vision benchmark results. Higher overall scores and inference counts are better. Lower inference times
are better. We report the median results of three runs for each test.

Intel® OpenVINO™ Lenovo ThinkBook 13x Gen 4 Lenovo ThinkBook 13x Gen 1
Float32 (seconds) GPU GPU

Overall score 203 75
Deeplab V3 avg inference time 23.49 48.987
Deeplab V3 median inference time 23.49 54.24
Deeplab V3 inferences count 5,804 3,000
ESRGAN avg inference time 1,438.69 4,121.23
ESRGAN median inference time 1,467.15 3,769.61
ESRGAN inferences count 126 44
Inception V4 avg inference time 17.84 53.66
Inception V4 median inference time 18.21 52.69
Inception V4 inferences count 8,546 3,112
MobileNet V3 avg inference time 1.27 3.34
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Intel® OpenVINO™

Lenovo ThinkBook 13x Gen 4

Lenovo ThinkBook 13x Gen 1

MobileNet V3 median inference time 1.271 3.312
MobileNet V3 inferences count 106,194 44,015
ResNet 50 avg inference time 6.72 17.65
ResNet 50 median inference time 6.70 17.18
ResNet 50 inferences count 24,318 9,507
YOLO V3 avg inference time 42.80 130.44
YOLO V3 median inference time 43.26 131.45
YOLO V3 inferences count 3,474 1,296
Float16 (seconds) NPU GPU

Overall score 328 126
Deeplab V3 avg inference time 38.47 28.41
Deeplab V3 median inference time 38.40 30.44
Deeplab V3 inferences count 4,026 4,794
ESRGAN avg inference time 555.75 2,371.25
ESRGAN median inference time 555.69 2,519.81
ESRGAN inferences count 324 76
Inception V4 avg inference time 10.77 30.02
Inception V4 median inference time 10.73 29.12
Inception V4 inferences count 14,178 5,333
MobileNet V3 avg inference time 0.88 2.83
MobileNet V3 median inference time 0.86 2.78
MobileNet V3 inferences count 128,352 51,292
ResNet 50 avg inference time 3.23 9.95
ResNet 50 median inference time 3.20 9.49
ResNet 50 inferences count 46,446 16,497
YOLO V3 avg inference time 18.78 67.77
YOLO V3 median inference time 18.69 68.93
YOLO V3 inferences count 8,016 2,376
Int8 (seconds) NPU GPU

Overall score 569 219
Deeplab V3 avg inference time 22.40 14.56
Deeplab V3 median inference time 22.46 14.89
Deeplab V3 inferences count 6,414 7,989
ESRGAN avg inference time 306.76 1,207.19
ESRGAN median inference time 306.74 1,189.22
ESRGAN inferences count 586 149
Inception V4 avg inference time 6.14 15.54
Inception V4 median inference time 6.12 16.20
Inception V4 inferences count 23,064 9,541
MobileNet V3 avg inference time 0.68 2.69
MobileNet V3 median inference time 0.66 2.65
MobileNet V3 inferences count 145,424 54,562
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Intel® OpenVINO™

Lenovo ThinkBook 13x Gen 4

Lenovo ThinkBook 13x Gen 1

ResNet-50 avg inference time 1.71 6.42
ResNet-50 median inference time 1.69 6.30
ResNet-50 inferences count 85,864 24,698
YOLO V3 avg inference time 9.26 29.47
YOLO V3 median inference time 9.22 31.67
YOLO V3 inferences count 14,705 4,993

Topaz Video Al

Table 2: Our Topaz Al benchmark results. Higher benchmark scores are better. We report the median score of three runs for each test.

Lenovo ThinkBook 13x Gen 4

Lenovo ThinkBook 13x Gen 1

Al 5.10 FHD

FHD Artemis 1X 1.78 NA**
FHD Artemis 2X 1.16 NA**
FHD Artemis 4X NA* NA**
FHD Iris 1X 1.58 NA**
FHD Iris 2X 1.00 NA**
FHD Iris 4X 0.30 NA**
FHD Proteus 1X 1.37 NA**
FHD Proteus 2X 1.04 NA**
FHD Proteus 4X 0.51 NA**
FHD Gaia 1X 0.67 NA**
FHD Gaia 2X 0.48 NA**
FHD Gaia 4X 0.28 NA**
FHD Nyx 1X 0.66 NA**
FHD Nyx 2X 0.61 NA**
FHD Nyx Fast 1X 1.30 NA**
FHD 4X Slowmo Apollo 1.40 NA**
FHD APFast 6.17 NA**
FHD Chronos 0.87 NA**
FHD CHFast 1.47 NA**
FHD Aion 16X NA* NA**
Al 5.10 4K

4K Artemis 1X NA* NA**
4K Artemis 2X NA* NA**
4K Artemis 4X NA* NA**
4K Iris 1X 0.32 NA**
4K Iris 2X 0.21 NA**
4K Iris 4X 0.07 NA**
4K Proteus 1X 0.32 NA**
4K Proteus 2X 0.22 NA**
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Lenovo ThinkBook 13x Gen 4

Lenovo ThinkBook 13x Gen 1

4K Proteus 4X 0.11 NA**
4K Gaia 1X 0.14 NA**
4K Gaia 2X 0.10 NA**
4K Gaia 4X 0.08 NA**
4K Nyx 1X 0.13 NA**
4K Nyx 2X 0.17 NA**
4K Nyx Fast 1X 0.31 NA**
4K 4X Slowmo Apollo 0.43 NA**
4K APFast 1.78 NA**
4K Chronos 0.23 NA**
4K CHFast 0.44 NA**
4K Aion 16X NA* NA**

*The Lenovo ThinkBook 13x Gen 4 consistently failed this test.

** We were unable to run Topaz Video Al on the Lenovo ThinkBook 13x Gen 1.

Graphics-intensive performance benchmarks and tools

Table 3: Our graphics-intensive benchmark results. Higher benchmark scores, samples per minute, and FPS are better. Less time (mm:ss) is

better. We report the median results of three runs for each test.

Lenovo ThinkBook 13x Gen 4

Lenovo ThinkBook 13x Gen 1

3DMark® overall scores

Fire Strike 8,028 4,591
Time Spy 3,722 1,606
Blender samples per minute

Monster 198 16
Junkshop 104 18
Classroom 83 18
Cinebench 2024 scores

Multi-core 616 233
Single core 107 81
Handbrake Fast 1080p30 preset test

Encode time (mm:ss) 3:34 10:11
Average encoding FPS 34.51 11.96
Handbrake 4K H.265 endcoder test

Encode time (mm:ss) 4:40 11:16
Average encoding FPS 26.15 10.77
Procyon Photo Benchmark using Adobe Photoshop

Overall score 5,194 ‘ 3,921
Procyon Video Benchmark using Adobe Premiere Pro

Overall score 3,034 ‘ 1,667
PugetBench (Overall score, higher is better)

Adobe Photoshop 6,340 3,651
Adobe Premiere Pro 2,769 1,151
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General performance benchmarks

Table 4: Our general performance benchmark results. Higher benchmark scores and ratings are better. We report the median results of three
runs for each test.

Lenovo ThinkBook 13x Gen 4 Lenovo ThinkBook 13x Gen 1
CrossMark™
Overall score 1,785 1,366
Subscores
Productivity 1,616 1,353
Creativity 2,148 1,428
Responsiveness 1,378 1,230
PassMark Performance Test 11
Overall PassMark rating 6,795 3,692
CPU Mark score 24,144 10,698
2D Graphics Mark score 615 447
3D Graphics Mark score 6,363 2,704
Memory Mark score 2,866 2,732
Disk Mark score 33,058 28,164
SYSmark® 30
Overall rating 1,840 1,197
Office Applications 1,702 948
General Productivity 1,553 1,301
Photo Editing 1,798 1,211
Advanced Content Creation 2,408 1,374
Procyon Office Productivity Benchmark
Procyon Office Productivity overall rating 6,094 4,516
Word score 6,907 4,275
Excel score 5,625 4,583
PowerPoint score 6,462 5,370
Outlook score 4,956 3,466
WebXPRT 4 on Google Chrome v116.0.5845.140
Overall score 331 239
Subscores (milliseconds, lower is better)
Photo enhancement 249 303
Organize album using Al 1,126 1,875
Stock option pricing 71 100
Encrypt notes and OCR scan using WASM 673 880
Sales graphs 173 234
Online homework 1,266 1,807
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Battery life, workflow, and user experience tests

Table 5: The table below represents our battery life, workflow, and user experience results in detail. We report the median score of three
runs for each test.

Lenovo ThinkBook 13x Gen 4 Lenovo ThinkBook 13x ITG Gen 1

Time to complete tasks in Microsoft Office (seconds, less time is better)

Microsoft Office Word

Launch 0.8 1.3
Open 90MB Word document 0.9 1.7
Perform word Find/Replace 1.2 1.7
Export to PDF 3.9 6.0
Microsoft Office Excel

Launch 0.7 1.3
Open 92MB Excel spreadsheet containing macro 14.2 18.2
Open 650KB 10K row Excel spreadsheet 0.7 1.5
Insert 3-D 100% Stacked Column Chart 18.1 27.7
Microsoft Office PowerPoint

Launch 0.7 1.5
Start slide show 0.6 1.1
Export 180MB PPTX to PDF 6.1 7.6

Content creation tasks (seconds, less time is better)

Adobe Lightroom Classic

Launch 7.1 7.7
Create photomerge panorama 28.5 58.4
Adobe Photoshop

Launch 4.7 8.8
Image process 50 RAW .NEF file and save image to JPEG 79.6 110.1
Perform Merge to HDR 20.2 23.1

Real-world workflows (seconds, less time is better)

Creative workflow using Adobe Creative Cloud (Photoshop, Premiere Pro, & After Effects)

Total time 465 576
Photoshop workflow tasks to Merge to HDR 261 333
Premiere Pro workflow tasks to Export 74 133
After Effects workflow tasks to Render File 130 109

Photogrammetry/3D modeling workflow using Agisoft Metashape Pro v2.1.1

Total time 16,524 39,000
Align Photos 233 406
Build Point Cloud 14,213 34,663
Build Mesh 1,124 1,931
Build Texture 954 3341
Battery life (minutes, less time is better)

Zoom conference call 374.2 220.3
Local video playback 991.8 863.9
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Lenovo ThinkBook 13x Gen 4

Lenovo ThinkBook 13x ITG Gen 1

Microphone

Detected background fan volume (LUFS) ‘ No measurable signal ‘ -69.5
Speaker volume (decibels, louder is better)

Max output | 68.1 | 64.6
Thermal performance

CineBench 2024.1.0 - Sustained Performance score (average)

Multi-core 570 246
Single core 98 81
Average temperature € °F °C °F

Ambient room temperature 241 75.5 24.3 75.8
Skin temperature - keyboard deck 43.2 109.7 42.6 108.7
Skin temperature - underside of chassis 41.4 106.4 54.7 130.5
Delta temperature from room temperature “C °F *©C °F

Skin temperature - keyboard deck 19.0 34.3 18.3 329
Skin temperature - underside of chassis 17.2 31.0 30.4 54.6
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System configuration information

Table 6: Detailed information on the systems we tested.

System configuration information

Lenovo ThinkBook 13x Gen 4 13"

Lenovo ThinkBook 13x ITG Gen 1 13"

Processor

Vendor

Intel

Intel

Model number

Core Ultra 9 185H

Core i7-1160G7

Core frequency

* E-cores up to 3.80 GHz
* P-cores up to 5.10 GHz

* Low Power Efficient-cores up to 2.5 GHz

* 2.10-4.40 GHz

Number of cores 16 4
Logical processors 22 8
Memory module(s)

Amount (GB) 32 16
Type LPDDR5X DDR4
Graphics

Vendor Intel Intel

Model number

Intel Arc Graphics

Intel Iris Xe Graphics

Storage

Amount (TB)

Type

SSD

SSD

Connectivity/expansion

Wireless internet

Intel Wi-Fi 6E (802.11ax)

Wi-Fi 6 AX201 (802.11ax)

Bluetooth 5.3 5.2

usB 3 x Thunderbolt 4 ports 2 x Thunderbolt 4 ports
Battery

Type Integrated Lithium-polymer Integrated Lithium-polymer
Rated capacity 74 Whr 53 Whr

Display

Size (in.) 13.5 13.3

Resolution 2,880 x 1,920 2,560 x 1,600
Operating system

Vendor Microsoft Microsoft

Name Windows 11 Pro Windows 10 Pro
Version 10.0.22631 Build 22631 10.0.19045 Build 19045
BIOS

BIOS name and version

Lenovo MTCN42WW

Lenovo HLCN31TWW

Meet the demands of today and tomorrow with a faster laptop for Al, creative, and everyday work

August 2024 | 8



System configuration information Lenovo ThinkBook 13x Gen 4 13" Lenovo ThinkBook 13x ITG Gen 1 13"
Dimensions

Height (in) 0.50 0.50

Width (in) 11.55 11.73

Depth (in) 8.08 8.22

Weight (system) lbs. 2.71 243
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How we tested

Setting up the system

Setting up and updating the OEM image

Boot the system.
Follow the on-screen instructions to complete installation, using the default selections when appropriate.
Set the Windows (plugged in) Power Mode to Best Performance.

Hwbd -

Set Screen and Sleep options to Never:

* Right-click the desktop, and select Display settings.
* From the left column, select System.
e Click Power & Battery.

* For all power options listed under Screen and Sleep, select Never.
5. Disable User Account Control notifications:

* Select Windows Start, type UAC, and press Enter.

* Move the slider control to Never notify, and click OK.
6. Run Windows Update, and install all updates available.
7. Verify the date and time are correct, and synchronize the system clock with the time server.
8.  Pause Automatic Windows Updates:

e Click the Windows Start button.

* Type Windows Update settings and press Enter.

* From the Pause updates drop-down menu, select Pause for 5 weeks.

Performance benchmark testing

SYSmark 30

Avoiding antivirus software conflicts

SYSmark 30 is not compatible with any virus-scanning software, so we uninstalled any such software present on the notebook PCs before we
installed the benchmark.

Avoiding pre-installed software conflicts

SYSmark 30 installs the following applications, which its test scripts employ:

Office Applications

1. Microsoft Excel 2021

2. Microsoft Outlook 2021

3. Microsoft PowerPoint 2021
4. Microsoft Word 2021

General Productivity

1. Adobe Acrobat® Pro DC

2. Audacity (v 2.3.2)

3. Corel WinZip 26.0

4. Google Chrome (v 106.0.5249.103)

Photo Editing

1. Adobe Lightroom® Classic CC (version 11)ag
2. Adobe Photoshop® CC (version 23)
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Advanced Content Creation
1. Adobe Photoshop CC (version 23)
2. Adobe Premiere CC (version 22)

If any of these applications already exist on the system under test, they could cause problems with the benchmark due to software conflicts.
To avoid any such issues, we uninstalled all conflicting pre-installed software applications—including different versions of any of the programs
SYSmark 30 uses—before we installed the benchmark.

Using the SYSmark built-in configuration tool

This tool supports three levels of configuration:

1. Only makes changes that are REQUIRED for the benchmark to run.
2. Additionally, makes changes that are RECOMMENDED for repeatable results.
3. Additionally, makes OPTIONAL changes that help ensure best results.

The configuration tool makes the following configuration changes at each of the three levels:

* Level 1 - Required * Level 2 - Recommended * Level 3 - Optional

* Disables User * Disables User Account Control « Disables Hard Disk Timeout
Account Control (UAC) * Set DPI Scaling to 100% « Disables System Restore

* Set DPI Scaling to 100% * Disables Low Battery Actions * Ignores Laptop Lid Close

* Disables Low Battery Actions * Disables Network Proxies * Enables Dark Mode

* Disables Network Proxies « Disables System

* Disables System Sleep and Hibernate
Sleep and Hibernate * Disables Windows Update

* Disables Windows Update * Enables Windows Search

* Enable Windows Search * Disable the WinSAT service
* Disables the WinSAT service « Create BAPCo power scheme

* Set Power Plan Type to
High Performance

* Set CPU High Performance

* Disables Disk Defrag

* Disables Windows Error Reporting
* Disables Windows Lock Screen

* Disables Windows Pop-ups

¢ Disables Screen Saver and
Monitor Timeout

¢ Disables Windows
Sidebar/Gadgets

* Disables Desktop Slideshow
* Set Font Smoothing
* Disables Windows Security Center

We chose the official BAPCo "Run Benchmark" default as outlined in the BAPCo SYSmark 30 User Guide (bapco sysmark30 user guide
v1.0.pdf), which runs the benchmark using the Required and Recommended options.

Setting up the test
1. Default options.

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.
4

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

o

After the command completes, wait five minutes before running the test.
6. Launch SYSmark 30.
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7. Click on the Settings Gear icon.

8.  Verify that the iterations are set to the default 1.

9. Verify that Conditioning Run is enabled.

10. Enter a name for the benchmark run.

11. To return to the main menu, click the Back button.

12. Click Run Benchmark.

13. When the benchmark finishes, record the SYSmark 30 benchmark results.
14. Repeat steps 1 through 13 twice more, and record the median results
3DMark

Setting up the test

1.

2.
3.
4

Download the 3Dmark from http://www.futuremark.com/benchmarks/3dmark/all.

Install 3DMark with the default options by double-clicking the 3DMark installer.exe file.

Launch 3DMark by double-clicking on the 3Dmark desktop icon. Enter the registration code, and click Register.
Exit 3DMark.

Running the test

© N A WDN =

Boot the system and wait 5 minutes before running the test.

Double-click the 3DMark desktop icon to launch the benchmark.

At the 3DMark Home screen, click the More Tests button.

Select the desired benchmark to run (i.e. Fire Strike or Time Spy).

Move the slider button to turn off the "Include Demo" feature.

Click Run.

When the benchmark run completes, record the results.

Perform steps 1 through 7 two more times for each benchmark, and report the median of the three runs.

PassMark Performance Test

Setting up the test

SR

Install PassMark Performance Test.
Download PassMark Performance Test from https://www.passmark.com/products/Performancetest/download.php.

To begin the installation, press Install.

Select Accept to accept the license agreement and press Next.

After the installation is complete, deselect Launch Performance Test, and press Finish.
Setup is complete.

Running the test

ok W=

Launch PassMark Performance Test by pressing the PassMark Performance Test icon.
Press Run Benchmark to start the benchmark.

When the test completes, record the results.

Repeat steps 1 through 4 two more times.

Report the median of the three runs.

Cinebench 2024 benchmark testing

Setting up the Cinebench 2024 test

Download and install Cinebench from https://www.maxon.net/en/downloads/cinebench-2024-downloads.

Running the Cinebench 2024 benchmark

Noak~wDd =

Launch Cinebench.

Select File>Advanced benchmark.

Set the Minimum Test Duration to Off.

Select either CPU (Multi Core) or CPU (Single Core), and click Start.
Record the result.

Wait 15 minutes before re-running.

Repeat steps 1 through 6 two more times.
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BAPCo CrossMark benchmark testing

Setting up the test
Download and install CrossMark from the Microsoft Store or Apple App Store.

Running the test

Launch CrossMark.

Click Settings.

For Number of Iterations, choose 1.

Enter a valid email address, and click Back.
Click Run Benchmark.

Record the result.

No o s~wDdN =~

Repeat steps 1 though 6 two more times.

WebXPRT 4 benchmark testing (Google Chrome)

Running the test

Open the Web browser under test, and go to https://www.principledtechnologies.com/benchmarkxprt/webxprt/.
Click Run WebXPRT 4.

At the Ready to test your browser screen, click Continue.

Click Start.

When the test completes, record the results.

Click Run Again, and click Start to rerun WebXPRT. Record the results.

Repeat step 6 two more times.

No ok~ wh =

Procyon Office Productivity Benchmark testing

Setting up the test

Download and install Procyon.

Open Procyon.

Click Office Productivity Benchmark.

Click Register.

Enter the license key for the Office Productivity Benchmark, and click Regjister.

ok wh =

Before running the benchmark, make sure to install a licensed version of Microsoft 365.

Running the test

Boot the system.

Launch Procyon.

Click Office Productivity Benchmark.

Click Run.

When the benchmark is complete, record the results.
Wait 15 minutes before rerunning the benchmark.

No ok~ wh =

Repeat steps 3 through 6 twice more.

Procyon Photo Editing Benchmark testing

Setting up the test

Download and install Procyon.

Open Procyon.

Click Photo Editing Benchmark.

Click Register.

Enter the license key for the Photo Editing Benchmark, and click Regjister.

Before running the benchmarks, install licensed versions of Adobe Photoshop 22.0 or higher and Adobe Lightroom Classic
10.0 or higher.

SR o
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Running the test

Boot the system.

Launch Procyon.

Click Photo Editing Benchmark.

Click Run.

When the benchmark is complete, record the results.
Wait 15 minutes before rerunning the benchmark.
Repeat steps 1 through 6 twice more.

No ok~ wh =

Procyon Video Editing Benchmark testing

Setting up the test

Download and install Procyon.

Open Procyon.

Click Video Editing Benchmark.

Click Register.

Enter the license key for the Video Editing Benchmark, and click Register.

Before running the benchmark, install a licensed version of Adobe Premiere Pro v24.2 or higher.

ok whN =

Running the test

Boot the system.

Launch Procyon.

Click Video Editing Benchmark.

Click Run.

When the benchmark is complete, record the results.
Wait 15 minutes before rerunning the benchmark.
Repeat steps 1 through 6 twice more.

Noakrwbd-=

Procyon Al Computer Vision Benchmark testing

Setting up the test

1. Purchase and download the Procyon Al Computer Vision Benchmark from https://benchmarks.ul.com/procyon.

Install the Procyon benchmark.
Launch Procyon.
Select Settings and input the Procyon Al Computer Vision license key.

oo

Close Procyon.

Running the test

Boot the system.

Launch Procyon.

Click select the Al Computer Vision test.

Click Run.

When the test is complete, record the results.
Wait 15 minutes before rerunning the benchmark.
Repeat steps 1 through 6 twice more

Nooakrwbd-=
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PugetBench for Creators Adobe Creative Cloud benchmark testing

Puget Systems Adobe CC benchmarks are designed to thoroughly test many of Adobe's most popular software packages using real world
projects and workflows.

PugetBench for Creators for Premiere Pro testing

We used the following application:

e Adobe Premiere Pro
e PugetBench for Creators

Setting up the test

NGO~ WDN =

Launch Adobe Premiere Pro.

Click through the Tutorial pop-up tips.

Close Adobe Premiere Pro.

Purchase a PugetBench for Premiere Pro license from https://www.pugetsystems.com/pugetbench/creators/.

Click the Download PugetBench for Creators on Windows.

After the download completes, double-click the installation file to install PugetBench.
Enter the license key in the license field. Click Activate.

Click Download Assets.

Running the test

9

10.
1.
12.
13.
14.
15.
16.

Boot the system.

Open PugetBench for Creators.

Select the Photoshop test on the left side of the app.

Click Start Test

When the benchmark finishes, record the overall score.

Close PugetBench for Creators, and restart the system under test.
Wait 30 minutes before Performing the next run.

Repeat steps 1 through 7 twice more, and record the median result.

PugetBench for Creators for Photoshop testing

We used the following application:

* Adobe Photoshop
* PugetBench for Creators

Setting up the test

© N A WN =

Launch Adobe Photoshop.

Click through the Tutorial pop-up tips.

Close Adobe Photoshop.

Purchase and download the PugetBench for Photoshop license from https://www.pugetsystems.com/pugetbench/creators/.
Click the Download PugetBench for Creators on Window link.

After the download completes, double-click the installation file to install PugetBench.

Enter the license key in the license field. Click Activate.
Click Download Assets.

Running the test

9

10.
11.
12.
13.
14.
15.
16.

Boot the system.

Open PugetBench for Creators.

Select the Photoshop test on the left side of the app.

Click Start Test.

When the benchmark finishes, record the overall score.

Close PugetBench for Creators, and restart the system under test.
Wait 30 minutes before Performing the next run.

Repeat steps 1 through 7 twice more, and record the median result.
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Blender benchmark testing

Setting up the test
1.  Download the Blender Benchmark from https://Opendata.blender.org/.

Running the test

Launch the Blender Benchmark.

At the Welcome screen, click Next.

Select Blender version 3.5.0 and click Next.

At the Benchmark Scenes screen, click Next.

At the Benchmark Device screen, select the GPU option, and click Start Benchmark.
Record the results.

Wait 15 minutes before Performing the next run.

Repeat steps 1 through 7 two more times.

© N A WDN =

HandBrake video encoding testing

Setting up the Fast 1080p30 preset and Hardware 4K H.265 encoder tests
Download HandBrake from https://handbrake.fr/downloads.php

Install HandBrake with default options.

Copy the 4K file to be transcoded to the test system.

Launch HandBrake.

Browse to the 4K source file, click Open.

a ke =

Running the Fast 1080p30 preset test

1. Click the Chapters tab, uncheck the Create chapter markers box.

2. Click Start Encode.

3. When complete, click the Show Queue menu item to view the encoding statistics.
4. Repeat steps 1 through 3 two more times.

Hardware 4K H.265 encoder test

Click the Preset drop-down menu, and select H.265 MKV 2160p 60.

Change the Format to MP4.

On the Filters tab, set all to Off.

On the Video tab, change the Video Encoder to H.265.

Set the preset to Ultra-Fast.

On the Chapters tab, uncheck the Create chapter markers box.

Click Start.

When complete, click the Show Queue menu item to view the encoding statistics and record the results.
Repeat steps 1 through 8 two more times.
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Topaz Video Al testing

Setting up the test
1. Purchase a Pro license and download and install Topaz Video Al 5.10 from https://www.topazlabs.com/downloads.

Running the test in 1,920x1,080 (FHD)

Launch Topaz Al.

Close the activation window.

Select Process> Benchmark.

From the Input Resolution drop-down menu, select 1920x1080 (FHD).
Click Benchmark.

When the test completes, record the results.

Wait 15 minutes before retesting.

Repeat steps 1 through 7 two more times.
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Running the test in 3,480x2,160 (4K)

Launch Topaz Al.

Close the activation window.

Select Process> Benchmark.

from the Input Resolution drop-down menu, select 3840x2160 (4K).
Click Benchmark.

When the test completes, record the results.

Wait 15 minutes before retesting.

Repeat steps 1 through 7 two more times.
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Cinebench 2024 thermal testing

Setting up the environmental heatmap test

1. Download and install Cinebench from https://www.maxon.net/en/downloads/cinebench-r23-downloads.

* Note: A FLIR Eéxt infrared camera is necessary for taking top and bottom skin temperatures.

Running the environmental heatmap test

1. Launch Cinebench.

Select File>Advanced benchmark.

Verify that the Minimum Test Duration is set to the default 10 minutes (Test Throttling).
Select CPU (Multi Core), and click Start.

Record the Performance results for the next five back-to-back 10-minute iterations, and at the end of each run, note the ambient room
temperature and take a skin temperature photo with the FLIR Eéxt infrared Camera of the top and bottom and report the hottest spots.

a e

Hand-timed custom workflow testing and multitasking scenarios

Time to complete the hand-timed Adobe Lightroom Classic scenario

We recorded how long it took to use photo merge panorama to create a 45MP image.
A stopwatch is required for this test.
We used the following application:

e Adobe Lightroom Classic v10.2

Running the test

1. Simultaneously start the timer and launch Lightroom.

2. Stop the timer when Lightroom has loaded.

3. Click Import.

4. Select the test file directory, and click Import.

5. To select all the imported photos, press Ctrl + A/CMD + A.
6.  Click Photo>Photo Merge>Panorama.

7. Check the box next to Fill Edges.

8.  Simultaneously start the timer and click Merge.

9. Stop the timer when the progress bar in the top left corner disappears and record the result.
10. Repeat steps 1 through 9 four more times.

Time to complete the hand-timed Adobe Photoshop scenario

We recorded how long it took to launch Adobe Photoshop, process 50 RAW NEF images and convert to JPEG, use photo merge panorama
to create a 45MP image, and use HDR Pro to merge five images to an HDR image.

A stopwatch is required for this test.
We used the following application:

* Adobe Photoshop v22.4.1
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Running the test

Simultaneously start the timer and launch Photoshop.

Stop the timer when Photoshop has loaded.

Select File>Scripts>Image Processor.

Click the Select Folder button, and select the test file directory.

For JPEG Quality, select 10.

Simultaneously start the timer and click Run.

Stop the timer when the spinning circle disappears and record the result.

Select File>Automate->Merge to HDR Pro.

9. Browse to the directory where the images are located, select them, and click OK.
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10. Simultaneously start the timer and click OK.

11. Stop the timer when the preview merged file appears.

12. Simultaneously start the timer and click Ok.

13. Stop the timer when the HDR image has been created and record the result.
14. Repeat steps 1 through 13 two more times.

Time to complete the hand-timed Microsoft PowerPoint scenario
We recorded how long it took to launch PowerPoint, Open a 180MB PowerPoint PPTX file, start a slideshow task, and Export a PPTX to PDF.

A stopwatch is required for this test.
We used the following application:

® Microsoft PowerPoint (Windows v16.0.17531.20120)

Running the test

Simultaneously start the timer and launch PowerPoint.

Stop the timer when PowerPoint has loaded.

Browse to where the test PowerPoint file is located.

Open the PowerPoint file.

Simultaneously start the timer and press F5 to start the slide show.
Stop the timer when the slide show starts to play.

Exit the slide show.

Click File>Export->Create PDF/XPS.

Simultaneously start the timer and click Publish.

Stop the timer when the PDF has been created and record the results.
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Repeat steps 1 through 11 two more times.

Time to complete the hand-timed Microsoft Excel scenario

We recorded how long it took to launch Excel, Open a 92MB macro Excel XLSX file, Open a 650KB 10K row Excel XLSX and insert a 3D
100% stacked column chart into the 10K row spreadsheet.

A stopwatch is required for this test.
We used the following application:

* Microsoft Excel (Windows v 2404.17531.20120)

Running the test

Simultaneously start the timer and launch Excel.

Stop the timer when Excel has loaded.

Browse to where the test Excel macro file is located.
Simultaneously start the timer and Open the Excel macro file.
Stop the timer when the Excel file has loaded.

Close the macro test file.

Browse to where the test Excel 10K row file is located.
Simultaneously start the timer and Open the 10K row file.
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Stop the timer when the Excel file has loaded.
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10.
11.
12.
13.
14.
15.

Click Insert and select the drop-down menu next to the Insert Column or Bar Chart icon.
At the bottom of the drop-down menu, select More Column Charts.

Under the Column section, choose 3-D 100% Stacked Column.

Simultaneously start the timer and click Ok.

Stop the timer when the 3-D 100% Stacked Column Chart appears and record the result.
Repeat steps 1 through 14 two more times.

Time to complete the hand-timed Microsoft Word scenario
We recorded how long it took to launch Word, Open a 90MB Word DOCX file, Perform a find/replace task, and Export a DOCX file to PDF.

A stopwatch is required for this test.

We used the following application:

* Microsoft Word (Windows v2404.17531.20120)

Running the test
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10.
11.
12.
13.
14.
15.

Simultaneously start the timer and launch Word.

Stop the timer when Word has loaded.

Locate the test Word file.

Simultaneously start the timer and Open the Word file.

Stop the timer when the Word document has fully loaded.

Press CTRL + H/Control + H to bring up the Find/Replace dialog box.
In the Find What field, type I

In the Replace With field, type TEST

Simultaneously start the timer and select Replace All.

Stop the timer when Word has replaced every I.

Click File>Export->Create PDF/XPS.

Simultaneously start the timer and click Publish.

Stop the timer when the Word has Exported the document to PDF.
Close the Word document. Do not save changes.

Repeat steps 1 through 14 two more times.

Time to complete the hand-timed Photogrammetry/3D modeling workflow

We recorded how long it took to complete a Photogrammetry/3D modeling workflow using Agisoft Metashape Pro. A stopwatch is
required for this test.

Setting up the test

1.

Download and install Metashape Pro from https://www.agisoft.com/downloads/installer/.
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Running the workflow

Launch Metashape.

From the top menu, select Workflow->Add Photos, select all 148 workload photos, and click Open.
Click the Console tab at the bottom of the screen to help monitor the output processes.

Click Workflow=>Align Photos.

Next to the Accuracy drop-down menu, select Highest.

Simultaneously start the stopwatch and click OK.

Stop the stopwatch when the progress bar disappears, and record the result.

Click Workflow->Build Point Cloud.

9. Next to the Quality drop-down menu, select Ultra High.
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10. Under Advanced, next to the Depth filtering drop-down menu, select Aggressive.
11. Simultaneously start the stopwatch and click OK.

12. Stop the stopwatch when the progress bar disappears, and record the result.

13. Click Workflow->Build Mesh.

14. Next to the Quality drop-down menu, select Ultra High.

15. Under Advanced, next to the Depth filtering drop-down menu, select Aggressive.
16. Simultaneously start the stopwatch and click OK.

17. Stop the stopwatch when the progress bar disappears, and record the result.

18. Click Workflow->Build Texture.

19. Leave the default 8,192 texture size, and change the count from x1 to x4.

20. Simultaneously start the stopwatch and click OK.

21. Stop the stopwatch when the progress bar disappears, and record the result.

22. Wait 30 minutes before re-running.

23. Repeat steps 1 through 22 two more times.

Time to complete the hand-timed Adobe Creative Cloud workflow

We recorded how long it took to complete a multi-tasking scenario using multiple Adobe Creative Cloud applications (Photoshop,
Premiere Pro, and After Effects) and tasks. Once we Open an application, it remains Open for the duration of the testing. A stopwatch is
required for this test.

Setting up the test

1. Download and install the Adobe Creative Cloud application from https://creativecloud.adobe.com/.

2. Launch the Creative Cloud application and log in to download Adobe Photoshop, Adobe Premiere Pro, and Adobe After Effects.
3. Launch each application, and click through the Tutorial pop-up tips. Afterwards, close each application.

Running the workflow

1. Simultaneously start the timer and launch Photoshop.

2. Select File>Scripts>Image Processor.

3. Click the Select Folder button and select the test file directory of RAW images.

4. For JPEG Quality, select 10.

5. Click Run.

6. When all the RAW images have been converted into JPEGs, as indicated by spinning circle disappearing, move to the next step.
7.  Select File>Automate>Photomerge

8. Browse to the directory where the images are located, select them, and click OK

9. Click OK.

10. When the panoramic picture appears, close the panoramic picture file, and click Yes to save the image.
11. From the Format drop-down menu, select Large Document Format, and click Save.

12. Select File>Automate->Merge to HDR Pro.

13. Browse to the directory where the five HDR images are located, select them, and click OK.

14. Click OK.

15. When the preview merged file appears, click OK.

16. Stop the timer when the HDR image has been created, and record the results.

17. Simultaneously start the timer and launch Adobe Premiere Pro.

18. Select Open Project, and select the test Premiere project file, and click Open.

19. To bring up the Export Media dialog, press Ctrl+M.

20. From the Format drop-down menu, choose HEVC (H.265).
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21. Click Export.

22. When the Export has finished, stop the timer, and record the time.

23. Simultaneously start the timer and launch Adobe After Effects.

24. Select New Project.

25. Click Composition>New Composition, and enter a name.

26. To import the 4K video file, press Ctrl + .

27. Drag the newly imported 4K file from the top left corner box down to the bottom “timeline box,” and select the timeline box.
28. Click Effect>Generate>CC Threads.

29. Click File>Export->Add to Render Queue.

30. In the bottom area where it says Output to: Not specified, click to add a save directory.
31. Select a save location, and click Save.

32. Click Render.

33. When the Export has finished, stop the timer, and record the time.

34. Close all the Adobe applications.

35. Wait 30 minutes before re-running.

36. Repeat steps 1 through 35 two more times.

Time to complete the hand-timed Adobe Premiere task
We recorded how long it took to Export a 5K RED video file to H.264.

A stopwatch is required for this test.
We used the following application:

¢ Adobe Premiere Pro v22.4.0

Running the test

Launch Premiere.

Select New Project, name the project, and select the test media to import.
Click Create.

Press Ctrl + M to bring up the Export Media dialog.

From the Format drop-down menu, choose .MP4 and H.264.
Simultaneously start the timer and click Export.

Stop the timer when the file has been Exported.
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Repeat steps 1 through 7 twice more.

Web-camera quality testing

Set each system brightness as close as possible to 200 nits without going below that level.
Using a Digital light meter (Dr.meter LX1330B), measure the room brightness.

Open the Camera App.

When positioned correctly, take a picture.

N
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Audio quality testing

Note: We conducted testing in an audio room with an enclosed sound booth. In addition to the systems under test (SUT), we used one
additional system, located in the audio room. We connected this system to the speaker in the sound booth.

Pre-test setup

Install Audacity on each SUT, and confirm that there are no issues with on-board mic recording.
Install VLC media player as a consistent media player on all SUTs.
Trim the sample song so that a roughly 20-second sample of the loudest part of the song remains.

HPown -

Load the sample song file onto each SUT using a USB drive.

Microphone noise reduction

Setup

1. Place the Yamaha speaker in the sound booth, near the position where a laptop user would be speaking. Connect the speaker to the
audio room computer, on which you have loaded a speaking sample representative of normal conversation. Use this same sample for
each test for consistency.

2. Set the input volume of the onboard microphone to 100%.

Place the SUT on the desk in the sound booth, and Open Audacity. Measure the angle of screen tilt to maintain consistency across all
SUTs. For Lenovo SUTs, set the input recording to single channel mono. Press Record, and exit the sound booth.

On the audio room computer, press Play to play the speaking sample (roughly 20 seconds long).
Enter the sound booth, and stop recording in Audacity.
Transfer the recorded file to the audio room computer to analyze in Pro tools.
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Use FabpFilter Pro L2 in the Integrated setting in Loudness mode to measure the average loudness of both clips. Using clip gain as
needed, level match clips to -21.1 LUFS. Note the volume difference of each system.

8. Add a fan in back corner of the sound booth, roughly 5 feet from the speaker. Keep the fan on and running at consistent
speed for all tests.

Testing

1. Place the SUT on the desk in the sound booth, and Open Audacity. Measure the angle of screen tilt to maintain consistency across all
SUTs. Press Record, and exit the sound booth.

Record at least 20 seconds of only fan noise.

Enter the sound booth, and stop recording in Audacity.

Transfer the recorded file to the audio room computer to analyze in Pro tools.

Level match recordings from both SUTs using the adjustment parameter from the “Setup” section.

Measure the volume level of fan noise using FabFilter Pro L2 using the Integrated setting in Loudness mode.
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Maximum speaker volume output

Setup

1. Load VLC on each of the 6 SUTs with the file comprising the sample song clip.
2. Place Cirrus SPL meter in the audio booth in the same location as the speaker from Test 1.

Testing

1. Place the SUT on the desk in the sound booth. Measure the angle of screen tilt to maintain consistency across all SUTs.

2. Play the sample song clip in VLC and document the maximum volume recorded on the Cirrus SPL meter. Measure SPL of all SUTs from
the same distance and position.
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Measuring battery life with a local video playback

Note: Performing this test requires the following items:

* A Gossen Mavolux 5032C USB luminance meter
* A 5-minute 1080p .MP4 (329 MB) test video
* Battery exe installed in Users directory to capture start and end times

Setting up the local video playback test
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Turn on the systems.

Copy the .MP4 file to each system, and verify that the video player is set to loop the video.
Verify that the displays will remain on, and disable power saving options.

Right-click the desktop, and select Display settings.

Uncheck the box next to Change brightness automatically when lighting changes.

Select Battery:

Under Turn battery saver on automatically drop-down menu verify that the default 20% is set.
Uncheck the box next to Lower screen brightness while in battery saver.

Select Power & sleep:

Under the Screen heading, change both the On battery power, turn off option and the When plugged in, turn off after option to Never.
Under the Sleep heading change both the On battery power, turn off option and the When plugged in, turn off after option to Never.
Click Additional Power Settings.

Click Change Plan settings.

Click Change Advanced Power Settings.

Expand the Battery field:

Under Critical Battery Notifications choose Off.

Under Low Battery Notifications choose Off.

To bring up a white screen, Open a web browser, and type about :blank into the address bar.
Unplug the systems.

Allow the screens to warm up for 30 minutes.

Use the luminance meter to adjust each screen to a brightness as close as possible to 250 nits.
Right-click the desktop, and select Display settings.

Adjust the slider bar until the luminance meter reads 250 nits.

Running the local video playback test
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Verify that the system'’s battery is fully charged.

Launch the test .MP4 video in full screen mode.

Start battery.exe to capture start and finish battery time in Users directory.

Unplug the system from power.

When all the systems have finished, restart system and go to Users directory and document start and end times for system.
Repeat steps 1 through 5 two more times.

Measuring battery life during a Zoom video conference call

Note: Performing this test requires the following items:

* A Gossen Mavolux 5032C USB luminance meter

* A 5-minute 1080p .MP4 (721 MB) test video

* Battery.exe installed in Users directory

* One external host system that initiates the Zoom call and plays the looped video to the systems under test

Setting up the Zoom video conference call test
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Turn on the systems.
Copy the .MP4 file to the host system that will play the looped video. Verify that the video player is set to loop the video.
Verify that the displays will remain on, and disable power saving options.

On the external base system and the system under test, download and install the Zoom video conferencing application from
https://zoom.us/download.
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Right-click the desktop, and select Display settings.
Uncheck the box next to Change brightness automatically when lighting changes.
Select Battery:

© N o o;

Under Turn battery saver on automatically drop-down menu verify that the default 20% is set.

9. Uncheck the box next to Lower screen brightness while in battery saver.

10. Select Power & sleep:

11. Under the Screen heading change both the On battery power, turn off option and the When plugged in, turn off after option to Never.
12.  Under the Sleep heading change both the On battery power, turn off option and the When plugged in, turn off after option to Never.
13. Click Additional Power Settings.

14. Click Change Plan settings.

15. Click Change Advanced Power Settings.

16. Expand the Battery field:

17. Under Critical Battery Notifications choose Off.

18. Under Low Battery Notifications choose Off.

19. To bring up a white screen, Open a web browser, and type about:blank into the address bar.

20. Unplug the systems.

21. Allow the screens to warm up for 30 minutes.

22. Use the luminance meter to adjust each screen to a brightness as close as possible to 250 nits.

23. Right-click the desktop, and select Display settings.

24. Adjust the slider bar until the luminance meter reads as close to 250 nits as possible.

Running the Zoom video conference call test

Verify that the test systems' batteries are fully charged.

On the host system, launch the test .MP4 video in full screen mode.

On the external host system, launch a Zoom video conferencing call to the systems under test.

Add each system under test to the conference call.

On the host system, select the share desktop screen and ensure the host video is in full screen mode on the desktop.
On the systems under test, start battery.exe in Users directory.

Unplug the systems under test in time with the battery.exe script prompt.

When all the systems have finished, restart system and go to Users directory and document start and end times.
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Repeat steps 1 through 8 two more times.

Read the report at https://facts.pt/5J0cslV

This project was commissioned by Lenovo.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or resullt.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer's sole and exclusive remedies are as set forth herein.
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