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Performance on Microsoft Windows Vista of Intel vPro
technology-based and AMD processor-based PCs in
common business scenarios

Executive summary

Intel Corporation (Intel) commissioned Principled
Technologies (PT) to compare the performance on Microsoft
Windows Vista of an Intel vPro technology-based PC with an
Intel Core 2 Duo processor E6700 with that of an AMD
Athlon 64 X2 5200+ processor-based PC. We tested five
scenarios that featured real-time collaboration and
communication with Microsoft Office 2007 applications,
business intelligence and predictive modeling using
Microsoft Office Excel 2007 and Intuit QuickBooks Pro 2006,
and new interface features of Windows Vista. We compared
the performance of two platforms on these scenarios:

e Intel vPro technology featuring an Intel Core 2 Duo
processor E6700 on an Intel DQ965GF motherboard

e AMD Athlon 64 X2 5200+ processor on an
ASUSTek M2NBP-VM CSM motherboard

Figure 1 shows the normalized results for the foreground

KEY FINDINGS

e The Intel® vPro™ technology based PC
with the Intel® Core™ 2 Duo processor
E6700 yielded significant performance
advantages over the AMD Athlon 64 X2
5200+ processor-based PC on our
business tests.

® The Intel vPro technology-based PC with
the Intel Core 2 Duo processor E6700
finished the tasks in our tests on average
1.45 times faster than the AMD Athlon 64
X2 5200+ processor-based PC.

e The Intel vPro technology-based PC with

the Intel Core 2 Duo processor E6700 also
delivered better slideshow transitions and
higher HD video playback quality in our
dual-monitor test.

tasks, the ones on which users typically wait for the system to respond, on the four test scenarios with numerical
results. As it shows, the Intel vPro technology-based PC with the Intel Core 2 Duo processor E6700 outperformed
the AMD Athlon 64 X2 5200+ processor-based system in all the test scenarios.

The Intel vPro technology-based PC with the Intel Core 2 Duo processor E6700 was from 1.14 times to 2.21
times faster on our foreground and background tasks than the AMD Athlon 64 X2 5200+ processor-based PC and
averaged 1.45 times faster across all the tasks. (In all comparisons in which we cite the average of task times, we
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Figure 1: Normalized results for the foreground tasks on both test systems on four scenarios. Larger numbers indicate

better performance.




use the geometric mean of the normalized times for each task.)

These performance improvements typically translated into time savings that users would notice and appreciate.
For example, the longest background task took 50.39 seconds on the AMD Athlon 64 X2 5200+ processor-based
PC but only 22.79 seconds--almost 28 seconds faster--on the Intel vPro technology-based PC with the Intel Core
2 Duo processor E6700.

So that we could make the two test systems as similar as reasonably possible while varying the processors and
motherboards, we built the systems rather than purchasing them from vendors. Intel specified the general system
types and supplied the processors and motherboards. We purchased common such components as RAM, hard
disks, and optical drives. Each test system had the following basic components (see Appendix A for detailed
configuration information):

1GB of the fastest RAM its motherboard supported
80GB hard disk with an 8MB buffer (SATA)
DVD-RW optical drive

Microsoft Windows Vista Ultimate

We used the following common office and collaborative applications, which we list in alphabetical order:

Intuit QuickBooks Pro 2006

Microsoft Office Excel 2007

Microsoft Office Groove 2007 (available only in Microsoft Office Enterprise 2007 Edition)
Microsoft Office Outlook 2007

Microsoft Office Word 2007

Microsoft Windows Media Player 11

Microsoft Windows Photo Gallery Slideshow

The application scenarios we tested included such common functions as:

Opening files

Editing files

Receiving email

Syncing Microsoft Groove workgroup content
Recalculating Excel spreadsheets

Viewing a slideshow

Playing HD videos

In the following sections we look more closely at our test application scenarios (Application scenarios), examine
the results of our tests (Test results and analysis), and give detailed information about how we actually performed
the tests (Test methodology). In the appendices, we present the configurations of the test systems and explain
how to manually execute the application functions in our scenarios.
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Application scenarios

We chose five scenarios that involve common office applications, predictive modeling and business intelligence
tasks, and new features of the Windows Vista Aero user interface. Three of the scenarios involve Microsoft Office
2007 applications, two of which focus on Microsoft Office Excel 2007 tasks. A fourth scenario employs Intuit
QuickBooks Pro 2006, an application common in small and medium businesses. The final scenario includes
subjective quality assessments of how well each PC delivered on Windows Vista user interface capabilities. Some
scenarios involve a single task, while others involve multiple tasks running at the same time. In the multitasking
scenarios, we time both the foreground task (FG), which is typically a function that users initiate and wait for the
system to complete, and the background task (BG), which is usually a function users start and then leave to run
while they do other work.

Communications and collaboration scenario: Opening a compressed Outlook message
attachment, an XML file, in Microsoft Word 2007 while a Microsoft Groove 2007

workspace synchronization runs

Sheila Craig, an IT manager, is working on an internal audit of the systems at the Acme Academics grading
center. She has Microsoft Outlook running on her PC so she can receive an email she is expecting from her co-
worker, Jenny. Sheila checks her email and sees that Jenny has sent her the file she needs to study. The file is
an XML document that shows the advantages of some of the system upgrades Jenny is recommending for the
grading center. At the same time, someone has added a large group of files to the IT department’s Microsoft
Groove workspace. While Sheila is opening the attached zip file, Groove begins to automatically synchronize her
machine with the workspace. While the Groove synchronization runs in the background, Sheila opens Jenny’s
XML document in Word to study its contents.

We timed:

e the XML file open (FG) from when Sheila presses Enter to open the attached XML file until the file
open completes

¢ the Microsoft Groove sync (BG) from when Microsoft Office Groove 2007 launches until the content
sync countdown disappears

Viewing a set of memorized reports in Intuit QuickBooks Pro 2006

Mark Owens is in charge of examining the books of a company, Rock Castle Construction, that his firm is
interested in acquiring. He instructs his accountant to go through Rock Castle Construction’s Intuit QuickBooks
data file and prepare multiple memorized reports for him to review. When Mark receives the QuickBooks file from
his accountant, he loads the file onto his system. He then opens the set of memorized reports to view Rock
Castle’s overall performance since its inception.

We timed:

e the appearance of the Intuit QuickBooks Pro 2006 reports from when Mark clicks Display until all the
report windows are open

Recalculating business revenue using Microsoft Office Excel 2007

Brian Corcoran is a forensic accountant investigating a failed business that is the plaintiff in a shareholder class-
action suit. He is examining the original spreadsheet the business used to estimate revenues over five years of its
telecommunications services. The spreadsheet calculates revenues based on the number of T1 trunks and
customers and the penetration of voice, call management, and multimedia services. Brian recalculates the Excel
spreadsheet to see how the various models it employs compare to the actual revenues of the company.

We timed:

e the Microsoft Excel 2007 calculation from when Brian presses F9 in Excel to start the recalculation
until the recalculation percentage indicator reached 100 percent and closed
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Running a Monte Carlo simulation in Microsoft Office Excel 2007

Jordan Michaels, a GMC auto dealer, believes that demand for new Envoys will be normally distributed with a
mean of 200 and standard deviation of 30. His cost of receiving an Envoy is $25,000, and he sells an Envoy for
$40,000. He can sell half of all the leftover Envoys for $30,000. He is trying to decide how many Envoys to order,
so he builds a spreadsheet with models of orders of 200, 220, 240, 260, 280, and 300 Envoys. Jordan is able to
calculate the number of Envoys he should order for his dealership by using a Monte Carlo simulation that runs on
Microsoft Office Excel 2007.

To take advantage of publicly available data, we started with a Monte Carlo spreadsheet from Microsoft's Web
site. (Adapted from Winston, W.L. (2004): Microsoft® Excel®: Data Analysis and Business Modeling. Washington:
Microsoft Press, p. 462.) To make this initial spreadsheet more like one a real business might use, we added
additional worksheets for each quantity of vehicles--200, 220, 240, 260, 280, and 300--that the dealer is
considering purchasing.

We timed:

e the Microsoft Excel 2007 calculation from when Jordan presses F9 in Excel to start the recalculation
until the Data Table indicator on the Status Bar goes away

Dual-monitor Windows Vista Aero scenario: Viewing a slideshow while an HD video
plays

Andy Granton is a program manager at the Melcore Robotics Company. He has two monitors attached to his PC
so he can multitask more efficiently. Andy has the job of developing a video to showcase his company’s actuator
arms. He’s considering Web based HD video that looks very high-tech, so he visits Microsoft’'s Web site and
checks out an HD video promo for HD WMV. He watches the windowed video on one monitor, while on the other
he has open some photos for a candidate location for a video shoot. While the Microsoft demo video plays, he
uses Windows Photo Gallery to open the folder of JPEG pictures into list view and then clicks slideshow to get a
rotating show of the images.

We analyze the quality of the slideshow transitions, which use a fade effect between photographs, and note
whether those transitions are smooth or choppy. We also check the quality of the HD video playback on each
system.

For more details on how we executed and measured these scenarios, our specific test functions, and the files the
scenarios use, see Appendix B.
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Test results and analysis

In this section we examine the results of each of our tests. Figure 2 shows the times, in seconds, that each test
system needed to complete each scenario. The times we show for each platform for each scenario are from the
median run of the five test runs of that scenario on that platform. (We defined the median run as the one with the
median sum of the times of its timed tasks.)

AMD Athlon 64 X2 Intel vPro with Core 2

Tests 5200+ processor on Duo processor E6700
ASUS M2NBP-VM CSM [on Intel DQ965GF

Communications and collaboration

Opening a compressed Outlook XML file attachment (FG) | 15.41 13.56

Microsoft Groove 2007 sync (BG) 50.39 22.79

Intuit QuickBooks scenario

Viewing a set of reports in Intuit QuickBooks Pro 2006 | 5.20 | 4.15

Excel recalculation scenario

Recalculating business revenue using Microsoft Excel | 45.41 | 28.55

Monte Carlo simulation

Running a Monte Carlo simulation in Microsoft Excel 2007 | 5.83 | 4.63

Dual-monitor Windows Vista Aero scenario

View a slideshow while a video plays (tester analysis) choppy smooth

Play an HD video (tester analysis) poor smooth

Figure 2: Median test times, in seconds, for both test systems on all five scenarios. Lower numbers are better.

We explain the dual-monitor scenario's results in the Test results section on the dual-monitor scenario. Basically,
the Intel vPro technology-based PC with the Intel Core 2 Duo processor E6700 had no problems during the
slideshow transitions or with the HD video playback, while the AMD Athlon 64 X2 5200+ processor-based PC
paused between all slide transitions and had poor HD video playback, with significant video glitches covering
approximately 40 percent of the screen during the playback.

In the following sub-sections we explore these results in more detail. To make comparisons easier, we always
show results normalized to those of the slower system, the AMD Athlon 64 X2 5200+ processor-based PC. To
compute those normalized results, we divided the other system’s time by the time it took the slower system. The
result for the AMD Athlon 64 X2 5200+ processor-based PC is thus always 1.00, because it's the comparison
basis. Results higher than 1.00 indicate how much faster the Intel vPro technology-based PC with the Intel Core 2
Duo processor E6700 is than that system. Because of the normalization, higher result numbers are better. For
example, a result of 1.80 would mean the Intel vPro technology-based PC with the Intel Core 2 Duo processor
E6700 was 80 percent faster than the AMD Athlon 64 X2 5200+ processor-based PC.
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Communications and collaboration scenario: Opening a compressed Outlook message
attachment, an XML file, in Microsoft Word 2007 while a Microsoft Groove workspace

synchronization runs

As Figures 3 and 4 show, the Intel vPro technology-based PC with the Intel Core 2 Duo processor E6700 was
1.14 times faster than the AMD Athlon 64 X2 5200+ processor-based PC on the foreground task and 2.21 times

faster on the background task.
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Figure 3: Normalized results for the Communications and collaboration scenario for both test

systems. Larger numbers indicate better performance.

As Figure 4 shows,
these differences
represent significant
improvements in the
time it takes to
perform each task.
Compared to the
Intel AMD Athlon 64
X2 5200+ processor-
based PC, the Intel
vPro technology-
based PC with the
Intel Core 2 Duo
processor E6700
decreased the
elapsed time from
15.41 to 13.56
seconds on the
foreground task and
from 50.39 to 22.79
seconds on the
Microsoft Groove
sync task. That sync
is important because
until it finishes the
user cannot join and
work in the Groove
workspace.

PERFORMANCE RESULTS

COMPARATIVE RATING

(seconds)
AMD Athlon 64 X2 Intel vPro with Core 2 TASKS [AMD Athlon 64 X2 Intel vPro with Core 2
5200+ processor on Duo processor E6700 5200+ processor on Duo processor E6700
ASUS M2NBP-VM CSM fon Intel DQ965GF ASUS M2NBP-VM CSM fon Intel DQ965GF
Foreground:
Opening a
15.41 13.56 compressed 1.00 1.14
Outlook XML
file attachment
Background:
Microsoft
50.39 22.79 Groove 2007 1.00 2.21
sync

Figure 4: Results for the Communications and collaboration scenario for both test systems. Lower performance results are
better. Higher comparative ratings are better.
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Viewing data in Intuit QuickBooks Pro 2006
As Figures 5 and 6 show, the Intel vPro technology-based PC with the Intel Core 2 Duo processor E6700 was

1.40

Intuit QuickBooks scenario

1.20

1.00

0.80

0.60

0.40

0.20

Performance relative to AMD Athlon 64 X2 5200+
processor-based PC

0.00

Viewing memorized reports in
Intuit QuickBooks Pro 2006

o AMD Athlon 64 X2 5200+
processor-based PC

Intel vPro technology based
PC w ith Intel Core 2 Duo
processor E6700

Figure 5: Normalized results for the Intuit QuickBooks scenario for both test systems. Larger
numbers indicate better performance.

1.25 times faster
than the AMD Athlon
64 X2 5200+
processor-based PC
on this test.

Figure 6 shows that
this difference meant
that the Intel vPro
technology-based PC
with the Intel Core 2
Duo processor
E6700 finished the
task more than a
second faster than
the AMD Athlon 64
X2 5200+ processor-
based PC.

PERFORMANCE RESULTS

COMPARATIVE RATING

(seconds)

AMD Athlon 64 X2 Intel vPro with Core 2 TASKS  [AMD Athlon 64 X2 Intel vPro with Core 2

5200+ processor on Duo processor E6700 5200+ processor on Duo processor E6700

ASUS M2NBP-VM CSM fon Intel DQ965GF ASUS M2NBP-VM CSM fon Intel DQ965GF

Task: Viewing
memorized
5.20 4.15 reports in 1.00 1.25

QuickBooks

Figure 6: Results for the Intuit QuickBooks scenario for both test systems. Lower performance results are better. Higher
comparative ratings are better.
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Recalculating business revenue using Microsoft Office Excel 2007
As Figures 7 and 8 show, the Intel vPro technology-based PC with the Intel Core 2 Duo processor E6700 was
1.59 times faster than the AMD Athlon 64 X2 5200+ processor-based PC on this test.
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Excel recalculation scenario
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Performance relative to AMD Athlon 64 X2

0.20

0.00

m AMD Athlon 64 X2 5200+
processor-based PC

Intel vPro technology based
PC w ith Intel Core 2 Duo
processor E6700

Recalculating business revenue using

Micros oft Office Excel 2007

Figure 7: Normalized results for the Excel recalculation scenario for both test systems. Larger
numbers indicate better performance.

As Figure 8 shows,
this difference
represented a
significant
improvement in the
time necessary to
perform the task. The
Intel vPro
technology-based PC
with the Intel Core 2
Duo processor
E6700 finished the
task more than 16
seconds faster than
the AMD Athlon 64
X2 5200+ processor-
based PC.

PERFORMANCE RESULTS

COMPARATIVE RATING

(seconds)
AMD Athlon 64 X2 Intel vPro with Core 2 TASKS [AMD Athlon 64 X2 Intel vPro with Core 2
5200+ processor on Duo processor E6700 5200+ processor on Duo processor E6700
ASUS M2NBP-VM CSM [on Intel DQ965GF ASUS M2NBP-VM CSM [on Intel DQ965GF
Task:
Recalculating
45.41 28.55 business 1.00 1.59
revenue

Figure 8: Results for the Excel recalculation scenario for both test systems. Lower performance results are better. Higher
comparative ratings are better.
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Running a Monte Carlo simulation in Microsoft Office Excel 2007
Figures 9 and 10 illustrate the results of this test. The Intel vPro technology-based PC with the Intel Core 2 Duo
processor E6700 was 1.26 times faster than the AMD Athlon 64 X2 5200+ processor-based PC.
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Monte Carlo simulation
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Performance relative to AMD Athlon 64 X2 5200+
processor-based PC

0.00

Running a Monte Carlo simulation in
Microsoft Office Excel 2007

m AMD Athlon 64 X2 5200+
processor-based PC

Intel vPro technology based

PC w ith Intel Core 2 Duo
processor E6700

Figure 9: Normalized results for the Monte Carlo simulation for both test systems. Larger
numbers indicate hetter nerformance.

As Figure 10 shows,
this difference meant
that the Intel vPro
technology-based PC
with the Intel Core 2
Duo processor
E6700 returned the
answer over a
second faster than
the AMD Athlon 64
X2 5200+ processor-
based PC.

PERFORMANCE RESULTS
(seconds)

AMD Athlon 64 X2
5200+ processor on
ASUS M2NBP-VM CSM

Intel vPro with Core 2
Duo processor E6700
on Intel DQ965GF

TASKS

COMPARATIVE RATING

AMD Athlon 64 X2
5200+ processor on
ASUS M2NBP-VM CSM

Intel vPro with Core 2
Duo processor E6700
on Intel DQ965GF

5.83

4.63

Task: Running
a Monte Carlo
simulation

1.00

1.26

Figure 10: Results for the Monte Carlo simulation for both test systems. Lower performance results are better. Higher
comparative ratings are better.
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Dual-monitor Windows Vista Aero scenario: Viewing a slideshow while a video plays
This scenario utilizes two monitors to view a slideshow of 50 digital photographs on one monitor and play an HD
video on the other. The results we present indicate whether the slideshow transitions were smooth or choppy and
whether each system had any problem playing the HD video. This test illustrates the ability of the Intel vPro
technology-based PC to deliver a smoother user dual-monitor experience.

As Figure 11 shows, the Intel vPro technology-based PC with the Intel Core 2 Duo processor E6700 was able to
handle the slide transitions smoothly and play the HD video with no problems. By contrast, on the AMD Athlon 64
X2 5200+ processor-based PC the transitions between all of the 50 slides were not fluid. Instead, the slides
paused for a fraction of a second between each transition. The quality was clearly worse than that of the Intel
vPro technology-based PC with the Intel Core 2 Duo processor E6700.

In addition, the HD video playback also exhibited noticeable glitches on the AMD Athlon 64 X2 5200+ processor-
based PC. Through most of the playback, video glitches, such as small rectangles of single colors, covered
approximately 40 percent of the screen. Few users would be willing to tolerate these video glitches for more than
a few seconds.

These differences represent significant improvements in how a user would experience the Windows Vista user
interface in the increasingly common dual-monitor setup.

PERFORMANCE RESULTS
(subjective)

TASKS
AMD Athlon 64 X2 5200+ processor Intel vPro with Core 2 Duo processor E6700

on ASUS M2NBP-VM CSM on Intel DQ965GF

Task: Viewinga | Choppy - The system paused between

slideshow each slide transition. Smooth (no problems)

Poor video quality - Obvious video

Task: Playing a errors covered approximately 40
video percent of the screen during most of the Smoath (no problems)
test.

Figure 11: Results for the Dual-monitor Vista Aero scenario for both test systems. The results reflect the
assessments of the testers.
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Test methodology

Setting up the test systems
To get the most accurate and repeatable results possible, start with a clean hard disk and set up all the test
systems using the following procedures.

Installing Microsoft Windows Vista Ultimate
Use the following process to install a clean version of Windows Vista Ultimate on each system under test:

1. Install Windows Vista Ultimate Build 6000.
Boot to a Windows Vista Ultimate Build 6000 DVD.
When prompted, press any key to boot from CD or DVD.
At the language and preference screen, accept the default options, and click Next.
Click Install now.
Do not enter a Product key. Uncheck Automatically activate Windows when I’'m online, and click Next.
At the Do you want to enter your product key now screen, click No.
Select Windows Vista Ultimate, and check | have selected the edition of Windows that | purchased.
Click Next.
Check | accept the license terms.
Click Next.
At the Which type of installation do you want screen, select Custom (advanced).
Click Drive options (advanced).
. Select the destination Disk for the operating system.
Click Format.
Click OK at the all data stored will be permanently deleted dialog.
Once the system finishes formatting the disk, click Next.
Fill in the Username and Password fields, and click Next.
Fill in the computer name field, and click Next.
When presented with the option to enable Automatic Updates, click Ask me later.
Select the correct time zone, date, and time, and click Next.
At the Select your computer’s current location screen, click Public location.
Click Start at the Thank you screen.
When the Windows Vista Ultimate installation completes, close the Welcome Center Dialog.
At the Set network location screen, click Public location.
. Click Close.
2. Set the test resolution.
a. Right-click on the desktop.
b. Select Personalize.
c. Click Display Settings.
d. If the monitor resolution is not already 1280 by 1024, adjust it to that setting.

SXE<ECTYPTOTOSIITATTSQ@ 00T

e. Click OK.
3. Verify that Windows Automatic Updates are off.
a. Click Start.

b. Select Control Panel.

c. Click Security.

d. Under Security Center, select Turn automatic updating off.
e. Select the Never check for updates radio button.

f

Click OK.
4. Turn off System Restore. Doing so prevents such events from occurring during testing and affecting
results.
a. Click Start.
b. Right-click Computer.
c. Select Properties.
d. Select System protection on the left.
e. Click Continue.
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f.  Uncheck each box under Automatic restore points.
g. Select Turn System Restore Off at the System Protection pop-up window.
h. Click OK.
5. Add the system to the test domain.
Click Start.
Right-click Computer
Select Properties.
Select Change settings.
Click Continue.
Click Change.
Select the Domain radio button.
Type the test domain name.
Click OK.
Type the administrator credentials in the User name and Password fields.
Click OK.
Click OK at the Computer Name/Domain Changes dialog box.
. Click OK again.
Close the System Properties window.
Close all other open windows before clicking Restart Now.
Log in.
Uncheck the Run at startup box on the Welcome Center before closing it.
dd the user to the Administrators group.
Click Start.
Right-click Computer.
Select Manage.
Click Continue.
Select Local Users and Groups on the left.
Double-click Groups in the center.
Select Administrators.
Click Add..., and type the domain test user account.
Click OK.
Type the administrator credentials in the User name and Password fields.
Click Apply.
Click OK.
Close all windows.
Click Start.
Click the arrow->.
Select Log Off.
Press Ctrl + Alt + Delete at the prompt.
Click Switch User, and select Other User.
Type the test user’s credential in the User name and Password fields.
Press Enter.
urn all Power Management settings to Performance.
Click Start.
Select Control Panel.
Select Appearance and Personalization.
Under Personalization, click Change screen saver.
Select (None) from the Screen saver drop-down menu.
Click the Change power settings link.
Click the High performance radio button.
Select Never for the Turn off the display and Put the computer to sleep drop-down menus.
Click Change advanced power settings.
Click Hard disk->Turn off hard disk after>Setting (Minutes), then type Never.
Scroll down, and click Sleep->Sleep after-> Setting (Minutes), and type Never.
Click Sleep—>Allow Hybrid Sleep-> Setting.
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Select Off.

Scroll down, and click Display-> Turn off display after-> Setting, then type Never.
Click OK.

Click Save changes.

Close the Power Options window.

Click OK on the Screen Saver Settings.

Installing Adobe Acrobat Reader 7.0.8
Use the following process to install a clean version of Adobe Acrobat Reader 7.0.8:

TLT OS5 3

1. Download Adobe Acrobat Reader 7.0.8 from: http://www.adobe.com/products/acrobat/readstep2.html.
2. Install Adobe Acrobat Reader 7.0.8 with default settings.

Double-click the Adobe Acrobat Reader executable.

Click Run at the Security Warning screen.

Click Continue.

Click Next at the Setup screen.

Click Next at the Welcome screen.

Accept the default installation path, and click Next.

Click Install.

Click Finish.

Installing Adobe Flash Player 9.0
Use the following process to install a clean version of Adobe Flash Player 9:

S@ ™t a0 T

1. Install Adobe Flash Player 9 from
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod Version=ShockwaveFlash&promoid
=BIOW.
a. Uncheck the box next to YAHOO! toolbar, and click Install Now.
b. Click Continue at the User Account Control dialog.
c. Click Install at the Security Warning dialog.
d. Flash Player is successfully installed when the flash installation completion movie plays.

Installing Intuit QuickBooks Pro 2006
Use the following process to install a clean version of Intuit QuickBooks Pro 2006. This installation includes an
automatic installation of the Microsoft .NET 1.1 Runtime.

Note: We occasionally received the following message near the end of the Intuit QuickBooks installation process:
“Error 1904.Module C:\QB.ocx failed to register’. We clicked Ignore to bypass this error.

1. Insert the Intuit QuickBooks Pro 2006 installation CD.

Click Run setup.exe.

Click Allow at the User Account Control screen.

Click Run program at the Program Compatibility Assistant screen.

Click Install at the welcome screen.

Click Next at the .NET 1.1 Runtime installation screen.

Click Next at the Welcome to QuickBooks Installation Wizard screen.

Select Accept, and click Next at the License Agreement screen.

Enter the Intuit QuickBooks License Number and Product Number, and click Next.

Accept the default installation path, and click Next.

Click Install at the Ready to install QuickBooks screen.

Click Finish at the installation complete screen.

Click OK at the QuickBooks has completed verifying configuration dialog.

2. After installation of Intuit QuickBooks Pro 2006 completes, configure the application for testing by
following these steps once:
a. Launch the application by double-clicking the QuickBooks Pro 2006 desktop shortcut.
b. Click File>Open Company.
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c. Select sample_product based_business.gbw, and click Open.
d. Click OK at the QuickBooks Information dialog.
3. At the QuickBooks Learning Center screen, uncheck Show this window at startup, and close the
Welcome screen.
4. Turn off automatic updates by following these steps once:
a. Click Help~>Update QuickBooks->Options.
b. Select No to Automatic Update.
c. Click Save.
d. Close the Update dialog.
Close all open windows.
Close QuickBooks.
Launch Intuit QuickBooks Pro 2006.
Verify that a single window with the titte No Company Open appears.
Close QuickBooks.
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Principled Technologies, Inc.: Performance on Microsoft Windows
Vista of Intel vPro technology-based and AMD processor-based PCs
in common business scenarios

14



Setting up the test network

To mimic the environment in which business PCs run, we set up a test network with servers handling Microsoft
Exchange, Microsoft Active Directory, Microsoft Office Groove Manager, and Microsoft Groove Relay. Figure 12
shows a basic diagram of this test network.

100MB Ethernet

Switch
S
4]

S
Windows Server 2003 R2 Enterprise X64 Edition % -
Active Directory/DNS/DHCP @

Collaboration Client
Windows Vista

=1

Windows Server 2003 R2 Enterprise Edition
Exchange Server 2003 Enterprise Edition with SP2

System Under Test
Windows Vista

///a}?’.

Windows Server 2003 R2 Enterprise x64 Edition
Microsoft Office Groove Manager Server 2007 Beta 2
Microsoft SQL Server 2005 Enterprise Edition x64

100MB Ethernet
connection

9 =17

Windows Server 2003 R2 Enterprise x64 Edition
Microsoft Office Groove Relay Server 2007 Beta 2

Figure 12: Diagram of the test network.

Appendix A provides configuration details for both the systems we tested and the other systems in this test
network.

The follow subsections outline how to set up the servers in this network.
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Settlng up the Active Directory/DNS/DHCP server
Install Windows Server 2003 R2, Enterprise x64 Edition on the server.
Insert and boot from the HP SmartStart 7.60 CD.
Select English (the default), and click Continue.
At the SmartStart Home screen, click Deploy Server.
At the Server Deployment — Hardware Configuration screen, click Continue.
At the Server Deployment — Operating System Selection screen, expand Microsoft Windows 2003
and select Microsoft Windows Server 2003 R2, Enterprise x64 Edition. Click Continue.
At the Server Deployment — Operating System Media Source screen, select CD-ROM as the source
type and Flat files as the source format. Click Continue.
At the Server Deployment — Disk Partitioning Options screen, click Continue.
At the Server Deployment — Operating System Configuration Information screen, enter the User
Name, Organization Name, and Product Key.
Set License Type to Per Seat (the default), and click Continue.
At the Server Deployment — SNMP Configuration screen, click Continue.
At the Server Deployment — Ready to Install screen, click Continue. Setup will begin.
The setup program will prompt you at the Server Deployment screen to Please insert the operating
system media and click Continue. Insert the Microsoft Windows Server 2003 R2 Enterprise Edition
CD Disc 1 into the CD-ROM drive, and click Continue. Setup will verify the media and begin copying
data files. Once setup finishes copying the files it needs your system will automatically reboot.
2. Set the Administrator account password to Password1, the server name to SERVER1-AD, and the
Workgroup to ACME.
3. Disable the second network card by right-clicking the taskbar icon and selecting disable.
4. Set the server name and give this server a unique static IP address. (The IP addresses in these
instructions are simply samples; your IP addresses will depend on your domain.)
Name: SERVER1-AD
IP Address: 192.168.0.1
Subnet mask: 255.255.255.0
Default gateway: 192.168.0.254
DNS: 192.168.0.1
Workgroup: ACME
5. Install the latest security updates from the Windows Update site.
6. Set up Active Directory.
a. From Manage Your Server, click Add or remove a role.
b. Click Next.
c. Ifyou have 1 or more network connections that are disconnected, you will receive a warning message
stating that fact. Cick Continue if this message appears.
d. From the Configuration Options screen, select Typical configuration for a first server, and click Next.
e. The Active Directory domain name will default to ACME.local; accept this name, and click Next.
f. The NetBIOS domain name will default to ACME; accept this name, and click Next.
9
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At the summary, click Next.
Click OK when the restart message screen appears.
Insert the Windows 2003 Disc 1 CD when the system prompts you to do so. Your server reboot
automatically during this setup process.
j. Once it reboots, login and click Next when the Configure Your Server Wizard appears.
k. Click Finish. Installation is now complete.
7. Configure Active Directory setup by changing the domain mode from Windows 2000 mixed to Windows
Server 2003.

a. Open Start->Administrative Tools—>Active Directory Users and Computers.
b. Right-click the ACME.local domain from the list.
c. Select Raise Domain Functional Level.
d. In the drop-down menu, select Windows Server 2003, and click Raise.
e. Click OK when the warning screen appears.
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8. Set up the router address in DHCP.

a. Open Start->Administrative Tools>DHCP.

b. Expand the domain.

c. Right-click Server Options, and select Configure Options.

d. From the General tab, select the 003 Router option, and make sure it is checked.

e. Inthe Data entry frame, in the IP address: field, enter the IP address of the router (192.168.0.254).
f. Click Add.

g. Click OK.

Setting up the Exchange server
1. Install Windows Server 2003 R2 Enterprise Edition on the server.

Insert and boot from the HP SmartStart 7.60 CD.

Select English (the default), and click Continue.

At the SmartStart Home screen, click Deploy Server.

At the Server Deployment — Hardware Configuration screen, click Continue.

At the Server Deployment — Operating System Selection screen, expand Microsoft Windows 2003

and select Microsoft Windows Server 2003 R2, Enterprise Edition. Click Continue.

At the Server Deployment — Operating System Media Source screen, select CD-ROM as the source

type and Flat files as the source format. Click Continue.

At the Server Deployment — Disk Partitioning Options screen, click Continue.

At the Server Deployment — Operating System Configuration Information screen, enter the User

Name, Organization Name, and Product Key.

Set License Type to Per Seat (the default), and click Continue.

At the Server Deployment — SNMP Configuration screen, click Continue.

At the Server Deployment — Ready to Install screen, click Continue. Setup will begin.

The setup program will prompt you at the Server Deployment screen to Please insert the operating

system media and click Continue. Insert the Microsoft Windows Server 2003 R2 Enterprise Edition

CD Disc 1 into the CD-ROM drive, and click Continue. Setup will verify the media and begin copying

data files. Once setup finishes copying the files it needs your system will automatically reboot.

2. Set the Administrator account password to Password1, the server name to SERVER2-EX, and the
Workgroup to ACME.

3. Disable the second network card by right-clicking the taskbar icon and selecting disable.

4. Set the server name and give this server a unique static IP address. (The IP addresses in these
instructions are simply samples; your IP addresses will depend on your domain.)

Name: SERVER2-EX

IP Address: 192.168.0.2

Subnet mask: 255.255.255.0

Default gateway: 192.168.0.254

DNS: 192.168.0.1

Workgroup: ACME

5. Install the latest security updates from the Windows Update site.

6. Add SERVER2-EX to the ACME domain.
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Click Yes to restart.

After restart, press Ctrl-Alt-Delete at the login screen and click Options.
j. Select the ACME domain, and login as Administrator.

7. Set up Microsoft Internet Information Services (IIS) 6.0. (You must set up IIS on the server before you
install Microsoft Exchange Server 2003.)

a. Go to Control Panel->System.

b. On the Computer Name tab, click Change.

c. Select Domain, and enter ACME.local as the domain. Click OK.

d. When prompted, enter the username Administrator and the password Password1, then click OK.
e. Click OK.

f. Click OK.

g. Click OK.

h.

i.
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a. Toinstall 1IS 6.0 on Windows 2003 Enterprise or Standard Edition, use Add or Remove Programs in
the Windows Control Panel.
b. Choose Add/Remove Windows Components.
c. Select the Internet Information Services (IIS) component
8. Installing Exchange Server 2003 Enterprise Edition.
a. Insert the Exchange Server 2003 Enterprise Edition CD.
b. Click Exchange Deployment Tools.
c. Accept all default settings, and finish with the install.

9. Install Exchange Server 2003 SP2 with the default installation options.

10. Set up the user accounts. (The scenario tests require one user account for each system under test, plus
an account for the collaboration scenario client.) To do this, run Active Directory Users and Computers
from the Administrative Tools menu, and add the user accounts. Active Directory and Exchange will
automatically assign each user an Exchange email address.

Setting up the server for Groove Manager/SQL server
1. Install Windows Server 2003 R2 Enterprise x64 Edition on the server.

a. Insert and boot from the HP SmartStart 7.60 CD.

b. Select English (the default), click Continue.

c. Atthe SmartStart Home screen, click Deploy Server.

d. Atthe Server Deployment — Hardware Configuration screen, click Continue.

e. Atthe Server Deployment — Operating System Selection screen, expand Microsoft Windows 2003
and Select Microsoft Windows Server 2003 R2, Enterprise x64 Edition. Click Continue.

f. At the Server Deployment — Operating System Media Source screen, select CD-ROM as the source
type and Flat files as the source format. Click Continue.

g. Atthe Server Deployment — Disk Partitioning Options screen, click Continue.

h. At the Server Deployment — Operating System Configuration Information screen, enter the User
Name, Organization Name, and Product Key.

i. Set License Type to Per Seat (the default). Click Continue.

j- At the Server Deployment — SNMP Configuration screen, click Continue.

k. Atthe Server Deployment — Ready to Install screen, click Continue. Setup will begin.

l.

The setup program will prompt you at the Server Deployment screen to Please insert the operating

system media and click Continue. Insert the Microsoft Windows Server 2003 R2 Enterprise Edition

CD Disc 1 into the CD-ROM drive, and click Continue. Setup will verify the media and begin copying

data files. Once setup finishes copying the files it needs your system will automatically reboot.

2. Set the Administrator account password to Password1, the server name to SERVER3-GS, and the
Workgroup to ACME.

3. Disable the second network card by right-clicking the taskbar icon and selecting disable.

4. Set the server name and give this server a unique static IP address. (The IP addresses in these
instructions are simply samples; your IP addresses will depend on your domain.)

Name: SERVER3-GS

IP Address: 192.168.0.3

Subnet mask: 255.255.255.0

Default gateway: 192.168.0.254

DNS: 192.168.0.1

5. Install the latest security updates from the Windows Update site.

6. Add SERVERS3-GS to the ACME domain.

Go to Control Panel->System.

On the Computer Name tab, click Change.

Select Domain, and enter ACME.local as the domain. Click OK.

When prompted, enter the username Administrator and the password Password1, then Click OK.

Click OK.

Click OK.

Click OK.

Click Yes to restart.

After restart, press Ctrl + Alt + Delete at the login screen, and click Options.
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j. Select the ACME domain, and login as Administrator.
7. Set up Microsoft I1S 6.0.

a. Toinstall lIS 6.0 on Windows 2003 Enterprise or Standard Edition, use Add or Remove Programs in

the Windows Control Panel.
b. Choose Add/Remove Windows Components.
Select the Internet Information Services component.

c.
d. From IS, enable SMTP and configure it so that administrators can send email containing account

configuration codes to Groove users.

8. Install Microsoft SQL Server 2005 Enterprise Edition x64.
a. Insert the Microsoft SQL Server 2005 Enterprise Edition x64 CD-ROM drive. The installation wizard

will automatically appear.

At the Feature Selection Setup Screen, select Database Services, Integration Services, and Client

At Service Account, select Use the built-in System account, chose Local system, and click Next.

For Error and Usage Report Settings screen, leave both check boxes unchecked, and click Next.

b.
Components.
c. For Instance Name, select the Default, and click Next.
d.
e. Atthe Authentication Mode, select Mixed Authentication Mode, and click Next.
f.  For the Collation Settings screen, keep all the default settings, and click Next.
g.
h. At the Ready to Install screen, click Install.
i.

When the Installation Complete screen appears, click Finish.

9. Run Windows Update again and install any new security updates.

10. Install and configure the Microsoft Groove Manager.

a. Insert the Microsoft Office Groove Server Beta 2 CD into the drive.
b. Select the option to install Microsoft Office Groove Server 2007 Groove Manager.
c. Follow the Setup instructions and enter the product ID key code when the installation software

prompts you to do so.
d. Accept the Microsoft license agreement.

e. Once the Office components and settings are installed, select the Basic installation option.
f.  When the Groove Manager Configuration wizard starts, enter the following Groove Manager

configuration information:
Administrator E-mail Address
Organization Name

URL of Groove Manager Server
Certification Authority Name
Configure Groove Audit Server
Components

g. Click Next.

jcarlson@ACME.local
ACME

http://server3-
gs.acme.local
server3-gs.acme.local

Do not select this option

h. When the system prompts you to do so, enter the following SQL Server information. (The Groove
Manager uses this information to establish a connection to the database server on which the Groove
Manager depends for data storage. Give the account administrative permissions on the database.)

Use the Following SQL Server Login
User Name

Password

SQL Server Name

Database Name
i. Click Next.

Select this checkbox.
Administrator
Password1

server3-gs.acme.local
Accept the default name
(gmsDb)

j.  Follow the Install wizard to the end, accepting defaults, and click Finish.
11. To access the Groove Manager administrative Web interface, follow these steps:

a. Open an Internet Explorer browser.

b. Enter the URL for the Groove Manager site (http://server3-gs).
c. Log in with the username Administrator and the password Password1.

d. Select Members from the navigation pane.
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k.

Click Add Members in the toolbar. A list of user deployment options appears.
Click Add Single Member, then click Next. The Select Member Settings page appears.
From the Select Member Settings page, accept the default policy templates and relay server sets.
Click Next. The Add Single Member page appears.
From the Add Single Member page, type the user data into the fields to create the following two
identities the test scenarios require. This data will appear in the user’'s Groove Contact Properties.
i. Full name - Jenny Carlson
ii. Email address - jcarlson@acme.local
Click the Save and Create Another button to repeat the above process for the next user.
i. Full name - Sheila Craig
ii. Email address scraig@acme.local
When you finish adding member information, click the Finish button.

12. Send a Groove account configuration code with its associated identity information to Groove users from a
Groove Manager email message.

a.
b.
c.
d

e.

From the Members page, select target recipients for the email.

Click the top check box to select all users.

Select the Manage Members drop-down menu in the toolbar.

Click Send Groove Account Configuration Code. The Send Groove Account Configuration Code

window appears with an email form that shows any default email.

Enter the following information in the fields on the default email page:

i. Select Sample account configuration email to display the initial default account restoration email.

ii. Enter administrator@acme.local as the email address.

ii. Enter Groove for the email subject.

v. Click the Send button. This sends the email, along with the Account configuration code for the
individual Groove accounts.

Setting up the Groove Relay server
1. Install Windows Server 2003 R2 Enterprise x64 Edition on the server.

a. Insert the Windows Server 2003 R2 Enterprise x64 Edition CD.

b. When a screen appears prompting you to press any key to boot from the CD, press any key.

c. Press Enter at the Welcome to Setup screen to setup Windows Server 2003.

d. Press F8 at the Windows License Agreement screen.

e. If a previous version of Windows Server was installed on the drive, the installation software will ask if
you would like to repair the damaged installation. Press Esc to continue installing a fresh copy of
Windows without repairing.

f. Atthe Windows Server 2003 Setup screen, delete any existing C: partitions by selecting the partition
to delete and pressing the D key.

g. Hit Enter to confirm the deletion.

h. Press L to confirm the deletion.

i.  You will return to the Windows Server 2003 Setup screen. Select the Unpartitioned Space, and press
Enter.

j. Using the arrow keys, select Format the partition using the NTFS file system (Quick), and press
Enter.

k. Once the formatting and the file copy complete, the installation software will prompt you to restart the
system. Press Enter to restart.

I. A Windows Server 2003 loading screen and then a Windows installation screen will appear.

m. Click Next at the Regional and Language Options screen.

n. At the Personalize Your Software screen, enter Server as the name, leave the organization field
blank, and click Next.

o. Atthe Your Product Key screen, type the product key. and click Next.

p. Leave the default settings at the Licensing Modes screen, and click Next.

g. For computer name, type Server5-GR, and for administrator's password, type Password1. Type
Password1 to again confirm. Click Next.
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r. Atthe Date and Time Settings screen, select the current date and time and the (GMT -05:00) Eastern

Time (US and Canada) time zone. Leave the Automatically adjust clock for daylight savings changes

checked, and click Next.

Windows Server 2003 will automatically complete the installation process and restart the server.

Press Ctrl + Alt + Delete after the system restarts.

Log on to windows using the password you selected earlier.

At the Windows Setup Screen, the installation software will ask you to insert the Windows Server

2003 CD 2. Insert the CD, and click OK.

At the Windows Server 2003 R2 Setup Wizard Welcome Screen, click Next.

At the Windows Server 2003 R2 Setup Wizard Setup Summary, click Next.

The installer will copy more files to the server. When the Windows Server 2003 R2 Setup Wizard

Completing Windows Server Setup screen appears, click Finish.
z. Atthe Windows Server Post-Setup Security Updates screen, click Finish.
aa. At the Windows Server Post-Setup Security Updates WARNING pop-up, click Yes to close the page.
bb. At the Manage Your Server screen, check the box next to Don’t display this page at logon, and click

the X in the top right corner to close the screen.

2. Set Administrator account password to Password1, the server name to SERVERS-GR, and the
Workgroup to ACME.

3. Set the server name and give this server a unique static IP address. (The IP addresses in these
instructions are simply samples; your IP addresses will depend on your domain.)

Name: SERVER5-GR

IP Address: 192.168.0.5

Subnet mask: 255.255.255.0

Default gateway: leave blank

DNS: 192.168.0.1

4. Add SERVERS5-GR to the ACME domain:
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Click Yes to restart.
After restart, press Ctrl + Alt + Delete at the login screen, and click Options.
Select the ACME domain, and login as Administrator.
5. Configure the system performance options.
Open the System control panel applet, and click the Advanced tab.
Click the Performance Options button.
In the Optimize performance for field, select Background services.
Click the Change button to display the Virtual Memory options.
Set the initial virtual memory to 8192MB and the maximum to 16384MB.
Click OK.
onfigure each external network connection on the server.
Right-click My Network Places, then select Properties to open the Network Connections window.
Right-click the network interface card that you want to edit, and select Properties.
Disable the Client for Microsoft Networks component.
Disable the File and Printer Sharing for Microsoft Networks component.
If the Internet Protocol (TCP/IP) component is not already enabled, enable it.
Disable NetBIOS over TCP/IP by selecting Internet Protocol (TCP/IP), pressing the Properties button,
clicking the Advanced button to open the Advance TCP/IP Settings window, clicking the WINS tab,
and then selecting the Disable NetBIOS over TCP/IP option.
Click the DNS tab, and make any changes necessary to support your network configuration.
Click the IP Settings tab, and make any necessary changes to support your network configuration.
i.  Click OK until you return to the Network and Dial-Up Connections window.

a. Go to Control Panel>System.

b. On the Computer Name tab, click Change.

c. Select Domain, and enter ACME.local as the domain. Click OK.

d. When prompted, enter the username Administrator and the password Password1. Click OK.
e. Click OK.

f.  Click OK.

g. Click OK.

h.

i.
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7. Install the latest security updates from the Windows update site.
8. Install Groove Relay server:
a. From the Windows server machine, insert the Microsoft Office Groove Server 2007 Beta 2 CD into
the drive.
b. Select the option to install Microsoft Office Groove Server 2007 Groove Relay. (The installation
instructions are in the GettingStarted.htm file in the \grs subdirectory of the installation media. The
Groove Relay Administrators Guide and release notes are also in this directory).
c. Start the setup program by double-clicking the Groove Relay Setup link in the Getting Started.htm file.
d. Follow the Setup wizard instructions. Entering the product ID key code when the installation software
prompts you to do so.
e. If the Microsoft Installer must be updated, the update will occur at this point. If it occurs, you will have
to reboot the server. After reboot, manually start the setup process and continue.
f.  Accept the Microsoft license agreement.
g. When the installation of the Office components and settings completes, choose Advanced installation.
h. Select the Programs component, then click the Change button to override the default installation
directory.
i. Click Next
Click the Change buttons to edit the paths for the Database and log files. Set the database and log
files to use the path F:\Groove Relay\Data.
k. Click the Feedback tab, and select No thank you.
[.  Click Next 3 times.
m. Click Install.
n. Click Finish to install the Groove Relay. The installer now launches the Groove Relay Configuration
control panel applet.
9. Identify the Groove Relay and Generating Groove Relay Key Files to enable the secure provisioning of
managed Groove users to the Groove Relay.
a. If the Groove Relay Configuration control panel applet is not already open, do the following:
i. Open the Control Panel from the Start menu.
i. Double-click the Groove Relay Configuration control panel applet.
b. From the Server tab, set the field values as in the following table:

—

Relay Server Name server5-gr.acme.local
Administrative User Name |Administrator

Administrative Realm server5-gr@acme.local
Administrative Password |Passwordl

Private Key File Name Default: privkey.dat
Certificate File Name Default: ServerCertificate.cer
Unattended Startup Default: selected (enable unattended startup)

c. Enter the Administrative Password, and generate the Groove Relay private key and certificate files by
clicking the Generate Files button.
d. Click Next. (This button will not be available if you have not completed all the required fields.)
10. Configure the Groove Relay SOAP interface for communications between the Groove Relay and Groove
Manager servers.
a. From the Groove Relay Configuration control panel applet SOAP tab, enter the information in the
fields as in the following table:

Relay SOAP

Interface http://server5-gr.acme.local

Name

Private Key Accept the default file name.

File Name Default: ServerSOAPKeyStore.xml

Certificate Accept the default file name, then click the Generate Files button to create the private key and certificate files.
File Name

Default: ServerSOAPCertificate.cer
Export ID Accept the default name of the Serverid.xml file, then click the Export ID File button to generate the file and update the
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C.

d.

File Name following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office Server\Groove\Groove Relay\Parameters

Remember where you save this file. You must specify the location of this file in the Groove Manager administrative Web
interface so you can upload it to the Groove Manager server.

To identify the Groove Manager to the Groove Relay, you must copy the Groove Manager's registry key file
(ManagementServer.reg) to the Groove Relay and install it in the local registry. Only Groove Manager servers whose registry
keys are written to the Groove Relay can communicate with the Groove Relay. Successful upload of the ServerID file to Groove
Manager and the writing of the Groove Manager registry file to the Groove Relay are necessary to enable and secure
communication between the two servers.

Default: serverID.xml

Once you have generated the SOAP private key and certificate files by clicking the Generate Files
button and clicked the Export ID File button, click the Next button to continue to the Security tab.
Click the Finish button to complete the initial Groove Relay server configuration and exit the control
panel.

A pop-up window appears and prompts you to back up the newly generated key files. Insert a USB
drive or other removable media and click OK.

11. Start the Groove Relay server.

a.

b.

c.
12. Add

a.

b.

c.
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m.

n.
13. Res
a.
b.
C.

Go to Start>Programs—>Administrative Tools—> Services.

Right-click the service Groove Relay, and click Start.

To test the server installation, open a browser and enter the URL http://localhost:8010/.

the Relay Server to the Groove Manager.

From the Groove Relay server, open a browser, and enter http://server3-gs/gms/.

On the navigation pane, click the domain Relay Server Sets heading.

The Relay Server Sets tab appears with a list of relay server sets. The Groove Manager provides an
initial default relay server set, which is empty if you have not added servers to the set.

Click the Relay Servers tab.

Click Add Server in the toolbar

Select Onsite Relay Server for the Groove Relay.

From the Add Relay Server page, click the Download Public Key button to download
ManagementServer.reg. The File Download dialogue box appears. This .reg file contains the Groove
Manager's certificate with its public key and identifying information.

Select Save this file, and then click OK.

Select a location for saving the file (c:\ drive).

Click the Save button.

Click the Close button.

From the Groove Relay server, double-click the c:\ManagementServer.reg file to update the Groove
Relay registry.

From the Add Relay Server page on the Groove Manager, browse to the location of the Groove Relay
ID file (serverID.xml) which you generated and saved to removable media above.

Click OK to upload the Groove Relay ID file to the Groove Manager domain.

tart the Groove Relay server.

From the Relay server, go to Start->Programs->Administrative Tools-> Services.

Right-click the service Groove Relay, and click Restart.

To test if the relay server is running, open a browser, and enter the URL http://localhost:8010/.

14. Configure the Groove Relay service startup and recovery settings.
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Go to Start>Programs—->Administrative Tools—> Services.

Double-click Groove Relay.

Set Startup type to Automatic.

Go to the Log On tab, and make sure that Log on as: Local System Account is selected.

Configure the Groove Relay service recovery settings options under Logon as: Local System Account
by clicking the check box Allow service to interact with the desktop.

Click the Recovery tab and enter the values in the following table:

Groove Relay Service Recovery Settings |Values

First Failure Restart the Service
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Second Failure Restart the Service

Subsequent Failure Restart the Service
Reset Failure Count 999
Restart service after 1 minute

g. Click Apply, and then click OK.

15. Perform a full restart of the Groove Relay server.

16. When the server has finished booting, log in and verify that the Groove Relay service is running by
opening a browser and entering the URL http://localhost:8010/.
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Appendix A — Test system configuration information
This appendix provides detailed configuration information about each of the test systems and the servers and

client we used in the tests.

AMD Athlon 64 X2 5200+
processor (2.6 GHz Dual-Core)

Intel vPro with Intel Core 2 Duo
processor E6700 (2.66 GHz Dual-

System on Asus M2NBP-VM CSM Core) on Intel DQ965GF
motherboard motherboard
General
Processor and OS kernel:
(physical, core, logical) / (UP, 1P2C2L / MP 1P2C2L / MP
MP)
Number of physical processors 1 1
Single/Dual Core processors Dual Dual
Processor HT Status NA NA
System power management policy | Balanced High Performance
CPU
Vendor AMD Intel
Name Athlon 64 x2 Dual Core Core 2 Duo
Model number 5200+ E6700
Stepping 2 6
Socket type and number of pins AM2 LGAT775
Core frequency (GHz) 2.6 2.66
Front-side bus frequency 2000 MHz HyperTransport 1066

technology

L1 Cache 64 KB + 64 KB (per core) 32 KB + 32 KB (per core)

L2 Cache 2 MB (1 MB per core) 4 MB (shared)

Platform

Vendor ASUSTek Intel

Motherboard model number M2NBP-VM CSM DQ965GF

Motherboard chipset NVIDIA GeForce 6150 Intel Q965

Motherboard revision number A2 C1

Systertymotherboard serial 0018F378D511 BQGF63500GE9 / AAD41676-305
Intel

Bios name and version

Phoenix Technologies, LTD 0301

C096510J.86A.5493.2006.1102.17
28

BIOS settings

Setup default

Setup default

Memory module(s)

Vendor and model number

Corsair CM2X512A-6400

Corsair CM2X512A-6400

Type PC2-6400 PC2-6400
Speed (MHz) 800 800
Speed running in the system

(MHz) 400 400
Timing/Latency (tCL-tRCD-tRP-

{RASMIN) 5-5-5-18 5-5-5-18
Size 1024 MB 1024 MB
Number of memory module(s) 2x512 MB 2x512 MB
Chip organization (Single-sided, | i 1160 ided Double-sided

Double-sided)

Channel (Single/Dual) Dual Dual

Principled Technologies, Inc.: Performance on Microsoft Windows
Vista of Intel vPro technology-based and AMD processor-based PCs

in common business scenarios

25



Hard disk

Vendor and model number Seagate ST3808110AS Seagate ST3808110AS
Size 80 GB 80 GB

Buffer Size 8 MB 8 MB

RPM 7200 7200

Type SATA 300 MB/s SATA 300 MB/s
Controller NVIDIA nForce 430 Intel 82801HR (ICHS8)
Driver NVIDIA 5.10.2600.822 Intel 6.2.0.2002

Operating system

Microsoft Windows Vista Ultimate

Microsoft Windows Vista Ultimate

Name RTM RTM

Build number 6000 6000

File system NTFS NTFS

Kernel ACPI x86-based PC ACPI x86-based PC
Language English English

Microsoft DirectX version DirectX 10 DirectX 10
Graphics

Vendor and model number

NVIDIA Quadro NVS 210S

Intel GMA 3000

Type (P=PCI Express, A=AGP 8X,

Integrated

I=Integrated)
Chipset GeForce 6150LE Intel Q965 Express Chipset
BIOS version 5.51.28.45.25 1377
Memory size 128 MB 256 MB Shared
Resolution 1280 x 1024 x 32 @ 60Hz 1280 x 1024 x 32 @ 60Hz
Driver NVIDIA 7.14.10.9677 Intel 7.14.10.1111

Sound card/subsystem

Vendor and model number

SoundMAX High Definition Audio

SigmaTel 92XX High Definition
Audio

Driver

Microsoft 6.0.6000.16386

Microsoft 6.0.6000.16386

Ethernet

Vendor and model number

NVIDIA nForce Networking
Controller

Intel 82566DM Gigabit

Driver

Microsoft 6.2.0.126

Intel 9.6.8.0

Optical drive(s)

Vendor and model number

Lite-On DVDRW SHW-160P6S

Lite-On DVDRW SHW-160P6S

Type (CD-ROM, CD-RW, DVD-

DVD-RW

DVD-RW

ROM, DVD-RW)
Single/Dual layer Dual Dual
USB ports
Number 6 8
Type USB 2.0 USB 2.0
IEEE 1394 ports
Number [0 1

Monitor for single-monitor tests

Model

Samsung SyncMaster 997DF

Samsung SyncMaster 997DF

Screen size

1 97!

1 917

Secondary monitor for dual-monitor test

Model

Dell 2405FPW

Samsung SyncMaster 997DF

Screen size

24”

247

Figure 13: Detailed system configuration information for each of the test PCs.

Principled Technologies, Inc.: Performance on Microsoft Windows
Vista of Intel vPro technology-based and AMD processor-based PCs

in common business scenarios

26



HP Proliant DL320 1U Rack

HP ProLiant DL360 1U Rack
Server G4p

Server Server G3 (Active Directory/DHCP/DNS
(Exchange server)
server)
General
Processor and OS kernel:
(physical, core, logical) / (UP, MP) 1P1C2L /T MP 1P1C2L 7 MP
Number of physical processors 1 1
Single/Dual-Core processors Single Single

System Power Management Policy

AC/Always On

AC/Always On

CPU

Vendor Intel Intel

Name Intel Pentium 4 650 Intel Xeon
Stepping 3 A

Socket type LGA775 mPGA-604

Core frequency (GHz) 3.4 3.4

Front-side bus frequency (MHz) 800 800

L1 Cache 16 KB + 12 Kuops 16 KB + 12 Kuops
L2 Cache 2 MB 2 MB

Platform

Vendor HP HP

Motherboard model number 374295-405 382146-405
Motherboard chipset Intel E7221 Chipset Intel E7520 Chipset
Motherboard revision number A03 A05

Motherboard serial number USE617N1VL USE617N2DF
BIOS name and version HP D18 HP P54

BIOS settings Default Default

Memory module(s)

Vendor and model number

Micron MT18VDDT12872AG-
40BD1

Infineon HYS72T128000HR-5-A

Type PC3200 DDR PC2-3200 DDR-2
Speed (MHz) 400 400

Speed running in the system (MHz) | 200 200
Timing/Latency (tCL-tRCD-iRP-

tRASmn) 3-3-3-8 3-3-3-11

Size 2048 MB 2048 MB
Number of RAM modules 2 2

Chip organization Double-sided Double-sided
Channel Single Single

Hard disk

Vendor and model number Maxtor 6L160MO Maxtor 6L160MO
Number of disks in system 1 1

Size 160GB 160GB

Buffer Size 8 MB 8 MB

RPM 7200 7200

Type SATA SATA

Controller Intel 82801FB (ICH6) Intel 6300ESB (ICH-S)

Controller driver

Microsoft 5.2.3790.1830

Microsoft 5.2.3790.1830

Operating system
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Microsoft Windows Server 2003 R2

Microsoft Windows Server 2003 R2

Name Enterprise Edition Enterprise x64 Edition
Build number 3790 3790

Service Pack SP1 SP1

File system NTFS NTFS

Kernel ACPI Multiprocessor PC ,FA;SPI Multiprocessor x64-based
Language English English

Microsoft DirectX version 9.0c 9.0c

Graphics

Vendor and model number ATl Rage XL ATl Rage XL

BIOS version GR-xlcpg-5.882-4.333 GR-xlcpg-5.882-4.333
Type Integrated Integrated

Memory size 8 MB shared 8 MB shared
Resolution 1024 x 768 1024 x 768

Driver ATI15.10.2600.6014 ATI 6.14.10.6025

Network card/subsystem

Vendor and model number

HP NC7782 Dual-port Gigabit

HP NC7782 Dual-port Gigabit

Server Adapter Server Adapter
Type Integrated Integrated
Driver HP 9.52.0.0 HP 9.52.0.0
Optical drive
Vendor and model number Teac DW-224E-C HLDS GCR-8240N
Type DVD-ROM/CD-RW CD-ROM
USB ports
# of ports 3 2
Type of ports (USB 1.1, USB 2.0) USB 2.0 USB 2.0

Figure 14: Detailed system configuration information for the Exchange and Active Directory/DHCP/DNS servers in our test

confiauration.
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Custom-built server

HP ProLiant DL360 1U rack

SR (Groove Relay server) R (e
(Groove Manager/SQL server)
General
Processor and OS kernel:
(physical, core, logical) / (UP, MP) 2P4CaL 1P1C2L/MP
Number of physical processors 2 1
Single/Dual-Core processors Dual Single

System Power Management Policy

AC/Always On

AC/Always On

CPU

Vendor Intel Intel
Name Dual-Core Intel Xeon processor Intel Xeon
5160

Stepping 4 A
Socket type LGA 771 mPGA-604
Core frequency (GHz) 3.0 3.4
Front-side bus frequency (MHz) 1333 800
L1 Cache 32KB + 32KB 16 KB + 12 Kuops
L2 Cache 4MB (shared by 2 cores) 2 MB
Platform
Vendor Supermicro HP
Motherboard model number X7DB8+ 382146-405
Motherboard chipset Intel 5000P Chipset Intel E7520 Chipset
Motherboard revision number 92 A05
Motherboard serial number TM63S00221 USEG617N2DF

. Phoenix Technologies 6.00
BIOS name and version 5/03/2006 HP P54
BIOS settings Default Default

Memory module(s)

Vendor and model number

Micron MT18HTF12872FDY

Infineon HYS72T128000HR-5-A

Type PC2-4300 PC2-3200 DDR-2
Speed (MHz) 533 400

Speed running in the system

(MHz) 533 200
Timing/Latency (tCL-tRCD-iRP-

{RASMIN) 4-4-4-12 3-3-3-11

Size 8192MB 2048 MB
Number of RAM modules 8 2

Chip organization Double-sided Double-sided
Channel Dual Single

Hard disk

Vendor and model number Hitachi HDT722516DLA38 Maxtor 6L160MO
Number of disks in system 2 1

Size 160GB 160GB

Buffer Size 8MB 8 MB

RPM 7200 7200

Additional disk drive vendor and Western Digital WD800GD NA

model number

Size 80GB NA

Buffer Size 8MB NA
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RPM 10000 NA
Type SATA SATA
Controller Intel 631XESB Serial ATA Intel 6300ESB (ICH-S)

Controller driver

Intel 7.4.0.1005

Microsoft 5.2.3790.1830

Operating system

Name

Microsoft Windows 2003 Server R2
x64 Enterprise Edition

Microsoft Windows Server 2003 R2
Enterprise x64 Edition

Build number 3790 3790

Service Pack SP1 SP1

File system NTFS NTFS

Kernel ACPI Multiprocessor x64-based PC égPl Multiprocessor x64-based
Language English English

Microsoft DirectX version 9.0c 9.0c

Graphics

Vendor and model number ATl Rage XL ATl Rage XL

BIOS version GR-xlints3y.09a-4.332 GR-xlcpg-5.882-4.333
Type Integrated Integrated

Memory size 8 MB shared 8 MB shared
Resolution 1024 x 768 1024 x 768

Driver ATI 6.14.10.6025 ATI 6.14.10.6025

Network card/subsystem

Vendor and model number

Intel PRO/1000 EB Network

HP NC7782 Dual-port Gigabit

Connection Server Adapter
Type Integrated Integrated
Driver Intel 9.5.12.0 HP 9.52.0.0
Optical drive
Vendor and model number LITE-ON SOHC-5236V HLDS GCR-8240N
Type DVD-ROM/CD-RW CD-ROM
USB ports
# of ports 4 2
Type of ports (USB 1.1, USB 2.0) USB 2.0 USB 2.0

Figure 15: Detailed system configuration information for the Groove servers in our test configuration.
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System

Collaboration client

General

Processor and OS kernel: (physical, core, logical) / (UP, MP) 1P1C1L/UP
Number of physical processors 1
Single/Dual-Core processors Single
Processor HT status N/A

System Power Management Policy Balanced
CPU

Vendor Intel

Name Celeron
Model number 325
Stepping 1

Socket type Socket 478
Core frequency (GHz) 2.53
Front-side bus frequency (MHz) 533

L1 Cache 16 KB + 12 Kuops
L2 Cache 256 KB
Platform

Vendor Dell
Motherboard model number OWF887
Motherboard chipset Intel 865G
Motherboard revision number A2
Motherboard serial number 62XTHI1
BIOS name and version Dell AOO
BIOS settings Setup default

Memory module(s)

Vendor and model number

MOSEL V826632K24SCTG-D3

Type PC 3200

Speed (MHz) 400

Speed running in the system (MHz) 166

Timing/Latency (tCL-tRCD-tRP-tRASmin) 2.5-3-3-7

Size 512 MB

Number of memory modules 2 x 256 MB

Chip organization Single-Sided
Channel Dual

Hard disk

Vendor and model number Maxtor 6L160P0
Size 160 GB

Buffer Size 8 MB

RPM 7200

Type ATA 133

Controller Intel 82801EB (ICH5)
Driver Microsoft 6.0.6000.16386
Operating system

Name Microsoft Windows Vista Ultimate RTM
Build number 6000

File system NTFS

Kernel ACPI x86-based PC

Principled Technologies, Inc.: Performance on Microsoft Windows
Vista of Intel vPro technology-based and AMD processor-based PCs
in common business scenarios

31




Language English

Microsoft DirectX version DirectX 10

Graphics

Vendor and model number Intel Extreme Graphics 2
Type Integrated

Chipset Intel 865G

BIOS version Intel Video BIOS

Memory size 224 MB

Resolution 1280 x 1024 x 32 bit @ 60Hz
Driver Intel 6.14.10.4656

Sound card/subsystem

Vendor and model number

SoundMAX Integrated Digital Audio Device

Driver

Analog Devices 5.12.1.7000

Ethernet

Vendor and model number

Intel PRO/100+ PCI Adapter

Driver

6.4.14.81

Optical drive(s)

Vendor and model number

Philips DVD-RW DVD8701

Type DVD-RW

Dual/Single layer Dual

USB ports

# of ports 6

Type of ports (USB1.1, USB2.0) 2.0

IEEE 1394 ports

# of ports [0

Monitor

Model ViewSonic Optiquest Q7
Screen size 17”

Figure 16: Detailed system configuration information for the Collaboration client PC, which collaborated with the PC under test via

Microsoft Groove and Microsoft Outlook.
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Appendix B — Instructions for running the application scenarios
We evaluated the performance of each of the test systems on each of the application scenarios (see the
Application scenarios section for more information on them) by hand-timing the tasks in those scenarios.

We collected results for five runs of each scenario in each system configuration. We refer in this paper only to the
median results of those runs on each system configuration. Lower times to complete a given function indicate
better performance. We round those times to hundredths of seconds in this report.

In the following instructions, we assume you have already completed all of the setup work in the Test
Methodology section.

Opening a compressed Outlook message attachment, an XML file, in Microsoft Word
2007 while a Groove workspace synchronization runs

The applications involved
e Microsoft Office Outlook 2007
e Microsoft Office Word 2007
e Microsoft Office Groove 2007

The data files involved
e vProC&P0806-XM.xml, a 9.64MB Word document within a 3.92MB compressed folder
e Project Photos, a 119MB folder with 50 JPEG images.
e Brochure.pdf, a 4.7MB PDF file
e Installation.doc, a 3.7MB Word document

The test process
First, prepare each system by following these steps once:

1. Launch Microsoft Groove 2007 on the Collaboration client, which is the PC that will populate the Groove

workspace.
2. On the Collaboration client, add Sheila Craig to Jenny Carlson’s Contact list by performing the following
steps:
a. Click the Contacts tab in the Microsoft Groove Launch bar.
b. Click the New Contact hyperlink. A Find User dialog box will open.
c. Inthe Search For text box, type Sheila Craig’s name.
d. Click Find.
e. Select Sheila Craig’s name from the list.
f. Click Add.
3. Create a Groove Workspace template on the Collaboration client by performing the following steps:
a. Click the New Workspace link in the Workspaces section of the Microsoft Office Groove Launch bar.
b. In the Create New Workspace dialog box that appears, type ACME Workspace Template in the

Name of Workspace field, and select Standard, if it is not already selected.

c. Click OK. The ACME Workspace Template Workspace will open.

d. Click Add Tools in the Common Tasks area of the Microsoft Office Groove Launch bar in the bottom
right-hand corner of the Workspace.

e. Select all tools from the More Tools dialog box by placing a check next to each tool.

f. Click OK.

g. Select File->Save Workspace As->Template.

h. Click the Save button in the Save As dialog box to save the template in the default location.

i.

Do not make any selections in the Template Options dialog box, and click OK.
j. Close the ACME Workspace Template workspace after it launches.
4. Make five copies of the vProC&P0806-XMn.xml E-mail test document, where n is equal to the test run.
5. Create a compressed folder of the five XML test documents by performing the following steps: Right-
click->Send To>Compressed (zipped) Folder.
6. Attach and send the five compressed XML test documents to Sheila Craig in five separate messages.
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7.

8.

Launch Microsoft Office Outlook 2007 on the system under test to verify it has received the five test
messages.
Close Microsoft Office Outlook 2007 on the system under test.

To execute the test, follow these instructions. You will need two stopwatches.

1.

Create a test Workspace named IT Workspace on the Collaboration client by performing the following

steps:

a. Click the New Workspace link in the Workspaces section of the Microsoft Office Groove Launch bar.

b. Inthe Create New Workspace dialog box that opens, select Template, and select ACME Workspace
Template from the drop-down box.

c. Type IT Workspace in the Name of Workspace field.

d. Click OK. The IT Workspace will open on the Collaboration client.

2. Invite Sheila Craig to the IT Workspace by performing the following steps:

a. Right-click IT Workspace in the Collaboration client’s Microsoft Office Groove Launch bar.

b. Select Invite to Workspace.

c. A Send Invitation dialog box will appear.

d. Select Sheila Craig/ACME from the To: drop-down box.

e. Click the Invite button.

f. A Groove alert will appear near the system tray on the system under test with a hyperlink stating
Invitation for Sheila Craig/ACME from Jenny Carlson/ACME

g. Click the link.

h. Inthe Respond to Invitation dialog box, click Accept.

i. Allow IT Workspace to sync on the system under test, as indicated by a Groove alert stating “IT
Workspace ready (click to open).”

j.  Click this Groove alert to open the IT Workspace on the system under test.

3. Close the IT Workspace on the system under test.

4. Close Microsoft Office Groove on the system under test by selecting File>Exit. Click Yes when Groove
prompts you.

5. Reboot the system under test.

6. Copy the test files into the Files (Root Folder) Tool in the IT Workspace on the Collaboration client.

7. When the file copy finishes, close Microsoft Office Groove on the Collaboration client by selecting
File>Exit. Click Yes when Groove prompts you.

8. Log in to the system under test.

9. Wait 2.5 minutes to be sure the system has completed booting and is in a consistent starting state.

10. Launch Microsoft Office Outlook 2007 by clicking Start->E-mail—Microsoft Office Outlook.

11. Select the test message for this test run on the system under test.

12. Double-click the zip archive to open it.

13. Prepare both stopwatches.

14. On the system under test, simultaneously launch Microsoft Office Groove 2007 by clicking Start->All
Programs->Microsoft Office>Microsoft Office Groove 2007 and start the first stopwatch. (On the system
under test, Microsoft Office Groove will begin to sync with the IT Workspace information on the Groove
Relay server.)

15. Highlight the vProC&P0806-XMn.xml document in the email message attachment on the system under
test by clicking the file once.

16. When the Groove launch and sync has run for five seconds on the system under test, simultaneously
press Enter to open the vProC&P0806-XMn.xml document and start the second stopwatch.

17. Stop the second stopwatch when the vProC&P0806-XMn.xml file-open completes (which is when the
Word page count turns from gray to black in the Status Bar.

18. Record this time as the file-open test's result.

19. Microsoft Office Groove shows the progress of the sync in the Incoming data section along the bottom of
its Launch bar. As the sync progresses, Microsoft Office Groove counts down to zero in megabytes as the
content syncs on the system under test.

20. Stop the second stopwatch when the content sync countdown disappears.

21. Record this time as the Microsoft Office Groove sync test's result. Leave Microsoft Office Groove open.
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22. Delete the IT Workspace by performing the following steps:
a. Launch Microsoft Office Groove 2007 on the Collaboration client by clicking Start>All
Programs—->Microsoft Office>Microsoft Office Groove 2007.
b. Right-click IT Workspace on the Collaboration client in the Workspaces area of the Microsoft Office
Groove Launch bar.
c. Select Delete>For All Members.
d. Allow this deletion process to complete on the system under test before exiting Microsoft Office
Groove.
e. Reboot the system under test.
23. Repeat these steps four more times for a total of five runs.

We report the time, in seconds, that the XML file took to open from an email attachment. We also report the time,
in seconds, that Microsoft Office Groove took to perform the synchronization of the workspace. Lower times
indicate faster performance and so are better.

Viewing data in Intuit QuickBooks Pro 2006

The application involved
e Intuit QuickBooks Pro 2006

The data file involved
e sample_product based business.QBB, a 7,036KB sample QuickBooks data file

The test process
First, prepare each system by following these steps once to load the test QuickBooks database:

1. Launch Intuit QuickBooks Pro 2006.

2. Click File>Restore.

3. At the Restore Company Backup dialog box, select the radio button next to Disk, if that button is not
already selected.

4. Click the Browse button.

5. Browse to the sample_product based business.QBB file, and click Open. This action returns you to the
Restore Company Backup dialog box.

6. Click Restore.

7. Click Yes to confirm overwriting an existing company file.

8. Type YES in the field in the Delete Entire File dialog box, and click OK.

9. Click OK at the two subsequent QuickBooks Information dialog boxes.

To execute the test, follow these instructions. You will need one stopwatch.

Reboot the system under test.

Log in.

Wait 2.5 minutes to be sure the system has completed booting and is in a consistent starting state.
Double-click the Intuit QuickBooks Pro 2006 desktop icon.

Click Open to open the company file (sample_product based business.qgbw).

Click OK to close the QuickBooks information dialog.

At the Register Intuit QuickBooks Pro 2006 screen, click Remind Me Later.

Click Window—->Close All to close any open windows.

Select Favorite Reports from the drop-down list.

10. Prepare the stopwatch.

11. Simultaneously click Display and start the stopwatch.

12. Stop the stopwatch when all the report windows are open (pay particular attention to top left report).
13. Record this time as the test’s result.

14. Click Window—>Close All to close the reports before closing QuickBooks Pro to re-run the test.

15. Repeat these steps four times for a total of five runs.

©CoNooOA~WN =
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We report the time, in seconds, that Intuit QuickBooks Pro 2006 took to load the reports. Lower times indicate
faster performance and so are better.

Recalculating business revenue using Microsoft Office Excel 2007

The application involved
e Microsoft Office Excel 2007

The data file involved
o Excel2minA.xls, a 447KB Excel spreadsheet

The test process
First, prepare each system by following these steps once:

1. Copy the Excel2minA.xls test file to the desktop.
Launch Microsoft Office Excel 2007 by clicking Start->All Applications—>Microsoft Office>Microsoft Office
Excel 2007.

3. Click the Office Button.

4. Click Excel Options.

5. Click Trust Center.

6. Click Trust Center Settings.

7. Click Macro Settings.

8. Select Enable all macros (not recommended; potentially dangerous code can run).

9. Click OK to close the Trust Center.

10. Click OK to close Excel Options.

To execute the test, follow these instructions. You will need one stopwatch.

Reboot the system under test.

Log in.

Wait 2.5 minutes to be sure the system has completed booting and is in a consistent starting state.
Double-click the Excel2minA.xls file to open it.

Click the Outputs tab to open the Outputs Worksheet.

Wait 10 seconds after opening the file.

Prepare the stopwatch.

Simultaneously press F9 and start the stopwatch.

Stop the stopwatch when the recalculation percentage indicator reaches 100 percent and closes.
10 Record this time as the test’s result.

11. Repeat these steps four times for a total of five runs.

N>R~ LON =

We report the time, in seconds, that Microsoft Office Excel 2007 took to perform the recalculation. Lower times
indicate faster performance and so are better.

Running a Monte Carlo simulation in Microsoft Office Excel 2007

The application involved
e Microsoft Office Excel 2007

The data file involved
e AutoDealer.xls, a 1.5MB Excel spreadsheet

The test process
First, prepare each system by following these steps once:

1. Copy AutoDealer.xls to the desktop.

2. Launch Microsoft Office Excel 2007 by clicking Start->All Applications->Microsoft Office>Microsoft Office
Excel 2007.

3. Click the Office Button.
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4. Click Excel Options.

5. Click Trust Center.

6. Click Trust Center Settings.

7. Click Macro Settings.

8. Select Enable all macros (not recommended; potentially dangerous code can run).
9. Click OK to close the Trust Center.

10. Click OK to close Excel Options.

To execute the test, follow these instructions. You will need one stopwatch.

1. Reboot the system under test.

2. Login.

3. Wait 2.5 minutes to be sure the system has completed booting and is in a consistent starting state.
4. Double-click the AutoDealer.xls file to open it.

5. Wait 10 seconds after opening the file.

6. Prepare the stopwatch.

7. Simultaneously press F9 and start the stopwatch.

8. Stop the stopwatch when the Data Table indicator on the Status Bar goes away.

9. Record this time as the test’s result.

10. Repeat these steps four times for a total of five runs.

We report the time, in seconds, that Microsoft Office Excel 2007 took to perform the recalculation. Lower times
indicate faster performance and so are better.

Viewing a slideshow while an HD video plays

The applications involved
e Microsoft Windows Media Player 11
e Microsoft Windows Photo Gallery Slideshow

The data files involved
e Robotica_1080.wmv, a 102MB video file
e Possible shoot location, a 119MB folder with 50 JPEG images

The test process
First, prepare each system by following these steps once:

1. Set up the dual monitors.

Connect a flat-screen analog monitor to the analog monitor output connector.

Connect a flat-panel monitor to the DVI output monitor connector.

Open the Graphics properties by right-clicking the desktop and choosing Graphics Properties.
Set the digital monitor as primary.

Set the digital monitor to 1600 by 900 resolution.

Set the analog monitor as secondary.

Set the analog monitor to 1280 by 1024 resolution.

Click OK.

Se@ 0 a0 oD

To execute the test, follow these instructions. You will need one stopwatch.

Reboot the system under test.
Login.
Wait 2.5 minutes to be sure the system has completed booting and is in a consistent starting state.

Ponb=

of the instructions, also watch the video and note any problems the system has playing it.
Right-click the video.
Select Full screen.

oo

Double-click the Robotica_1080.wmv file to start the video on the analog monitor. While following the rest
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Open the 6MPelPhotos folder that contains the JPEG images.

Set the folder to List view.

Click slideshow.

0. Examine the slideshow transition for display problems, such as fade time, fade quality, and number of
improper fades, and note all display issues.

S©oN

We report all problems the system has while playing the video and displaying the slideshow.
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