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Performance comparison of three notebook
PCs with Intel and VIA processors

Executive summary

Intel Corporation (Intel) commissioned Principled Key findings
Technologies (PT) to run a set of performance tests on the
following notebook systems in their out-of-the-box (OOB)

X ) ® The two Intel Celeron and Celeron M
configurations:

processor-based systems performed better
on every test than the VIA C7-M processor-
based system, while costing $30 and $80
less.

e an HP 2133 Mini-Note PC with a VIA C7-M
1.20GHz processor-based system (which we refer
to as System A)

e an HP 530 Notebook PC with an Intel Celeron M ® The Intel Celeron M 520 processor-based

520 1.60GHz processor-based system (which we system performed 204 percent to 471
refer to as System B) percent better than the VIA C7-M processor-
e an HP Compaq 6720s Notebook PC with an Intel based system in custom consumer
Celeron 550 2.00GHz processor-based system applications tests, while costing $80 less.
(which we refer to as System C) e The Intel Celeron 550 processor-based
-~ ) system performed 303 percent to 621
Intel specified the test systems and provided the tests, test percent better than the VIA C7-M processor-
procedures, and test settings. PT purchased the systems based system in custom consumer
from www.HP.com, set up the systems, and executed all applications tests, while costing $30 less.
tests. See Appendixes A and B for greater detail on the
systems.

We ran the following five custom consumer application tests that simulate tasks a typical user would perform:

o Microsoft Office 2007 multitasking—one test that uses PowerPoint 2007 to print to an XPS file while at
the same time using Word 2007 to combine two documents.

e Music ripping—one test that uses Apple iTunes 7.6 to rip a .wav music file to mp3 format

e Photo editing—one test that automatically “smart fixes” a group of 50 digital photos using Adobe
Photoshop Elements 6.0

o Spreadsheet recalculation—one test that uses Microsoft Office Excel 2007 to recalculate a spreadsheet

e Video converting—one test that uses Videora iPod Converter to convert an .avi video file to a MPEG-4,
H.264 file

As the Key findings state, the two Intel Celeron and Celeron M processor-based systems performed better on
every test than the VIA C7-M processor-based system, while costing $30 and $80 less.

The Test results section provides greater detail about the Key findings above and the Test methodology section
explains how we ran the tests. Appendix A provides the price of the test systems and Appendix B details their
configurations.

Test results

Figure 1 presents the medians of all test scores for the systems. We ran each test five times and reported the
median of those runs. In an event of a tie, we chose the first chronological run. Lower scores are better, because
they represent the time, in seconds, that the system required to complete the test. A lower time indicates that the
system completed the work faster. The comparative ratings indicate how much faster System B or C is than
System A on each test.



Performance Results Comparative ratings

System B | System System B | System C
Test System A Intel C Intel System A Intel Intel
VIAC7-M | Celeron M | Celeron | VIAC7-M | Celeron M Celeron
1.20 GHz 520 550 1.20 GHz 520 550
1.60 GHz | 2.00 GHz 1.60 GHz | 2.00 GHz

Custom consumer application tests
(seconds — lower is better for performance results; higher is better for comparative ratings)

Microsoft Office 2007 multitasking—

PowerPoint with Word 789 231 178 1.00 3.42 4.43
Music ripping—Apple iTunes 7.6 1,262 221 175 1.00 5.71 7.21
Photo editing—Adobe Photoshop 1 462 297 216 1.00 4.92 6.77
Elements 6.0 ’ ) ' '
Spreadsheet recalculation—

Microsoft Office 2007 Excel 274 9% 68 1.00 3.04 4.03
Video converting—Videora iPod 337 95 75 1.00 355 4.49

Converter

Figure 1: Performance results and comparative performance ratings for the test systems. For performance results, lower numbers
are better. For comparative ratings, higher numbers are better.

Test methodology

This section discusses some differences in the configurations of the test systems and details the methodologies
we followed in testing them.

Configuration differences
Intel specified the test systems. PT purchased the systems from www.HP.com. We made the systems as identical
and as close in price as possible, but could not avoid the following differences that might affect performance:

e The RAM speeds in the systems differ. The VIA C7-M processor-based system’s RAM is running at
667MHz, while the two Intel Celeron processor-based systems’ RAM are running at 533MHz.

e The hard disk vendors differ. The VIA C7-M processor-based system uses a Fujitsu MHY2120BH, while
the Intel Celeron M 520 processor-based system uses a Seagate ST9120822AS and the Intel Celeron
550 processor-based system uses a Hitachi HTS542512K9SA00.

e The motherboard chipsets differ. The VIA C7-M processor-based system uses the VIA CN896
motherboard chipset, while the Intel Celeron M 520 processor-based system uses the Intel 945
motherboard chipset and the Intel Celeron 550 processor-based system uses the Intel 965 motherboard
chipset.

e The hard disk controllers differ. The VIA C7-M processor-based system uses the VIA VT8237S controller,
while the Intel Celeron M 520 processor-based system uses the Intel 82801GME (ICH7-M/U) controller
and the Intel Celeron 550 processor-based system uses the Intel 82801HBM (ICH-8-ME) controller.

e The integrated graphic adapters differ. The VIA C7-M processor-based system uses the VIA Chrome 9
HC IGP graphics adapter, while the Intel Celeron M 520 processor-based system uses the Intel GMA 950
graphics adapter and the Intel Celeron 550 processor-based system uses the Intel GMA X3100 graphics
adapter.

For more details on the system configurations, see Appendix B.

Initial setup
When the systems arrived, we unpacked and set up each one. We went through the following process with each
PC the first time we booted it:

HP 2133 Mini-Note PC
1. At the Software Installation screen, select English Windows Vista Home Basic Edition, and press Enter.
2. Atthe Please review the installation options screen, press F10.
3. Atthe Set up Windows screen, select United States, English and U.S. keyboard, and click Next.
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9.

10.
11.
12.
13.
14.
15.

At the Microsoft and Manufacturer End User License Agreements, select Yes, | accept them, and click
Next.

Type a user name.

Leave the password blank, and click Next.

Name the computer with its model, and click Next.

At the Help protect Windows automatically screen, click Ask me later (because our goal is to test each PC
as it came directly out of the box).

At the Review your time and date settings, select Eastern Time, and click Next.

At the Thank you screen, click Start.

At the manufacturer’s registration screen, fill in the required information, and click Begin.

Uncheck Send anonymous usage data to the manufacturer, and click Next.

At the Congratulations screen, click Finish.

Reboot the system.

At the Windows Welcome screen, uncheck Run at startup.

HP 530 Notebook PC

9.

10.
11.
12.
13.

At the Set up Windows screen, select United States, English and U.S. keyboard, and click Next.

At the Microsoft and Manufacturer End User License Agreements, select Yes, | accept them, and click
Next.

Type a user name.

Leave the password blank, and click Next.

Name the computer with its model, and click Next.

At the Help protect Windows automatically screen, click Ask me later (because our goal is to test each PC
as it came directly out of the box).

At the Review your time and date settings, select Eastern Time, and click Next.

At the Thank you screen, click Start.

At the manufacturers registration screen, fill in the required information, and click Begin.

Uncheck Send anonymous usage data to the manufacturer, and click Next.

At the Congratulations screen, click Finish.

Reboot the system.

At the Windows Welcome screen, uncheck Run at startup.

HP 6720 Notebook PC

At the Set up Windows screen, select United States, English and U.S. keyboard, and click Next.

At the Microsoft and Manufacturer End User License Agreements, select Yes, | accept them, and click
Next.

3. Type a user name.

4. Leave the password blank, and click Next.

5. Name the computer with its model, and click Next.

6. At the Help protect Windows automatically screen, click Ask me later (because our goal is to test each PC
as it came directly out of the box).

7. Atthe Review your time and date settings, select Eastern Time, and click Next.

8. At the Thank you screen, click Start.

9. At the manufacturers registration screen, fill in the required information and click Begin.

10. Uncheck Send anonymous usage data to the manufacturer, and click Next.

11. At the Congratulations screen, click Finish.

12. Reboot the system.

13. At the Windows Welcome screen, uncheck Run at startup.

14. At the Norton Internet Security screen, click Next.

15. At the User Account Control dialog, click Continue.

16. At the License Agreement screen, select | agree, and click Next.

17. At the 60 day Subscription Status screen, click Next.

18. Click Finish.

19. At the LiveUpdate screen, click Next.

20. Click Finish.

21. Close the Norton Internet Security Console.
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Capturing an image of the hard drive

We used Symantec’s Ghost product to capture an exact image of the hard disk to a DVD using the internal DVD-
RW drive. Each time we ran a new benchmark or test on a machine, we used the Ghost image DVD to return that
machine to the above configuration. After re-imaging, we installed the software necessary to run each test and
rebooted. We followed this process to capture the image:

1.
2.
3

Restart the computer.

Insert a bootable network CD.

Press the Escape key, at the Current Configuration dialog screen, to accept the automatic network
options.

At the DOS command prompt, use the net use command to map a network drive to the dedicated Ghost
image server, i.e., type net use z: \\ghostserver\ghost, and press Enter.

Type z: to change to the mapped drive.

Type ghost, and press Enter.

At the Symantec Ghost screen, click OK.

Select Local->Disk->To Image.

Click OK.

. Select the Primary disk, and click OK.

. Click Save.

. At the Compress Image dialog, select Fast.

. At the Proceed dialog, select Yes.

. When the ghost image is complete, click OK, and exit Ghost.
. Reboot the computer.
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Photo editing test using Adobe Photoshop Elements 6.0

Intel provided the Photos workload, which contains the 103 .JPG images this test uses. These files have the
following key characteristics:

Average resolution: 2,048 x 1,536
Workload size: 60.3 MB (63,262,990 bytes)

A stopwatch is necessary for this test.

Setting up the test

1.
2.

SOON>O AW

Reset the system to the base test image.

Purchase Adobe Photoshop Elements 6.0 from http://www.adobe.com/products/photoshopelwin/, and

install with default settings:

a. At the Welcome to the InstallShield Wizard screen, click Next.

b. At the License Agreement screen, leave English as the language, and click Accept.

c. Atthe Customer Information screen, leave User Name as User, Organization blank, enter the serial
number, and click Next.

d. At the Destination Folder screen, leave the default, and click Next.

e. Atthe Ready to Install the Program screen, click Install.

f.  When a screen appears indicating that the installation was successful, click Finish.

Launch Photoshop Elements 6.0 from the desktop icon.

Click Organize.

At the Photoshop Elements Organizer dialog, click No.

At the Register Photoshop Elements screen, click Register Later.

Exit Photoshop Elements.

Copy the Photos workload directory to Documents.

Reboot the system.

. Run Disk Defragmenter by clicking Start->All Programs->Accessories—> System Tools->Disk

Defragmenter.

. Delete the contents of C:\Windows\Prefetch.

. Launch Photoshop Elements by double-clicking the desktop icon.

. Click Organize.

. From the top menu, click File->Get Photos->From Files and Folders.

. Browse to the Photos workload directory, select it, and click Open.

. Click the first .JPG, and press Ctrl-A to select all photos.

. Uncheck Automatically Fix Red Eyes, and click Get Photos.

. At the Adobe Photoshop Elements screen, click OK.

. Click the first .JPG, and press Ctrl-A to select all photos.

. Type rund1132.exe advapi32.dll, ProcessIdleTasks in the Start Search command prompt.
. Type perfmon in the Start Search command prompt.

. Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test

1.
2.

w

No o~

Prepare the stopwatch.

Do the following two things simultaneously:

a. Press Ctrl-Alt-M to run the Auto Smart Fix Selected Photos function.
b. Start the stopwatch.

A progress dialog appears.

When Photoshop Elements has finished fixing all the photos and the progress dialog disappears, stop the
stopwatch.

Record the elapsed time on the stopwatch.

Delete the all the edited .JPG images from the Photos workload directory.
Empty the Recycle Bin.

Repeat the steps four more times without rebooting between runs.
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We report the time, in seconds, that Photoshop Elements 6.0 took to auto smart fix the images. Lower times
indicate faster performance and are therefore better.

Music ripping test using Apple iTunes 7.6

Intel provided the file this test uses, newAudioTest.wma, and specified the test methodology. The file has the
following key characteristics:

Length (hh:mm:ss): 01:01:24
Size: 56.5 MB (59,287,245 bytes)

Setting up the test

1.
2.
3.

S

@~

avOo3 3T AT

Reset the system to the base test image.
Copy the newAudioTest.wma file to the Music directory.
Download and install iTunes 7.6 with the following settings from http://www.apple.com/itunes/download/.
a. At the Welcome to the InstallShield Wizard screen, click Next.
b. Atthe License Agreement screen, select | accept the terms in the license agreement, and click Next.
c. Atthe Choose iTunes Installer Options screen, uncheck Automatically update iTunes, QuickTime,
and other Apple software, and click Install.
At the Congratulations screen, click Finish.
At the License Agreement screen, click Agree.
At the Welcome to iTunes screen, click Next.
At the Find Music Files screen, uncheck both the Add MP3 and AAC files option and the Add WMA
files option, and click Next.
h. At the Keep iTunes Music Folder Organized screen, select No, I'll change the file and folder names
myself, and click Next.
At the Download Album Artwork screen, click Next.
At the iTunes Music Store screen, select No, take me to my iTunes Library, and click Finish.
From the top menu, click Edit->Preferences.
Click the Advanced tab.
. Click the Importing tab.
From the Import Using drop-down menu, select MP3 Encoder.
Uncheck Play songs while importing or converting.
Uncheck Create filenames with track number.
Click OK.
r. ExitiTunes.
Reboot the system.
Run Disk Defragmenter by clicking Start->All Programs—-> Accessories> System Tools-> Disk

Defragmenter.
Delete the contents of C:\Windows\Prefetch.
Launch iTunes by double-clicking the desktop icon.
From the top menu, click File>Add File to Library.
Browse to the newAudioTest.wma test file, select it, and click Open.
. Leave the iTunes Convert dialog open.
. Type rund1132.exe advapi32.dll, ProcessIdleTasks in the Start Search command prompt.
. Type perfmon in the Start Search command prompt.
. Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test

1.
2.
3

4.
5.

Click Convert.

When the progress bar disappears, iTunes has finished encoding.

Open a command prompt by clicking Start-> All Programs—>Accessories>Command Prompt.

Run the timestamps.exe by typing C: \Users\User\Music\iTunes\iTunes Music\Unknown
Artist\Unknown Album\timestamps.exe newAudioTest.mp3.

Record the time in seconds.

Highlight the newAudioTest item in the iTunes Library.
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Right-click, and select Delete.

Check the box that says Do not ask me again, and click Remove.
Click Move to Recycle Bin.

Empty the Recycle Bin.

0. Repeat the steps four more times without rebooting between runs.

0N

We report the time, in seconds, that iTunes took to convert the file. Lower times indicate faster performance and
are therefore better.

Spreadsheet recalculation using Microsoft Office Excel 2007

Intel provided the file this test uses: BigNumberCrunch.xlsm. The file size is 6.24 MB (6,543,413 bytes).

Setting up the test

1. Reset the system to the base test image.

2. Copy the BigNumberCrunch.xlsm test file to the My Documents directory.

3. Install Microsoft Office 2007 Ultimate Edition with default settings:
a. At the Enter your Product Key screen, enter the product key, and click Continue.
b. At the License Agreement screen, select | accept the terms of this agreement, and click Continue.
c. At the Microsoft Office Ultimate 2007 has been successfully installed screen, click Close.

4. Launch Microsoft Office Excel 2007 by clicking Start->All Programs->Microsoft Office>Microsoft Office

Excel 2007.

5. Select | want to activate the software over the Internet, and click Next.

6. Click Finish.

7. Uncheck Search Microsoft Office Online for Help content when I'm connected to the Internet, and click
Next.

8. Select | don’t want to use Microsoft Update, and click Finish.

9. Click the Microsoft Office button located in the upper left corner.

10. Click Excel Options.

11. Click Trust Center located in the left column.

12. Click Trust Center Settings.

13. Click Macro Settings located in the left column, and select Enable all macros.

14. Click OK.

15. Close Excel.

16. Reboot the system.

17. Run Disk Defragmenter by clicking Start->All Programs—>Accessories> System Tools—>Disk
Defragmenter.

18. Delete the contents of C:\Windows\Prefetch.

19. Launch Microsoft Office Excel 2007 by clicking Start->All Programs—>Microsoft Office>Microsoft Office
Excel 2007.

20. Press Citrl-O.

21. Locate the BigNumberCrunch.xlsm workload file, and click Open.

22. Type rundl132.exe advapi32.dll, ProcessIdleTasks in the Start Search command prompt.

23. Type perfmon in the Start Search command prompt.

24. Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test
1. Press Ctrl-R on the keyboard to start the test.
2. Record the results, and click OK.
3. Close Excel, and click No to saving the changes you made to the file.
4. Repeat the steps four more times without rebooting between runs.

We report the time, in seconds, that Excel took to perform the spreadsheet recalculation. Lower times indicate
faster performance and are therefore better.
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Microsoft Office 2007 Word Combine + PowerPoint Print

Intel provided the four video files this test uses. The files have the following key characteristics:

BusinessPowerPoint.pptx: 6.20 MB (6,512,387 bytes)
MonteChristoRev1.docx: 1.40 MB (1,468,551 bytes)
MonteChristoRev2.docx: 2.03 MB (2,133,436 bytes)

Setting up the test

1.
2.
3.

14.
15.
16.
17.

18.

19.
20.

21.
22.
23.
24.
25.
26.
27.
28.

29.

30.

Reset the system to the base test image.

Copy the three test files to the Documents directory.

Install Microsoft Office 2007 Ultimate Edition with default settings:

a. At the Enter your Product Key screen, enter the product key, and click Continue.

b. Atthe License Agreement screen, select | accept the terms of this agreement, and click Continue.

c. At the Microsoft Office Ultimate 2007 has been successfully installed screen, click Close.

Launch Microsoft Office Word 2007 by clicking Start-> All Programs-> Microsoft Office>Microsoft Office
Word 2007.

Select | want to activate the software over the Internet, and click Next.

Click Finish.

Uncheck Search Microsoft Office Online for Help content when I'm connected to the Internet, and click
Next.

Select | don’t want to use Microsoft Update, and click Finish.

Close Word.

. Reboot the system.
. Run disk defragmenter by clicking Start->All Programs->Accessories—> System Tools->Disk

Defragmenter.

. Delete the contents of C:\Windows\Prefetch.
. Launch Microsoft Office Word 2007 by clicking Start-> All Programs—>Microsoft Office->Microsoft Office

Word 2007.

From the top menu, click Review.

Click Compare.

Click Combine.

In the Original document field, click Browse, and browse to the MonteChristoRev1.docx. Select the file,
and click Open.

In the Revised document field, click Browse, and browse to the MonteChristoRev2.docx. Select the file,
and click Open.

Leave the Combine dialog open.

Launch Microsoft Office PowerPoint 2007 by clicking Start-> All Programs->Microsoft Office>Microsoft
Office PowerPoint 2007.

Press Ctrl-O.

Locate the BusinessPowerPoint.pptx workload file, and click Open.

Press Ctrl-P.

Make sure that Microsoft XPS Document Writer is selected as the printer.

Click OK.

Select a location to save, and enter a name for the .xps result file.

Leave the Save dialog open.

In the Start Search command prompt, type rund1132.exe advapi32.dll, ProcessIdleTasks, and

press Enter.

In the Start Search command prompt, type perfmon in the Start Search command prompt, and press
Enter.

Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test

1.

Click Save at the PowerPoint print dialog. Immediately press Alt-Tab, and click OK to start the Word
Combine portion.

2. When the Word Combine finishes, minimize the Word windows, so that you view the PowerPoint window.
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When the PowerPoint print finishes, close the Word and PowerPoint applications. If an application
prompts you to save a document, decline.

Open a command prompt by clicking Start-> All Programs—>Accessories>Command Prompt.

Run the timestamps.exe by typing C: \Users\User\Documents\ timestamps.exe <name of
file>.xps.

Record the time in seconds.

Repeat the steps four more times without rebooting between runs.

We report the time, in seconds, that PowerPoint took to print the file. Lower times indicate faster performance and
are therefore better.

Video encoding test for iPod using Videora iPod Converter 3.07

Intel provided the video file this test uses. The file has the following key characteristics:

Narnia.avi: 101 MB (106,669,416 bytes), Length (hh:mm:ss): 00:02:28

Setting up the test

1.
2.
3.

© NGO A

9

10.
11.
12.
13.
14.
15.
16.
17.
18.
19.
20.

Reset the system to the base test image.

Copy the video test file to the Documents directory.

Download Videora iPod Converter 3.07 from http://www.videora.com/en-us/Converter/iPod/ and install as
follows:

At the Installer Language screen, select English and click OK.

At the Welcome screen, click Next.

At the License Agreement screen, click | agree.

At the Choose Components screen, click Next.

At the Choose Install Location screen, accept the default option, and click Install.

At the Installation Completed screen, click Finish.

Launch Videora iPod Converter by double-clicking the desktop icon.

At the Initial Settings screen, select iPod Nano — 3rd Generation, and click Finish.

Close Videora iPod Converter.

Reboot the system.

Run disk defragmenter by clicking Start->All Programs—-> Accessories—> System Tools—>Disk
Defragmenter.

Delete the contents of C:\Windows\Prefetch.

Launch Videora iPod Converter by double-clicking the desktop icon.

From the top menu, click Convert.

Select the Video File tab.

Click the Power Mode button.

Click the Select File button.

Locate the narnia.avi workload file, and click Open.

Check the box next to Show Conversion Details.

Leave the Videora Conversion dialog open.

Type rundl132.exe advapi32.dll, ProcessIdleTasks in the Start Search command prompt.
Type perfmon in the Start Search command prompt.

Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

~0o0oT®

Running the test

oAM=

Click Start Converting. A progress dialog appears.

When Videora iPod Converter finishes, the progress dialog disappears.
Convert the Time Elapsed field to seconds, and record this result.
Close Videora iPod Converter.

Delete the .mp4 result file.

Repeat the steps four more times without rebooting between runs.

We report the time, in seconds, that Videora iPod Converter took to convert an .avi to .mp4 format for iPod. Lower
times indicate faster performance and are therefore better.
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Appendix A — Test system price (not including tax or shipping)

Figure 2 presents the price (not including tax or shipping) information for the test systems from www.HP.com.
Purchased April 16, 2008.

. . HP Compaq 6720s
System HP 21(333 znt:an':‘-rxte PC | HP 5:(%3 N(tatebgok PC Nofob ook PG
y VT B (System C)
Processor VIA C7-M Intel Celeron M 520 Intel Celeron 550
Processor frequency 1.20 GHz 1.60 GHz 2.00 GHz
Purchase date April 16, 2008 April 16, 2008 April 16, 2008
Price $599.99 $519.99 $569.99

Figure 2: Price information for the test systems. Prices do not include tax or shipping.
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Appendix B — Test system configuration information

This appendix provides detailed configuration information about each of the test PCs.

HP 2133 Mini HP Compaq 6720S
System Notebook PC T DA Notebook PC
(System A) VT 2 (System C)
General
Processor and OS kernel:
(physical, core, logical) / (UP, 1P1C1L/ UP 1P1C1L/ UP 1P1C1L/ UP
MP)
Number of physical processors 1 1 1
Single/Dual Core processors Single Single Single
Sy;;ﬁg power management HP Optimized HP Optimized HP Optimized
Processor power-saving option VIA TwinTurbo Enhanced Intel Enhanced Intel
Technology SpeedStep Technology | SpeedStep Technology
System dimensions (length x 10-1/4” x 6-1/2” x 14-1/8" x 10-1/2” x 14-1/8" x 10-1/2” x
width x height) 1-3/8” 1-1/4” 1-3/4”
System weight 2 Ibs. 12 oz. 5 Ibs. 8 oz. 51bs. 10 oz.
CPU
Vendor VIA Intel Intel
Name C7-M Celeron M Celeron
Model number NA 520 550
Stepping 0 1 1
Socket type and number of pins Socket nanoBGA2 Socket 479 mPGA Socket 479 mPGA
Core frequency (GHz) 1.20 1.60 2.00
Front-side bus frequency 800 MHz 533 MHz 533 MHz
L1 cache 64 KB + 64 KB 32 KB + 32 KB 32 KB + 32 KB

number

L2 cache 128 KB (1 x 128 KB) 1 MB (1 x 1,024 MB) 1 MB (1 x 1,024 MB)
Platform

Vendor Hewlett-Packard Hewlett-Packard Hewlett-Packard
Motherboard model number 3030 30D5 30D8

Motherboard chipset VIA CN896 Intel I945GME Intel GM965
Motherboard revision number 00 03 CO
System/motherboard serial CNU8152FRT CND809OPH2 CNU81303GB

Bios name and version

Hewlett-Packard
68VGU Ver. F.02

Hewlett-Packard
68MVU Ver. F.06

Hewlett-Packard
68MDU Ver. F.09

Double-sided)

BIOS settings Default Default Default
Memory module(s)
Vendor and model number Mosel Samsung M4 Hyundai
V916765G24QCFW-F5 | 70T2953EZ3-CE6 HYMP112S64CP6-Y5
Type PC2-5300 PC2-5300 PC2-5300
Speed (MHz) 667 667 667
Speed running in the system 667 533 533
(MHZz)
T|m|ng/Latency (tCL-tRCD-tRP- 5.5-5-15 4-4-4-12 4-4-4-12
tRASmin)
Size 1,024 MB 1,024 MB 1,024 MB
Number of memory module(s) 1x 1,024 1x 1,024 1x 1,024
Chip organization (Single-sided, | 116 sided Double-sided Double-sided
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HP 2133 Mini HP Compaq 6720S
System Notebook PC T i Notebook PC
(System A) bt (2} (System C)
Channel (Single/Dual) Single Single Single
Hard disk
Vendor and model number Fujitsu Seagate Hitachi
MHY?2120BH ST9120822AS HTS542512K9SA00
Size 120 GB 120 GB 120 GB
Buffer size 8 MB 8 MB 8 MB
RPM 5,400 5,400 5,400
Type SATA 1.5 Gb/s SATA 1.5 Gb/s SATA 1.5 Gb/s
Controller VIA VT8237S :\r/|1’;8|)82801GME (ICHT7- |8r1t|\3||E8)2801 HBM (ICH-
Microsoft Intel Intel
Driver 6.0.6000.20707 8.2.0.1011 7.5.0.1017
(6/21/2006) (11/15/2006) (3/21/2007)

Operating system

Windows Vista Home

Windows Vista Home

Windows Vista Home

Name Basic Basic Basic

Build number 6000 6000 6000

Service Pack NA NA NA

File system NTFS NTFS NTFS

Kernel ACPI x86-based PC ACPI x86-based PC ACPI x86-based PC
Language English English English

Microsoft DirectX version DirectX 10 DirectX 10 DirectX 10
Graphics

Vendor and model number VIA Chrome 9 HC IGP | Intel GMA 950 Intel GMA X3100
Type Integrated Integrated Integrated

Mobile Intel 945

Mobile Intel 965

Chipset VIA Chrome 9 HC IGP Express Chipset Express Chipset

BIOS version 91.00.02.06 1471 1471

Total Available Graphics Memory | 260 MB 251 MB 251 MB

Dedicated Video Memory 128 MB 0 MB 0 MB

System Video Memory 8 MB 64 MB 128 MB

Shared System Memory 124 MB 187 MB 123 MB

Resolution 1,280 x 768 x 32 bit 1,280 x 800 x 32 bit 1,280 x 800 x 32 bit

Driver VIA7.14.14.48 Intel 7.14.10.1322 Intel 7.14.10.1322
(3/26/2008) (8/24/2007) (8/24/2007)

Sound card/subsystem

Vendor and model number

SoundMAX Integrated

Conexant High

SoundMAX Integrated

Digital HD Audio Definition Audio Digital HD Audio
Driver Analog Devices Conexant 4.15.0.0 Analog Devices

6.10.1.5740 (2/7/2008) | (3/15/2007) 6.10.1.5180 (3/9/2007)
Ethernet

Vendor and model number

Broadcom NetLink

Intel PRO/100 VE

Intel 82562GT 10/100

Gigabit Ethernet Network Connection Network Connection
Driver Broadcom 10.62.1.2 Intel 8.0.43.0 Intel 9.7.32.0
(11/29/2007) (10/31/2006) (2/1/2007)
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HP 2133 Mini HP Compaq 6720S
System Notebook PC HP 5?30 ';‘t’;f':“g‘;k PC Notebook PC
(System A) y (System C)
Wireless

Vendor and model number

Broadcom 802.11 a/b/g
WLAN

Broadcom 802.11 b/g
WLAN

Broadcom 802.11 a/b/g
WLAN

Driver

Broadcom 4.170.64.5

Broadcom 4.170.25.4

Broadcom 4.170.25.4

ion

ion

(1/23/2008) (9/5/2007) (9/5/2007)
Modem
HDAUDIO Soft Data
Vendor and model number NA Fax Modem with Agere Systems HDA
SmartCP Modem
. CXT 7.61.0.0 Agere 2.1.74.0
Driver NA (12/19/2006) (1%/5/2006)
Optical drive(s)
Vendor and model number NA TSSTcorp TS-L462D Optiarc AD-7561A
Type NA CD-RW / DVD-ROM DVD-RW
USB ports
Number 2 2 3
Type 2.0 2.0 2.0
Other Media card reader NA Media card reader
IEEE 1394 ports
Number 0 0 |0
Monitor
LCD type WXGA WXGA WXGA
Screen size 8.9” 15.4” 15.4”
Refresh rate 60 Hz 60 Hz 60 Hz
Battery
Hewlett-Packard Hewlett-Packard Hewlett-Packard
Type HSTNN-DB63 lithium- HSTNN-FB40 lithium- HSTNN-IB51 lithium-

ion

Size (length x width x height)

8-1/4" x 1-1/2" x 718"

10-5/8”" x 1-5/8” x 7/8”

10-5/8” x 2-3/8” x 3/4”

Rated capacity

2600mAh / 10.8V
(28Wh)

2200mAh / 14.4V
(32Wh)

4400mAh / 10.8V
(47Wh)

Weight

7 oz.

9 oz.

10 oz.

Figure 3: System information for the test systems.
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Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners

Disclaimer of Warranties; Limitation of Liability:

PRINCIPLED TECHNOLOGIES, INC. HAS MADE REASONABLE EFFORTS TO ENSURE THE ACCURACY AND VALIDITY OF ITS
TESTING, HOWEVER, PRINCIPLED TECHNOLOGIES, INC. SPECIFICALLY DISCLAIMS ANY WARRANTY, EXPRESSED OR
IMPLIED, RELATING TO THE TEST RESULTS AND ANALYSIS, THEIR ACCURACY, COMPLETENESS OR QUALITY, INCLUDING
ANY IMPLIED WARRANTY OF FITNESS FOR ANY PARTICULAR PURPOSE. ALL PERSONS OR ENTITIES RELYING ON THE
RESULTS OF ANY TESTING DO SO AT THEIR OWN RISK, AND AGREE THAT PRINCIPLED TECHNOLOGIES, INC., ITS
EMPLOYEES AND ITS SUBCONTRACTORS SHALL HAVE NO LIABILITY WHATSOEVER FROM ANY CLAIM OF LOSS OR DAMAGE
ON ACCOUNT OF ANY ALLEGED ERROR OR DEFECT IN ANY TESTING PROCEDURE OR RESULT.

IN NO EVENT SHALL PRINCIPLED TECHNOLOGIES, INC. BE LIABLE FOR INDIRECT, SPECIAL, INCIDENTAL, OR
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