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Executive summary
Intel Corporation (Intel) commissioned Principled KEY FINDINGS
Technologies (PT) to run a set of performance tests on the
foIonving r)otet.)ook systems in their out-of-the-box (OOB) e The Intel Core 2 Duo processor T5250-based
configurations: notebook PC outperformed the Intel Pentium
) ) , dual-core T2310-based notebook on the
e Toshiba Satellite A200-03V, an Intel Pentium MobileMark 2007 Performance Qualification
dual-f:ore processor T2310-based system test by 37 percent (see Figure 1).
e Toshiba Satellite A200-24V, an Intel Core 2 Duo
processor T5250-based system e The Intel Core 2 Duo processor T5250-based
notebook PC outperformed the Intel Pentium
The goal of the testing was to gauge the performance and dual-core T2310-based notebook on all three
battery life that consumers would experience when custom consumer application tests (see
performing common tasks. Intel provided the test systems, Figure 1).
tests, test procedures, and test settings. PT set up the

systems and executed all tests.
We measured system performance and battery life using the following industry-standard benchmark:

e BAPCo MobileMark 2007 Productivity, which provides a Performance Qualification score and a Battery
Life score

We also measured system performance with the following three custom consumer application tests designed to
simulate tasks that users commonly perform on notebook PCs:

e Music ripping, which uses Apple iTunes 7.5 to rip a .wma music file to mp3 format

e Movie creation, which uses different filters and effects to create an .avi movie file using Adobe After
Effects CS3

e Video encoding for YouTube use, which encodes a .wmv file from four mpeg-4 video clips using
Microsoft Windows Movie Maker

As Figure 1 illustrates, the Intel Core 2 Duo processor T5250-based notebook PC outperformed the Intel Pentium
dual-core T2310-based notebook on the MobileMark 2007 Performance Qualification test by 37 percent while
achieving a MobileMark 2007 Battery Life score only slightly lower (150 minutes versus 153 minutes). The Intel
Core 2 Duo processor T5250-based notebook PC also outperformed the Intel Pentium dual-core T2310-based
notebook on all three custom consumer application tests.

The Test results section shows these results in greater detail, while the Test methodology section explains how
we ran those tests. Appendix A provides the configuration of the test systems.

Test results

Figure 1 presents the medians of all test scores for the systems. (We ran MobileMark 2007 Productivity three
times and each custom test five times on each system.) On the custom tests, lower scores are better, because
each score is the time, in seconds, that the system required to complete the test. A lower time indicates that the
system completed the work faster. The one exception is the MobileMark 2007 results; higher Performance
Qualification and Battery Life scores indicate better system performance and battery life, respectively. The
comparative ratings indicate how much better the T5250-based system is than T2310-based system on each test.



Performance Results

Comparative Ratings

Toshiba Satellite

Toshiba Satellite

Toshiba Satellite

Toshiba Satellite

A200-03V A200-24V A200-03V A200-24V
Benchmark or Test Intel Pentium dual- Intel Core 2 Duo Intel Pentium dual- Intel Core 2 Duo
core mobile T2310 mobile T5250 core mobile T2310 mobile T5250
1.46 GHz 1.50 GHz 1.46 GHz 1.50 GHz
(66 nits) (73 nits) (66 nits) (73 nits)
I;Iednucshtrl;‘yasr:(asndard Score - higher is better Comparative rating - higher is better
BAPCo MobileMark 2007
(Performance Qualification 91 125 1.00 1.37
score)
BAPCo MobileMark 2007 153 150 1.00 0.98

(Battery Life score)

Custom consumer

. . Performance in seconds — lower is better
application tests

Comparative rating — higher is better

Adobe After Effects CS3 1,007 870 1.00 1.16
Apple iTunes 7.5 147 138 1.00 1.07
Microsoft Windows Movie

Maker 161 151 1.00 1.07

Figure 1: Performance results and comparative performance ratings for the test systems. In the performance results of the
industry-standard benchmarks, higher numbers are better, while for custom consumer application tests, lower numbers are
better. For comparative ratings, higher numbers are better.

Because screen brightness can affect the amount of energy a system consumes, for each pair of comparison
systems we set the brightness to be as close as we could make it to, but over, 60 nits. MobileMark 2007 requires
systems be set to at least 60 nits to produce a valid result. Consequently, the Intel T5250-based system was
actually slightly brighter than the Intel T2310-based comparison system. The nits measurements in parentheses
below each system name gives the brightness at which we tested each system on battery power.

Test methodology

This section discusses some differences in the configurations of the test systems and details the methodologies
we followed in testing them. We ran MobileMark 2007 three times and each consumer custom test five times and
reported the median of those runs.

Configuration differences

The two systems have the following differences:
e The memory size and memory modules in the systems differ.
e The wireless network controllers in the systems differ.
e The optical drives in the systems differ.

For more details on the system configurations, see Appendix A.

Initial setup
When the systems arrived, we unpacked and set up each one. We went through the following process with the
Windows Vista Home Premium systems the first time we booted it:

At the Product Recovery Menu, select English and click Next.

At the Recovery of Factory Default Software screen, click Next.

At the Recovery Complete screen, click Finish.

At the Set up Windows screen, select United States, English and U.S. keyboard, and click Next.
At the Microsoft End User License Agreements, select Yes, | accept them, and click Next.

Type a user name.

Leave the password blank, and click Next.

Nogohr~wdh =
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8.
9.

10.
11.

Name the computer with its model, and click Next.

At the Help protect Windows automatically screen, click Ask me later (because our goal is to test each PC
as it comes directly out of the box).

At the Review your time and date settings, select Eastern Time, and click Next.

At the Thank you screen, click Start.

Capturing an image of the hard drive

We used Symantec’s Ghost product to capture an exact image of the hard disk. Each time we ran a new
benchmark or test on a machine, we used the Ghost image to return that machine to its original configuration.
After re-imaging, we installed the software necessary to run each test and rebooted. We followed this process to
capture the image:

1.
2.
3.

B

Restart the computer.

Insert a bootable network CD.

Press the Escape key, at the Current Configuration dialog screen, to accept the automatic network
options.

At the DOS command prompt, use the net use command to map a network drive to the dedicated Ghost
image server, i.e., type net use z: \\ghostserver\ghost and press Enter.

Type z: to change to the mapped drive.

Type ghost, and press Enter.

At the Symantec Ghost screen, click OK.

Select Local=>Disk->To Image.

Click OK.

. Select the Primary disk, and click OK.

. Click Save.

. At the Compress Image dialog, select Fast.

. At the Proceed dialog, select Yes.

. When the image is complete, click OK, and exit Ghost.
. Reboot the computer.

BAPCo MobileMark 2007
When we installed MobileMark 2007 on both systems in their out-of-box configurations, we received the following

error:
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rMﬂbilﬁMark 2007 - InstallShield Wizard

List of Installed App

The inzstaller detected the following applications an yaur machine.
It iz recommended to remove them before installing Mobilet ark, 2007,
Click CAMCEL to terminate the intallation.

icrozoft Office version 1.2.0

i

< Back ” Hext » T Cancel .

Instalish

Figure 2: Error message we received during MobileMark 2007 installation on both systems in their out-of-box configurations.
So we could install MobileMark, we removed the preinstalled trial version of Microsoft Office 2007.

MobileMark 2007 failed to run because of the Camera Assistant Software that came preinstalled on both systems.
We received the following error:
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Figure 3: Camera Assistant Software error that appears during MobileMark 2007 test run.

So we could successfully complete MobileMark, we removed the Camera Assistant Software.

We performed the following steps to set up and run this test:

Setting up the test
1. Reset the system to the base test image.
2. Turn off the wireless network adapter by using the external toggle switch.
3. Turn off User Account Control.
Click Start->type user accounts into the quick search field>Click Turn User Account Control on or off.
At the User Account Control dialog, click Continue.
Uncheck Use User Account Control to help protect your computer.
Click OK.
Click Restart Now.
urn off Screen Saver and Power settings.
Right-click desktop—>Personalize>Screen Saver.
Select None from drop-down menu, and click Apply.
Click Change power settings.
Click Change plan settings.
From the options for Turn off the display and Put the computer to sleep, select Never.
Click Change advanced power settings.
Set the battery options as follows:
i. Critical battery action to Shut down.
ii. Low battery level to 0%.
ii. Critical battery level to 0%.
iv. Low battery notification to Off.
v. Low battery action to Do nothing.
5. Purchase and install MobileMark 2007 with default settings from
https://www.bapcostore.com/store/product.php?productid=16173&cat=250&page=1.

@rPapT®40aP T
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6.

At the Welcome to InstallShield Wizard screen, click Next.

At the License Agreement screen, select | accept the terms in the License Agreement, and click Next.
At the Destination Folder screen, leave the default, and click Next.

At the Ready to Install the Program screen, click Install. A screen appears indicating that the
installation was successful.

e. Click Finish.

Reboot the system.

coop

Running the test

COEoNOIOR~LN =

Launch MobileMark 2007 by clicking the MobileMark 2007 desktop icon.

Select Productivity on the left side.

Enter a name for that run, and click Next.

At the Benchmark check screen, click Next.

At the Hibernation Check screen click Yes to turn off Hibernation.

At the Preparing a new test screen, click Next.

When MobileMark 2007 instructs you to begin the benchmark, unplug the notebook.

When the notebook turns off, plug the notebook back in.

Record the Performance Qualification and Battery Life results MobileMark 2007 generates.

Movie creation test using Adobe After Effects CS3
Intel provided the workload this test uses and specified the test methodology. The workload has the following key
characteristic:

Size: 135MB (141,566,877 bytes)

Setting up the test

1.
2.
3.

6.
7.

8.

9.

Reset the system to the base test image.
Copy the workload directory to the C:\ directory.
Download and install QuickTime 7.3.1. from http://www.apple.com/quicktime
a. Atthe Welcome to the QuickTime 7 Installer screen, click Next.
b. Atthe License Agreement screen, click Yes.
c. Atthe Destination folder screen, uncheck the Automatically update QuickTime and other Apple
Software box, and click Install.
d. Atthe QuickTime Installer Completed screen, click Finish.
e. Atthe Upgrade from video watcher to video maker screen, click No Thanks.
Purchase and install Adobe After Effects CS3 Professional upgrade with default settings from
http://www.adobe.com.
At the Adobe After Effects CS3 screen, click Install After Effects CS3.
At the License Agreement screen, click Accept.
At the Enter Serial Number screen, enter the serial number, and click Next.
At the Installation Options screen, click Next.
At the Installation Location screen, click Next.
At the Installation Summary screen, click Install.
At the Installation Completed screen, click Finish.
un Adobe After Effects CS3 Software Setup:
Launch After Effects CS3, Start->All Programs—->Adobe After Effects CS3.
At the Software Setup screen, enter the serial number, and click Next.
At the Upgrade Check screen, click Upgrade Later.
At the Activate screen, click Activate Later.
In the Tip of the Day window, uncheck Show Tips at Startup, and click OK.
Press Ctrl-Alt-0 to bring up the Render Queue window in the After Effects interface.
Close Adobe After Effects CS3.
Reboot the system.
Run disk defragmenter by clicking Start-> All Programs—-> Accessories—> System Tools>Disk
Defragmenter.
Delete the contents of C:\Windows\Prefetch.
Double click the test_all AECS3seg.aep file in C:\AECS3\Workloads to launch After Effects.

@re a0 oY P TeA0 T

10. Select the Continue Trial radio button, and click Next.
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11. Type rundl132.exe advapi32.dll, ProcessIdleTasks inthe Start Search command prompt.
12. Type perfmon in the Start Search command prompt.
13. Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test

Click Render.

Click OK for each of the 10 missing files dialog boxes that pop up. When all of the renderings are
complete, the progress bar disappears.

At the Do you want to save changes? dialog, click No.

Browse to the log file in c:\AECS3\Workloads\test_all_AECS3seg.aep Logs\

Open the text file.

Record the total elapsed time.

Delete all files in the Output directory.

Repeat the steps four more times without rebooting between runs.

1.
2.

NGO AW

We report the time, in seconds, that After Effects took to complete the workload. Lower times indicate faster
performance and are therefore better.

Music ripping test using Apple iTunes 7.5

Intel provided the file this test uses, newAudioTest.wma, and specified the test methodology. The file has the
following key characteristics:

Length (hh:mm:ss): 01:01:24

Size: 56.5 MB (59,287,245 bytes)

Setting up the test

Reset the system to the base test image.

Copy the newAudioTest.wma file to the Music directory.

Download and install iTunes 7.5 with the following settings from http://www.apple.com/itunes/download/.

1.
2.
3.

S

—‘¢°.°°.\‘.°’

a.
b.
c.

@ ~oa
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At the Welcome to the InstallShield Wizard screen, click Next.

At the License Agreement screen, select | accept the terms in the license agreement, and click Next.
At the Choose iTunes Installer Options screen, uncheck Automatically update iTunes, QuickTime,
and other Apple software, and click Install.

At the Congratulations screen, click Finish.

At the License Agreement screen, click Agree.

At the Welcome to iTunes screen, click Next.

At the Find Music Files screen, uncheck both the Add MP3 and AAC files option and the Add WMA
files option, and click Next.

At the Keep iTunes Music Folder Organized screen, select No, I'll change the file and folder names
myself, and click Next.

At the Download Album Artwork screen, click Next.

At the iTunes Music Store screen, select No, take me to my iTunes Library, and click Finish.

From the top menu, click Edit->Preferences.

Click the Advanced tab.

. Click the Importing tab.

From the Import Using drop-down menu, select MP3 Encoder.
Uncheck Play songs while importing or converting.

Uncheck Create filenames with track number.

Click OK.

ExitiTunes.

Reboot the system.

Run disk defragmenter by clicking Start->All Programs—-> Accessories—> System Tools>Disk
Defragmenter.

Delete the contents of C:\Windows\Prefetch.

Launch iTunes by double-clicking the desktop icon.

From the top menu, click File=>Import.

Browse to the newAudioTest.wma test file, select it, and click Open.

0 Leave the iTunes Convert dialog open.
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11. Type rundl132.exe advapi32.dll, ProcessIdleTasks inthe Start Search command prompt.
12. Type perfmon in the Start Search command prompt.
13. Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test
1. Click Convert.
iTunes has finished encoding when the progress bar disappears.
Open a command prompt by clicking Start-> All Programs—> Accessories>Command Prompt.
Run the timestamps.exe by typing C:\Users\User\Music\iTunes\iTunes Music\Unknown Artist\Unknown
Album\timestamps.exe newAudioTest.mp3.
4. Record the time in seconds.
5. Highlight the newAudioTest item in the iTunes Library.
6. Right-click, and select Delete.
7. Check the box that says Do not ask me again, and click Remove.
8
9
1

wn

Click Move to Recycle Bin.
. Empty the Recycle Bin.
0. Repeat the steps four more times without rebooting between runs.

We report the time, in seconds, that iTunes took to convert the file. Lower times indicate faster performance and
are therefore better.

Video encoding test for YouTube using Microsoft Windows Movie Maker
Intel provided the four video files this test uses and specified the test methodology. The files have the following
key characteristics:
e Bridge.dvr-ms
o Size: 177 MB (185,667,053 bytes)
o Length (hh:mm:ss): 00:00:57
o Eiffel.dvr-ms
o Size: 85.8 MB (90,051,134 bytes)
o Length (hh:mm:ss): 00:00:28
e Food.dvr-ms
o Size: 72.3 MB (75,829,985 bytes)
o Length (hh:mm:ss): 00:00:23
e Indoors.dvr-ms
o Size: 93.2 MB (97,784,288 bytes)
o Length (hh:mm:ss): 00:00:30

Note: This test requires a stopwatch.

Setting up the test

Reset the system to the base test image.

Copy the four video test files to the Documents directory.

Reboot the system.

Run Disk Defragmenter by clicking Start->All Programs—> Accessories> System Tools-> Disk
Defragmenter.

5. Delete the contents of C:\Windows\Prefetch.

6. Launch Movie Maker by clicking Start->All Programs->Windows Movie Maker.

7. In the Movie Maker window, click the Import Media button.
8
9
1

PN~

Browse to the Bridge.dvr-ms test file, select it, and click the Import button.
. Repeat steps 7 and 8 to import the other three test files.
0. Drag the four video scenes to the Storyboard time line at the bottom of the screen in the following order:
Bridge, Eiffel, Food, and Indoors.
11. In the left column under Edit, click Titles and credits.
12. Click Title at the beginning.
13. Type Our 2006 Summer Vacation - Trip to Europe, and click Add Title.
14. Click Titles and credits again.
15. Click Credits at the end.
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16. Type Our fearless tourist, and click Add Title.

17. In the left column under Edit, click Transitions.

18. Select the Dissolve transition and drag it between each video segment starting with Title and Bridge and
ending with Indoors and Credits.

19. In the left column under publish, click This computer.

20. Name and select a location to save the file, and click Next.

21. Select Compress to 72 MB.

22. Leave the Publish dialog open.

23. Type rundl132.exe advapi32.dll, ProcessIdleTasks in the Start Search command prompt.

24. Type perfmon in the Start Search command prompt.

25. Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Because this application is part of Windows Vista Ultimate, we did not need to install it.

Running the test
1. Do the following two things simultaneously:
e Click Publish
e Start the stopwatch
A progress dialog appears.
When Publish Movie finishes and the progress dialog disappears, stop the stopwatch.
Record the elapsed time on the stopwatch.
At the Your movie has been published screen, uncheck the box Play movie when | click Finish.
Click Finish.
Close Windows Movie Maker.
At the Do you want to save this project screen, click No.
Repeat the steps four more times without rebooting between runs.

N>R WON

We report the time, in seconds, that Windows Movie Maker took to publish a movie for YouTube. Lower times
indicate faster performance and are therefore better.
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Appendix A — Test system configuration information

This appendix provides detailed configuration information about each of the test notebook PCs.

System

Toshiba Satellite A200-03V
Intel Pentium dual-core mobile
T2310

Toshiba Satellite A200-24V
Intel Core 2 Duo mobile T5250

General

Processor and OS kernel:

policy

(physical, core, logical)/(UP, 1P2C2L / MP 1P2C2L / MP
MP)

Number of physical processors 1 1

Single/Dual Core processors Dual Dual

System power management Balanced Balanced

Processor power-saving option

Enhanced Intel SpeedStep
Technology

Enhanced Intel SpeedStep
Technology

System dimensions (length x
width x height)

14 7" x 10 2" x 1 %"

14" x 10 V2" x 1 34"

(MHZz)

System weight 6 Ibs. 1 oz. 51bs. 2 oz.

CPU

Vendor Intel Intel

Name Pentium dual-core mobile Core 2 Duo mobile

Model number T2310 15250

Stepping D D

Socket type and number of pins Socket P (478) Socket P (478)

Core frequency (GHz) 1.46 1.50

Front-side bus frequency 533 MHz 667 MHz

L1 cache 32 KB + 32 KB (per core) 32 KB + 32 KB (per core)

L2 cache 1 MB (shared) 2 MB (shared)

Platform

Vendor Toshiba Toshiba

Motherboard model number ISKAA ISKAA

Motherboard chipset Intel GM965 Intel GM965

Motherboard revision number CO CO

System/motherboard serial Y7151077K X7287675K
number

Bios name and version Toshiba v1.70 Toshiba v1.70

BIOS settings Default Default

Memory module(s)

Vendor and model number Qimonda 64T64020HDL3SB Samsung M470T2953EZ3-CE6

Type PC2-5300 PC2-5300

Speed (MHz) 667 667

Speed running in the system 533 667

Principled Technologies, Inc.: Performance and battery life ratings of

two notebook PCs with Intel processors

10




System

Toshiba Satellite A200-03V
Intel Pentium dual-core mobile

Toshiba Satellite A200-24V
Intel Core 2 Duo mobile T5250

T2310

Timing/Latency (tCL-tRCD-tRP-

tRASMIn) 4-4-4-12 5-5-5-15
Size 1,024 MB 2,048 MB
Number of memory module(s) 2x512 MB 2x1,024 MB
Chip organization (single-sided, | ) 6 siged Double-sided

double-sided)
Channel (single/dual) Dual Dual

Hard disk 1

Vendor and model number

Toshiba MK1637GSX

Toshiba MK1637GSX

Size 160 GB 160 GB

Buffer size 8 MB 8 MB

RPM 5,400 5,400

Type SATA 300 Mb/s SATA 300 Mb/s

Controller Intel 82801HBM (ICH8-ME) Intel 82801HBM (ICH8-ME)
Driver Intel 7.0.0.1020 Intel 7.0.0.1020

Hard disk 2

Vendor and model number NA NA

Size NA NA

Buffer size NA NA

RPM NA NA

Type NA NA

Controller NA NA

Driver NA NA

Operating system

Name Windows Vista Home Premium Windows Vista Home Premium
Build number 6000 6000

File system NTFS NTFS

Kernel ACPI x86-based PC ACPI x86-based PC
Language English English

Microsoft DirectX version DirectX 10 DirectX 10

Graphics

Vendor and model number Mobile Intel GMA X3100 Mobile Intel GMA X3100
Type Integrated Integrated

Chipset Mobile Intel 965 Express Chipset Mobile Intel 965 Express Chipset

BIOS version

1436

1436

Total available graphics memory | 251 MB 358 MB
Dedicated video memory 0 MB 0 MB

System video memory 128 MB 128 MB
Shared system memory 123 MB 230 MB

Resolution

1,280 x 800 x 32 bit

1,280 x 800 x 32 bit

Driver

Intel 7.14.10.1329

Intel 7.14.10.1329

Sound card/subsystem

Vendor and model number

Realtek High Definition Audio

Realtek High Definition Audio

Driver

Realtek 6.0.1.5477

Realtek 6.0.1.5477

Ethernet

Vendor and model number

Realtek RTL8101E PCI-E Fast
Ethernet

Realtek RTL8101E PCI-E Fast
Ethernet

Driver

Realtek 6.193.430.2007

Realtek 6.193.430.2007
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Toshiba Satellite A200-03V

Toshiba Satellite A200-24V

System Intel Pentium dual-core mobile Intel Core 2 Duo mobile T5250
T2310

Wireless

Vendor and model number Atheros AR5007EG Intel Wireless 4965AGN

Driver

Atheros 7.3.1.42

Intel 11.1.0.100

Modem

Vendor and model number

Toshiba Software Modem

Toshiba Software Modem

Driver

Agere 2.1.77.0

Agere 2.1.77.0

Optical drive(s)

Vendor and model number

TssTcorp TS-L632D

Toshiba TS-L802A

Type DVD-RW DVDW/HD

USB ports

Number 4 4

Type 2.0 2.0

Other Media card reader Media card reader
IEEE 1394 ports

Number |0 |0

Monitor

LCD type WXGA WXGA

Screen size 15.4” 15.4”

Refresh rate 60 Hz 60 Hz

Battery

Type PA3534U-1BRS Lithium-ion PA3534U-1BRS Lithium-ion

Size (length x width x height)

81" x 2" x4

8 1/4!! X 2!! X %u

Rated capacity

4,000mAh / 10.8V (43Wh)

4,000mAh / 10.8V (43Wh)

Weight

10 oz.

10 oz.

Figure 4: Detailed system configuration information for the two test systems.

Principled
Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.

All other product names are the trademarks of their respective owners

Disclaimer of Warranties; Limitation of Liability:
PRINCIPLED TECHNOLOGIES, INC. HAS MADE REASONABLE EFFORTS TO ENSURE THE ACCURACY AND VALIDITY OF ITS
TESTING, HOWEVER, PRINCIPLED TECHNOLOGIES, INC. SPECIFICALLY DISCLAIMS ANY WARRANTY, EXPRESSED OR
IMPLIED, RELATING TO THE TEST RESULTS AND ANALYSIS, THEIR ACCURACY, COMPLETENESS OR QUALITY, INCLUDING
ANY IMPLIED WARRANTY OF FITNESS FOR ANY PARTICULAR PURPOSE. ALL PERSONS OR ENTITIES RELYING ON THE
RESULTS OF ANY TESTING DO SO AT THEIR OWN RISK, AND AGREE THAT PRINCIPLED TECHNOLOGIES, INC., ITS
EMPLOYEES AND ITS SUBCONTRACTORS SHALL HAVE NO LIABILITY WHATSOEVER FROM ANY CLAIM OF LOSS OR DAMAGE
ON ACCOUNT OF ANY ALLEGED ERROR OR DEFECT IN ANY TESTING PROCEDURE OR RESULT.

Principled Technologies, Inc.
1007 Slater Road, Suite 250
Durham, NC 27703
www.principledtechnologies.com
info@principledtechnologies.com

IN NO EVENT SHALL PRINCIPLED TECHNOLOGIES, INC. BE LIABLE FOR INDIRECT, SPECIAL, INCIDENTAL, OR

CONSEQUENTIAL DAMAGES IN CONNECTION WITH ITS TESTING, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

Principled Technologies, Inc.: Performance and battery life ratings of 12
two notebook PCs with Intel processors



