Principled

Technologies® pasktop and notebook system processors:
Time and energy savings from upgrading to
current models

Executive summary

Intel® Corporation (Intel) commissioned
Principled Technologies (PT) to measure and
compare the performance and energy usage of
a current Intel® Core™ 2 Duo processor-based
desktop and notebook system against that of
an older Intel® Pentium® 4 processor-based
desktop system and an older Intel® Core™ Duo
processor-based notebook system while
running three custom application scenarios.

We tested the following desktop and notebook
systems:
e Intel Core 2 Duo processor E8400-
based desktop system
e Intel Pentium 4 processor 640-based
desktop system
e Intel Core 2 Duo processor P8600-
based notebook system
¢ Intel Core Duo processor T2700-based
notebook system

These systems performed the following custom
application scenarios:
e Copying a 499MB folder from the C:
drive to the computer desktop with
BitLocker enabled

KEY FINDINGS
The Intel Core 2 Duo processor E8400-based desktop
system finished the BitLocker-encoded folder copy task
1.73 times faster, the QuickBooks Favorite Reports task
2.54 times faster, and the multitasking tests 2.62 times
faster than did the Intel Pentium 4 processor 640-based
desktop system. (See Figures 1 and 3.)

The Intel Core 2 Duo processor P8600-based notebook
system finished the BitLocker-encoded folder copy task
1.46 times faster, the QuickBooks Favorite Reports task
1.70 times faster, and the multitasking tests 1.33 times
faster than did the Intel Core Duo processor T2700-
based notebook system. (See Figures 2 and 3.)

The Intel Core 2 Duo processor P8600-based notebook
system finished the BitLocker-encoded folder copy task
1.13 times faster, the QuickBooks Favorite Reports task
2.81 times faster, and the multitasking tests 2.25 times
faster than did the Intel Pentium 4 processor 640-based
desktop system. (See Figure 3.)

The Intel Core 2 Duo processor E8400-based desktop
system used 77.0 percent less energy than did the Intel
Pentium 4 processor 640-based desktop system. The
Intel Core 2 Duo processor P8600-based notebook
system used 38.1 percent less energy than did the Intel
Core Duo processor T2700-based notebook system.

e Opening all of the Intuit QuickBooks
Pro 2009 Favorite Reports in QuickBooks

¢ Running a series of Intel-supplied multitasking tests that measure performance and energy usage
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Figure 1: Median normalized time, in seconds, the desktop systems took to complete the

custom application scenarios. Higher numbers are better.

We measured the increase in
speed that the latest generation
of Intel Core 2 Duo processors
brought to our custom application
scenarios. We used these test
scenarios to represent realistic
desktop and notebook usage.

As the Key findings state and the
Test results show, the Intel Core
2 Duo processor E8400- and
P8600-based systems
significantly outperform the Intel
Pentium 4 processor 640- and
Intel Core Duo processor T2700-
based systems in our custom
application scenarios. The Intel
Core 2 Duo processor P8600-
based notebook system also
significantly outperforms the Intel



Pentium 4 processor 640-based desktop system. The Intel Core 2 Duo processor E8400- and P8600-based
systems use significantly less energy than the Intel Pentium 4 processor 640- and Intel Core Duo processor
T2700-based systems.
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Normalized time to complete our custom application normalized time the Intel Core 2
scenarios on notebook systems (higher is better) Duo processor E8400- and Intel
1.80 !
Pentium 4 processor 640-based
1.60 desktop systems took to complete
c 1.40 the three application scenarios.
_§ a0 As Figure 1 shows, the Intel Core
s - ®intel Core Duo 2 Duo processor E8400-based
£ 1.00 1 processor T2700 desktop system finished the
(o] .
O 0380 1 Blintel Core 2 Duo BitLocker-encoded folder copy
E pr processor P8600 task 1.73 times faster (12.5
= seconds less), the QuickBooks
g 0.40 1 Favorite Reports task 2.54 times
Z 020 - faster (12.0 seconds less), and
P the multitasking tests 2.62 times
' _ . - faster (89.0 seconds less) than
BitLocker QuickBooks  Multitasking did the Intel Pentium 4 processor

640-based desktop system.

Figure 2: Median normalized time, in seconds, the notebook systems took to complete

the custom application scenarios. Higher numbers are better. . . .
PP 9 Figure 2 displays the median

normalized time the Intel Core 2 Duo processor P8600- and Intel Core Duo processor T2700-based notebook
systems took to complete the three application scenarios. As Figure 2 shows, the Intel Core 2 Duo processor
P8600-based notebook system finished the BitLocker-encoded folder copy task 1.46 times faster (11.9 seconds
less), the QuickBooks Favorite Reports task 1.70 times faster (4.9 seconds less), and the multitasking tests 1.33
times faster (20.9 seconds less) than did the Intel Core Duo processor T2700-based notebook system.

As Figure 3 shows, the Intel Core 2 Duo processor P8600-based notebook system was faster than the older Intel
Pentium 4 processor 640-based desktop system. The notebook finished the BitLocker-encoded folder copy task
1.13 times faster (3.5 seconds less), the QuickBooks Favorite Reports task 2.8 times faster (12.7 seconds less),
and the multitasking tests 2.25 times faster (80 seconds less) than did the older desktop.

Throughout our testing, the Intel Core 2 Duo processor E8400-based desktop system used 77.0 percent less
energy than did the Intel Pentium 4 processor 640-based desktop system, and the Intel Core 2 Duo processor
P8600-based notebook system used 38.1 percent less energy than did the Intel Core Duo processor T2700-
based notebook system. We measured energy in watt-hours using the Watts Up Watt Meter. Watts Up took
energy readings during the multitasking test script runs.

In the following sections, we present the results of our tests (Test results), look more closely at our test application
scenarios (Application scenarios), and give detailed information about how we actually performed the tests (Test
methodology). In Appendix A, we present the configurations of the test systems. In Appendix B, we explain how to
manually execute the application functions in our scenarios.

Test results

Figure 3 shows the median times, in seconds, each system took to complete each of the three custom application
scenarios. We conducted each test five times and report the median time for each system.
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Desktop systems

Notebook systems

Intel Core 2 Duo

Intel Pentium 4

Intel Core 2 Duo

Intel Core Duo

Application scenarios processor processor processor processor
E8400-based 640-based P8600-based T2700-based

system system system system

Total time to copy folder with

BitLocker enabled 17.19 29.66 26.20 38.13

Total time to open Favorite

Reports in QuickBooks 7.77 19.75 7.03 11.97

Total time to run multitasking tests 55.10 144.10 64.10 85.00

Total energy used to run 131 5792 072 117

multitasking tests

Figure 3: Median times, in seconds, or median energy, in watt-hours, the systems took to complete the custom application
scenarios. Lower numbers indicate shorter times or lower energy usage and are therefore better.

Application scenarios

We created two application scenarios, and Intel provided the third application scenario, to illustrate the benefits of

an upgraded PC.

The scenarios include the following:

e Viewing results from a BitLocker-encrypted results folder
e Using QuickBooks to open a set of memorized reports
¢ Running the following multitasking tests: Monte Carlo running in Excel, PDF conversion in PowerPoint,

batch photo processing in Photo Shop Elements, and video encoding in TMPGEnNc XPress

Each of these scenarios involves one or more basic operations, such as copying a folder or opening files. The
results of the scenario are the response times for each of these operations. We used realistic operations and

content for all tests.

Data security Windows Vista BitLocker encryption scenario: Copying a folder on an

encrypted volume

For security reasons, some IT departments use Windows Vista’s BitLocker technology to encrypt hard disk
partitions. A user working on a BitLocker-encrypted drive might choose to open the folder where he or she keeps

a golden, unchanging version of his or her files and make a working copy on his or her desktop.

We timed:

o the folder copy from when the user right-clicks the BitLockerWorkload test folder and chooses Copy
Here until the dialog box with the progress bar disappears

QuickBooks Pro 2009 Favorite Reports viewing scenario: Opening a set of memorized

reports

For accounting work, some businesses use Intuit QuickBooks to review financial data. A user working with Intuit
QuickBooks Pro 2009 might choose to open a set of memorized reports to view financial data.

We timed:

e the appearance of the Intuit QuickBooks Pro 2009 reports from when the user clicks Display until all
the report windows are open

Multitasking tests scenario: Running a series of multitasking tests
In order to test a variety of multitasking tests (from Microsoft Office to multimedia projects), Intel provided the
scripts that we used for our third scenario. A small business owner, for example, might do some business
analysis, then for marketing purposes create a PDF, modify some photos, and create some videos for his or her
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website. Intel designed these tests, which show how high performance systems reduce energy consumption due
to their quicker completion of CPU demanding tasks.

We timed:
e the completion of the Monte Carlo simulation, the conversion of a PowerPoint file into PDF format, the
batch processing of 12 photos, and the conversion of an MPG file into M2T video format from when
the user clicks OK to when the applications finish

Test methodology
Setting up the test systems

To get the most accurate and repeatable results possible, start with a clean hard disk and set up all the test
systems using the following procedures.

The Windows Vista installation steps below apply to all three scenarios.

Installing Microsoft Windows Vista Ultimate 32-bit edition with SP1
Use the following process to install a clean version of Windows Vista Ultimate on each system under test:

1. Install Windows Vista Ultimate 32-bit edition with SP1.
Boot to a Windows Vista Ultimate with SP1 DVD.
When prompted, press any key to boot from CD or DVD.
At the language, time, and keyboard preference screen, accept the default options, and click Next.
Click Install now.
Do not enter a Product key. Uncheck Automatically activate Windows when I’'m online, and click Next.
At the Do you want to enter your product key now screen, click No.
Select Windows Vista Ultimate, and check | have selected the edition of Windows that | purchased.
Click Next.
Check | accept the license terms.
Click Next.
At the Which type of installation do you want screen, select Custom (advanced).
Click Drive options (advanced).
. Select the destination Disk for the operating system.
Click Format.
Click OK at the All data stored will be permanently deleted dialog.
Once the system finishes formatting the disk, click Next.
Windows begins the install process and automatically reboots the system twice.
After the second reboot, click Next.
Fill in the Username and Password fields, and click Next.
Select a picture for the user account, and click Next.
Fill in the computer name field, choose a desktop background, and click Next.
When presented with the option to enable Automatic Updates, click Ask me later.
Select the correct time zone, date, and time, and click Next.
At the Thank you screen, click Start.
When the Windows Vista Ultimate with SP1 installation completes, log into Windows, and close the
Welcome Center dialog.
2. Set the test resolution (on desktop systems only).
a. Right-click on the desktop.
b. Select Personalize.
c. Click Display Settings.
d. If the monitor resolution is not already 1280 by 1024, adjust it to that setting.
e. Click OK.
f.
Ve
a.

SXE<ECTPTOTDOSITATTIQ@ 00T

Click Continue.

3. rify that Windows Automatic Updates are off.
Click Start.
b. Select Control Panel.
Principled Technologies, Inc.: Desktop and notebook system processors: 4
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Click Security.

Under Security Center, select Turn automatic updating off.

Select the Never check for updates radio button.

Click OK.

. Click Continue.

4. Turn off System Restore. Doing so prevents such events from occurring during testing and affecting
results.

Click Start.

Right-click Computer.

Select Properties.

Select System protection on the left.

Click Continue.

Uncheck each box under Automatic restore points.

Select Turn System Restore Off at the System Protection pop-up window.

. Click OK.

urn all Power Management settings to Performance.

Click Start.

Select Control Panel.

Select Appearance and Personalization.

Under Personalization, click Change screen saver.

Select (None) from the Screen saver drop-down menu.

Click the Change power settings link.

Select the High performance radio button.

Click the Change plan settings link.

Select Never for the Turn off the display and Put the computer to sleep drop-down menus.

Click Change advanced power settings.

Click Hard disk->Turn off hard disk after>Setting (Minutes), then type Never.

Scroll down, and click Sleep—>Sleep after-> Setting (Minutes), and type Never.

If Hybrid Sleep is an option, Click Sleep—>Allow Hybrid Sleep—> Setting, and select Off.

Scroll down, and click Display—> Turn off display after-> Setting, then type Never.

Click OK.

Click Save changes.

Close the Power Options window.

Click OK on the Screen Saver Settings.

=0 a0
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Installing all Windows Vista SP1 Critical and Recommended Updates and driver updates
1. Run Windows Update, and download all important and optional updates (except Language Packs)
through 03/10/2009.

BitLocker scenario
Preparing the drive for BitLocker
1. Launch the BitLocker Drive Preparation Tool.
Start>All Programs—>Accessories> SystemTools-> BitLocker-> BitLocker Drive Preparation Tool.
If presented with a User Account Control dialog box, click Continue.
At the BitLocker Drive Encryption EULA, click | Accept.
At the Preparing Drive for BitLocker screen, click Continue. This may take several minutes.
At the completion of Drive Preparation, click Finish.
Click Restart Now to apply changes.

~0o0 TP

QuickBooks scenario
Installing Adobe Flash Player 10.0.22.87
Use the following process to install a clean version of Adobe Flash Player 10:

1. Install Adobe Flash Player 10.0.22.87 from
http://www.adobe.com/shockwave/download/download.cgi?P1 Prod Version=ShockwaveFlash&promoid
=BIOW.
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Uncheck the box next to Google toolbar, and click Agree and Install Now.

If an Information Bar pop-up appears, click Close.

Click the gold installation bar tab ribbon, and click Install ActiveX Control...

Click Continue at the User Account Control dialog.

Click Install at the Security Warning dialog.

Flash Player is successfully installed when the flash installation completion movie plays.

~0o0oT®

Installing Intuit QuickBooks Pro 2009
Use the following process to install a clean version of Intuit QuickBooks Pro 2009. This installation includes an
automatic installation of the Microsoft .NET 1.1 Runtime.

1. Insert the Intuit QuickBooks Pro 2009 installation CD.
a. Click Run setup.exe.
b. At the User Account Control screen, click Continue.
c. Atthe downloading latest critical updates screen, select the Yes (Recommended) radio button. Click
Next when finished.
At the Welcome to QuickBooks Installation Wizard screen, click Next.
Select the | accept radio button, and click Next at the License Agreement screen.
Select the One user radio button, and click Next at the Number of Users screen.
Enter the Intuit QuickBooks License Number and Product Number, and click Next.
Accept the default installation path, and click Next.
At the Optional QuickBooks Search Feature screen, select the No radio button.
At the Ready to install QuickBooks screen, click Install.
At the Installation Complete screen, click Finish.
fter installation of Intuit QuickBooks Pro 2009 completes, configure the application for testing.
Launch the application by double-clicking the QuickBooks Pro 2009 desktop shortcut.
Click File>Open or Restore Company.
Click the Open a company file radio button, and click Next.
Select sample_product based_business.qgbw from C:\users\Public\Public
Documents\Intuit\QuickBooks\Sample Company Files\QuickBooks 2009, and click Open.
e. Atthe QuickBooks Information dialog, click OK.
f.  If the application prompts you to register, click Remind Me Later.
3. Turn off automatic updates.
a. Click Help>Update QuickBooks...~>Options.
b. Select No to Automatic Update.
c. Click Save.
d. Close the Update dialog.

cpoeprxTTSQ@mOQ

4. Close all open windows, and then close QuickBooks.
5. Launch Intuit QuickBooks Pro 2009.
6. Verify that a single window with the tittle No Company Open appears.
7. Close QuickBooks.
Multitasking tests

Configuring Windows
1. Turn off User Account Control.
a. Click Start>User Accounts>User Accounts, and click Turn User Account Control on or off.
b. Uncheck the box for Use User Account Control, and click OK.
c. Click Yes when prompted to reboot.
2. Turn off the Windows Sidebar.
a. Right-click the Sidebar icon on the task bar, and choose Properties. Uncheck Start Sidebar when
Windows starts. Click OK.
b. Right-click the Sidebar icon on the task bar, and choose Exit. If prompted whether you are sure
you want to close the window, click Yes.
3. Copy the HUGI demo distribution folder to C:\Demo\HUGI. Do not change this path, as there are
dependencies on this path in the demo script.
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Installing the necessary programs
Install Microsoft Office 2007 Excel and PowerPoint components.

1.

Po0CO

«Q

Insert the install CD, and choose Run SETUP.EXE.

Enter your Product Key, and click Continue.

Accept the License Terms, and click Continue.

Choose Customize install.

Click the dropdown list beside each program, and choose Not Available except for Excel,
PowerPoint, Office Shared Features, and Office Tools.

Click Install Now.

Click Close.

InstaII Adobe Acrobat 9 Pro.

SQ@ 000 oD

Double-click the install file.

Make sure that English is the chosen Language, and click OK.
Click Next on the Setup window.

Choose Install the trial version, and click Next.

Choose Typical install, and click Next.

Click Next.

Click Install.

Click Finish.

InstaII Adobe Photoshop Elements 7.0.

o

@*ooo00T

Double-click the install file.

Click Next on the Welcome window.

Click Accept on the License Agreement window.
Leave the default location folder, and click Next.
Click Install.

Click Finish.

Click Yes when prompted to restart the computer.

InstaII TMPGEnNc 4.0.

a. Double-click the install file.
b. Choose default settings on all windows.
Install Autolt.
a. Double-click the install file.
b. Click Next on the Setup Wizard window.
c. Click | Agree on the License Agreement window.
d. Choose Edit the script, and click Next.
e. Click Install.
f.  Click Finish.

Instail VLC media player.

@*oo0ow

Double-click the install file.

Choose English, and click OK.

Click Next.

Click I agree.

Leave default components, and click Next.

Click Install.

Uncheck Run VideoLAN VLC media player 0.8.6d, and click Finish.

InstaII Watts UP USB Data Logger.

T Se@meooT

Double-click the WuUSBSetup file.

Click Next on the Welcome window.

Click Yes to accept the License agreement.

Click Next.

Leave the default name, and click Next.

Click Next.

Choose Typical install, and click Next.

Leave the default folder name, and click Next.
Click Next.

Uncheck Run Watts Up USB now, and click Finish.
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When the Windows Found New Hardware window pops up, choose Locate and install driver

software (recommended).

2D 0353~

Click Don’t search online.
. Click I don’t have the disc. Show me other options.
Click Browse my computer for driver software (advanced).
Browse to C:’Program Files\EED\WattsUPUSB\Drivers, and click Next.
Click Close.
Repeat steps | through p to install the second driver.

8. InstaII Watts Up real time logger.

o

T TS@meooT

Double click the WURealUSBsetup file.

Click Next on the Welcome window.

Click Yes to accept the License agreement.

Click Next.

Leave the default name, and click Next.

Leave the default install location, and click Next.

Choose Typical install, and click Next.

Leave the default folder name, and click Next.

Click Next.

Uncheck Run Watts Up Real-Time USB now, and click Finish.

Configuring the programs
1. Configure Office.
a. Open Excel 2007.

ii.
iii.
iv.
V.
vi.

Vii.
viii.

In the Privacy Options window, uncheck Search Microsoft Office Online for Help content
when I'm connected to the Internet, and click Next.

Choose | don’'t want to use Microsoft Update, and click Finish.

Click the Office Button—>Excel Options.

Click Trust Center.

Click Trust Center Settings...

Click Macro Settings.

Choose Enable all macros, and click OK.

Close Excel.

b. Open PowerPoint 2007.

In the Privacy Options window, uncheck Search Microsoft Office Online for Help content
when I'm connected to the Internet, and click Next.

Choose | don’'t want to use Microsoft Update, and click Finish.

Close PowerPoint.

2. Configure Adobe.
a. Launch Acrobat 9 Pro.

i
ii.
iii.
iv.
V.
Vi.
Vii.
viii.
iX.

Click Accept on the License Agreement.

Choose I'd like to use this product on a trial-basis, and click Next.
Click Advanced->Accessibility—> Setup Assistant...

Click Next.

Click Next.

Uncheck Confirm before tagging documents, and click Next.
Choose Only read the currently visible pages, and click Next.
Click Done.

Close Acrobat.

b. Launch Photoshop Elements.

i
ii.
iii.
iv.
V.
Vi.
Vii.

Choose Organize from the main menu.

Choose I'd like to use this product on a trial-basis on the popup window, and click Next.
Choose No when prompted to specify a photo location.

Click Edit>Preferences—>Adobe Partner Services.

Uncheck Automatically check for services, and click OK.

Close Photoshop.

Check the C:\Demo\HUGI\y2 folder, and delete any files that are in it.
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viii.
iX.
X.
Xi.
Xii.
Xiii.
Xiv.
XV.

XVi.
XVii.
Xviii.

Re-launch Photoshop choosing Editor from the main menu this time.

Click File>Process Multiple Files...

Choose I'd like to use this product on a trial-basis on the popup window, and click Next.
Browse to C:\Demo\HUGI\Yosemite\ for the Source location.

Browse to C:\Demo\HUGI\Y2 for the Destination location.

In the Image Size section, check the boxes for Resize Images and Constrain Proportions.
Type 25 into the Width box, and choose percent from the pull down menu.

In the File Type section, check the box for Convert Files to:, and select JPEG High
Quality in the drop-down menu.

In the Quick Fix section, check the boxes for Auto Contrast and Sharpen.

Click OK.

When Photoshop finishes resizing the photos, close the application.

3. Configure the rest of the applications.
a. Launch TMPGEnc.

i
ii.
iii.
iv.
V.
Vi.
Vii.
viii.
iX.

X

Enter the serial number, and type Intel in the Name space.

Choose Obtain a license.

Click OK in the confirmation window.

Click Do not display this message again when you get the Quick Time warning, and click
Continue.

Click Close on the News Center popup window.

Uncheck Check URL before opening the Web browser and Connect to server at
application start-up options, and click Yes on the confirmation window.

Click Apply.

Click OK.

Click Close.

Close TMPGEnNC.

b. Launc.:h VLC media player.

Click Settings—>Preferences—>Video.
Under General Video Settings choose Fullscreen video output, and click Save.
Close the media player.

c. Launch Watts Up Pro Data Logger (WattRealUSB icon on the desktop).

i
ii.
iii.
iv.
V.
vi.
Vii.
viii.

Click Meter Settings.

Click the Logging tab.

Set the Logging Interval to 0 hours, 0 minutes, and 1 second.
Click the Memory tab.

Under Memory Full Handling click Automatic.

Click the Logged Items tab.

Click Clear All Checks.

Select the Watts option.

Click Send settings to meter, and click Close.

Close the Data Logger.
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Appendix A — Test system information

Figure 4 provides detailed configuration for the desktop systems we tested and Figure 5 provides detailed
configuration for the notebook systems we tested.

HP Pavilion a6660t

HP Compaq dc5100 MT

System (Intel Core 2 Duo processor (Intel Pentium 4 processor
E8400-based system) 640-based system)

General

Processor and OS kernel: (physical,

core, logical)/(UP, MP) 1P2C2L/UP 1P1C2L/UP

Number of physical processors 1 1

Single/dual/quad-core processors Dual Single

System power management policy

High Performance

High Performance

CPU

Vendor Intel Intel

Name Core 2 Duo Pentium 4

Model number E8400 640

Stepping EOQ NO

Socket type Socket LGA775 Socket LGA775
Core frequency (GHz) 3.0 3.2

Front-side bus frequency (MHz) 1,333 800

L1 cache 32 KB + 32 KB (per core) 16 KB + 12 Kuops
L2 cache (MB) 6 2

Platform

Vendor and model number

Pegatron Corporation

Hewlett-Packard

Motherboard model number Benicia 09EOh

Motherboard chipset Intel P35/G33/G31 Intel i915P/i915G

Motherboard revision number 1.01 0A

Motherboard serial number IPIBL-LB P92CBOCS5J09VV

BIOS name and version American Megatrends Inc. 5.32 Hewlett-Packard 786C2 v01.08
(10/23/2008) (04/17/2006)

BIOS settings Default Default

Memory module(s)

Vendor and model number

Hyundai HYMP112U64CP8-S6

Micron MT8HTF646AY-53EB7

Type

DDR2 PC2-6400

DDR2 PC2-4300

Speed (MHz) 800 533

Speed running in the system (MHz) 800 533

Timing/latency (tCL-tRCD-tRP-

{RASMIN) 6-6-6-18 4-4-4-12

Size (MB) 2,048 1,024

Number of memory module(s) 2 x 1,024 MB 2x512 MB

Chip organization Single-sided Single-sided
Channel Dual Dual

Hard disk

Vendor and model number Western Digital WD3200AAJS Samsung HD0O80HJ
Size (GB) 320 80

Buffer size (MB) 8 8

RPM 7,200 7,200

Type SATA SATA

Controller Intel ICH8R/ICHIR/ICH10R/DO Intel 82801FB Ultra ATA Storage

SATA RAID Controller

Controller
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System

HP Pavilion a6660t
(Intel Core 2 Duo processor
E8400-based system)

HP Compaq dc5100 MT
(Intel Pentium 4 processor
640-based system)

Controller driver

Intel 8.6.3.1004 (11/03/2008)

Microsoft 6.0.6001.18000
(06/21/2006)

Operating system

Name

Microsoft Windows Vista Ultimate

Microsoft Windows Vista Ultimate

Build number 6001 6001

Service pack Service Pack 1 Service Pack 1

File system NTFS NTFS

Kernel ACPI-x86 based PC ACPI-x86 based PC

Language English English

Microsoft DirectX version 10.0 10.0

Graphics

Vendor and model number NVIDIA GeForce 9300GE Ig:]?:):thSG/ GV/910GL Express
Type Discrete Integrated

Chipset GeForce 9300GE 82915G/GV/910GL Express
BIOS version 62.98.29.0.14 Intel Video BIOS

Memory size (MB) 128 128

Resolution 1,280 x 1,024 1,280 x 1,024

Driver NVIDIA 7.15.11.7556 (04/17/2008) | Intel 6.14.10.4656 (08/01/2006)

Sound card/subsystem

Vendor and model number

Realtek High Definition Audio

SoundMAX Integrated Digital
Audio

Realtek Semiconductor Corp.

Analog Devices 5.12.1.5410

Driver 6.0.1.5502 (10/25/2007) (07/13/2007)

Ethernet

Vendor and model nhumber Broadcom NetXtreme Gigabit gfga;ﬁr RTL8168C Family PCI-E
Driver Microsoft 10.10.0.1 (08/01/2006) 5‘;‘;‘?‘13/‘(2362;)4'121 1.2008

Optical drive(s)

Vendor and model number

ATAPI DVD A DH16A6L-C

LITE-ON SOHD-16P9S

Type DVD+RW CD-R 40x CD-R Write/DVD-ROM
Interface SCSI IDE

Dual/single layer Dual Single

USB ports

Number 6 8

Type 2.0 2.0

Figure 4: Desktop test system configurations.
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Lenovo T400

Lenovo T60

System (Intel Core 2 Duo processor (Intel Core Duo processor
P8600-based system) T2700-based system)

General

Processor and OS kernel: (physical,

core, logical)/(UP, MP) (phy 1P2C2L/UP 1P2C2L/UP

Number of physical processors 1 1

Single/dual core processors Dual Dual

System power management policy

High Performance

High Performance

Processor power-saving option

SpeedStep technology enabled

SpeedStep technology enabled

System dimensions (length x width
X height)

13"x9.5"x1.5”

12" x 10" x 1.25”

System weight 51b, 4 oz 51b

CPU

Vendor Intel Intel

Name Core 2 Duo Core Duo

Model number P8600 T2700

Stepping RO DO

Socket type and number of pins Socket P (478) Socket 479 mPGA

Core frequency (GHz) 2.40 2.33

Front-side bus frequency (MHz) 1,066 666

L1 cache 32 KB + 32 KB (per core) 32 KB + 32 KB (per core)
L2 cache (MB) 3 2

Platform

Vendor Lenovo Lenovo

Motherboard model number 7417CTO 1952AF2

Motherboard chipset GM45 Intel I945GM
Motherboard revision number 07 03

System/motherboard serial number | L3C0306 L30008590

BIOS name and version Lenovo 2.07 (02/13/2009) Lenovo 1.10 (08/02/2006)
BIOS settings TPM disabled Default

Memory module(s)

Vendor and model number

Samsung M471B2874DZ1-CF8

Micron MT16HTF12864HY-667F1

Type

DDR2

DDR2

Speed (MHz) 1,066 666
Speed running in the system (MHz) | 1,066 666
Timing/latency (tCL-tRCD-tRP-
{RASMIN) 7-7-7-20 5-5-5-15
Size (MB) 2,048 2,048
Number of memory module(s) 2x 1,024 MB 2 x 1,024 MB
Chip organization Double-sided Double-sided
Channel Dual Dual
Hard disk
Vendor and model number Hitachi HTS722020K9SA00 Hitachi HTS541680J9SA00
Size (GB) 200 80
Buffer size (MB) 16 8
RPM 7,200 5,400
Type SATA SATA
. Intel 82801 GBM/GHM (ICH7-M
Controller Intel ICHOM/M-E Family 4 Port SATA Family) Serial ATA Storgage

AHCI Controller

Controller
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Lenovo T400 Lenovo T60
System (Intel Core 2 Duo processor (Intel Core Duo processor
P8600-based system) T2700-based system)
Driver Intel 6.9.1.1001 (2/20/2008) Microsoft 6.0.6001.18000

(06/21/2006)

Operating system

Name Microsoft Windows Vista Ultimate Microsoft Windows Vista Ultimate
Build number 6001 6001

Service pack Service Pack 1 Service Pack 1

File system NTFS NTFS

Kernel ACPI-x86 based PC ACPI-x86 based PC
Language English English

Microsoft DirectX version 10.0 10.0

Graphics

Vendor and model number Intel GMA 4500MHD Intel GMA 950

Type Integrated Integrated

Chipset Mobile Intel 4 Express Mobile Intel 945 Express

BIOS version

Intel Video BIOS

Intel Video BIOS

Memory size (MB) 128 256
Resolution 1,280 x 800 1,024 x 768
Driver Intel 7.15.10.1556 (9/9/2008) Intel 7.14.10.1437 (02/11/2008)

Sound card/subsystem

Vendor and model number

High Definition Audio Device

SoundMAX Integrated Digital HD
Audio

Driver

Microsoft 6.0.6000.16386
(6/21/2006)

AnalogDevices 6.10.1.5510
(10/04/2007)

Ethernet

Vendor and model number

Intel 82567LM Gigabit Network

Intel Pro/1000 PL

Driver

Intel 9.52.20.0 (11/21/2008)

Intel 9.12.36.0 (12/04/2008)

Modem

Vendor and model number

ThinkPad Modem

ThinkPad Modem

Driver

CXT 7.73.0.0 (3/28/2008)

CXT 7.62.0.0 (01/31/2007)

Optical drive(s)

Vendor and model number

HL-DT-ST RW/DVD MU10N

HL-DT-ST DVD ROM GDR8087N

Type DVD-ROM/CD-RW DVD-ROM

USB ports

Number 3 3

Type USB 2.0 USB 2.0

Monitor

LCD type WXGA TFT TFT Active Matrix
Screen size (inches) 14.1 14.1

Refresh rate (Hz) 60 60

Battery

Type IBM E305279 Lithium lon IBM E236872 Lithium lon
Size (length x width x height) 8.75" x 2.5" x 3/4” 8" x 2" x 3/14”
Rated capacity 4840mAh/10.8V 5200mAh/10.8V
Weight (0z) 11.4 11.3

Figure 5: Notebook test system configurations.
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Appendix B - Instructions for running the application scenarios

We evaluated the performance of each of the test systems on each of the three application scenarios (see the
Application scenarios section for more information on them) by hand-timing the tasks in those scenarios.

We collected results for five runs of each scenario in each system configuration. We refer in this paper only to the

median results of those runs on each system configuration. Lower times to complete a given function indicate
better performance. We round those times to hundredths of seconds in this report.

In the following instructions, we assume you have already completed all of the setup work in the Test
Methodology section.

Copying a folder on an encrypted volume (BitLocker scenario)
The applications involved
The scenario requires one application:

e Windows Vista BitLocker Drive Encryption

The data files involved
This scenario uses one folder:
e BitLocker WL, a 499MB folder with 307 files

The test process
First, prepare each system by following these steps once:

1. Copy the BitLockerWorkload directory to C:.
2. Make four copies of this directory.
3. Rename these directories BitLockerWorkload1 through BitLockerWorkload5.

Edit the group policy for BitLocker

Click Start, and type gpedit.msc in the Search box.

Press Enter.

If the User Account Control dialog box appears, verify that the proposed action is what you requested.
Click Continue.

From the Group Policy Object Editor screen, take the following actions:

Click Local Computer Policy.

Click Administrative Templates.

Click Windows Components.

Double-click BitLocker Drive Encryption.

Choose Control Panel Setup: Enable advanced startup options.

Change the radio button selection to Enabled.

Choose Allow BitLocker without a compatible TPM.

Choose Disallow startup key with TPM in the drop-down menu under Configure TPM startup key
option.

Choose Disallow startup PIN with TPM in the drop-down menu under Configure TPM startup PIN
option.

Click OK to change the group policy to use a Startup Key.

6. C|ICk Start, and type gpupdate.exe in the Search box. Press Enter.

7. Wait for the process to finish.

R
S@r0o0oTp

Encrypt the boot partition with BitLocker on systems that do not have a Vista-compatible TPM
Click Start, and type BitLocker in the Search box.
2. Select BitLocker Drive Encryption.
3. If the User Account Control dialog box appears, verify that the proposed action is what you requested,
and click Continue.
4. From the BitLocker Drive Encryption screen, click Turn On BitLocker on the operating system volume.

5. From the Set BitLocker Startup Preferences screen, choose Require Startup USB Key at every startup.
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Insert a USB flash drive in the computer, if one is not already present.

From the Save the user Startup Key dialog box, choose the location of the USB flash drive.

Click Save.

In the Save the recovery password dialog box, the following options appear:

e Save the password on a USB drive.

o Save the password in a folder.

e  Print the password.

10. Choose the Save the password on a USB drive option to preserve the recovery password.

11. Click Next.

12. At the Save a Recovery Password to a USB Drive dialog, click the USB drive you desire, and click Save.

13. At the Save the recovery password dialog box, click Next.

14. From the Encrypt the selected disk volume dialog box, confirm the Run BitLocker System Check box is
unchecked, and click Encrypt.

15. The Encryption in Progress status bar appears.

16. Encryption is complete when that progress bar disappears. This process required from 30 to 60 minutes

on the test systems.

© N

To execute the test, follow these instructions. You will need one stopwatch.

Reboot the system under test.

Log in.

Wait 2.5 minutes to be sure the system has completed booting and is in a consistent starting state.
Prepare the stopwatch.

Right-click the BitLockerWorkloadn test folder, where n equals the number of the test run.
Drag the folder to the desktop.

Release the right mouse button.

Simultaneously choose Copy Here from the Windows pop-up and start the stopwatch.
Stop the stopwatch when the dialog box with the progress bar disappears.

10 Record this time as the test’s result.

11. Delete the copy of the folder.

12. Repeat these steps four times for a total of five runs.

COoNO>OR~®LN =

We report the time, in seconds, that the system took to make a copy of the folder on an encrypted volume. Lower
times indicate faster performance and so are better.

Viewing data in Intuit QuickBooks Pro 2009 (QuickBooks scenario)
The application involved
e Intuit QuickBooks Pro 2009

The data file involved
e sample_product based business.QBB, a 7,036KB sample QuickBooks data file

The test process
First, prepare each system by following these steps once to load the test QuickBooks database:

Launch Intuit QuickBooks Pro 2009.

Click File>Open or Restore Company...

At the What type of file dialog box, select the Restore a backup copy radio button, and click Next.

At the Restore Company Backup dialog box, select the Local Backup radio button, if that button is not
already selected, and click Next.

5. Browse to the sample_product based business.QBB file, and click Open. This action returns you to the
Open or Restore Company Backup dialog box.

Pon-~

6. Click Next.
7. At the Save Company File As screen, click Save.
8. Click Yes to confirm overwriting an existing company file.
Principled Technologies, Inc.: Desktop and notebook system processors: 15
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9. Click the check box beside | Understand, and click Update Now.
10. At the Update Company dialog, click Yes.

11. At the QuickBooks Information dialog, click OK twice.

12. At the QuickBooks Learning Center dialog, click Go to QuickBooks.

To execute the test, follow these instructions. You will need one stopwatch.

Reboot the system under test.

Log in.

Wait 2.5 minutes to be sure the system has completed booting and is in a consistent starting state.
Double-click the Intuit QuickBooks Pro 2009 desktop icon.

Click Open to open the company file (sample_product based business.gbw).

Click OK to close the QuickBooks information dialog.

At the Register Intuit QuickBooks Pro 2009 screen, click Remind Me Later.

Click Window->Close All to close any open windows.

Click Reports>Process Multiple Reports to open the Process Multiple Reports window.

10. Select Favorite Reports from the drop-down list.

11. Prepare the stopwatch.

12. Simultaneously click Display and start the stopwatch.

13. Stop the stopwatch when all the report windows are open (pay particular attention to top left report).
14. Record this time as the test result.

15. Click Window->Close All to close the reports before closing QuickBooks Pro to re-run the test.

16. Repeat these steps four times for a total of five runs.

©COoNO>OR~®LN =

We report the time, in seconds, that Intuit QuickBooks Pro 2009 took to load the reports. Lower times indicate
faster performance and so are better.

Running multitasking tests (Multitasking scenario)
The application involved

Microsoft Excel 2007

Microsoft PowerPoint 2007

Adobe Acrobat 9.1

Adobe Photoshop Elements 7

TMPGENc XPress 4.0

VLC Media Player

The data file involved

ISMCO08.pptx, a 14,795KB PowerPoint file
MonteCarloDemo2.xIsm, a 616KB Excel file
Yosemite, a 38,900KB folder containing 12 images
Desert-25Mbps.mpg, a 93,817KB video file

The test process

Browse to C:\Demo\HUGINHUGI-TimePowerCPU.exe, and create a shortcut of the file on the desktop.
Double-click the HUGI-TimePowerCPU shortcut to start the script.

When prompted, click OK to start the demo.

When the demo is finished, record the results in the results spreadsheet, and click OK to quit.

When the script closes all the applications, empty the Prefetch folder by clicking Start and typing Prefetch
in the Search box, and press Enter. Select all the items in the Prefetch folder, and delete them.

Empty the recycle bin.

Restart the computer.

Repeat steps 2 through 7 four more times.

arON=
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About Principled Technologies

We provide industry-leading technology assessment and fact-based marketing services. We bring to every
assignment extensive experience with and expertise in all aspects of technology testing and analysis, from
researching new technologies, to developing new methodologies, to testing with existing and new tools.

When the assessment is complete, we know how to present the results to a broad range of target audiences. We

provide our clients with the materials they need, from market-focused data to use in their own collateral to custom
sales aids, such as test reports, performance assessments, and white papers. Every document reflects the results
of our trusted independent analysis.

We provide customized services that focus on our clients’ individual requirements. Whether the technology
involves hardware, software, Web sites, or services, we offer the experience, expertise, and tools to help you
assess how it will fare against its competition, its performance, whether it's ready to go to market, and its quality
and reliability.

Our founders, Mark L. Van Name and Bill Catchings, have worked together in technology assessment for over 20
years. As journalists, they published over a thousand articles on a wide array of technology subjects. They
created and led the Ziff-Davis Benchmark Operation, which developed such industry-standard benchmarks as Ziff
Davis Media’'s Winstone and WebBench. They founded and led eTesting Labs, and after the acquisition of that
company by Lionbridge Technologies were the head and CTO of VeriTest.

[ Principled Technologies, Inc.
T 1007 Slater Road, Suite 250
Principled Durham, NC 27703

‘ I Technologies® www.principledtechnologies.com

info@principledtechnologies.com

Principled Technologies is a registered trademark of Principled Technologies, Inc. All other product names are
the trademarks of their respective owners

Disclaimer of Warranties; Limitation of Liability: PRINCIPLED TECHNOLOGIES, INC. HAS MADE REASONABLE EFFORTS TO
ENSURE THE ACCURACY AND VALIDITY OF ITS TESTING, HOWEVER, PRINCIPLED TECHNOLOGIES, INC. SPECIFICALLY
DISCLAIMS ANY WARRANTY, EXPRESSED OR IMPLIED, RELATING TO THE TEST RESULTS AND ANALYSIS, THEIR ACCURACY,
COMPLETENESS OR QUALITY, INCLUDING ANY IMPLIED WARRANTY OF FITNESS FOR ANY PARTICULAR PURPOSE. ALL
PERSONS OR ENTITIES RELYING ON THE RESULTS OF ANY TESTING DO SO AT THEIR OWN RISK, AND AGREE THAT
PRINCIPLED TECHNOLOGIES, INC., ITS EMPLOYEES AND ITS SUBCONTRACTORS SHALL HAVE NO LIABILITY WHATSOEVER
FROM ANY CLAIM OF LOSS OR DAMAGE ON ACCOUNT OF ANY ALLEGED ERROR OR DEFECT IN ANY TESTING PROCEDURE
OR RESULT. IN NO EVENT SHALL PRINCIPLED TECHNOLOGIES, INC. BE LIABLE FOR INDIRECT, SPECIAL, INCIDENTAL, OR
CONSEQUENTIAL DAMAGES IN CONNECTION WITH ITS TESTING, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
IN NO EVENT SHALL PRINCIPLED TECHNOLOGIES, INC.’S LIABILITY, INCLUDING FOR DIRECT DAMAGES, EXCEED THE
AMOUNTS PAID IN CONNECTION WITH PRINCIPLED TECHNOLOGIES, INC.’S TESTING. CUSTOMER'’S SOLE AND EXCLUSIVE
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