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Performance comparison of three
business notebook PCs with Intel and
AMD processors

Executive summary

Intel Corporation (Intel) commissioned Principled
Technologies (PT) to run a set of performance tests on the
following OEM notebook systems:

KEY FINDINGS

® The Intel Core Duo T2400 processor-based
system ran from 11 to 42 percent faster and
consumed from 27 to 47 percent less energy

an AMD Turion 64 X2 TL-52 mobile processor- than the AMD Turion 64 X2 TL-52 processor-
based system (which we will refer to as OEM based system during our tests.

System A) . ® The Intel Core Duo T2300E processor-based
an Intel Core Duo T2300E mobile processor- system ran from 4 to 33 percent faster and
based system (which we will refer to as OEM consumed from 28 to 58 percent less energy
System B) than the AMD Turion 64 X2 TL-52 processor-
an Intel Core Duo T2400 mobile processor-based based system during the tests.

system (which we will refer to as OEM System C)

The goal of the testing was to gauge the performance and energy consumption that buyers would experience
when performing common business-oriented tasks. Intel specified the test systems and provided the tests, test
procedures, and test settings. PT purchased and set up the systems and executed all tests. To keep the focus of
this report on the relative performance of the Intel and AMD processors at the core of the test systems, Intel
requested we not disclose the OEM name.

We measured system performance and energy consumption with the following six custom tests designed to
simulate tasks that business users commonly perform on notebook PCs:

Data management, which uses Microsoft Excel to open a spreadsheet that contains raw data to perform
calculations and provide a summary view

Data management while scanning for viruses, which performs the same Excel data management
workload with a McAfee VirusScan running in the background

Inventory control, which uses Microsoft Excel to run an inventory control simulation with a macro that
controls all the calculations for the simulation

Inventory control while scanning for viruses, which performs the same Excel inventory control
simulation with a McAfee VirusScan running in the background

Email archival, which performs an inbox search using Microsoft Outlook 2003 and then copies the
resulting files to the hard disk (McAfee VirusScan is installed in this scenario but does not serve as a
background task.)

File conversion, which converts a Microsoft PowerPoint presentation to an Adobe Acrobat 7.0.8 PDF file

As the Key Findings detail, the systems with the Intel processors ran faster and used less energy on all the tests
than the system with the AMD processor.

Appendix A provides the price of the test systems, and Appendix B details their configurations.

Test results

Table 1 summarizes the performance results and energy consumption measurements of each test. Each result is
the median of three runs on each system. (In the event of a tie, we chose the run with the higher energy
consumption. If the energy consumption score was also tied, we then chose the first run we executed with those
scores.) For these performance and energy consumption measurement tests, lower scores are better because
they represent the time or the energy the system required to complete each workload.



We used the Intel Power Acquisition Recording Kit (iPARK) to gauge energy consumption. The iPARK device is
an external unit that connects to a host computer through a USB cable. It also has a DC power cable that powers
the system under test. We used the iPARK device to monitor the average DC energy consumption of each
system while under load. We then multiplied iPARK’s average DC power score by the time the workload took to
complete to calculate the Workload Energy Consumption (WEC) in Watt-seconds. We divided the WEC Watt-
seconds score by 3600 (the number of seconds in an hour) to calculate the WEC Watt-hours we reported below.
Because screen brightness can affect the amount of energy a system consumes, for each pair of comparison
systems we set the brightness to be as close as we could make it to the brightness of the dimmer of the two
systems. Consequently, each Intel Core Duo processor-based system was actually slightly brighter than its AMD
Turion processor-based comparison system. The nits measurements in parentheses below each system name in
Table 1 gives the brightness at which we tested each system.

In the rightmost three columns of each result set, we compare the median results of the systems. We calculate
this comparison by dividing the AMD Turion processor-based system’s score by the Intel Core Duo processor-
based system’s score. Consequently, comparative results above 1.00 indicate tests on which the Intel Core Duo
processor-based system performed better or was more energy-efficient, and those below 1.00 indicate tests on
which the AMD Turion processor-based system performed better or was more energy-efficient.

Performance Results Comparative Ratings
(seconds)
OEM OEM OEM OEM OEM OEM
Benchmark or Test | System A System B System C System A System B System C
AMD Turion Intel Core Intel Core AMD Turion Intel Core Intel Core
64 X2 TL-52 | Duo T2300E | Duo T2400 | 64 X2 TL-52 | Duo T2300E | Duo T2400
1.6 GHz 1.66 GHz 1.83 GHz 1.6 GHz 1.66 GHz 1.83 GHz
(62 nits) (75 nits) (75 nits) (62 nits) (75 nits) (75 nits)
Custom Tests — single task workloads
Microsoft Excel
Business Data 98 88 81 1.00 1.1 1.21
Management
Microsoft Excel 92 69 65 1.00 1.33 1.42
Inventory Control
Microsoft Outlook
with McAfee 161 144 131 1.00 1.12 1.23
VirusScan
Microsoft
PowerPoint to 112 108 101 1.00 1.04 1.1
Adobe Acrobat
Custom tests — multitasking workloads
Microsoft Excel Business Data Management foreground with virus scanning background
Microsoft Excel
Business Data 94 86 78 1.00 1.09 1.21
Management
McAfee VirusScan 130 116 108 1.00 1.12 1.20
Microsoft Excel Inventory Control foreground with virus scanning background
Microsoft Excel 93 72 66 1.00 1.29 1.41
Inventory Control
McAfee VirusScan 127 112 99 1.00 1.13 1.28

Table 1: Performance results and comparative performance ratings for the three test systems. For performance results, lower
numbers are better. For comparative ratings, higher numbers are better.
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Energy Consumption Results

(watt hours)

Comparative Ratings

OEM OEM OEM OEM OEM OEM
Benchmark or Test System A System B System C System A System B System C
AMD Turion Intel Core Intel Core AMD Turion Intel Core Intel Core
64 X2 TL-52 | Duo T2300E | Duo T2400 | 64 X2 TL-52 | Duo T2300E | Duo T2400
1.6 GHz 1.66 GHz 1.83 GHz 1.6 GHz 1.66 GHz 1.83 GHz
(62 nits) (75 nits) (75 nits) (62 nits) (75 nits) (75 nits)
Custom Tests — single task workloads
Microsoft Excel
Business Data 1.25 0.87 0.91 1.00 1.44 1.37
Management
Microsoft Excel 115 0.73 0.78 1.00 158 147
Inventory Control
Microsoft Outlook
with McAfee 2.16 1.58 1.60 1.00 1.37 1.35
VirusScan
Microsoft
PowerPoint to 1.52 1.19 1.20 1.00 1.28 1.27
Adobe Acrobat
Custom tests — multitasking workloads
Microsoft Excel
Business Data 175 126 128 1.00 139 137
Management with
McAfee VirusScan
Microsoft Excel
Inventory Control
with McAfee 1.69 1.19 1.18 1.00 1.42 1.43
VirusScan

Table 2: Energy consumption results and comparative energy consumption ratings for the three test systems. For energy
consumption Results, lower numbers are better. For comparative ratings, higher numbers are better.

Test methodology

Configuration differences
We purchased the built-to-order systems from online. We made them as identical as possible and as close in
price as possible, but we could not avoid the following differences:

e The hard drive controllers in the systems differ. Though all three are SATA 150 devices, the AMD Turion
processor-based system uses the nForce 410/430 MCP controller, while the two Intel Core Duo
processor-based systems use the Intel 82801GHM (ICH7-M) controller.

e The two Intel Core Duo processor-based systems came with the integrated Intel GMA 950 video adapter
with 128 MB of video RAM. The AMD Turion processor-based system, by contrast, came with an NVIDIA
GeForce Go 6150 graphics adapter with 256 MB of video RAM.

e The prices differ. (We exclude shipping and tax charges.) The AMD Turion processor-based system cost
$1,216.99, the comparison Intel Core Duo T2300E processor-based system cost $1,091.99, and the

comparison Intel Core Duo T2400 processor-based system cost $1,292.99.
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Initial setup
When the systems arrived, we unpacked and set up each one. We went through the following process with each
mobile PC the first time we booted it:

Press Next at the Welcome to Microsoft Windows screen.

Select United States, English and U.S. keyboard. Press Next.

Select Eastern Time. Press Next.

Select Yes, | accept the Microsoft End User License Agreement. Press Next.

Select Not right now to automatic updates (because our goal is to test each PC as it came directly out

of the box). Press Next.

6. Name each computer with its model.

7. Leave the computer description blank. Press Next.

8. Select Skip at the registration screen.

9. Enter User in the Your name field. Press Next.

10. Select Finish.

11. Select Exit at the Easy Internet Sign-up screen.

12. Select No, do not send any data and check the box that says do not show me this again at the
Customer Experience Enhancements screen. Press Continue.

13. Click Start at the Easy Setup screen.

14. Uncheck the Notify me when critical product updates are available option. Press Next.

15. Press Next at the Support Tools screen.

16. Press Next at the Extended Service Plans screen.

17. Press Next at the Register screen.

18. Select the Microsoft Internet Explorer 6 option at the Select your Browser screen, and press Next.

19. Select Launch Norton Internet Security AntiSpyware Edition when | finish Easy Setup. Press Next.

20. Press Finish at the Setup Complete screen.

21. Press Next at the Norton Internet Security 2006 screen.

22. Select | accept the License Agreement, and press Next.

23. Press Next at the Subscription Status screen.

24. Press Finish at the Next Steps screen.

25. Press Next at the Welcome to LiveUpdate screen.

26. Press Finish.

27. Close the Norton Internet Security Protection Center.

28. Select No, never show this message again at the Recovery Disc Reminder. Press OK.

29. Click Cancel to the Software Updates pop-up.

30. Right-click the desktop, and select Properties.

31. Under the Screen Saver tab select None for the Screen saver, and click Apply.

32. Also under the Screen Saver tab, select the Power button.

33. Under the Power Schemes tab select Never for all power settings.

34. Under the Hibernate tab uncheck Enable hibernation, and press OK.

35. Select Notify me again in 14 days, and uncheck Enable automatic LiveUpdate at the Norton AntiVirus

Definition Alert dialog box.

aogRrwb=

We used Symantec’s Ghost product to capture an exact image of the hard disk to a DVD using the internal DVD-
RW drive. Each time we ran a new benchmark or test on a machine, we used the Ghost image DVD to return that
machine to the above configuration. After re-imaging, we installed the software necessary to run each test and
rebooted.

Before starting a test, we allowed each notebook PC's screen to warm up for at least 15 minutes. We did this by
opening Microsoft Paint, pressing Ctrl-E, and setting the width and height larger than the screen resolution. We
then pressed Ctrl-F to make the entire screen display a white background.

Before each test run we used a Gossen Mavolux 5032C luminance meter on the white background to try to
normalize the screen brightness of all the systems. We did this because screen brightness can affect the amount
of energy a system consumes. We set the brightness to be as close as we could make it to the brightness of the
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dimmest of the systems. Consequently, we set the AMD Turion processor-based system's display to
approximately 62 nits and the displays of the Intel Core Duo processor-based systems to 75 nits. Tables 1 and 2
show the actual screen brightness during the test of each system.

Before each run, we manually deactivated each system’s wireless adapter using the external toggle button,
because of the effect of the wireless adapter on energy consumption.

We rebooted before running each test.

We measured each system’s energy consumption with an Intel Pentium 4 Extreme Edition 3.73 GHz host
computer using the Intel Power Acquisition Recording Kit (iPARK).

We followed these steps for setting up and running iPARK:

iPARK setup and test procedure

We followed this process to set up the iPARK device and software.

Power off the notebook PC under test.
Remove the battery from the notebook PC.
Connect the iPARK DC power cable into the notebook PC’s power port.
Plug both AC power cables from the iPARK device into the wall. Verify that the blue light on the Targus
power brick is on.
Connect the iPARK USB cable to the host computer.
Turn on the iPARK power switch. A red light should glow on the power switch.
Turn on the host computer.
Insert the iPARK software installation CD into the host computer, and install the software as follows:
Click Next at the Welcome screen.
Click Yes at the Software License Agreement screen.
Click Next at the Choose Destination Location screen.
Click Next at the Select Program Folder screen.
Uncheck View the README file and click Finish.
Click OK to the Microsoft .NET Framework v1.1.x not found warning.
Click Run at the next two Windows Security Warnings.
Click Yes at the Microsoft .NET Framework 1.1 Setup screen.
Select | agree at the license agreement and click Install.
Click OK at the Installation Complete screen.
Reboot the system.
Insert the iPARK patch CD, and uncompress the files to the C:\iPARK directory.
m. Select Yes To All when the installation software asks about overwriting files.
9. Calibrate the iPARK software by going to Start->All Programs-> Intel Power Acquisition Recording
Kit->Intel Power Acquisition Recording Kit Calibration.
10. Click OK at the PMD-1208LS (serial# 130) dialog.
11. Highlight the Bd#0-PMD-1208LS (serial# 130), and click on the Configure icon found in the menu bar.
12. Select 8 Single Ended from the no. of Channels field, and click OK.
13. Exit the iPARK calibration tool.

Pob=
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We followed the process below to measure energy consumption during a test.

1. Power on the notebook PC, and make sure you have prepped it to run a test.

2. Start the Intel Power Acquisition Recording Kit Logging Tool.

3. Inthe Name field, type a name that appropriately describes the platform and configuration. We used the
following naming convention: test_processor_RunX (e.g., InvCont_CoreDuo_Run1).

4. Use the same naming convention in the Log File field (e.g., InvCont_CoreDuo_Run1).

5. Click the iPARK start button at the same time you start a test to begin logging immediately.

6. Click the iPARK Stop button at the same time you stop a test.
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7. Click the Log File button to view the test log.
8. Multiply the time (in seconds) that the system took to complete the test by the Average DC Power (Watts)
score. Divide this number by 3600 to calculate the Workload Energy Consumption (WEC) in Watt-Hours.

The following subsections summarize the steps we followed to obtain each of the test results in this report.
Multiple steps refer to a Test CD, which is CD, which Intel supplied, that contained test data and scripts.

Test using Microsoft Excel for business data management
Intel provided the script for this test. This script uses the following applications and files:

e Microsoft Excel 2003

e SourceMaster.xls: a spreadsheet that contains raw data

o ViewMasterDev.xls: a spreadsheet that pulls data from the SourceMaster xls file, performs calculations,
and provides a summary view

We performed the following steps to run the test:

Installing the software and test files

1. Reset the system to the base test image.

2. Install Microsoft Office 2003 with default installation settings.

3. Download Microsoft Office 2003 Service Pack 2 from
http://www.microsoft.com/downloads/Search.aspx?displaylang=en.

4. Install Service Pack 2.

5. Reboot the system.

6. Launch Excel 2003 by double-clicking the Excel 2003 shortcut on the desktop or by navigating to it from
the Start menu->All Programs—>Microsoft Office->Microsoft Office Excel 2003.

7. Set Macro Security to Low by going to Tools>Options—> Security. Click Macro Security, and set it to Low.

8. Click OK.

9. Show Full menus by going to Tools—>Customize—> Options tab.

10. Check Always show full menus.

11. Disable AutoRecover by going to Tools—>Options—>Save tab.

12. Uncheck Save AutoRecover info every.

13. Check Disable AutoRecover.

14. Close Excel.

15. Copy the contents of the pbca_tests folder from the Test CD to C:\pbca_tests\. The folder will contain the
Excel_BDM.pc6 file.

16. Copy the contents of the vtrunfiles folder from the Test CD to c:\vtrunfiles\. The folder will contain the
Visual Test executables the system needs to execute the test script.

17. Reboot the system.

Running the test
1. Close all open application windows.

2. Double-click the Excel BDM.pc6 file in c:\pbca_tests\scripts.

3. Windows will ask which application it should use to open the .pc6 file.

4. Click Select program from list.

5. Click OK.

6. Click the Browse button.

7. Browse to C:\vtrunfiles.

8. Select Mtrun.exe

9. Click Open.

10. The Excel Business Data Management workload will begin to run.

11. When the script is complete, Excel will close.

12. The results of the test will be in C:\pbca_tests\results\results.txt.

13. Open the file with Notepad.

14. The execution time is in the final line of the file and contains the tag "Excel2003, 3, Final — sum of fns".
15. The result is the amount of time, in milliseconds, that Excel needed to complete the workload.

16. Divide this number by 1,000 to get the time in seconds.

Principled Technologies, Inc.: Performance comparison of three 6
business notebook PCs with Intel and AMD processors



17.
18.
19.

Record this time.
Reboot the system.
Run the test two more times.

We report the time, in seconds, that the system took to pull data from the SourceMaster.xls file, perform the
calculations, and provide a summary view.

Test using Microsoft Excel for business data management with McAfee VirusScan 10
Intel provided the script for this test. This script uses the following applications and files:

Microsoft Excel 2003

SourceMaster.xls: a spreadsheet that contains raw data

ViewMasterDev.xls: a spreadsheet that pulls data from the SourceMaster.xls file, performs calculations,
and provides a summary view

McAfee VirusScan 10

the virus scan workload: a 384MB directory of 3,425 files in 252 folders

We performed the following steps to run the test:

Installing the software and test files

1.

2.

3.

22.

Repeat steps 1 through 14 of the setup process for the previous Microsoft Excel for business data
management test.

Install McAfee VirusScan 10 with all default installation settings. Make sure the system is not connected
to the Internet and so cannot receive any online updates.

Copy the virus scan workload from the Test CD to C:\.

Name the folder containing the workload so that the folder will appear as the first folder in an alphabetical
list of all folders.

Repeat steps 15 and 16 of the setup process for the previous Microsoft Excel Business Data
Management test.

From the Start menu, open the Control Panel.

In the Control Panel, double-click Folder Options.

In the Folder Options window, click the File Types tab.

If the list of Registered file types does not include .pc6 files, click New. (Otherwise, skip to step 14.)

. In the Create New Extension window, enter PC6 for File Extension.

. In the list of Registered file types, select PC6 (in the Extensions column), and click the Change button.
. Click the radio button beside Select the program from a list.

. Click OK.

. Click the Browse button, and go to C:\vtrunfiles.

. Select Mtrun.exe, and click open.

. Click Close to close the Folder Options window.

. Close the Control Panel.

. In Windows Explorer, navigate to c:\pbca_tests\scripts.

. Ctrl-select the Excel_BDM.pc6 file and the McAfee_Main.pc6 file.

. Right-click one of them, and select Send To-> Desktop.

. Close the Explorer window, and arrange the desktop shortcuts to the above two files so that they are on

the right edge of the screen and easily visible in the background.
Reboot the system.

Running the test

Nogohr~whN =

Double click the McAfee_Main.pc6 shortcut on the desktop.

McAfee VirusScan will launch.

The script will navigate to the proper folder and start the virus scan workload.

When the virus scan workload has begun, double-click the Excel_BDM.pc6 shortcut on the desktop.
The Excel Business Data Management workload will begin.

When the Excel Business Data Management script is complete, Excel will close.

When the McAfee VirusScan script is complete, VirusScan will close.
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The results of both tests will be in C:\pbca_tests\results\results.txt.

Open the file with Notepad.

0. The time for the McAfee VirusScan portion of the workload is in the final line of the file and contains the
tag “McAfeeDev,0,wstemp”. The result is the amount of time, in milliseconds, that McAfee VirusScan
needed to complete the workload.

11. The time for the Excel Business Data Management portion of the workload is just before the McAfee lines
and contains the tag “Excel2003, 3, Final — sum of fns”. The result is the amount of time, in milliseconds,
that Excel needed to complete the workload.

12. Divide each of these numbers by 1,000 to get the foreground (Excel Business Data Management) and
background (McAfee VirusScan) times in seconds.

13. Record both times.

14. Reboot the system.

15. Run the test two more times.

S0

We report the time, in seconds, that the system took to pull data from the SourceMaster.xls file, perform the
calculations, and provide a summary view. We also report the time, in seconds, that the system took to complete
the virus scan.

Test using Microsoft Excel for inventory control
Intel provided the script for this test. This script uses the following applications and files:

e Microsoft Excel 2003

¢ InvContS.xls: a spreadsheet that contains an Inventory Control simulation that allows users to define
parameters for inventory, demand, and lead time, plus a macro that performs all the calculations for the
simulation

We performed the following steps to run the test:

Installing the software and test files

1. Repeat steps 1 through 14 of the setup process for the Microsoft Excel for business data management
test.

2. Copy the contents of the pbca_tests folder from the Test CD to C:\pbca_tests\. The folder will contain the
Excel_InvControl.pc6 file.

3. Copy the contents of the vtrunfiles folder from the Test CD to c:\vtrunfiles\. The folder will contain the
Visual Test executables the system needs to execute the test script.

4. From the Start menu, open the Control Panel.

5. In the Control Panel, double-click Folder Options.

6. In the Folder Options window, click the File Types tab.

7. If the list of Registered file types does not include .pc6 files, click New. (Otherwise, skip to step 16.)

8. Inthe Create New Extension window, enter PC6 for File Extension.

9. Inthe list of Registered file types, select PC6 (in the Extensions column), and click the Change button.

10. Click the radio button beside Select the program from a list.

11. Click OK.

12. Click the Browse button, and go to C:\vtrunfiles.

13. Select Mtrun.exe, and click open.

14. Click Close to close the Folder Options window.

15. Close the Control Panel.

16. In Windows Explorer, navigate to c:\pbca_tests\scripts.

17. Right-click the Excel_InvControl.pc6 file and select Send To-> Desktop.

18. Close the Explorer window, and arrange that desktop shortcut so that it is on the right edge of the screen
and easily visible in the background.

19. Reboot the system.

Running the test
1. Close all open application windows.
2. Double-click the Excel_InvControl.pc6 file in c:\pbca_tests\scripts.
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10.
11.
12.

The Excel Inventory Control workload will begin.

When the script is complete, Excel will close.

The results of the test will be in C:\pbca_tests\results\results.ixt

Open the file with Notepad.

The time is in the final line of the file and contains the tag "Excel_InventoryControlSim,0,Simulate".
The result is the amount of time, in milliseconds, that Excel needed to complete the workload.
Divide this number by 1,000 to get the time in seconds.

Record this time.

Reboot the system.

Run the test two more times.

We report the time in seconds it took to complete the calculations in the simulation.

Test using Microsoft Excel for inventory control with McAfee VirusScan 10
Intel provided the script for this test. This script uses the following applications and files:

Microsoft Excel 2003

InvContS.xls: a spreadsheet that contains an Inventory Control simulation that allows users to define
parameters for inventory, demand, and lead time, plus a macro that performs all the calculations for the
simulation

McAfee VirusScan 10

the virus scan workload: a 384MB directory of 3,425 files in 252 folders

We performed the following steps to run the test:

Installing the software and test files

1.
2.

No o ko

8.

Repeat steps 1 through 15 of the above Microsoft Excel for inventory control test.

Install McAfee VirusScan 10 with all default installation settings. Make sure the system is not connected
to the Internet and so cannot receive any online updates.

Copy the virus scan workload from the Test CD to C:\.

In Windows Explorer, navigate to c:\pbca_tests\scripts.

Ctrl-select the Excel_InvControl.pc6 file and the McAfee Main.pc6 file.

Right-click one of them, and select Send To-> Desktop.

Close the Explorer window, and arrange the desktop shortcuts to the above two files so that they are on
the right edge of the screen and easily visible in the background.

Reboot the system.

Running the test

SOOONoOORALON =

11.

12.

13.
14.

Double click the McAfee_Main.pc6 shortcut on the desktop.

McAfee VirusScan will launch.

The script will navigate to the proper folder and start the virus scan workload.

When the virus scan workload has begun, double-click the Excel_InvControl.pc6 shortcut on the desktop.
The Excel inventory control workload will begin.

When the Excel inventory control script is complete, Excel will close.

When the McAfee VirusScan script is complete, VirusScan will close.

The results of both tests will be in C:\pbca_tests\results\results.txt.

Open the file with Notepad.

. The time for the McAfee VirusScan portion of the workload is in the final line of the file and contains the

tag “McAfeeDev,0,wstemp”. The result is the amount of time, in milliseconds, that McAfee VirusScan
needed to complete the workload.

The time for the Excel inventory control portion of the workload is just before the McAfee lines and
contains the tag “Excel_InventoryControlSim,0,Simulate”. The result is the amount of time, in
milliseconds, that Excel needed to complete the workload.

Divide each of these numbers by 1,000 to get the foreground (Excel Business Data Management) and
background (McAfee VirusScan) times in seconds.

Record both times.

Reboot the system.
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15. Run the test two more times.

We report the time, in seconds, that the system took to run the simulation. We also report the time, in seconds,
that the system took to complete the virus scan.

Test using Microsoft Outlook 2003 to search and copy email messages
Intel provided the script for this test. This script uses the following applications and files:

e Microsoft Outlook 2003
e a67.5MB mailbox and a 1.6MB email archive. The script searches the inbox and returns 1,948 email
messages. It then copies these messages to the hard disk.

We performed the following steps to run the test:

Installing the software and test files
1. Install Microsoft Office 2003 including Outlook 2003 with default installation settings.
2. Download Microsoft Office 2003 Service Pack 2 from
http://www.microsoft.com/downloads/Search.aspx?displaylang=en.
3. Install Service Pack 2.
4. Reboot the system.
5. Install McAfee VirusScan 10 with all default installation settings. Make sure the system is not connected
to the Internet and so cannot receive any online updates.
6. Copy the contents of the pbca_tests folder from the Test CD to C:\pbca_tests. The folder will contain the
Outlook_SearchCopy.pc6 file.
7. Copy the contents of the virunfiles folder from the Test CD to C:\vtrunfiles\ folder. The folder will contain
the Visual Test executables the system needs to execute the test script.
From the Start menu, open the Control Panel.
Double-click Mail. If you do not see Mail, click Switch to Classic View in the Control Panel menu on the
left, then double-click Mail.
10. Click Show Profiles...
11. In the Mail window that appears, in the General tab you should see an empty box under the heading “The
following profiles are set up on this computer”.
12. The box should be empty, i.e., there should not be any profiles on the system. If the system contains any
profiles, select each profile and click Remove until the box is empty and there are no profiles.
13. Click Add...
14. Enter test as the Profile Name.
15. Click OK.
16. Choose View or change existing e-mail accounts.
17. Click Next.
18. Click New Outlook Data File...
19. Make sure Personal Folders File (.pst) is selected, and click OK.
20. Select the file C:\PBCA_Tests\workloads\outlookTest\mailbox.pst.
21. Click OK.
22. In the Personal Folders window, click OK.
23. The field "Deliver new e-mail to the following location" should say Personal Folders. If it does not, change
it so it now does.
24. Click Finish.
25. Click OK to create a profile with no e-mail accounts.
26. Click OK to exit the Mail window.
27. In the Control Panel, double-click Mail again.
28. Click the E-mail Accounts button.
29. Select Add a new e-mail account.
30. Click Next.
31. Select POP3.
32. Click Next.
33. For User Information, enter “user” as the name and user@test.com as the e-mail address.

8.
9.
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34. For Server information, enter “test_in” as the incoming mail server, and enter “test_out” as the outgoing
mail server.

35. Uncheck Remember password.

36. Click Next.

37. Click Finish.

38. Click Close.

39. Open Microsoft Outlook.

40. Maximize Microsoft Outlook.

41. Go to File>Open->Outlook Data File.

42. Open c:\PBCA_Tests\workloads\outlookTest\archive.pst.

43. Go to Tools>Options>Mail Setup.

44. Click the Send/Receive button.

45. Uncheck all items in the lower half of the window (Settings for group...).

46. Click Close.

47. Back in Options>Mail Setup, uncheck Send Immediately when connected.

48. Go to Tools—>Options>Other.

49. Click the AutoArchive... button.

50. Uncheck Run AutoArchive every <#> days.

51. Click OK.

52. Click OK to close the Options window.

53. Close Microsoft Outlook.

54. Reboot the system.

Running the test
1. Double-click the Outlook SearchCopy.pc6 file in C:\pbca_tests\scripts.
2. If Windows asks you which application it should use to open the .pc6 file, go to step 3. If not, skip to step
7.
Click Select program from list.
Click OK.
Click the Browse button, and go to C:\vtrunfiles\.
Select Mtrun.exe.
Click Open to run the Outlook workload.
The Outlook workload will begin. IMPORTANT: Once the script has begun, do not move the mouse or
touch the keyboard until it has completed.
9. When the script is complete, Outlook will close.
10. The results of the Outlook test will be in C:\pbca_tests\results\results.txt.
11. Open the file with Notepad.
12. The time for the workload is in the line of the file with the tag “OutlookSearchCopy-totalFunctions”. The
result is the amount of time, in milliseconds, that Outlook needed to complete the workload.
13. Divide this number by 1,000 to get the time in seconds.
14. Record this time.
15. Reboot the system.
16. Run the test two more times.

©ONO O AW

We report the time, in seconds, that the system took to search the mailbox and copy the resulting messages to
the hard disk.

Test using Microsoft PowerPoint 2003 and Adobe Acrobat Professional 7.0.8 to convert

a presentation to PDF
Intel provided the script for this test. This script uses the following applications and files:

e Microsoft PowerPoint 2003
e Adobe Acrobat Professional 7.0.8
e a 10.6MB PowerPoint presentation, which the script converts to PDF format

We performed the following steps to run the test:
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Installing the software and test files

o

- 2 © 00N

12.
13.

14.

Install Microsoft Office 2003 including PowerPoint 2003 with default installation settings.

Download Microsoft Office 2003 Service Pack 2 from
http://www.microsoft.com/downloads/Search.aspx?displaylang=en.

Install Service Pack 2.

Reboot the system.

Copy the contents of the pbca_tests folder from the Test CD to C:\pbca_tests. The folder will contain the
PPT_Adobe.pc6 file.

Copy the contents of the vtrunfiles folder from the Test CD to C:\vtrunfiles\. The folder will contain the
executables the system needs to execute the test script.

Launch PowerPoint 2003 by double-clicking the PowerPoint 2003 shortcut on the desktop.

Turn off Show options by going to the Tools—>Options->View tab and unchecking all choices under Show.
Set Macro Security to Low by going to Tools—> Options—> Security. Click Macro Security, and set it to Low.

. Click OK.
. Set thumbnails to not cache by doing the following:

a. Navigate to the directory C:\pbca_tests\workloads\powerpointTest\saves.
b. Click Tools>Folder Options->View tab.
c. Under Advanced settings, check “Do not cache thumbnails.”
Install Adobe Acrobat Professional 7 with default settings.
Download and apply the necessary patches from www.adobe.com to update Adobe Acrobat to version
7.0.8.
Reboot the system.

Running the test

13.
14.
15.
16.

Double-click the PPT_Adobe.pc6 file in C:\pbca_tests\scripts.

If Windows asks which application it should use to open the .pc6 file, go to step 3. If not, skip to step 7.
Click Select program from list.

Click OK.

Click the Browse button, and go to C:\vtrunfiles\.

Select Mtrun.exe.

Click Open to run the PowerPoint to Acrobat workload.

The PowerPoint to Acrobat workload will begin.

When the script is complete, PowerPoint will close.

. The results of the PowerPoint-Acrobat test will be in C:\pbca_tests\results\results.txt.
. Open the file with Notepad.
. The time for the workload is in the line of the file with the tag “PPT_Adobe,0,Convert to Adobe”. The

result is the amount of time, in milliseconds, that PowerPoint and Acrobat needed to complete the
workload.

Divide this number by 1,000 to get the time in seconds.

Record this time.

Reboot the system.

Run the test two more times.

We report the time, in seconds, that the system took to convert the PowerPoint presentation into PDF format.
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Appendix A — Price information

Figure 1 below presents the SKU and price information for the test systems.

System OEM System A OEM System B OEM System C

Processor LY Tl_mon Lare Intel Core Duo T2300E Intel Core Duo T2400
Mobile TL-52

Processor frequency 1.6 GHz 1.66 GHz 1.83 GHz

Unit price ($) 1,216.99 1,091.99 1,292.99

Figure 1: Purchase information for the three systems.

We show only the unit price here, and not the taxes or shipment fees, because of complications we encountered
in placing the order. For example, the systems were not on a single order so shipping costs were not fairly
comparable. We felt the unit price was the fairest basis for comparison.
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Appendix B — Test system configuration information

This appendix provides detailed configuration information about each of the test mobile PCs, which we list in

alphabetical order.

System OEM System A OEM System B OEM System C
General
Processor and OS kernel:
(physical, core, logical) / (UP, 1P2C2L / MP 1P2C2L / MP 1P2C2L / MP
MP)
Number of physical processors 1 1 1
Single/Dual Core processors Dual Dual Dual

System power management
policy

Windows Power
Management-Portable /

Windows Power
Management-Portable /

Windows Power
Management-Portable /

Laptop Laptop Laptop
AMD PowerNow! Enhanced Intel Enhanced Intel
Processor power-saving option | SpeedStep SpeedStep
Technology
Technology Technology
System dimensions (length x 13"x 9 14" x 2 3/8" 13" x 9 % x 2 3/8” 13" x 9 ¥4 x 2 3/8”
width x height)
System weight 6 Ibs. 6 Ibs. 6 Ibs.
CPU
Vendor AMD Intel Intel
Name Turion 64 X2 Mobile Core Duo Core Duo
Model number TL-52 T2300E T2400
Stepping 2 8 8
Socket type and number of pins Socket S1g1 mPGA-479M mPGA-479M
Core frequency (GHz) 1.6 1.66 1.83
1600MHz
Front-side bus frequency HyperTransport 667MHz 667MHz
technology
L1 Cache 64 KB + 64 KB 32 KB + 32 KB 32 KB + 32 KB
L2 Cache 1MB (f; é )KB per 2 MB (Shared) 2 MB (Shared)
Platform
Motherboard model number HP 30B5 HP 30B2 HP 30B2
Motherboard chipset NV'D'QSSFO“’E Intel i945GM Intel i945GM
Motherboard revision number A2 03 03
S’fj‘fnrg’e motherboard serial 2CE6250L.2P 2CE6281C80 2CE6281C84
Bios name and version Phoenix F.06 Phoenix F.0OB Phoenix F.0B

BIOS settings

Setup default

Setup default

Setup default

Memory module(s)

Vendor and model number Samsung Samsung Samsung
M470T6554CZ3-CDS | M470T6554CZ3-CDS | M470T6554CZ3-CD5
Type PC2-4200 PC2-4200 PC2-4200
Speed (MHz) 533 533 533
Speed running in the system
(MHz) 266 266 266
T|m|ng/La_1tency (tCL-tRCD-tRP- 4-4-4-11 4-4-4-11 4-4-4-11
tRASmiIn)
Size 1024 MB 1024 MB 1024 MB

Principled Technologies, Inc.: Performance comparison of three
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Number of memory module(s) 2x512 MB 2x512 MB 2x512 MB
Chip organization (Single-sided, Double-sided Double-sided Double-sided
Double-sided)

Channel (Single/Dual) Dual Dual Dual

Hard disk

Vendor and model number Hitachi Hitachi Hitachi

HTS541080G9SA00 HTS541080G9SA00 HTS541080G9SA00

Size 80 GB 80 GB 80 GB

Buffer Size 8 MB 8 MB 8 MB

RPM 5400 5400 5400

Type SATA 150 Mb/s SATA 150 Mb/s SATA 150 Mb/s
Intel 82801GHM Intel 82801GHM

Controller nForce 410/430 MCP (ICH7-M) (ICH7-M)

Driver NVIDIA Intel 5.5.0.1035 Intel 5.5.0.1035

5.10.2600.650

Operating system

Windows XP Windows XP Windows XP
Name ) ) .
Professional Professional Professional
Build number 2600 2600 2600
Service pack 2 2 2
File system NTFS NTFS NTFS
Kernel ACPI Multiprocessor | ACPI Multiprocessor | ACPI Multiprocessor
PC PC PC
Language English English English
Microsoft DirectX version DirectX 9.0c DirectX 9.0c DirectX 9.0c

Graphics

Vendor and model number

NVIDIA GeForce Go
6150

Intel Mobile 945GM
Express Chipset

Intel Mobile 945GM
Express Chipset

Family Family

Type (P=PCI Express, A=AGP | | |
8X, I=Integrated)
Chipset GeForce Go 6150 Intel GMA 950 Intel GMA 950
BIOS version 5.51.28.39.30 1313 1313
Memory size 256 MB 128 MB 128 MB
Resolution 1280 x 800 x 32-bit 1280 x 800 x 32-bit 1280 x 800 x 32-bit
color (60Hz) color (60Hz) color (60Hz)

Driver NVIDIA 8.4.6.1 Intel 6.14.10.4543 Intel 6.14.10.4543

Sound card/subsystem

Vendor and model number

Conexant High
Definition Audio

Conexant High
Definition Audio

Conexant High
Definition Audio

Driver

Conexant 3.21.0.0

Conexant 3.21.0.0

Conexant 3.21.0.0

Ethernet

Vendor and model number

NVIDIA nForce
Networking Controller

Intel PRO/100 VE

Intel PRO/100 VE

Driver

NVIDIA 50.2.4.0

Intel 8.0.19.0

Intel 8.0.19.0

Wireless

Vendor and model number

Broadcom
802.11a/b/g WLAN

Intel Pro/Wireless
3945ABG

Intel Pro/Wireless
3945ABG

Driver

Broadcom 4.10.40.1

Intel 10.1.0.15

Intel 10.1.0.15

Modem
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HDAUDIO Soft Data HDAUDIO Soft Data HDAUDIO Soft Data
Vendor and model number Fax Modem with Fax Modem with Fax Modem with
SmartCP SmartCP SmartCP
Driver CXT 7.47.0.50 CXT 7.33.0.52 CXT 7.33.0.52

Optical drive(s)

Vendor and model number

Philips SCB5265

Philips SCB5265

LG GCC-4244N

Type (CD-ROM, CD-RW, DVD-
ROM, DVD-W)

CD-RW/DVD-ROM

CD-RW/DVD-ROM

CD-RW/DVD-ROM

Card Reader

Card Reader

USB ports

Number 3 3 3

Type USB 2.0 USB 2.0 USB 2.0
Ricoh Ricoh Ricoh

Other SD/MS/Pro/MMC/xD | SD/MS/Pro/MMC/xD | SD/MS/Pro/MMC/xD

Card Reader

IEEE 1394 ports

Lithium-lon

Lithium-lon

Number 1 1 1
Monitor

LCD type WXGA WXGA WXGA
Screen size 14.1” 14.1” 14.1”
Battery

Type HP HSTNN-IB32 HP HSTNN-IB32 HP HSTNN-IB32

Lithium-lon

Size (length x width x height)

8"x21/4" x15/8"

8"x21/4"x15/8

8"x21/4" x15/8"

Rated capacity

8800mAh / 10.8V
(95Wh)

8800mAh / 10.8V
(95Wh)

8800mAh / 10.8V
(95Wh)

Weight

11b. 6 oz.

11b. 6 oz.

11b. 6 oz.

Figure 2: Detailed system configuration information for the three test notebook PCs.
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