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Performance and energy consumption of
three notebook PCs with Intel processors

Executive summary

Intel Corporation (Intel) commissioned Principled KEY FINDINGS
Technologies (PT) to run a set of performance and energy
consumption tests on the following notebook systems in e The HP Compagq 6910p Intel Core 2 Duo

their out-of-the-box (OOB) configurations:

e an HP 510 Intel Pentium M notebook processor than the HP Compagq nc6320 Intel Core Duo
770-based system T2500 2.00 GHz notebook PC, which in turn
e an HP Compag nc6320 Intel Core Duo notebook performed as much as 117 percent faster
processor T2500-based system than the HP 510 Intel Pentium M 770
e an HP Compaq 6910p Intel Core 2 Duo notebook processor-based notebook PC. (See Figure
processor T7300-based system 1)
The goal of the testing was to gauge the performance and | ® Running those tests, the HP Compaq 6910p
energy consumption of each system. Intel specified the Intel Core 2 Duo processor T7300-based
test systems and provided the test, test procedures, and notebook PC consumed as much as 119
test settings. PT purchased and set up the HP 510 Intel percent less energy than the HP Compagq
Pentium M notebook processor 770-based system and the nc6320 Intel Core Duo T2500 2.00 GHz
HP Compaq nc6320 Intel Core Duo notebook processor notebook PC, which in turn consumed as
T2500-based system. Intel provided the HP Compaq much as 63 percent less energy than the HP
6910p Intel Core 2 Duo notebook processor T7300-based 510 Intel Pentium M 770 processor-based
system and PT set it up. PT executed the tests. notebook PC. (See Figure 2.)

processor T7300-based notebook PC
performed as much as 138 percent faster

We measured system performance and energy consumption using the following five custom business application
tests designed to simulate tasks that users commonly perform on notebook PCs:

Two spreadsheet recalculation tests using Microsoft Office Excel 2007 to recalculate a spreadsheet
Multitasking test using Microsoft Office Outlook 2007, Word 2007, and Internet Explorer 7 while running a
McAfee virus scan

Multitasking test using Microsoft Office Word 2007 to convert to PDF while running a Windows Defender
scan

Multitasking test using Microsoft Office Word 2007 to combine two documents while printing a PowerPoint
XPS document

We used an Extech Power Analyzer to measure energy consumption while running the custom tests.

The Test results section shows these results in more detail, while the Test methodology section explains how we
ran the test. Appendix A provides the price of the test systems and Appendix B details their configurations.

Test results

Figure 1 presents both raw performance results (the median of five runs for each test) and comparative results.
Because performance scores represent the time, in seconds, that the system required to complete the workload,
lower is better. Because comparative ratings indicate how much faster one system is than another, higher is

better.



Performance Results Comparative Ratings
HP Compaq HP Compaq HP Compaq HP Compaq
HP 510 HP 510
Test Intel Pentium E 5D alAleR Intel Pentium E 5D alAleR
M 770 Intel Core Intel Core 2 M 770 Intel Core Intel Core 2
213 GHz Duo T2500 Duo T7300 213 GHz Duo T2500 Duo T7300
’ 2.00 GHz 2.00 GHz ’ 2.00 GHz 2.00 GHz
Custom
business Performance in seconds — lower is . . . .
. Comparative rating — higher is better
application better
tests
Microsoft Office
Excel 2007
Monte Carlo 167 94 61 1.00 1.78 2.74
Black-Scholes
Microsoft Office
Excel 2007 Big 75 38 16 1.00 1.97 4.69
Number Crunch
Open Microsoft
Office Outlook
2007, Internet
Explorer 7, and
Word 2007 694 467 375 1.00 1.49 1.85
while running a
McAfee virus
scan
Microsoft Office 13 6 7 1.00 217 1.86
Word 2007 (foreground (foreground (foreground (foreground (foreground (foreground
creating a PDF task) task) task) task) task) task)
while running a
Windows 30 23 17 1.00 1.30 1.76
Defender (Defender scan) | (Defender scan) | (Defender scan) | (Defender scan) | (Defender scan) | (Defender scan)
custom scan
Microsoft Office
Word 2007 and
PowerPoint
2007 Word 159 105 91 1.00 1.51 1.75
combine +
PowerPoint
Print

Figure 1: Performance results and comparative performance ratings for the test systems. In the performance results, lower

numbers are better. In the comparative ratings, higher numbers are better. We have rounded performance scores to the nearest
second but comparative ratings reflect actual scores.

As Figure 1 shows, the HP Compaq 6910p Intel Core 2 Duo processor T7300-based notebook PC performed the
custom business application tests faster than did the HP Compaq nc6320 Intel Core Duo T2500 2.00 GHz
notebook PC, which in turn performed faster than the HP 510 Intel Pentium M 770 processor-based notebook PC.

Figure 2 presents both raw energy consumption measurements (the median of five runs for each test) and
comparative results. (In the event of a tie, we chose the run with the higher energy consumption. If the energy
consumption score was also tied, we then chose the first run we executed with those scores.) Because energy
consumption results represent the energy the system used when completing the workload, lower is better.
Because comparative ratings indicate how much less energy one system used than another, higher is better.

We used the Extech Instruments 380803 Power Analyzer to gauge energy consumption. The Extech Power
Analyzer is an external unit that connects to a host computer through a RS-232 communications cable. The
device also has a DC power cable that powers the system under test. We used the Extech Power Analyzer to
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monitor the average DC energy consumption of each system while running the five custom business application
tests. We then multiplied Extech’s average DC power score by the time the workload took to complete to calculate
the Workload Energy Consumption (WEC) in watt-seconds. We divided the WEC watt-seconds score by 3,600

(the number of seconds in an hour) to calculate the WEC Watt-hours we report below.

Test

Energy Consumption Results

Comparative Ratings

HP 510
Intel Pentium
M 770
2.13 GHz

HP Compaq
nc6320
Intel Core
Duo T2500
2.00 GHz

HP Compaq
6910p
Intel Core 2
Duo T7300
2.00 GHz

HP 510
Intel Pentium
M 770
2.13 GHz

HP Compaq
nc6320
Intel Core
Duo T2500
2.00 GHz

HP Compaq
6910p
Intel Core 2
Duo T7300
2.00 GHz

Custom
business
application
tests

Energy consumption in watt-hours —

lower is better Comparative rating — higher is better

Microsoft Office
Excel 2007
Monte Carlo
Black-Scholes

1.96 1.29 0.82 1.00 1.52 2.39

Microsoft Office
Excel 2007 Big
Number Crunch

0.75 0.46 0.21 1.00 1.63 3.57

Microsoft Office
Outlook 2007,
Word 2007, and
Internet
Explorer 7 while
running a
McAfee virus
scan

4.16 3.47 3.20 1.00 1.20 1.30

Microsoft Office
Word 2007
creating a PDF
while running a
Windows
Defender
Custom Scan

0.29 0.25 0.18 1.00 1.16 1.61

Microsoft Office
Word 2007 and
PowerPoint
2007 Word
combine +
PowerPoint
Print

1.71 1.34 1.00 1.28 1.54

Figure 2: Energy consumption results and comparative energy consumption ratings for the test systems. In the energy
consumption results, lower numbers are better. In the comparative ratings, higher numbers are better.

As Figure 2 shows, the HP Compaq 6910p Intel Core 2 Duo processor T7300-based notebook PC consumed less
energy during the custom business application tests than did the HP Compaqg nc6320 Intel Core Duo T2500 2.00
GHz notebook PC, which in turn consumed less energy than the HP 510 Intel Pentium M 770 processor-based
notebook PC.

Test methodology

This section discusses some differences in the configurations of the test systems and details the methodologies
we followed in testing them. We ran the tests five times and report the median of those runs.

Configuration differences
We purchased the built-to-order systems from the vendor’s Web site. We could not avoid the following
differences:
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e The operating systems differ. The Intel Pentium M processor system came configured with Microsoft
Windows XP Professional, while the Intel Core Duo and Intel Core 2 Duo systems came configured with
Microsoft Windows Vista Business.

e The hard drive controllers in the systems differ. The Intel Pentium M processor 770-based system uses
the Intel 82801FBM (ICH6-M) controller, while the Intel Core Duo processor T2500-based system uses
the Intel 82801GHM (ICH7-M) controller and the Intel Core 2 Duo processor T7300-based system uses
the Intel 82801HBM (ICH8-M) controller.

e The graphics controllers in the systems differ. The Intel Pentium M processor 770-based system uses the
Intel GMA 900 controller, while the Intel Core Duo processor T2500-based system uses the Intel GMA
950 controller and the Intel Core 2 Duo processor T7300-based system uses the Intel GMA X3100
controller.

e The prices differ. At the time of purchase, the retail prices for the Intel Pentium M processor 770-based
system and the Intel Core Duo processor T2500-based system were $699.99 and $1,665.00 respectively,
not including sales tax or shipping. (For complete information on the prices PT paid, see Appendix A).
Intel provided the Intel Core 2 Duo processor T7300-based system.

For detailed system configurations, see Appendix B.

Initial setup
When the systems arrived, we unpacked and set up each one. We went through the following process with the
Windows XP Professional system the first time we booted it:

1. At the Welcome to Microsoft Windows screen, click Next.

2. At the User Information screen, select United States, English and U.S. keyboard, and click Next.

3. Atthe What time zone are you in screen, select Eastern Time, and click Next.

4. At the Microsoft and Manufacturer End User License Agreements, select Yes, | accept them, and click
Next.

5. At the Do you want to turn on automatic updates screen, select Not right now to automatic updates

(because our goal is to test each PC as it came directly out of the box), and click Next.
6. Name each computer with its model.
7. Leave the computer description blank, and click Next.
8. Leave the Administrator password blank, and click Next.
9. At the Register screen, click Skip.
10. At the Thank you screen, click Finish.
11. At the Recovery Media Creator screen, click Remind me later.
12. At the Software Update dialog screen, click Cancel.
13. At the Norton Internet Security 2006 screen, click Next.
14. At the License Agreement screen, select | accept the License Agreement, and click Next.
15. At the 60 day Subscription Status screen, click Next.
16. At the Next Steps screen, click Finish.
17. At the LiveUpdate screen, click Next.
18. Click Finish.
19. Close the Norton Internet Security Console.
20. At the Norton AntiVirus Definition Alert screen, select Notify me again in 14 days, and click OK.

We went through the following process with the Windows Vista Business systems the first time we booted it:

At the Set up Windows screen, select United States, English and U.S. keyboard. Click Next.

At the Microsoft and Manufacturer End User License Agreements, select Yes, | accept them, and click
Next.

Type a user name.

Leave the password blank, and click Next.

Name the computer with its model, and click Next.

At the Help protect Windows automatically screen, click Ask me later (because our goal is to test each PC
as it came directly out of the box).

At the Review your time and date settings, select Eastern Time, and click Next.

N —
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8.
9

10.
11.
12.
13.
14.
15.
16.
17.
18.
19.
20.

At the Thank you screen, click Start.

At the manufacturers registration screen, fill in the required information and click Begin.
At the Congratulations screen, click Finish.

At the Norton Internet Security screen, click Next.

At the User Account Control dialog, click Continue.

At the License Agreement screen, select | agree, and click Next.

At the 60 day Subscription Status screen, click Next.

Click Finish.

At the LiveUpdate screen, click Next.

Click Finish.

Close the Norton Internet Security Console.

At the Norton AntiVirus Definition Alert screen, select Notify me again in 14 days, and click OK.
At the Registration screen, select Do not remind me anymore, and click Next.

Capturing an image of the hard drive

We used Symantec’s Ghost product to capture an exact image of the hard disk to a DVD using the internal DVD-
RW drive. Each time we ran a new benchmark or test on a machine, we used the Ghost image DVD to return that
machine to the above configuration. After re-imaging, we installed the software necessary to run each test and
rebooted. We followed this process to capture the image.

1.
2.
3

Restart the computer.

Insert a bootable network CD.

Press the Escape key, at the Current Configuration dialog screen, to accept the automatic network
options.

At the DOS command prompt, use the net use command to map a network drive to the dedicated Ghost
image server, i.e., type net use z: \\ghostserver\ghost and press Enter.

Type z: to change to the mapped drive.

Type ghost -ia, and press Enter.

At the Symantec Ghost screen, click OK.

Select Local->Disk->To Image.

Click OK.

. Select the Primary disk, and click OK.

. Click Save.

. Select Fast at the Compress Image dialog.

. Select Yes at the Proceed dialog.

. When the ghost image is complete, click OK, and exit Ghost.
. Reboot the computer.

Extech Power Analyzer setup and test procedure
We did the following to set up the Extech Power Analyzer and software:

1.
2.

Noou

Power off and remove the battery from the notebook PC under test.

Connect the power cord from the Kensington Universal 120W AC/DC to the Power Analyzer's DC output

load power outlet.

Plug the power cord from the Power Analyzer’s DC input voltage connection into a power outlet.

Connect a separate host computer to the Power Analyzer using an RS-232 cable. This computer will

monitor and collect the power measurement data.

Turn on the Extech Power Analyzer, by pressing the green On/Off button.

Turn on the host computer.

Insert the Extech software installation CD into the host computer, and install the software as follows:

a. Using Windows Explorer, browse to the Extech Power Analyzer installation CD and click on the
Setup.exe.

b. Atthe Welcome to the Power Analyzer screen, click OK.

c. Atthe installation screen, leave the default installation directory, and click the icon button to begin
installation.

d. Atthe Setup has completed successfully screen, click OK.

Principled Technologies, Inc.: Performance and energy consumption
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8. Launch the Extech Power Analyzer software by clicking Start->All Programs—->Power Analyzer.
9. At the Select COM port dialog, click OK.

10. From the top menu, select Option>COM. Select COM1.

11. Exit the Extech Power Analyzer software.

We did the following to measure energy consumption during a test:

Power on the notebook PC, and make sure we have prepped it to run a test.

On the host computer, launch the Extech Power Analyzer software by going to Start>All
Programs—>Power Analyzer.

From the top menu, click Option->Sample Rate. Type 1.0 and click OK.

From the top menu, click File->Name.

In the Name field, type a name that appropriately describes the platform and configuration, and click OK.
To begin recording power, click File->Start Recording—>Now (Auto) at the same time we start a test.

To stop recording power, click File>End Recording at the same time we stop a test.

N —
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To view the power measurement data, double-click on the My Computer desktop icon->select the C:
drive>Program Files>Power Analyzer. When the program launches, select the test name selected earlier and
double-click that file name. To open the file, select Excel as the program for viewing the data. This is the file we
will use to calculate the average power usage. We calculate average power usage by doing the following:

1. Use Windows Explorer to locate the log file. By default, the log file is saved in C:\Program Files\Power
Analyzer.

2. Open the log file with Microsoft Excel.

3. Insert a column by right clicking on column E and clicking Insert.

4. In cell E1, type =value(left(D1,7)), and press Enter.

5. Scroll down to the last row in column E and press Ctrl + Shift + Up. This should select the entire E
column.

6. Press Ctrl + D to fill in column E.

7. Select cell A1 and press Ctrl + F.

8. Inthe Find What Field, type olw, and click Find Next. This will find any outliers that may have occurred

during the test.
9. Delete any row that produced an outlier.
10. In an empty cell, type =average(e:e), and press Enter. This is the Average Power Draw in Watts.

Microsoft Office Excel 2007 Monte Carlo Black-Scholes
Intel provided the file this test uses: MonteCarloBlackScholesOptionPricing.xlsm. The file size is 70.1 MB
(73,607,121 bytes).

We performed the following steps to set up and run this test:

Setting up the test

1. Reset the system to the base test image.

2. Copy the MonteCarloBlackScholesOptionPricing.xlsm test file to the My Documents directory.

3. Install Microsoft Office 2007 Ultimate Edition with default settings:
a. Atthe Enter your Product Key screen, enter the product key and click Continue.
b. Atthe License Agreement screen, select | accept the terms of this agreement, and click Continue.
c. Atthe Microsoft Office Ultimate 2007 has been successfully installed screen, click Close.

4. Launch Microsoft Office Excel 2007 by clicking Start->All Programs—>Microsoft Office>Microsoft Office

Excel 2007.

5. Select | want to activate the software over the Internet, and click Next.

6. Click Finish.

7. Uncheck Search Microsoft Office Online for Help content when I'm connected to the Internet, and click
Next.

8. Select | don’t want to use Microsoft Update, and click Finish.

Principled Technologies, Inc.: Performance and energy consumption
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10.
11.
12.
13.
14.
15.
16.

17.
18.
19.

Click on the Microsoft Office button located in the top left.
Click Excel Options.

Click Trust Center located in the left column.

Click the Trust Center Settings button.

Click Macro Settings located in the left column, and select Enable all macros.

Click OK.

Close Excel.

On the host computer, launch the Extech Power Analyzer software by clicking Start->All

Programs—->Power Analyzer.

From the top menu, click Option->Sample Rate. Type 1.0 and click OK.

From the top menu, click File->Name.

In the Name field, type a name that appropriately describes the platform and configuration, and click OK.

Running the test

1.
2.
3.
4

5.
6.
7

Launch Microsoft Office Excel 2007 by clicking Start->All Programs->Microsoft Office>Microsoft Office
Excel 2007.

Press Ctrl + O.

Locate the MonteCarloBlackScholesOptionPricing.xlsm workload file and click Open.

Press Ctrl + R while at the same time starting the Extech Power Analyzer by clicking File—> Start
Recording—>Now (Auto).

When the results dialog appears stop the Extech Power Analyzer by clicking File>End Recording.
Record the results and click OK to close Excel.

Repeat the steps four more times without rebooting between runs.

Microsoft Office Excel 2007 Big Number Crunch
Intel provided the file this test uses: BigNumberCrunch.xlsm. The file size is 6.24 MB (6,543,413 bytes).

We performed the following steps to set up and run this test:

Setting up the test

1.
2.
3.

Reset the system to the base test image.

Copy the BigNumberCrunch.xlsm test file to the My Documents directory.

Install Microsoft Office 2007 Ultimate Edition with default settings:

a. Atthe Enter your Product Key screen, enter the product key and click Continue.

b. Atthe License Agreement screen, select | accept the terms of this agreement, and click Continue.
c. Atthe Microsoft Office Ultimate 2007 has been successfully installed screen, click Close.

Launch Microsoft Office Excel 2007 by clicking Start->All Programs—> Microsoft Office>Microsoft Office
Excel 2007.

Select | want to activate the software over the Internet, and click Next.

Click Finish.

Uncheck Search Microsoft Office Online for Help content when I’'m connected to the Internet, and click
Next.

Select | don’'t want to use Microsoft Update, and click Finish.

Click on the Microsoft Office button located in the top left.

. Click Excel Options.

. Click Trust Center located in the left column.

. Click the Trust Center Settings button.

. Click Macro Settings located in the left column, and select Enable all macros.

. Click OK.

. Close Excel.

. On the host computer, launch the Extech Power Analyzer software by clicking Start>All

Programs—->Power Analyzer.

. From the top menu, click Option->Sample Rate. Type 1.0 and click OK.
. From the top menu, click File>Name.
. In the Name field, type a name that appropriately describes the platform and configuration, and click OK.

Principled Technologies, Inc.: Performance and energy consumption
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Running the test

1.

Pobn
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Launch Microsoft Office Excel 2007 by clicking Start->All Programs->Microsoft Office>Microsoft Office
Excel 2007.

Press Ctrl + O.

Locate the BigNumberCrunch.xlsm workload file and click Open.

Press Ctrl + R while at the same time starting the Extech Power Analyzer by clicking File—> Start
Recording—>Now (Auto).

When the results dialog appears stop the Extech Power Analyzer by clicking File>End Recording.
Record the results and click OK.

Close Excel. Click No to saving results made to file.

Repeat the steps four more times without rebooting between runs.

Microsoft Office Outlook 2007, Word 2007, and Internet Explorer 7 while running a

McAfee virus scan
PT provided the files this test uses. The file sizes are as follows:

Outlook.pst — 265 KB (271,360 bytes)

Web site directory - 447 KB (458,414 bytes)
ExactTech report.docx — 810 KB (830,276 bytes)
Virus Scan Workload — 2.26 GB (2,435,346,022 bytes)

A stopwatch is required for this test. We performed the following steps to set up and run this test:

Setting up the test

1.
2.
3.

T2V Ne

12.
13.
14.
15.
16.
17.

0.
1. Uncheck Search Microsoft Office Online for Help content when I'm connected to the Internet, and click

Reset the system to the base test image.

Uninstall Norton Internet Security 2006 by clicking Start->Control Panel->Uninstall a program.
Download and install McAfee VirusScan Plus Firewall & AntiSpyware 30-day trial from
http://us.mcafee.com/root/downloads.asp?id=freeTrials.

Double-click the 30 day McAfee setup executable.

At the User Account Control dialog, click Continue.

At the Welcome screen, click Next.

At the License Agreement screen, click Accept.

Select Complete Installation type and click Next.

At the Safe Surfing Protection screen, accept the defaults and click Next.

At the Select your options screen, accept the defaults and click Next.

. Click Finish.

Install Microsoft Office 2007 Ultimate Edition with default settings:

a. At the Enter your Product Key screen, enter the product key and click Continue.

b. Atthe License Agreement screen, select | accept the terms of this agreement, and click Continue.
c. At the Microsoft Office Ultimate 2007 has been successfully installed screen, click Close.
Launch Microsoft Office Outlook 2007 by clicking Start-> All Programs—>Microsoft Office>Microsoft Office
Outlook 2007.

Click Next at the Outlook 2007 Setup screen.

Select No and click Next at the E-mail Accounts screen.

Check the box next to Continue with no e-mail support and click Finish.

Select | want to activate the software over the Internet, and click Next.

Click Finish.

SQ 000 oD

Next.

Select | don’'t want to use Microsoft Update, and click Finish.

Copy the Outlook.pst to C:\Users\User\Appdata\Local\Microsoft\Outlook.
Copy the Web site directory to Documents.

Copy the ExactTech report.docx to Documents.

Copy the Virus Scan workload directory to C:\VirusWL.

Open the Pool page.html file in the Web site directory.

Principled Technologies, Inc.: Performance and energy consumption
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18. Set the Internet Explorer homepage.

Open the Pool page.html file in the Web site directory.

Open the Home drop-down menu by typing Alt-M.

Select Add or Change Home Page.

Select Use this webpage as your only home page.

Click the Yes button.

Close Internet Explorer.

19. On the host computer, launch the Extech Power Analyzer software by clicking Start->All
Programs—->Power Analyzer.

20. From the top menu, click Option->Sample Rate. Type 1.0 and click OK.

21. From the top menu, click File->Name.

22. In the Name field, type a name that appropriately describes the platform and configuration, and click OK.

~0o0 o

Running the test

1. Reboot the system under test.

2. Wait four minutes.

3. Right-click the VirusWL folder and click Scan while at the same time starting the Extech Power Analyzer
by clicking File-> Start Recording>Now (Auto).

4. Prepare the stopwatch.

5. Simultaneously launch Outlook 2007: Start->E-mail and start the stopwatch.

6. Stop the stopwatch when Outlook 2007 finishes opening as indicated by the word Done appearing in the
Outlook 2007 status bar.

7. Record this time as the Outlook load task test result.

8. Prepare the stopwatch.

9. Simultaneously launch Internet Explorer 7: Start->Internet and start the stopwatch.

10. Stop the stopwatch when the home page has loaded completely.

11. Record this time as the Internet Explorer 7 load task test result.

12. Open the Documents folder: Start->Documents.

13. Click the ExactTech report once to highlight; then simultaneously press Enter to open the file and start the
stopwatch.

14. Stop the stopwatch when the document displays.

15. Record this time as the Word 2007 load task test result.

16. Wait for the Scan completed alert to pop up in the lower right-hand corner of the desktop.

17. Click the McAfee desktop icon once to highlight and press Enter to open.

18. Click Scan in the left pane.

19. Click Finish under Scan Progress: Manual Scan.

20. Click View Recent Events in the left pane.

21. Click View Log.

22. Click Scan Information under Computer & Files.

23. Calculate the difference between the Manual scan start time and end time.

24. Record the calculated difference as the virus scan task test result.

25. Close each of the open applications, clicking No if asked if you want to save a file.

26. Repeat the steps four more times rebooting between runs.

Microsoft Office Word 2007 creating a PDF while running a Windows Defender Custom

Scan
PT provided the files this test uses: Office11 Install Guide.doc and Windows Defender Workload. The file sizes
are as follows:

o Office11 Install Guide.doc - 3.64 MB (3,819,008 bytes)
e Windows Defender Workload - 26.4 MB (27,767,601 bytes)

A stopwatch is required for this test. We performed the following steps to set up and run this test:

Principled Technologies, Inc.: Performance and energy consumption 9
of three notebook PCs with Intel processors



Setting up the test
1

2,
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8.
9.
1

11.
12.
13.

14.
15.
16.

0.

Reset the system to the base test image.

Install Adobe Acrobat Reader 8.0 with default settings:

Double-click the Adobe Acrobat Reader executable.

Click Run at the Security Warning screen.

Click Continue.

Click Next at the Setup screen.

Click Next at the Welcome screen.

Accept the default installation path, and click Next.

Click Install.

. Click Finish.

Copy the Windows Defender workload to C:\DefenderWorkload1.

Make four more copies of this workload, renaming them to DefenderWorkload2 to DefenderWorkload>5.
Copy the Office11 Install Guide.doc test document to the desktop.

Install Microsoft Office 2007 Ultimate Edition with default settings:

a. Atthe Enter your Product Key screen, enter the product key and click Continue.

b. Atthe License Agreement screen, select | accept the terms of this agreement, and click Continue.
c. Atthe Microsoft Office Ultimate 2007 has been successfully installed screen, click Close.

Launch Microsoft Office Word 2007 by clicking Start->All Programs—>Microsoft Office>Microsoft Office
Word 2007.

Select | want to activate the software over the Internet, and click Next.

Click Finish.

Uncheck Search Microsoft Office Online for Help content when I’'m connected to the Internet, and click
Next.

Select | don’'t want to use Microsoft Update, and click Finish.

Close Word.

On the host computer, launch the Extech Power Analyzer software by clicking Start->All
Programs—->Power Analyzer.

From the top menu, click Option=>Sample Rate. Type 1.0 and click OK.

From the top menu, click File->Name.

In the Name field, type a name that appropriately describes the platform and configuration, and click OK.

SQ@ ™0 o0 oD

Running the test

1. Reboot the system under test.

2. Wait 2.5 minutes to be sure the system has completed booting and is in a consistent starting state.

3. Open the Office11 Install Guide.doc.

4. Launch Windows Defender by clicking Start->All Programs—>Windows Defender.

5. Click the drop-down menu next to Scan in the Windows Defender menu.

6. Choose Custom Scan from the drop-down menu.

7. Click the radio button next to Scan selected drives and folders.

8. Click Select.

9. Browse to the Windows Defender workload directory by expanding C:\ and checking the box next to
DefenderWorkloadn, where n is equal to the current test run.

10. Click OK.

11. Click the Office Button in Word 2007.

12. Left-click the arrow to the right of Save As. A dialog box titled Save a copy of the document will open.

13. Select PDF to XPS.

14. Prepare the stopwatch.

15. Bring Windows Defender to the foreground.

16. Click Scan Now while at the same time starting the Extech Power Analyzer by clicking File>Start
Recording>Now (Auto). (Windows Defender reports the time elapsed under Scan Statistics.)

17. When the scan has run for 10 seconds, switch to Word 2007 (alt-Tab), and simultaneously click the
Publish button in the Publish as PDF or XPS dialog box and start the stopwatch.

18. Stop the stopwatch when Adobe Reader 7.08 completes loading the newly created PDF file.

19. Record this time as the PDF creation test’s result.

20. Bring Windows Defender to the foreground.
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21. When the Windows Defender scan finishes stop the Extech Power Analyzer by clicking File>End
Recording.

22. Record the scan time Windows Defender reports as the scan time’s test result.

23. Delete the Office11 Install Guide.pdf file.

24. Repeat the steps four more times, rebooting between runs.

Microsoft Office Word 2007 and PowerPoint 2007 Word combine + PowerPoint Print
Intel provided the files this test uses: BusinessPowerPoint.pptx, MonteChristoRev1.docx, and
MonteChristoRev2.docx. The file sizes are as follows:

e BusinessPowerPoint.pptx - 6.20 MB (6,512,387 bytes)
e MonteChristoRev1.docx - 1.40 MB (1,468,551 bytes)
e MonteChristoRev2.docx - 2.03 MB (2,133,436 bytes)

We performed the following steps to set up and run this test:

Setting up the test

1. Reset the system to the base test image.

2. Copy the three test files to the My Documents directory.

3. Install Microsoft Office 2007 Ultimate Edition with default settings:
a. At the Enter your Product Key screen, enter the product key and click Continue.
b. At the License Agreement screen, select | accept the terms of this agreement, and click Continue.
c. At the Microsoft Office Ultimate 2007 has been successfully installed screen, click Close.

4. Launch Microsoft Office Word 2007 by clicking Start->All Programs—> Microsoft Office>Microsoft Office

Word 2007.

5. Select | want to activate the software over the Internet, and click Next.

6. Click Finish.

7. Uncheck Search Microsoft Office Online for Help content when I'm connected to the Internet, and click
Next.

8. Select | don’t want to use Microsoft Update, and click Finish.

9. Close Word.

10. On the host computer, launch the Extech Power Analyzer software by clicking Start->All
Programs—>Power Analyzer.

11. From the top menu, click Option->Sample Rate. Type 1.0 and click OK.

12. From the top menu, click File->Name.

13. In the Name field, type a name that appropriately describes the platform and configuration, and click OK.

Running the test

1. Launch Microsoft Office Word 2007 by clicking Start->All Programs—> Microsoft Office>Microsoft Office
Word 2007.

2. Click Review located on the top menu.

3. Click the Compare button and then click Combine.

4. In the Original document field, browse to the MonteChristoRev1.docx file and click Open.

5. In the Revised document field, browse to the MonteChristoRev2.docx file and click Open.

6. Launch Microsoft Office PowerPoint 2007 by clicking Start-> All Programs—>Microsoft Office->Microsoft
Office PowerPoint 2007.

7. Press Ctrl + O.

8. Locate the BusinessPowerPoint.pptx workload file and click Open.

9. Press Cirl + P. Make sure the Print dialog defaults to the Microsoft XPS Document Writer.

10. Click OK.

11. In the Save As dialog select the location and name the file.

12. Click Save while at the same time starting the Extech Power Analyzer by clicking File-> Start
Recording>Now (Auto).

13. Immediately Alt + Tab to the Word dialog and click OK.

14. When the Word Combine finishes a new window will appear with the combined document. Minimize Word
in order to view the PowerPoint progress bar.
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15. When the PowerPoint progress bar completes stop the Extech Power Analyzer by clicking File>End
Recording.

16. Locate the PowerPoint file and subtract the creation time from the modified time.

17. Record this result as the overall multitasking time.

18. Close Word and PowerPoint. Click No to saving results made to file.

19. Delete the PowerPoint file.

20. Repeat the steps four more times without rebooting between runs.

Principled Technologies, Inc.: Performance and energy consumption
of three notebook PCs with Intel processors

12



Appendix A — Pricing information
Figure 3 presents the price information for the test systems at the time of purchase (March 30, 2007). Intel
provided the Intel Core 2 Duo T7300-based system.

HP 510 HP Compaq nc6320 | HP Compaq 6910p

System Intel Pentium M 770 | Intel Core Duo T2500 | Core 2 Duo T7300
2.13 GHz 2.00 GHz 2.00GHz

Price at time of purchase (March 30, 2007)
Unit price $699.99 $1,665.00 NA
Instant rebate NA NA NA
North Carolina sales tax (7 percent) 47.57 117.73 NA
Shipping 4.81 16.15 NA
Total we paid $752.37 $1,798.88 NA

Figure 3: Prices PT paid for the test systems.
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Appendix B — Test system configuration information

This appendix provides detailed configuration information about each of the test notebooks, which we list in
alphabetical order.

HP 510 HP Compaq nc6320 HP Compaq 6910p
System Intel Pentium M 770 Intel Core Duo T2500 Core 2 Duo T7300
2.13 GHz 2.00 GHz 2.00GHz

General
Processor and OS kernel:

(physical, core, logical) / 1P1C1L/ UP 1P2C2L / MP 1P2C2L / MP

(UP, MP)
Number of physical 1 1 1

processors
Single/Dual Core processors | Single Dual Dual
Processor HT Status NA NA NA
Sy;éﬁg power management | o116/l aptop HP Optimized HP Optimized
Processor power-saving Enhanced Intel Enhanced Intel Enhanced Intel

option SpeedStep Technology SpeedStep Technology | SpeedStep Technology
System dimensions (length x| 4, 441/ 3 13, 13x10% x 1% 13x 9% x 1%

width x height)
System weight 51bs. 10 oz. 6 Ibs. 0 oz. 51bs. 5 oz.
CPU
Vendor Intel Intel Intel
Name Pentium M Core Duo Core 2 Duo
Model number 770 T2500 T7300
Stepping 8 8 A
Sopﬁﬁgt type and number of | g0t 479 MPGA Socket 479 mPGA Socket 479 mPGA
Core frequency (GHz) 2.13 2.00 2.00
Front-side bus frequency

(MHz) 533 667 800
L1 Cache 32 KB + 32 KB 32 KB + 32 KB per core | 32 KB + 32 KB per core
L2 Cache 2 MB 2 MB shared 4 MB shared
Platform
Motherboard model number 30C4 30AA 30BE
Motherboard chipset Intel iI915GMS Intel i945GM Intel GM965
Motherboard revision number | 03 03 0C
Systemimotherboard serial | cND70223PY MXL7140194 CND71909BV
Bios name and version 68DTV Ver. F.05 68YDU Ver. F.0B 68MCU Ver. F.04
BIOS settings Default Default Default
Memory module(s)

. Samsung Nanya Technology

Vendor and model number Corsair VS1GSDS667D2 M470T6554EZ3-CE6 NT1GT64USHBOBN-3C
Type PC2-5300 PC2-5300 PC2-5300
Speed (MHz) 667 667 667
Speed running in the system 266 333 333

(MHz)
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6.0.6000.16386

HP 510 HP Compaq nc6320 HP Compaq 6910p
System Intel Pentium M 770 Intel Core Duo T2500 Core 2 Duo T7300
2.13 GHz 2.00 GHz 2.00GHz
Timing/Latency (tCL-tRCD-
{RP-tRASMIn) 4-4-4-12 5-5-5-15 5-5-5-15
Size 1,024 MB 1,024 MB 1,024 MB
Number of memory module(s) | 1 x 1024 MB 2x512 MB 1x1024 MB
Chip organization (Single- . . .
sided, Double-sided) Double-sided Double-sided Double-sided

Channel (Single/Dual) Single Dual Single
Hard disk

Western Digital
Vendor and model number WDB00UE-22KVTO Seagate ST98823AS Seagate ST980811AS
Size 60 GB 80 GB 80 GB
Buffer Size 2 MB 8 MB 8 MB
RPM 5,400 5,400 5,400
Type EIDE SATA 150 MB/sec SATA 150 MB/sec
Controller Intel 82801FBM Intel 82801GHM Intel 82801HBM

(ICH6-M) (ICH7-M) (ICH8-M)
Driver Intel 6.1.0.1004 Microsoft Intel 6.8.0.3002

Operating system

Microsoft Windows XP Microsoft Windows Microsoft Windows
Name . . . . .
Professional Vista Business Vista Business
Build number 2600 6000 6000
Service pack 2 NA NA
File system NTFS NTFS NTFS
Kernel ACPI Uniprocessor PC ACPI x86-based PC ACPI x86-based PC
Language English English English
Microsoft DirectX version 9.0c 10.0 10.0

Graphics

Vendor and model number

Intel 915GM Express
Chipset

Intel Mobile 945GM
Express Chipset

Intel Mobile 965
Express Chipset

Type Integrated Integrated Integrated

Chipset Intel GMA 900 Intel GMA 950 Intel GMA X3100
BIOS version 1284 1305 1436

Memory size 128 MB 256 MB 243 MB

Resolution 1280 x 800 x 32 bit 1024 x 768 x 32 bit 1280 x 800 x 32 bit
Driver Intel 6.14.10.4410 Intel 7.14.10.1151 Intel 7.14.10.1244

Sound card/subsystem

Vendor and model number

Conexant AC-Link Audio

SoundMAX Integrated
Digital HD Audio

SoundMAX Integrated
Digital HD Audio

Driver

Conexant 6.14.10.675

Analog Devices
6.10.1.5110

Analog Devices
6.10.1.5180

Ethernet

Vendor and model number

Intel PRO/100 VE

Broadcom NetLink
Gigabit Ethernet

Intel 82566MM Gigabit

Driver

Intel 8.0.27.0

Microsoft 9.20.0.3

Intel 9.7.32.0

Wireless

Vendor and model number

Intel PRO/Wireless
2200BG

Intel PRO/Wireless
3945ABG

Intel Wireless WiFi Link
4965AG

Driver

Intel 9.0.4.17

Intel 10.6.0.29

Intel 11.1.0.86
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HP 510 HP Compaq nc6320 HP Compaq 6910p
System Intel Pentium M 770 Intel Core Duo T2500 Core 2 Duo T7300
2.13 GHz 2.00 GHz 2.00GHz
Modem

Vendor and model number

AC97 Soft Data Fax
Modem with SmartCP

Agere Systems HDA
Modem

Soft Data Fax Modem
with SmartCP

Driver

CXT 7.50.0.53

Agere 2.1.74.0

CXT 7.57.0.0

Optical drive(s)

Vendor and model number

TSSTcorp TS-L632D

TSSTcorp TS-L462D

MATSHITA UJDA775

Type DVD-RW DVD-RW DVD-RW

USB ports

Number 2 4 3

Type USB 2.0 USB 2.0 USB 2.0

Other NA SD MS/Pro MMC SM SD MS/Pro MMC SM

XD card reader XD card reader

IEEE 1394 ports

Number [0 1 1

Monitor

LCD type WXGA XGA WXGA

Screen size 15.4 15.0 14.1

Refresh rate 60 Hz 60 Hz 60 Hz

Battery

Type HSTNN-IB44 Lithium lon :-CETNN-IBOS Lithium :—ci)iTNN-UBZS Lithium

Size (length x width x height) | 10%2x 2% x 7/8 8x2x7/8 8x2x7/8

Rated capacity 2200 mAh / 14.4V 4800 mAh /10.8V 5100 mAh/ 10.8V
(32Whr) (52Whr) (55Whr)

Weight 9 oz. 11 oz. 11 oz.

Figure 4: Detailed system configuration information for the test systems.
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-‘ Principled Technologies, Inc.
. . 1007 Slater Road, Suite 250
Principled . Durham, NC 27703
ITechnoIogles www.principledtechnologies.com
info@principledtechnologies.com

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners

Disclaimer of Warranties; Limitation of Liability:

PRINCIPLED TECHNOLOGIES, INC. HAS MADE REASONABLE EFFORTS TO ENSURE THE ACCURACY AND VALIDITY OF ITS
TESTING, HOWEVER, PRINCIPLED TECHNOLOGIES, INC. SPECIFICALLY DISCLAIMS ANY WARRANTY, EXPRESSED OR
IMPLIED, RELATING TO THE TEST RESULTS AND ANALYSIS, THEIR ACCURACY, COMPLETENESS OR QUALITY, INCLUDING
ANY IMPLIED WARRANTY OF FITNESS FOR ANY PARTICULAR PURPOSE. ALL PERSONS OR ENTITIES RELYING ON THE
RESULTS OF ANY TESTING DO SO AT THEIR OWN RISK, AND AGREE THAT PRINCIPLED TECHNOLOGIES, INC., ITS
EMPLOYEES AND ITS SUBCONTRACTORS SHALL HAVE NO LIABILITY WHATSOEVER FROM ANY CLAIM OF LOSS OR DAMAGE
ON ACCOUNT OF ANY ALLEGED ERROR OR DEFECT IN ANY TESTING PROCEDURE OR RESULT.

IN NO EVENT SHALL PRINCIPLED TECHNOLOGIES, INC. BE LIABLE FOR INDIRECT, SPECIAL, INCIDENTAL, OR
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