A Principled Technologies report: Hands-on testing. Real-world results.

The science behind the report:

The new HP Z8 Fury G5
Workstation Desktop PC: Crunch
through demanding workloads in
considerably less time

This document describes what we tested, how we tested, and what we found. To learn how these facts
translate into real-world benefits, read the report The new HP Z8 Fury G5 Workstation Desktop PC: Crunch
through demanding workloads in considerably less time.

We concluded our hands-on testing on August 18, 2023. During testing, we determined the appropriate
hardware and software configurations and applied updates as they became available. The results in this report
reflect configurations that we finalized on August 10, 2023 or earlier. Unavoidably, these configurations may
not represent the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 1: Results of our testing. Higher benchmark score are better and lower times are better.

HP Z8 G4 HP Z8 Fury G5 G5 win percentage

Cinebench R23 vR23.200 benchmark scores (higher is better)

Median CPU multi-core score 50,935 60,194 18.1
Median CPU single-core score 1,029 1,669 62.1
Geekbench 6 Pro v6.0.3 benchmark (higher is better)

Median CPU multi-core score 12,470 17,575 40.9
Median CPU single-core score 1,411 2,168 53.6
Median GPU Compute OpenCL (single-GPU) score 174,745 279,364 59.8
Blender v3.6.1 multi-GPU Splash Rendering with 200% resolution, 256 samples (2,304 total samples). Times:

mm:ss.00 (lower is better). Higher samples per minute is better.

Median CUDA render time 01:50.82 00:44.17 60.1
Median CUDA samples per minute 1247.43 3129.73 150.8
Median OptiX render time 01:22.47 00:51.72 37.2
Median OptiX samples per minute 1,676.25 2,672.85 59.4
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HP Z8 G4 HP Z8 Fury G5 G5 win percentage
Crossmark v1.0.1.95 Pro benchmark scores (higher is better)
Median overall score 1,295 1,676 29.4
Productivity 1,131 1,457 28.8
Creativity 1,492 2,076 39.1
Responsiveness 1,267 1,341 5.8

PugetBench for After Effects v0.95.6 (using Adobe® After Effects® v23.5) benchmark scores (higher is better)

Median overall score 819 856 4.5
PugetBench for Lightroom Classic v0.94 (using Adobe Lightroom® Classic v12.4) benchmark scores (higher is

better)

Median overall score 934.0 1,510.5 61.7

PugetBench for Photoshop v0.93 (using Adobe Photoshop™ v24.7) benchmark scores (higher is better)

Median overall score 837 927 10.7

PugetBench for Premiere Pro v0.98 (using Adobe Premiere® Pro v23.5) benchmark scores (higher is better)

Median overall score (Standard) 712 814 14.3

Median overall score (Extended) 562 651 15.8

Maxon Redshift v3.5.17. Time: mm:ss. Lower is better

Median render time 01:30 00:41 54.4
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System configuration information

Table 2: Detailed information on the systems we tested.

System configuration information HP Z8 Fury G5 HP 28 G4
Processor

Number of processors 1 2

Vendor Intel® Intel

Model number Xeon® w9-3495X Xeon 6258R
Core frequency (GHz) 1.9 2.7

Number of cores 56 28

Cache (MB) 105 38.5
Memory

Amount (GB) 128 (8x 16) 96 (12x 8)
Type DDRS5 ECC DDR4
Speed (MHz) 4,800 2,666
Discrete graphics

Number of cards 4 2

Vendor NVIDIA® NVIDIA
Model number RTX™ 6000 Ada RTX A6000
VRAM (GB) 48 GDDR6 48 GDDR6
Storage

Amount (TB) 4x 1 2x 1

Type PCle®-based flash PCle-based flash

Connectivity/expansion

Wired internet

Intel Ethernet Connection (17) 1219-LM

Intel Ethernet Connection (3) 1219-LM

Wired internet

Intel 1210 Gigabit Network Connection

Intel Ethernet Connection X722

UsB

6 x 3.0 USB-A

6 x 3.0 USB-A

Front USB

2x 3.0 USB-A, 2 x USB-C

2 x 3.0 USB-A, 2 x USB-C

Operating system

Vendor

Windows

Windows

Name

11 Pro for Workstations

11 Pro for Workstations

Build number or version

10.0.22621 Build 22621.1992

10.0.22621 Build 22621.1992

BIOS

BIOS name and version

Ué1 Ver. 01.01.19

HP P60 v02.91
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System configuration information HP Z8 Fury G5 HP Z8 G4
Dimensions

Height (in.) 21.7 21.7
Width (in.) 8.5 8.5

Depth (in.) 17.5 17.5
Weight (Ib.) 64.12 56.2
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How we tested

Setting up the systems

Setting up and updating the OEM image

1. Boot the system.

2. To complete installation, follow the on-screen instructions, using the default selections when appropriate.
3. Set the Windows Power Plan to Ultimate Performance.

4. Set Screen and Sleep options to Never:

a. Right-click the desktop, and select Display settings.
b. From the left-hand column, select System.
c. Click Power.

Q ¢

For all power options listed under Screen and Sleep, select Never.
5. Disable User Account Control notifications:

a. Select Windows Start, type UAC, and press the Enter key.
b. Move the slider control to Never notify, and click OK.

Run Windows Update, and install all updates available.

Launch and run the HP Support Assistant utility, and update any drivers or BIOS files:

Boot to system BIOS, and click Advanced—>Performance Management->Performance Control, and set it to High Performance.
Download and install the latest NVIDIA Drivers from https://www.nvidia.com/download/index.aspx.

Verify the date and time are correct, and synchronize the system clock with the time server.
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Pause Automatic Windows Updates:

a. Click Windows Start.
b. Type Windows Update settings, and press Enter.
c. From the Pause updates drop-down menu, select Pause for 5 weeks.

Capturing an image
1. Connect an external HDD to the system.

2. Click Windows Menu, and type Control Panel in the search bar. Click Control Panel->System, Security->Backup and Restore
(Windows 7)>Create a system image.

Verify that the external HDD is selected as the save drive, and click Next.

Verify that all drives are selected to back up, and click Next.

Click Start backup.

At Do you want to create a system repair disc, select No, and close the dialogs.

R

Restoring an image

1. Connect an external HDD to the system.

2. Press and hold the Shift key while restarting the system.
3. Select Troubleshoot.

4. Select Advanced options.

5. Select See more recovery options.

6. Select System image recovery.

7.  Select the User account.

8.  Enter the system password, and click Continue.

9. At the Restore system files and settings screen, select Next.
10. Verify that the external HDD is selected, and click Next.
11. Once the recovery has completed, click Finish.
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Testing with Cinebench R23

Setting up the test

1. Download and install Cinebench from https://www.maxon.net/en/downloads/cinebench-r23-downloads.

Running the test

Launch Cinebench.

Select File>Advanced benchmark.

Set the Minimum Test Duration to Off.

Select either CPU (Multi Core) or CPU (Single Core), and click Start
Record the result.

Wait 15 minutes before re-running.

Repeat steps 1 through 6 two more times, and record the median result.

No ok~ wh =

Testing with Geekbench 6 Pro

Setting up the test

1. Purchase a Pro license, and download and install Geekbench 6 Pro from https://www.geekbench.com/download/.

Running the test

1. Launch Geekbench.

Click Run CPU Benchmark.

Record the result.

Wait 15 minutes before re-running.

Repeat steps 1 through 4 two more times, and record the median result.

oD

Running the GPU OpenCL test
1. Launch Geekbench.

Click Run GPU Compute Benchmark.
Record the result.

Wait 15 minutes before re-running.

ar N

Repeat steps 1 through 4 two more times, and record the median result.

Testing with CrossMark

Setting up the test

Using the registered Microsoft Store account, download and install CrossMark.

Launch CrossMark.

At the license agreement screen, click Accept.

Click Settings.

Click Restore Purchase.

At the Success screen, click OK, and close CrossMark.

Follow the instruction found inside the BAPCo CrossMark user guide, and make the following system configuration changes:

a. Disable User Account Control (UAC):

No ok~ wdh =

i. Click the Windows start icon, and in the search field, type regedit. To open the Registry Editor, press Enter.

ii. Navigate to HKEY_LOCAL_MACHINE->SOFTWARE->Microsoft>Windows—> CurrentVersion—> Policies>System.
iii. Double-click EnableLUA, and in the value data field, type 0, and click OK.

iv. Double-click ConsentPromptBehaviorAdmin, and in the value data field, type 0, and click OK.

b. Set Power Plan Type to High Performance:

i. Press the Windows key + X, and select Windows Powershell (Admin).

ii. Type powercfg.exe -SETACVALUEINDEX SCHEME CURRENT SUB_NONE 245d8541-3943-4422-pb025-
13a784£679b7 1, and press Enter.

iii. Close Windows PowerShell.
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c. Disable WIinSAT service:

i. Click the Windows start icon, and in the search field, type task scheduler. To open the Task Scheduler, press Enter.
ii. Navigate to Task Scheduler Library=>Microsoft->Windows->Maintenance, right-click WinSAT, and select Disable.

d. Disable Windows Update:

i. Click the Windows start icon, and select Settings>Update & Security>Windows Update.
ii. Select Advanced Options, and turn off the following:

* Receive updates for other Microsoft products when you update Windows
¢ Download updates over metered connections
¢ Restart this device as soon as possible when a restart is required to install an update

¢ Show a notification when your PC requires a restart to finish updating.
e. Disable Windows Search, Diagnostic policy service, and SysMain service:

i. Click the Windows start icon, and in the search field, type services, and press Enter.

ii. Right-click Diagnostic policy service, and select Stop.

iii. Double-click Diagnostic policy service, and from the Startup type drop-down menu, select Disable, click Apply, and click Ok.
iv. Right-click Windows Search service, and select Stop.

v. Double-click Windows Search service, and from the Startup type drop-down menu, select Disabled, click
Apply, and click Ok.

vi. Right-click SysMain service, and select Stop.
vii.

Double-click SysMain service, and from the Startup type drop-down menu, select Disabled, click Apply, and click Ok.
f. Disable Windows Security Center:

i. Click the Windows start icon, and, in the search field, type regedit. To open the Registry Editor, press Enter.
ii. Navigate to HKEY_LOCAL_MACHINE->SYSTEM->CurrentControlSet->Services> SecurityHealthService.

iii. Double-click Start, and in the value data field, type 4, and click OK.

iv. Navigate to HKEY_LOCAL_MACHINE->SYSTEM->CurrentControlSet-> Services>wscsvc.

v. Double-click Start, and in the value data field, type 4, and click OK.

g. Disable Tamper protection:

i. Click the Windows start icon, and select Settings>Update & Security>Windows Security.
ii. Under Virus & Threat Protection settings, click Manage settings.
iii. Turn off Tamper protection.

h. Disable Windows Defender:

i. Click the Windows start icon, and in the search field, type regedit. To open the Registry Editor, press Enter.
ii. Navigate to HKEY_LOCAL_MACHINE->SOFTWARE-> Policies>Microsoft>Windows Defender.

iii. Right-click Windows Defender, and select New->Key->DWORD (32-bit) Value.

iv. Type DisableAntiSpyware, and press Enter.

v. Double-click the DisableAntiSpyware, in the value data field, type 1, and click Ok.

Reboot the system for the changes to take effect.

Running the test

1.

M

S 0 ® Now

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait 5 minutes before running the test.
Launch CrossMark.

Click Run Benchmark.

Record the result.

Wait 15 minutes before re-running.

Repeat steps 1 through 9 to more times, and record the median result.
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Testing with Blender

Setting up the test
1. Download the Blender benchmark from https://opendata.blender.org/.

Running the test

Launch the Blender benchmark.

At the Welcome screen, click Next.

Select Blender version 3.5.0 and click Next.

At the benchmark scenes screen, click Next.

At the benchmark device screen, select the GPU option, and click Start Benchmark.
Record the results.

Wiait 15 minutes before performing the next run.

Repeat steps 1 through 7 two more times, and record the median result.

OGN~ ®WDN =

Testing with custom Blender renders

Setting up the test

1. Download and install Blender from https://www.blender.org/download/.
2. Download the demo scene from https://download.blender.org/demo/splash/blender-3.5-splash.blend.

Running the test with CUDA

Launch Blender.

At the splash screen, click Open, and open the demo scene.

Click Edit->Preferences> System.

Select the CUDA tab, check the boxes for all GPUs to test, and close the window.

In the Render Properties right-hand pane, under Device, select GPU Compute.

In the Output Properties right-hand pane, set the Resolution percentage to 200%.

To add a new workspace, next to the Main workspace, click the +, and select General->Rendering.
In the Render Properties right-hand pane, set the Render Max Samples, and set Min Samples to 256.
9. Click Render>Render Image.

10. Record the results.

11. Wait 15 minutes before performing the next run.

12. Repeat steps 1 through 11 two more times, and record the median result.

O N A WDN =

Running the test with OptiX

1. Launch Blender.

2. Atthe splash screen, click Open, and open the demo scene.

3. Click Edit>Preferences>System.

4. Select the OptiX tab, check the boxes for all GPUs to test, and close the window.

5. In the Render Properties right-hand pane, under Device, select GPU Compute.

6. In the Output Properties right-hand pane, set the Resolution percentage to 200%.

7. To add a new workspace, next to the Main workspace, click the +, and select General->Rendering.
8.  In the Render Properties right-hand pane, set the Render Max Samples, and set Min Samples to 256.
9.  Click Render>Render Image.

10. Record the results.

11, Wait 15 minutes before performing the next run.

12. Repeat steps 1 through 11 two more times, and record the median result.
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Testing with Maxon RedShift

Setting up the test

1. Download and install the Maxon App from https://www.maxon.net/en/try.

2. Launch the Maxon App.

3. Click the Maxon One 14-day trial, and download and install the RedShift application.

Running the test

To open a command prompt, click the Window icon, type cmd, and press Enter.

Inside the command prompt, type cd C:\ProgramData\Redshift\bin, and press Enter.
To start the benchmark, type RunBunchmark.bat, and press Enter.

Record the results.

Wait 5 minutes before rerunning the test.

Repeat steps 1 through 5 two more times, and record the median result.

S

Testing with PugetBench for Premiere Pro

Setting up the test

1. Launch Adobe Premiere Pro.

2. Click through the Tutorial pop-up tips.
3. Close Adobe Premiere Pro.
4

Purchase a PugetBench for Premiere Pro license from
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/.

5. Click Get on Adobe Marketplace, and log into your Adobe account.
6.  Click the PugetBench Premiere Pro Plug-in, and install it.
7.  Open Adobe Premiere Pro.

8.  Click Create New Project>Create.

9.  Click Window= Extensions~>PugetBench for Premiere Pro.

10. Next to License Key, click Change, enter your license key, and click Save.
11. Click Download Project Files, and download the test assets.

12. In Downloads, extract the PugetBench for Premiere Pro 0.95.7 test assets.

Running the test

Boot the system.

Open Adobe Premiere Pro.

Click Downloads=>PugetBench for Premiere Pro, and open the Benchmark_Project_23.prproj file.
Click Window->Extensions->PugetBench for Premiere Pro.

Click Run Benchmark.

When the benchmark finishes, record the overall score.

Close Adobe Premiere Pro, and restart the system under test.

Wiait 30 minutes before performing the next run.

Repeat steps 1 through 8 two more times, and record the median result.

Vo N kA WD~

Testing with PugetBench for Photoshop

Setting up the test

1. Launch Adobe Photoshop.

Click through the Tutorial pop-up tips.
Close Adobe Photoshop.

Purchase and download the PugetBench for Photoshop license from
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/.

Click Get on Adobe Marketplace, and log into your Adobe account.
Click the PugetBench Photoshop Plug-in, and install it.

Open Adobe Photoshop.

Click Window->Extensions->PugetBench for Photoshop.

Next to License Key, click Change, enter your license key, and click Save.

Hwn
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Running the test

Boot the system.

Open Adobe Photoshop.

Click Window->Extensions—>PugetBench for Photoshop.
Click Run Benchmark.

When the benchmark finishes, record the overall score.
Close Adobe Photoshop, and restart the system under test.
Wait 15 minutes before performing the next run.

® N A WN =

Repeat steps 1 through 7 two more times, and record the median result.

Testing with PugetBench for After Effects

Setting up the test
1. Launch Adobe After Effects.

2. Click through the Tutorial pop-up tips.

3. Close Adobe After Effects.

4.  Purchase and download the PugetBench for After Effects license from
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/.

5. Click Get on Adobe Marketplace, and log into your Adobe account.

6.  Click the PugetBench After Effects Plug-in, and install it.

7.  Open Adobe After Effects.

8.  Click Edit>Preferences>Scripting & Expressions.

9. Select Allow Scripts to Write Files and Access Network, and click OK.

10. Click Edit>Preferences>Memory & Performance.

11. The benchmark requires After Effects to have 12 GB of RAM space. Adjust the RAM reserved for other applications to get to 12 GB

RAM reserved for After Effects, and click OK.
12. Click Composition>New Composition.
13. Accept the default Composition Settings, and click Ok.
14. Click Composition->Preview, and uncheck Cache Frames When Idle.
15. Click Window->Extensions->PugetBench for After Effects.
16. Next to License Key, click Change, enter your license key, and click Save.

Running the test

Boot the system.

Open Adobe After Effects.

Click Window—>Extensions>PugetBench for After Effects.
Click Run Benchmark.

When the benchmark finishes, record the overall score.
Close Adobe After Effect, and restart the system under test.
Wait 30 minutes before performing the next run.
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Repeat steps 1 through 7 two more times, and record the median result.

Testing with PugetBench for Lightroom Classic

Setting up the test

1. Launch Adobe Lightroom Classic.

2. Disable tips by clicking the Turn Off Tips checkbox on the pop-up tip.
3. Close Adobe Lightroom Classic.
4

Purchase and download the PugetBench for Lightroom Classic license from
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/.

o

Download and extract the Plugin and Assets from
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/.

Open Adobe Lightroom Classic.

Click File->Plug-in Manager, and click Add.

Navigate to the location of the benchmark folder, select the pugetsystems.lrplugin folder, and click Done.
Click File->Plug-in Extras=>Benchmark Run.

0. Enter your license key, and click Save/Update Settings.
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Running the test

Boot the system.

Open Adobe Lightroom Classic.

Click File>Open Catalog, and open the Benchmark Catalog.lrcat file.
Click Relaunch.

Click File>Plug-in Extras->Benchmark Run.

Click Run Benchmark.

When the benchmark finishes, record the overall score.

Close Adobe Lightroom Classic, and restart the system under test.
Wait 15 minutes before performing the next run.

0. Repeat steps 1 through 7 two more times, and record the median result.
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Read the report at https://facts.pt/Hr2Np7c

This project was commissioned by HP.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or resullt.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer's sole and exclusive remedies are as set forth herein.
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