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Up to 22 minutes
less time to complete
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A Principled Technologies report: Hands-on testing. Real-world results.

Architecture, engineering, and
construction (AEC) workload
comparison: HP Z2 vs. HP Z4 and HP
ZBook 15 G6 vs. HP ZBook Fury 15 G7

Architects, engineers, and other project designers frequently
simulate and render products, tasks that require powerful
processors to ensure projects can finish on time. In the Principled
Technologies data center, we compared the performance of two
sets of workstations completing example AEC tasks:

* Tower workstations: HP Z4 with Intel® Xeon® W-2295
processor vs. HP Z2 with Intel Xeon E-2278G processor

* Mobile workstations: HP ZBook Fury 15 G7 with Intel Xeon
W-10885M processor vs. HP ZBook 15 Gé with Intel Xeon
E-2286M processor

In our tests, the HP Z4 with Intel Xeon W-2295 processor
completed a rendering task in Autodesk Fusion 360 in up to
50% less time than did the HP Z2, which shows the time savings
designers might expect from selecting the more powerful HP Z4
over the entry-level HP Z2.

The HP ZBook Fury 15 G7 outperformed the previous-generation
HP ZBook 15 G6 on a rendering task in Revit, reducing the time

to complete the rendering task by up to 22 minutes, showing the
benefits designers can gain by updating their systems to the latest
technology in mobile workstations.
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Our results

To compare the HP Z2 workstation to the HP Z4 workstation, we completed

two rendering tasks in Autodesk Fusion 360, a popular 3D CAD platform. The
Fusion 360 workload we tested involved loading a sample scene titled 07_Utility
Knife, which modeled a box cutter. We added a background image to the scene
and performed two types of renders; an in-canvas render and a higher quality
background render. We ran each set of tests three times and report the median

of three runs.
Up to 50% less

time to complete As Figures 1 and 2 show, the HP Z4 completed an in-canvas render in 50 percent
a rendering task in less time and a background render in 39 percent less time than the HP 72
Autodesk Fusion workstation, showing the time savings possible by choosing the HP Z4 with Intel
360 with the Xeon W-2295 processor.

HP Z4 vs. HP Z2 . . .
Fusion 360 testing - in-canvas render
(lower is better)

HP 74 3 min 27 sec

HP Z2 6 min 55 sec

Figure 1: Autodesk Fusion 360 rendering time comparison for the HP Z2 vs. HP Z4
workstation. Lower is better. Source: Principled Technologies.

Fusion 360 testing — background render

(lower is better)

HP z4 8 min 17 sec

HP 72 13 min 38 sec

Figure 2: Autodesk Fusion 360 rendering time comparison for the HP Z2 vs. HP Z4
workstation. Lower is better. Source: Principled Technologies.
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Figure 3: The HP Z4 workstation.
Source: Principled Technologies.
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Up to 22 minutes
less time to
complete a
rendering task in
Autodesk Revit with
the latest-gen HP
ZBook Fury 15 G7
vs. the previous-gen
HP ZBook 15 G6

Figure 6: The HP
ZBook Fury 15 G7.
Source: Principled Technologies.

To compare the HP ZBook 15 G6 to the HP ZBook Fury 15 G7 mobile
workstation, we completed a rendering task in Autodesk Revit, a popular
Building Information Modeling (BIM) platform used for designing, visualizing,
analyzing, and preparing architectural and structural projects. The Revit workload
we used rendered a high-quality image of an office building using the sample
file that Autodesk provided. We ran each set of tests three times and report the
median of three runs.

As Figures 3 and 4 show, the current-gen HP ZBook Fury 15 G7 completed a
default-quality render just under a minute faster than the previous-gen HP ZBook
15 G6, and a best-quality render a whopping 22 minutes faster. This shows the
potential time savings product developers could enjoy upgrading to the latest
HP ZBook 15 G7 with Intel Xeon W-10885M processor.

Revit testing — high (default) quality render

(lower is better)

HP ZBook
Fury 15 G7

HP ZBook
15 G6

7 min 47 sec

8 min 41 sec

Figure 4: Autodesk Revit high (default) quality rendering time comparison for the HP
ZBook 15 G6 vs. HP ZBook Fury 15 G7. Lower is better. Source: Principled Technologies.

Revit testing — best (printer) quality render

(lower is better)

HP ZBook
Fury 15 G7

HP ZBook
15G6

2 hours 44 min 14 sec

3 hours 6 min 23 sec

Figure 5: Autodesk Revit best (printer) quality rendering time comparison for the HP
ZBook 15 Gé vs. HP ZBook Fury 15 G7. Lower is better. Source: Principled Technologies.

Architecture, engineering, and construction (AEC) workload comparison: HP Z2 vs. HP Z4 and HP ZBook 15 Gé vs. HP ZBook Fury 15 G7

December 2020 | 3



Conclusion

In our tests, upgrading from the entry-level HP Z2 workstation to the HP Z4 with
Intel Xeon W-2295 processor, and from the previous-generation HP ZBook 15
G6 to the HP ZBook Fury 15 G7 with Intel Xeon W-10885M processor, reduced
the time it took to complete sample AEC workloads.
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We concluded our hands-on testing for the HP Z2 and HP Z4 on October 2, 2020 and concluded hands-on
testing for the HP ZBook 15 Gé and HP ZBook Fury 15 G7 on November 9, 2020. During testing, we determined
the appropriate hardware and software configurations and applied updates as they became available. The results
in this report reflect configurations that we finalized on September 17, 2020 (HP Z2 and HP Z4) and November

3, 2020 (HP ZBook 15 G6 and HP ZBook Fury 15 G7) or earlier. Unavoidably, these configurations may not
represent the latest versions available when this report appears.

Our results

We ran each test three times and report the median result of those three runs.

Table 1: Fusion 360 test results.

Fusion 360 testing HP Z2 HP zZ4 Percent faster Time faster
In-canvas render (min:sec) | 06:55 03:27 50.12% 03:28
Background 13:38 08:17 39.24% 05:21
render (min:sec)

Table 2: Revit rest results.
Revit testing HP ZBook 15 G6 HP ZBook Fury 15 G7 Percent faster Time faster
High (default) quality 8:41 7:47 10.36% 0:54
render time (min:sec)
Best (printer)
quality render 3:06:23 2:44:14 11.88% 0:22:09

time (hour:min:sec)
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System configuration information

Table 3: Detailed information on the laptop systems we tested.

System

HP ZBook 15 G6

HP ZBook Fury 15 G7

Processor

Vendor and model

Intel Xeon E 2286M

Intel Xeon W 10885M

Core count (per processor) 8 8

Core frequency (GHz) 2.40 2.40
Cache (MB) 16 16
Memory

Amount (GB) 64 32

Type PC4-19200 PC4-21300
Speed (MHz) 2,400 2,666
Graphics

Vendor NVIDIA NVIDIA

Model number

Quadro RTX 3000

Quadro RTX 5000 Max-Q

Storage
Amount 1TB 1TB
Type M.2 PCle NVMe SSD M.2 PCle NVMe SSD

Connectivity/expansion

Wired internet

Intel Ethernet Connection 1219-LM

Intel Ethernet Connection 1219-LM

Wireless internet

Intel Dual Band Wi-Fi 6 AX200

Intel Dual Band Wi-Fi 6 AX201

Bluetooth Bluetooth 5.0 Bluetooth 5.0

USB 2x USB Type C, 3x USB 3.1 2x USB Type C, 2x USB 3.1
Video 1x HDMI 1.4 1x mDP 1.4, 1x HDMI 2.0b
Battery

Type 4 cell 8 cell

Rated capacity (Wh) 90 94

Display

Size (in.) 15.6 15.6

Type FHD UWVA UHD IPS

Resolution 1920 x 1080 3840

Touchscreen No 2160
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System HP ZBook 15 Gé6 HP ZBook Fury 15 G7

Operating system

Vendor Microsoft Microsoft

Name Windows 10 Pro for Workstations Windows 10 Pro for Workstations
Build number or version 2004 2004

BIOS

BIOS name and version HP R92 Ver. 01.05.04 HP S92 Ver. 01.01.01

Dimensions

Height (in) 1.0 1.02
Width (in) 14.8 14.06
Depth (in) 104 9.55
Weight (Ibs.) 5.7 5.18

Table 4: Detailed information on the desktop systems we tested.

System HP 22 G4 HP 24 G4

Processor

Vendor Intel Intel

Name Xeon E Xeon W

Model number 2278G 2295

Core frequency (GHz) 3.40 3.00

Number of cores 8 18

Cache (MB) 16 24.75

Memory

Amount (GB) 64 64

Type PC4-21300 PC4-23400

Speed (MHz) 2,666 2,933

Graphics

Vendor NVIDIA NVIDIA

Model number Quadro RTX 4000 Quadro RTX 4000
Storage

Vendor Samsung Samsung

Model number MZVLB1TOHALR-000H2 MZVLB1TOHALR-000H2
Amount 1TB 1TB

Type M.2 PCle NVMe SSD M.2 PCle NVMe SSD
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System

HP 22 G4

HP 24 G4

Connectivity/expansion

Wired internet

Intel Ethernet Connection 1219-LM

Intel Ethernet Connection 1219-LM

Operating system

Vendor

Microsoft

Microsoft

Name

Windows 10 Pro for Workstations

Windows 10 Pro for Workstations

Build number or version

2004

2004

BIOS

BIOS name and version

HP Q50 Ver. 01.06.08

HP P61 Ver. 02.58
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How we tested

Fusion 360

Installing Fusion 360 and setting up the render scene

1. Download and run the Fusion 360 installer from Autodesk.

2. Enter the Autodesk account email, and click Next.

3. Enter the associated Autodesk account password, and click Sign In.

4. Inthe left pane, double-click Basic Training, and double-click 07 - Rendering.

5. To load the sample rendering scene, double-click 07_Utility Knife.

6. In the top left, click Design, and select Render mode.

7. In the toolbar, under Setup, click Scene Settings.

8. Under the Background drop-down menu, select Environment.

9.  Click the Environment Library tab, scroll down to the Plaza background, and click the download icon.

10. When the background has downloaded, select it, and click Close.
11. Adjust the camera angle as desired.
12. Click File>Save As, and save the scene as a new project.

Performing an in-canvas render

Launch Autodesk Fusion 360.

Enter Autodesk account email, and click Next.

Enter the associated Autodesk account password, and click Next.

In the left pane, double-click My Recent Data.

Double-click the version of 07_Utility Knife created previously to load the sample rendering scene.

In the top left, click Design, and select Render mode.

In the toolbar, click the In-Canvas Render icon.

In the bottom-right, click Pause, and adjust the quality slider to Final. The render will automatically resume.
Wait for the render to complete.

0. When the in-canvas render has completed, record the elapsed render time displayed in the bottom-right of the screen.

S 0N O WDN =

Performing a background render

1. Launch Autodesk Fusion 360.

2. Enter Autodesk account email, and click Next.

3. Enter the associated Autodesk account password, and click Next.

4. Inthe left pane, double-click My Recent Data.

5.  Double-click the version of 07_Utility Knife created previously to load the sample rendering scene.
6. In the top left, click Design, and select Render mode.

7. In the toolbar, click the Render icon.

8. Under Custom, set the image size to 3840 pixels wide and 2160 pixels high.

9. Under Render With, select Local Renderer.

10.  From the File Format drop-down, select TIFF.

11. Click the Advanced Settings toggle, and adjust the Render Quality slider to Excellent.
12. Simultaneously start a timer and click Render.

13. In the Rendering Gallery, click the render to view its progress.

14. When the render completes, stop the timer, and record the result.
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Autodesk Revit

Installing Autodesk Revit

Download the free trial of Autodesk Revit from autodesk.com/products/revit/free-trial.
Open the Revit webinstall.

Click Yes to allow changes.

Click Install.

Select | Agree, and click Next.

Click Install.

After the installation is complete, click Launch Now.

Close Autodesk Revit.
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Downloading the sample file

Open Autodesk.com in a web browser.

On the Autodesk website, click Menu->Support & learning-> By product.

In the search field, type revit sample project files, and press enter.
Click Revit Sample Project Files.

AEER R

Under Architecture, download rac_advanced_sample_project.rvt.

Running Autodesk Revit 2021

Open Autodesk Revit 2021.

Close the trial notification.

In the top left, click Back.

Click File>Open->Sample Files.

Browse to the downloaded sampile file.

Once the project is opened, click View>Render.

For High Screen render (default settings), leave Quality Setting on High.
For Best Screen render, change Quality Setting to Best.
Change Resolution to Printer, and 300 DPI.

Click Render.

Uncheck Close dialog when rendering is complete.
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Record the rendering time from Elapsed Time.

This project was commissioned by HP.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or result.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer’s sole and exclusive remedies are as set forth herein.
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