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across demanding design, engineering,
creative, and power user apps

This document describes what we tested, how we tested, and what we found. To learn how these facts
translate into real-world benefits, read the report Dell Pro Max: Proven performance across demanding design,
engineering, creative, and power user apps.

We concluded our hands-on testing on Nov 18, 2025. During testing, we determined the appropriate hardware
and software configurations and applied updates as they became available. The results in this report reflect
configurations that we finalized on Nov 14, 2025 or earlier. Unavoidably, these configurations may not represent
the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 1: Results, in minutes and seconds, of our design workflow testing.

Dell Pro Max with NVIDIA RTX PRO 2000 | Dell Precision 3591 with NVIDIA RTX

Blackwell Generation GPU 2000 Ada Generation GPU

SOLIDWORKS®

Visualize/render assembly 4:09 5:12
Calculate mass/high accuracy 0:19 0:26
Calculate interference 0:10 0:13
Import IGES/engine 1:07 1:34
AutoCAD®

Render kitchen scene 21:00 28:21
Orthographic section plane 0:37 0:49
Place assembly 0:26 0:39
Import IGES/cylinder head assembly 0:37 0:50
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Dell Pro Max with NVIDIA RTX PRO 2000

Dell Precision 3591 with NVIDIA RTX

Oracle Crystal Ball

Blackwell Generation GPU

2000 Ada Generation GPU

Workforce with queuing 11:38 16:08
Multi-zone reserves 0:20 0:40
Inventory system 0:29 0:41
Sales projection 0:17 0:24
Portfolio allocation revisited 0:14 0:22

Table 2: Results of our engineer workflow testing. Times are in minutes and seconds.

Dell Pro Max 16 Plus with NVIDIA RTX
PRO 5000 Blackwell Generation GPU

Dell Precision 7680 with NVIDIA RTX
5000 Ada Generation GPU

CATIA

Rendering an engine model (GPU)

Total samples 109,601 94,922
Samples/second 30.44 26.37
Importing a file 10:51 32:17
SOLIDWORKS
Visualize/render assembly 1:11 1:29
Calculate mass/high accuracy 2:11 2:18
Calculate interference 4:02 4:30
Import IGES/engine 2:05 2:15
Ansys® Fluent
éiﬂ[jzlfr;;il?)( CPU processes 0:59 1:34
gzgkal\éfg(;ic‘l));)CPU processes 0:21 0:32
GPU Solver — 1x CPU processes 0:10 013

(single precision)
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Table 3: Results of our creative workflow testing.

Dell Pro Max 16 Premium with NVIDIA Dell Precision 5690 with NVIDIA RTX

RTX PRO 3000 Blackwell Generation GPU | 3500 Ada Generation GPU

Adobe® Premiere® Pro (m:ss)

Generate proxies 0:53 1:46
Encode 1080p video 2:52 4:17
Encode 4K video 4:08 6:18

Maxon ZBrush (sec)

Run ZRemesher (2x) 16.6 17.2
Run Decimation Master (pre-process current) 11.0 12.6
Generate best preview render 3.7 3.9
Open hi poly model project 3.7 3.9

DaVinci Resolve Studio (sec)

Encode 4K video 72.7 63.8
Encode 1080p video 62.4 48.1
Generate optimized media 40.4 334

Table 4: Results of our power user workflow testing. Times are in hours, minutes, and seconds.

SQL query execution

Intel processor-based configurations

Conplete s dra s qery
Complete data analysis queries (total) 19 14
AMD processor-based configurations

Conplete s dra s qery
Complete data analysis queries (total) 13 12
C++ compilations

Intel® processor-based configurations

Building Mozilla Firefox from source 0:23:04 0:59:20
Building Unreal Engine 5 from source 1:26:19 3:46:25
AMD processor-based configurations

Building Moxzilla Firefox from source 0:23:40 0:31:30
Building Unreal Engine 5 from source 1:19:47 2:41:02
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System configuration information

Table 5: Detailed information on the systems we tested.

System configuration

Dell Precision 7680

Dell Pro Max 16 Plus

Dell Precision 3591

Dell Pro Max 16

information MB16250 MC16250
Processor
Vendor Intel Intel Intel Intel

Model number

13% Gen Intel Core™ i9-
13950HX

Intel Core Ultra 9 285HX

Intel Core Ultra 9 185H

Intel Core Ultra 9 285H

Core frequency (GHz) 2.2-55 2.8-5.5 2.3-5.1 2.9-5.4
Total number of cores 24 24 16 16
Number of Performance- 8 8 6 6
cores
Number of Efficient-cores | 16 16 8 8
Nqnjber of Low Power 0 0 2 2
Efficient-cores
Number of threads 32 24 22 16
Cache (MB) 36 36 24 24
Memory
Amount (GB) 128 128 64 64
Type Non-ECC CAMM CAMM Dual channel DDRS5, Single channel gEaRnSnSSODlMM Dual
Speed 3,600 MT/s 6,400 MT/s 5,600 MT/s 6,400 MT/s
Graphics
Vendor NVIDIA® NVIDIA NVIDIA NVIDIA
RTX 5000 Ada RTX PRO 5000 Blackwell | RTX 2000 Ada RTX PRO 2000 Blackwell

Model number

Generation Laptop GPU

Generation Laptop GPU

Generation Laptop GPU

Generation Laptop GPU

Driver 32.0.15.8092 32.0.15.7349 32.0.15.7344 32.0.15.7314
Storage
Amount (TB) 1 8 1 1

Samsung® PM9F1 M.2 . Hynix® PC811 SED SK
Type 2280 Gen 4 PCle NVMe® | @) SanDisk PC_ KIOXI ABG6 M.2 2280 Gen4 PCle

x4

SNO08000S SED

NVMe

Connectivity/expansion

Wireless internet

Intel® Wi-Fi® 6E AX211

Intel Wi-Fi 7 BE200

Intel Wi-Fi 6E AX211

Intel Wi-Fi 6E AX211

160MHz 320MHz 160MHz 160MHz

Bluetooth 5.3 5.4 53 5.3
™ 2x Thunderbolt™ 5

ix/'[l'JhSu;iegk?‘c‘)(l)th o) (80Gbps) 2x Thunderbolt™ 2x Thunderbolt™ 4
USB 1 x USB 3'2 Gen 2P 1x Thunderbolt 4 4/ USB 4.0 (40Gbps) (40 Gbps)

2x USB 3 2 Gen 1 (40Gbps) 2x USB 3.2 Gen 1 2x USB 3.2 Gen 1

X < en 2x USB 3.2 Gen 1

Video 1 x HDMI™ 2.0a 1x HDMI 2.1 1x HDMI 2.1 1x HDMI 2.1
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System configuration

Dell Precision 7680

Dell Pro Max 16 Plus

Dell Precision 3591

Dell Pro Max 16

information MB16250 MC16250
Battery
Type Lithium-ion Lithium-ion N/A Lithium-ion Polymer
Rated capacity (Wh) 93 96 97 96
Cells 6 6 6 6
Display
Size (inches) 16 16 15.6 16
oo (28801890 gjzk'o%;,%ﬁégffdg%m FHD (1,920 x 1,080) FHD+ (1,920 x 1,2000)
Type nits, V\;ide—viewing a'ngle, DCI—P?, 500 nits, Low 6OHz,‘IPS, fxntl—GIare, 60Hz,.WVA;, Anti-Glare,
OLED Blue Light, VESA HDR 250 nit, 45% NTSC 300 nit, 45% NTSC
TrueBlack 1000
Resolution 3,840 x 2,400 3,840 x 2,400 1,920 x 1,080 1,920 x 1,080
Touchscreen Yes Yes No No
Operating system
Vendor Microsoft Microsoft Microsoft Microsoft
Name Windows 11 Pro Windows 11 Pro Windows 11 Pro Windows 11 Pro

Build number or version

24H2 Build 26100.6584

24H2 build 26100.6584

24H2 build 26100.6584

24H2 build 26100.6584

BIOS

BIOS name and version Dell v1.23.6 Dell 1.3.3 Dell 1.17.1 Dell 1.7.0
Dimensions

Height (inches) 0.98 1.22 0.97 1.01
Width (inches) 14.02 14.17 14.09 14.09
Depth (inches) 10.18 10.18 9.19 10.08
Weight (pounds) 5.75 5.63 3.96 4.65
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Table 6: Detailed information on the systems we tested.

System configuration

Dell Pro Max 16

Dell Precision 5690

information Premium
Processor
Vendor Intel® Intel

Model number

Core™ Ultra 9 285H

Core Ultra 9 185H

Core frequency (GHz) 2.7-5.4 2.3-5.1 GHz
Total number of cores 16 16

Number of Performance- 6 6

cores

Number of Efficient-cores | 8 8

Nu‘nr?ber of Low Power 2 2
Efficient-cores

Number of threads 16 22

Cache (MB) 24 24

Memory

Amount (GB) 64 32

Type LPDDR5x LPDDR5x
Speed 8,400 MT/s 7,467 MT/s
Integrated graphics

Vendor Intel Intel

Model number Arc Pro 1407 Arc
Discrete graphics

Vendor NVIDIA® NVIDIA
Model number RTX PRO 3000 Blackwell | RTX 3500 Ada
VRAM 12GB GDDR7 12GB GDDR6
Storage

Amount 2x 4TB 1TB

Type NVMe SSD NVMe SSD
Connectivity/expansion

Wired internet N/A N/A

Wireless internet

Intel Wi-Fi 7 BE201,

Intel Wi-Fi 7 BE200,

801.11be 802.11be

Bluetooth 54 54

USB N/A 1 USB 3.2 Gen 2 Type-C
2x Thunderbolt 5 (USB

Thunderbolt Type-C) 1x Thunderbolt 4 | 2x Thunderbolt 4
(USB Type-C)

Video 1x HDMI 1x HDMI
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System configuration

Dell Pro Max 16

Dell Precision 5690

information Premium

Battery

Type Lithium-ion Lithium-ion
Size Integrated Integrated
Rated capacity (Wh) 96 99.5

Display

Size (inches) 16.0 16.0

Type OLED OLED
Resolution 3,840 x 2,400 3,840 x 2,400
Touchscreen Yes Yes
Operating system

Vendor Microsoft Microsoft
Name Windows 11 Pro Windows 11 Pro

Build number or version

24H2 (10.0.26100 Build
26100)

24H2 (10.0.26100 Build
26100)

BIOS

BIOS name and version | Dell Inc. 1.3.2, 8/26/2025 ? /92'11'/;‘8213'15'1'
Dimensions

Height (inches) 0.83 0.87

Width (inches) 13.93 13.92

Depth (inches) 9.46 9.46

Weight (pounds) 4.82 4.43
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Table 7: Detailed information on the systems we tested.

System configuration

Dell Pro Max 14

Dell Pro 14 Plus

information MC14250 PB14250
Processor
Vendor Intel® Intel

Model number

Core™ Ultra 7 265H

Core Ultra 7 268V

Core frequency (GHz) 1.7-5.3 2.2-5
Total number of cores 16 8
Number of Performance- 6 4

cores

Number of Efficient-cores | 8 N/A
Nu‘nr?ber of Low Power 2 4
Efficient-cores

Number of threads 16 8

Cache (MB) 24 12
Memory

Amount (GB) 32 32

Type DDR5 DDR5
Speed 7,467 MT/s 8,533 MT/s
Integrated graphics

Vendor Intel Intel
Model number Arc Pro 1407 Arc 140V
Storage

Amount (TB) 1 1

Type NVMe SSD NVMe SSD
Connectivity/expansion

Wired internet 1x RJA5 (1 Gbps) N/A

Ethernet

Wireless internet

802.11ax Intel Wi-Fi 6E

802.11be Intel Wi-Fi 7

AX211 BE201
Bluetooth 5.4 5.4
usB 2x USB 3.2 Gen 1 Type-A | 2x USB 3.2 Gen 1 Type-A
Thunderbolt %;plhé?derbolt 4 (USB %;(p'l';h-ér)wderbolt 4 (USB
Video 1x HDMI 2.1 1x HDMI 2.1
Battery
Type Lithium-ion Lithium-ion
Size Integrated Integrated
Rated capacity (Wh) 72 55
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System configuration

Dell Pro Max 14

Dell Pro 14 Plus

information MC14250 PB14250
Display

Size (inches) 14 14

Type LCD LCD

Resolution 1,920 x 1,200 1,920 x 1,200
Touchscreen No No

Operating system

Vendor Microsoft Microsoft

Name Windows 11 Pro Windows 11 Pro

Build number or version

24H2 (10.0.26100 Build
26100)

24H2 (10.0.26100 Build
26100)

BIOS

BIOS name and version gﬁ'k /'2”52; 7.0, Dell Inc. 2.6.1, 8/26/2025
Dimensions

Height (inches) 0.97 0.79

Width (inches) 12.32 12.3

Depth (inches) 8.95 8.80

Weight (pounds) 3.95 3.09

Table 8: Detailed information on the systems we tested.

System configuration

Dell Pro Max 14

Dell Pro 14 Plus

information MC14250 PB14250
Processor
Vendor AMD AMD

Model number

Ryzen™ Al 9 HX PRO 370

Ryzen Al 9 HX PRO 370

Core frequency (GHz) 2-5.1 2-5.1
Total number of cores 12 12
Number of Performance- 4 4

cores

Number of Efficient-cores | 8 8
Number of threads 24 24
Cache (MB) 24 24
Cache (MB) 24 12
Memory

Amount (GB) 64 32

Type LPDDRS5 LPDDRS5
Speed 8,000 MT/s 7,500 MT/s
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System configuration

Dell Pro Max 14

Dell Pro 14 Plus

information MC14250 PB14250
Integrated graphics
Vendor AMD AMD

Model number

Radeon™ 890M

Radeon 890M

Storage
Amount (TB) 2 1
Type NVMe SSD PCle Gen4 NVMe SSD

Connectivity/expansion

Wired internet

1x RJ45 (1 Gbps)

1x RJ45 (1 Gbps)

Ethernet Ethernet

Wireless internet 802.11be MediaTek Wi-Fi | 802.11be MediaTek Wi-Fi
7 MT7925 7 MT7925

Bluetooth 5.4 5.4

USB 2x USB 3.2 Gen 1 Type-A | 2x USB 3.2 Gen 1 Type-A

Thunderbolt _ZI_;(p'!jér;derbolt 4 (USB _ZF;(pLI’IEr)wderbolt 4 (USB

Video 1x HDMI 2.1 1x HDMI 2.1

Battery

Type Lithium-ion Lithium-ion

Size Integrated Integrated

Rated capacity (Wh) 72 55

Display

Size (inches) 14 14

Type LCD IPS

Resolution 2,560 x 1,600 2,560 x 1,600

Touchscreen No No

Operating system

Vendor Microsoft Microsoft

Name Windows 11 Pro Windows 11 Pro

Build number or version

24H2 (10.0.26100 Build

24H2 (10.0.26100 Build

26100) 26100)
BIOS
BIOS name and version Dell 1.4.2 Dell 1.7.2
Dimensions
Height (inches) 0.97 0.83
Width (inches) 12.32 12.3
Depth (inches) 8.95 8.80
Weight (pounds) 3.95 3.44
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How we tested

Testing AutoCAD 2026

We downloaded and installed AutoCAD 2026 via the Autodesk website with default settings unless otherwise noted. For the architectural
render test, we downloaded an example scene from the Autodesk website. For the mechanical assembly tests, we downloaded a complex
engine assembly in Initial Graphics Exchange Specification (IGES) format from GrabCAD.

Rendering an architectural scene

1.

= 0 © N GR WD

11.
12.
13.
14.
15.

In a browser, navigate to https://www.autodesk.com/support/technical/article/caas/tsarticles/ts/6XGQklp3ZcBFgljLPjrnQ9.html, and
download the drawing Visualization - Condominium with skylight.

Launch AutoCAD 2026.

Click Open...

Browse to the downloaded file, select it, and click Open.

In the top-left of the viewport, click Custom View - Custom Model Views > Render View_330pm.
Right-click in a blank spot in the application menu bar, and click Show Tabs - Visualize.

Select the Visualize tab.

In the Render panel, click the drop-down menu under Render to Size, and select 5,100 x 3,300px.
Change the render preset from Medium to High.

Click the Render to Size button.

a. If a window appears prompting to install Medium Resolution textures, select yes.

b. Close the explanation page opened in a browser.

c. Letthe render finish, and wait for notification that the automatic texture download has completed.

d. Close AutoCAD, let the installer complete the texture configuration, then restart the procedure at step 2.

After the new Render window opens, expand the bottom pane of the Render window.
When the render is complete, record the Render Time value.

Close AutoCAD.

Wait 10 minutes before re-running.

Repeat steps 2 through 14 twice more and record the median result.

Importing an IGES assembly

1
2
3
4
5.
6.
7
8
9.
1

0.

In a browser, navigate to https://grabcad.com, and download a complex assembly in IGES format.

Extract the IGES file from the zip archive.

Launch AutoCAD 2026.

Click New.

Click the AutoCAD menu button in the top left.

Click Import - Other Formats.

From the Files of type: drop-down menu, select IGES.

Browse to the extracted file, and select it.

Click Open, while simultaneously starting the timer.

When the Import File Processing Complete notification appears in the bottom-right of the window, stop the timer, and record the value.

Placing an imported assembly

N~

Hover over the viewcube, and, when the Home icon appears, click it to set the viewport angle.

In the top left corner, change the view type from 2D Wireframe to Realistic.

Simultaneously start the timer and click the link in the Import File Processing Complete notification.
When the viewport refreshes and displays the model, stop the timer and record the value.

Creating an orthographic section plane

PwON =

Click Home to go to the updated camera location.

In the command pane, type SECTIONPLANE o Simultaneously start the timer and press Enter.
Stop the timer and record the value when the viewport refreshes with the sectioned model view.
Close AutoCAD, and return to Importing an IGES assembly, Step 3.
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Testing Ansys Fluent 2025 R2

We downloaded and installed the Ansys suite via the Ansys licensing portal with default settings unless otherwise noted. We used a
simplified simulation configuration provided by our vendor to keep the calculation time within a reasonable threshold and to use the same
simulation configuration for CPU and GPU tests.

Running a CFD simulation

1.
2.

20 ®No U

11.
12.
13.

Launch ANSYS Fluent.
Set the Fluent Launcher to the correct application modes:

e Solution
* Capability Level: CFD Enterprise
* Dimension: 3D

Set the solver options based on scenario:

¢ Native GPU Solver, 1 Solver Process (Single Precision GPU)
¢ Native GPU Solver, Double Precision, 1 Solver Process (Double Precision GPU)

* Double Precision, 16 Solver Processes (CPU only)

Set a working directory.

Click Start.

Select File > Read > Case.

Browse to the test case file, and click OK.

When the console indicates the case is done loading, double-click Solution = Initialization in the left side tree.

Leave the defaults as set, and click Initialize.

When initialization is complete, click at the bottom of the Console pane, type the following, and press Enter:(benchmark '(iterate 100))

® This will perform an initial setup and load all graphing modules before solving.

When the test is done, run Initialize again, and click OK to acknowledge the previous results will be deleted.
Wait 10 minutes, and perform steps 10 and 12 again three times, and record the elapsed-time value.
When a scenario is complete, exit Fluent, and start it again, changing the solver parameters as appropriate for the next scenario.

Testing Dassault Systemes SOLIDWORKS 2025

We downloaded and installed SOLIDWORKS via the 3DEXPERIENCE support portal with default settings unless otherwise noted. For all
tests, we downloaded a complex engine assembly in IGES format from GrabCAD. (We used two different complexity assemblies for the Pro
Max 16 comparison and the Pro Max 16 Plus comparison to match relative performance levels.)

Importing an IGES assembly

Noakrowbd-=

In a browser, navigate to https://grabcad.com, and download a complex assembly in IGES format.
Extract the IGES file from the zip archive.

Start SOLIDWORKS.

Select File > Open.

Change the file type filter to IGES.

Select the extracted file, and click Open while simultaneously starting the timer.

Stop the timer and record the value when the loading dialog disappears.

Calculating part interference

ocn,sr LN =

Click the Evaluate tab.

Click Interference Detection.

In the Selected Components box, ensure the component is highlighted.
Simultaneously start the timer and click Calculate.

Stop the timer, and when the results pane populates, record the value.
To exit the Interference Detection panel, click the red X.

Calculating assembly mass

1.
2.

On the Evaluate tab, click Mass Properties.
Click Options...
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Drag the Accuracy level slider to Higher (slower).

Simultaneously start the timer and click OK.

When the Mass properties details are updated in the window, stop the timer and record the value.
Close SOLIDWORKS, and return to Importing an IGES assembly, Step 3.

oA wW

Rendering assembly in Visualize

1. Launch SOLIDWORKS Visualize.

2. Select File > Open.

3. Browse to the assembly to render.

4. Click Open.

5. Accept default import settings if prompted.

6. Select Tools > Render.

7.  Select Image.

8.  Set the Image Preset to 4K High Quality.

9. Click Next.

10. Select Include Alpha, and ensure the format is set to PNG.

11. Leave the Size page at defaults.

12. Set Renderer Selection to Accurate (orange circle).

13. Set Termination Mode to Quality.

14. Ensure render passes is set to 1500 and Enable Denoiser is set to On.
15. Click Next.

16. Click Render.

17. Expand the details in the left pane of the Output Viewer.

18. The Render Device should indicate GPU if a qualified GPU is present.
19. When the render completes, record the Elapsed Time.

20. Close Visualize, wait 10 minutes, and repeat from Step 1.

Testing Dassault Systémes CATIA R2025

We downloaded and installed CATIA via the 3DEXPERIENCE support portal with default settings unless otherwise noted. For all tests, we
downloaded a complex engine assembly in IGES format from GrabCAD.

Importing an IGES assembly

Launch CATIA Part Design.

Click the plus sign icon in the upper-right corner of the Ul.
Select Import...

Change the Format to IGES3D (*.igs).

In the Filename, click the folder icon.

Browse to the engine assembly file, select it, and click Open.
Uncheck the Save Report box.

Simultaneously start the timer and click OK.

W o Nk WwN =

When the display updates after the Operation Report window appears, stop the timer and record the value.

Rendering an assembly

Open the assembly to be rendered.

In the bottom toolbar, click the View tab.

Click the Iso view button.

Click the drop-down menu next to the hexagonal iris icon, and select Stellar Rendering Log.

Click the drop-down menu again, and select Stellar (GPU) to render the scene with the GPU renderer.
The render process will run for 60 minutes. When it is complete, record the number of samples.

Noakrwbd-~

To determine the samples-per-second rate, divide the total samples by 3,600 seconds.
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Testing Adobe Premiere 2025

We downloaded and installed Adobe Premiere Pro via the Adobe Creative Cloud app with default settings unless otherwise noted. For the
render/encoding tests we used a 5-minute sample timeline comprised of clips from various 4K video source files with effects and transitions
added. For the proxy media generation test, we used a folder of 10 4K stock footage clips totaling 14.6 GB in size.

Rendering a 5-minute 4K video sequence

W o NGk WwN =

10.

Launch Premiere Pro.

Click File - Open Project, and open the sample project.

Click Export.

Select the High Quality 2160p 4K preset.

Select H.264 for Format.

Start the timer, and click Export.

When the video has fully exported, stop the timer, and record the result.
Click File > Close Project.

Click Edit & Preferences = Media Cache, then click Delete next to Remove Media Cache Files. Select Delete all media cache files
(requires restart), and click OK.

Wiait for Premiere Pro to relaunch, then close the application, wait at least 10 minutes, and repeat steps 1 through 9 two more times.

Encoding/exporting a 5-minute 1080p video sequence

Vo Nk W=

10.

Launch Premiere Pro.

Click File - Open Project, and open the sample project.

Click Export.

Select the High Quality 1080p HD preset.

Select H.264 for Format.

Start the timer, and click Export.

When the video has fully exported, stop the timer, and record the result.
Click File > Close Project.

Click Edit = Preferences = Media Cache, then click the “Delete” button next to the “Remove Media Cache Files” label. Select Delete
all media cache files (requires restart), and click OK.

Wait for Premiere Pro to relaunch, then close the application, wait at least 10 minutes, and repeat steps 1 through 9 two more times.

Generating proxy media from video source files

OGN~ WDN =

0

10.
1.

12.

Launch Premiere Pro.

Click File > New Project, input a new project name and location, and click Create.

Navigate to the folder containing the 10 source media files, select the entire folder, and click Import.

Ensure all source files are selected in the project media browser, then right-click them, and select Proxy > Create Proxies.

Set Frame Size to Half, Preset to H.264 MP4 Proxy, and set a location for the proxy files.

Start the timer, and click OK.

When Adobe Media Encoder has processed all 10 source files and finished generating proxies, stop the timer, and record the result.

Navigate to C:/Users/Username/AppData/Roaming/Adobe/Common, and delete the Media Cache, Media Cache Files, and Peak Files
folders to clear the Media Encoder cache.

Delete the project and associated files in the folder specified in step 2 and the generated proxy files from the folder specified in step 5.
Empty the Recycle Bin.

In Premiere Pro, click File > Close Project.

In Premiere Pro, click Edit = Preferences  Media Cache, and click “Delete Media Cache Files”. Select Delete all media cache files
(requires restart), and click OK.

In Adobe Media Encoder, click Edit = Preferences, click the Media tab, and click Clean.
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Testing DaVinci Resolve Studio 20

We downloaded DaVinci Resolve Studio 20 from the Blackmagic Design website and installed it with default settings unless otherwise noted.
For the render/encoding tests we used a 5-minute sample timeline comprising clips from various 4K video source files with effects and
transitions added. For the optimized media generation test, we used a folder of 10 4K stock footage clips totaling 14.6 GB in size.

Encoding/exporting a 5 minute long 4K video sequence

W o NGk WwN =

10.

Open DaVinci Resolve Studio.

Double-click the sample project from the project browser.

Click the Deliver tab icon at the bottom right of the screen (spaceship icon).

Click H.264 Master, and set the resolution to 3,840 x 2,160 Ultra HD.

Click Add to Render Queue.

Start the timer, and click Render All.

When the render job completes, stop the timer.

Clear the completed job from the render queue, and click Playback - Delete Render Cache - All to clear the render cache.

Navigate to the user Videos folder in File Explorer, delete the CacheClip folder and the rendered output video file, and empty
the Recycle Bin.

Close DaVinci Resolve Studio, restart the system under test, wait at least 10 minutes, and repeat steps 1 through 9 two more times.

Encoding/exporting a 5-minute 1080p video sequence

Vo Nk W=

10.

Open DaVinci Resolve Studio.

Double-click the sample project from the project browser.

Click the Deliver tab icon at the bottom right of the screen (spaceship icon).

Click H.264 Master, and set the resolution to 1920 x 1080p HD.

Click Add to Render Queue.

Start the timer, and click Render All.

When the render job completes, stop the timer.

Clear the completed job from the render queue, and click Playback - Delete Render Cache - All to clear the render cache.

Navigate to the user Videos folder in File Explorer, delete the CacheClip folder and the rendered output video file, and empty
the Recycle Bin.

Close DaVinci Resolve Studio, restart the system under test, wait at least 10 minutes, and repeat steps 1 through 9 two more times.

Generating optimized media
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Open DaVinci Resolve Studio.

Click File >New Project, and input a project name.

Click File > Import - Media, select the 10 4K stock footage clips, and click Change when prompted.

Select all 10 imported media files.

Right-click the selected media, and simultaneously start the timer and click Generate Optimized Media.

Stop the timer when the progress bar disappears and indicates the optimized media has been fully generated.
Click Playback - Delete Render Cache > All.

Navigate to the user Videos folder in File Explorer, delete the CacheClip folder to delete the previously generated optimized media,
and empty the Recycle Bin.

Close DaVinci Resolve Studio, restart the system under test, wait at least 10 minutes, and repeat steps 1 through 8 two more times.
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Testing Maxon ZBrush 2026

We downloaded and installed Maxon ZBrush via the Maxon App with default settings unless otherwise noted. For this testing, we used a very
high polygon sample model.

Open project file

Open Maxon ZBrush.

In the LightBox project navigation pane, Click Open File, and select the sample project ZPR file.
Click Open.

Record the elapsed time in seconds for the project to open displayed in the top left status bar.
Close ZBrush, then repeat the test two more times.
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Generating Best Preview Render

Open Maxon ZBrush.

In the LightBox project navigation pane, Click Open File, and select the sample project ZPR file.

Click Open.

Start the timer, and press Shift+R to initiate a Best Preview Render (BPR).

When the progress bar in the status area in the top left indicates that the BPR is complete, stop the timer, and record the result.
Close ZBrush, then repeat the test two more times.

ok wh =

Running Decimation Master pre-process

Open Maxon ZBrush.

In the LightBox project navigation pane, Click Open File, and select the sample project ZPR file.
Click Open.

In the top menu bar, Click Zplugin, and click Decimation Master to open its options.

Click Pre-process Current.

ok wbhN =

When the progress bar in the status area in the top left indicates that the process is complete, record the elapsed Decimation Master
processing time indicated in the status bar.

7. Close ZBrush, then repeat the test two more times.

Running ZRemesher

Open Maxon ZBrush.
In the LightBox project navigation pane, Click Open File, and select the sample project ZPR file.
Click Open.

Prepare the timer, expand the Geometry menu in the Tools pane, and click the ZRemesher heading. In the expanded options under
Target Polygons Count, click Double.

Start the timer, and click the ZRemesher button.

6. When the progress bar in the status area in the top left indicates that the ZRemesher process is complete, stop the timer, and
record the result.

7. Close ZBrush, then repeat the test two more times.

Wb
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Testing C++ compilation

Building Unreal Engine 5 release branch from source

1. Download the Microsoft Visual Studio 2022 Community Edition installer from https://visualstudio.microsoft.com/vs/community/
and install it:

2. Under the installer's Workloads tab, ensure the following components are selected:

e NET Multi-platform App Ul development
* NET desktop development
* Desktop development with C++

* Game development with C++

3. Inthe Installation Details panel on the right, ensure the following components are selected:
e C++ profiling tools
e C++ AddressSanitizer

* Windows 11 SDK
e Unreal Engine installer
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13.

14.

15.

16.
17.
18.

Launch Visual Studio 2022, navigate to Tools = Options = Projects and Solutions = Build And Run, set MSBuild project build output
verbosity to Detailed, and click OK.

Request access to the GitHub repository for the latest Unreal Engine 5 (https://github.com/EpicGames/UnrealEngine) using
the steps outlined on https://dev.epicgames.com/documentation/en-us/unreal-engine/downloading-source-code-in-unreal-
engine?application_version=5.5.

Download the latest Unreal Engine 5 release branch source code ZIP file.Extract the downloaded source archive.
Navigate to the base directory of the extracted source files, and run Setup.bat.

In the same directory, run GenerateProjectFiles.bat.

Double-click the newly created UES5.sIn file to open it in Visual Studio 2022.

In the drop-down menus below the main toolbar, set the solution configuration to Development Editor and the solution
platform to Win64.

To open the Solution Explorer pane, click View - Solution Explorer.

If a warning appears at the top of the Solution Explorer saying “Based on your solution, you might need to install extra components for
a full development experience” or similar, click Install, and click Install again.

If a warning appears at the top of the Solution Explorer saying “This solution contains packages with vulnerabilities” or similar, click
Manage NuGet Packages, and check the Show only vulnerable box.

For each listed vulnerable package, select the package, and in the right pane, check the box next to every project in the list with that
package installed.

In the Version drop-down menu, select the latest stable release that isn't listed as vulnerable, and click Install, accepting any subsequent
confirmation prompts.

Right-click the UES5 target under Solution ‘UE5’ - Engine, and click Build.
Wait for the build to complete, and record the total build time from the Output window.
For subsequent runs, delete the entire source folder, then repeat steps 4 through 12.

Building Mozilla Firefox from source

1.

2.
3.

10.

In a browser, navigate to https://ftp.mozilla.org/pub/mozilla/libraries/win32/MozillaBuildSetup-Latest.exe, download the MozillaBuild
utility, and run the installer. Install to the default directory by clicking Install.

Launch the MozillaBuild shell by running start-shell.bat in the mozilla-build install directory.
Run the following commands to download the source code and install required dependencies, accepting prompts as needed:

cd c:/

mkdir mozilla-source

cd mozilla-source

wget https://raw.githubusercontent.com/mozilla-firefox/firefox/refs/heads/main/python/mozboot/
bin/bootstrap.py

python3 bootstrap.py

Launch the Windows Security app, click Virus & threat protection - Manage settings >Add or remove exclusions, and confirm that the
.mozbuild folder in your user directory and the mozilla-build and mozilla-source\firefox folders in your install directory were automatically
added to the exclusion list by the script in the previous step. If they were not, add them now.

From the list of build options when prompted (Firefox for Desktop), select 2. When prompted to ignore the Dev Drive recommendation,
press enter, and accept any subsequent prompts. When prompted whether you will be submitting commits to Mozilla and when
prompted to enable build telemetry, type N. Close the shell, and restart it by running start-shell.bat again.

In the new terminal, type the following commands:

cd c:/mozilla-source/firefox
git pull origin main
time ./mach build

When the build completes, record the output total build time (real).
Run the following command to run the built version of Firefox, and ensure it works:

‘ ./mach run ‘

Run the following command to delete the build files and clean up previous built artifacts so subsequent runs are built from scratch:

‘ ./mach clobber ‘

Repeat steps 6 through 10 two more times, restarting the system under test and waiting at least 15 minutes between runs.
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Testing SQL query performance

For this testing, we ran the HammerDB TPROC-H workload locally on each system to simulate heavy-duty SQL query performance, using the
HammerDB test harness (scale factor 30, or an approximately 30GB database) to generate the database, and run the workload’s standard set
of 22 complex analytics queries to simulate a typical online retailer’s online analytical processing (OLAP) workload.

Installing and configuring SQL Server 2022 on the system under test

1.
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12.
13.
14.

15.
16.
17.
18.
19.

In a browser, navigate to https://www.microsoft.com/en-us/sql-server/sgl-server-downloads, download the SQL Server 2022
installer, and run it.

Click Custom.

Click Install.

When the download completes and the SQL Server Installation Center opens, click Installation in the left pane.

Click New SQL Server standalone installation or add features to an existing installation.

Select Evaluation, and click Next.

Click the check box to accept the license terms, and click Next.

Click Use Microsoft Update to check for updates, and click Next.

On the Install Rules page, click Next.

On the Azure Extension for SQL Server page, click the Azure Extension for SQL Server checkbox to unselect this feature, and click Next.
Check the boxes for the following features, and click Next:

* Database Engine Services

e Full-Text and Semantic Extractions for Search

Leave the Default instance option selected, and click Next.
Leave the default service accounts, and click Next.

On the Server Configuration tab, choose Mixed Mode, and enter and confirm a password for the SQL Server system
administrator account.

Under Specify the SQL Server administrators, click Add Current User.

Click Next.

Click Install.

Click Close.

In a browser, navigate to https://learn.microsoft.com/en-us/ssms/install/install, download SQL Server Management Studio, and install it.

Installing Microsoft ODBC Driver 18 for SQL Server

1.
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In a browser, navigate to https://learn.microsoft.com/en-us/sql/connect/odbc/download-odbc-driver-for-sql-server?view=sgl-server-
ver17, and download the latest Microsoft ODBC Driver 18 for SQL Server.

Double-click the exe file, and click Next.

Check the box to accept the terms, and click Next.
Click Next.

Click Install.

Click Finish.

Creating the test database

Hwn -

Open SQL Server Management Studio.

Click Connect.

Right-click Databases, and select New Database.
Name the database. We named ours tpch.

Installing HammerDB on the system under test

1.
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In a browser, navigate to https://www.hammerdb.com/download.html, and download the latest version of HammerDB. We
used version 5.0.

Double-click the .exe file, and click Next.

Click | accept the agreement to agree to the license terms, and click Next.
Choose a destination location to install HammerDB, and click Next.

Click Next.

Click Finish.
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Populating the database

Open HammerDB, and click Options - Benchmark.

Choose SQL Server and TPROC-H.

Expand SQL Server > TPROC-H - Schema.

Double-click Options.

On the Settings tab, choose a scale factor of 30, and set the number of virtual users to 4.
Check the box for Clustered Columnstore, and click OK.

Double-click Build, then click Yes.
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Backing up the database

1. Open SQL Server Management Studio, and connect.
2. Right-click the TPCH database, and click Tasks = Back up...
3. Choose a location to store the backup, and click OK.

Running HammerDB TPROC-H

1. Open the HammerDB GUI on the system under test.

2. Double-click SQL Server, select TPROC-H, and click OK. Click OK again to confirm.

3. Expand the TPROC-H options menu.

4. Expand the Schema submenu.

5. Double-click Options.

6. Change Authentication to SQL Server.

7. Leave SQL User ID as sa, and input the SQL Server User Password you set during SQL Server setup.
8.  Click the Settings tab.

9.  Set MAXDOP to 0.

10. Set Scale to 30.

11. Click OK.

12. Expand Driver Script, and double-click Load.

13. Expand Virtual User, and double-click Options.

14. Set Virtual Users to 1.

15. Enable Log Output to Temp, Use Unique Log Name, and Log Timestamps, and click OK.

16. Double-click Create, and click OK.

17. Double-click Run.

18.  When the run completes, record the geometric mean query time.

19. Before any subsequent test runs, restart the SQL Server service by right-clicking on the MS-SQL instance in SQL Server Management

Studio and clicking Restart.

Read the report »
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