A Principled Technologies report: Hands-on testing. Real-world results.

The science behind the report:

Better enable employee productivity
on the Dell Latitude 7300 Business
Laptop equipped with an Intel

Core i7-8665U processor

Better enable employee
productivity on a Dell Latitude 7300
Business Laptop equipped with an
Intel Core i7-8665U processor

This document describes what we tested, how we tested, and what we found. To learn how these facts translate
into real-world benefits, read the report Better enable employee productivity on a Dell Latitude 7300 Business
Laptop equipped with an Intel Core i7-8665U processor.

We concluded our hands-on testing on May 11, 2020. During testing, we determined the appropriate hardware
and software configurations and applied updates as they became available. The results in this report reflect
configurations that we finalized on March 27, 2020 or earlier. Unavoidably, these configurations may not
represent the latest versions available when this report appears.

Our results

Table 1: Results of our testing.

Tests Dell Latitude™ 7300 HP EliteBook 735 G6 Lenovo® ThinkPad® X395

Benchmark tests

SYSmark® 2018 (higher is better)

Overall rating 1,375 725 725
Productivity subscore 1,322 631 629
Creativity subscore 1,372 989 1,009
Responsiveness subscore 1,433 611 600

MobileMark® 2018 (higher is better)

Overall battery life (hours:min) 11:24 6:33 7:09
Overall rating 1,000 573 443
Productivity subscore 987 609 397
Creativity subscore 1,014 613 524
Web browsing subscore 999 504 418
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Tests Dell Latitude™ 7300 HP EliteBook 735 G6 Lenovo® ThinkPad® X395

WebXPRT 3 (Chrome® browser)

Overall rating (higher is better) 209 107 107
Photo enhancement (ms, lower is better) 352 680 661
Organize album using Al (ms, lower is better) 2,477 4,367 4,361
Stock option pricing (ms, lower is better) 152 450 447
Encrypt notes and OCR scan (ms, lower is better) 1,889 2,459 2,500
Sales graphs (ms, lower is better) 424 941 959
Online homework (ms, lower is better) 1,461 2,763 2,724
Hand-timing tests (seconds, lower is better)

Sleep 0.9 2.7 3.7
Resume from Sleep 1.4 4.2 3.3
Launch Microsoft Outlook 4.2 7.3 7.2
Open video file attachment in Outlook 2.0 3.5 2.8
Open image file attachment in Outlook 1.2 2.2 23
Launch Microsoft Teams 6.0 9.5 9.4
Open Microsoft Word document 7.3 8.1 9.6
Perform word replacement in Word 1.2 1.7 1.8
Open Microsoft Excel spreadsheet 15.6 53.1 57.7
Perform large calculation in Excel 2.5 4.6 4.5
Open PowerPoint slide deck 28.3 64.2 64.9
Export PowerPoint slide deck as a PDF 9.0 14.2 14.4
Open OneNote 1.3 2.3 2.2
Insert a spreadsheet into OneNote 16.1 524 55.9
Open Adobe® Acrobat® Reader document 1.4 1.8 1.9
Export Acrobat Reader document to Word 134.7 177.8 178.3
Open Adobe Photoshop® 10.2 17.5 16.3
Import and save 50 RAW images to JPEG 162.3 266.4 2511
Open Adobe Photoshop Lightroom® Classic 16.2 28.1 27.5
Create a photo merge panorama in Lightroom Classic 72.0 119.2 11.7
Open Adobe Premiere Pro 15.2 17.9 16.4
Render 4K RED video file to H.264 in Premiere Pro 221.4 228.8 2371
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System configuration information

Table 2: Detailed information on the systems we tested.

System configuration information Dell Latitude 7300 HP EliteBook 735 G6 Lenovo ThinkPad X395
Processor

Vendor Intel® AMD AMD

Name Core™i7 Ryzen™ 7 Pro Ryzen 7 Pro

Model number 8665U 3700U 3700U

Core frequency (GHz) 1.9-4.8 2.3-4.0 2.3-4.0

Number of cores 4 4 4

Memory

Amount (GB) 8 8 8

Type DDR4 DDR4 DDR4

Speed (MHz) 2,400 2,400 2,400

Graphics

Vendor Intel AMD AMD

Model number UHD 620 Radeon RX Vega 10 Radeon RX Vega 10
Storage

Vendor SK Hynix Western Digital SK Hynix

Model number PC611 ;géSGI\_lfgg:DAPNUW— HFS256GD9TNG-L5B0B
Amount (GB) 256 256 256

Type M.2 PCle NVMe M.2 PCle NVMe M.2 PCle NVMe
Connectivity/expansion

Wired internet N/A Realtek PCle Gbe Realtek PCle Gbe

Wireless internet

Intel Wireless AC 9560

Intel Wireless AC 9260

Intel Wireless AC 9260

Bluetooth 5.0 5.0 5.0
USB 2x USB 3.1 2x USB 3.1 2x USB 3.1

1 x Thunderbolt 3 1 x USB Type-C 2 x USB Type-C
Video HDMI 1.4 HDMI 2.0 HDMI 2.0
Battery
Type Lithium-lon Lithium-lon Lithium-lon
Rated capacity (Wh) 60 50 48
Display
Size (in.) 13.3 13.3 13.3
Type FHD Anti-Glare FHD LED UWVA Anti-Glare FHD IPS, Anti-Glare
Resolution 1,920 x 1,080 1,920 x 1,080 1,920 x 1,080
Touchscreen No No No
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System configuration information Dell Latitude 7300 HP EliteBook 735 G6 Lenovo ThinkPad X395

Operating system

Vendor Microsoft Microsoft Microsoft

Name Windows 10 Pro Windows 10 Pro Windows 10 Pro

Build number or version 10.0.18363 10.0.18363 10.0.18363

BIOS

BIOS name and version Dell 1.7.3 HP R74 Ver.01.03.05 Lenovo R13ET42W(1.16)

Dimensions

Height (in) 0.67-0.73 0.70 0.66
Width (in) 12.06 12.22 12.28
Depth (in) 8.14 9.03 8.55
Weight (Ibs.) 2.75 2.94 2.83
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How we tested

We tested all the systems while connected to a Spectrum Internet® Ultra with up to 400Mbps download speeds and a NETGear® Nighthawk
X6 AC3200 Tri-Band WiFi Router.

Setting up the system

Capturing driver information from the OEM factory image
Connect an external HDD to the system.

On the external drive, create a directory named Drivers.

Hold the Shift key, and restart the system.

Choose Troubleshoot->Advanced options>Command prompt.

Type DISM /image:C: /export-driver /destination:D:\drivers (Note: In this scenario, the external drive is labeled D;
however, this name may be different depending on the configuration of the system.)

a ke =

Installing Windows 10 Pro

Connect an external HDD to the system.

In the BIOS, disable SecureBoot.

Install a clean version of Windows 10 Pro onto the test system.

Follow the onscreen instructions to complete installation, using the default selections when appropriate.

Open Device Manager, and use the OEM factory drivers captured onto the external HDD to install any missing drivers.

Go to either https://www.intel.com/content/www/us/en/support.html or https://www.amd.com/en/support to install the latest chipset
and graphics drivers available.

SR

7. Run the Windows Update, and install all updates available.

8.  Launch the Windows Store app, and install all Store app updates.
9.  Verify the date and time are correct, and synchronize the system clock with the time server.
10. Disable Automatic Windows Update.

11. Right-click the Windows Start button.

12. Select Computer Management.

13. Select Services and Applications.

14. Select Services.

15. Scroll down, and double-click Windows Update.

16. Click Stop.

17. From the Startup type drop-down menu, select Disabled.

Capturing an image
1. Connect an external HDD to the system.

2. Right-click the desktop, and select Personalize>Home->Update & security>Backup->More options>See advanced settings—>System
Image Backup->Create a system image.

Verify that the external HDD is selected as the save drive, and click Next.

Verify that all drives are selected to back up, and click Next.

Click Start backup.

At Do you want to create a system repair disc, select No, and close the dialogs.

ok~ wW

Restoring an image

Connect an external HDD to the system.

Press and hold the Shift key while restarting the system.
Select Troubleshoot.

Select Advanced options.

Select System image recovery.

Select the User account.

Enter the system password, and click Continue.

Verify that the external HDD is selected, and click Next.
Once the recovery has completed, click Finish.

Vo N~ wN =
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Measuring performance: Benchmarks

WebXPRT 3

Setting up the test

1. Download and install Chrome browser from https://www.google.com/chrome/.

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait 5 minutes before running the test.

6. Open the web browser under test and go to http://www.principledtechnologies.com/benchmarkxprt/webxprt/.

7. Click Run WebXPRT 3.

8. At the Ready to test your browser screen, click Continue.

9.  Click Start.

10. When the test completes, record the results.
11. Click the option to rerun WebXPRT 3.

12. When the test completes, record the results.
13. Repeat steps 11 through 12 once more.

SYSmark 2018

Avoiding antivirus software conflicts

SYSmark 2018 is not compatible with any virus-scanning software, so we uninstalled any such software present on the notebook PCs before
we installed the benchmark.

Avoiding pre-installed software conflicts

SYSmark 2018 installs the following applications, which its test scripts employ:

Productivity

* Adobe Acrobat Pro DC

e AutolT 3.3.14.2

* BowPad64-2.3.3 installer

* Google® Chrome

* Microsoft Excel 2016

* Microsoft OneNote 2016

* Microsoft Outlook 2016

* Microsoft PowerPoint 2016
* Microsoft Word 2016

* Windows Zip

Creativity

* Adobe Photoshop CC 2017
* Adobe Photoshop Lightroom®Classic CC
e CyberLink PowerDirector® 2015

Responsiveness

* Adobe Acrobat Pro DC

* Adobe Lightroom Classic CC
* Adobe Photoshop CC 2017

e CyberLink PowerDirector 2015
* Google Chrome
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* Microsoft Excel 2016

* Microsoft OneNote 2016

* Microsoft Outlook 2016

* Microsoft PowerPoint 2016
* Microsoft Word 2016

If any of these applications already exist on the system under test, they could cause problems with the benchmark due to software conflicts.
To avoid any such issues, we uninstalled all conflicting pre-installed software applications—including different versions of any of the programs
SYSmark 2018 uses—before we installed the benchmark.

Using the SYSmark built-in Configuration Tool

This tool supports three levels of configuration:

1. Only makes changes that are REQUIRED for the benchmark to run.
2. Additionally, makes changes that are RECOMMENDED for repeatable results.
3. Additionally, makes OPTIONAL changes that help ensure best results.

The configuration tool makes the following configuration changes at each of the three levels:

Level 1 - Required

e Disables User Account Control (UAC)
* Set DPI Scaling to 100%

* Disables Low Battery Actions

* Disables Network Proxies

* Disables System Sleep and Hibernate
* Disables Windows Update

Level 2 - Recommended

e Disables User Account Control (UAC)

* Set DPI Scaling to 100%

e Disables Low Battery Actions

* Disables Network Proxies

* Disables System Sleep and Hibernate

¢ Disables Windows Update

* Create BAPCo power scheme

* Set Power Plan Type to High Performance
* Set CPU High Performance

e Disables Disk Defrag

e Disables Windows Error Reporting

* Disables Windows Lock Screen

* Disables Windows Pop-ups

e Disables Screen Saver and Monitor Timeout
e Disables Windows Sidebar/Gadgets

* Disables Desktop Slideshow

* Disables Windows Defender

e Disables Windows Firewall

e Set Font Smoothing

Level 3 - Optional

e Disables Hard Disk Timeout
e Disables System Restore
* Ignores Laptop Lid Close

We chose the official BAPCo ‘Run Benchmark’ default as outlined in the BAPCo SYSmark2018 User Guide http://bapco.com/wp-content/
uploads/2018/10/BAPCo_SYSmark2018_user_guide.pdf which runs the benchmark using the Required and Recommended options.
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Setting up the test
1. Install SYSmark 2018 with the default options.

Running the test

Launch SYSmark 2018.

Click the Settings gear icon.

For iterations, enter 3.

Verify that Conditioning Run is enabled.

Enable Process Idle Tasks.

Enter a name for the benchmark run.

Click Back to return to the main menu.

Click Run Benchmark.

When the benchmark finishes, record the SYSmark 2018 benchmark results.

Vo Nk~ wN =

MobileMark 2018

Avoiding antivirus software conflicts

MobileMark 2018 is not compatible with any virus-scanning software, so we uninstalled any such software present on the notebook PCs
before we installed the benchmark.

Avoiding pre-installed software conflicts

MobileMark 2018 installs the following applications, which its test scripts employ:

Productivity

e Adobe Acrobat Pro DC

e AutolT 3.3.14.2

* Google Chrome

* Microsoft Excel 2016

* Microsoft OneNote 2016

* Microsoft Outlook 2016

* Microsoft PowerPoint 2016
* Microsoft Word 2016

* Windows Zip

Creativity

* Adobe Photoshop CC
* Adobe Photoshop Lightroom Classic CC
e CyberLink PowerDirector 2015

Web browsing

* Google Chrome
* Microsoft Movies & TV

If any of these applications already exist on the system under test, they could cause problems with the benchmark due to software conflicts.
To avoid any such issues, we uninstalled all conflicting pre-installed software applications—including different versions of any of the programs
MobileMark 2018 uses—before we installed the benchmark.
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Adjusting display brightness and power settings

The brightness of a notebook’s display affects its battery life. Therefore, BAPCo requires that before you test with MobileMark 2018, you
ensure the brightness of the notebook’s monitor is greater than or equal to 200 nits in the center of a completely white screen while the
notebook is unplugged and running on battery power. The measurement follows the standards from the Video Electronics Standards

Association (www.vesa.org).

We complied with this standard for all our tests by setting each notebook PC’s brightness as close to 200 nits as we could without going

below that level. We used the following procedure before we started each test. Note: This procedure assumes we began with the notebook
plugged into the power supply.

Nooakrwd-=

9

10.
1.
12.
13.

Using the MobileMark built-in configuration tool

To create a completely blank, white screen, open Microsoft Paint by clicking StartiZAll ProgramsfZl Accessories@Paint.
Press Ctrl+W to open the Resize and Skew dialog.
Under Horizontal and Vertical, enter 200, and click OK.

Click the View tab.
Click Full screen to view a white screen.
Wait 45 minutes to allow the screen to warm.

Unplug the notebook from the power supply, and measure the display’s brightness using a luminance meter in the center of the screen.

(We used a Gossen Mavolux5032C luxmeter.)

If the reading is below or significantly greater than 200 nits, adjust the screen brightness to as close to 200 nits as you can without going

under, and retest:
Click the Windows Start button.

In the Windows Start search box, type display settings.
Adjust the slider to change the Display brightness to the correct percentage that produces no less than 200 nits.

Allow the notebook to run on battery power for 10 minutes, re-measure the display, and adjust the brightness up or down as necessary.

Verify that the notebook saved the brightness setting by plugging in the system, unplugging it, and taking another reading.

This tool supports three levels of configuration:

1.
2.
3.

The configuration tool makes the following configuration changes at each of the three levels:

Only makes changes that are REQUIRED for the benchmark to run.
Additionally, makes changes that are RECOMMENDED for repeatable results.
Additionally, makes OPTIONAL changes that help ensure best results.

Level 1 - Required

e Disables User Account Control (UAC)
* Set DPI Scaling to 100%

* Disables Low Battery Actions

* Disables Network Proxies

* Disables System Sleep and Hibernate
* Disables Windows Update

* Enables Windows Search

Level 2 - Recommended

* Create BAPCo power scheme

e Set Power Plan Type to Balanced

* Set CPU Adaptive Mode

e Disables Battery Saver Dimming

e Verifies Battery Saver Threshold

e Disables Disk Defrag

e Disables Windows Error Reporting

* Disables Windows Lock Screen

* Disables Windows Pop-ups

e Disables Screen Saver and Monitor Timeout
¢ Disables Windows Sidebar/Gadgets
* Disables Desktop Slideshow

* Disables Windows Defender

e Disables Windows Firewall

e Set Font Smoothing
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Level 3 - Optional

e Disables Hard Disk Timeout
e Disables System Restore
* Ignores Laptop Lid Close

We chose the official BAPCo ‘Run Benchmark’ default as outlined in the BAPCo MobileMark2018 User Guide http://bapco.com/wp-content/
uploads/2019/03/BAPCo_MobileMark2018_user_guide_v1.3.pdf which runs the benchmark using the Required and Recommended options.

Setting up the test

1. Verify that the wireless adapter is enabled and connected to a wireless router that is not connected to the Internet.
2. Verify that the screen brightness is set to no less than 200 nits.

3. Install MobileMark 2018 with the default options.

Running the test

Launch MobileMark 2018.

Click the Settings gear icon.

Verify that Conditioning Run is enabled.

Enable Process Idle Tasks.

Enter a name for the benchmark run.

Click the Back button to return to the main menu.

Click Run Benchmark.

When prompted, unplug the AC power adapter. The test will begin immediately.

Vo Nk wWwN =

The benchmark is complete when the notebook PC has fully depleted its battery and is no longer operational when running on
battery power.

We executed the MobileMark 2018 benchmark three times on the system and took the median battery life run as the representative score for
that test.

Measuring performance: Hand-timing scenarios

Launching Outlook and opening an attached video and image file

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4 Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

o

After the command completes, wait 5 minutes before running the test.
6. Simultaneously start the timer and launch Outlook.

7. Stop the timer when Outlook has loaded, as indicated by Connected to Microsoft Exchange appearing in the taskbar and record
the results.

8.  Navigate to the email with a video attachment.

9. Click the drop-down arrow on the video attachment.

10. Start the timer, and click Open.

11. Stop the timer when video playback begins, and record the results.
12. Navigate to the email with an image attachment.

13. Click the drop-down arrow on the image attachment.

14. Start the timer, and click Open.

15. Stop the timer when the image fully loads, and record the results.
16. Shut down the system.

17. Repeat steps 1 through 16 twice more, and record the median result.
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Launching Microsoft Teams and opening a shared PowerPoint file

Setting up the test

Launch Microsoft Teams, and perform initial setup by entering Microsoft user account and password.
Click the Files tab, and verify that the test PowerPoint file is shown.

Close Microsoft Teams.

Press the Windows Key, type Startup Apps, and select it.

Disable Microsoft Teams from automatically starting.

Shut down the system.

S e o

Running the test

1. Boot the system.

Select Windows Start.

Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundl132.exe advapi32.dll,ProcessIdleTasks, and press Enter.

Moo

* Do not interact with the system until the command completes.
5. After the command completes, wait 5 minutes before running the test.
6. Simultaneously start the timer and launch Teams.
7. Stop the timer when Teams has fully loaded, and record the results.
8. Navigate to shared PowerPoint file.
9. Simultaneously start the timer, and open the shared PowerPoint file.
10. Stop the timer when the PowerPoint file has loaded, as indicated by all 33 slides appearing in the side bar, and record the results.
11. Shut down the system.
12. Repeat steps 1 through 11 twice more, and record the median result.

Opening a Microsoft Word document and performing a global word replacement

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4 Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

o

After the command completes, wait 5 minutes before running the test.
6. Simultaneously start the timer and launch Word by clicking the test Word document.

7. Stop the timer when the Word document has fully loaded, as indicated by the words Page 1 of 38 10473 words appearing, and record
the results.

8.  Press CTRL+H to bring up the Find/Replace dialog box.

9. In the Find What field type I.

10. In the Replace With field type TEST.

11. Simultaneously start the timer and select Replace All.

12. Stop the timer when every | has been replaced.

13. Close the Word document. Do not save changes.

14. Shut down the system.

15. Repeat steps 1 through 14 twice more, and record the median result.
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Opening a Microsoft Excel spreadsheet and performing a number crunch calculation

Setting up the test

1. Launch Microsoft Excel.

2. Click File>Options>Trust Center>Trust Center Settings->Macro Settings. Select Enable all macros, and click OK.
3. Close Microsoft Excel.

4. Shut down the system.

Running the test

1. Boot the system.

Select Windows Start.

Type cmd, and press Ctrl+Shift+Enter.

Mo

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

After the command completes, wait 5 minutes before running the test.

Simultaneously start the timer and launch Excel by clicking the test Excel spreadsheet.

Stop the timer when the Excel spreadsheet has fully loaded, and record the results.

Press CTRL+R to start the calculation.

9. Record the output.

10. Close the Excel spreadsheet.

® N o

11. Shut down the system.
12. Repeat steps 1 through 11 twice more, and record the median result.

Opening a Microsoft PowerPoint slide deck and exporting to PDF

Running the test
1. Boot the system.

2. Select Windows Start.
3. Type cmd, and press Ctrl+Shift+Enter.
4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.
5. After the command completes, wait 5 minutes before running the test.
6. Simultaneously start the timer and launch PowerPoint by clicking the test PowerPoint slide deck.
7. Stop the timer when the PowerPoint slide deck has loaded, as indicated by all 33 slides appearing in the side bar, and record the results.
8.  Click File>Export->Create PDF/XPS.

9.  Start the timer, and click Publish.

10. Stop the timer when the PDF has been created, and record the results.
11.  Shut down the system.

12. Repeat steps 1 through 11 twice more, and record the median result.

Launching Microsoft OneNote and inserting a spreadsheet

Running the test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. Type Cmd.exe /c start /wait Rundl132.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait 5 minutes before running the test.

6. Simultaneously start the timer and launch OneNote.

7. Stop the timer when OneNote has loaded, and record the results.

8. Click Add Page.

9. Click Insert->Spreadsheet>Existing Excel Spreadsheet.

10. Browse to the test Excel spreadsheet file, and click Insert.

11, Start the timer, and click Insert spreadsheet.

12. Stop the timer when the Excel spreadsheet has been inserted, and record the results.
13. Shut down the system.

14. Repeat steps 1 through 13 twice more, and record the median result.
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Opening an Adobe Acrobat Reader document and exporting to Microsoft Word

Running the test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait 5 minutes before running the test.

6. Simultaneously start the timer and launch Acrobat Reader by clicking the test PDF document.

7. Stop the timer when the PDF document has fully loaded, and record the results.

8. In the right-hand column expand the Export PDF option.

9. Verify that Microsoft Word is selected, and click Export.

10. Select the Save As directory.

11. Simultaneously start the timer, and click Save.

12.  Stop the timer when the PDF document has been converted to a Word document.
13. Close the documents. Do not save changes.

14. Shut down the system.

15. Repeat steps 1 through 14 twice more, and record the median result.

Launching Adobe Photoshop CC, importing 50 RAW images, and saving to JPEG

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait 5 minutes before running the test.

6. Simultaneously start the timer and launch Photoshop.

7. Stop the timer when Photoshop has fully loaded, and record the resuilts.

8.  Select File>Scripts=>Image Processor.

9. Click the Select Folder button, and select the test file directory.

10. Select 10 as the JPEG Quality.

11. Simultaneously start the stopwatch, and click Run.

12. Stop the stopwatch when the spinning circle disappears, and record the result.
13.  Shut down the system.

14. Repeat steps 1 through 13 twice more, and record the median result.

Launching Adobe Lightroom Classic and creating a photo merge panorama

Running the test

1. Boot the system.

Select Windows Start.

Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundl132.exe advapi32.dll,ProcessIdleTasks, and press Enter.

Hwn

* Do not interact with the system until the command completes.

After the command completes, wait 5 minutes before running the test.
Simultaneously start the timer and launch Lightroom.

Stop the timer when Lightroom has fully loaded, and record the results.
Click the Import button.

9. Select the test file directory, and click Import.

10. Press Ctrl+A to select all the imported photos.

11. Click Photo>Photo Merge>Panorama.

12. Simultaneously start the stopwatch and click Merge.

13. Stop the stopwatch when the progress bar in the top left corner disappears, and record the result.
14. Shut down the system.

15. Repeat steps 1 through 14 twice more, and record the median result.

© N oo,
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Launching Adobe Premiere Pro and rendering a 4K RED video file

Running the test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks, and press Enter.
* Do not interact with the system until the command completes.

5. After the command completes, wait 5 minutes before running the test.

6. Simultaneously start the timer and launch Premiere.

7. Stop the timer when Premiere has fully loaded, and record the results.

8.  Select New Project, and give the project a name.

9. Press Ctrl+l to Import the test file.

10. Drag the imported file to the bottom timeline.

11. Select Effects>Lumetri Pesets->Filmstocks.

12. Select Fuji F125 Kodak 2393 (by Adobe), and drag it onto the video timeline.
13. Press Ctrl+M to bring up the Export Media dialog.

14. From the Format drop-down menu, choose H.264.

15. Simultaneously start the stopwatch and click Export.

16. Stop the stopwatch when the progress bar disappears, and record the result.
17. Shut down the system.

18. Repeat steps 1 through 17 twice more, and record the median result.

Sleep and resume from sleep responsiveness

Setting up the test

Disable require password upon wake.

Press the Windows Key+R to bring up the Run command prompt.

Type gpedit.msc to open the Local Group Policy Editor.

Browse to Computer Configuration->Administrative Templates—>System->Power Management->Sleep Settings.
Double-click Require a password when a computer wakes (on battery), and select Disable. Click Apply.
Double-click Require a password when a computer wakes (plugged in), and select Disable. Click Apply.
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Close the Local Group Policy Editor, and shut down the system.

Running the test

1.  Boot the system.

Select Windows Start.

Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks , and press Enter.
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* Do not interact with the system until the command completes.

After the command completes, wait 5 minutes before running the test.

Simultaneously start the timer and put the system in Sleep.

Stop the timer when the hard drive light has turned off, and record the results.

Wiait 30 seconds.

Simultaneously start the timer and press the power button to wake the system out of Sleep.
Stop the timer when the task bar has loaded, and record the resuilts.
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Repeat steps 1 through 10 twice more, and record the median result.
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Read the report at http://facts.pt/82r1kji  »

This project was commissioned by Dell Technologies.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or result.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of the
possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with Principled
Technologies, Inc.’s testing. Customer’s sole and exclusive remedies are as set forth herein.
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