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Executive summary
Intel Corporation (Intel) commissioned Principled Key findings
Technologies (PT) to run a set of performance tests on the
folloyving Qesktop systems in their out-of-the-box (OOB) e In industry-standard benchmarks, the Intel
configurations: Core 2 Quad Q6600 processor-based
system performed 17 percent to 30 percent
* an AMD Phenom X4 Quad-Core 9500 2.20GHz better than the AMD Phenom X4 Quad-Core
desktop processor-based system (which we will 9500 processor-based system.
refer to as System A)
e an Intel Core 2 Quad Q6600 2.40GHz desktop ® In custom consumer applications tests, the
processor-based system (which we will refer to as Intel Core 2 Quad Q6600 processor-based
System B) system performed 59 percent to 113 percent
better than the AMD Phenom X4 Quad-Core
The goal of the testing was to gauge the performance of 9500 processor-based system.
each system. Intel specified the test systems and provided | ¢ | two game benchmarks, the Intel Core 2
the tests, test procedures, and test settings. PT set up the Quad Q6600 processor-based system
systems (purchased from Best Buy) and executed all performed 3 percent and 5 percent better
tests. At Intel’s request, we refer to the systems as than the AMD Phenom X4 Quad-Core 9500
System A and System B for the bulk of the report. See processor-based system.
Appendixes A and B for more details on the exact
systems.

We measured system performance using the following industry-standard benchmarks:

e BAPCo SYSmark 2007 Preview v1.02
e FutureMark 3DMark06 CPU v1.10
e Maxon CineBench R10

We also ran the following four custom consumer application tests that simulate tasks a typical user would
perform:

e Music ripping—one test that uses Apple iTunes 7.6 to rip a .wav music file to mp3 format

e Photo editing—two tests: one that automatically “smart fixes” a group of 50 digital photos using Adobe
Photoshop Elements 6.0 and one that prints 125 digital photos to a Microsoft XPS contact sheet using
Microsoft Photo Gallery

o Spreadsheet recalculation—one test that uses Microsoft Office Excel* 2007 to recalculate a
spreadsheet

Finally, we measured gaming performance using the following game benchmarks:

e Relic Company of Heroes v.1.71
e Valve Half-Life 2: Lost Coast v.2707

The system with the Intel Core 2 Quad Q6600 processor ran faster on all the tests than the system with the AMD
Phenom X4 Quad-Core 9500 processor.

The Test results section provides greater detail about the Key findings above, while the Test methodology section
explains how we ran the tests. Appendix A provides the price of the test systems and Appendix B details their
configurations.



Test results

Figure 1 presents the medians of all test scores for both systems. For the majority of tests, we ran each test five
times and reported the median of those runs. In an event of a tie, we chose the first chronological run. For
SYSmark 2007 Preview, we ran one conditioning run, followed by an official three-iteration run. SYSmark
generates its own overall score, which we report. In the industry-standard benchmarks and the game
benchmarks, higher scores are better. In the custom consumer application tests, lower scores are better, because
they represent the time, in seconds, that the system required to complete the test. A lower time indicates that the
system completed the work faster. The comparative ratings indicate how much faster System B is than System A

on each test.

Performance results

Comparative ratings

System A System B System A System B
Benchmark or Test AMD Phenom Intel Core 2 AMD Phenom Intel Core 2
X4 Quad-Core Quad Q6600 X4 Quad-Core Quad Q6600
9500 2.20 GHz 2.40 GHz 9500 2.20 GHz 2.40 GHz
Industry-standard benchmarks
(score — higher is better for performance results and comparative ratings)
BAPCo SYSmark 2007 Preview 111 144 100 130
overall rating
FutureMark 3DMark06 CPU score 2,960 3,471 1.00 1.17
CineBench Multiple CPU Render 6.955 8517 1.00 122

Test

Custom consumer application tests

(seconds — lower is better for performance resu

Its; higher is better for comparative ratings)

Adobe Photoshop Elements 6.0 370 174 1.00 213
Apple iTunes 7.6 121 76 1.00 1.59
Microsoft Office 2007 Excel 13 7 1.00 1.86
Microsoft Windows Photo Gallery 47 28 1.00 1.68
Game benchmarks
(frames per second — higher is better for performance results and comparative ratings)
Relic Company of Heroes v. 1.71 37 38 1.00 1.03
Valve Half-Life 2: Lost Coast v. 2707 58 61 1.00 1.05

Figure 1: Performance results and comparative performance ratings for the test systems. In the performance results of the
industry-standard benchmarks and game benchmarks, higher numbers are better. For the custom consumer application tests,
lower numbers are better. For all comparative ratings, higher numbers are better.

Test methodology

This section discusses some differences in the configurations of the test systems and details the methodologies

we followed in testing them.

Configuration differences

Intel specified the built-to-order test systems and purchased System A from Best Buy. PT purchased System B
from Best Buy. We made the systems as identical and as close in price as possible, but could not avoid the

following differences:

e The vendors of the RAM in the systems differ. The AMD Phenom X4 Quad-Core 9500 processor-based

system uses Micron DDR2-667, while the Intel Core 2 Quad Q6600 processor-based system uses
Samsung and Hyundai Electronics DDR2-667.
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The hard disk vendors and sizes differ. The AMD Phenom X4 Quad-Core 9500 processor-based system
uses a 320GB Hitachi HDT725032VLA380, while the Intel Core 2 Quad Q6600 processor-based system
uses a 360GB Seagate ST3360320AS.

The hard disk controllers in the systems differ. The AMD Phenom X4 Quad-Core 9500 processor-based
system uses the NVIDIA nForce 430 controller, while the Intel Core 2 Quad Q6600 processor-based
system uses the Intel 82801IR (ICH9R) controller.

The network controllers in the systems differ. The AMD Phenom X4 Quad-Core 9500 processor-based
system uses the NVIDIA nForce Networking controller, while the Intel Core 2 Quad Q6600 processor-
based system uses the Realtek RTL8168C/8111C PCI-E Gigabit Ethernet controller.

The optical drives in the systems differ. The AMD Phenom X4 Quad-Core 9500 processor-based system
has a Lite-On DH16A3L DVD-RW drive, while the Intel Core 2 Quad Q6600 processor-based system has
a Lite-On GSA-H60L DVD-RW and a Toshiba SD-H802A HD-DVD drive.

For more details on the system configurations, see Appendix B.

Initial setup
When the systems arrived, we unpacked and set up each one. We went through the following process with each
PC the first time we booted it:
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10.
11.
12.
13.
14.
15.
16.
17.
18.
19.
20.
21.
22.
23.
24,
25.
. At the License Agreement screen, select | agree, and click Next.
27.
28.
29.
30.
31.

At the Set up Windows screen, select United States, English and U.S. keyboard, and click Next.
At the Microsoft and Manufacturer End User License Agreements, select Yes, | accept them, and click
Next.

Type a user name.

Leave the password blank, and click Next.

Name the computer with its model, and click Next.

At the Help protect Windows automatically screen, click Ask me later (because our goal is to test each PC
as it came directly out of the box).

At the Review your time and date settings, select Eastern Time, and click Next.

At the Thank you screen, click Start.

At the manufacturer’s registration screen, and click Begin.

Fill in the required information and click Next.

Select No, | am not interested in alerts, and No, | do not want to participate, and click Next.

At the Connect Your PC screen, click Next.

Select Keep my ISP, and click Next.

At the Congratulations screen, click Finish.

At the manufacturer’s Total Care Advisor screen, click Preferences.

Uncheck Launch Advisor automatically on start-up, and click Apply.

Click the Update Preference.

Select Never to check for updates, and click Apply.

Click the Messaging Preference.

Uncheck | would like to receive updates and tools, and click Apply.

Close the Total Care Advisor screen.

Reboot the system.

At the Windows Welcome screen, uncheck Run at startup.

At the Norton Internet Security screen, click Next.

At the User Account Control dialog, click Continue.

At the 60 day Subscription Status screen, click Next.
Click Finish.

At the LiveUpdate screen, click Next.

Click Finish.

Close the Norton Internet Security Console.
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Capturing an image of the hard drive

We used Symantec’s Ghost product to capture an exact image of the hard disk to a DVD using the internal DVD-
RW drive. Each time we ran a new benchmark or test on a machine, we used the Ghost image DVD to return that
machine to the above configuration. After re-imaging, we installed the software necessary to run each test and
rebooted. We followed this process to capture the image:

Restart the computer.

Insert a bootable Ghost CD.

Click Enter to boot with CD-ROM support.

At the DOS command prompt, type d:, and click Enter.
Type cd ghost, and click Enter.

Type ghost, and click Enter.

At the Symantec Ghost screen, click OK.

Select Local->Partition>To Image.

Click OK.

10. Select the Primary partition, and click OK.

11. From the drop-down menu, select the DVD-RW drive.
12. Click Save.

13. At the Compress Image dialog, select Fast.

14. At the Make the CD/DVD disc bootable dialog, select No.
15. At the Proceed dialog, select Yes.

16. When the ghost image is complete, click OK, and exit Ghost.
17. Reboot the computer.

©COENOO WM =

We performed the following steps to set up and run the following tests:

BAPCo SYSmark 2007 Preview v1.02

With one exception, we attempted to run all tests on each system in its out-of-box state. When installing SYSmark
2007 on both systems, we encountered an install warning message. To get around this issue, we uninstalled
Microsoft Office 2007. We also uninstalled Microsoft Visual C++ 2005 Redistributable prior to installing SYSmark
2007 because of problems we have had with these two programs in the past.
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| S¥Smark 2007 Preview - InstallShield

List of Installed Applications

The installer detected the following applications ot your machine.
It iz recommended to remove them before installing SYSmark 2007,
Click CAMCEL ta terminate the intallation.

Microzoft Office version 12.0

Cancel

—
T——

Figure 2: SYSmark 2007 Office 2007 install warning message.

Setting up the test

1.

2.

w

© NGO A

Reset the system to the base test image.

Disable the User Account Control.

Click Start->Control Panel.

Under the User Accounts and Family Safety settings, click Add or remove user account.

In the pop-up User Account Control dialog, click Continue.

Click Go to the main User Accounts page.

Under Make changes to your user account, click Turn User Account Control on or off.

In the pop-up User Account Control dialog, click Continue.

Uncheck Use User Account Control to help protect your computer, and click OK.

In the pop-up You must restart your computer to apply these changes dialog, click Restart Now.
Purchase and install SYSmark 2007 Preview v1.03 from
https://www.bapcostore.com/store/product.php?productid=16165&cat=251&page=1

At the Welcome to InstallShield Wizard screen, click Next.

At the License Agreement screen, select | accept the terms in the License Agreement, and click Next.
At the Choose Destination Location screen, click Next.

At the Ready to Install the Program screen, click Install.

When the installation is complete, click Finish.

SQ "0 00T

Running the test

1.
2.
3.
4.

5.

Launch SYSmark 2007 Preview by double-clicking the desktop icon.

Click Run on the left side.

Select Official Run, choose 3 Iterations, check the box next to run conditioning run, and enter a name for
that run.

When the benchmark completes and the main SYSmark 2007 Preview menu appears, click Save FDR to
create a report.

Record the results for each iteration.
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FutureMark 3DMark06 v1.10

Setting up the test

1.
2.

S20oNoO R W

0.
1

12.
13.
14.
15.

16.
17.
18.

19.

20.

21.
22.
23.

Reset the system to the base test image.

Purchase and download 3DMark06 Advanced from
http://shop.futuremark.com/shop/product.jsp?pid=72031
Double-click the 3DMark06 install file.

In the User Account Control dialog, click Continue.

At the Welcome to the InstallShield Wizard dialog, click Next.
At the License Agreement dialog, select | accept the terms in the License Agreement, and click Next.
At the Destination screen, click Next.

At the installation screen, click Install.

In the OpenAL Installer pop-up window, click OK.

In the OpenAL installation complete pop-up window, click OK.

. At the Futuremark Registration screen, enter the registration code in the registration code field, and click

Next.

In the Congratulations pop-up window, click OK.

At the InstallShield Wizard Complete window, uncheck the View Readme box, and click Finish.
Reboot the system.

Run Disk Defragmenter by clicking Start->All Programs—-> Accessories> System Tools-> Disk
Defragmenter.

Delete the contents of C:\Windows\Prefetch.

Launch 3DMark06 by double-clicking the 3DMark06 desktop icon.

Check the Do not show this dialog again box in the Tip of the Day dialog, and click Close.

Under Tests, click Select.

In the Select Tests window, uncheck SM2.0 Graphics Tests and HDR.SM3.0 Graphics Tests, and click
OK.

Type rundl132.exe advapi32.dll, ProcessIdleTasks inthe Start Search command prompt.
Type perfmon in the Start Search command prompt.

Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test
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Click Run 3DMark.

After the benchmark finishes, click Save as... in the Score pop-up window.
Name the file, and click Save.

Close 3DMark06.

Repeat the steps four more times without rebooting between runs.

Maxon CineBench R10

Setting up the test

oA ON =

o N

9.

10.
11.
12.
13.

Reset the system to the base test image.

Download CINEBENCH from http://www.maxon.net/pages/download/cinebench e.html

Right-click the CINEBENCH zip file, and choose Extract All.

Click Extract.

Reboot the system.

Run Disk Defragmenter by clicking Start>All Programs—> Accessories—> System Tools—> Disk
Defragmenter.

Delete the contents of C:\Windows\Prefetch.

Launch CINEBENCH R10 by double-clicking the CINEBENCH R10.exe file in the CINEBENCH R10
folder.

Enter the MHz frequency of the processor in the MHz (real freq.) field.

Enter a name in the Tester field.

Type rundl132.exe advapi32.dll, ProcessIdleTasks in the Start Search command prompt.
Type perfmon in the Start Search command prompt.

Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Principled Technologies, Inc.: Performance comparison of two
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Running the test

1.
2.

3.
4.

Click Start all tests.

When the test finishes rendering the picture in multi-processor mode, record the Rendering (1 CPU),
Rendering (x CPU), Multiprocessor Speedup, and Open GL Benchmark results.

Close CINEBENCH R10.

Repeat the steps four more times without rebooting between runs.

Photo editing test using Adobe Photoshop Elements 6.0

Intel provided the Photos workload, which contains the 103 .JPG images this test uses. These files have the
following key characteristics:

Average resolution: 2,048 x 1,536
Workload size: 60.3 MB (63,262,990 bytes)

A stopwatch is necessary for this test.

Setting up the test

1.
2.

SO NO AW

Reset the system to the base test image.

Purchase Adobe Photoshop Elements 6.0 from http://www.adobe.com/products/photoshopelwin/, and

install with default settings:

a. At the Welcome to the InstallShield Wizard screen, click Next.

b. At the License Agreement screen, leave English as the language, and click Accept.

c. At the Customer Information screen, leave User Name as User, Organization blank, enter the serial
number, and click Next.

d. At the Destination Folder screen, leave the default, and click Next.

e. Atthe Ready to Install the Program screen, click Install.

f.  When a screen appears indicating that the installation was successful, click Finish.

Launch Photoshop Elements 6.0 from the desktop icon.

Click Organize.

At the Photoshop Elements Organizer dialog, click No.

At the Register Photoshop Elements screen, click Register Later.

Exit Photoshop Elements.

Copy the Photos workload directory to Documents.

Reboot the system.

. Run Disk Defragmenter by clicking Start->All Programs—> Accessories> System Tools-> Disk

Defragmenter.

. Delete the contents of C:\Windows\Prefetch.

. Launch Photoshop Elements by double-clicking the desktop icon.

. Click Organize.

. From the top menu, click File>Get Photos—>From Files and Folders.

. Browse to the Photos workload directory, select it, and click Open.

. Click the first .JPG, and press Ctrl-A to select all photos.

. Uncheck Automatically Fix Red Eyes, and click Get Photos.

. At the Adobe Photoshop Elements screen, click OK.

. Click the first .JPG, and press Ctrl-A to select all photos.

. Type rundl132.exe advapi32.dll,ProcessIdleTasks inthe Start Search command prompt.
. Type perfmon in the Start Search command prompt.

. Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test

1.
2.

Prepare the stopwatch.

Do the following two things simultaneously:

a. Press Ctrl-Alt-M to run the Auto Smart Fix Selected Photos function.
b. Start the stopwatch.

A progress dialog appears.

Principled Technologies, Inc.: Performance comparison of two
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When Photoshop Elements has finished fixing all the photos and the progress dialog disappears, stop the
stopwatch.

Record the elapsed time on the stopwatch.

Delete the all the edited .JPG images from the Photos workload directory.

Empty the Recycle Bin.

Repeat the steps four more times without rebooting between runs.

No oA

We report the time, in seconds, that Photoshop Elements 6.0 took to auto smart fix the images. Lower times
indicate faster performance and are therefore better.

Music ripping test using Apple iTunes 7.6

Intel provided the file this test uses, newAudioTest.wma, and specified the test methodology. The file has the
following key characteristics:

e Length (hh:mm:ss): 01:01:24
e Size: 56.5 MB (59,287,245 bytes)

Setting up the test
1. Reset the system to the base test image.
2. Copy the newAudioTest.wma file to the Music directory.
3. Download and install iTunes 7.6 with the following settings from http://www.apple.com/itunes/download/.
a. Atthe Welcome to the InstallShield Wizard screen, click Next.
b. Atthe License Agreement screen, select | accept the terms in the license agreement, and click Next.
c. Atthe Choose iTunes Installer Options screen, uncheck Automatically update iTunes, QuickTime,
and other Apple software, and click Install.
At the Congratulations screen, click Finish.
At the License Agreement screen, click Agree.
At the Welcome to iTunes screen, click Next.
At the Find Music Files screen, uncheck both the Add MP3 and AAC files option and the Add WMA
files option, and click Next.
h. Atthe Keep iTunes Music Folder Organized screen, select No, I'll change the file and folder names
myself, and click Next.
At the Download Album Artwork screen, click Next.
At the iTunes Music Store screen, select No, take me to my iTunes Library, and click Finish.
From the top menu, click Edit->Preferences.
Click the Advanced tab.
. Click the Importing tab.
From the Import Using drop-down menu, select MP3 Encoder.
Uncheck Play songs while importing or converting.
Uncheck Create filenames with track number.
Click OK.
r. ExitiTunes.
Reboot the system.
Run Disk Defragmenter by clicking Start->All Programs—> Accessories—> System Tools—> Disk
Defragmenter.
6. Delete the contents of C:\Windows\Prefetch.
7. Launch iTunes by double-clicking the desktop icon.
8
9
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From the top menu, click File>Add File to Library.
. Browse to the newAudioTest.wma test file, select it, and click Open.
10. Leave the iTunes Convert dialog open.
11. Type rundl132.exe advapi32.dll, ProcessIdleTasks inthe Start Search command prompt.
12. Type perfmon in the Start Search command prompt.
13. Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.
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Running the test

1.

wn

4
5
6.
7.
8
9
1

0.

Click Convert.

When the progress bar disappears, iTunes has finished encoding.

Open a command prompt by clicking Start-> All Programs—>Accessories>Command Prompt.
Run the timestamps.exe by typing C: \Users\User\Music\iTunes\iTunes Music\Unknown
Artist\Unknown Album\timestamps.exe newAudioTest.mp3.

Record the time in seconds.

Highlight the newAudioTest item in the iTunes Library.

Right-click, and select Delete.

Check the box that says Do not ask me again, and click Remove.

Click Move to Recycle Bin.

Empty the Recycle Bin.

Repeat the steps four more times without rebooting between runs.

We report the time, in seconds, that iTunes took to convert the file. Lower times indicate faster performance and
are therefore better.

Spreadsheet recalculation using Microsoft Office Excel 2007

Intel provided the file this test uses: BigNumberCrunch.xlsm. The file size is 6.24 MB (6,543,413 bytes).
Setting up the test

1.
2.
3.

8.

9.

10.
11.
12.
13.
14.
15.
16.
17.

18.
19.

20.
21.
22.
23.
24.

Reset the system to the base test image.
Copy the BigNumberCrunch.xlsm test file to the My Documents directory.
Install Microsoft Office 2007 Ultimate Edition with default settings:
a. At the Enter your Product Key screen, enter the product key, and click Continue.
b. At the License Agreement screen, select | accept the terms of this agreement, and click Continue.
c. At the Microsoft Office Ultimate 2007 has been successfully installed screen, click Close.
Launch Microsoft Office Excel 2007 by clicking Start->All Programs—->Microsoft Office>Microsoft Office
Excel 2007.
Select | want to activate the software over the Internet, and click Next.
Click Finish.
Uncheck Search Microsoft Office Online for Help content when I'm connected to the Internet, and click
Next.
Select | don’'t want to use Microsoft Update, and click Finish.
Click on the Microsoft Office button located in the upper left corner.
Click Excel Options.
Click Trust Center located in the left column.
Click Trust Center Settings.
Click Macro Settings located in the left column, and select Enable all macros.
Click OK.
Close Excel.
Reboot the system.
Run Disk Defragmenter by clicking Start->All Programs—> Accessories—> System Tools—> Disk
Defragmenter.
Delete the contents of C:\Windows\Prefetch.
Launch Microsoft Office Excel 2007 by clicking Start->All Programs—-> Microsoft Office>Microsoft Office
Excel 2007.
Press Ctrl-O.
Locate the BigNumberCrunch.xlsm workload file, and click Open.
Type rundl132.exe advapi32.dll, ProcessIdleTasks in the Start Search command prompt.
Type perfmon in the Start Search command prompt.
Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test

1.

Press Ctrl-R on the keyboard to start the test.
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2.
3.
4.

Record the results, and click OK.
Close Excel, and click No to saving the changes you made to the file.
Repeat the steps four more times without rebooting between runs.

We report the time, in seconds, that iTunes took to convert the file. Lower times indicate faster performance and
are therefore better.

Printing a contact sheet using Windows Photo Gallery

Intel provided the Photos workload, which contains the 125 .JPG images this test uses. These files have the
following key characteristics:

Average resolution: 3,872 x 2,592
Workload size: 642 MB (673,682,845 bytes)

Note: Because Microsoft packages Windows Photo Gallery with Windows Vista operating systems, you do not
need to install it.

Setting up the test

1.

Pobd
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12.
13.
14.
15.

16.
17.
18.
19.
20.
21.

Reset the system to the base test image.

Copy the Photos workload to the C: drive.

Reboot the system.

Run Disk Defragmenter by clicking Start->All Programs—> Accessories—> System Tools—> Disk
Defragmenter.

Delete the contents of C:\Windows\Prefetch.

Launch Photo Gallery by clicking Start->All Programs->Windows Photo Gallery.

Right-click Folders, located in the left column.

Select Add folder to Gallery.

Browse to the Photos workload, and click OK.

. At the This folder has been added to your Gallery dialog, check Don’t show this message again, and click

OK.

. Make sure that the Photos workload is selected in the left column, so that the 125 .JPG images are

displayed.
Press Ctrl-A to select all 125 .JPG images.
Press Ctrl-P to open the print options screen.
In the right column, scroll down and select Contact sheet (35).
Adjust settings to match the following:
e  Printer: Microsoft XPS Document Writer
e Paper size: Letter
e Quality size: 600 x 600 dots per inch
Click Print.
Enter a name for the result file and choose the C: drive as the location to save the file.
Leave the Photo Gallery Save dialog open.
Type rundl132.exe advapi32.dll, ProcessIdleTasks inthe Start Search command prompt.
Type perfmon in the Start Search command prompt.
Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test

arON=

Click Save. Photo Gallery has finished printing when the progress bar disappears.

Open a command prompt by clicking Start-> All Programs—>Accessories>Command Prompt.

Run the timestamps.exe by typing cd\, and then type timestamps.exe <result file names.xps.
Record the time in seconds.

Repeat the steps four more times without rebooting between runs.

We report the time, in seconds, that Photo Gallery took to print the contact sheet file. Lower times indicate faster
performance and are therefore better.
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Relic Company of Heroes v.1.71
Setting up the test
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10.
11.
12.
13.
14.
15.

16.
17.
18.
19.
20.

21.

Insert the Company of Heroes DVD into the system’s optical drive.

At the Company of Heroes screen, click Install.

At the Welcome to the Installation Wizard for Company of Heroes, click Next.

At the License Agreement screen, select | accept the terms in the license agreement, and click Next.

At the Product Key screen, enter the product key, and click Install.

When the installation is complete, Company of Heroes automatically runs. Click Exit.

Click Yes.

Install the latest patches:

a. Download the latest patch from http://www.companyofheroesgame.com/

b. Double-click the patch install file.

c. Inthe Company of Heroes Patch screen, click Continue.

d. Atthe License Agreement screen, select the | accept the terms in the license agreement, and click
Continue.

e. When the patch has finished installing, close the release notes, and click Finish.

f. Repeat these steps for each patch until the game is up to date.

Create a desktop shortcut to the game:

a. Navigate to C:\Program Files\THQ\Company of Heroes.

b. Right-click on the .exe file named RelicCOH, select Send To, and then select Desktop (create
shortcut) from the menu that appears.

Right-click the desktop icon, and select Properties.

In the Target field add -novsync to the end of the command line.

Launch the game by double-clicking the desktop icon.

Click Options.

Click the Graphics tab.

In the Graphics tab use the following settings:

e Resolution: third notch

Brightness: third notch

Shader Quality: High

Model Quality: High

Anti-aliasing: Disabled

Texture Detail: Medium

Shadows: Medium

Options: High

Post Processing: Off

Building Detail: High

Physics: High

Tree Quality: Medium

Terrain Detail: Medium

Effects Fidelity: Medium

Effects Density: High

Rain Detail: Low

Object Scarring: Off

¢ Model Detail: fourth notch

Click Accept.

Click Exit.

Click Yes.

Reboot the system.

Run Disk Defragmenter by clicking Start->All Programs—>Accessories> System Tools—> Disk

Defragmenter.

Delete the contents of C:\Windows\Prefetch.
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22. Type rundl132.exe advapi32.dll, ProcessIdleTasks in the Start Search command prompt.
23. Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test

Launch Company of Heroes by double-clicking the desktop icon.

Click Options.

Click the Graphics tab.

Click Performance Test.

When the test completes, record the Average, Maximum, and Minimum frame rates.

Click Done.

Click Cancel.

Exit Company of Heroes and repeat the test four more times without rebooting between runs.

Valve Half-Life 2: Lost Coast v.2707
Intel provided the pbca_lost_coast.dem demo file this test uses and specified the test methodology. The size of
the demo file is 2.38 MB (2,501,843 bytes).

Setting up the test
1. Install Half-Life 2 using the following steps:

NGO ALON =

a. Insert CD1 into the system’s optical drive.

b. Click Install Half-Life 2.

c. Atthe Welcome to the Steam Installation Wizard screen, click Next.

d. Atthe Internet Connection Required screen, click Next.

e. Atthe License Agreement screen scroll to the bottom of the agreement, select the | accept the
license agreement radio button, and click Next.

f. Atthe Age Verification screen select the | am 13 years of age or older radio button, and click Next.

g. Atthe Connection Speed screen select the correct Internet connection speed for your computer, and
click Next.

h. At the Destination Folder screen leave the default path, and click Next.

i. Atthe Desktop Shortcut screen select Yes, put shortcuts on my desktop, and click Next.

j.  When Steam has finished installing, click Finish.

k. Atthe Welcome to the Half-Life 2 Installation Wizard, click Next.

I.  Atthe License Agreement screen scroll to the bottom of the agreement, select the | accept the
license agreement radio button, and click Next.

m. At the select Features screen, click Next.

n. At the Desktop Shortcuts screen, click Next.

0. At the Electronic Registration screen, click Next.

p. Atthe DirectX 9.0b screen, click Next.

g. Atthe Ready to Install the Application screen, click Next.

r. As the installation process prompts you to insert the proper CDs, do so.

s. At the Half-Life 2 has been successfully installed screen, click Finish.

2. In the Installing Steam Service window that pops up, click Install Service.
3. Inthe Steam window, click Log into an existing account.
4. In the Steam Login window, enter your account name and password, and click Login.
5. Inthe Steam My games tab, select Lost Coast, and click Install.
6. In the pop-up Performance Warning window, click Install Half-Life 2:Lost Coast.
7. Inthe pop-up Install-Half-Life 2: Lost Coast window, click Next.
8. Leave the defaults shortcut boxes checked, and click Next.
9. Click Finish.

10. When the Lost Coast download finishes, select it, and click Launch.

11. In the pop-up window, click Play game.

12. In the game, click Options.

13. Click the Keyboard tab.

14. Click Advanced.

15. Check the Enable Developer console box, and click OK.
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16. Click the Video tab.
17. In the Video options tab use the follow settings:
a. Resolution: 1,024 x 768
b. Aspect Ratio: Normal (4:3)
c. Display Mode: Full screen
18. Click Advanced.
19. In the Advanced Video screen use the following settings:
e Model detail: High

e Texture detail: High
e Shader detail: High
e Water detail: Reflect World
e Shadow detail: High
e Color Correction: Disabled
e Antialiasing mode: None
o Filtering mode: Bilinear
o Wait for vertical sync: Disabled
e High Dynamic Range: None
20. Click OK.
21. Click Apply.
22. Click OK.

23. Click Quit to exit the game.
24. Click Quit game.

25. Place the pbca_lost_coast.dem file in C:\Program Files\Valve\Steam\SteamApps\User Name\HalfLife 2

lost coast\lostcoast.

26. Reboot the system.

27. Run Disk Defragmenter by clicking Start-> All Programs—-> Accessories—> System Tools>Disk
Defragmenter.

28. Delete the contents of C:\Windows\Prefetch.

29. Empty the Recycle Bin.

30. Type rundl132.exe advapi32.dll, ProcessIdleTasks in the Start Search command prompt.

31. Type perfmon in the Start Search command prompt.
32. Expand and watch the Disk Monitor. When there are no more disk requests, close Perfmon.

Running the test

Launch Half-Life 2 Lost Coast by double-clicking the desktop icon.

In the Performance Warning pop-up window, click Launch Half-Life 2: Lost Coast.

Press ~ to open the developer console window.

Type timedemo pbca_ lost coast, and press Enter.

When the demo finishes, record the fps score.

Exit Half-Life 2: Lost Coast and repeat the test four more times without rebooting between runs.

oA~ ON =
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Appendix A — Test system price information

Figure 3 presents the price information for the test systems.

HP Pavilion Media Center m8330f

HP Pavilion Elite m9150f

SVStem (System A) (System B)

Processor AMD Phenom X4 Quad-Core 9500 Intel Core 2 Quad Q6600
Processor frequency 2.20 GHz 2.40 GHz
Purchase date January 10, 2008 March 11, 2008
Purchased by Intel PT
Purchased from Best Buy Best Buy
Price $959.99 $1,159.99

Figure 3: Price information for the test systems. Prices do not include tax or shipping.
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Appendix B — Test system configuration information

This appendix provides detailed configuration information about each of the test PCs.

HP Pavilion Media Center m8330f

HP Pavilion Elite m9150f

MP)

SyStem (System A) (System B)
General
Processor and OS kernel:

(physical, core, logical) / (UP, 1P4C4L | MP 1P4C4L | MP

Number of physical processors

1

1

Single/Dual/Quad Core
processors

Quad

Quad

System power management
policy

Recommended settings

Recommended settings

Processor power-saving option

Cool'n’Quiet 2.0

Enhanced Intel SpeedStep
Technology

CPU

Vendor AMD Intel

Name Phenom X4 Quad-Core Core 2 Quad

Model number 9500 Q6600

Stepping 2 B

Socket type and number of pins Socket AM2+ (940 pin) Socket LGA775

Core frequency (GHz) 2.20 2.40

Front-side bus frequency .?.’000 MHz HyperTransport 1,066 MHz
echnology

L1 cache 64 KB + 64 KB (per core) 32 KB + 32 KB (per core)
L2 cache 2 MB (4 x 512 MB) 8 MB (2 x 4,096 MB)
L3 cache 2 MB (shared) NA
Platform
Vendor AsusTek AsusTek
Motherboard model number NARRA3 Benicia
Motherboard chipset NVIDIA nForce 430 Intel G33
Motherboard revision number 3.02 1.01
System/motherboard serial MXE7490HZS CNX7492LJW
number
Bios name and version Phoenix Technologies v5.03 American MegaTrends v5.11
(11/30/2007) (12/05/2007)
BIOS settings Default Default

Memory module(s)

Vendor and model number

2 x Micron 8HTF12864AY-667E1, 2 x
Micron 8HTF6464AY-667B8

2 x Samsung M378T2953EZ3-CES6,
2 x Hyundai HYMP164U64CP6-Y5

double-sided)

Type PC2-5300 PC2-5300
Speed (MHz) 667 667
Speed running in the system
(MHz) 667 667
Timing/Latency (tCL-tRCD-tRP-
tRASMIn) 5-5-5-15 5-5-5-15
Size 3,072 MB 3,072 MB
Number of memory module(s) 2x1,024 MB, 2 x 512 MB 2x1,024 MB, 2 x 512 MB
Chip organization (single-sided, Double-sided Double-sided
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HP Pavilion Media Center m8330f

HP Pavilion Elite m9150f

System (System A) (System B)
Channel (single/dual) Dual Dual

Hard disk 1

Vendor and model number Hitachi HDT725032VLA380 Seagate ST3360320AS
Size 320 GB 360 GB

Buffer size 16 MB 16 MB

RPM 7,200 7,200

Type SATA 3.0 Gb/s SATA 3.0 Gb/s

Controller NVIDIA nForce 430 Intel 82801IR (ICH9R)
Driver NVIDIA 9.99.0.4 (10/26/2007) Intel 7.6.0.1011 (7/12/2007)
Hard disk 2

Vendor and model number Hitachi HDT725032VLA380 Seagate ST3360320AS
Size 320 GB 360 GB

Buffer size 16 MB 16 MB

RPM 7,200 7,200

Type SATA 3.0 Gb/s SATA 3.0 Gb/s

Controller NVIDIA nForce 430 Intel 82801IR (ICHI9R)
Driver NVIDIA 9.99.0.4 (10/26/2007) Intel 7.6.0.1011 (7/12/2007)
Operating system

Name Windows Vista Home Premium Windows Vista Home Premium
Build number 6000 6000

File system NTFS NTFS

Kernel ACPI x86-based PC ACPI x86-based PC
Language English English

Microsoft DirectX version DirectX 10 DirectX 10

Graphics

Vendor and model number NVIDIA GeForce 8500 GT NVIDIA GeForce 8500 GT
Type Discrete Discrete

Chipset GeForce 8500 GT GeForce 8500 GT

BIOS version 60.86.48.0.21 60.86.48.0.21

Total available graphics memory 1,535 MB 1,535 MB

Dedicated video memory 256 MB 256 MB

System video memory 0 MB 0 MB

Shared system memory 1,279 MB 1,279 MB

Resolution 1,280 x 1,024 x 32 bit 1,280 x 1,024 x 32 bit
Driver NVIDIA 7.15.11.6230 (8/27/2007) NVIDIA 7.15.11.6230 (8/27/2007)

Sound card/subsystem

Vendor and model number

Realtek High Definition Audio

Realtek High Definition Audio

Driver

Realtek 6.0.1.5502 (10/25/2007)

Realtek 6.0.1.5485 (9/19/2007)

Ethernet

Vendor and model number

NVIDIA nForce Networking Controller

Realtek RTL8168C/8111C PCI-E
Gigabit Ethernet

Driver

NVIDIA 67.6.2.0 (9/10/2007)

Realtek 6.196.803.2007

Optical drive(s)

Vendor and model number

Lite-On DH16A3L DVD-RW

Lite-On GSA-H60L DVD-RW,
Toshiba SD-H802A HD-DVD

Type

SATA

SATA
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HP Pavilion Media Center m8330f

HP Pavilion Elite m9150f

System (System A) (System B)
USB ports

Number 6 6

Type 2.0 2.0

Other Media card reader Media card reader

IEEE 1394 ports

Number [ 2 [ 2

Monitor

Type ViewSonic Optiquest Q7b ViewSonic Optiquest Q7b
Screen size 19” 19”

Refresh rate 60 Hz 60 Hz

Figure 4: Detailed system configuration information for the test systems.
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