A Principled Technologies report: Hands-on testing. Real-world results.

» l
The science behind the report: ‘ I

The HP EliteBook 655 G9, powered
by the eight-core AMD Ryzen 7
PRO 5875U processor, scored

well on eight industry-standard
performance benchmarks

This document describes what we tested, how we tested, and what we found. To learn how these facts translate
into real-world benefits, read the report The HP EliteBook 655 G9, powered by the eight-core AMD Ryzen 7 PRO
5875U processor, scored well on eight industry-standard performance benchmarks.

We concluded our hands-on testing on June 27, 2022. During testing, we determined the appropriate hardware
and software configurations and applied updates as they became available. The results in this report reflect
configurations that we finalized on April 26, 2022 or earlier. Unavoidably, these configurations may not represent
the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 1: Results of our performance testing.

HP EliteBook 655 G9 with
AMD Ryzen 7 PRO 5875U
percentage advantage

HP EliteBook 655 G9 Dell™ Latitude™ 5520
AMD Ryzen™ 7 PRO 5875U Intel® Core™ i7-1185G7

Cinebench R23 vR23.200 (Higher is better)

scored well on eight industry-standard performance benchmarks

Multi-core score 9,388 4,407 113.02

Single-core score 1,460 1,452 0.55

Geekbench 5 Pro (Higher is better)

CPU multi-core score 7,287 4,816 51.31

CPU single-core score 1,501 1,544 -2.78

PassMark PerformanceTest 10 (Higher is better)

Overall PassMark Rating 5,093 3,304 54.12
CPU Mark score 19,353 11,710 65.26
2D Graphics Mark score 737 333 121.00
3D Graphics Mark score 2,704 2,860 -5.47
Memory Mark score 2,421 2,913 -16.89
Disk Mark score 13,580 25,007 -45.69
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HP EliteBook 655 G9 with
AMD Ryzen 7 PRO 5875U
percentage advantage

HP EliteBook 655 G9 Dell™ Latitude™ 5520
AMD Ryzen™ 7 PRO 5875U Intel® Core™ i7-1185G7

PCMark 10 (Higher is better)

Overall PCMark 10 Rating 5,756 5,160 11.55
Essentials score 9,694 10,152 -4.51
Productivity score 8,889 6,877 29.26
Digital Content Creation score 6,005 5,342 12.41

UL Procyon® Office Productivity Benchmark (Higher is better)

Overall UL Procyon Photo Editing Rating 5,801 5,659 2.51%
Word score 6,602 6,349 3.98%
Excel score 5,484 5,357 2.37%
PowerPoint score 5,683 5,484 3.63%
Outlook score 5,225 5,344 -2.23%

UL Procyon Photo Editing Benchmark (Higher is better)

Overall UL Procyon Photo Editing Rating 6,290 5,817 8.13
Batch Processing score 6,555 5,680 15.40
Image Retouching score 6,037 5,959 1.31

UL Procyon Video Editing Benchmark (Higher is better)

Overall UL Procyon Video Editing Rating 1,691 1,443 17.19

Blender Benchmark 3.1.0 (Higher is better)

Monster (Samples per minute) 68.1 29.9 127.93
Junkshop (Samples per minute) 40.8 15.4 164.36
Classroom (Samples per minute) 31.3 1.9 163.16

Table 2: Thermal results.

HP EliteBook 655 G9 Dell Latitude 5520 HP EliteBook 655 G9 with
AMD Ryzen 7 PRO 5875U Intel Core i7-1185G7 AMD Ryzen 7 PRO 5875U
percentage advantage

Thermals while idle (Lower is better)

Top hot spot idle (degrees Celsius) 30.1 32.1 2.0

Bottom hot spot idle (degrees Celsius) 31.1 32.7 1.6

Thermals while under CPU load - Cinebench R23 (Lower is better)

Top hot spot idle (degrees Celsius) 440 435 -0.5

Bottom hot spot idle (degrees Celsius) 51.3 52.3 1.0
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Table 3: Acoustic results.

HP EliteBook 655 G9 Dell Latitude 5520
AMD Ryzen 7 PRO 5875U Intel Core i7-1185G7
Acoustics (lower is better)
While idle (dB) 23.93 23.86
While under CPU load
(running Cinebench R23) (dB) 28.28 28.30

Table 4: Pricing.

HP EliteBook 655 G9
AMD Ryzen 7 PRO 5875U

Dell Latitude 5520

Intel Core i7-1185G7
percentage advantage

HP EliteBook 655 G9 with
AMD Ryzen 7 PRO 5875U

Price (USD) 1,903.15 2,153.03 11.61
System configuration information
Table 6: Detailed information on the systems we tested.

System configuration information HP EliteBook 655 G9 Dell Latitude 5520

Processor

Vendor AMD Intel

Model number

Ryzen 7 PRO 5875U

Core i7-1185G7

Core frequency (GHz) 20-45 1.2-438

Number of cores 8 4

Cache 16MB L3 12MB Intel Smart Cache
Memory

Amount (GB) 16 16

Type DDR4 Dual Channel DDR4 Dual Channel
Speed (MHz) 3,200 3,200

Integrated graphics

Vendor AMD Intel

Model number

Radeon™ Graphics

Iris® Xe Graphics

Storage
Amount (GB) 512 512
Type NVMe® PCle® Gen3 NVMe PCle Gen4
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System configuration information

HP EliteBook 655 G9

Dell Latitude 5520

Connectivity/expansion

Wired internet

1 x RJ-45 Ethernet Port

1 x RJ-45 Ethernet Port

Wireless internet

Realtek Wi-Fi 6 RTL8852BE

Intel Wi-Fi 6 AX201

Bluetooth 5.2 5.2

usB 3 x SuperSpeed USB Type-A 1xUSB 3.2 Gen 1
1 x SuperSpeed USB Type-C 1x USB 3.2 Gen 1 with PowerShare

Thunderbolt N/A 2 x Thunderbolt 4

Video 1xHDMI 2.0 1 x HDMI 2.0

Battery

Type Lithium-ion Lithium-ion

Size 3-cell 4-cell

Rated capacity (Wh) 51 63

Display

Size (in.) 15.6 15.6

Type LED IPS UWVA Anti-Glare LED Non-Touch Anti-Glare

Resolution 1920x1080 1920x1080

Touchscreen No No

Operating system

Vendor Microsoft Microsoft

Name Windows 11 Windows 11

Build number or version 10.0.22000 10.0.22000

BIOS

BIOS name and version HP U77 Ver. 01.05.00 Dell Inc. 1.17.2

Dimensions

Height (in.) 0.78 0.78

Width (in.) 14.14 14.09

Depth (in.) 9.92 9.19

Weight (Ib) 3.83 3.50
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How we tested

Setting up the systems

Creating and updating the OEM Windows 11 Pro Image

Boot the system.
Follow the on-screen instructions to complete installation, using the default selections when appropriate.
In the bottom right corner, click and adjust the Windows Power mode (plugged in) to Best Performance.

Unplug the system, and in the bottom right corner, click the battery icon. Adjust the Windows Power mode (on battery) to Best
Performance, and plug the system back in.

5. Set DPI scaling to 100%, and set Screen and Sleep options to Never.

AN

* Right-click the desktop and select Display settings.
* Under the Scale and layout section, for the Change the size of text, apps, and other items option, select 100%.
® From the left column, select Power & Sleep.
* For all power options listed under Screen and Sleep, select Never.
6.  Disable User Account Control notifications.
e Select Windows Start, type UAC, and press the Enter key.
* Move the slider control to Never notify, and click OK.
7. Run Windows Update, and install all updates available.
8.  Launch the Windows Store app, and install all Store app updates.
9. Launch each vendor’s proprietary utility app installed on each system, and update any drivers or BIOS files.
e For Dell, run the Dell Command Update utility.
* For HP, run the HP Support Assistant utility.

* To install the latest chipset and graphics drivers available, go to either https://www.intel.com/content/www/us/en/support.html or
https://www.amd.com/en/support.

10. Verify the date and time are correct, and synchronize the system clock with the time server.

11. On the system with an Intel processor, install Intel CPU Runtime for OpenCL Applications for Windows OS (64bit or 32bit) from
https://registrationcenter.intel.com/en/forms/?productid=3207 &pass=yes.

12.  On the system with an AMD processor, adjust the AMD Vari-Bright setting to Maximum brightness.

* Right-click the desktop, and select AMD Radeon Software.

* At the Welcome to the new Radeon Software experience, click Skip This.
* In the top right corner, click the Settings Gear icon.

e Click the Display tab.

* Move the Vari-Bright slider to Maximum brightness.

13. Disable Automatic Windows Update.

* Right-click the Windows Start button.

* Select Computer Management.

* Select Services and Applications.

* Select Services.

* Scroll down, and double-click Windows Update.

e Click Stop.

* From the Startup type drop-down menu, select Disabled.
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Capturing an image
1. Connect an external HDD to the system.

2. Right-click the desktop, and select Personalize>Home->Update & security>Backup—>More options>See advanced settings—>System
Image Backup->Create a system image.

Verify that the external HDD is selected as the save drive, and click Next.

Verify that all drives are selected to back up, and click Next.

Click Start backup.

At Do you want to create a system repair disc, select No, and close the dialogs.

S

Restoring an image

Connect an external HDD to the system.

Press and hold the Shift key while Restarting the system.
Select Troubleshoot.

Select Advanced options.

Select See more recovery options.

Select System image recovery.

Select the User account.

Enter the system password, and click Continue.

Select Next at the Restore system files and settings screen.
Verify that the external HDD is selected, and click Next.
Once the recovery completes, click Finish.

TS0 NoC O RE Wh =
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Measuring performance

Testing with Cinebench R23

Download and install Cinebench R23 from the Microsoft Store.

Launch Cinebench.

Select either CPU (Multi Core) or CPU (Single Core), and click Start.

Record the result.

Wait 15 minutes before re-running.

Repeat steps 1 through 5 for a total of three runs for Single Core and three runs for Multi Core.

SR o

Testing with Geekbench 5

Download and install Geekbench 5 from https://www.geekbench.com/download/.
Launch Geekbench.

Click Run CPU Benchmark.

Record the result.

Wait 5 minutes before re-running.

ok wh =

Repeat steps 2 through 5 twice more.

Testing with PassMark PerformanceTest 10

1. Download and install with defaults PassMark PerformanceTest 10 from
https://www.passmark.com/products/performancetest/download.php.

Launch PerformanceTest 10.

Click Run Benchmark on the main screen.
Click Yes to run all tests.

When the test completes, record the results.
Wait 5 minutes before re-running.

Repeat steps 2 through 6 twice more.

No ok wbd
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Testing with PCMark 10 Benchmark Test

Setting up the test

a s wh =

Purchase and download the PCMark 10 benchmark from https://benchmarks.ul.com/pcmark10.
Install PCMark 10.

Launch PCMark 10.

Select Business Edition, and input the license key.

Close PCMark 10.

Running the test

Hwnd -
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Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait five minutes before running the test.
Launch PCMark 10.

While on the Home tab, to begin the test, click Run.

When the test completes, record the results, and shut down the system.
Repeat steps 1 through 8 twice more, and record the median results.

Testing with the UL Procyon benchmark suite

Setting up the test

Vo N~ WDN =

Download and install UL Procyon.

Open UL Procyon.

Click on Office Productivity Benchmark.

Click Register.

Enter the license key for the Office Productivity Benchmark, and click Register.

Click Photo Editing Benchmark or Video Editing Benchmark.

Click Register.

Enter the license key for the Photo and Video Editing Benchmark, and click Register.

Before running the benchmarks, make sure to install licensed versions of Microsoft 365, Adobe® Photoshop® 22.0 or higher, Adobe
Lightroom® Classic 10.0 or higher, and Adobe Premiere® 14.5 or higher.

Running the test

PwbN-=
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11.
12.
13.
14.
15.
16.
17.

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait five minutes before running the test.
Launch UL Procyon.

Click Office Productivity Benchmark.

Click Run.

When the benchmark is complete, record the results.
Click Photo Editing Benchmark.

Click Run.

When the benchmark is complete, record the results.
Click Video Editing Benchmark.

Click Run.

When the benchmark is complete, record the results.
Shut down the system.

Repeat steps 1 through 16 twice more.
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Blender Benchmark

We recorded how long it took to render various Blender workloads. We used Blender v3.1.0.

Setting up the test

1. Download and install Blender from https://www.blender.org/download/.

2. Download the following Blender workloads from https://www.blender.org/download/demo-files/.

* Monster
* Junkshop
e Classroom

3. Launch Blender, and go to Edit->Preferences> System.

4. Select OptiX, and check the box next to the discrete graphics card option. If OptiX is not available, make sure the latest NVIDIA®
graphics drivers are installed. If no dedicated graphics option is available, leave at default.

5. Close Blender.

Running the test

Launch Blender.

Click Open, and browse to the test workload.
Click the Render Properties tab.

Verify that the Render Engine is set to Cycles.
Verify that the Feature set is set to Experimental.
Verify that the Device is set to GPU Compute.
Click Render>Render Image.

Record the elapsed time result.

Wait 5 minutes before performing the next run.

SO0 NoGO LN =

0. Repeat steps 1 through 9 two more times.

Measuring thermals and acoustics

Measuring thermals while idle

Place the system under test in a climate-controlled room.

Allow the system to sit idle for 30 minutes.

Take an image of the top and bottom of the notebook with the FLIR thermal imaging camera.
Record the result.

a s wn =

Repeat steps 1 through 4 two more times.

Measuring thermals while under CPU load

Place the system under test in a climate-controlled room.

Boot the system and install Cinebench R23.

Wait 5 minutes before running the test.

Launch Cinebench R23.

Set the minimum test duration in Cinebench R23 to 40 minutes.

Run the 40-minute test.

After 30 minutes, take an image of the top and bottom of the notebook with the FLIR thermal imaging camera.
Record the result.

Shut down the computer, and let it cool for an hour.

S0P NOO A~ WN -

0. Repeat steps 1 through 9 two more times.
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Measuring acoustics while idle

Place the system under test in a sound-proofed professional sound booth.

Set the Extech SDL600 Sound Level Meter/Datalogger on a tripod that is 2 feet in front of and 1 foot above the system.
Boot the system, and wait 5 minutes.

Start the Extech SDL600, and allow the system to sit idle for 30 minutes.

After 30 minutes, stop the Extech SDL600.

Copy the log file from the Extech SDL600 SD card.

Power the system off for 10 minutes.

Repeat steps 1 through 7 two more times.

® NOo Gk wN =

Measuring acoustics while under CPU load

Place the system under test in a sound-proofed professional sound booth.
Set the Extech SDL600 Sound Level Meter/Datalogger on a tripod that is 2 feet in front of and 1 foot above the system.
Boot the system, and install Cinebench R23.

Wait 5 minutes before running the test.

Launch Cinebench R23.

Set the minimum test duration in Cinebench R23 to 40 minutes.

Run the 40-minute test.

Start the Extech SDL600.

After 30 minutes, stop the Extech SDL600.

Copy the log file from the Extech SDL600 SD card.

Shut down the computer, and let it cool for an hour.

Repeat steps 1 through 11 two more times.
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Read the report at https://facts.pt/Dn0S8uy >

This project was commissioned by AMD.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or resullt.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer's sole and exclusive remedies are as set forth herein.
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