A Principled Technologies report: Hands-on testing. Real-world results.
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This document describes what we tested, how we tested, and what we found. To learn how these facts translate
into real-world benefits, read the report The HP EliteBook 845 G10 with AMD Ryzen 7 PRO 7840U processor:
Improve performance plugged in or unplugged and get longer battery life.

We concluded our hands-on testing on June 15, 2023. During testing, we determined the appropriate hardware
and software configurations and applied updates as they became available. The results in this report reflect
configurations that we finalized on April 19, 2023 or earlier. Unavoidably, these configurations may not represent
the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 1: Results of our testing.

HP EliteBook 845 G10 with an AMD HP EliteBook 845 G9 with an AMD
Ryzen™ 7 PRO 7840U processor Ryzen™ 7 PRO 6850U processor

Performance benchmark results

PassMark PerformanceTest 11.0 (plugged-in scores) (higher is better)

Overall PassMark rating 7,191.6 6,093.5
CPU Mark score 25,749.4 21,869.2
2D Graphics Mark score 818.9 802.9
3D Graphics Mark score 6,448.9 5,508.0
Memory Mark score 3,108.1 2,673.4
Disk Mark score 35,822.5 27,260.9
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HP EliteBook 845 G10 with an AMD
Ryzen™ 7 PRO 7840U processor

HP EliteBook 845 G9 with an AMD
Ryzen™ 7 PRO 6850U processor

Cinebench R23 multi-core benchmark (higher is better)

Plugged-in score 12,311 10,485
Unplugged score 12,314 10,498
Cinebench R23 single-core benchmark (higher is better)

Plugged-in score 1,580 1,554
Unplugged score 1,572 1,552
3DMark Fire Strike DX11 overall score (higher is better)

Plugged-in score 6,431 5,944
Unplugged score 6,393 5,642
3DMark Time Spy DX12 overall score (higher is better)

Plugged-in score 2,744 2,428
Unplugged score 2,731 2,405
Procyon Office Productivity Benchmark (higher is better)

Office Productivity Overall Rating 5,749 5,267
Word Score 5,108 4,762
Excel Score 6,554 5,858
PowerPoint Score 6,048 5,476
Qutlook Score 5,066 4,823
Procyon Video Editing score (plugged-in) (higher is better)

Performance score 3,044 2,706
Battery life and efficiency results

MobileMark 2018 “Best Battery Life” mode benchmark (higher is better)

Battery life (hr:mm) 12:58 13:19
Minutes per WHr 15.3 15.7
Performance score 921 863
MobileMark 2018 “Best Performance” mode benchmark (higher is better)

Battery life (hr:mm) 10:10 8:04
Minutes per WHr 12.0 9.5
Performance score 1,444 1,328
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HP EliteBook 845 G10 with an AMD HP EliteBook 845 G9 with an AMD
Ryzen™ 7 PRO 7840U processor Ryzen™ 7 PRO 6850U processor

MobileMark 25 “Best Battery Life” mode benchmark (higher is better)

Battery life (hr:mm) 12:32 12:26
Minutes per WHr 14.7 14.6
DC performance score 678 684
Performance score 510 511

MobileMark 25 “Best Performance” mode benchmark (higher is better)

Battery life (hr:mm) 10:57 8:05
Minutes per WHr 12.9 9.5

DC performance score 1,030 964
Performance score 677 467

Thermal testing

Thermal performance and surface temps during a sustained Cinebench R23 workload

Sosainedperfrmance s
Keyboard deck temp (°F) (lower is better) 123.3 129.2
Keyboard deck temp ('C) (lower is better) 50.7 54.0
Underside temp ('F) (lower is better) 108.5 118.8
Underside temp (°C) (lower is better) 42.5 48.2

Acoustic testing

Acoustic performance during a sustained Cinebench R23 workload (lower is better)

System idle (Average dBA) 23.7 23.7

System under Cinebench load

(Average dBA) 26.2 26.7
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System configuration information

Table 2: Detailed information on the systems we tested.

System configuration information

HP EliteBook 845 G10 Notebook PC

HP EliteBook 845 G9 Notebook PC

Processor

Vendor

AMD

AMD

Model number

Ryzen™ 7 PRO 7840U

Ryzen 7 PRO 6850U

Core frequency (GHz) 3.3-5.1 27-47
Number of cores 8 8

Number of threads 16 16

Cache (MB) 16 16

Memory

Amount (GB) 32 (2x 16GB) 32 (2x 16GB)
Type DDR5-5600 DDR5-4800
Speed (MHz) 5,600 4,800
Graphics

Vendor AMD AMD

Model number

Radeon™ Graphics

Radeon Graphics

Driver version

v.31.0.14003.38003

v.31.0.21031.1005

Storage

Model Number Western Digital SN740 SK Hynix BC711
Amount (GB) 512 512

Type 4x NVMe® PCle® Gen 4 4x NVMe PCle Gen 3

Connectivity/expansion

Wireless internet

MediaTek Wi-Fi 6E MT7922

Realtek RTL8852BE

Bluetooth 53 53
2x Thunderbolt 4 USB Type-C (USB 2x USB Type-C (USB Power Delivery,
USB Power Delivery, DisplayPort 1.4) DisplayPort 1.4)
2x USB Type-A (1 charging) 2x USB Type-A (1 charging)
Video 1x HDMI 2.0 1x HDMI 2.0
Battery
Type Lithium-polymer Lithium-polymer
Rated capacity (WHr) 51 51
Cells 3 3
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System configuration information

HP EliteBook 845 G10 Notebook PC

HP EliteBook 845 G9 Notebook PC

Display
Size (in.) 14 14
WUXGA WLED+LBL UWVA Anti-Glare WUXGA WLED+LBL UWVA Anti-Glare
Type for IR Webcam 1920x1200 for IR Webcam 1920x1200
400 nits 400 nits
Resolution 1920x1200 1920x1200
Touchscreen No No
Operating system
Vendor Windows Windows
Name 11 Pro 11 Pro

Build number or version

22H2 22621.1992

22H2 22621.1992

BIOS

BIOS name and version

HP V82 Ver. 01.03.01

HP U82 Ver. 01.05.01

Dimensions

Height (in.) 0.76 0.76
Width (in.) 12.42 12.42
Depth (in.) 8.82 8.82
Weight (lbs.) 3.23 3.19

The HP EliteBook 845 G10 with AMD Ryzen 7 PRO 7840U processor:
Improve performance plugged in or unplugged and get longer battery life

November 2023 | 5



How we tested

Setting up the systems

Creating and updating the OEM Windows 11 Pro Image

1. Boot the system.

2. Follow the on-screen instructions to complete installation, using the default selections when appropriate.

3. Inthe bottom right corner, click the battery icon, and adjust the Windows Power mode (plugged in) to Best Performance.
4

Unplug the system, and in the bottom right corner, click the battery icon, and adjust the Windows Power mode (on battery) to Best
Performance. Plug the system back in.

5. Set DPI scaling to 100%, and set Screen and Sleep options to Never:

* Right-click the desktop, and select Display settings.
* Under the Scale and layout section, for the Change the size of text, apps, and other items option, select 100%.
* From the left column, select Power & Sleep.

* For all power options listed under Screen and Sleep, select Never.
6.  Disable User Account Control notifications:

* Select Windows Start, type UAC, and press the Enter key.
* Move the slider control to Never notify, and click OK.

7. Run Windows Update, and install all updates available.

8.  Launch the Windows Store app, and install all Store app updates.

9. To update drivers and BIOS files, run the HP Support Assistant utility.

10. Verify the date and time are correct, and synchronize the system clock with the time server.
11. Disable Automatic Windows Update:

* Right-click the Windows Start button.

* Select Computer Management.

* Select Services and Applications.

* Select Services.

* Scroll down, and double-click Windows Update.

e Click Stop.

* From the Startup type drop-down menu, select Disabled.

Capturing an image
1. Connect an external HDD to the system.

2. Click Windows Menu button and type Control Panel in the search bar. Click Control Panel->System and Security>Backup and
Restore (Windows 7)->Create a system image.

Verify that the external HDD is selected as the save drive, and click Next.

Verify that all drives are selected to back up, and click Next.

Click Start backup.

When asked if you want to create a system repair disc, select No, and close the dialogs.

S e

Restoring an image

Connect an external HDD to the system.

Press and hold the Shift key while Restarting the system.
Select Troubleshoot.

Select Advanced options.

Select See more recovery options.

Select System image recovery.

Select the User account.

Enter the system password, and click Continue.

Select Next at the Restore system files and settings screen.
Verify that the external HDD is selected, and click Next.
Once the recovery has completed, click Finish.

TSV NOC O WDN =
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Measuring performance with BAPCo CrossMark

Setting up the test

Download and install CrossMark from the Microsoft Store using the registered Microsoft Store account.
Launch CrossMark.

At the license agreement screen, click Accept.

Click Settings.

Click Restore Purchase.

At the Success screen, click OK, and close CrossMark.

Nooakrwd-=

Follow the instruction found inside the BAPCo CrossMark user guide, and make the following system configuration changes.
a. Disable User Account Control (UAC):

* Click the Windows start icon and in the search field, type regedit. Press Enter to open the Registry Editor.
* Go to HKEY_LOCAL_MACHINE->SOFTWARE->Microsoft>Windows-> CurrentVersion-> Policies>System.
* Double-click EnableLUA, and type 0 in the value data field. Click OK.

* Double-click ConsentPromptBehaviorAdmin, and type 0 in the value data field. Click OK.

b. Set Power Plan Type to “High Performance:”

* Press the Windows key + X and select Windows PowerShell (Admin).

* Type powercfg.exe -SETACVALUEINDEX SCHEME CURRENT SUB NONE 245d8541-3943-4422-b025-13a784£679b7 1
and press Enter.

¢ Close Windows PowerShell.

c. Disable WinSAT service:

* Click the Windows start icon, and in the search field, type task scheduler. Press Enter to open the Task Scheduler.
* Click Task Scheduler Library->Microsoft->Windows->Maintenance and right-click on WinSAT and select Disable.

d. Disable Windows Update:

* Click the Windows start icon, and select Settings>Update & Security->Windows Update.
* Select Advanced Options, and turn off the following:

* Receive updates for other Microsoft products when you update Windows

+ Download updates over metered connections

* Restart this device as soon as possible when a restart is required to install an update
* Show a notification when your PC requires a restart to finish updating.

e. Disable Windows Search, Diagnostic policy service, and SysMain service:

* Click the Windows start icon and in the search field, type services, and press Enter.
* Right-click Diagnostic policy service, and select Stop.
* Double-click Diagnostic policy service, and from the Startup type drop-down menu, select Disabled. Click Apply, and click OK.
* Right-click Windows Search service, and select Stop.
* Double-click Windows Search service, and from the Startup type drop-down menu, select Disabled. Click Apply, and click OK.
* Right-click SysMain service, and select Stop.
* Double-click SysMain service, and from the Startup type drop-down menu, select Disabled. Click Apply, and click OK.
f. Disable Windows Security Center:
* Click the Windows start icon, and in the search field, type regedit. Press Enter to open the Registry Editor.
* Go to HKEY_LOCAL_MACHINE->SYSTEM-> CurrentControlSet->Services-> SecurityHealthService.
* Double-click Start, and in the value data field, type 4. Click OK.
* Go to HKEY_LOCAL_MACHINE=>SYSTEM- CurrentControlSet=> Services>wscsvc.
* Double-click Start, and in the value data field, type 4. Click OK.

g. Disable Tamper protection:

* Click the Windows start icon, and select Settings>Update & Security>Windows Security.
* Under Virus & Threat Protection settings, click Manage settings.

* Turn off Tamper protection.
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h. Disable Windows Defender

* Click the Windows start icon, and in the search field, type regedit. Press Enter to open the Registry Editor.
* Go to HKEY_LOCAL_MACHINE->SOFTWARE->Policies=>Microsoft>Windows Defender.

* Right-click Windows Defender, and select New—>Key->DWORD (32-bit) Value.

* Type DisableAntiSpyware, and press Enter.

* Double-click the DisableAntiSpyware, and in the value data field, type 1. Click OK.

i. Reboot the system for the changes to take effect.

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.
4

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

5. After the command completes, wait 5 minutes before running the test.

6. Launch CrossMark.

7. Click Settings.

8 For Number of Iterations, choose 1.

9.  Enter a valid email address, and click Back.

10. Click Run Benchmark.

11. Record the result, and shut down the system.

12. Repeat steps 1 through 11 two more times, and record the median result.

Measuring performance with SYSmark 25

Avoiding antivirus software conflicts

SYSmark 25 is not compatible with any virus-scanning software, so we uninstalled any such software present on the notebook PCs before we
installed the benchmark.

Avoiding pre-installed software conflicts
SYSmark 25 installs the following applications, which its test scripts employ:

Productivity Creativity Responsiveness
o Adobe® Acrobat® Pro DC * Adobe Lightroom® Classic CC 2019 e Adobe Acrobat Pro DC
* Audacity 2.3.2 * Adobe Premiere® Pro CC 2019 v20.0.6 * Adobe Lightroom Classic CC 2019
e AutolT 3.3.15.2 * Adobe Photoshop® CC 2019 v13.1.5 ¢ Adobe Premiere Pro CC 2019
e Corel WinZip 24 Enterprise * Adobe Photoshop CC 2019
* Google® Chrome® * Google Chrome
* Microsoft Excel 2019 ¢ Microsoft Excel 2019
* Microsoft Outlook 2019 ® Microsoft Outlook 2019
* Microsoft PowerPoint 2019 * Microsoft PowerPoint 2019
* Microsoft Word 2019 ® Microsoft Word 2019

e Shotcut v19.09.14

If any of these applications already exist on the system under test, they could cause problems with the benchmark due to software conflicts.
To avoid any such issues, we uninstalled all conflicting pre-installed software applications—including different versions of any of the programs
SYSmark 25 uses—before we installed the benchmark.

Using the SYSmark built-in configuration tool

This tool supports three levels of configuration:

1. Only makes changes that are REQUIRED for the benchmark to run.
2. Additionally, makes changes that are RECOMMENDED for repeatable results.
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3. Additionally, makes OPTIONAL changes that help ensure best results.

The configuration tool makes the following configuration changes at each of the three levels:

Level 1 - Required Level 2 - Recommended Level 3 - Optional
e Disables User Account Control (UAC) ® Disables User Account Control ¢ Disables Hard Disk Timeout
e Set DPI Scaling to 100% e Set DPI Scaling to 100% ¢ Disables System Restore
e Disables Low Battery Actions e Disables Low Battery Actions * Ignores Laptop Lid Close
* Disables Network Proxies e Disables Network Proxies ¢ Enables Dark Mode
e Disables System Sleep and Hibernate e Disables System Sleep and Hibernate
* Disables Windows Update ¢ Disables Windows Update
e Disables the WinSAT service e Create BAPCo power scheme

* Set Power Plan Type to
High Performance

e Set CPU High Performance

e Disables Disk Defrag

e Disables Windows Error Reporting
e Disables Windows Lock Screen

* Disables Windows Pop-ups

¢ Disables Screen Saver and
Monitor Timeout

e Disables Windows Sidebar/Gadgets
* Disables Desktop Slideshow

e Disables Windows Defender

e Disables Windows Firewall

e Set Font Smoothing

We chose the official BAPCo “Run Benchmark” default as outlined in the BAPCo SYSmark 25 User Guide (https://bapco.com/wp-content/
uploads/2020/09/BAPCo_SYSmark25_user_guide_v1.4.pdf), which runs the benchmark using the Required and Recommended options.

Setting up the test

1. Install SYSmark 25 with the default options.
2. Install the latest patch.

Running the test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.
4

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

5. After the command completes, wait 5 minutes before running the test.
6. Launch SYSmark 25.

7. Click the Settings Gear icon.

8.  Verify that the iterations are set to the default 1.

9. Verify that Conditioning Run is enabled.

10. Enter a name for the benchmark run.

11. To return to the main menu, click the Back button.

12. Click Run Benchmark.

13. When the benchmark finishes, record the SYSmark 25 benchmark results.
14. Repeat steps 1 through 13 twice more, and record the median results.
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Measuring performance with Procyon Office Productivity Benchmark

Setting up the test

Download and install Procyon.

Open Procyon.

Click Office Productivity Benchmark.

Click Register.

Enter the license key for the Office Productivity Benchmark, and click Register.

Before running the benchmark, make sure to install a licensed version of Microsoft 365.

ok wbhN =~

Running the test

1. Boot the system.

Select Windows Start.

Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait 5 minutes before running the test.
Launch Procyon.

Click Office Productivity Benchmark.

Click Run.

When the benchmark is complete, record the results.

Hwn

Wait 15 minutes before rerunning the benchmark.
Repeat steps 8 through 10 twice more.

230 ®No O
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Measuring performance with Procyon Video Editing Benchmark

Setting up the test

Download and install Procyon.

Open Procyon.

Click Video Editing Benchmark.

Click Register.

Enter the license key for the Video Editing Benchmark, and click Register.

ok wN =

Before running the benchmarks, make sure to install a licensed version of Adobe Premiere 14.5 or higher.

Running the test

1. Boot the system.

Select Windows Start.

Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

rwn

After the command completes, wait 5 minutes before running the test.
Launch Procyon.

Click Video Editing Benchmark.

Click Run.

When the benchmark is complete, record the results.

Wait 15 minutes before rerunning the benchmark.

Repeat steps 8 through 10 twice more.

2 S0 ®NOo O,
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Measuring performance with PassMark PerformanceTest

Setting up the test

1. Install PassMark PerformanceTest.

Download PassMark PerformanceTest from https://www.passmark.com/products/performancetest/download.php.
To begin the installation, press Install.

Select Accept to accept the license agreement, and press Next.

After the installation is complete, deselect Launch Performance Test, and press Finish.

ok wn
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Running the test

1.

Mo
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Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait 5 minutes before running the test.

To launch PassMark PerformanceTest, press the PassMark PerformanceTest icon.
To start the benchmark, press Run Benchmark.

When the test completes, record the results.

Repeat steps 6 through 8 two more times.

Report the median of the three runs.

Measuring performance with Cinebench R23

Setting up the test

1.

Download and install Cinebench from https://www.maxon.net/en/downloads/cinebench-r23-downloads.

Running the test

1.

Hwn
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9.

10.
1.
12.

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait 5 minutes before running the test.
Launch Cinebench.

Select File>Advanced benchmark.

Set the Minimum Test Duration to Off.

Select either CPU (Multi Core) or CPU (Single Core), and click Start.
Record the result.

Wait 10 minutes before re-running.

Repeat steps 7 through 11 twice more, and record the median result.

Measuring performance with 3DMark

Setting up the test

1.

2.
3.
4

Download the 3Dmark from http://www.futuremark.com/benchmarks/3dmark/all.

To install 3DMark with the default options, double-click the 3DMark installer.exe file.

To launch 3DMark, double-click the 3DMark desktop icon. Enter the registration code, and click Register.
Exit 3DMark.

Running the test

1.

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait 5 minutes before running the test.

To launch the benchmark, double-click the 3DMark desktop icon.

At the 3DMark Home screen, click the More Tests button.

Select the desired benchmark to run (i.e., Fire Strike or Time Spy).

Move the slider button to turn off the “Include Demo” feature.

Click Run.

When the benchmark run completes, record the results.

Perform steps 7 through 11 two more times for each benchmark, and report the median of the three runs.
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Measuring thermals and sustained performance with Cinebench R23
These tests require the following:

® A FLIR Ebxt Infrared Camera
* Cinebench R23

Running the test

1. Boot the system.

Select Windows Start.

Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

Hwn

After the command completes, wait 5 minutes before running the test.

Launch Cinebench R23.

Select File>Advanced benchmark.

Verify that the Minimum Test Duration is set to the default 10 minutes (Test Throttling).
Select CPU (Multi Core) and click Start.

0. Record the performance results for the next five back-to-back 10-minute iterations and at the end of each run, note the ambient room
temperature, and take a skin temperature photo with the FLIR Eéxt infrared Camera of the top and bottom. Report the hottest spots.

S 0 ® Now»m

Measuring acoustics
These tests requires the following items:

 Extech SDL600 Sound Level Meter/Datalogger with SD card
e Cinebench R23

Setting up the tests
1. Place the laptop under test in a sound-proofed professional sound booth.
2. Set the Extech SDL600 on a tripod so that it is 30 centimeters in front of, and 40 centimeters above the laptop under test.

Measuring acoustics while idle

Boot the laptop.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the laptop until the
command completes.

After the command completes, wait 5 minutes before running the test.

Start the Extech SDL600 Sound Level Meter/Datalogger and allow the laptop to run at idle for 20 minutes.
At the end of the 20 minutes, stop the Extech SDL600 and record the average Idle (dB).

Shut down the laptop.

Repeat steps 1 through 8 two more times.

P~
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Measuring acoustics while running Cinebench R23
Setting up the test

Launch Cinebench R23.

Select File>Advanced benchmark

Select File->Preferences and change the Custom Minimum Test Duration to 20 minutes, and click OK.
Exit Cinebench.

Pwnd -~

Running the test

Boot the laptop.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

®© N oo

9. After the command completes, wait five minutes before running the test.
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10. Launch Cinebench R23.

11. In the Minimum Test Duration field, select Custom (20 minutes).

12. In Cinebench R23, simultaneously start the Extech SDL600 Sound Level Meter/Datalogger and click CPU (Multi Core) Start.

13. At the end of the Cinebench R23 run, stop the Extech SDL600, and record the average sound level (dB) while running Cinebench R23.
14. Shut down the laptop for 40 minutes and let it return to room temperature.

15. Repeat steps 1 through 10 two more times.

Measuring battery life with MobileMark 2018
This test requires a X-Rite - i1Display Plus colorimeter.

Avoiding antivirus software conflicts

MobileMark 2018 is not compatible with any virus-scanning software, so we uninstalled any such software present on the notebook PCs
before we installed the benchmark.

Avoiding pre-installed software conflicts
MobileMark 2018 installs the following applications, which its test scripts employ:

Productivity Creativity Web Browsing
* Adobe Acrobat Pro DC * Adobe Photoshop CC * Google Chrome
* AutolT 3.3.14.2 ¢ Adobe Lightroom Classic CC * Microsoft Movies & TV
* Google Chrome e CyberLink PowerDirector® 2015

* Microsoft Excel 2016

* Microsoft OneNote 2016

* Microsoft Outlook 2016

* Microsoft PowerPoint 2016
* Microsoft Word 2016

* Windows Zip

If any of these applications already exist on the system under test, they could cause problems with the benchmark due to software conflicts.
To avoid any such issues, we uninstalled all conflicting pre-installed software applications—including different versions of any of the programs
MobileMark 2018 uses—before we installed the benchmark.

Adjusting display brightness and power settings

The brightness of a notebook’s display affects its battery life. Therefore, BAPCo requires that, before you test with MobileMark 2018, you
ensure the brightness of the notebook’s monitor is greater than or equal to 200 nits in the center of a completely white screen while the
notebook is unplugged and running on battery power. The measurement follows the standards from the Video Electronics Standards
Association (www.vesa.org).

We complied with this standard for all our tests by setting each notebook PC's brightness as close to 200 nits as we could without going
below that level. We used the following procedure before we started each test. Note: This procedure assumes we began with the notebook
plugged into the power supply.

To create a completely blank, white screen, open Microsoft Paint by clicking Start->All Programs->Accessories>Paint.
Press Ctrl+W to open the Resize and Skew dialog.

Under Horizontal and Vertical, enter 200, and click OK.

Click the View tab.

To view a white screen, click Full screen.

To allow the screen to warm, wait 45 minutes.

Noankrowbd~

Unplug the notebook from the power supply, and measure the display’s brightness using a luminance meter in the center of the screen.
(We used an X-Rite - i1Display Plus colorimeter.)

8. If the reading is below or significantly greater than 200 nits, adjust the screen brightness to as close to 200 nits as you can without going
under, and retest:
a. Click the Windows Start button.
b. Inthe Windows Start search box, type display settings
c. Adjust the slider to change the Display brightness to the correct percentage that produces no less than 200 nits.

9. Allow the notebook to run on battery power for 10 minutes, re-measure the display, and adjust the brightness up or down as necessary.
10. Verify that the notebook saved the brightness setting by plugging in the system, unplugging it, and taking another reading.
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Using the MobileMark built-in configuration tool
This tool supports three levels of configuration:
1. Only makes changes that are REQUIRED for the benchmark to run.

2. Additionally, makes changes that are RECOMMENDED for repeatable results.
3. Additionally, makes OPTIONAL changes that help ensure best results.

The configuration tool makes the following configuration changes at each of the three levels:

Level 1 - Required Level 2 - Recommended Level 3 - Optional

e Disables User Account Control (UAC)
* Set DPI Scaling to 100%
e Disables Low Battery Actions

e Disables Hard Disk Timeout
e Disables System Restore

* Create BAPCo power scheme
* Set Power Plan Type to Balanced

* Set CPU Adaptive Mode ® Ignores Laptop Lid Close

* Disables Network Proxies
* Disables System Sleep and Hibernate
* Disables Windows Update

e Disables Battery Saver Dimming
e Verifies Battery Saver Threshold
e Disables Disk Defrag

* Enables Windows Search e Disables Windows Error Reporting
¢ Disables Windows Lock Screen
e Disables Windows Pop-ups

e Disables Screen Saver and
Monitor Timeout

e Disables Windows Sidebar/Gadgets
* Disables Desktop Slideshow

e Disables Windows Defender

e Disables Windows Firewall

e Set Font Smoothing

We chose the official BAPCo “Run Benchmark” default as outlined in the BAPCo MobileMark2018 User Guide
(http://bapco.com/wp-content/uploads/2019/03/BAPCo_MobileMark2018_user_guide_v1.3.pdf), which runs the benchmark using the
Required and Recommended options.

Setting up the performance-qualified battery life test

1. On a separate PC, install the i1Profiler software from https://www.xrite.com/categories/formulation-and-quality-assurance-software/
i1profiler, and connect the X-Rite - i1Display Plus colorimeter to that PC.

2. On the system under test, verify that the wireless adapter is enabled and connected to a wireless router that is not connected
to the internet.

3. On the system under test, verify that the Lower screen brightness when using battery saver is turned off:

* Select Windows Start, type Battery saver, and press the Enter key.
 Next to Turns on at 20%, click the down arrow. Next to Lower screen brightness when using battery saver, toggle the button to Off.

4. On the system under test, verify that the volume is set to 50%.
5. On systems with AMD processors, disable Vari-Bright to prevent the screen from automatically dimming:

e Launch AMD Software.
e Click the Settings gear icon.
* Select the Display tab, and disable Vari-Bright.

6. Verify that the screen brightness is set to no less than 200 nits.
7. Install MobileMark 2018 with the default options.

Running the performance-qualified battery life test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.
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After the command completes, wait 5 minutes before running the test.
Launch MobileMark 2018.

Click the Settings gear icon.

Verify that Conditioning Run is enabled.

© N o o;

9.  Enter a name for the benchmark run.

10. To return to the main menu, click the Back button.

11. Click Run Benchmark.

12. When prompted, unplug the AC power adapter. The test will begin immediately.

The benchmark is complete when the notebook PC has fully depleted its battery and is no longer operational when running
on battery power.

We executed the MobileMark 2018 benchmark three times on the system and took the median battery life score run as the representative
performance score result for that test.

Measuring battery life with MobileMark 25

This test requires a X-Rite - i1Display Plus colorimeter.

Avoiding antivirus software conflicts

MobileMark 25 is not compatible with any virus-scanning software, so we uninstalled any such software present on the notebook PCs before
we installed the benchmark.

Avoiding pre-installed software conflicts
MobileMark 25 installs the following applications, which its test scripts employ:

Productivity * Microsoft Word 2019 Professional Plus VL

* Shotcut
* Adobe Acrobat Pro DC
e Audacity Creativity
e Corel WinZip 24.0 Enterprise « Adobe Photoshop CC
* Google Chrome * Adobe Lightroom Classic CC
* Microsoft Excel 2019 Professional Plus VL o Adobe Premiere Pro CC

* Microsoft Outlook 2019 Professional Plus VL
* Microsoft PowerPoint 2019 Professional Plus VL

If any of these applications already exist on the system under test, they could cause problems with the benchmark due to software conflicts.
To avoid any such issues, we uninstalled all conflicting pre-installed software applications—including different versions of any of the programs
MobileMark 25 uses—before we installed the benchmark.

Using the MobileMark built-in configuration tool
This tool supports three levels of configuration:
1. Only makes changes that are REQUIRED for the benchmark to run.

2. Additionally, makes changes that are RECOMMENDED for repeatable results.
3. Additionally, makes OPTIONAL changes that help ensure best results.
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The configuration tool makes the following configuration changes at each of the three levels:

Level 1 - Required Level 2 - Recommended Level 3 - Optional
e Disables User Account Control (UAC) e Create BAPCo power scheme ® Disables Hard Disk Timeout
* Set DPI Scaling to 100% * Set Power Plan Type to Balanced e Disables System Restore
* Disables Low Battery Actions * Set CPU Adaptive Mode e Ignores Laptop Lid Close
e Disables Network Proxies e Disables Battery Saver Dimming ¢ Enables Dark Mode
* Disables System Sleep and Hibernate e Verifies Battery Saver Threshold * No Wait for OpenMP Threads
* Disables Windows Update e Disables Disk Defrag
* Enables Windows Search e Disables Windows Error Reporting
e Disables WinSAT e Disables Windows Lock Screen

e Disables Screen Saver and
Monitor Timeout

e Disables Windows Security Center
e Set Font Smoothing

We chose the official BAPCo “Run Benchmark” default as outlined in the BAPCo MobileMark25 User Guide
(https://bapco.com/wp-content/uploads/2021/09/bapco_mobilemark25_user_guide_v1.1.pdf), which runs the benchmark using the Required
and Recommended options.

Setting up the performance-qualified battery life test

1. On a separate system, install the i1Profiler software from https://www.xrite.com/categories/formulation-and-quality-assurance-software/
iTprofiler, and connect the X-Rite - i1Display Plus colorimeter to that PC.

2. On the system under test, verify that the wireless adapter is enabled and connected to a wireless router that is not connected
to the internet.

3. On the system under test, verify that the Lower screen brightness when using battery saver is turned off:

* Select Windows Start, type Battery saver, and press the Enter key.

* Next to Turns on at 20%, click the down arrow. Next to Lower screen brightness when using battery saver, toggle the button to Off.
4. On the system under test, verify that the volume is set to 50%.

5. On systems with AMD processors, disable Vari-Bright to prevent the screen from automatically dimming:

e Launch AMD Software.
e Click the Settings gear icon.
* Select the Display tab, and disable Vari-Bright.
6. Verify the system is no less than 250 nits.
7. On the system under test, install MobileMark 25 with the default options.

Running the performance-qualified battery life test
1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

5. After the command completes, wait five minutes before running the test.

6. Launch MobileMark 25.

7.  Click Run Benchmark.

8.  Click the Brightness Profiler button.
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9.

* Allow the white screen to warm up for 30 minutes. After 30 minutes, click Skip.

* At the Panel Dark Luminance pop-up, to use the value that is queried from the display, select Yes.

* Place the X-Rite - i1Display Plus colorimeter in the outlined spot on the screen.

* On the system under test, toggle the F1 button to turn off the test overlay.

* On the colorimeter system, start i1Profiler program, and select Advanced.

* Click Display, and click Profiling.

* Next to Luminance, click the drop-down menu and select Measure.

* In the drop-down menu that appears below, select Paper in booth.

* In the box with the image that says, “Place your paper in the light booth,” scroll down so that you can click the Measure button.
® On the system under test, adjust the slider until the Target White luminance is met on the colorimeter system.
* Once the correct Target White luminance is met on the test PC, click Done.

e Click Continue.

The test will begin immediately. When prompted, unplug the AC power adapter.

The benchmark is complete when the notebook PC has fully depleted its battery and is no longer operational when running
on battery power.

We executed the MobileMark 25 benchmark three times on the system and took the median battery life score run as the representative
performance score result for that test.

Read the report at https://facts.pt/Im47063

This project was commissioned by HP and AMD.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or resullt.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer's sole and exclusive remedies are as set forth herein.

The HP EliteBook 845 G10 with AMD Ryzen 7 PRO 7840U processor:
Improve performance plugged in or unplugged and get longer battery life

November 2023 | 17


https://www.principledtechnologies.com
https://facts.pt/Im47o63

