A Principled Technologies report: Hands-on testing. Real-world results.

Get from concept to creation faster with Microsoft
Surface Studio

Surface Studio provided a better user experience than the Apple
iMac in common Adobe application tasks

Time, hard work, and inspiration are key tools in the creative professional’s arsenal. The right
kind of workstation can enable you to complete work faster and with more control, giving you
much-needed time to find your inspiration and perfect your next opus.

At Principled Technologies, we looked at two different creative workstations: Microsoft® Surface®
Studio and the Apple® iMac® In our hands-on tests, Microsoft Surface Studio offered several
workflow improvements over the Apple iMac, including greater consistency and speed when
tracing images in Adobe® Photoshop® and faster 4K video rendering in Adobe Premiere® Pro.

In addition, we completed familiar tasks in new ways thanks to the innovative features of Surface
Studio—such as its crisp PixelSense™ display, which allowed us to directly manipulate images
with Surface Pen and interact with menus via Surface Dial.

Surface Studio offers a lot to creative professionals looking to hasten their work without losing
quality. Let's discover more.

Improve your work Wait less

21% better tracing precision” Rendered 4K video in
24% less time to trace™ 16 fewer minutes

*without undos
**with undos
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Innovate your work: Introducing Surface Studio

For many creative professionals, Surface Studio can introduce a new way of working that takes your process to
the next level. Here are a few key features that make Surface Studio unique.

Ultra-sharp PixelSense display

Microsoft Surface Studio boasts a thin, 28-inch display
that uses Microsoft PixelSense technology to give users
an enhanced experience. According to Microsoft', the
PixelSense screen includes the following features:

¢ Crisp color—switch between sRGB, DCI-P3,
and Vivid color profiles to suit your project-to-
project needs.
Direct interaction—use system features without a
mouse or keyboard. Wednesday, October 19

* 10-point multitouch—interact with multiple
points on the screen simultaneously.

® Object recognition—allows the Surface Studio to 3 :
recognize accessories such as the Surface Pen or :
Surface Dial.

Draw the natural way

With Surface Pen, Microsoft Surface Studio becomes a
high-tech canvas for your atelier. Surface Pen comes with
Surface Studio, and offers fine control in a sleek design.
While using Surface Pen, you can even rest your hand
directly on the Surface Studio display.
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Faster, more precise drawing in Adobe Photoshop

If your work requires a lot of drawing, you might use two workflows: drawing on paper, then scanning and
importing the line art; or drawing a digital image using an intermediary device such as a drawing tablet. These
solutions often work well enough, but Surface Studio offers a more direct route via its Surface Pen and PixelSense
screen.

To see what Microsoft brings to the table, we brought in members of our own professional creative team to try
out drawing functions on Surface Studio and the iMac. Three of our graphic designers sat down to trace over
photographs with each device, using Surface Pen with Surface Studio, and using a Wacom® tablet with the
iMac. For the first test, designers traced an agave plant and were not allowed to use the undo button. Next, the
designers traced a photo of a zebra, but were allowed to use the undo button (using Surface Dial on Surface
Studio).

Once the designers finished, we collected their tracings and exported them as .PNG files. Using a Python
script, we calculated the mean squared error (MSE) between each designer’s drawings, and then compared

how each designer fared on Surface Studio and the iMac. The direct input afforded by Surface Studio enabled
our designers to trace with an average of 21 percent greater consistency, implying an enhanced precision. Our
designers also worked faster with Surface Studio, completing the task in 24 percent less time on average for the
portion of the test that allowed undos. For a full breakdown of these results, see Appendix B.

Load Photoshop files faster

Waiting for the spinning beach ball to go away can be a bother when
you're trying to start a project. But faster loading times with Microsoft

Surface Studio mean you could get to work sooner. Surface Studio

loaded a 2.5GB .PSB file in 22.4 seconds, compared to 33.8 seconds l‘

for the Apple iMac.
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Faster video rendering in Adobe Premiere Pro

You can probably find productive ways to spend the
dozens to hundreds of minutes it takes to render your
video work—but none will be as satisfying as just
having the video done sooner. Waiting for rendering
can prevent you from doing other work, as your video
takes up precious computing power. But with Surface
Studio, your HD and 4K videos could render faster,
giving you peace of mind and wiggle room before your
next deadline.

Using Adobe Premiere Pro, we tested each machine’s
video rendering capabilities when encoding a 16-minute
video with different file configurations. Surface Studio
saved time in each scenario: 16.6 minutes encoding

to 4K H.265; 3.8 minutes encoding to 1080p H.265;

and 3.1 minutes encoding to 1080p H.264. For a full
breakdown of these results, see Appendix B.
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Conclusion: Save time and improve your work with Surface Studio

For the creative professional, the Microsoft Surface Studio has the potential to add a whole new dimension
to drawing work. In our own creative space, Surface Studio enabled professionals like you to get drawing
work done up to 24 percent faster and with up to 21 percent enhanced precision in Adobe Photoshop. With
Surface Studio, our videographers spent 16 fewer minutes waiting for video to render in Adobe Premiere Pro.
Getting certain tasks done sooner will enable you to spend more time perfecting your creations, or give you
time to move onto the next project that much faster. Furthermore, features such as Surface Pen, Surface Dial,
and the PixelSense screen offer new innovations over the Apple iMac while setting up for potential expanded

functionality in the future.

1 https://www.microsoft.com/en-us/surface/devices/surface-studio/innovation

2 https://www.microsoft.com/en-us/surface/accessories/surface-pen

Get from concept to creation faster with Microsoft Surface Studio July 2017 | 5


https://www.microsoft.com/en-us/surface/devices/surface-studio/innovation
https://www.microsoft.com/en-us/surface/accessories/surface-pen

On April 27, 2017, we finalized the hardware and software configurations we tested. Updates for current and

recently released hardware and software appear often, so unavoidably these configurations may not represent

the latest versions available when this report appears. For older systems, we chose configurations representative

of typical purchases of those systems. We concluded hands-on testing on May 16, 2017.

Appendix A: System configuration information

System Microsoft Surface Studio Apple iMac
Processor

Vendor Intel Intel
Name Core i5 Core i5
Core frequency (GHz) 26-35 3.2-3.6
Number of cores 4 4

Cache 6 MB L3 6 MB L3
Memory

Amount (GB) 8 8

Type DDR4 DDR3
Graphics

Vendor NVIDIA AMD

Model number

GeForce GTX 965M

Radeon R9 M390

VRAM 2GB 2GB
Storage
Amount 64 GB SSD with 1T7B HDD 24 GB SSD with 17B HDD

Connectivity/expansion

Wired internet

Intel 1219-LM

Broadcom Gigabit Ethernet

Wireless internet

Marvell AVASTAR Wireless-AC

Airport Extreme 802.11ac Wi-Fi

Bluetooth 4.0 4.0

usB 4xUSB 3.0 4x USB 3.0
Thunderbolt N/A 2

Video 1 x Mini DisplayPort 1 x Mini DisplayPort
Display

Size (in.) 28 27

Type PixelSense Display Retina 5K display with IPS technology
Resolution 4,500 x 3,000 5,120 x 2,880
Touchscreen Yes No

Operating system

Vendor Microsoft Apple

Name Windows 10 Pro macOS Sierra

Build number or version

15063

10.12.4
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Appendix B: Detailed results

Adobe Photoshop tracing times and mean squared error (MSE)

The table below shows detailed test results for Adobe Photoshop testing. We recorded the time each designer took to finish tracing an
image. Below the time, we show the average mean squared error data, comparing each of the designer’s traces to each other.

Microsoft Surface Studio Apple iMac
Time without undos (m:ss) | Time with undos (m:ss) Time without undos (m:ss) | Time with undos (m:ss)
6:37 5:25 6:51 7:13
Designer 1 5:50 4:58 7:07 6:31
6:40 4:52 6:33 6:35
Average time 6:22 5:05 6:50 6:46
Average MSE 134.20 106.00 163.40 146.90
2:02 4:05 3:47 5:21
Designer 2 2:15 3:37 3:17 4:51
2:11 4:07 3:13 5:06
Average time 2:09 3:56 3:25 5:06
Average MSE 386.50 180.50 483.20 235.30
4:27 6:00 4:27 6:46
Designer 3 4:00 5:28 4:19 7:21
3:59 5:24 4:21 8:33
Average time 4:08 5:37 4:22 7:33
Average MSE 212.31 164.91 289.10 142.20

Adobe Premiere encoding times

The table below shows detailed results for our Adobe Premiere Pro test. We recorded the time it took for each system to render and encode
a 16-minute video using three file configurations. All times are displayed in minutes.

Encoding to 1080p H.264 Run 1 Run 2 Run 3 Average
Microsoft Surface Studio 13.8 13.7 13.7 13.7
Apple iMac 16.8 16.8 16.8 16.8
Encoding to 1080p H.265 Run 1 Run 2 Run 3 Average
Microsoft Surface Studio 30.9 30.9 30.9 30.9
Apple iMac 34.7 34.8 34.8 347
Encoding to 4K H.265 Run 1 Run 2 Run 3 Average
Microsoft Surface Studio 129.1 130.1 129.3 129.5
Apple iMac 146.3 145.8 145.7 145.9
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Appendix C: Adobe Photoshop tests

Tracing tasks

For the tracing tasks, we used images sized to 2400 x 2400 pixels at 300 ppi. We set our brush tool to 5 pixels at 100 percent hardness, and
we disabled pen pressure dynamics. Before the performing the tasks, we created a reference tracing for each image so that each user could
trace the same portions of the images. As one user focused on tracing, a second user timed the task. Users could zoom and rotate the canvas
according to their personal preference.

Saving the tracings

We asked users to perform each tracing task three times. For each user’s set of three tracings, we saved only the tracing images (without the
background images) as PNG files named Tracel, Trace2, and Trace3 in a folder named images.

Tracing without using Undo or Redo functions

During this task, users could not use the Undo or Redo functions, allowing us to assess the quality of the tracing with the styli of
each solution.

Open the first image in Photoshop CC.

In the Layers panel, set the opacity of the image to 50 percent.

From the top menu, select Layer>New->Layer.

Name the layer Tracing, and click OK.

From the Tools panel, select the brush tool.

Simultaneously start the timer and trace the image on the new layer by using the stylus.
When the tracing matches the reference image, stop the timer.

Save the image as a PSD file.

Vo Nk~ wN =

Repeat steps 1 through 8 twice, and record the average time.

Tracing with Undo and Redo functions

During this task, users could use the Undo and Redo functions, allowing us to assess the ease of using the styli with each solution. On the
Microsoft Surface Studio, users performed Undo and Redo functions by either rotating the Dial or pressing it once. On the iMac + Wacom
solution, users performed Undo and Redo functions by using the keyboard shortcut CMD+ALT+2.

Open the second image in Photoshop CC.

In the Layers panel, set the opacity of the image to 50 percent.

From the top menu, select Layer>New->Layer.

Name the layer Tracing, and click OK.

From the Tools panel, select the brush tool.

Simultaneously start the timer and trace the image on the new layer by using the stylus.
When the tracing matches the reference image, stop the timer.

Save the image as a PSD file.

Repeat steps 1 through 8 twice, and record the average time.

Vo N~ WwWDN =

Comparing the tracing results

We ran the following compare.py program in Python (modified from http://www.pyimagesearch.com/2014/09/15/python-compare-two-
images/) and edited the path_to to match the path to the images folder. As each comparison plot appeared, we noted the MSE value on
the plot and averaged the three MSE values for the three side-by-side image comparisons the program performed. We report that result as
the average MSE for the user on that tracing task.
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compare.py
import matplotlib.pyplot as plt

import numpy as np
import cv2

def mse(imageA, imageB):
err = np.sum((imageA.astype(“float”) - imageB.astype(“float”)) ** 2)
err /= float(imageA.shape[0] * imageA.shape[l])

return err

def compare images(imageA, imageB, title):
m = mse(imageA, imageB)
s = ssim(imageA, imageB)

fig = plt.figure(title)
plt.suptitle(“MSE: %.2f” % (m))

ax = fig.add_subplot(l, 2, 1)
plt.imshow(imageA, cmap = plt.cm.gray)
plt.axis(“off”)

ax = fig.add_subplot(l, 2, 2)
plt.imshow(imageB, cmap = plt.cm.gray)
plt.axis(“off”)

plt.show()

tracel = cv2.imread(“path to/images/Tracel.png”)
trace2 = cv2.imread(“path to/images/Trace2.png”)
trace3 = cv2.imread(“path to/images/Trace3.png”)

tracel = cv2.cvtColor(tracel, cv2.COLOR_BGR2GRAY)
trace2 = cv2.cvtColor(trace2, cv2.COLOR_BGR2GRAY)
trace3 = cv2.cvtColor(trace3, cv2.COLOR_BGR2GRAY)

fig = plt.figure(“Images”)
images = (“Tracel”, tracel), (“Trace2”, trace2), (“Trace3”, trace3)

for (i, (name, image)) in enumerate(images):
# show the image
ax = fig.add_subplot(l, 3, i + 1)
ax.set_title(name)
plt.imshow(image, cmap = plt.cm.gray)
plt.axis(“off”)

compare_images(trace2, trace3, “Trace2 vs. Trace3”)
compare_images(tracel, trace2, “Tracel vs. Trace2”)
compare_images(tracel, trace3, “Tracel vs. Trace3”)

Opening a 2.5GB.PSB project file

Open Adobe Photoshop CC 2017.

Click File > Open.

Navigate to the project file's directory and select the project file.
Simultaneously start the stopwatch and click Open.

oW

When the project file fully loads and is visible in the workspace, stop the stopwatch and record the result.
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Appendix D: Adobe Premiere Pro tests

Between test runs, we deleted all the files in the Adobe Premiere folders “Media Cache” and “Media Cache Files” (located in C:\Users\
username\AppData\Roaming\Adobe\Common on Windows, and in \Users\username\.

Before testing, we prepared a ~16-minute 1080p video file in Adobe Premiere Pro.

Rendering 1080p in H.264, 1080p in H.265, upscaling 1080p to 4K in H.265

Launch Adobe Premiere Pro.

Open the existing project.

Click inside the Timeline view.

Click File>Export->Media.

Set the export settings depending on the test run:
a. For H.264 at 1080p, set the format to H.264, and set the Preset to Match Source - High bitrate.
b. For H.265 at 1080p, set the format to HEVC (H.265), and set the preset to Match Source — High bitrate.
c. For upscaling 1080p to H.265 at 4K, set the format to HEVC (H.265), and set the preset to 4K UHD.

6. Simultaneously start the stopwatch and click Export.

7. When the encoding process finishes and the window disappears, stop the stopwatch and record the result.

AR

This project was commissioned by Microsoft.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or result.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of the
possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with Principled
Technologies, Inc.’s testing. Customer’s sole and exclusive remedies are as set forth herein.
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