Principled
Technologies®

Responsiveness of Windows Vista™ and
Windows XP ' on common business tasks

Executive summary

Microsoft Corporation (Microsoft) commissioned Principled
Technologies (PT) to develop and run a set of tests that
compare the responsiveness of Windows Vista RTM and
Windows XP on common business tasks. The goal of the
tests was to provide buyers a sense of the differences in
the response time that users would experience when
performing the same business functions on each
operating system. We measured how responsive each
operating system was when performing a set of common
business operations after rebooting, returning from
standby, and in ongoing operation. We ran the tests on
five systems:

Dell XPS 600 (desktop)

Dell XPS M170 (notebook)
Hewlett-Packard a1320y (desktop)
Hewlett-Packard d4100e (desktop)
Toshiba Tecra M4 (tablet)

KEY FINDINGS
® Windows Vista was noticeably more
responsive after rebooting than Windows XP
on several common business operations.

® Overall, Windows Vista and Windows XP
were roughly equally responsive on most
test operations. Windows Vista was more
responsive on some operations, and on
those operations on which Windows XP was
more responsive, Windows XP typically
responded only a half a second or so faster.

® \Windows Vista Aero had little effect on the
responsiveness of Windows Vista. Over 95
percent of the response-time differences
between tests we ran with and without Vista
Aero were under a tenth of a second, and all
of the differences were under one second.

Microsoft provided the test systems and test settings. PT set up the systems, specified and developed the tests
and test procedures, and executed all the tests. We ran all the tests on the final version of Windows Vista
Ultimate, the one that Microsoft recently released to manufacturing (RTM). We also ran the same tests on one
system with and without Windows Vista Aero to get a sample of the effect of that user interface on Windows
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Figure 1: Average response-time improvements of Windows Vista over Windows XP on a variety of operations on five
systems in a cold state. Numbers above zero indicate Windows Vista was more responsive. Differences of more than a

second are outside the yellow band.




Figure 1 compares the performance of the two operating systems on five systems on over sixty common business
operations. Each bar represents the average of the differences in response time between Windows Vista and
Windows XP. The bars appear in the order in which the operations appear in the scenarios, which we detail
below. Bars above the 0.00 midline indicate tests in which Windows Vista was faster; bars below that line mark
those tests on which Windows XP was faster. The yellow band contains all differences that were less than a
second; we believe most users would not notice such small differences in performance times. We could not label
the individual operations in Figure 1 or Figure 2 due to space constraints. We instead called out the most
significant response time differences. We also labeled them all in the Test results section and in the Detailed test
results appendix. As you can see, Windows Vista was faster that Windows XP on most of the operations in a cold
state. On a few operations, notably the launch of QuickBooks and a search, Windows Vista was dramatically
more responsive. Windows Vista also completed the Outlook launch and Adobe exit operations noticeably faster.

To execute these operations, we ran a test script we developed to execute on both Windows Vista and Windows
XP. Each bar on the X-axis in Figure 1 represents the difference in performance between Windows Vista and
Windows XP on one operation. We used a Microsoft-supplied utility, ScenCap, to script these operations.
ScenCap is an application that uses the Windows accessibility interfaces to create and replay scenarios
containing user actions.

We tested the response time of the test systems in two different states:

e cold: the state of a system after rebooting or after a program or set of programs has performed enough
RAM and disk operations to make the operating system have to reload any test application before it can
run that application. To execute these tests, the test script rebooted the systems, waited 120 seconds,
and then began the timed operations.

e warm: the state of a system after it has already run a set of programs, possibly after returning from
standby. To execute these tests, the test script ran a second time after returning from standby and then a
third time immediately afterwards.
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Figure 2: Average response-time improvements of Windows Vista over Windows XP on a variety of operations on five systems
after continuous operation. Numbers above zero indicate Windows Vista was more responsive. Differences of more than a second
are outside the yellow band.
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We averaged the two different types of warm test results for Windows Vista and Windows XP and compared them
in Figure 2. As it shows, almost all of the differences were under a second, and most were under half of a second.
The one result noticeably slower on Windows Vista was the launch of QuickBooks, while the one noticeably faster
operation on Windows Vista was a file open from Microsoft Word 2003.

The over sixty operations come from a realistic business scenario that we created and scripted. This scenario
covers part of the day of Bob, the head of Sales and Marketing at Acme Ventures, a company that makes network
hardware and provides network services, including installation and testing. Acme Ventures has recently acquired
a small company, WileyBeep, that, like it, makes network hardware. WileyBeep specialized in servers. Bob looks
over WileyBeep's income reports, which are in QuickBooks, to find ways to increase sales of its products. In the
process, he checks to see which companies are currently their biggest clients. He notes that the biggest clients
seem to jump on the leading-edge products, particularly servers, and that those products aren't coming to market
as quickly as he'd like. Bob is working on a plan to address the problem.

The scenario follows Bob as he works on the following four projects on his to-do list for the day. For ease of
reference, we refer to these projects by name (e.g., Project 1) elsewhere in this report.

« Project 1 — Review the income data in WileyBeep's QuickBooks files.

« Project 2 — Finish a draft of a document that describes his plan and email that document for review.

o Project 3 — Edit a photo of the test network and add it to the PowerPoint deck that will accompany the
plan.

e Project 4 — On the Acme Ventures Web site, check the PDF of the company brochure he must update.

Each of these projects involves a number of basic operations, such as opening, editing, and closing files. The
results of the scenario are the response times for each of these tasks. The number of timed operations in each
project ranges from 6 to 33 and depends on the complexity of the project. We used realistic sizes and content for
all tests. The Scenario descriptions section provides more details on each project, the files it uses, and the
operations we timed.

On four of the five test systems, Windows Vista Aero was active by default. We chose one of the systems to
examine the impact of Windows Vista Aero on performance. Our results showed that Windows Vista Aero had
little or no negative effect on Windows Vista's performance. Of the 192 measurements (each the average of five
runs), only 4 were more than a tenth of a second slower with Windows Vista Aero enabled, and only two were
over half a second slower. None was more than a second slower, and five operations were faster.

Our goal in this report is to examine the performance characteristics of the two versions of Windows, not the
differences among systems. So, though all five systems were shipping units whose configurations we detail in
Appendix A, we refer to them in the bulk of the report as System A, System B, System C, System D, and System
E.
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Test results

In the following subsection, we examine the test results by project and with Windows Vista Aero on and off. The
Project results subsection reduces the number of operations in each chart so that we can view them by name in
those charts. The Windows Vista Aero results subsection looks at the differences on one system with Windows
Vista Aero on and off. Appendix C contains a table of the average time for each operation on each system.

Each result we report for a system is the average of five runs on that system. Before conducting the timed runs on
a given PC and operating system combination, we ran the same workload three times on that system. We did so
to allow each operating system to "learn" and, if it could do so, to tune itself for the work it would be facing. This
approach allowed us to mimic what would occur on many users' PCs over the first few days they use their
systems (and after each time they introduce a new application into their work mix). See the Test methodology
section for more details on how we conducted the tests.
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Project results

The following figures show the results in a cold state and after continuous operation for each of the four projects.
In each figure, the operations appear in the order in which they occurred in the projects. We first look at the cold
results.

Cold results
Figure 3 shows the cold results of Project 1. The QuickBooks launch, which both starts the application and opens

a data file, was a big win for Windows Vista. The other operations in this project showed almost no response-time
differences between Windows Vista and Windows XP.
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Figure 3: Average response-time differences between Windows Vista and Windows XP on a variety of operations in
Project 1 on five systems when in a cold state. Differences of more than a second are outside the yellow band.

Figures 4 and 5 show the cold state results of Project 2. (There were too many operations in this project to fit
them all in one chart, so we split the project's operations into two charts.) The Outlook launch and Explorer search
were the two significant wins for Windows Vista. The other operations in this project showed almost no response-
time differences between Windows Vista and Windows XP.
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Figure 4: Average response-time differences between Windows Vista and Windows XP on a variety of operations in the first
half of Project 2 on five systems when in a cold state. Differences of more than a second are outside the yellow band.
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Figure 5: Average response-time differences between Windows Vista and Windows XP on a variety of operations in the
second half of Project 2 on five systems in a cold state. Differences of more than a second are outside the yellow band.
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Figure 6 shows the cold results of Project 3. The two operating systems were basically equally responsive on all
of these operations.
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Figure 6: Average response-time differences between Windows Vista and Windows XP on a variety of operations in
Project 3 on five systems when in a cold state. Differences of more than a second are outside the yellow band.
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Figure 7 shows the cold results of Project 4. The Adobe exit is the one operation that performed noticeably
differently on the two operating systems, and it was a modest win for Windows Vista. None of the other operations
performed noticeably differently on Windows Vista and Windows XP.
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Figure 7: Average response-time differences between Windows Vista and Windows XP on a variety of operations in
Project 4 on five systems when in a cold state. Differences of more than a second are outside the yellow band.
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Warm results

Figure 8 shows the continuous operation (warm, after return from standby and after a previous run) results of
Project 1. The QuickBooks launch, which both starts the application and opens a data file, in contrast to its cold
result was a noticeable win for Windows XP. None of the other operations performed noticeably differently on
Windows Vista and Windows XP.
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Figure 8: Average response-time differences between Windows Vista and Windows XP on a variety of
operations in Project 1 on five systems after continuous operation. Differences of more than a second are
outside the yellow band.

Figures 9 and 10 show the continuous operation results of Project 2. As before, due to the number of operations
in Project 2, we split those operations across two charts. The Word file open was a noticeable win for Windows
Vista. None of the other operations performed noticeably differently on Windows Vista and Windows XP.
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Figure 9: Average response-time differences between Windows Vista and Windows XP on a variety of operations in
Project 2 on five systems after continuous operation. Differences of more than a second are outside the yellow band.
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Figure 10: Average response-time differences between Windows Vista and Windows XP on a variety of operations in
Project 2 on five systems after continuous operation. Differences of more than a second are outside the yellow band.
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Figure 11 shows the continuous operation results of Project 3. None of these operations performed noticeably
differently on Windows Vista and Windows XP.
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Figure 11: Average response-time differences between Windows Vista and Windows XP on a variety of operations
in Project 3 on five systems after continuous operation. Differences of more than a second are outside the yellow
band.
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Figure 12 shows the continuous operation results of Project 4. The Internet Explorer (IE) home-page launch was

a barely noticeable win for Windows XP. None of the other operations performed noticeably differently on
Windows Vista and Windows XP.
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Figure 12: Average response-time differences between Windows Vista and Windows XP on a variety of operations in
Project 4 on five systems after continuous operation. Differences of more than a second are outside the yellow band.
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Aero results

We chose one of the systems to examine the impact of Windows Vista Aero on performance. Our results showed
that Windows Vista Aero had little or no negative effect on Windows Vista's performance. Of the 192
measurements (each the average of five runs), only 4 were more than a tenth of a second slower with Windows

Vista Aero enabled, only two were slower by half a second or more, and five were faster. None was over a

second slower with Windows Vista Aero enabled. Figure 13 shows the frequencies of each time difference. See

Appendix C for complete results.
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Figure 13: Frequency of response-time differences, in seconds, on the Windows Vista Aero tests on one system. Numbers above 0.0
indicate that running with Windows Vista Aero was faster; those below 0.0 indicate that running with Windows Vista Aero off was

faster.

These numbers indicate that almost all of the differences were small. Most differences actually favored running

with Windows Vista Aero on rather than off.
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Scenario descriptions

The business scenario covers part of the day of Bob, the head of Sales and Marketing at Acme Ventures, a
company that makes network hardware and provides network services, including installation and testing. Acme
Ventures has recently acquired a small company, WileyBeep, that, like it, makes network hardware. WileyBeep
specialized in servers. Bob looks over WileyBeep's income reports, which are in QuickBooks, to find ways to
increase sales of its products. In the process, he checks to see which companies are currently their biggest
clients. He notes that the biggest clients seem to jump on the leading-edge products, particularly servers, and that
those products aren't coming to market as quickly as he'd like. Bob is working on a plan to address the problem.

The scenario follows Bob as he works on the following projects on his to-do list for the day:

¢ Review the income data in WileyBeep's QuickBooks files.

o Finish a draft of a document that describes his plan and email that document for review.

o Edit a photo of the test network and add it to the PowerPoint deck that will accompany the plan.

e On the Acme Ventures Web site, check the PDF of the company brochure he must update.

Each of these projects involves a number of basic tasks, such as opening, editing, and closing files. The results of
the scenario will be times for each of these tasks.

For each of Bob’s projects, we include a short title, a brief summary of the story behind the project, a list of the
applications he uses in that task, a description of the content we propose to use, and a list of tasks we will initially
try to time.

The number of tasks in each project ranges from 6 to 28 and depends on the complexity of the project.
Project 1: Review the income data in WileyBeep's QuickBooks files

Story summary

Acme Ventures has recently acquired a small company, WileyBeep. Bob looks over WileyBeep's Asset, Income,
and Expense graphs, which are in QuickBooks, to find ways to increase sales of its products. In the process, he
checks to see which companies are currently WileyBeep's biggest clients.

Applications
e QuickBooks Pro 2006

Content
¢ QuickBooks: an approximately 10MB sample_product-based business.gbw file that Intuit includes with
QuickBooks.

Timed operations

1. Bob opens QuickBooks. We time the application open.

2. He selects File>Open Company. In the open company dialog, he highlights sample-product based
business and clicks Open. A QuickBooks Information dialog displays, and he clicks OK. We time the file
open.

3. He selects Reports>Company & Financial->Income & Expense Graph. We time the appearance of the
graph.

4. He clicks the Dates button. On the Change Graph Dates dialog, he selects All for Graph Dates and clicks
OK. We time the appearance of the graph.

5. He clicks the By Customer button. We time the appearance of the graph.

6. He selects File>EXxit to exit QuickBooks. We time the exit.

Project 2: Finish a draft of a document that describes his plan and email that document
for review
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Story summary

Bob asks Gail, the head of R&D, to see if she can find a way to decrease product development cycles for the
WileyBeep team. Gail was already on this job. After studying the situation, she had realized that the best target for
optimization was product testing. She had learned that WileyBeep's biggest testing bottleneck was its test
network, which its testers use to run an industry-standard benchmark, WebBench, on servers. Her department
has completed a report, which she had commissioned earlier, that demonstrates that she can get equally valid
results from smaller networks. This means she can split the test network into three smaller nets and triple their
effective network testing throughput potential without increasing anyone's budget. She emails the appendix for the
report to Bob so he can include it in his supporting document for the plan.

Bob needs to add Gail's appendix to the document, make a few changes, and then send it back to Gail for her
final review. As this project’s section of the scenario opens, he sees the email message from Gail with the Word
document of the appendix attached. He opens the attachment in Outlook, searches in Windows Explorer for a
JPEG image of a network diagram, and copies both that image file and the appendix document into a local work
folder. He then pastes the JPEG image and the appendix text into his supporting document. Bob then edits a
chart in the draft, switches to Excel to create a chart of the results of a benchmark test of the network's
performance, and adds that chart to the document. He saves the file in XML format and emails it to Gail for
review. Then he creates a zip file of the files he has been uses and copies that zip file to an archive folder.

Applications
e Microsoft Outlook 2003
e Microsoft Word 2003
e Microsoft Excel 2003

Content
e Microsoft Outlook: a message with an attachment in an approximately 110MB Outlook database.
e Microsoft Word: two large Word files (an approximately 1MB draft appendix attachment and a 2MB — 4MB
working supporting document draft file Bob opens).
e Microsoft Excel: an approximately 300KB — 600KB Excel file with the benchmark results.
e Windows Explorer: an approximately 700KB JPEG image of a Visio diagram.

Timed operations
1. Bob opens Outlook. We time the Outlook open.

2. He reads a message from Gail with a Word attachment. To open the attachment, he right-clicks the
message, selects View> Attachments, and selects the attachment. We time the document open.

3. He opens Windows Explorer on a local folder. We time the Windows Explorer open.

4. He selects search and searches for JPG files. We time the search.

5. He selects the file containing the JPEG version of the Visio diagram for the supporting document. He
copies it and the appendix document into the folder for his latest version of the supporting document. We
time the copy of the doc file.

6. Bob copies the JPEG image file and selects Edit->Paste to insert it into the Word document. We time the
insertion.

7. In Word, Bob selects File>Save to save the Word document locally. When Word prompts him for a file

name, he names the file and presses Enter. We time the save.

He selects File>Open. We time the appearance of the Open dialog.

He names his supporting document and clicks Open. We time the file open.

0. He switches to the appendix document, chooses Edit->Select All to highlight the entire file, and then
presses Ctrl-C to copy the file contents. He switches to the main document, scrolls to the end, and
presses Ctrl-V to paste. We time the paste action.

11. In Outlook, Bob scrolls to a message from Gail with an Excel file attachment. To open the attachment, he
right-clicks the message, selects View—>Attachments, and selects the attachment. We time the Excel file
open.

12. In Excel, he right-clicks the chart and selects Chart Options. He changes the title of the chart in the Chart
Options dialog and clicks OK. We time the appearance of the Chart Options dialog.

= © @

Principled Technologies, Inc.: Responsiveness of Windows Vista and 15
Windows XP on common business tasks



13. Bob selects File>Print Preview in Excel. We time the appearance of the Print Preview display.

14. He presses the Close button to close the Print Preview. We time the close.

15. He selects File>Page Setup in Excel. We time the appearance of the Page Setup dialog.

16. He closes Page Setup. He selects a table on an Excel worksheet and selects Insert Chart. The Chart
Wizard displays. We time the appearance of the Chart Wizard dialog.

17. Bob selects finish on the Chart Wizard. We time the chart creation.

18. Bob copies the chart, switches to the Word document, chooses Edit->Paste Special to insert the chart as
a Microsoft Office Excel Chart Object, and clicks OK. We time the insertion.

19. He selects Format->Object to edit the chart he just inserted. We time the appearance of the Format
Object dialog.

20. He goes to the Size tab and changes the scale to 150 percent. He selects Lock aspect ratio and clicks
OK. We time the object resize.

21. He selects File>Save As in Word. We time the appearance of the Save dialog.

22. He selects XML as the file type and clicks Save. We time the save.

23. Bob switches focus to Gail's message in Outlook and selects Reply. We time the message open.

24. On the new message, Bob selects Insert>File and highlights the document he just saved. He then
selects Insert. We time the insertion.

25. He selects File>Exit and then No when the application asks if he wants to save the changes. We time
the Exit.

26. He selects File>Close to close the original message from Gail. We time the close.

27. In Outlook, Bob selects Outlook Today. We time the appearance of the Outlook Today display.

28. Bob selects Mail to display the Inbox. We time the appearance of the Inbox.

29. Bob selects File>Exit to exit Excel. We time the exit.

30. Bob selects File>Exit to exit Word. We time the exit.

31. Bob opens Windows Explorer and locates the folder that holds the files he’s been using. He right-clicks
the folder name and selects Send To>Compressed (zipped) Folder. We time the compression.

32. He then copies the zip file to an archive folder. We time the copy.

33. He selects File>Exit to exit Windows Explorer. We time the exit.

Project 3: Edit a photo of the test network and add it to the PowerPoint deck that will
accompany the plan

Story summary

Bob is also nearly done working on a PowerPoint deck that summarizes the plan. He wants to present this deck to
the rest of the management team. To complete the deck, he must edit a photo of the network test bed and insert it
into the PowerPoint deck. He starts with a version of the deck that he received as an attachment from Gail. Bob
opens the PowerPoint deck and inserts a new slide. He then opens the photo in Microsoft Office Picture Manager,
edits it, and inserts the edited photo into the PowerPoint slide. He saves the file and sends it to Gail to review.

Applications
e Microsoft Office Picture Manager
e Microsoft Outlook 2003
e Microsoft PowerPoint 2003

Content
e Picture Manager: an approximately 1MB JPEG image of a photo of a network.
e Outlook: a 110MB Outlook database we described in the first project.
e PowerPoint: a 3MB — 4MB PowerPoint summary of the network strategy evaluation white paper.

Timed operations
The tasks are unavoidably slightly different in the two photo editors. We give instructions for each of the editors in
the task descriptions for the photo editing tasks.
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1. In Outlook, Bob scrolls to the message from Gail that includes the PowerPoint attachment. To open the
attachment, he right-clicks the message, selects View—->Attachments, and selects the attachment. We
time the file open.

2. In PowerPoint, Bob selects View—>Slide Sorter to change the view to slide sorter. We time the view
change.

3. He selects Insert>New Slide to add a slide for the photo. We time the slide creation.

4. He selects View—>Normal to view the new slide. We time the view change.

5. He opens Windows Explorer and locates the picture he wants to add. The picture opens in Microsoft
Office Picture Manager. We time the open.

6. In Microsoft Office Picture Manager, he clicks Edit Picture and then Auto Correct. We time the auto
correction.

7. He clicks Crop and enters 50 pixels for the left and right crop handles and 100 for the top and bottom
handles. He then clicks OK. We time the crop operation.

8. In Microsoft Office Picture Manager, he selects File>Save As. In the Save As dialog, he types “Net” and
presses Save. He clicks Yes to confirm the save. We time the save.

9. In PowerPoint, He selects Insert->Picture>From file, highlights the photo he wants to insert, and clicks
Insert to insert the photo into the new slide he created. We time the insertion.

10. He selects File>Save As to save the file. He names the file and clicks yes to confirm the save. We time
the save.

11. In Outlook, he selects New to create a new message. We time the message creation.

12. He addresses the message to Gail and types a brief message. He selects Insert->File, highlights the
PowerPoint file he just saved, and selects Insert.

13. He selects File>Exit. A dialog asks if he wants to save the changes, and he selects No. We time the
message exit.

14. He selects File>Exit to Microsoft Office Picture Manager. We time the exit.

15. He selects File>Exit to exit Windows Explorer. We time the exit.

Project 4: On the Acme Ventures Web site, check the PDF of the company brochure he
must update

Story summary

Bob also wants to promote this new testing capability on the company's Web site. Starting with the home page, he
reviews part of the site to find the right place to tout this new capability and the faster time to market it can help
Acme Ventures achieve. While he's browsing the site, he also checks the PDF of the company brochure, because
he realizes it's old and something he should update soon.

He opens the Acme Ventures home page, which is also his IE home page. He browses through three additional
pages to one that has the PDF. He then opens the PDF on that page and to see how old the file is checks its
creation date on its document properties.

Applications
o Internet Explorer 7 (IE)
e Adobe Reader 7.0.8

Content
o Internet Explorer: four pages from Acme Ventures' Web site, including the home page. The HTML file
sizes range from 60 — 90KB for each page. The Web pages and the PDF to which one of them links
reside on a Web server that all five test clients share. To minimize the possibility of network traffic
affecting test results, the test clients and the Web server will be on an isolated network.
e Acrobat: a 300KB — 600KB PDF file of a brochure for Acme Ventures.

Timed operations
1. Bob opens IE, which displays his company's own home page. We time how long IE takes to launch and
display the page.
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He clicks a link to another page on the site. We time how long IE takes to launch and display the page.
He follows a link on that page to another page on the site. We time that launch and display.

He clicks a link on that page as well. We time that launch and display.

He clicks a link for a PDF on that page, which opens the PDF in Adobe Reader. We time the PDF open.
He selects File->Document Properties in Adobe Reader. We time the appearance of the Document
Properties dialog.

oA LON

7. He selects File>Exit to exit Adobe Reader. We time the exit.
8. He selects File>Exit to exit IE. We time the exit.
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Test methodology

PT developed the scenarios and the test script we used for this evaluation. The script uses ScenCap to execute a
variety of common operations and runs on both Windows Vista and Windows XP. ScenCap is a Microsoft-
developed application that uses the Windows accessibility interfaces to create and replay scenarios containing
user actions. ScenCap also lets developers mark the start and end times of functions it performs.

Instructions for running the test script

This section details the steps you must follow to set up and run the test script, which we called PTVistaXPPerf.
We include instructions for running on both Windows Vista and Windows XP. For most functions the process is
the same on the two operating systems, but it is unavoidably sometimes slightly different.

Software this test requires
This test requires licensed copies of the following applications, which we list in alphabetical order. Testers must
install these applications on each test system:

Adobe Acrobat Reader 7.0.8

Adobe Flash Player 9.0

Intuit QuickBooks Pro Edition 2006

Microsoft Internet Explorer 7.0.5730.11 Version 7.0.5730.11 (Windows XP only)
Microsoft Office Professional Edition 2003

Microsoft Windows Server 2003 R2 Enterprise Edition

Microsoft Windows Vista Ultimate RTM (Build 6000)

Microsoft Windows XP Professional with Service Pack 2

In our tests, we used Symantec Norton Ghost 2003 to create sector-by-sector disk images of the systems after
we had installed the operating system and applications. We created one image for Windows Vista and one for
Windows XP for each test system. Before testing, we used Norton Ghost 2003 to restore the appropriate image to
the hard drive on the test system.

Hardware this test requires

This test requires an Internet Information Service (11IS) 6.0 Web server running on Microsoft Windows Server 2003
R2 Enterprise Edition to test certain aspects of the performance of Internet Explorer 7.0. While other versions of
Windows and IIS may work, we have tested these scripts only against these versions of 1IS and Windows Server.
We also recommend that the Web server and the machine under test be on the same network switch and IP
subnet.

All test systems must meet the Microsoft Windows Vista Ultimate RTM or Microsoft Windows XP Professional
with Service Pack 2 minimum requirements, as appropriate. In addition, each must have a network adapter and a
valid network path to the Web server.

We recommend that all machines under test have the latest available drivers for their particular hardware
configuration.

Setting up a system for test using these scripts

To get the most accurate and repeatable results possible, you must set up all test systems carefully, starting with
a clean hard disk. Each test system must be able to access the Internet during setup so it can download software
updates.

Installing Microsoft Windows Vista Ultimate
Use the following process to install a clean version of Windows Vista Ultimate with updated drivers and Windows
Updates on each system under test:

1. Install Windows Vista Ultimate Build 6000.
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a. Boot to a Windows Vista Ultimate Build 6000 DVD.

b. When prompted to press any key to boot from CD or DVD, press any key.

c. Atthe language and preference screen, accept the default options, and click Next.

d. Click Install now.

e. Do not enter a Product key. Uncheck Automatically activate Windows when I’'m online, and click Next.

f. At the Do you want to enter your product key now screen, click No.

g. Select Windows Vista Ultimate, and check | have selected the edition of Windows that | purchased.
Click Next.

h. Check | accept the license terms, and click Next.

i. Select Custom (advanced) at the Which type of installation do you want screen.

j.  Click Drive options (advanced).

k. Select the Disk you want to install Windows Vista Ultimate on, and click Format.

I.  Click OK at the all data stored will be permanently deleted dialog.

m. Once the system finishes formatting the disk, click Next.

n. Leave the password blank. Type User in the Username field, and click Next.

0. Type a computer name, and click Next.

p. Click Use recommended settings.

q. Select the correct Time zone, date, and time, and click Next.

r. Click Public location at the Select your computer’s current location screen.

s. Click Start at the Thank you screen.

t.  When the Windows Vista installation completes, close the Welcome Center Dialog.

u. Click Public location at the Set network location screen, and click Close.

2. Add the Web Server to the hosts file.

a. On the desktop, click Start, All Programs, Accessories, and then right-click Notepad.

b. Select Run as administrator.

c. Select Continue at the User Account Control screen to allow the Run as administrator action to
continue.

d. Click File>Open, and enter c:\windows\system32\drivers\etc\hosts as the filename.

e. Enter the IP address of the Web server at the beginning of the first empty line at the bottom of the
hosts file. Note: Install the Web server by following the Installing the Internet Information Services
(IIS) Testbed Server steps below. Your Web server IP address will be unique to your installation. For
example, if your Web server IP address is 10.41.1.49, then the last line of the hosts file would read:
“10.41.1.49 webserver”.

f. Press the tab key and then enter the Web server name “webserver”.

g. Click File=>Exit.

h. Click Yes to save the changes to the hosts file.

3. Allow active content and close the information bar dialog in Internet Explorer 7.0:

a. Open Internet Explorer 7.0.

b. Click on Tools—>Internet Options.

c. Click on the Advanced tab.

d. Under the Security section, check Allow active content to run in files on My Computer, and click OK.

e. Enter the following in the Address bar: http://webserver/acmeventures.htm. Press Enter.

f. At the Did you notice the information bar dialog, check Don’t show this again, and click Close.

g. Widen the Internet Explorer window so that the five buttons from Home to Contact all show

h. Close Internet Explorer.

4. Disable Hide extensions for known file types and set up folders.

a. On the desktop, click Start, Computer.

b. Select Organize->Folder and Search Options.

c. Select the View tab.

d. Uncheck Hide extensions for known filetypes.

e. Uncheck Use check boxes to select, if it is not already unchecked.

f.  Check Show hidden files and folders.

g. Click OK.

h. Select Organize>Layout->Menu Bar. (Note: When you finish, the Menu Bar should appear on the
folder view.)
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i.
j-

k.

In the address bar, type C:\ and press Enter.

The script will not run if the Folder view is collapsed in the lower left-hand pane. If it is collapsed, click
the up arrow to reopen the Folder view.

Close the Explorer window.

5. Close the welcome screens for Windows Media Player:

a.
b.
c.

Click Start>All Programs—>Windows Media Player.
Check Do not show this screen at startup.
Click OK to close the welcome screen.

Installing Microsoft Windows XP Professional with Service Pack 2
Use the following process to install Windows XP Professional with Service Pack 2 with updated drivers and
Windows Updates on each system under test:

1.

Install Windows XP Professional with Service Pack 2.

T T D@0 o000

Boot to a Windows XP Professional with Service Pack 2 CD.

Press Enter at the Welcome to Setup screen.

Press F8 at the EULA screen.

Select the C: partition, and press Enter.

Select Format the partition using the NTFS file system (Quick), and press Enter.
Press F to format the selected partition.

Click Next at the Regional and Language Options screen.

Enter a user name into the Name field, leave Organization blank, and click Next.
Enter the Windows XP product key, and click Next.

Enter a Computer name, and click Next.

Enter the correct date, time, and time zone area, and click Next.

Select Typical settings, and click Next.

m. Select No, this computer is not on a network, or is on a network without a domain. Make this

computer a member of the following workgroup: leave the default workgroup, and click Next.

n. After the installer reboots the system, click OK to have Windows automatically adjust the screen
resolution.

o. Click OK at the Can you see this text at this resolution dialog (before the timer gets to zero).

p. Click Next at the Welcome to Microsoft Windows screen.

g. Select Not right now at the Help protect your PC screen, and click Next.

r. Enter your username at the Who will use this computer? screen, and click Next.

s. Click Finish at the Thank you screen.

2. Install all High-Priority Updates from the Microsoft Updates site.
3. Add the Web Server to the hosts file.

a. On the desktop, click Start, All Programs, Accessories, and then select Notepad.

b. Click File>Open, and enter c:\windows\system32\drivers\etc\hosts as the file you want to edit.

c. Enter the IP address of the Web server at the beginning of the first empty line at the bottom of the
hosts file.

d. Press the tab key, and then enter the Web server name “webserver”. Note: Install the Web server by
following the Installing the Internet Information Services (IIS) Testbed Server steps below. Your Web
server IP address will be unique to your installation. For example, if your Web server IP address is
10.41.1.49, then the last line of the hosts file would read: “10.41.1.49 webserver”.

e. Click File=>Exit.

f. Click Yes to save the changes to the hosts file.

4. Download and install Internet Explorer 7.0 (IE7). Note: IE7 should be a part of the Windows Update
package. If it is already installed, skip to the next step to set up the Internet Explorer home page.

a. Download IE7 from http://www.microsoft.com/windows/ie/downloads/default.mspx.

b. Double-click the IE7 executable.

c. Click Next at the welcome screen.

d. Click | Accept at the license agreement screen.

e. Click Validate at the validation screen.
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f. Check Install the latest updates for Internet Explorer and the Microsoft Windows Malicious Software
Removal Tool, and click Next.
g. Click Restart Now at the installation complete screen.
5. Setup Internet Explorer 7.0.
Open Internet Explorer 7.0.
At the Run Once page, check Keep my current default search provider, and click Save settings.
Click Go to your home page.
Check Turn off automatic Phishing Filter, and click OK.
Click on Tools=>Internet Options.
Click on the Advanced tab.
Under the Security section, check Allow active content to run in files on My Computer, and click OK.
Enter the following in the Address bar: http://webserver/acmeventures.htm. Press Enter.
Widen the Internet Explorer window so that the five buttons from Home to Contact all show
Close Internet Explorer.
6. Dlsable Hide extensions for known file types.
On the desktop, click Start, My Computer.
Select Tools>Folder Options.
Select the View tab.
Uncheck Hide extensions for known filetypes.
Check Show hidden files and folders
Click OK.
Close My Computer.
7. Turn off Windows Service Pack 2 Security Center Pop-up Alerts. Doing so prevents such alerts from
occurring during testing and affecting results.
a. Open the system Control Panel.
b. Double-click Security Center.
c. Click Change the way Security Center Alerts me on the left.
d
e
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Uncheck Firewall, Automatic Updates, and Virus Protection.

Click OK.

Close the Security Center main page.

8. Verify that Windows Automatic Updates are off. Turning off Windows Automatic Updates prevents such
updates from occurring during testing and affecting results. (We would have preferred to set the updates
to occur at a far future date, but we are not aware of an option for doing so.)

a. Click Start.
b. Right-click My Computer, and select Properties.
c. Select the Automatic Updates tab.
d. Select Turn off Automatic Updates.
e. Click OK.
9. Turn on auto logon.
a. On the desktop, click Start>Run.
b. Type control userpasswords2, and click OK.
c. Select the appropriate user account, and uncheck Users must enter a user name and password to
use this computer.
d. Click OK.
e. Leave the password fields blank, and click OK.

10. Turn off System Restore. Doing so prevents such events from occurring during testing and affecting
results.

Click Start.

Right-click My Computer, and select Properties.

Select the System Restore tab.

Check the box to the left of Turn off System Restore on all drives.

Click OK.

A warning screen will appear and ask if you are sure you want to turn off system restore. Click Yes.
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Copying the Code and Content files to the system under test
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1. Unzip the PTVistaXPPerf code and content file (PTVistaXPPerf.zip).
2. Copy the PTVistaXPPerf code and content folder (PTVistaXPPerf) to the C:\PTVistaXPPerf folder.

Installing Adobe Acrobat Reader 7.0.8
Use the following process to install Adobe Acrobat Reader 7.0.8 on both Windows Vista and Windows XP test
systems:

1. Download Adobe Acrobat Reader 7.0.8 from: http://www.adobe.com/products/acrobat/readstep2.html.
Install Adobe Acrobat Reader 7.0.8 with default settings.

a. Double-click the Adobe Acrobat Reader executable.
b. Click Next at the Setup screen.
c. Click Next at the Welcome screen.
d. Accept the default installation path and click Next.
e. Click Install.
f.  Click Finish.
3. Set Adobe Acrobat Reader 7.0.8 to open PDFs from an Internet Explorer session only in the Acrobat
Reader.
a. Click Start->All Programs—>Adobe Reader 7.0.
b. Click Accept at the License Agreement screen.
c. From the top menu, select Edit->Preferences.
d. Select the Internet category.
e. Uncheck Display PDF in browser.
f. Click OK.
g. Close Adobe Acrobat Reader.

Installing Adobe Flash Player 9.0
Use the following process to install Adobe Flash Player 9.0 on both Windows Vista and Windows XP test
systems:

1. For Windows Vista
a. Install Adobe Flash Player 9 from http://labs.adobe.com/downloads/flashplayer9.html.
b. Click the first link under the Flash Player 9 Installers titled Download installer for Windows Active X
(IE and AOL).
Click Run at the File Download — Security Warning dialog.
Click Run at the Internet Explorer — Security Warning dialog.
Click Yes at the Adobe Flash Player 9 dialog.
Click OK at the Installation Complete! dialog.
or Windows XP
Install Adobe Flash Player 9 from
http://www.adobe.com/shockwave/download/download.cgi?P1 Prod Version=ShockwaveFlash&pro
moid=BIOW.
b. Uncheck the box next to YAHOO! toolbar, and click Install Now.
c. Click Install at the security warning dialog.
d. Flash Player is successfully installed when the flash installation completion movie plays.

2.

® Moo

Note: We install Flash because Intuit QuickBooks Pro 2006 requires this application.

Installing Intuit QuickBooks Pro Edition 2006
Use the following process to install Intuit QuickBooks Pro Edition 2006 on both Windows Vista and Windows XP
test systems. This installation includes an automatic installation of the Microsoft .NET 1.1 Runtime.

Note: On the Windows Vista systems, we occasionally received the following message near the end of the Intuit
QuickBooks install: “Error 1904.Module C:\QB.ocx failed to register”. This error reflects a known QuickBooks
issue (see
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http://www.quickbooks.com/Helpcenter/DoSearch.aspx?docType=DT APPROVEDCONTENT&p=SG QuickBook

s2006Pro&q=1904). We clicked Ignore to bypass this error.

After the installation completes, open the C:\Program Files\Intuit\QuickBooks 2006 directory and double-click
reboot.bat.

1.

Insert the Intuit QuickBooks Pro 2006 installation CD.

Click Install at the Welcome to QuickBooks screen.

Click Next at the .NET 1.1 Runtime installation screen.

Click Next at the Welcome to QuickBooks Installation Wizard screen.

Select Accept and click Next at the License Agreement screen.

Enter the Intuit QuickBooks License Number and Product Number, and click Next.

Click Next on the Select Installation Folder screen to install QuickBooks to the default installation

folder.

Click Install at the Ready to install QuickBooks screen.

Click Finish at the QuickBooks Installation Complete screen.

Click OK at the QuickBooks 2006 Configuration verifying configuration dialog.

After Intuit QuickBooks successfully installs, begin the configuration by double-clicking the QuickBooks

desktop icon.

a. Click OK to close the auto update dialog.

b. Click File>Open Company.

c. Select sample_product-based_business.gbw, and click Open.

d. Click OK at the QuickBooks Information dialog.

Click Begin Registration (you must register).

a. Atthe registration screen, choose the following options from the drop-down menus, and then click
Next:
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e Yes

e Other

e More than 50
e Other

e No, No, No

Check Do not display this message in the future, and click OK at the Launch Web browser dialog.
Fill out the Web registration form, and then click Register QuickBooks.

Click Continue.

e. Click No thanks to ordering QuickBooks checks, and close Internet Explorer.

At the QuickBooks Learning Center Welcome to QuickBooks screen, uncheck Show this window at
startup. and close the Welcome screen.

Qoo

Turn off automatic updates by doing the following. (We would have preferred to set the updates to occur

at a far future date, but we are not aware of an option for doing so.)

Click Help~>Update QuickBooks—>Options.

Select No to Automatic Update.

Click Save.

Click the Update Now tab.

Click Get Updates.

When the Update QuickBooks screen status bar reports Update Complete, click Close.

Close QuickBooks.

To install the updates, open QuickBooks, and click Install Now on the QuickBooks Update Service
window. Note: On Windows Vista you will have to start QuickBooks as Administrator to install the
updates.

i. Tolaunch the QuickBooks Update utility, click Yes on the QuickBooks update information window.
j.  Click OK on the Update Complete dialog.

k. When QuickBooks opens, verify that a single window with the title No Company Open appears.

I.  Click Close to exit QuickBooks
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Intuit QuickBooks Pro 2006 installs .NET 1.1, which then requires the system to log on using a username

and password. To set the PC to log on automa’ucally after a reboot, do the following:
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a. Click the Windows Start button, type control userpasswords2 in the run command, and click OK.

b. On the Users tab, uncheck the box next to Users must enter a user name and password to use this
computer.

c. Click OK.

7. On both operating systems, Intuit QuickBooks must appear in the primary Start menu. If Intuit QuickBooks

does not appear in the Start menu, do the following:

a. Click Start>All Programs—>QuickBooks.

b. Right-click QuickBooks Pro 2006, and select Pin to Start menu.

Installing Microsoft Office Professional Edition 2003
Use the following process to install a clean version of Microsoft Office Professional Edition 2003 on both Windows
Vista and Windows XP test systems:

1. Insert the Microsoft Office Professional Edition 2003 CD.
a. Enter the Product Key, and click Next.
b. Enter User Information, and click Next.
c. Click the check box next to | accept the terms in the License Agreement on the End-User License
Agreement screen, and click Next.
d. Select Typical Install, accepting the default installation location, and click Next.
e. Click Install.
f.  Click Finish at the Setup Completed screen.
9. Apply all high-priority Microsoft Office 2003 updates from the Microsoft Office update Web site.
10. After the Microsoft Office update process completes, reboot and re-run update for Microsoft Office to
verify that you have applied all available high-priority updates.
11. Open Excel to set up folders.
a. Click Start->All Programs->Microsoft Office>Microsoft Office Excel 2003.
b. Close Microsoft Excel.
12. Copy the Microsoft Excel setup files to the proper folders.
a. On Windows Vista, copy C:\PTVistaXPPerf\benchmark\ XLUSRGAL.XLS to
C:\Users\<User>\Appdata\Roaming\Microsoft\Excel.
b. On Windows XP, copy C:\PTVistaXPPerf\benchmark\XLUSRGAL.XLS to C:\Documents and
Settings\User\Application Data\Microsoft\Excel.

Installing Microsoft Windows Server 2003 R2 Enterprise Edition and Microsoft Internet

Information Services 6.0 on the test server
As we mentioned earlier, the Business scenario requires a test server that acts as a Web server. Install Internet
Information Services 6.0 on that server using the following process:

1. Onthe lIS Server system, insert the Microsoft Windows Server 2003 R2 Enterprise Edition CD into the
CD-ROM drive.

2. When a screen appears prompting you to press any key to boot from the CD, press any key.

3. Press Enter at the Welcome to Setup screen to setup Windows Server 2003.

4. Press F8 at the Windows Licensing Agreement screen.

5. If a previous version of Windows Server is already present, you will get a prompt asking if you would like
to repair the damaged installation. Press Esc to continue installing a fresh copy of Windows without
repairing.

6. Atthe Windows Server 2003 Setup screen, delete any existing C: partitions by selecting the partition to
delete and pressing the D key.

7. Press Enter to confirm the deletion.

8. Press L to reconfirm the deletion.

9. Back at the Windows Server 2003 Setup screen, select the Unpartitioned Space, and press Enter.

10. Using the arrow keys, select Format the partition using the NTFS file system (Quick), and press Enter.

11. Once Windows Server finishes the formatting and the file copy, it prompts you to restart your computer.
Press Enter to restart.
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12.

13.
14.

15.
16.
17.
18.

19.

A Windows Server 2003 loading screen and then a Windows installation screen will appear. Wait for both
of those windows to go away.

Click Next at the Regional and Language Options screen.

When the installation software prompts you to Personalize Your Software, enter “server” as the name,
leave the organization field blank, and click Next.

At the Your Product Key screen, enter the product key, and click Next.

Leave the default settings at the Licensing Modes screen, and click Next.

For computer name, type “server”, and for administrator’s password, type “password”. Type “password”
again to confirm the password. Then click Next.

A Windows Setup Alert window will warn that the password you selected is not strong. Select Yes to
continue.

At the Date and Time Settings screen, select the current date and time and the appropriate time zone.
Leave the “Automatically adjust clock for daylight savings changes” checked, and click Next.

. Windows will automatically complete the installation process and restart the server.

. Press Ctrl-Alt-Delete when the system prompts you to begin running Windows Server.

. Log on to Windows Server using the password you selected earlier.

. At the Windows Setup Screen, the system will prompt you to insert Windows Server CD 2. Insert the CD,

and click OK.

. At the Windows Server 2003 R2 Setup Wizard Welcome Screen, click Next.
. At the Windows Server 2003 R2 Setup Wizard Setup Summary, click Next.
. The Installer will copy more files to the server. When the Windows Server 2003 R2 Setup Wizard

Completing Windows Server Setup screen appears, click Finish.

. At the Windows Server Post-Setup Security Updates screen, click Finish.
. At the Windows Server Post-Setup Security Updates WARNING pop-up, click Yes to close the page.
. At the Manage Your Server screen, check the box next to Don’t display this page at logon, and click the X

in the top right corner to close the screen.

. After the system reboots, press Ctrl+Alt+Delete to begin, then enter your user name and password.

. At the Manage Your Server screen, click Add or remove a role next to the small green arrow.

. Click Next.

. Select Application Server (IS ASP.NET) from the Server Role list, and click Next.

. Leave the FrontPage Server Extensions and Enable ASP.NET options unchecked, and click Next.

. Click Next again.

. Click Next at the Windows Components Wizard pop-up window.

. Insert the Windows Server 2003 R2 Enterprise Edition Disk 1 when the system prompts you to do so.
. Exit the Microsoft Windows Server 2003 family window.

. At the This Server is Now an Application server screen, click Finish.

. Copy the contents of the PTVistaXPPerf\webserver folder (from the release files) to c:\inetpub\wwwroot.

Installing PTVistaXPPerf on the system under test
Use the following process to install PTVistaXPPerf on both Windows Vista and Windows XP test systems:

1.

2.

Prepare the Outlook Database:

a. Click Start->Computer (or Start>My Computer for Windows XP), and navigate to
C:\PTVistaXPPerf\benchmark\documents\outlook.

Right-click and delete Mail.pst if it exists.

Right-click Officemail.pst.

Click copy.

Press Ctrl-v to create a copy of the file.

Right-click the copy.

Click Rename.

Enter Mail.pst, and press Enter.

Close the C:\PTVistaXPPerf\benchmark\documents\outlook folder by clicking the X in the upper right-
hand corner.

Bring up a command-line interface, which you will use to perform the rest of this installation.

—J@moaoT
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a.

b.
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On Windows Vista, click Start->All Programs—>Accessories. Right-click Command Prompt-> Select
Run as Administrator to open the command-line interface window as Administrator.
On Windows XP, click Start>Run, and type cmd to open the command-line interface window.

Type cd\PTVistaXPPerf, and press Enter.

Type setup, and press Enter.

The test script will now install on the system.

The setup script reboots the system as the final setup step.

After the reboot, open Outlook, and set it to show the Advanced toolbar:

Open Outlook by clicking Start-> All Programs->Microsoft Office->Microsoft Office Outlook 2003.
Select View—>Toolbars.
Check Advanced.

n Windows XP, change the Power Options.

Click Start->Control Panel.

Click Performance and Maintenance.

Click Power Options

Select the Advanced Tab.

Uncheck Prompt for password when computer resumes from standby.
Click OK.

Close the Performance and Maintenance window.

n Windows Vista, change the Power Options.

Click Start->Control Panel.

Click Hardware and Sound.

Click Power Options.

Under Preferred plans, High Performance, click Change plan settings.

Verify that Turn off the display: and Put the computer to sleep options are all set to Never. Note: if you
make changes to these settings, click Save changes, and then click Change plan settings under High
Performance.

Click Change advanced power settings.

Click the plus (+) sign next to Additional settings.

Change the Require a password on wakeup setting to No. If the machine is a laptop, change this
setting to No for both On battery and Plugged in.

Click OK.

Click File>Close to exit the Edit Plan Settings dialog.

J-
10. Set Microsoft Office Picture Manager as the default handler for JPG files.

On Windows Vista:
Using Explorer, open the C:\PTVistaXPPerf\benchmark\Documents\Docs folder.
Right-click one of the JPG images in C:\PTVistaXPPerf\benchmark\Documents\Docs.
Select Open With->Choose Default Program.
On the Open With dialog, select Microsoft Office Picture Manager.
Check Always use the selected program to open this kind of file.
Select OK to confirm the default file types.
Close Microsoft Office Picture Manager.
n Windows XP:
On the desktop, click Start, My Computer.
Select Tools—>Folder Options.
Select the File Types tab.
Browse to JPG in the alphabetical list of extensions.
Click Change.
On the Open With dialog, select Microsoft Office Picture Manager.
Check Always use the selected program to open this kind of file.
Click OK.
Using Explorer, open the C:\PTVistaXPPerf\benchmark\Documents\Docs folder.
Right-click one of the JPG images in C:\PTVistaXPPerf\benchmark\Documents\Docs.
Select Open.
Select OK to confirm the default file types.
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m. Close Microsoft Office Picture Manager.
e On Windows Vista, verify that Windows Aero is the default color scheme by following these steps:
a. Right-click the desktop, and select Personalize.
b. Click Window Color and Appearance.
c. If an Appearance Settings dialog with a Color scheme drop-down appears, select Windows Aero
from the Color Scheme drop-down list, and press OK. If instead a Windows Color and
Appearance dialog displays, then Windows Aero is already the default Color Scheme.

Running the test script
Use the following process to run the test script on either Windows Vista or Windows XP test systems:

1.

Reboot the system.

2. Bring up a command-line interface, which you will use to run the script.

a. On Windows Vista, click Start->All Programs->Accessories. Right-click Command Prompt-> Select
Run as Administrator to open the command-line interface window as Administrator.
b. On Windows XP, click Start->Run, and type cmd to open the command-line interface window.

3. Type cd\PTVistaXPPerf, and press Enter.

4. Type run —p —results c:\results (to set the directory in which the tool will place its results), and press Enter.

5. On Windows Vista, click Start->All Programs—>Accessories. Right-click Command Prompt->Select Run
as Administrator to open the command-line interface window as Administrator.

6. On Windows XP, click Start->Run, and type cmd to open the command-line interface window.

7. To run the scenario type: run —i 1 —s 8 —ir 1 —nopurge 1 —wab 120 —scenariotype office —label
[MachineNameandQOS], and press Enter. (This command runs the Business Scenario a total of 8 times: 1
run after rebooting, 1 run after return from standby, and 1 run immediately after the previous run. It waits
120 seconds after an initial reboot before starting, does not purge memory, and identifies the results files
with MachineNameandOS.)

8. At the completion of the run, check the results in c:\results. Each set of results is in a separate
subdirectory there. A status.ixt file states whether the set of runs passed or failed. A log file gives
information about the run, including an error message for failed sets of runs. The IndividualRunCSyv folder
includes a CSV file containing the results for the set of runs.

9. For subsequent runs on a different scenario, you must be sure the Outlook Mail.pst file is correct before
you start over at step 1 of this section.

a. Click Start>Computer (or Start->My Computer for Windows XP), and navigate to
C:\PTVistaXPPerf\benchmark\documents\outlook.

b. Right-click and delete Mail.pst if it exists.

c. Right-click Officemail.pst.

d. Click copy, and type Ctrl-v to create a copy of the file.

e. Right-click the copy.

f. Click Rename.

g. Enter Mail.pst, and press Enter.

h. Close the C:\PTVistaXPPerf\benchmark\documents\outlook folder by clicking the X in the upper right-
hand corner.
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Appendix A — Test system configurations

This appendix provides detailed configuration information about each of the test systems, which we list in
alphabetical order, and about the server we used to supply the test Web pages.

Dell XPS Toshiba Tecra
System M170 Dell XPS 600 HP a1320y HP d4100e M4
General
Processor and OS
kernel: (physical, 1P1CIL/UP | 1P2C2L/MP | 1P1C2L/MP | 1P2C2L/MP | 1P1CIL/UP
core, logical) / (UP,
MP)
Number of physical 1 1 y 1 1
processors
Single/Dual-Core Single Dual Single Dual Single
processors
Processor HT Status | NA NA Enabled NA NA
System Power . ; . . .
Management Policy ngfh H'?,fh H'?,fh ngfh H'?,fh
(Vista) performance performance performance performance performance
System Power . Minimal Power | Minimal Power | Minimal Power | Minimal Power | Minimal Power
Management Policy M t M t M M t M t
(XP) anagemen anagemen anagement anagemen anagemen
Notebook processor Enhanced Intel Enhanced Intel

oor Savﬁ] o | SpeedStep NA NA NA SpeedStep
P gop Technology Technology
Notebook dimensions | 15 %2 x 11 ¥z x 13x 11 x 1 %
(Length x Width x 2 (min) 12 NA NA NA (min) 12 (ma;)
Height) (max)
Notebook weight 8 Ibs. 10 oz. NA NA NA 6 Ibs. 2 oz.
CPU
System type Laptop Desktop Desktop Desktop Tablet PC
Vendor Intel Intel Intel AMD Intel
Name Pentium M 760 | Pentium D 940 | Pentium 516 /;gz)'gf 64 X2 | pentium M 740
Stepping 8 2 9 1 8
Socket type mPGA-479M LGA775 LGAT775 Socket 939 mPGA-479M
Core frequency
(GHz) 2.0 3.2 2.93 2.0 1.73
. 2000 MHz
Front-side bus 533 800 533 HyperTransport | 533
frequency (MHz)
Technology
L1 Cache 32KB +32KB | [OKB+12 16 KB +12 64KB +64KB | 35 kg +32KB
Kuops Kuops per core
L2 Cache 2 MB 2 MB 1 MB S12KBper |5 \p
core

Platform
Vendor and model | po) xps M170 | Dell XPS 600 | HP a1320y HP d4100e | Joshiba Tecra
number M4
Motherboard model Asus Amberine | Toshiba
number Dell 0F8460 Dell OUH741 Asterope ASAE-LE Portable PC
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Motherboard chipset | 'Nte! NFored SLi | ATIRS400 foresazop | Intel
otherboard chipse . nForce i ress .
P i915PM/GM ol Bt (F?s 480, i915PM/GM
Motherboard revision 03 A3 01 10 03
number
Motherboard serial MXG61801W2 | MXG61802G4
number 8MV5S91 3YRJS91 NAG20 NAG60 46053511H
BIOS name and American . ,
; Dell A05 Dell A11 Megatrends Phoenix v3.14 | Toshiba v2.03
version v3.07
BIOS settings Default Default Default Default Default
Memory module(s)
Hyundai Samsung M3 Hyundai Infineon Hyundai
Vendor and model Electronics Electronics Electronics
number HYMP564S64 2%22953023' HYMP564U64 g4D64320HU5 HYMP564S64
BP6-C4 P8-C4 BP6-C4
Type PC2-4200 PC2-5300 PC2-4200 PC3200 PC4200
Speed (MHz) 533 667 533 400 533
Speed running in the 266 333 266 200 266
system (MHz)
Timing/Latency (tCL-
{RCD-tRP-tRASMin) 4-4-4-12 5-5-5-13 4-4-4-12 3-3-3-8 4-4-4-12
Size 1 GB 2 GB 512 MB 1 GB 1 GB
Number of memory | 5, 51oMB | 2x1GB 1x512 MB 2x512MB | 2x512MB
module(s)
Chip organization Double-sided Double-sided Single-sided Double-sided Double-sided
Channel Dual Dual Single Dual Dual
Hard disk
V . Western Digital :
endor and model Fujitsu Seagate \WD400BD- Seagate Toshiba
number MHV2080AH ST3160828AS 60LRAOD ST3160023AS | MK4032GSX
Number of disks in 1 1 y 1 1
system
Size 80 GB 160GB 40GB 160 GB 40 GB
Buffer Size 8 MB 8 MB 2 MB 8 MB 8 MB
RPM 5400 7200 7200 7200 5400
Type Ultra ATA SATA 300 SATA 300 SATA 150 SATA 150
Mb/s Mb/s Mb/s Mb/s
Intel Intel
Controller 82801FBM nForce4 MCP | ATI SB400 ATI SB400 82801FBM
(ICH6-M) (ICH6-M)
Microsoft Microsoft Microsoft Microsoft Microsoft
Driver (Vista) 6.0.6000.1638 | 6.0.6000.1638 | 6.0.6000.1638 | 6.0.6000.1638 | 6.0.6000.1638
7 6 6 6 7
Mi . ATI .
Driver (XP) icrosoft Microsoft Technologies, Microsoft Intel
5.1.2600.2180 | 5.1.2600.2180 | 5.1.2600.2180 | 6.1.0.1004
nc 5.0.0.3
Graphics
NVIDIA NVIDIA NVIDIA NVIDIA
:]/quizrrand model GeForce Go GeForce 7800 Q:)—:ezzdzeooon GeForce 7300 | GeForce Go
7800 GTX GTX LE 6200 TE
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GeForce Go

GeForce 7800

ATl Radeon

GeForce 7300

GeForce Go

Chipset 7800 GTX GTX Xpress 200 LE 6200 TE
Series
BK-ATI
BIOS version 5.70.02.19.12 5.70.02.11.15 VERO008.0461. | 5.72.22.34.21 5.43.02.49.E2
003.000
Type PCI-E PCI-E Integrated PCI-E PCI-E
Memory size 256 MB 256MB 256MB 256 MB 64 MB
Resolution 1920 x 1200 1280 x 1024 1280 x 1024 1280 x 1024 1400 x 1050
Driver (Vista) NVIDIA NVIDIA ATI NVIDIA NVIDIA
7.14.10.9686 7.14.10.9686 7.14.10.830 7.14.10.9686 7.14.10.9686
Driver (XP) NVIDIA 8.4.6.9 | NVIDIA 9.1.3.1 | ATI 8.273.0.0 NVIDIA9.1.3.1 | NVIDIA7.1.4.4
Audio
. . Realtek High SoundMax
Xsr?]%zrrand model I\Sﬂlgjrgflﬁld% XL%?;I;//EZZSISB Defi_nition Realtek AC’97 In_te_grated _
Audio Digital Audio
. ) SigmaTel Creative Microsot Realftek Ana!og
Driver (Vista) 510.0 4255 6.0.1.1220 6.0.6000.1638 | Semiconductor | Devices
T T 6 6.0.1.6183 5.12.1.5240
Realtek
. SigmaTel Creative Semiconductor Realftek Ana!og
Driver (XP) 510.0 4255 51281164 Cor Semiconductor | Devices
T e P 5.10.0.6120 5.12.1.5240
5.10.0.5282
Ethernet
Marvell Yukon
Vendor and model g;%idé%gbit mgt'veé'?k?nzorce Realtek Realtek 88E8053
number C RTL8139 RTL8139 Gigabit
ontroller Controller
Controller
Type Integrated Integrated Integrated Integrated PCI-E
. . Microsoft Microsoft .
. ) Microsoft Microsoft Microsoft
Driver (Vista) 92003 620126 2.640.630.200 2.640.630.200 90323
Broadcom Microsoft ggr?wl;[c?gnductor Marvell
Driver (XP) 7.86.3.0 NVIDIA 5.0.9.0 2.398.613.200 5649 615.200 | 82433
6
Modem
Vendor and model Conexant Conexant CXT Data Fax Toshiba
number D110 MDC D850 56K V.90 SpftModem NA Software
V.9x DFVc Modem with SmartCP Modem
Driver (Vista) Microsoft Microsoft Microsoft NA Microsoft
7.39.6.0 7.39.6.0 7.39.6.0 2.1.69.0
. Conexant Conexant
Driver (XP) 79310 7 6.0 50 CXT 7.20.0.50 | NA Agere 2.1.51.0
Optical drive(s)
Vendor and model TSSTcorp Sony Asus DVD- TSSTcorp TS- | Matshita
number TSL462C DDU1615 E616A H552D UJDA750
DVD-ROM/CD- DVD-ROM/CD-
Type RW DVD-ROM DVD-ROM DVD-RW RW
Single / Dual Layer NA NA NA Dual NA
USB ports
# of ports | 6 | 8 | 6 | 6 | 3

Principled Technologies, Inc.: Responsiveness of Windows Vista and
Windows XP on common business tasks

31




Type of ports
(USB1.1, USB2.0) USB2.0 USB2.0 USB2.0 USB2.0 USB2.0
IEEE 1394 ports
# of ports 1 [3 | 2 2 1
Monitor
ViewSonic ViewSonic ViewSonic
CRT/LCD UXGALCD Optiquest Q7 Optiquest Q7 Optiquest Q7 SXGALCD
Screen size 17” 177 17” 177 14.1”
Refresh rate 60 Hz 60 Hz 60 Hz 60 Hz 60 Hz
Wireless
Vendor and model Intel . Intel )
number PRO/Wireless NA NA NA PRO/Wireless
2200BG 2200BG
. . Microsoft Microsoft
Driver (Vista) 9.1.0.104 NA NA NA 9.1.0.104
Driver (XP) Intel 9.0.4.13 NA NA NA Intel 9.0.1.9
Battery
Type Lithium lon NA NA NA Lithium lon
Size (Length x Width | g1/ 3 4 NA NA NA 5x2%x1
X Height)
7200 mAh/ 4700 mAh /
Rated capacity 11.1V NA NA NA 10.8vV
80WHTr 50WHTr
Weight 11b. NA NA NA 11 oz.

Figure 14: Detailed system configuration information for each of the test systems.

Server Microsoft IIS server
System configuration information

General

Processor and OS kernel: (physical,

core, logical) / (UP, MP) 1P1CIL/UP
Number of physical processors 1
Single/Dual-Core processors Single
System Power Management Policy | Always On
CPU

Vendor Intel

Name Celeron 346
Stepping 1

Socket type LGA775
Core frequency (GHz) 3.06
Front-side bus frequency (MHz) 533

L1 Cache 16 KB + 12 Kuops
L2 Cache 256 KB
Platform

Vendor and model number ASUSTeK
Motherboard model number Grafito
Motherboard chipset Intel 915G
Motherboard revision number B1
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Motherboard serial number

MXG5480JQYNAS540

BIOS name and version

American Megatrends 3.04

BIOS settings

Default

Memory module(s)

Vendor and model number

Hyundai Electronics
HYMP532U64P6-E3

Type PC2-3200
Speed (MHz) 400

Speed in the system currently 200

running @ (MHz)

Timing/Latency (tCL-tRCD-iRP- 3-3-38
tRASmIn)

Size 512 MB
Number of RAM modules 2 x 256 MB
Chip organization Single-sided
Channel Single

Hard disk

Vendor and model number Seagate ST380013AS
Number of disks in system 1

Size 80 GB

Buffer Size 8 MB

RPM 7200

Type SATA 150MB/s
Controller Intel 82801FB

Controller driver

Microsoft 5.2.3790.1830

Operating system

Name

Microsoft Windows Server
2003 Enterprise Edition

Build number

3790

Service Pack

1

File system NTFS

Kernel ACPI Uniprocessor PC

Language English

Microsoft DirectX version 9.0c

Graphics

Vendor and model number Standard VGA Graphics
Adapter

BIOS version Hardware Version 0.0

Type Integrated

Memory size 8 MB

Resolution 1280 x 1024 x 32

Driver Microsoft 5.2.3790.0

Network card/subsystem

Vendor and model number

Intel PRO/100 VE

Type Integrated

Driver Intel 8.0.27.0

Optical drive

Vendor and model number TSSTcorp. TS-H292C
Type CD-RW

Dual/Single layer NA

# of ports 6

Type of ports (USB 1.1, USB 2.0) 2.0
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IEEE 1394 ports

Number 1

IEEE 1394 ports

CRT/LCD ViewSonic Optiquest Q7
Screen size 177

Refresh rate 60 Hz

Figure 15: Detailed system configuration information for the Microsoft IIS server.
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Appendix B — Windows updates

This appendix lists all the updates we applied to the test systems from the Windows Update site.

Windows Vista Critical and Recommended Updates

Definition Update 1.14.1652.4 for Beta Windows Defender (KB915597)

Windows Update software 6.0.5520.16388

Figure 16: The Windows Vista updates we applied to each test system.

Windows XP Professional High Priority Updates

Security Update for Microsoft .NET Framework, Version 1.1 Service Pack 1 (KB886903)

Microsoft .NET Framework 1.1 Service Pack 1

Windows Malicious Software Removal Tool - July 2006 (KB890830)

Security Update for Windows XP (KB917159)

Security Update for Windows XP (KB914388)

Update for Windows XP (KB916595)

Windows Genuine Advantage Notification (KB905474)

Security Update for Windows XP (KB911280)

Security Update for Flash Player (KB913433)

Security Update for Windows XP (KB917953)

Security Update for Windows XP (KB913580)

Cumulative Security Update for Internet Explorer for Windows XP (KB916281)

Security Update for Windows XP (KB918439)

Security Update for Windows XP (KB917344)

Security Update for Windows XP (KB914389)

Security Update for Windows Media Player 9 (KB917734)

Security Update for Windows XP (KB908531)

Update for Windows XP (KB900485)

Security Update for Windows XP (KB911562)

Cumulative Security Update for Outlook Express for Windows XP (KB911567)

Security Update for Windows Media Player Plug-in (KB911564)

Security Update for Windows XP (KB911927)

Security Update for Windows XP (KB912919)

Security Update for Windows XP (KB908519)

Security Update for Windows XP (KB904706)

Update for Windows XP (KB910437)

Security Update for Windows XP (KB896424)

Security Update for Windows XP (KB900725

Security Update for Windows XP (KB905749

Security Update for Windows XP (KB901017

(
(
Security Update for Windows XP (KB905414
(
(

Security Update for Windows XP (KB899589

e— — — — [ — |~

Security Update for Windows XP (KB902400

Update for Windows XP (KB894391)

Security Update for Windows XP (KB896423)

Security Update for Windows XP (KB899587)

Security Update for Windows XP (KB899591)

Security Update for Windows XP (KB893756)

Security Update for Windows XP (KB896358)

Security Update for Windows XP (KB890859)

L~~~ |~ |~ ]~

Security Update for Windows XP (KB901214)
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Security Update for Windows XP (KB896428)

Security Update for Windows XP (KB885835)

(

Security Update for Windows XP (KB890046)
(
(

Security Update for Windows XP (KB888113)

Security Update for Windows XP (KB891781)

Security Update for Windows Messenger (KB887472)

Security Update for Windows XP (KB888302)

Security Update for Windows XP (KB885836)

Critical Update for Windows XP (KB886185)

Security Update for Windows XP (KB873339)

Windows Genuine Advantage Validation Tool (KB892130)

Update for Windows XP (KB898461)

Microsoft Windows Installer 3.1

Figure 17: The Windows XP updates we applied to each test system.
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Appendix C — Detailed test results

Figure 18 details the performance results for each of the test operations on each system in each system state.
Each result is how long the operation took to complete on the test operating system. Each result is the average of
five runs of the same operation in the same system state on each system.

System A System B System C System D System E
Operating system XP [Vista [XP [Vista [XP |[Vista |XP | Vista | XP | Vista
Cold
QuickBooks launch 8.51 3.22 | 176 471] 16.2 | 11.18 | 12.5 3.40 17.7 | 5.70
QuickBooks open
database 0.94 0.63 | 1.67 0.63 | 1.32 1.72 | 1.05 0.43 1.82 | 0.67
QuickBooks graph 0.01 0.02 | 0.01 0.04 | 0.02 0.02 ] 0.01 0.02 0.01] 0.04
QuickBooks change
graph dates 0.03 0.05| 0.12 0.07 | 0.03 0.05 | 0.05 0.03 0.10 | 0.11
QuickBooks graph by
customer 0.03 0.02 | 0.08 0.12 | 0.02 0.04 | 0.17 0.02 0.10 | 0.13
QuickBooks exit 1.27 1.94 | 2.50 2.38 | 1.64 229 | 1.55 1.45 249 | 3.86
Outlook launch 3.62 1.96 | 4.16 1.80 | 4.31 5.78 | 2.97 1.18 409 | 1.70
Word launch 1.57 0.82 | 2.23 1.32 | 2.03 415 | 1.44 0.71 2.79 ] 0.90
Explorer launch 1.03 0.72 ] 1.39 1.07 | 1.28 3.42 | 0.80 0.80 1.09 | 1.32
Explorer search 3.72 0.01 | 4.45 0.03 | 7.34 0.05 | 2.23 0.02 7.83 | 0.03
Explorer copy files 0.01 0.03 | 0.02 0.07 | 0.02 0.03 ] 0.01 0.02 0.02 ] 0.08
Word copy and paste
JPEG 0.15 0.08 | 0.15 0.16 | 0.17 0.10 | 0.11 0.07 0.18] 0.10
Word save appendix 0.50 0.49 | 1.16 0.62 | 0.94 1.27 | 0.93 0.53 1.19 | 1.31
Word open dialog 0.24 0.20 | 0.23 0.20 | 0.29 0.31] 0.19 0.18 0.24 | 0.22
Word file open 0.43 0.54 | 1.39 0.80 | 0.92 0.76 | 0.34 0.49 1.60 | 0.71
Word paste appendix 0.15 0.08 | 0.13 1.09 | 0.18 0.11 ] 0.12 0.07 013 | 1.24
Excel launch 0.76 0.47 | 1.02 0.62 | 1.21 3.66 | 0.72 0.47 1.22 | 0.58
Excel chart options 0.24 0.13 | 0.25 0.15| 0.34 0.38 | 0.21 0.12 0.25| 0.15
Excel print preview open 0.46 0.27 | 0.46 0.28 | 0.55 0.62 | 0.35 0.25 042 | 0.26
Excel print preview close | 0.03 0.04 | 0.02 0.08 | 0.03 0.05 | 0.02 0.03 0.01| 0.05
Excel page setup 0.41 0.21 | 0.32 0.17 | 0.50 0.37 | 0.34 0.20 0.31| 0.21
Excel insert chart dialog
open 0.30 0.13 ] 0.38 0.11] 0.35 0.31 | 0.24 0.11 0.37 | 0.13
Excel insert chart finish 0.19 0.05| 0.17 0.11 | 0.23 0.08 | 0.16 0.05 0.15| 0.09
Word paste special chart
object 0.04 0.03 | 0.07 0.30 | 0.05 0.04 | 0.03 0.03 0.06 | 0.32
Word format dialog open | 0.49 0.16 | 0.43 0.14 | 0.61 0.45| 0.42 0.14 0.45| 0.17
Word format object 0.36 0.11 | 0.34 0.27 | 0.45 0.14 | 0.29 0.10 0.25| 0.29
Word save as dialog
open 0.29 0.20 | 0.23 0.18 | 0.35 0.30 | 0.22 0.19 0.24 | 0.22
Word save as dialog
finish 0.27 0.22 | 0.43 0.27 | 0.72 0.33 | 0.58 0.24 0.54 | 0.31
Outlook reply to message | 0.55 0.27 | 0.62 0.75 | 0.42 0.75| 0.38 0.44 0.60 | 0.77
Outlook add word file 0.28 0.25 | 0.34 0.42 | 0.39 1.58 | 0.20 0.41 0.32 | 0.52
Outlook message exit 0.05 0.04 | 0.17 0.06 | 0.08 0.07 | 0.06 0.04 0.09 ] 0.07
Outlook message exit 2 0.05 0.05] 0.25 0.21 | 0.06 0.06 | 0.06 0.05 0.08 ] 0.27
Outlook display today 0.72 0.25| 1.30 0.29 | 1.00 3.72 | 1.00 0.25 1.17 | 0.32
Outlook display inbox 0.48 0.33 | 0.58 0.43 | 0.57 1.27 | 0.38 0.23 0.55| 0.44
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Excel exit 0.09 0.21 | 0.58 0.42 | 0.31 0.61 | 0.32 0.17 0.56 | 047
Word exit 0.19 0.10 | 0.29 0.52 | 0.24 0.38 | 0.19 0.08 0.29 | 1.02
Explorer zip 1.41 1.33 ] 1.36 142 | 1.84 3.37 | 1.30 1.22 1.52 | 1.28
Explorer Archive Zip 0.16 0.20 | 0.63 0.23 | 0.27 0.90 | 0.15 0.19 0.54 | 0.30
Explorer exit 0.09 0.09 | 0.15 0.10 | 0.13 0.26 | 0.06 0.09 0.14 | 0.13
PowerPoint Launch 0.61 0.55| 1.30 0.54 | 117 259 | 0.73 0.65 1.41| 0.89
PowerPoint slide sorter
view 0.09 0.07 | 0.17 0.09 | 0.11 0.10 | 0.07 0.06 0.14 | 0.12
PowerPoint insert new
slide 0.08 0.07 | 0.16 0.12 | 0.10 0.09 | 0.06 0.06 0.14| 0.16
PowerPoint normal view 0.09 0.06 | 0.51 0.51 | 0.10 0.09 | 0.06 0.07 0.52 | 0.59
Picture Manager launch 0.92 0.86 | 1.67 1.14 ] 1.30 3.85 | 0.93 0.86 1.71 1.31
Picture Manager auto
correct 0.19 0.21 ] 0.43 0.37 | 0.35 0.50 | 0.23 0.25 0.35| 0.34
Picture Manager crop 0.12 0.15 | 0.38 1.03 ]| 0.14 0.20 | 0.09 0.14 0.53 | 0.87
Picture Manager save as | 0.10 0.06 | 0.27 0.34 | 0.11 0.08 | 0.07 0.06 012 | 0.84
Picture Manager insert
picture 0.35 0.39 | 1.07 0.50 | 0.46 0.75| 0.44 0.42 0.92 ] 0.49
PowerPoint file save 0.35 0.67 | 0.66 0.61 | 0.60 0.87 | 0.42 0.59 0.59 | 0.63
PowerPoint exit 0.57 0.23 | 0.33 0.23 | 0.63 0.28 | 0.42 0.30 0.35| 0.29
Outlook new message 0.18 0.16 | 0.30 0.16 | 0.22 0.35| 0.13 0.16 0.23 | 0.19
Outlook insert
PowerPoint file 0.03 0.03 | 0.13 0.03 | 0.03 0.04 | 0.02 0.03 0.13 | 0.04
Outlook message exit 3 0.05 0.06 [ 0.13 0.13 | 0.08 0.13 | 0.05 0.07 0.11] 0.13
Picture Manager exit 0.03 0.05 | 0.09 0.11 ] 0.08 0.11 | 0.04 0.07 0.09| 0.15
Explorer exit 2 0.04 0.03 | 0.10 0.07 | 0.05 0.03 | 0.03 0.02 0.09 | 0.06
IE launch home page 2.38 1.10 | 1.69 1.93 | 2.44 455 | 1.33 1.50 1.56 | 1.93
IE launch second page 0.20 0.13 | 0.24 0.21 ] 0.58 0.27 | 0.62 0.13 0.24 | 0.22
IE launch third page 0.13 0.13 | 0.11 0.19 | 0.16 0.23 | 0.10 0.15 0.13 | 0.22
IE launch fourth page 0.16 0.11 ] 0.20 0.16 | 0.17 0.17 | 0.16 0.12 0.20 | 0.18
Adobe launch PDF 1.81 1.06 | 2.63 1.20 | 3.76 494 ] 2.03 1.07 274 1.30
Adobe document
properties 0.25 0.31 ] 0.30 0.32 | 0.79 0.80 | 0.17 0.30 0.30 | 0.40
Adobe exit 217 0.20 | 3.25 122 248 278 | 247 0.19 3.46 | 1.29
IE exit 0.09 0.10 | 0.14 0.12 | 0.13 0.16 | 0.09 0.09 0.13| 0.14
Outlook exit 0.52 0.20 | 0.40 0.24 | 0.68 0.53 | 0.42 0.19 0.41] 0.31
Warm (after return from standby)
QuickBooks launch 1.43 249 | 1.25 450 | 14.5 17.2 ] 1.16 3.14 1.35| 4.59
QuickBooks open
database 0.54 0.60 | 0.51 0.57 | 1.73 1.93 ] 0.39 0.59 0.58 | 0.60
QuickBooks graph 0.01 0.02 | 0.05 0.04 | 0.02 0.02 | 0.01 0.02 0.02 | 0.03
QuickBooks change
graph dates 0.03 0.03 | 0.22 0.07 | 0.04 0.06 | 0.02 0.05 0.15| 0.08
QuickBooks graph by
customer 0.02 0.03 | 0.08 0.12 | 0.06 0.04 | 0.01 0.02 0.09| 0.13
QuickBooks exit 1.08 1.35] 2.72 245 | 1.74 1.92 ] 1.93 2.37 286 | 2.55
Outlook launch 1.08 112 ] 117 1.86 | 1.80 5.70 | 1.15 1.22 1.24 | 1.61
Word launch 0.24 0.82 | 0.48 1.04 | 042 2.56 | 0.24 1.06 0.48 | 0.99
Explorer launch 0.25 0.46 | 0.57 0.96 | 0.42 259 | 0.18 0.65 0.56 | 0.79
Explorer search 0.42 0.01| 0.53 0.02 | 1.57 0.01] 0.29 0.01 0.58 | 0.03
Explorer copy files 0.01 0.03 | 0.54 0.05 | 0.02 0.04 | 0.01 0.02 045 | 0.13
Word copy and paste 0.14 0.08 | 0.55 0.16 | 0.17 0.10 | 0.11 0.07 0.48 | 0.17
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JPEG

Word save appendix 0.31 0.47 | 0.80 0.63 | 0.73 1.27 | 0.58 0.94 0.78 | 0.98
Word open dialog 0.23 0.20 | 0.22 0.18 | 0.29 0.28 | 0.19 0.19 0.23 | 0.22
Word file open 0.20 0.49 | 1.56 0.63 | 0.25 0.47 | 0.16 0.21 12.66 | 0.78
Word paste appendix 0.15 0.08 | 0.97 1.23 | 0.18 0.10 | 0.12 0.08 1.07 | 1.36
Excel launch 0.27 0.48 | 0.46 0.55 | 1.48 2.28 | 0.23 0.39 049 | 0.59
Excel chart options 0.21 0.14 | 0.20 0.15| 0.24 0.26 | 0.17 0.12 0.21| 0.16
Excel print preview open 0.36 0.27 | 0.24 0.28 | 0.48 0.49 | 0.29 0.25 0.25| 0.24
Excel print preview close | 0.03 0.03 | 0.03 0.08 | 0.03 0.04 | 0.03 0.03 0.03 | 0.05
Excel page setup 0.37 0.21] 0.23 0.18 | 0.48 0.34 | 0.29 0.20 0.24 | 0.21
Excel insert chart dialog
open 0.19 0.13 | 0.15 0.10 | 0.36 0.25| 0.15 0.11 0.17 | 0.13
Excel insert chart finish 0.19 0.05| 0.23 0.11] 0.23 0.08 | 0.16 0.05 0.18 | 0.09
Word paste special chart
object 0.04 0.03 | 0.35 0.29 | 0.05 0.04 | 0.03 0.03 0.31] 0.31
Word format dialog open 0.38 0.16 | 0.23 0.13 | 0.45 0.42 | 0.30 0.15 0.24 | 0.17
Word format object 0.37 0.11] 0.33 0.25 | 0.44 0.14 | 0.29 0.10 0.35| 0.29
Word save as dialog
open 0.29 0.20 | 0.22 0.18 | 0.35 0.29 | 0.22 0.19 0.21 | 0.23
Word save as dialog
finish 0.24 0.22 | 0.99 0.26 | 0.74 0.33 | 0.55 0.26 115 ] 0.25
Outlook reply to message | 0.14 0.16 | 0.44 0.75 | 0.24 0.73 | 0.09 0.56 043 | 0.78
Outlook add word file 0.29 0.25| 0.33 0.46 | 0.38 1.11] 0.24 0.56 0.35| 045
Outlook message exit 0.06 0.04 | 0.12 0.06 | 0.06 0.07 | 0.04 0.04 0.10 | 0.07
Outlook message exit 2 0.07 0.05 0.23 0.22 | 0.06 0.06 | 0.03 0.05 0.19| 0.23
Outlook display today 0.21 0.24 | 0.18 0.29 | 0.46 2.23 | 0.20 0.23 0.20 | 0.32
Outlook display inbox 0.42 0.34 | 0.49 0.37 | 0.52 1.02 ] 0.29 0.23 0.51 | 0.39
Excel exit 0.08 0.20 [ 0.59 0.43 | 0.31 0.30 | 0.28 0.21 0.60 | 043
Word exit 0.13 0.13 | 0.36 0.53 | 0.17 0.21] 0.10 0.14 045| 0.74
Explorer zip 1.27 1.19] 1.40 1.33 | 1.81 2.96 | 1.40 1.13 147 | 1.56
Explorer Archive Zip 0.18 0.21 | 0.51 0.23 | 0.22 0.72 | 0.14 0.18 0.50 | 0.32
Explorer exit 0.07 0.09 | 0.13 0.12 | 0.11 0.24 | 0.06 0.12 0.12| 0.13
PowerPoint Launch 0.20 0.58 | 0.52 0.57 | 0.84 2.23 | 0.18 0.67 0.51| 0.77
PowerPoint slide sorter
view 0.10 0.07 | 0.17 0.09 | 0.11 0.09 | 0.07 0.07 0.16 | 0.13
PowerPoint insert new
slide 0.08 0.07 | 0.16 0.12 | 0.10 0.09 | 0.06 0.07 0.14| 0.15
PowerPoint normal view 0.08 0.07 | 0.51 0.52 | 0.11 0.09 | 0.07 0.06 0.56 | 0.53
Picture Manager launch 0.66 0.87 | 1.07 1.25 | 1.22 3.44 | 0.64 0.86 1.05| 1.17
Picture Manager auto
correct 0.15 0.22 | 0.33 0.36 | 0.32 0.45| 0.21 0.25 0.30 | 0.31
Picture Manager crop 0.12 0.15| 0.65 0.84 | 0.14 0.20 | 0.09 0.14 0.82| 0.88
Picture Manager save as | 0.10 0.06 | 0.45 0.33 | 0.12 0.09 | 0.08 0.09 0.88 | 0.81
Picture Manager insert
picture 0.33 0.40 | 0.50 0.50 | 0.47 0.67 | 0.33 0.42 0.51 | 049
PowerPoint file save 0.30 0.54 | 0.56 0.58 | 0.62 0.81 | 0.40 0.59 0.58 | 0.60
PowerPoint exit 0.55 0.20 | 0.44 0.23 | 0.64 0.28 | 0.45 0.21 0.39 | 0.29
Outlook new message 0.16 0.16 | 0.22 0.13 | 0.23 0.25| 0.12 0.14 0.21| 0.15
Outlook insert
PowerPoint file 0.03 0.03 | 0.13 0.03 | 0.03 0.04 | 0.02 0.03 0.12 | 0.05
Outlook message exit 3 0.05 0.06 [ 0.13 0.13 | 0.08 0.13 | 0.05 0.08 011 ] 0.12
Picture Manager exit 0.06 0.05| 0.10 0.14 | 0.07 0.11 | 0.04 0.05 0.11 | 0.14
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Explorer exit 2 0.04 0.03 | 0.10 0.09 | 0.05 0.04 | 0.03 0.03 0.09| 0.16
IE launch home page 0.52 0.87 | 0.53 1.34 | 2.24 4441 0.43 1.02 0.57 | 1.39
IE launch second page 0.18 0.12 | 0.23 0.21 | 0.59 0.31 | 0.52 0.12 0.25| 0.23
IE launch third page 0.12 0.15| 0.11 0.19 | 0.16 0.22 | 0.11 0.15 0.14 | 0.21
IE launch fourth page 0.12 0.11] 0.19 0.17 | 0.17 0.23 | 0.11 0.12 0.17 | 0.18
Adobe launch PDF 0.84 0.88 | 0.97 1.19 | 3.76 477 | 0.83 1.07 0.90 | 1.23
Adobe document
properties 0.24 0.31] 0.34 0.29 | 0.78 0.70 | 0.17 0.27 0.32 | 042
Adobe exit 1.21 0.20 | 1.31 1.21 ] 2.41 277 | 1.15 0.19 1.28 | 1.27
IE exit 0.09 0.11 | 0.12 0.11 | 0.14 0.22 | 0.07 0.09 0.12 | 0.15
Outlook exit 0.52 0.20 | 0.37 0.23 | 0.70 0.39 | 0.41 0.20 0.40 | 0.31
Warm (after previous run
QuickBooks launch 1.40 2.52 | 1.31 4.34 | 6.07 179 | 1.14 3.1 1.36 | 4.62
QuickBooks open
database 0.53 0.59 | 0.52 0.71] 0.59 1.82 | 0.38 0.46 0.55| 0.62
QuickBooks graph 0.01 0.03 | 0.05 0.02 | 0.02 0.02 ] 0.01 0.02 0.02 ] 0.03
QuickBooks change
graph dates 0.03 0.03 | 0.15 0.07 | 0.03 0.05| 0.02 0.03 0.14 ] 0.08
QuickBooks graph by
customer 0.02 0.03 | 0.08 0.27 | 0.02 0.03 ] 0.01 0.02 0.09] 0.13
QuickBooks exit 1.08 1.28 | 2.70 2.60 | 1.56 214 | 1.27 1.42 2.69 | 2.61
Outlook launch 1.15 1.13 | 1.23 193] 1.49 413 ] 1.14 1.18 1.23 | 1.55
Word launch 0.24 0.81 | 0.48 1.07 ] 0.32 2.35| 0.22 0.54 0.48 | 0.82
Explorer launch 0.25 0.37 | 0.56 0.56 | 0.44 290 | 0.20 0.48 0.56 | 0.68
Explorer search 0.36 0.01 | 0.48 0.02 | 0.65 0.01 ] 0.39 0.01 0.58 | 0.03
Explorer copy files 0.01 0.03 | 0.55 0.05 | 0.02 0.04 | 0.01 0.02 0.53 | 0.06
Word copy and paste
JPEG 0.15 0.08 | 0.51 0.33 | 0.17 0.10 | 0.11 0.07 0.51| 0.17
Word save appendix 0.31 0.46 | 0.73 1.01 | 0.72 1.36 | 0.52 0.53 0.74 | 1.02
Word open dialog 0.23 0.20 | 0.24 0.17 | 0.29 0.28 | 0.19 0.18 0.22 | 0.21
Word file open 0.20 0.49 | 1.60 0.46 | 0.60 0.32 ]| 0.15 0.49 15.35| 0.84
Word paste appendix 0.15 0.08 | 0.97 1.29 | 0.18 0.10 | 0.11 0.07 0.91 1.30
Excel launch 0.31 0.47 | 0.52 0.60 | 0.51 0.77 | 0.23 0.52 048 | 0.57
Excel chart options 0.21 0.13 | 0.17 0.15 | 0.34 0.20 | 0.17 0.12 0.19| 0.15
Excel print preview open 0.36 0.26 | 0.23 0.26 | 0.46 0.54 | 0.28 0.25 0.26 | 0.25
Excel print preview close | 0.02 0.03 | 0.02 0.07 | 0.03 0.05| 0.02 0.03 0.02 | 0.05
Excel page setup 0.37 0.21 ] 0.23 0.17 | 043 0.35| 0.28 0.20 024 | 0.21
Excel insert chart dialog
open 0.19 0.13 | 0.16 0.11 ] 0.22 0.26 | 0.15 0.11 0.17 | 0.13
Excel insert chart finish 0.19 0.05| 0.16 0.11 | 0.23 0.07 | 0.15 0.05 0.17 | 0.09
Word paste special chart
object 0.04 0.03 | 0.33 0.31] 0.05 0.04 | 0.03 0.03 0.26 | 0.31
Word format dialog open 0.38 0.16 | 0.23 0.13 | 0.45 0.37 | 0.29 0.14 0.23 | 0.17
Word format object 0.38 0.11] 0.32 0.25| 0.45 0.14 | 0.29 0.10 0.34 | 0.28
Word save as dialog
open 0.29 0.20 | 0.24 0.18 | 0.35 0.29 | 0.22 0.19 0.23 | 0.23
Word save as dialog
finish 0.23 0.22 | 1.07 0.24 | 0.65 0.32 | 0.52 0.24 1.15| 0.27
Outlook reply to message | 0.14 0.16 | 0.23 0.76 | 0.28 0.69 | 0.10 0.34 0.22 | 0.77
Outlook add word file 0.29 0.25 | 0.34 0.51 | 0.40 1.24 | 0.24 0.36 0.33 | 0.44
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Outlook message exit 0.07 0.05| 0.11 0.05 | 0.08 0.07 | 0.03 0.04 0.09 | 0.08

Outlook message exit 2 0.06 0.05| 0.21 0.22 | 0.07 0.06 | 0.04 0.05 0.18 | 0.21

Outlook display today 0.21 0.26 | 0.17 0.30 | 0.29 240 | 0.20 0.22 0.20 | 0.32
Outlook display inbox 0.42 0.33 | 0.49 0.39 | 0.46 1.00 | 0.29 0.22 0.51 0.50
Excel exit 0.08 0.20 | 0.59 0.46 | 0.30 0.30 | 0.27 0.17 057 | 0.43
Word exit 0.13 0.10 | 0.40 0.77 | 0.18 0.28 | 0.11 0.12 044 | 0.74
Explorer zip 1.28 1.20 | 1.35 1.30 | 1.74 3.06 | 1.48 1.11 1.48 | 1.61
Explorer Archive Zip 0.17 0.21| 0.51 0.22 | 0.22 0.77 | 0.14 0.18 0.50 | 0.32
Explorer exit 0.07 0.08 | 0.14 0.11 | 0.1 0.22 | 0.06 0.08 0.12| 0.13
PowerPoint Launch 0.20 0.53 | 0.52 0.62 | 0.28 229 | 0.18 0.60 054 | 1.07
PowerPoint slide sorter

view 0.09 0.07 | 0.17 0.09| 0.11 0.09 | 0.08 0.07 0.14 | 0.12
PowerPoint insert new

slide 0.08 0.07 | 0.16 0.12 | 0.10 0.09 | 0.06 0.06 0.14 | 0.15

PowerPoint normal view 0.08 0.07 | 0.51 0.53 | 0.10 0.09 | 0.06 0.06 0.52 0.52

Picture Manager launch 0.66 0.87 | 1.07 1.26 | 1.28 3.88 | 0.63 0.86 1.07 | 1.19

Picture Manager auto
correct 0.15 0.22 | 0.34 0.37 | 0.35 0.38 | 0.21 0.25 0.31] 0.31

Picture Manager crop 0.12 0.15| 0.66 0.86 | 0.14 0.20 | 0.09 0.13 0.82 | 0.89

Picture Manager save as | 0.10 0.06 | 0.47 0.33 | 0.12 0.09 | 0.08 0.06 0.89 | 0.86

Picture Manager insert

picture 0.33 0.39 | 0.50 0.50 | 0.54 0.64 | 0.38 0.42 0.51] 049
PowerPoint file save 0.30 0.53 | 0.52 0.63 | 0.62 0.87 | 0.40 0.54 0.61] 0.66
PowerPoint exit 0.56 0.21 ] 0.44 0.22 | 0.65 0.28 | 0.43 0.20 0.39 ] 0.29

Outlook new message 0.16 0.16 | 0.21 0.16 | 0.21 0.27 | 0.12 0.15 0.20 | 0.16

Outlook insert

PowerPoint file 0.03 0.03 | 0.13 0.03 | 0.03 0.04 | 0.02 0.03 0.12] 0.04
Outlook message exit 3 0.05 0.06 | 0.13 0.13 | 0.08 0.12 | 0.05 0.07 0.10 ] 0.14
Picture Manager exit 0.05 0.05| 0.11 0.10 | 0.07 0.11 | 0.04 0.05 0.10 | 0.13
Explorer exit 2 0.04 0.03 | 0.10 0.09 | 0.05 0.04 | 0.03 0.03 0.09] 0.09
IE launch home page 0.52 0.89 | 0.55 1.32 | 1.47 453 | 042 1.01 0.58 ] 1.35
IE launch second page 0.18 0.11 ] 0.22 0.20 | 0.69 0.27 | 0.61 0.13 0.25| 0.23
IE launch third page 0.12 0.13] 0.13 0.20 | 0.16 0.22 ] 0.11 0.14 0.15] 0.22
IE launch fourth page 0.12 0.11] 0.18 0.16 | 0.17 0.21] 0.11 0.12 0.19] 0.19
Adobe launch PDF 0.84 0.88 | 0.95 119 | 3.24 5.37 | 0.87 1.07 0.88 ] 1.29
Adobe document

properties 0.26 0.31] 0.34 0.29 | 0.71 1.03 | 0.17 0.27 0.33] 0.35
Adobe exit 1.19 0.23 | 1.31 1.22 | 2.36 1.67 | 1.16 0.19 1.27 | 1.28
IE exit 0.08 0.10 | 0.12 0.12 ] 0.15 0.16 | 0.06 0.09 0.11] 0.14
Outlook exit 0.53 0.21 ] 0.37 0.28 | 0.71 0.44 | 0.41 0.20 0.39 ] 0.30

Figure 18: Results for a variety of operations on all five systems on both operating systems in both system states. Each result is the
average of five runs on a given system, operating system, and system state.

Figure 19 details the performance results for each of the test operations on one PC (System A) in each system
state under Windows Vista with Windows Vista Aero enabled and disabled. Each result is the average of five runs
of the same operation.
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System A

Without With
Presence of Windows Vista Aero Windows Windows

Vista Aero | Vista Aero
Cold
QuickBooks launch 3.55 3.22
QuickBooks open database 0.61 0.63
QuickBooks graph 0.04 0.02
QuickBooks change graph dates 0.05 0.05
QuickBooks graph by customer 0.03 0.02
QuickBooks exit 1.44 1.94
Outlook launch 1.16 1.96
Word launch 0.70 0.82
Explorer launch 0.82 0.72
Explorer search 0.01 0.01
Explorer copy files 0.03 0.03
Word copy and paste JPEG 0.08 0.08
Word save appendix 0.50 0.49
Word open dialog 0.21 0.20
Word file open 0.60 0.54
Word paste appendix 0.08 0.08
Excel launch 0.57 0.47
Excel chart options 0.14 0.13
Excel print preview open 0.27 0.27
Excel print preview close 0.03 0.04
Excel page setup 0.22 0.21
Excel insert chart dialog open 0.17 0.13
Excel insert chart finish 0.06 0.05
Word paste special chart object 0.04 0.03
Word format dialog open 0.16 0.16
Word format object 0.11 0.11
Word save as dialog open 0.21 0.20
Word save as dialog finish 0.23 0.22
Outlook reply to message 0.18 0.27
Outlook add word file 0.27 0.25
Outlook message exit 0.06 0.04
Outlook message exit 2 0.07 0.05
Outlook display today 0.25 0.25
Outlook display inbox 0.33 0.33
Excel exit 0.21 0.21
Word exit 0.13 0.10
Explorer zip 1.22 1.33
Explorer Archive Zip 0.28 0.20
Explorer exit 0.09 0.09
PowerPoint Launch 0.54 0.55
PowerPoint slide sorter view 0.08 0.07
PowerPoint insert new slide 0.07 0.07
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PowerPoint normal view 0.07 0.06
Picture Manager launch 0.87 0.86
Picture Manager auto correct 0.23 0.21
Picture Manager crop 0.15 0.15
Picture Manager save as 0.07 0.06
Picture Manager insert picture 0.41 0.39
PowerPoint file save 0.59 0.67
PowerPoint exit 0.24 0.23
Outlook new message 0.19 0.16
Outlook insert PowerPoint file 0.03 0.03
Outlook message exit 3 0.07 0.06
Picture Manager exit 0.09 0.05
Explorer exit 2 0.03 0.03
IE launch home page 1.1 1.10
IE launch second page 0.12 0.13
IE launch third page 0.13 0.13
IE launch fourth page 0.12 0.11
Adobe launch PDF 1.03 1.06
Adobe document properties 0.32 0.31
Adobe exit 0.23 0.20
IE exit 0.12 0.10
Outlook exit 0.23 0.20
Warm (after return from standby)

QuickBooks launch 2.46 2.49
QuickBooks open database 0.62 0.60
QuickBooks graph 0.04 0.02
QuickBooks change graph dates 0.04 0.03
QuickBooks graph by customer 0.03 0.03
QuickBooks exit 1.41 1.35
Outlook launch 1.20 1.12
Word launch 0.74 0.82
Explorer launch 0.43 0.46
Explorer search 0.01 0.01
Explorer copy files 0.03 0.03
Word copy and paste JPEG 0.08 0.08
Word save appendix 0.46 0.47
Word open dialog 0.20 0.20
Word file open 0.52 0.49
Word paste appendix 0.08 0.08
Excel launch 0.61 0.48
Excel chart options 0.14 0.14
Excel print preview open 0.27 0.27
Excel print preview close 0.04 0.03
Excel page setup 0.21 0.21
Excel insert chart dialog open 0.14 0.13
Excel insert chart finish 0.06 0.05
Word paste special chart object 0.03 0.03
Word format dialog open 0.16 0.16
Word format object 0.1 0.11
Word save as dialog open 0.21 0.20
Word save as dialog finish 0.23 0.22
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QOutlook reply to message 0.18 0.16
Outlook add word file 0.26 0.25
Outlook message exit 0.06 0.04
Outlook message exit 2 0.08 0.05
Outlook display today 0.26 0.24
Outlook display inbox 0.33 0.34
Excel exit 0.20 0.20
Word exit 0.12 0.13
Explorer zip 1.28 1.19
Explorer Archive Zip 0.28 0.21
Explorer exit 0.10 0.09
PowerPoint Launch 0.48 0.58
PowerPoint slide sorter view 0.08 0.07
PowerPoint insert new slide 0.07 0.07
PowerPoint normal view 0.07 0.07
Picture Manager launch 0.87 0.87
Picture Manager auto correct 0.22 0.22
Picture Manager crop 0.15 0.15
Picture Manager save as 0.07 0.06
Picture Manager insert picture 0.41 0.40
PowerPoint file save 0.57 0.54
PowerPoint exit 0.22 0.20
Outlook new message 0.17 0.16
Outlook insert PowerPoint file 0.03 0.03
Outlook message exit 3 0.07 0.06
Picture Manager exit 0.08 0.05
Explorer exit 2 0.03 0.03
IE launch home page 0.86 0.87
IE launch second page 0.12 0.12
IE launch third page 0.14 0.15
IE launch fourth page 0.11 0.11
Adobe launch PDF 0.85 0.88
Adobe document properties 0.31 0.31
Adobe exit 0.23 0.20
IE exit 0.12 0.11
Outlook exit 0.22 0.20
Warm (after previous run)

QuickBooks launch 2.51 2.52
QuickBooks open database 0.58 0.59
QuickBooks graph 0.04 0.03
QuickBooks change graph dates 0.04 0.03
QuickBooks graph by customer 0.03 0.03
QuickBooks exit 1.32 1.28
Outlook launch 1.12 1.13
Word launch 0.81 0.81
Explorer launch 0.38 0.37
Explorer search 0.01 0.01
Explorer copy files 0.03 0.03
Word copy and paste JPEG 0.08 0.08
Word save appendix 0.45 0.46
Word open dialog 0.20 0.20
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Word file open 0.52 0.49
Word paste appendix 0.08 0.08
Excel launch 0.60 0.47
Excel chart options 0.14 0.13
Excel print preview open 0.27 0.26
Excel print preview close 0.04 0.03
Excel page setup 0.22 0.21
Excel insert chart dialog open 0.13 0.13
Excel insert chart finish 0.06 0.05
Word paste special chart object 0.03 0.03
Word format dialog open 0.16 0.16
Word format object 0.11 0.11
Word save as dialog open 0.21 0.20
Word save as dialog finish 0.23 0.22
Outlook reply to message 0.27 0.16
Outlook add word file 0.30 0.25
Outlook message exit 0.07 0.05
Outlook message exit 2 0.07 0.05
Outlook display today 0.27 0.26
Outlook display inbox 0.33 0.33
Excel exit 0.22 0.20
Word exit 0.15 0.10
Explorer zip 1.23 1.20
Explorer Archive Zip 0.24 0.21
Explorer exit 0.10 0.08
PowerPoint Launch 0.54 0.53
PowerPoint slide sorter view 0.08 0.07
PowerPoint insert new slide 0.08 0.07
PowerPoint normal view 0.07 0.07
Picture Manager launch 0.87 0.87
Picture Manager auto correct 0.22 0.22
Picture Manager crop 0.15 0.15
Picture Manager save as 0.07 0.06
Picture Manager insert picture 0.41 0.39
PowerPoint file save 0.56 0.53
PowerPoint exit 0.22 0.21
Outlook new message 0.18 0.16
QOutlook insert PowerPoint file 0.03 0.03
Outlook message exit 3 0.07 0.06
Picture Manager exit 0.09 0.05
Explorer exit 2 0.03 0.03
IE launch home page 0.90 0.89
IE launch second page 0.12 0.11
IE launch third page 0.14 0.13
IE launch fourth page 0.12 0.11
Adobe launch PDF 0.85 0.88
Adobe document properties 0.31 0.31
Adobe exit 0.23 0.23
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|IE exit 0.13 0.10
Outlook exit 0.21 0.21

Figure 19: Results for operations on one system under Windows Vista with and

without Windows Vista Aero enabled in both system states. Each result is the
average of five runs.
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About Principled Technologies

We provide industry-leading technology assessment services. We bring to every assignment extensive
experience with and expertise in all aspects of technology testing and analysis, from research into new
technologies, to the development of new methodologies, to testing with existing and new tools.

When the assessment is complete, we know how to present the results to a broad range of target audiences. We

provide our clients with the materials they need, from market-focused data to use in their own collateral to custom
sales aids, such as test reports, performance assessments, and white papers. Every document reflects the results
of our trusted independent analysis.

We provide customized services that focus on our clients’ individual needs. Whether the technology involves
hardware, software, Web sites, or services, we offer the experience, expertise, and tools to help you assess how
it will fare against its competition, its performance, whether it's ready to go to market, and its quality and reliability.

Our founders, Mark Van Name and Bill Catchings, have worked together in technology assessment for over 20
years. As journalists they published over a thousand articles on a wide array of technology subjects. They created
and led the Ziff-Davis Benchmark Operation, which developed such industry-standard benchmarks as Ziff Davis
Media’'s Winstone and WebBench. They founded and led eTesting Labs, and after the acquisition of that company
by Lionbridge Technologies were the head and CTO, respectively, of VeriTest.

B Principled Technologies, Inc.
st 1007 Slater Road, Suite 250
PI'II’ICIp'&d - Durham, NC 27703

I TGChﬂOlOgIES www.principledtechnologies.com
info@principledtechnologies.com

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners

Disclaimer of Warranties; Limitation of Liability:

PRINCIPLED TECHNOLOGIES, INC. HAS MADE REASONABLE EFFORTS TO ENSURE THE ACCURACY AND VALIDITY OF ITS
TESTING, HOWEVER, PRINCIPLED TECHNOLOGIES, INC. SPECIFICALLY DISCLAIMS ANY WARRANTY, EXPRESSED OR
IMPLIED, RELATING TO THE TEST RESULTS AND ANALYSIS, THEIR ACCURACY, COMPLETENESS OR QUALITY, INCLUDING
ANY IMPLIED WARRANTY OF FITNESS FOR ANY PARTICULAR PURPOSE. ALL PERSONS OR ENTITIES RELYING ON THE
RESULTS OF ANY TESTING DO SO AT THEIR OWN RISK, AND AGREE THAT PRINCIPLED TECHNOLOGIES, INC., ITS
EMPLOYEES AND ITS SUBCONTRACTORS SHALL HAVE NO LIABILITY WHATSOEVER FROM ANY CLAIM OF LOSS OR DAMAGE
ON ACCOUNT OF ANY ALLEGED ERROR OR DEFECT IN ANY TESTING PROCEDURE OR RESULT.

IN NO EVENT SHALL PRINCIPLED TECHNOLOGIES, INC. BE LIABLE FOR INDIRECT, SPECIAL, INCIDENTAL, OR
CONSEQUENTIAL DAMAGES IN CONNECTION WITH ITS TESTING, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
IN NO EVENT SHALL PRINCIPLED TECHNOLOGIES, INC.’S LIABILITY, INCLUDING FOR DIRECT DAMAGES, EXCEED THE
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