Performance comparison of three business notebook PCs with Intel and AMD processors

Executive summary

Intel Corporation (Intel) commissioned Principled Technologies (PT) to run a set of performance tests on the following OEM notebook systems:

- an AMD Turion 64 X2 TL-52 mobile processor-based system (which we will refer to as OEM System A)
- an Intel Core Duo T2300E mobile processor-based system (which we will refer to as OEM System B)
- an Intel Core Duo T2400 mobile processor-based system (which we will refer to as OEM System C)

The goal of the testing was to gauge the performance and energy consumption that buyers would experience when performing common business-oriented tasks. Intel specified the test systems and provided the tests, test procedures, and test settings. PT purchased and set up the systems and executed all tests. To keep the focus of this report on the relative performance of the Intel and AMD processors at the core of the test systems, Intel requested we not disclose the OEM name.

We measured system performance and energy consumption with the following six custom tests designed to simulate tasks that business users commonly perform on notebook PCs:

- **Data management**, which uses Microsoft Excel to open a spreadsheet that contains raw data to perform calculations and provide a summary view
- **Data management while scanning for viruses**, which performs the same Excel data management workload with a McAfee VirusScan running in the background
- **Inventory control**, which uses Microsoft Excel to run an inventory control simulation with a macro that controls all the calculations for the simulation
- **Inventory control while scanning for viruses**, which performs the same Excel inventory control simulation with a McAfee VirusScan running in the background
- **Email archival**, which performs an inbox search using Microsoft Outlook 2003 and then copies the resulting files to the hard disk (McAfee VirusScan is installed in this scenario but does not serve as a background task.)
- **File conversion**, which converts a Microsoft PowerPoint presentation to an Adobe Acrobat 7.0.8 PDF file

As the Key Findings detail, the systems with the Intel processors ran faster and used less energy on all the tests than the system with the AMD processor.

Appendix A provides the price of the test systems, and Appendix B details their configurations.

Test results

Table 1 summarizes the performance results and energy consumption measurements of each test. Each result is the median of three runs on each system. (In the event of a tie, we chose the run with the higher energy consumption. If the energy consumption score was also tied, we then chose the first run we executed with those scores.) For these performance and energy consumption measurement tests, lower scores are better because they represent the time or the energy the system required to complete each workload.
We used the Intel Power Acquisition Recording Kit (iPARK) to gauge energy consumption. The iPARK device is an external unit that connects to a host computer through a USB cable. It also has a DC power cable that powers the system under test. We used the iPARK device to monitor the average DC energy consumption of each system while under load. We then multiplied iPARK’s average DC power score by the time the workload took to complete to calculate the Workload Energy Consumption (WEC) in Watt-seconds. We divided the WEC Watt-seconds score by 3600 (the number of seconds in an hour) to calculate the WEC Watt-hours we reported below. Because screen brightness can affect the amount of energy a system consumes, for each pair of comparison systems we set the brightness to be as close as we could make it to the brightness of the dimmer of the two systems. Consequently, each Intel Core Duo processor-based system was actually slightly brighter than its AMD Turion processor-based comparison system. The nits measurements in parentheses below each system name in Table 1 gives the brightness at which we tested each system.

In the rightmost three columns of each result set, we compare the median results of the systems. We calculate this comparison by dividing the AMD Turion processor-based system’s score by the Intel Core Duo processor-based system’s score. Consequently, comparative results above 1.00 indicate tests on which the Intel Core Duo processor-based system performed better or was more energy-efficient, and those below 1.00 indicate tests on which the AMD Turion processor-based system performed better or was more energy-efficient.

<table>
<thead>
<tr>
<th>Benchmark or Test</th>
<th>Performance Results (seconds)</th>
<th>Comparative Ratings</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>OEM System A AMD Turion 64 X2 TL-52 1.6 GHz (62 nits)</td>
<td>OEM System B Intel Core Duo T2300E 1.66 GHz (75 nits)</td>
</tr>
<tr>
<td></td>
<td>OEM System A AMD Turion 64 X2 TL-52 1.6 GHz (62 nits)</td>
<td>OEM System B Intel Core Duo T2300E 1.66 GHz (75 nits)</td>
</tr>
<tr>
<td>Microsoft Excel Business Data Management</td>
<td>98</td>
<td>88</td>
</tr>
<tr>
<td>Microsoft Excel Inventory Control</td>
<td>92</td>
<td>69</td>
</tr>
<tr>
<td>Microsoft Outlook with McAfee VirusScan</td>
<td>161</td>
<td>144</td>
</tr>
<tr>
<td>Microsoft PowerPoint to Adobe Acrobat</td>
<td>112</td>
<td>108</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Custom tests – multitasking workloads</strong></td>
<td>**</td>
<td></td>
</tr>
<tr>
<td>Microsoft Excel Business Data Management foreground with virus scanning background</td>
<td>94</td>
<td>86</td>
</tr>
<tr>
<td>McAfee VirusScan</td>
<td>130</td>
<td>116</td>
</tr>
<tr>
<td>Microsoft Excel Inventory Control foreground with virus scanning background</td>
<td>93</td>
<td>72</td>
</tr>
<tr>
<td>McAfee VirusScan</td>
<td>127</td>
<td>112</td>
</tr>
</tbody>
</table>

Table 1: Performance results and comparative performance ratings for the three test systems. For performance results, lower numbers are better. For comparative ratings, higher numbers are better.
### Energy Consumption Results

(\text{watt hours})

<table>
<thead>
<tr>
<th>Benchmark or Test</th>
<th>OEM System A</th>
<th>OEM System B</th>
<th>OEM System C</th>
</tr>
</thead>
<tbody>
<tr>
<td>AMD Turion 64 X2 TL-52 1.6 GHz (62 nits)</td>
<td>1.00</td>
<td>1.44</td>
<td>1.37</td>
</tr>
<tr>
<td>Intel Core Duo T2300E 1.66 GHz (75 nits)</td>
<td>1.00</td>
<td>1.58</td>
<td>1.47</td>
</tr>
<tr>
<td>Intel Core Duo T2400 1.83 GHz (75 nits)</td>
<td>1.00</td>
<td>1.37</td>
<td>1.35</td>
</tr>
</tbody>
</table>

### Comparative Ratings

<table>
<thead>
<tr>
<th>Benchmark or Test</th>
<th>OEM System A</th>
<th>OEM System B</th>
<th>OEM System C</th>
</tr>
</thead>
<tbody>
<tr>
<td>AMD Turion 64 X2 TL-52 1.6 GHz (62 nits)</td>
<td>1.00</td>
<td>1.37</td>
<td>1.27</td>
</tr>
<tr>
<td>Intel Core Duo T2300E 1.66 GHz (75 nits)</td>
<td>1.00</td>
<td>1.39</td>
<td>1.37</td>
</tr>
<tr>
<td>Intel Core Duo T2400 1.83 GHz (75 nits)</td>
<td>1.00</td>
<td>1.42</td>
<td>1.43</td>
</tr>
</tbody>
</table>

**Table 2:** Energy consumption results and comparative energy consumption ratings for the three test systems. For energy consumption Results, lower numbers are better. For comparative ratings, higher numbers are better.

### Test methodology

**Configuration differences**

We purchased the built-to-order systems from online. We made them as identical as possible and as close in price as possible, but we could not avoid the following differences:

- The hard drive controllers in the systems differ. Though all three are SATA 150 devices, the AMD Turion processor-based system uses the nForce 410/430 MCP controller, while the two Intel Core Duo processor-based systems use the Intel 82801GHM (ICH7-M) controller.
- The two Intel Core Duo processor-based systems came with the integrated Intel GMA 950 video adapter with 128 MB of video RAM. The AMD Turion processor-based system, by contrast, came with an NVIDIA GeForce Go 6150 graphics adapter with 256 MB of video RAM.
- The prices differ. (We exclude shipping and tax charges.) The AMD Turion processor-based system cost $1,216.99, the comparison Intel Core Duo T2300E processor-based system cost $1,091.99, and the comparison Intel Core Duo T2400 processor-based system cost $1,292.99.
Initial setup

When the systems arrived, we unpacked and set up each one. We went through the following process with each mobile PC the first time we booted it:

1. Press Next at the Welcome to Microsoft Windows screen.
4. Select Yes, I accept the Microsoft End User License Agreement. Press Next.
5. Select Not right now to automatic updates (because our goal is to test each PC as it came directly out of the box). Press Next.
6. Name each computer with its model.
7. Leave the computer description blank. Press Next.
8. Select Skip at the registration screen.
9. Enter User in the Your name field. Press Next.
10. Select Finish.
11. Select Exit at the Easy Internet Sign-up screen.
12. Select No, do not send any data and check the box that says do not show me this again at the Customer Experience Enhancements screen. Press Continue.
13. Click Start at the Easy Setup screen.
14. Uncheck the Notify me when critical product updates are available option. Press Next.
15. Press Next at the Support Tools screen.
17. Press Next at the Register screen.
18. Select the Microsoft Internet Explorer 6 option at the Select your Browser screen, and press Next.
20. Press Finish at the Setup Complete screen.
22. Select I accept the License Agreement, and press Next.
23. Press Next at the Subscription Status screen.
25. Press Next at the Welcome to LiveUpdate screen.
28. Select No, never show this message again at the Recovery Disc Reminder. Press OK.
29. Click Cancel to the Software Updates pop-up.
30. Right-click the desktop, and select Properties.
31. Under the Screen Saver tab select None for the Screen saver, and click Apply.
32. Also under the Screen Saver tab, select the Power button.
33. Under the Power Schemes tab select Never for all power settings.
34. Under the Hibernate tab uncheck Enable hibernation, and press OK.
35. Select Notify me again in 14 days, and uncheck Enable automatic LiveUpdate at the Norton AntiVirus Definition Alert dialog box.

We used Symantec's Ghost product to capture an exact image of the hard disk to a DVD using the internal DVD-RW drive. Each time we ran a new benchmark or test on a machine, we used the Ghost image DVD to return that machine to the above configuration. After re-imaging, we installed the software necessary to run each test and rebooted.

Before starting a test, we allowed each notebook PC's screen to warm up for at least 15 minutes. We did this by opening Microsoft Paint, pressing Ctrl-E, and setting the width and height larger than the screen resolution. We then pressed Ctrl-F to make the entire screen display a white background.

Before each test run we used a Gossen Mavolux 5032C luminance meter on the white background to try to normalize the screen brightness of all the systems. We did this because screen brightness can affect the amount of energy a system consumes. We set the brightness to be as close as we could make it to the brightness of the
Principled Technologies, Inc.: Performance comparison of three business notebook PCs with Intel and AMD processors

dimmest of the systems. Consequently, we set the AMD Turion processor-based system's display to approximately 62 nits and the displays of the Intel Core Duo processor-based systems to 75 nits. Tables 1 and 2 show the actual screen brightness during the test of each system.

Before each run, we manually deactivated each system’s wireless adapter using the external toggle button, because of the effect of the wireless adapter on energy consumption.

We rebooted before running each test.

We measured each system’s energy consumption with an Intel Pentium 4 Extreme Edition 3.73 GHz host computer using the Intel Power Acquisition Recording Kit (iPARK).

We followed these steps for setting up and running iPARK:

**iPARK setup and test procedure**

We followed this process to set up the iPARK device and software.

1. Power off the notebook PC under test.
2. Remove the battery from the notebook PC.
3. Connect the iPARK DC power cable into the notebook PC’s power port.
4. Plug both AC power cables from the iPARK device into the wall. Verify that the blue light on the Targus power brick is on.
5. Connect the iPARK USB cable to the host computer.
6. Turn on the iPARK power switch. A red light should glow on the power switch.
7. Turn on the host computer.
8. Insert the iPARK software installation CD into the host computer, and install the software as follows:
   a. Click Next at the Welcome screen.
   b. Click Yes at the Software License Agreement screen.
   c. Click Next at the Choose Destination Location screen.
   d. Click Next at the Select Program Folder screen.
   e. Uncheck View the README file and click Finish.
   f. Click OK to the Microsoft .NET Framework v1.1.x not found warning.
   g. Click Run at the next two Windows Security Warnings.
   h. Click Yes at the Microsoft .NET Framework 1.1 Setup screen.
   i. Select I agree at the license agreement and click Install.
   j. Click OK at the Installation Complete screen.
   k. Reboot the system.
   l. Insert the iPARK patch CD, and uncompress the files to the C:\iPARK directory.
   m. Select Yes To All when the installation software asks about overwriting files.
9. Calibrate the iPARK software by going to StartÆAll ProgramsÆIntel Power Acquisition Recording KitÆIntel Power Acquisition Recording Kit Calibration.
10. Click OK at the PMD-1208LS (serial# 130) dialog.
11. Highlight the Bd#0-PMD-1208LS (serial# 130), and click on the Configure icon found in the menu bar.
12. Select 8 Single Ended from the no. of Channels field, and click OK.
13. Exit the iPARK calibration tool.

We followed the process below to measure energy consumption during a test.

1. Power on the notebook PC, and make sure you have prepped it to run a test.
2. Start the Intel Power Acquisition Recording Kit Logging Tool.
3. In the Name field, type a name that appropriately describes the platform and configuration. We used the following naming convention: test_processor_RunX (e.g., InvCont_CoreDuo_Run1).
4. Use the same naming convention in the Log File field (e.g., InvCont_CoreDuo_Run1).
5. Click the iPARK start button at the same time you start a test to begin logging immediately.
6. Click the iPARK Stop button at the same time you stop a test.
Click the Log File button to view the test log.

Multiply the time (in seconds) that the system took to complete the test by the Average DC Power (Watts) score. Divide this number by 3600 to calculate the Workload Energy Consumption (WEC) in Watt-Hours.

The following subsections summarize the steps we followed to obtain each of the test results in this report. Multiple steps refer to a Test CD, which is CD, which Intel supplied, that contained test data and scripts.

**Test using Microsoft Excel for business data management**

Intel provided the script for this test. This script uses the following applications and files:

- Microsoft Excel 2003
- SourceMaster.xls: a spreadsheet that contains raw data
- ViewMasterDev.xls: a spreadsheet that pulls data from the SourceMaster.xls file, performs calculations, and provides a summary view

We performed the following steps to run the test:

**Installing the software and test files**

1. Reset the system to the base test image.
2. Install Microsoft Office 2003 with default installation settings.
4. Install Service Pack 2.
5. Reboot the system.
6. Launch Excel 2003 by double-clicking the Excel 2003 shortcut on the desktop or by navigating to it from the Start menu ➔ All Programs ➔ Microsoft Office ➔ Microsoft Office Excel 2003.
7. Set Macro Security to Low by going to Tools ➔ Options ➔ Security. Click Macro Security, and set it to Low.
8. Click OK.
9. Show Full menus by going to Tools ➔ Customize ➔ Options tab.
10. Check Always show full menus.
11. Disable AutoRecover by going to Tools ➔ Options ➔ Save tab.
12. Uncheck Save AutoRecover info every.
13. Check Disable AutoRecover.
15. Copy the contents of the pbca_tests folder from the Test CD to C:\pbca_tests\. The folder will contain the Excel_BDM.pc6 file.
16. Copy the contents of the vtrunfiles folder from the Test CD to c:\vtrunfiles\. The folder will contain the Visual Test executables the system needs to execute the test script.
17. Reboot the system.

**Running the test**

1. Close all open application windows.
2. Double-click the Excel_BDM.pc6 file in c:\pbca_tests\scripts.
3. Windows will ask which application it should use to open the .pc6 file.
4. Click Select program from list.
5. Click OK.
6. Click the Browse button.
7. Browse to C:\vtrunfiles.
8. Select Mtrun.exe
9. Click Open.
10. The Excel Business Data Management workload will begin to run.
11. When the script is complete, Excel will close.
12. The results of the test will be in C:\pbca_tests\results\results.txt.
13. Open the file with Notepad.
14. The execution time is in the final line of the file and contains the tag "Excel2003, 3, Final – sum of fns".
15. The result is the amount of time, in milliseconds, that Excel needed to complete the workload.
16. Divide this number by 1,000 to get the time in seconds.
17. Record this time.
18. Reboot the system.
19. Run the test two more times.

We report the time, in seconds, that the system took to pull data from the SourceMaster.xls file, perform the calculations, and provide a summary view.

**Test using Microsoft Excel for business data management with McAfee VirusScan 10**

Intel provided the script for this test. This script uses the following applications and files:

- Microsoft Excel 2003
- SourceMaster.xls: a spreadsheet that contains raw data
- ViewMasterDev.xls: a spreadsheet that pulls data from the SourceMaster.xls file, performs calculations, and provides a summary view
- McAfee VirusScan 10
- the virus scan workload: a 384MB directory of 3,425 files in 252 folders

We performed the following steps to run the test:

**Installing the software and test files**
1. Repeat steps 1 through 14 of the setup process for the previous Microsoft Excel for business data management test.
2. Install McAfee VirusScan 10 with all default installation settings. Make sure the system is not connected to the Internet and so cannot receive any online updates.
3. Copy the virus scan workload from the Test CD to C:\.
4. Name the folder containing the workload so that the folder will appear as the first folder in an alphabetical list of all folders.
5. Repeat steps 15 and 16 of the setup process for the previous Microsoft Excel Business Data Management test.
6. From the Start menu, open the Control Panel.
7. In the Control Panel, double-click Folder Options.
8. In the Folder Options window, click the File Types tab.
9. If the list of Registered file types does not include .pc6 files, click New. (Otherwise, skip to step 14.)
10. In the Create New Extension window, enter PC6 for File Extension.
11. In the list of Registered file types, select PC6 (in the Extensions column), and click the Change button.
12. Click the radio button beside Select the program from a list.
13. Click OK.
14. Click the Browse button, and go to C:\vtrunfiles.
15. Select Mtrun.exe, and click open.
16. Click Close to close the Folder Options window.
17. Close the Control Panel.
18. In Windows Explorer, navigate to c:\pbca_tests\scripts.
20. Right-click one of them, and select Send To-> Desktop.
21. Close the Explorer window, and arrange the desktop shortcuts to the above two files so that they are on the right edge of the screen and easily visible in the background.
22. Reboot the system.

**Running the test**
1. Double click the McAfee_Main.pc6 shortcut on the desktop.
2. McAfee VirusScan will launch.
3. The script will navigate to the proper folder and start the virus scan workload.
4. When the virus scan workload has begun, double-click the Excel_BDM.pc6 shortcut on the desktop.
5. The Excel Business Data Management workload will begin.
6. When the Excel Business Data Management script is complete, Excel will close.
7. When the McAfee VirusScan script is complete, VirusScan will close.
8. The results of both tests will be in C:\pbca_tests\results\results.txt.
9. Open the file with Notepad.
10. The time for the McAfee VirusScan portion of the workload is in the final line of the file and contains the tag "McAfeeDev,0,wstemp". The result is the amount of time, in milliseconds, that McAfee VirusScan needed to complete the workload.
11. The time for the Excel Business Data Management portion of the workload is just before the McAfee lines and contains the tag "Excel2003, 3, Final – sum of fns". The result is the amount of time, in milliseconds, that Excel needed to complete the workload.
12. Divide each of these numbers by 1,000 to get the foreground (Excel Business Data Management) and background (McAfee VirusScan) times in seconds.
13. Record both times.
14. Reboot the system.
15. Run the test two more times.

We report the time, in seconds, that the system took to pull data from the SourceMaster.xls file, perform the calculations, and provide a summary view. We also report the time, in seconds, that the system took to complete the virus scan.

**Test using Microsoft Excel for inventory control**

Intel provided the script for this test. This script uses the following applications and files:

- Microsoft Excel 2003
- InvContS.xls: a spreadsheet that contains an Inventory Control simulation that allows users to define parameters for inventory, demand, and lead time, plus a macro that performs all the calculations for the simulation

We performed the following steps to run the test:

**Installing the software and test files**

1. Repeat steps 1 through 14 of the setup process for the Microsoft Excel for business data management test.
2. Copy the contents of the pbca_tests folder from the Test CD to C:\pbca_tests\pc6. The folder will contain the Excel_InvControl.pc6 file.
3. Copy the contents of the vtrunfiles folder from the Test CD to c:\vtrunfiles. The folder will contain the Visual Test executables the system needs to execute the test script.
4. From the Start menu, open the Control Panel.
5. In the Control Panel, double-click Folder Options.
6. In the Folder Options window, click the File Types tab.
7. If the list of Registered file types does not include .pc6 files, click New. (Otherwise, skip to step 16.)
8. In the Create New Extension window, enter PC6 for File Extension.
9. In the list of Registered file types, select PC6 (in the Extensions column), and click the Change button.
10. Click the radio button beside Select the program from a list.
11. Click OK.
12. Click the Browse button, and go to C:\vtrunfiles.
13. Select Mtrun.exe, and click open.
14. Click Close to close the Folder Options window.
15. Close the Control Panel.
16. In Windows Explorer, navigate to c:\pbca_tests\scripts.
17. Right-click the Excel_InvControl.pc6 file and select Send To-> Desktop.
18. Close the Explorer window, and arrange that desktop shortcut so that it is on the right edge of the screen and easily visible in the background.
19. Reboot the system.

**Running the test**

1. Close all open application windows.
2. Double-click the Excel_InvControl.pc6 file in c:\pbca_tests\scripts.
3. The Excel Inventory Control workload will begin.
4. When the script is complete, Excel will close.
5. The results of the test will be in C:\pbca_tests\results\results.txt
6. Open the file with Notepad.
7. The time is in the final line of the file and contains the tag "Excel_InventoryControlSim,0,Simulate".
8. Divide this number by 1,000 to get the time in seconds.
9. Record this time.
10. Reboot the system.
11. Run the test two more times.

We report the time in seconds it took to complete the calculations in the simulation.

**Test using Microsoft Excel for inventory control with McAfee VirusScan 10**

Intel provided the script for this test. This script uses the following applications and files:

- Microsoft Excel 2003
- InvContS.xls: a spreadsheet that contains an Inventory Control simulation that allows users to define parameters for inventory, demand, and lead time, plus a macro that performs all the calculations for the simulation
- McAfee VirusScan 10
- the virus scan workload: a 384MB directory of 3,425 files in 252 folders

We performed the following steps to run the test:

**Installing the software and test files**

1. Repeat steps 1 through 15 of the above Microsoft Excel for inventory control test.
2. Install McAfee VirusScan 10 with all default installation settings. Make sure the system is not connected to the Internet and so cannot receive any online updates.
3. Copy the virus scan workload from the Test CD to C:\.
4. In Windows Explorer, navigate to c:\pbca_tests\scripts.
5. Ctrl-select the Excel_InvControl.pc6 file and the McAfee_Main.pc6 file.
6. Right-click one of them, and select Send To-> Desktop.
7. Close the Explorer window, and arrange the desktop shortcuts to the above two files so that they are on the right edge of the screen and easily visible in the background.
8. Reboot the system.

**Running the test**

1. Double click the McAfee_Main.pc6 shortcut on the desktop.
2. McAfee VirusScan will launch.
3. The script will navigate to the proper folder and start the virus scan workload.
4. When the virus scan workload has begun, double-click the Excel_InvControl.pc6 shortcut on the desktop.
5. The Excel inventory control workload will begin.
6. When the Excel inventory control script is complete, Excel will close.
7. When the McAfee VirusScan script is complete, VirusScan will close.
8. The results of both tests will be in C:\pbca_tests\results\results.txt.
9. Open the file with Notepad.
10. The time for the McAfee VirusScan portion of the workload is in the final line of the file and contains the tag "McAfeeDev,0,wstemp". The result is the amount of time, in milliseconds, that McAfee VirusScan needed to complete the workload.
11. The time for the Excel inventory control portion of the workload is just before the McAfee lines and contains the tag "Excel_InventoryControlSim,0,Simulate". The result is the amount of time, in milliseconds, that Excel needed to complete the workload.
12. Divide each of these numbers by 1,000 to get the foreground (Excel Business Data Management) and background (McAfee VirusScan) times in seconds.
13. Record both times.
14. Reboot the system.
15. Run the test two more times.

We report the time, in seconds, that the system took to run the simulation. We also report the time, in seconds, that the system took to complete the virus scan.

**Test using Microsoft Outlook 2003 to search and copy email messages**

Intel provided the script for this test. This script uses the following applications and files:

- Microsoft Outlook 2003
- a 67.5MB mailbox and a 1.6MB email archive. The script searches the inbox and returns 1,948 email messages. It then copies these messages to the hard disk.

We performed the following steps to run the test:

**Installing the software and test files**

1. Install Microsoft Office 2003 including Outlook 2003 with default installation settings.
3. Install Service Pack 2.
4. Reboot the system.
5. Install McAfee VirusScan 10 with all default installation settings. Make sure the system is not connected to the Internet and so cannot receive any online updates.
6. Copy the contents of the pbca_tests folder from the Test CD to C:\pbca_tests. The folder will contain the Outlook_SearchCopy.pc6 file.
7. Copy the contents of the vtrunfiles folder from the Test CD to C:\vtrunfiles\ folder. The folder will contain the Visual Test executables the system needs to execute the test script.
8. From the Start menu, open the Control Panel.
9. Double-click Mail. If you do not see Mail, click Switch to Classic View in the Control Panel menu on the left, then double-click Mail.
10. Click Show Profiles…
11. In the Mail window that appears, in the General tab you should see an empty box under the heading “The following profiles are set up on this computer”.
12. The box should be empty, i.e., there should not be any profiles on the system. If the system contains any profiles, select each profile and click Remove until the box is empty and there are no profiles.
13. Click Add…
14. Enter test as the Profile Name.
15. Click OK.
16. Choose View or change existing e-mail accounts.
17. Click Next.
18. Click New Outlook Data File…
19. Make sure Personal Folders File (.pst) is selected, and click OK.
20. Select the file C:\PBCA_Tests\workloads\outlookTest\mailbox.pst.
21. Click OK.
22. In the Personal Folders window, click OK.
23. The field "Deliver new e-mail to the following location" should say Personal Folders. If it does not, change it so it now does.
24. Click Finish.
25. Click OK to create a profile with no e-mail accounts.
26. Click OK to exit the Mail window.
27. In the Control Panel, double-click Mail again.
28. Click the E-mail Accounts button.
29. Select Add a new e-mail account.
30. Click Next.
31. Select POP3.
32. Click Next.
33. For User Information, enter “user” as the name and user@test.com as the e-mail address.
Principled Technologies, Inc.: Performance comparison of three business notebook PCs with Intel and AMD processors

34. For Server information, enter “test_in” as the incoming mail server, and enter “test_out” as the outgoing mail server.
35. Uncheck Remember password.
36. Click Next.
37. Click Finish.
38. Click Close.
39. Open Microsoft Outlook.
40. Maximize Microsoft Outlook.
41. Go to File ➔ Open ➔ Outlook Data File.
42. Open c:\PBCA_Tests\workloads\outlookTest\archive.pst.
43. Go to Tools ➔ Options ➔ Mail Setup.
44. Click the Send/Receive button.
45. Uncheck all items in the lower half of the window (Settings for group…).
46. Click Close.
47. Back in Options ➔ Mail Setup, uncheck Send Immediately when connected.
48. Go to Tools ➔ Options ➔ Other.
49. Click the AutoArchive… button.
50. Uncheck Run AutoArchive every <#> days.
51. Click OK.
52. Click OK to close the Options window.
53. Close Microsoft Outlook.
54. Reboot the system.

Running the test
1. Double-click the Outlook_SearchCopy.pc6 file in C:\pbca_tests\scripts.
2. If Windows asks you which application it should use to open the .pc6 file, go to step 3. If not, skip to step 7.
3. Click Select program from list.
4. Click OK.
5. Click the Browse button, and go to C:\vtrunfiles\.
7. Click Open to run the Outlook workload.
8. The Outlook workload will begin. IMPORTANT: Once the script has begun, do not move the mouse or touch the keyboard until it has completed.
9. When the script is complete, Outlook will close.
10. The results of the Outlook test will be in C:\pbca_tests\results\results.txt.
11. Open the file with Notepad.
12. The time for the workload is in the line of the file with the tag “OutlookSearchCopy-totalFunctions”. The result is the amount of time, in milliseconds, that Outlook needed to complete the workload.
13. Divide this number by 1,000 to get the time in seconds.
14. Record this time.
15. Reboot the system.
16. Run the test two more times.

We report the time, in seconds, that the system took to search the mailbox and copy the resulting messages to the hard disk.

Test using Microsoft PowerPoint 2003 and Adobe Acrobat Professional 7.0.8 to convert a presentation to PDF
Intel provided the script for this test. This script uses the following applications and files:

- Microsoft PowerPoint 2003
- Adobe Acrobat Professional 7.0.8
- a 10.6MB PowerPoint presentation, which the script converts to PDF format

We performed the following steps to run the test:
Installing the software and test files
1. Install Microsoft Office 2003 including PowerPoint 2003 with default installation settings.
3. Install Service Pack 2.
4. Reboot the system.
5. Copy the contents of the pbca_tests folder from the Test CD to C:\pbca_tests. The folder will contain the PPT_Adobe.pc6 file.
6. Copy the contents of the vtrunfiles folder from the Test CD to C:\vtrunfiles\. The folder will contain the executables the system needs to execute the test script.
8. Turn off Show options by going to the Tools \ Options \ View tab and unchecking all choices under Show.
9. Set Macro Security to Low by going to Tools \ Options \ Security. Click Macro Security, and set it to Low.
10. Click OK.
11. Set thumbnails to not cache by doing the following:
   a. Navigate to the directory C:\pbca_tests\workloads\powerpointTest\saves.
   b. Click Tools \ Folder Options \ View tab.
   c. Under Advanced settings, check “Do not cache thumbnails.”
12. Install Adobe Acrobat Professional 7 with default settings.
13. Download and apply the necessary patches from www.adobe.com to update Adobe Acrobat to version 7.0.8.
14. Reboot the system.

Running the test
1. Double-click the PPT_Adobe.pc6 file in C:\pbca_tests\scripts.
2. If Windows asks which application it should use to open the .pc6 file, go to step 3. If not, skip to step 7.
3. Click Select program from list.
4. Click OK.
5. Click the Browse button, and go to C:\vtrunfiles\.
7. Click Open to run the PowerPoint to Acrobat workload.
8. The PowerPoint to Acrobat workload will begin.
9. When the script is complete, PowerPoint will close.
10. The results of the PowerPoint-Acrobat test will be in C:\pbca_tests\results\results.txt.
11. Open the file with Notepad.
12. The time for the workload is in the line of the file with the tag “PPT_Adobe,0,Convert to Adobe”. The result is the amount of time, in milliseconds, that PowerPoint and Acrobat needed to complete the workload.
13. Divide this number by 1,000 to get the time in seconds.
14. Record this time.
15. Reboot the system.
16. Run the test two more times.

We report the time, in seconds, that the system took to convert the PowerPoint presentation into PDF format.
Appendix A – Price information

Figure 1 below presents the SKU and price information for the test systems.

<table>
<thead>
<tr>
<th>System</th>
<th>OEM System A</th>
<th>OEM System B</th>
<th>OEM System C</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor</td>
<td>AMD Turion 64 X2 Mobile TL-52</td>
<td>Intel Core Duo T2300E</td>
<td>Intel Core Duo T2400</td>
</tr>
<tr>
<td>Processor frequency</td>
<td>1.6 GHz</td>
<td>1.66 GHz</td>
<td>1.83 GHz</td>
</tr>
<tr>
<td>Unit price ($)</td>
<td>1,216.99</td>
<td>1,091.99</td>
<td>1,292.99</td>
</tr>
</tbody>
</table>

Figure 1: Purchase information for the three systems.

We show only the unit price here, and not the taxes or shipment fees, because of complications we encountered in placing the order. For example, the systems were not on a single order so shipping costs were not fairly comparable. We felt the unit price was the fairest basis for comparison.
Appendix B – Test system configuration information

This appendix provides detailed configuration information about each of the test mobile PCs, which we list in alphabetical order.

<table>
<thead>
<tr>
<th>System</th>
<th>OEM System A</th>
<th>OEM System B</th>
<th>OEM System C</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Processor and OS kernel: (physical, core, logical) / (UP, MP)</td>
<td>1P2C2L / MP</td>
<td>1P2C2L / MP</td>
<td>1P2C2L / MP</td>
</tr>
<tr>
<td>Number of physical processors</td>
<td>1</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>Single/Dual Core processors</td>
<td>Dual</td>
<td>Dual</td>
<td>Dual</td>
</tr>
<tr>
<td>System power management policy</td>
<td>Windows Power Management-Portable / Laptop</td>
<td>Windows Power Management-Portable / Laptop</td>
<td>Windows Power Management-Portable / Laptop</td>
</tr>
<tr>
<td>Processor power-saving option</td>
<td>AMD PowerNow! Technology</td>
<td>Enhanced Intel SpeedStep Technology</td>
<td>Enhanced Intel SpeedStep Technology</td>
</tr>
<tr>
<td>System dimensions (length x width x height)</td>
<td>13” x 9 ½” x 2 3/8”</td>
<td>13” x 9 ½” x 2 3/8”</td>
<td>13” x 9 ½” x 2 3/8”</td>
</tr>
<tr>
<td>System weight</td>
<td>6 lbs.</td>
<td>6 lbs.</td>
<td>6 lbs.</td>
</tr>
<tr>
<td><strong>CPU</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vendor</td>
<td>AMD</td>
<td>Intel</td>
<td>Intel</td>
</tr>
<tr>
<td>Name</td>
<td>Turion 64 X2 Mobile</td>
<td>Core Duo</td>
<td>Core Duo</td>
</tr>
<tr>
<td>Model number</td>
<td>TL-52</td>
<td>T2300E</td>
<td>T2400</td>
</tr>
<tr>
<td>Stepping</td>
<td>2</td>
<td>8</td>
<td>8</td>
</tr>
<tr>
<td>Socket type and number of pins</td>
<td>Socket S1g1</td>
<td>mPGA-479M</td>
<td>mPGA-479M</td>
</tr>
<tr>
<td>Core frequency (GHz)</td>
<td>1.6</td>
<td>1.66</td>
<td>1.83</td>
</tr>
<tr>
<td>Front-side bus frequency</td>
<td>1600MHz HyperTransport technology</td>
<td>667MHz</td>
<td>667MHz</td>
</tr>
<tr>
<td>L1 Cache</td>
<td>64 KB + 64 KB</td>
<td>32 KB + 32 KB</td>
<td>32 KB + 32 KB</td>
</tr>
<tr>
<td>L2 Cache</td>
<td>1 MB (512 KB per core)</td>
<td>2 MB (Shared)</td>
<td>2 MB (Shared)</td>
</tr>
<tr>
<td><strong>Platform</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Motherboard model number</td>
<td>HP 30B5</td>
<td>HP 30B2</td>
<td>HP 30B2</td>
</tr>
<tr>
<td>Motherboard chipset</td>
<td>NVIDIA GeForce 6150</td>
<td>Intel i945GM</td>
<td>Intel i945GM</td>
</tr>
<tr>
<td>Motherboard revision number</td>
<td>A2</td>
<td>03</td>
<td>03</td>
</tr>
<tr>
<td>System/motherboard serial number</td>
<td>2CE6250L2P</td>
<td>2CE6281C80</td>
<td>2CE6281C84</td>
</tr>
<tr>
<td>Bios name and version</td>
<td>Phoenix F.06</td>
<td>Phoenix F.0B</td>
<td>Phoenix F.0B</td>
</tr>
<tr>
<td>BIOS settings</td>
<td>Setup default</td>
<td>Setup default</td>
<td>Setup default</td>
</tr>
<tr>
<td><strong>Memory module(s)</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vendor and model number</td>
<td>Samsung M470T6554CZ3-CD5</td>
<td>Samsung M470T6554CZ3-CD5</td>
<td>Samsung M470T6554CZ3-CD5</td>
</tr>
<tr>
<td>Type</td>
<td>PC2-4200</td>
<td>PC2-4200</td>
<td>PC2-4200</td>
</tr>
<tr>
<td>Speed (MHz)</td>
<td>533</td>
<td>533</td>
<td>533</td>
</tr>
<tr>
<td>Speed running in the system (MHz)</td>
<td>266</td>
<td>266</td>
<td>266</td>
</tr>
<tr>
<td>Timing/Latency (tCL-tRCD-tRP-tRASmin)</td>
<td>4-4-4-11</td>
<td>4-4-4-11</td>
<td>4-4-4-11</td>
</tr>
<tr>
<td>Size</td>
<td>1024 MB</td>
<td>1024 MB</td>
<td>1024 MB</td>
</tr>
<tr>
<td>Number of memory module(s)</td>
<td>2 x 512 MB</td>
<td>2 x 512 MB</td>
<td>2 x 512 MB</td>
</tr>
<tr>
<td>---------------------------</td>
<td>------------</td>
<td>------------</td>
<td>------------</td>
</tr>
<tr>
<td>Chip organization (Single-sided, Double-sided)</td>
<td>Double-sided</td>
<td>Double-sided</td>
<td>Double-sided</td>
</tr>
<tr>
<td>Channel (Single/Dual)</td>
<td>Dual</td>
<td>Dual</td>
<td>Dual</td>
</tr>
<tr>
<td><strong>Hard disk</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vendor and model number</td>
<td>Hitachi HTS541080G9SA00</td>
<td>Hitachi HTS541080G9SA00</td>
<td>Hitachi HTS541080G9SA00</td>
</tr>
<tr>
<td>Size</td>
<td>80 GB</td>
<td>80 GB</td>
<td>80 GB</td>
</tr>
<tr>
<td>Buffer Size</td>
<td>8 MB</td>
<td>8 MB</td>
<td>8 MB</td>
</tr>
<tr>
<td>RPM</td>
<td>5400</td>
<td>5400</td>
<td>5400</td>
</tr>
<tr>
<td>Type</td>
<td>SATA 150 Mb/s</td>
<td>SATA 150 Mb/s</td>
<td>SATA 150 Mb/s</td>
</tr>
<tr>
<td>Controller</td>
<td>nForce 410/430 MCP</td>
<td>Intel 82801GHM (ICH7-M)</td>
<td>Intel 82801GHM (ICH7-M)</td>
</tr>
<tr>
<td>Driver</td>
<td>NVIDIA 5.10.2600.650</td>
<td>Intel 5.5.0.1035</td>
<td>Intel 5.5.0.1035</td>
</tr>
<tr>
<td><strong>Operating system</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>Windows XP Professional</td>
<td>Windows XP Professional</td>
<td>Windows XP Professional</td>
</tr>
<tr>
<td>Build number</td>
<td>2600</td>
<td>2600</td>
<td>2600</td>
</tr>
<tr>
<td>Service pack</td>
<td>2</td>
<td>2</td>
<td>2</td>
</tr>
<tr>
<td>File system</td>
<td>NTFS</td>
<td>NTFS</td>
<td>NTFS</td>
</tr>
<tr>
<td>Kernel</td>
<td>ACPI Multiprocessor PC</td>
<td>ACPI Multiprocessor PC</td>
<td>ACPI Multiprocessor PC</td>
</tr>
<tr>
<td>Language</td>
<td>English</td>
<td>English</td>
<td>English</td>
</tr>
<tr>
<td>Microsoft DirectX version</td>
<td>DirectX 9.0c</td>
<td>DirectX 9.0c</td>
<td>DirectX 9.0c</td>
</tr>
<tr>
<td><strong>Graphics</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vendor and model number</td>
<td>NVIDIA GeForce Go 6150</td>
<td>Intel Mobile 945GM Express Chipset Family</td>
<td>Intel Mobile 945GM Express Chipset Family</td>
</tr>
<tr>
<td>Type (P=PCI Express, A=AGP 8X, I=Integrated)</td>
<td>I</td>
<td>I</td>
<td>I</td>
</tr>
<tr>
<td>Chipset</td>
<td>GeForce Go 6150</td>
<td>Intel GMA 950</td>
<td>Intel GMA 950</td>
</tr>
<tr>
<td>BIOS version</td>
<td>5.5.1.28.39.30</td>
<td>1313</td>
<td>1313</td>
</tr>
<tr>
<td>Memory size</td>
<td>256 MB</td>
<td>128 MB</td>
<td>128 MB</td>
</tr>
<tr>
<td>Resolution</td>
<td>1280 x 800 x 32-bit color (60Hz)</td>
<td>1280 x 800 x 32-bit color (60Hz)</td>
<td>1280 x 800 x 32-bit color (60Hz)</td>
</tr>
<tr>
<td><strong>Sound card/subsystem</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vendor and model number</td>
<td>Conexant High Definition Audio</td>
<td>Conexant High Definition Audio</td>
<td>Conexant High Definition Audio</td>
</tr>
<tr>
<td>Driver</td>
<td>Conexant 3.21.0.0</td>
<td>Conexant 3.21.0.0</td>
<td>Conexant 3.21.0.0</td>
</tr>
<tr>
<td><strong>Ethernet</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vendor and model number</td>
<td>NVIDIA nForce Networking Controller</td>
<td>Intel PRO/100 VE</td>
<td>Intel PRO/100 VE</td>
</tr>
<tr>
<td>Driver</td>
<td>NVIDIA 50.2.4.0</td>
<td>Intel 8.0.19.0</td>
<td>Intel 8.0.19.0</td>
</tr>
<tr>
<td><strong>Wireless</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vendor and model number</td>
<td>Broadcom 802.11a/b/g WLAN</td>
<td>Intel Pro/Wireless 3945ABG</td>
<td>Intel Pro/Wireless 3945ABG</td>
</tr>
<tr>
<td>Driver</td>
<td>Broadcom 4.10.40.1</td>
<td>Intel 10.1.0.15</td>
<td>Intel 10.1.0.15</td>
</tr>
<tr>
<td><strong>Modem</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vendor and model number</td>
<td>HDAUDIO Soft Data Fax Modem with SmartCP</td>
<td>HDAUDIO Soft Data Fax Modem with SmartCP</td>
<td>HDAUDIO Soft Data Fax Modem with SmartCP</td>
</tr>
<tr>
<td>-------------------------</td>
<td>------------------------------------------</td>
<td>------------------------------------------</td>
<td>------------------------------------------</td>
</tr>
<tr>
<td>Driver</td>
<td>CXT 7.47.0.50</td>
<td>CXT 7.33.0.52</td>
<td>CXT 7.33.0.52</td>
</tr>
<tr>
<td>Optical drive(s)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vendor and model number</td>
<td>Philips SCB5265</td>
<td>Philips SCB5265</td>
<td>LG GCC-4244N</td>
</tr>
<tr>
<td>USB ports</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Number</td>
<td>3</td>
<td>3</td>
<td>3</td>
</tr>
<tr>
<td>Type</td>
<td>USB 2.0</td>
<td>USB 2.0</td>
<td>USB 2.0</td>
</tr>
<tr>
<td>Other</td>
<td>Ricoh SD/MS/Pro/MMC/xD Card Reader</td>
<td>Ricoh SD/MS/Pro/MMC/xD Card Reader</td>
<td>Ricoh SD/MS/Pro/MMC/xD Card Reader</td>
</tr>
<tr>
<td>IEEE 1394 ports</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Number</td>
<td>1</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>Monitor</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>LCD type</td>
<td>WXGA</td>
<td>WXGA</td>
<td>WXGA</td>
</tr>
<tr>
<td>Screen size</td>
<td>14.1&quot;</td>
<td>14.1&quot;</td>
<td>14.1&quot;</td>
</tr>
<tr>
<td>Battery</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>HP HSTNN-IB32 Lithium-Ion</td>
<td>HP HSTNN-IB32 Lithium-Ion</td>
<td>HP HSTNN-IB32 Lithium-Ion</td>
</tr>
<tr>
<td>Size (length x width x height)</td>
<td>8&quot; x 2 1/4&quot; x 1 5/8&quot;</td>
<td>8&quot; x 2 1/4&quot; x 1 5/8&quot;</td>
<td>8&quot; x 2 1/4&quot; x 1 5/8&quot;</td>
</tr>
<tr>
<td>Rated capacity</td>
<td>8800mAh / 10.8V (95Wh)</td>
<td>8800mAh / 10.8V (95Wh)</td>
<td>8800mAh / 10.8V (95Wh)</td>
</tr>
<tr>
<td>Weight</td>
<td>1 lb. 6 oz.</td>
<td>1 lb. 6 oz.</td>
<td>1 lb. 6 oz.</td>
</tr>
</tbody>
</table>

Figure 2: Detailed system configuration information for the three test notebook PCs.

---

Principled Technologies, Inc.
4813 Emperor Blvd., Suite 100
Durham, NC 27703
www.principledtechnologies.com
info@principledtechnologies.com

Principled Technologies is a registered trademark of Principled Technologies, Inc. All other product names are the trademarks of their respective owners.

Disclaimer of Warranties; Limitation of Liability:
PRINCIPLED TECHNOLOGIES, INC. HAS MADE REASONABLE EFFORTS TO ENSURE THE ACCURACY AND VALIDITY OF ITS TESTING; HOWEVER, PRINCIPLED TECHNOLOGIES, INC. SPECIFICALLY DISCLAIMS ANY WARRANTY, EXPRESSED OR IMPLIED, RELATING TO THE TEST RESULTS AND ANALYSIS, THEIR ACCURACY, COMPLETENESS OR QUALITY, INCLUDING ANY IMPLIED WARRANTY OF FITNESS FOR ANY PARTICULAR PURPOSE. ALL PERSONS OR ENTITIES RELYING ON THE RESULTS OF ANY TESTING DO SO AT THEIR OWN RISK, AND AGREE THAT PRINCIPLED TECHNOLOGIES, INC., ITS EMPLOYEES AND ITS SUBCONTRACTORS SHALL HAVE NO LIABILITY WHATSOEVER FROM ANY CLAIM OF LOSS OR DAMAGE ON ACCOUNT OF ANY ALLEGED ERROR OR DEFECT IN ANY TESTING PROCEDURE OR RESULT.

IN NO EVENT SHALL PRINCIPLED TECHNOLOGIES, INC. BE LIABLE FOR INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH ITS TESTING, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN NO EVENT SHALL PRINCIPLED TECHNOLOGIES, INC.’S LIABILITY, INCLUDING FOR DIRECT DAMAGES, EXCEED THE AMOUNTS PAID IN CONNECTION WITH PRINCIPLED TECHNOLOGIES, INC.’S TESTING. CUSTOMER’S SOLE AND EXCLUSIVE REMEDIES ARE AS SET FORTH HEREIN.