A Principled Technologies report: Hands-on testing. Real-world results.

»
The science behind the report:
Enable on-the-go productivity at

multiple price points with Dell Latitude
5000 series laptops featuring 12t Gen

Intel Core Processors

This document describes what we tested, how we tested, and what we found. To learn how these facts translate
into real-world benefits, read the report Enable on the go productivity at multiple price points with Dell Latitude
5000 series laptops featuring 12" Gen Intel Core Processors.

We concluded our hands-on testing on August 29, 2022. During testing, we determined the appropriate
hardware and software configurations and applied updates as they became available. The results in this report
reflect configurations that we finalized on July 20, 2022 or earlier. Unavoidably, these configurations may not
represent the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 1: Results of our testing. We ran each benchmark three times and report the median results here.

Dell® Latitude® 5530 Dell La
with an Intel® Core™ with a
i5-1245U processor i5-125

CrossMark® benchmark ratings

Overall 1,500 1,588 1,760 1,126
Productivity 1,482 1,582 1,621 1,189
Creativity 1,565 1,586 2,013 1,119
Responsiveness 1,367 1,612 1,505 978

Photo-editing benchmarks overall scores

Procyon® Photo Editing 6,152 6,404 7,535 N/A
Benchmark using Adobe®
Photoshop® and Lightroom®
Classic

PugetBench for Adobe 837.0 923.5 1,087.0 N/A
Lightroom Classic
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PugetBench for Adobe
Photoshop

761

772

1,110

N/A

Video-editing benchmarks overall scores

Procyon Video Editing
benchmark using Adobe
Premiere® Pro

1,647

1,798

2,866

N/A

PugetBench for Adobe
Premiere Pro

206

228

428

N/A

Digital visual effects benchmark overall scores

PugetBench for Adobe
After Effects®

451

474

739

N/A
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System configuration information

Table 2: Detailed information on the systems we tested.

Dell Latitude 5530

Dell Latitude 5530

Processor

Vendor

Intel

Intel

Intel

Intel

Model number

Core i5-1245U

Core i5-1250P

Core i5-12600H

Core i5-1135G7

Core frequency (GHz) 3.3-44 3.3-4 3.3-45 24-4.2
Number of cores 10 12 12 4
Memory

Amount (GB) 16 16 32 8

Type DDR4 DDR4 DDR4 DDR4
Graphics

Vendor Intel Intel Intel Intel

Model number

Iris® Xe Graphics

Iris Xe Graphics

Iris Xe Graphics

Iris Xe Graphics

Storage
Amount (GB) 512 512 1TB 256
Type NVMe NVMe NVMe NVMe

Connectivity/expansion

Wireless internet

Intel Wi-Fi 6E AX211

Intel Wi-Fi 6E AX211

Intel Wi-Fi 6E AX211

Qualcomm QCA61x4A

Bluetooth 5.2 5.2 5.2 5.2
1xUSB 3.2 Gen 1 1xUSB 3.2 Gen 1 1xUSB 3.2Gen 1 1x USB 3.2 Gen 1
1 x USB 3.2 Gen 1 1 x USB 3.2 Gen 1 1 x USB 3.2 Gen 1 1 x USB 3.2 Gen 1
with Powershare with Powershare with Powershare ;
USB with Powershare
2 x Thunderbolt™ 4 2 x Thunderbolt 4 2 x Thunderbolt 4 .
; . ; . ; . 2 x Thunderbolt 4 with
with Power Delivery with Power Delivery with Power Delivery -
. . . Power Delivery and
and DisplayPort and DisplayPort and DisplayPort DisplayPort (USB Type-C)
2.0 (USB Type-C™) 2.0 (USB Type-C) 2.0 (USB Type-C) play yp
Battery
Tvoe Integrated Integrated Integrated Integrated
yp Lithium-polymer Lithium-polymer Lithium-polymer lithium-polymer
Rated capacity (Whr) 41 41 64 41
Display
Size (in.) 15.6 15.6 15.6 14.0
Resolution 1,920 x 1,080 1,920 x 1,080 1,920 x 1,080 1,366 x 768
Touchscreen No No No No
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Operating system

Vendor Microsoft Microsoft Microsoft Microsoft

Name Windows® 11 Pro Windows 11 Pro Windows 11 Pro Windows 11 Pro

Build number or version 21H2 Build 22000.795 21H2 Build 22000.795 21H2 Build 22000.795 22H2 Build 22621.608
BIOS

BIOS name and version Dell 1.4.0 Dell 1.4.0 Dell 1.5.0 Dell 1.21.2

Dimensions

Height (in.) 0.82 0.82 0.89 0.76
Width (in.) 14.09 14.09 14.09 12.65
Depth (in.) 9.19 9.19 9.19 8.35
Weight (Ib.) 3.50 3.50 3.94 3.03
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How we tested

Setting up the systems

Creating and updating the OEM Windows 11 Pro image

Boot the system.

To complete installation, follow the on-screen instructions using the default selections when appropriate.

In the bottom right-hand corner, click the battery icon, and adjust the Windows Power mode to Best Performance.
Set DPI scaling to 100%, and set Screen and Sleep options to Never:

AN

* Right-click the desktop, and select Display settings.
* Under the Scale and layout section, for the Change the size of text, apps, and other items option, select 100%.
e From the left column, select Power & Sleep.

* For all power options listed under Screen and Sleep, select Never:

5. Disable User Account Control notifications:

e Select Windows Start, type UAC, and press the Enter key.
* Move the slider control to Never notify, and click OK.

6. Disable Virtualization Based Security:

* Select Windows Start, type Group Policy, and press the Enter key.

* Select Computer Configuration>Administrative Templates System->Device Guard.
* Double-click Turn on Virtualization Based Security.

* Select Disabled, and click Apply and OK.

7. Run Windows Update, and install all updates available.
8.  Launch the Windows Store app, and install all Store app updates.

9. Launch each vendor proprietary utility app installed on each system, and update any drivers or BIOS files. For Dell, run the Dell
Command Update utility.

10. Verify the date and time are correct, and synchronize the system clock with the time server.

11. Install Intel CPU Runtime for OpenCL Applications for Windows OS (64bit or 32bit) from
https://registrationcenter.intel.com/en/forms/?productid=3207&pass=yes.

12. Disable Automatic Windows Update:

* Right-click the Windows Start button.

* Select Computer Management.

* Select Services and Applications.

* Select Services.

e Scroll down, and double-click Windows Update.

e Click Stop.

* From the Startup type drop-down menu, select Disabled.

Capturing an image

Connect an external HDD to the system.

Open Control Panel, and to select All Control Panel Items, click the arrow.
Click Backup and Restore.

Click Create a system image.

Verify that the external HDD is selected as the save drive, and click Next.

Verify that all drives are selected to back up, and click Next.

Click Start backup.

At Do you want to create a system repair disc, select No, and close the dialogs.

© N A WDN =
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Restoring an image

Vo Nok W~

Connect an external HDD to the system.

Press and hold the Shift key while restarting the system.
Select Troubleshoot.

Select Advanced options.

Select See more recovery options.

Select System image recovery.

At the Restore system files and settings screen, select Next .
Verify that the external HDD is selected, and click Next.
Once the recovery has completed, click Finish.

Comparing overall system performance

BAPCo CrossMark Pro

Setting up the benchmark test

Nounkrwbd =

Download and install CrossMark from the Microsoft Store using the registered Microsoft Store account.

Launch CrossMark Pro.

At the license agreement screen, click Accept.

Click Settings.

Click Restore Purchase.

At the Success screen, click Ok, and close CrossMark.

Follow the instructions found inside the BAPCo CrossMark user guide, and make the following system configuration changes:

e Disable User Account Control (UAC):

* Click the Windows start icon, and type regedit in the search field, to open the Registry Editor, and press Enter.
* Go to HKEY_LOCAL_MACHINE->SOFTWARE->Microsoft>Windows-> CurrentVersion->Policies=>System.

* Double-click EnableLUA, and type O in the value data field. Click OK.

* Double-click ConsentPromptBehaviorAdmin, type 0 in the value data field, and click OK.

* Set Power Plan Type to “High Performance”:

* Press the Windows key + X, and select Windows Powershell (Admin).

* Type powercfg.exe -SETACVALUEINDEX SCHEME_CURRENT SUB_NONE 245d8541-3943-4422-b025-13a784f679b7 1 and
press Enter.

¢ Close Windows PowerShell.
* Disable WInSAT service:

* Click the Windows start icon, and type task scheduler in the search field, to open the Task Scheduler, and press Enter.
* Click Task Scheduler Library->Microsoft->Windows->Maintenance, right-click WinSAT, and select Disable.

* Disable Windows Update:

* Click the Windows start icon, and select Settings>Update & Security>Windows Update.
* Select Advanced Options, and turn off the following:

* Receive updates for other Microsoft products when you update Windows

+ Download updates over metered connections

* Restart this device as soon as possible when a restart is required to install an update
¢ Show a notification when your PC requires a restart to finish updating.

* Disable Windows Search, Diagnostic policy service, and SysMain service:

* Click the Windows start icon, type services in the search field, and press Enter.

* Right-click Diagnostic policy service, and select Stop.

* Double-click Diagnostic policy service, from the Startup type dropdown menu select Disabled, and click Apply and Ok.
* Right-click Windows Search service, and select Stop.

* Double-click Windows Search service, from the Startup type dropdown menu, select Disabled, and click Apply and Ok.
* Right-click SysMain service, and select Stop.

* Double-click SysMain service, from the Startup type dropdown menu select Disabled, and click Apply and Ok.
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e Disable Windows Security Center:

* Click the Windows start icon, type regedit in the search field, and to open the Registry Editor, press Enter.
* Go to HKEY_LOCAL_MACHINE->SYSTEM->CurrentControlSet-> Services> SecurityHealthService.

* Double-click Start and type 4 in the value data field. Click OK.

* Go to HKEY_LOCAL_MACHINE=>SYSTEM-> CurrentControlSet=> Services=>wscsvc.

* Double-click Start, and type 4 in the value data field. Click OK.

* Disable Tamper protection:

* Click the Windows start icon, and select Settings>Update & Security->Windows Security.
* Under Virus & Threat Protection settings click Manage settings.
* Turn off Tamper protection.

¢ Disable Windows Defender:

* Click the Windows start icon, and type regedit in the search field, and press Enter to open the Registry Editor.
* Go to HKEY_LOCAL_MACHINE->SOFTWARE-Policies>Microsoft>Windows Defender.

* Right-click Windows Defender, and select New—->Key->DWORD (32-bit) Value.

* Type DisableAntiSpyware, and press Enter.

* Double-click the DisableAntiSpyware, and in the value data field type 1. Click Ok.

* Reboot the system for the changes to take effect.

Running the benchmark test

pwn -

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait five minutes before running the test.
Launch CrossMark.

Click Settings.

For Number of Iterations choose 1.

Enter a valid email address, and click Back.

Click Run Benchmark.

Record the result, and shut down the system.

Repeat steps 1 through 11 twice more, and record the median result.

Comparing photo-editing performance

PugetBench for Lightroom Classic

Setting up the benchmark test

pPwbd -

Launch Adobe Lightroom Classic.
Click through the Tutorial pop-up tips.
Close Adobe Lightroom Classic.

Purchase and download the PugetBench for Lightroom license from
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/.

Click Download Plugin & Assets.

Extract the Plug-in file.

Open Adobe Lightroom Classic.

Click File>Plug-in Manager.

Click Add, and navigate to the location of the benchmark folder, and select the pugetsystems.Irplugin folder. Click Done.
Click Open Catalog, and select the Benchmark Catalog v11.Ircat.

Click Relaunch.

Click File>Plug-in Extras>Benchmark Run.

Enter the License Key, and click Save/Update Settings.
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Running the benchmark test

N

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait five minutes before running the test.
Open Adobe Lightroom Classic.

Click File>Plug-in Extras>Benchmark Run.

Click Run Benchmark.

Record the overall score when the benchmark finishes.

Close Adobe Lightroom Classic, and restart the system under test.

Wait 15 minutes before performing the next run.

Repeat steps 6 through 11 twice more, and record the median result.

PugetBench for Photoshop

Setting up the benchmark test

P~
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Launch Adobe Photoshop.
Click through the Tutorial pop-up tips.
Close Adobe Photoshop.

Purchase and download the PugetBench for Photoshop license from
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/.

Click Get on Adobe Marketplace, and log into your Adobe account.

To install the PugetBench Photoshop plug-in, click it. .

Open Adobe Photoshop.

Click Window->Extensions—>PugetBench for Photoshop.

Next to License Key, click Change, and enter your license key. Click Save.

Running the benchmark test

Hownd -
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9.

10.
11.
12.

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait five minutes before running the test.
Open Adobe Photoshop.

Click Window->Extensions—->PugetBench for Photoshop.

Click Run Benchmark.

When the benchmark finishes, record the overall score.

Close Adobe Photoshop, and restart the system under test.

Wait 15 minutes before performing the next run.

Repeat steps 6 through 11 twice more, and record the median result.

Comparing photo- and video-editing performance

UL Procyon Photo and Video Editing Benchmark

Setting up the benchmark test

ok whN =

Download, and install Procyon.

Open Procyon.

Click Photo Editing Benchmark or Video Editing Benchmark.

Click Register.

Enter the license key for the Photo and Video Editing Benchmark, and click Register.

Before running the benchmarks, make sure to install licensed versions of Adobe Photoshop 22.0 or higher, Adobe Lightroom Classic
10.0 or higher, and Adobe Premiere 14.5 or higher.
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Running the benchmark test

1. Boot the system.

2. Select Windows Start.

3. Type cmd, and press Ctrl+Shift+Enter.

4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

5. After the command completes, wait five minutes before running the test.

6. Launch Procyon.

7. Click Photo Editing Benchmark or Video Editing Benchmark.

8.  Click Run.

9. When the benchmark is complete, record the results.

10. Shut down the system.

11. Repeat steps 1 through 10 twice more, and record the media result.

PugetBench for Premiere Pro

Setting up the benchmark test

1. Purchase a PugetBench for Premiere Pro license from h
ttps://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/.
Click Get on Adobe Marketplace, and log into your Adobe account.

To install the PugetBench Premiere Pro Plug-in, click it.

Open Adobe Premiere Pro.

Click Create New Project>Create.

Click Window->Extensions->PugetBench for Premiere Pro.

Next to License Key, click Change, and enter your license key. Click Save.

Click Download Project Files, and download the test assets.

Extract the PugetBench for Premiere Pro 0.95.4 test assets found in Downloads.

0V o Nk WwN

Comparing digital visual effects performance

Testing with PugetBench for After Effects

Setting up the benchmark test

Launch Adobe After Effects.
Click through the Tutorial pop-up tips.
Close Adobe After Effects.

Purchase and download the PugetBench for After Effects license from
https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-Creative-Cloud-1642/.

AN

Click Get on Adobe Marketplace, and log into your Adobe account.
To install the PugetBench After Effects plug-in, click it.

Open Adobe After Effects.

Click Edit->Preferences->Scripting & Expressions.

Select Allow Scripts to Write Files and Access Network, and click OK.
Click Edit->Preferences>Memory & Performance.

The benchmark requires After Effects to have 12 GB of RAM space. Adjust the RAM reserved for other applications to get to 12 GB
RAM reserved for After Effects, and click OK.

12. Click Composition>New Composition.

13. Accept the default Composition Settings, and click Ok.

14. Click Composition->Preview, and uncheck Cache Frames When Idle.

15. Click Window— Extensions=>PugetBench for After Effects.

16. Next to License Key, click Change, and enter your license key. Click Save.

S 30O ®NOo O
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Running the benchmark test

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

AN

5. After the command completes, wait five minutes before running the test.
6.  Open Adobe After Effects.

7.  Click Window->Extensions->PugetBench for After Effects.

8.  Click Run Benchmark.

9.  Record the overall score when the benchmark finishes.

10. Close Adobe After Effects, and restart the system under test.

11. Wait 30 minutes before performing the next run.

12. Repeat steps 6 through 11 twice more, and record the median result.

Read the report at https://facts.pt/xB8OTvS

This project was commissioned by Dell Technologies.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or resullt.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer's sole and exclusive remedies are as set forth herein.
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